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FOREWORD

The Government of India has set an ambitious target of imparting skills to 30 crores people, one out of every

four Indians, by 2020 to help them secure jobs as part of the National Skills Development Policy. Industrial

Training Institutes (ITIs) play a vital role in this process especially in terms of providing skilled manpower.

Keeping this in mind, and for providing the current industry relevant skill training to Trainees, ITI syllabus

has been recently updated with the help of  Media Development Committee members of various stakeholders

viz. Industries, Entrepreneurs, Academicians and representatives from ITIs.

The National Instructional Media Institute (NIMI), Chennai, has now come up with instructional

material to suit the revised curriculum for Painter (General) Trade Practical - 1st Year in Construction

Sector under Yearly Pattern. The NSQF Level - 4 (Revised 2022) Trade Practical will help the trainees to

get an international equivalency standard where their skill proficiency and competency will be duly recognized

across the globe and this will also increase the  scope of recognition of prior learning. NSQF Level - 4

(Revised 2022) trainees will also get the opportunities to promote life long learning and skill development. I

have no doubt that with NSQF Level - 4 (Revised 2022)  the trainers and trainees of ITIs, and all stakeholders

will derive maximum benefits from these Instructional Media Packages IMPs and that NIMI's effort will go a

long way in improving the quality of Vocational training in the country.

The Executive Director & Staff of NIMI and members of Media Development Committee deserve appreciation

for their contribution in bringing out this publication.

Jai Hind

Addl.Secretary/Director General (Training)
Ministry of Skill Development & Entrepreneurship,

Government of India.

         New Delhi - 110 001
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PREFACE

The National Instructional Media Institute (NIMI) was established in 1986 at Chennai by then Directorate

General of Employment and Training (D.G.E & T), Ministry of Labour and Employment, (now under Directorate

General of Training, Ministry of Skill Development and Entrepreneurship) Government of India, with technical

assistance from the Govt. of Federal Republic of Germany. The prime objective of this Institute is to develop

and provide instructional materials for various trades as per the prescribed syllabi under the Craftsman and

Apprenticeship Training Schemes.

The instructional materials are created keeping in mind, the main objective of Vocational Training under

NCVT/NAC in India, which is to help an individual to master skills to do a job. The instructional materials are

generated in the form of Instructional Media Packages (IMPs). An IMP consists of Theory book, Practical

book, Test and Assignment book, Instructor Guide, Audio Visual Aid (Wall charts and Transparencies) and

other support materials.

The trade practical book consists of series of exercises to be completed by the trainees in the workshop.

These exercises are designed to ensure that all the skills in the prescribed syllabus are covered. The trade

theory book provides related theoretical knowledge required to enable the trainee to do a job. The test and

assignments will enable the instructor to give assignments for the evaluation of the performance of a trainee.

The wall charts and transparencies are unique, as they not only help the instructor to effectively present a

topic but also help him to assess the trainee's understanding. The instructor guide enables the instructor to

plan his schedule of instruction, plan the raw material requirements, day to day lessons and demonstrations.

IMPs also deals with the complex skills required to be developed for effective team work. Necessary care

has also been taken to include important skill areas of allied trades as prescribed in the syllabus.

The availability of a complete Instructional Media Package in an institute helps both the trainer and

management to impart effective training.

The IMPs are the outcome of collective efforts of the staff members of NIMI and the members of the Media

Development Committees specially drawn from Public and Private sector industries, various training institutes

under the Directorate General of Training (DGT), Government and Private ITIs.

NIMI would like to take this opportunity to convey sincere thanks to the Directors of Employment & Training

of various State Governments, Training Departments of Industries both in the Public and Private sectors,

Officers of DGT and DGT field institutes, proof readers, individual media developers and coordinators, but for

whose active support NIMI would not have been able to bring out this materials.

Chennai - 600 032      EXECUTIVE DIRECTOR
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INTRODUCTION
TRADE  PRACTICAL

The trade practical manual is intented to be used in workshop . It consists of a series of practical exercises

to be completed by the trainees during the two years course  of the  Painter (General) Trade  supplemented

and supported by instructions/ informations to assist in performing the exercises. These exercises are designed

to ensure that all the skills in compliance with NSQF LEVEL - 4 (Revised 2022).

The manual is divided into Nine modules.

Module No Module Name

Module 1 Safety Workshop Practice

Module 2 Free Hand Sketch Lines and Strokes

Module 3 Colours and Colour Knowledge

Module 4 Drawing and painting Instruments

Module 5 Lettering Types

Module 6 Basic Carpenter and Plumbing Work

Module 7 Basic Sheet Metal Work

Module 8 Basic Computer Operations

Module 9 Stencils - Signboard and Screen Printing

The skill training in the shop floor is planned through a series of practical exercises centred  around ome

practical project. However, there are few instances where the individual exercise does not form a part of

project.

While developing the practical manual a sincere effort was made to prepare each exercise which will be easy

to understand and carry out even by below average trainee. However the development team accept that there

is a scope for further improvement.  NIMI, looks forward  to the suggestions from the experienced training

faculty for improving the manual.

TRADE  THEORY

The manual of trade theory consists of  theoretical information for the Two years course of the Painter

(General) Trade. The contents are sequenced according to the practical exercise contained in the manual

on Trade practical.  Attempt has been made to relate the theoretical aspects with the skill  covered in each

exercise to the extent possible. This co-relation is maintained to help the trainees to develop the perceptional

capabilities for performing the skills.

The Trade theory has to be taught and learnt along with the corresponding exercise contained in the manual

on trade practical. The indicating about the corresponding practical exercise are given in every sheet of this

manual.

It will be preferable to teach/learn the trade theory connected to each exercise atleast one class before

performing the related skills in the shop floor. The trade theory is to be treated as an integrated part of each

exercise.

The material is not the purpose of self learning and should be considered as supplementary to class room

instruction.

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



(vii)

CONTENTS

Module 1: Safety Workshop Practice

1.1.01 Introduction of Painter (General) skills and work application 1

1.1.02 Safety attitude development and use of Personal Protective
Equipment  3

1.1.03 Practice on basic first aid to injured victim  5

1.1.04 Safe disposal of paint shop waste materials 10

1.1.05 Practice to identify the hazard and non hazard and avoidance
of hazard 12

1.1.06 Practice on use of fire fighting equipments and fire extinguishers 13

1.1.07 Practice on identification of safety signs 16

1.1.08 Practice to identify the importance of painter trade training 18

1.1.09 Practice on use the safety precautions in painting work 19

1.1.10 Painting related motivational talk 20

1.1.11 Paint shop maintenance and 5’s’ training 22

Module 2: Free Hand Sketch Lines and Strokes

1.2.12 Practice on draw different sketches and hand writing practice 24

1.2.13 Practice to identify of painting tools and equipments 27

1.2.14 Practice on identify of paint shop machineries 32

1.2.15 Practice on free hand sketch lines and strokes 33

1.2.16 Practice on draw the nature flowers, leaves and trees 35

1.2.17 Practice on free hand sketching of birds and animals 36

1.2.18 Practice on free hand sketching a geometrical shapes 38

1.2.19 Draw free hand geometrical forms in perspective 39

1.2.20 Practice to draw free hand different types of perpective 40

1.2.21 Practice on free hand sketching of human figures 42

1.2.22 Practice on shading of human figures 44

1.2.23 Practice on graph and figure enlargement with pencil shading 47

1.2.24 Practice on drawing and knowledge with the tools and equipment of
painter trade 48

Module 3: Colours and Colour Knowledge

1.3.25 Practice on marking and cutting drawing paper as per given size 50

1.3.26 Practice on draw colour wheel with poster colour 51

1.3.27 Practice on draw and colour designs in primary, secondary and
tertiary colours 53

1.3.28 Practice on marking and outline drawing of 2D design 55

1.3.29 Practice on colouring 2D design in warm and cool colours 57

1.3.30 Practice on draw the 2D design and colour in contrast colour 58

1.3.31 Practice on draw a gray scale in pencil shading 59

  Exercise No. Title of the Exercise                                     Learning Page No.
                                                                    Outcome

1

1,2

3

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



(viii)

1.3.32 Practice on draw a gray scale in poster colour 61

1.3.33 Practice on make different colour scale in poster colour 62

1.3.34 Practice on drawn 2D design in different composition paint
by high, middle and low key poster colour 64

1.3.35 Practice on colour mixing, matching, touch up on damage
poster and photographs 66

Module 4: Drawing and Painting Instruments

1.4.36 Practice on draw a realistic colour birds 68

1.4.37 Practice on drawing of animals with realistic colour 71

1.4.38 Practice on drawing a colour of realistic human figure 73

1.4.39 Practice on mounting and decorate the painted pictures 75

1.4.40 Practice on draw the landscape 77

1.4.41 Practice on draw the landscape and colouring landscape in
water/poster colour 78

1.4.42 Practice on use graph on portrait picture and enlarge on
drawing paper 80

1.4.43 Practice on water or poster colouring on enlarged drawing picture 82

1.4.44 Practice on draw and colour safety/trade poster 84

1.4.45 Practice on enlarge and sketching cinema posters 86

1.4.46 Practice on colouring enlarged cinema poster 88

Module 5: Lettering Types

1.5.47 Practice on sketching and colouring gothic letters in english 89

1.5.48 Practice on sketching and colouring the gothic letters in mother
language 91

1.5.49 Practice on sketching and colouring of roman letters 92

1.5.50 Practice on free hand boru strokes of devnagri letters 94

1.5.51 Practice on sketching and colouring devnagri letters 97

1.5.52 Practice on sketching and colouring text or italic letters   98

Module 6: Basic Carpenter and Plumbing Work

1.6.53 Marking practice on wood 103

1.6.54 Practice on holding and sawing the different size of wood 105

1.6.55 Practice on teeth setting and sharpening of different saw 109

1.6.56 Practice on tennening half cut on wooden border 111

1.6.57 Practice on setting of planers and sharpening on plane blade 113

1.6.58 Practice to plane on different wooden surface 115

1.6.59 Practice to chiselling slots on thick wood 117

1.6.60 Practice to drilling on wood with different drilling tool 120

1.6.61 Identify and check different types of pipes 122

1.6.62 Practice on pipe cutting and threading 125

  Exercise No. Title of the Exercise                                     Learning Page No.
                                                                    Outcome

4

5

6

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



(ix)

1.6.63 Practice on different types of pipe joint/fittings of different materials 128

1.6.64 Practice on make a simple lap joint 131

1.6.65 Practice on make a simple mitred half lap joint 132

1.6.66 Practice on make a simple dovetail joint 133

1.6.67 Practice on joint fitting with nails, screw, glue 136

Module 7: Basic Sheet Metal Work

1.7.68 Practice on marking of straight lines, circles various geometrical
shapes and cutting the sheets with snips 139

1.7.69 Marking out of simple development 147

1.7.70 Practice on marking out for flaps for joints 149

1.7.71 Practice on making single hem and double hemming                                7 152

1.7.72 Practice to make cylindrical objects with joints 155

1.7.73 Practice on making simple square table tray with handle 159

1.7.74 Practice on make simple triangular tray with handle 161

1.7.75 Practice to make the PVC pipe joint/fitting for rain water saving 164

1.7.76 Practice on make the G.I pipe joint/fitting for water pipe line 166

1.7.77 Practice on PVC pipe fitting for water pipe line 170

Module 8: Basic Computer Operations

1.8.78 Practice on operate & familiarise with computer operating system 172

1.8.79 Practice on operate paint software and draw free hand sketch 177

1.8.80 Practice on draw scenery like realistic in paint software 181

1.8.81 Practice on tool handling in photoshop 183

1.8.82 Practice on familiarise with all hand photoshop tools 187

1.8.83 Practice on make a different layers and create back ground 199

1.8.84 Practice on import photo image from file and edit photo
image                                                                                                   8 213

1.8.85 Practice on edit image adjustment effects and layer style effects 221

1.8.86 Edit special effect on different layers, colours, features & filter
effects 226

1.8.87 Practice on edit and save image in PSD, JPEG and other format 241

1.8.88 Create a colour advertise design for festival offer 245

1.8.89 Practice on export design, image, photograph from photoshop to
other formata nd make a print file for different printer 248

1.8.90 Practice on apply select/move/copy/objects retire skew & size
objects 256

1.8.91 Practice on apply combine, shape, weld, trim, align group/ungroup
the objects 263

1.8.92 Practice on add text and format text, create different heading and
sub heading 268

  Exercise No. Title of the Exercise                                     Learning Page No.
                                                                    Outcome

6

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



(x)

  Exercise No. Title of the Exercise                                     Learning Page No.
                                                                    Outcome

1.8.93 Practice on draw dimensionally object and creating special effects
 for back grounds of an object 8 277

1.8.94 Practice on adding graphical effects to text 285

1.8.95 Practice on creating symbols logo and special effects on the logo 290

1.8.96 Practice on make a flex design for marketing offers 295

Module 9: Stencils - Signboard and Screen Printing

1.9.97 Practice on create ornamental designs for stencils, cut it and
make a print 9 307

1.9.98 Practice on draw simple sentence in different lettering and stencil
cutting and stencilling 309

1.9.99 Practice on make sign board with back ground painting                            10 312

1.9.100 Practice on make a figure enlargement for sign board 314

1.9.101 Practice on draw and painting letters of design or logo on sign
board 315

1.9.102 Paint a name plate on different material 317

1.9.103 Practice on make a wooden frame with bolting cloth 319

1.9.104 Practice to create art work on tracing for screen exposing 320

1.9.105 Practice on coating solution and expose screen with ready art
work                                                                                                    10 322

1.9.106 Practice on cromoline film and expose screen with ready art work 323

1.9.107 Prepare and registration pining work on printing table 325

1.9.108 Practice on testing of registration with squeeging ink 327

1.9.109 Practice on single colour printing on selected cards/sheets 328

1.9.110 Practice on multi-colour printing on selected cards/sheets 330

1.9.111 Practice on decorating used screen with bleach powder 332

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



(xi)

LEARNING / ASSESSABLE OUTCOME

On completion of this book you shall be able to

 S.No. Learning Outcome  Ref. Ex.No.

1 Make different types of sketching viz., free Hand sketching of
different objects, designing of different shapes, size, geometrical
shapes of different objects following safety precaution. 1.1.01 - 1.2.20

2 Ability to synthesizeof free Hand sketching of Human figures,
Shading, Use graph & figure enlargement. 1.2.21 - 1.2.24

3 Identify of paper, colour schemes and compose different  types
of colour shade Expertise in 2D design. 1.3.25 - 1.3.35

4 Create different types of realistic objects viz., bird, animals,
realistic human figure with application of colour shades. 1.4.36 - 1.4.46

5 Demonstrate with colour shades different types letters
(Devanagari, roman, gothic, Text writing/ lettering.) and apply
them in appropriate place. 1.5.47 - 1.5.52

6 Plan and organize the work to make job as per specification
applying different types of basic operation. [Basic fitting
operation – marking, Chiselling, Filing, Drilling, Pipe fitting] 1.6.53 - 1.6.67

7 Manufacture simple sheet metal items as per drawing and join
them by riveting. (like- Screen frame, sign board, & hanging
Paintings frame) 1.7.68 - 1.7.77

8 Execute different types of Operating System and explore the
working on DTP, Corel Draw, Photo shop etc. 1.8.78 - 1.8.96

9 Produce stencils involving different shapes in ornamental design,
text, symbols etc. operations for different medium like papers,
cards, tin, foam board, observing procedure and check for
accuracy. 1.9.97 - 1.9.98

   10 Produce Sign board, Name plate. prepare back ground painting,
screen printing, Observe finishing, lettering proportion &
evenness 1.10.99 - 1.10.111
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Construction Exercise 1.1.01
Painter (General) - Safety Workshop Practice

Introduction of Painter (General) skills and work application
Objectives: At the end of this exercise you shall be able to
• study the organisational structure
• identify the various trade sections
• introduction to painter general trade skills.

Requirements

Tools/Instruments

• I.T.I. Oragnisational chart - 1 No.
• Staff name chart - 1 No.

Equipments/Machineries

• L.C.D Projector - 1 No.
• Computer - 1 No.
• Screen - 1 No.

PROCEDURE

Organisational structure and introduction to the
institute

1 Study the organisational structure of I.T.I

2 Trade instructor should be lead the new trainee's to
various section of I.T.I as per displayed in I.T.I
organisation chart.

3 Trainee's will be collect the information like the
designation of staff and nature of their duty in the I.T.I.

4 Identify the section of I.T.I and list the trades in your
I.T.I.

5 List out the roll of your I.T.I.

6 Write the various trade name and instructor's name.

7 Locate your I.T.I showing nearest land marks like post
office, Railway stations, Bus stop and their
approximate distance from the I.T.I.

8 Collect the telephone numbers of the I.T.I office,
nearest hospital, police station, emergency help line
displayed in the notice board.

9 Note the head of the institution and his/her duty.

10 List out the medical division with a medical officer,
compounder and dresser and other staffs functions
in Table 1.

11 List out the general discipline to be followed with in
the institute and list it in Table 2.

12 Learn and follow the rules and regulation of the
institute.

13 Draw layout your I.T.I in Table 3.

Table 1

Sl.No. Staff name Destination Sector Functions

1 Ramesh Principle Office Administrator

2

3

4

5

6

7
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Table 2

Sl.No. Rules and regulation Discipline in the institute Remarks

1 Obey rules and regulations Self discipline

2

3

4

5

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.1.01

Table 3
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Construction Exercise 1.1.02
Painter (General) - Safety Workshop Practice

Safety attitude development and use of Personal Protective Equipment
Objectives: At the end of this exercise you shall be able to
• identify the personal protective devices
• interpret the different type of PPE and its uses.

Requirements

Tools/Instruments

• PPE Chart - 1 No.
• PPE instruction chart - 1 No.

Equipments/Machineries

• PPE Visual display unit - 1 No.
• PPE Set - 1 No.

PROCEDURE

TASK 1: Personal protective equipments (Fig 3)

Note: The instructor has to be provide or
arrange the different types of personal
protective equipment or chart and explain how
to identify and select the PPE devices suitable
for the work and ask the trainees to write names
in the given Table 1.

1 Read and interpret the personal protective equipments
by visually on real devices or from the charts.

2 Identify and select the personal protective equipment
used for suitable type of protection.

3 Learn the wearing method of PPE through vedio on
screen show or your instructors guide line.

4 Write the name of the PPE to the corresponding type
of protective safety equipments in Table 1.

5 Get it checked by your instructor.

Table 1

S.No. Name of the PPE Hazards Type of protection

1

2

3

4

5

6

7

8

9
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TASK 2: PPE Instruction and uses

1 Some cleaning agents are toxic. Refer to the
information about handling; use and storage of
chemicals that may be hazardous, follow any
recommendations made by the supplier before using
it.

2 Do not use flammable cleaners or water on electrical
equipment.

3 Make sure designated walkways are kept clear of any
obstructions.

4 Always wear protective clothing and the appropriate
safety equipment.

5 Make sure that you understand and observe all
legislative and personal safety procedures when
carrying out the tasks. If you are unsure of these
procedures, about the procedure with demo ask your
instructor to explain.

6 Study the material safety data sheet, while you use
the materials for painting work.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.1.02
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Construction Exercise 1.1.03
Painter (General) - Safety Workshop Practice

Practice on basic first aid to injured victim
Objectives: At the end of this exercise you shall be able to
• prepare the victim to first aid
• practice Nelson’s arm lift back pressure method
• use the schafer’s method
• use the mouth to mouth method
• use the mouth to nose method
• cardiac arrest (CPR) cardio pulmanory method
• perform first aid for stopping the bleeding.

Requirements

Tools/Instruments

• First aid kit - 1 No.

Equipments/Machineries

• Structure - 1 No.
• Ambulance - 1 No.

Materials

• Cotton - as reqd.
• Tinger - as reqd.
• Bandage - as reqd.
• Bandage clip - as reqd.

PROCEDURE

Assumption - For easy manageability, Instructor may arrange the trainees in group and ask each group
to perform one method of resuscitation.

TASK 1: Prepare the victim to first aid (Fig 1)

1 Loosen the tight clothing which may interfere with the
victim’s breathing.

2 Remove any foreign materials or false teeth from his
mouth and keep the victim’s mouth open.

3 Bring the victim safely to the level ground, taking
necessary safety measures.

4 Start artificial respiration immediately without delay.
Do not waste too much time in loosening the clothes or
trying to open the tightly closed mouth.

5 Avoid violent operations to prevent injury to the internal
parts of the victim.

6 Send the victim to doctor immediately by ambulance.

TASK 2: Resuscitate the victim by Nelson’s arm - Lift back pressure method

Nelson’s arm-lift back pressure method must
not be used in case there are injuries to the
chest and belly.

1 Place the victim prone (that is face down) with his arms
folded with the palms one over the other and the head
resting on his cheek over the palms. Kneel on one or
both knees near the victim’s hand.  Place your hands

on the victim’s back beyond the line of the armpits, with
your fingers spread outwards and downwards, thumbs
just touching each other as in Fig 1.

2 Gently rock forward keeping your arms straight until
they are nearly vertical, and steadily pressing the
victim’s back as shown in Fig 2 to force the air out of
the victim’s lungs.
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6

3 Synchronise the above movement of rocking
backwards with your hands sliding downwards along
the victim’s arms, and grasp his upper arm just above
the elbows as shown in Fig 3. Continue to rock
backwards.

4 As you rock back, gently raise and pull the victim’s
arms towards you as shown in Fig 4 until you feel
tension in his shoulders. To complete the cycle, lower
the victim’s arms and move your hands up to the initial
position.

5 Continue artificial respiration till the victim begins to
breathe naturally. Please note, in some cases, it may
take hours.

6 When the victim revives, keep the victim warm with a
blanket, wrapped up with hot water bottles or warm
bricks; stimulate circulation by stroking the insides of
the arms and legs towards the heart.

7 Keep him in the lying down position and do not let him
exert himself.

Do not give him any stimulant until he is fully
conscious.

TASK 3: Resuscitate the victim by Schafer’s method

Do not use this method in case of injuries to
victim on the chest and belly.

1 Lay the victim on his belly, one arm extended direct
forward, the other arm bent at the elbow and with the
face turned sideward and resting on the hand or
forearm as shown in Fig 1.

2 Kneel astride the victim, so that his thighs are between
your knees and with your fingers and thumbs positioned
as in Fig 1.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.1.03
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3 With the arms held straight, swing forward slowly so
that the weight of your body is gradually brought to
bear upon the lower ribs of the victim to force the air out
of the victim’s lungs as shown in Fig 2.

4 Now swing backward immediately removing all the
pressure from the victim’s body as shown in Fig 3,
thereby, allowing the lungs to fill with air.

5 After two seconds, swing forward again and repeat the
cycle twelve to fifteen times a minute.

6 Continue artificial respiration till the victim begins to
breathe naturally.

TASK 4: Resuscitate the victim by mouth-to-mouth method

1 Lay the victim flat on his back and place a roll of
clothing under his shoulders to ensure that his head is
thrown well back. (Fig 1)

2 Tilt the victim’s head back so that the chin points
straight upward. (Fig 2)

3 Grasp the victim’s jaw as shown in Fig 3, and raise it
upward until the lower teeth are higher than the upper
teeth; or place fingers on both sides of the jaw near the
ear lobes and pull upward. Maintain the jaw position
throughout the artificial respiration to prevent the tongue
from blocking the air passage.

4 Take a deep breath and place your mouth over the
victim’s mouth as shown in Fig 4 making airtight
contact. Pinch the victim’s nose shut with the thumb
and forefinger. If you dislike direct contact, place a
porous cloth between your mouth and the victim’s.
For an infant, place your mouth over his mouth and
nose.

5 Blow into the victim’s mouth (gently in the case of an
infant) until his chest rises. Remove your mouth and
release the hold on the nose, to let him exhale, turning
your head to hear the rushing out of air. The first 8 to
10 breathings should be as rapid as the victim responds,
thereafter the rate should be slowed to about 12 times
a minute (20 times for an infant).

If air cannot be blown in, check the position of
the victim’s head and jaw and recheck the
mouth for obstructions, then try again more
forcefully. If the chest still does not rise, turn
the victim’s face down and strike his back
sharply to dislodge obstructions.

Sometimes air enters the victim’s stomach as
evidenced by a swelling stomach. Expel the air
by gently pressing the stomach during the
exhalation period.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.1.03
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TASK 5: Resuscitate the victim by Mouth-to-Nose method

Use this method when the victim’s mouth will
not open, or has a blockage you cannot clear.

1 Use the fingers of one hand to keep the victim’s lips
firmly shut, seal your lips around the victim’s nostrils
and breathe into him. Check to see if the victim’s chest
is rising and falling. (Fig 1)

2 Repeat this exercise at the rate of 10 - 15 times per
minute till the victim responds.

3 Continue this exercise till the arrival of the doctor.

TASK 6: Resuscitate a victim who is under cardiac arrest (CPR) cardio pulmanory

In cases where the heart has stopped beating,
you must act immediately.

1 Check quickly whether the victim is under cardiac
arrest.

Cardiac arrest could be ascertained by the
absence of the cardiac pulse in the neck
(Fig 1),  blue colour around lips and widely
dilated pupil of the eyes.

2 Lay the victim on his back on a firm surface.

3 Kneel alongside facing the chest and locate the lower
part of the breastbone. (Fig 2)

4 Place the palm of one hand on the centre of the lower
part of the breastbone, keeping your fingers off the
ribs. Cover the palm with your other hand and lock your
fingers together as shown in Fig 3.

5 Keeping your arms straight, press sharply down on the
lower part of the breastbone; then release the pressure.
(Fig 4)

6 Repeat step 5, fifteen times  at the rate of atleast once
per second.

7 Check the cardiac pulse. (Fig 5)

8 Move back to the victim’s mouth to give two breaths
(mouth-to-mouth resuscitation). (Fig 6)

9 Continue with another 15 compressions of the heart
followed by a further two breaths of mouth-to-mouth
resuscitation, and so on, check the pulse at frequent
intervals.

10 As soon as the heartbeat returns, stop the
compressions immediately but continue with mouth-
to-mouth resuscitation until natural breathing is fully
restored.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.1.03
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11 Place the victim in the recovery position as shown in
Fig 7. Keep him warm and get medical help quickly.

Other steps

1 Send ward for a doctor immediately.

2 Keep the victim warm with a blanket, wrapped up with
hot water bottles or warm bricks; stimulate circulation
by stroking the insides of the arms and legs towards
the heart.

TASK 7: Treatment for bleeding victim

1 Determine the location of the bleeding.

2 Elevate the injuried area above the heart if possible.

3 Apply direct pressure to the bleeding area with sterile
cloth.

4 Keep the pressure on for 5 seconds.

5 Check to see if the bleeding has stopped if not apply
further pressure for 15 minutes.

6 Clean the wound.

7 Bandage the wound with pad of soft material (Fig 1).

8 Advice vitim to take treatment from doctor.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.1.03

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



10

Construction Exercise 1.1.04
Painter (General) - Safety Workshop Practice

Safe disposal of paint shop waste materials
Objectives: At the end of this exercise you shall be able to
• identify and segregate the waste material of paint shop
• store the waste materials in separate dust bins
• safe disposal of paint shop waste materials.

Requirements

Tools/Instruments

• Paint manual - 1 No.

Equipments/Machineries

• Paint dust bin - 1 No.
• Cotton waste dust bin - 1 No.

• Air compressor - 1 No.
• Paint material bin - 1 No.
• Paint spray gun - 1 No.

Materials

• Cotton waste - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Disposal of waste materials from the paint shop

1 Collect all the waste materials in paint shop.

2 Collect the chips by hand shovel with help of brush.

3 Clean the floor if oil or paint is spill.

Do not handle the chip by bare hand there may
be different metal chips.  So separate the chip
according to metal.

4 Identify and segregate the different waste like cotton
waste. metal chips, all chemical waste and electrical
waste etc.  (Fig 1) separately and label them.

5 Segregate saleable, non saleable, organic and
non organic materials also.

6 Store the each category similarly of metal chip in
separate bins.

Each bin have respective label.

7 Collect all the saleable material metal and non - metal
separately and keep it's respective bins.

8 Collect all the non - saleable materials like cotton
waste, paper waste, wooden pieces etc. and keep it's
respective bin.

9 Check the non - saleable material work (organic) and
send it for disposal by burning after getting approval.

10 Check the saleable material and segregate like
Aluminium, Copper, Iron, Screws, nuts and other items
separately and send to stores for disposal by auction
(or) as per recommended procedure with approval.

11 Record the segregated waste material and fill in the
Table 1.

12 Arrange at least 3 trollies with wheel for disposal and
stick the lable an each trolly as "Cotton Waste", "Metal
chips" and "others" (Fig 2)

13 Put the cotton waste in cotton trolley and similarly put
the metal chips waste and others in corresponding
trolleys.

14 Keep another 4 bins to collect saleable scarp. non
saleable scrap, organic waste and non-organic waste
and label them. (Fig 3)
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Fig 3

Saleable Material
Metal Scrap

Non Saleable
Non-Metal Scrap

Waste Material
Organic

Waste Material
Non-Organic

Table 1

   SI.No. Name of the waste material Quantity Saleable or non Saleable

1

2

3

4

5

6

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.1.04
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Construction Exercise 1.1.05
Painter (General) - Safety Workshop Practice

Practice to identify the hazard and non hazard and avoidance of hazard
Objectives: At the end of this exercise you shall be able to
• identify the hazards in the paint shop
• identify the non hazards in the paint shop
• use the method of hazards avoid in paint shop.

Requirements

Equipments/Machineries

• Fire fighting equipments - 1 No.
• Fire bucket sand - 2 Nos.
• Fire hook - 2 Nos.
• Water bucket - 2 Nos.

Materials

• Paint materials - as reqd.
• Cotton waste - as reqd.
• Thinner oil - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Identify the hazards in the paint shop

Table 1

S.No. Hazard materials name Qty

1 Poor housekeeping area

2 Nacked electrical wire

3 Electrical short circuit

4 Smoking near hazard materials

5 Paint near smoking area

6 Oil and paint spillage

TASK 2: Identify the non-hazard materials

Table 2

S.No. Non-hazard materials Qty

Table 3

S.No. Physical hazards Cause for hazards

1 Eye irritation Paint mist

2 Fore throat Paint mist/dust

3 Cough

4 Runny nose

5 Fatigue

TASK 3: Avoiding method of hazards

1 Follow the instructions of painting work in the shop
floor.

2 Use the PPE during painting work.

3 Clean the shop floor and painting tools and
equipment's before and after work.

4 Use the 5s methods in your paint shop.

5 Write the method of shop hazard avoidance in your
log note book.

6 Note down the physical hazards can get in paint in
Table 3.

1 The painter general trade trainer should be explain
the type of hazards may be happen in paint shop.

2 Paint dust effect the human breathing and lung of the
human body.

3 Paint dust particles deposit on finished painted parts.

4 Paint and oil items easily flammable due to mis
handling of paint materials.

5 Oil and paint spillage may because for slippage in the
shop floor.

6 Write the name of hazard materials in Table 1.

1 Instructor shoule be show demo on sample non hazard
materials used in the paint shop floor.

2 Trainees identify the non-hazard materials in the paint
shop.

3 Write the names of non-hazard materials in Table 2.
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Construction Exercise 1.1.06
Painter (General) - Safety Workshop Practice

Practice on use of fire fighting equipments and fire extinguishers
Objectives: At the end of this exercise you shall be able to
• practice on operation of fire extinguishers
• practice on use of fire fighting equipments.

Requirements

Tools/Instruments

• Seal cutter - 1 No.

Equipments/Machineries

• Fire extinguishers - as reqd.
• Fire bucket sand - as reqd.
• Fire water bucket - as reqd.
• Fire beater - as reqd.

• Fire hook - as reqd.

Materials

• Water - as reqd.
• Sand - as reqd.
• Blanket - as reqd.
• First aid kit - as reqd.

PROCEDURE

TASK 1: Practice on operation of fire extinguisher

General procedure to be adopted in the event of fire.

1 Raise an alarm. Follow the method written below for
giving an alarm signals when fire breaks out.

- by raising your voice and shouting Fire! Fire! to
call the attention of others.

- running towards fire alarm/bell to actuate it.

- other means.

2 On receipt of the alarm signal.

- stop working and put “OFF” electrical power supply

3 If you are not involved in fighting the fire.

- leave calmly using the emergency exit.

- evacuate the premises.

- assemble at a safe place along with the others.

- check if anyone has gone to inform about the fire
break to the concerned authority.

-    close the doors and windows, but do not lock or
bolt.

4 If you are involved in fire fighting.

- take instructions/give instructions for an organised
way of fire fighting.

- follow the instructions, and obey, the safety rules.

- assess the class of fire.

- send the people for sufficient assistance and inform
to the fire brigade.

- locate locally available suitable materials to put out
the fire.

- judge the magnitude of the fire, ensure emergency
exit paths are clear of obstructions and then
attempt to evacuate. (Remove explosive materials,
substances that can serve as a ready fuel for fire
within the vicinity of the fire break)

- fight out the fire with assistance to put it out, by
naming the person responsible for each activity.

5 Report the fire accident and the measures taken to
put out the fire, to the authorities concerned and then
analyze and identify the type of fire as per Table 1.

Reporting all fires however small helps in the
investigation of the cause of the fire. It helps
to prevent the same kind of accident occurring
again.

Note: Perform this exercise with the support
of fire service station.

Assume the fire is ‘B’ type (flammable
liquefiable solids)

6 Select CO2 (carbon dioxide) fire extinguisher.

7 Locate and pick up CO2 fire extinguisher. Check for
its expiry date.

8 Break the seal. (Fig 1)

9 Pull the safety pin from the handle. (pin located at the
top of the fire extinguisher) (Fig 2)
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Table1

Type of Materials/Items Figure
fire associated with

Class ‘A’ Wood, paper, cloth,
solid material

Class ‘B’ Oil based fire
(grease, gasoline,
Oil) & Liquefiable
solids

Class ‘C’ Gas and liquefied
gases

Class ‘D’ Metals and elec-
trical equipment

10 Aim the extinguisher nozzle or hose at the base of the
fire. (this will remove the source of fuel fire) (Fig 3)

11 Squeeze the handle lever slowly to discharge the
chemical agent (Fig 4)

12 Sweep side to side approximately 15 cm over the fuel
fire until the fire is put off.

Fire extinguishers are manufactured for use
from the distance.

Caution

1 While putting off fire, the fire may flare up.

2 Do not be panic so long as it put off promptly

3 If the fire doesn’t respond well after you have used up
the fire extinguisher move away yourself away from
the fire point.

4 Do not attempt to put out a fire where it is emitting
toxic smoke, leave it to the professionals.

5 Remember that your life is more important than
properly. So don’t place yourself or others at risk.

In order to remember the simple operation of
fire extinguisher.

Remember.

P.A.S.S. This will help to use fire extinguisher.

P for pull.

A for aim.

S for squeeze.

S for sweep.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.1.06
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TASK 2: List out the fire service station equipment and practice to use the equipment

S. No. Equipment Name Purpose Remarks

1 Fire Extinguishers Put off fire

2 Fire Hook

3 Fire Bucket

4 Sand

5 Fire Service vehicle
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Construction Exercise 1.1.07
Painter (General) - Safety Workshop Practice

Practice on identification of safety signs
Objectives: At the end of this exercise you shall be able to
• identify the information sign
• identify the warning signs
• identify the cautionary signs.

Requirements

Tools/Instruments

• Safety sign chart

Equipments/Machineries

• Safety sign audio and vedio

PROCEDURE

Identification of safety signs

Instructor should be provide various safety
signs chart and explain their meaning. Ask the
trainee to identify the sign and record in
Table 1.

1 Identify the information, warning and cautionary signs
from the chart. (Fig 1)

2 Record the name of the safety sign Table 1.

3 Mention the meaning and description of the safety sign
in Table 1.

4 Write the information of each sign in your log note.

5 Get it checked by your instructor.

Fig. No. Basic Categories/ Meaning -
Safety sign description

1

2

3

4

5

6

7

8

9

10

Table 1

11

12

13

14

15

16

17

18

19

20

Fig. No. Basic Categories/ Meaning -
Safety sign description© N
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Construction Exercise 1.1.08
Painter (General) - Safety Workshop Practice

Practice to identify the importance of painter trade training

Objectives: At the end of this exercise you shall be able to
• observe the importance of the painter trade training.

Requirements

Tools/Instruments

• Trade training manual - 1 No.
• Paint colour wheel - 1 No.

Equipments/Machineries

• Air compressor - 1 No.
• Paint spray gun - 1 No.

• Paint viscosity cup - 1 No.

Materials

• Cotton waste - as reqd.
• Paint - as reqd.
• Thinner - as reqd.
• Emmery paper - as reqd.
• Soap oil - as reqd.

PROCEDURE

Importance of painter trade training

1 Note the tools in the paint shop.

2 Note the precautions to be observed while working
with paint.

3 Note the nature of painter (general) work.

4 Note the painters job opportunity in our country.

5 Note the global demand for painter general.

Instructor should be brief about the roll of
painter and job opportunity in India and foreign
countries.

6 Note the training on different types of painting work.

7 Ask the trainee's to write the name of painting tools in
Table 1.

8 Ask  to write the job opportunities in Table 2.

9 Ask the trainee's to write the type of painting works in
Table 3.

10 Get it checked by the instructor.

Table 1

Sl.No. Tools and equipments Use of tools

Table 2

Sl.No. Tyepe of job opportunities Remark

Table 3

Sl.No. Type of painting work Remark

1 Building painting

2 Screen printing

3 Art drawing

4 Photoshop editing

5 Name board writing

6 Advertisement board and vehicle painting

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



19

Construction Exercise 1.1.09
Painter (General) - Safety Workshop Practice

Practice on use the safety precautions in painting work

Objective: At the end of this exercise you shall be able to
• use the safety precaution in painting work.

Requirements

Tools/Instruments

• Paint manual - 1 No.

Equipments/Machineries

• PPE for painter - 1 Set.
• Paint spray gun - 1 No.
• Air compressor - 1 No.

Materials

• Paint - as reqd.
• Thinner - as reqd.
• Cotton waste - as reqd.
• Soap oil - as reqd.

PROCEDURE

10 Don't wear the wrist watch during painting work.

11 Use a face shield.

12 Use the dust mask.

13 Wear a fitted respirator with organic vapour cartridge.

14 Maintain the proper paint spray gun distance.

15 Maintain the proper paint gun air pressure.

16 Use proper viscosity paint to spray.

17 Wear the simple apron while in painting work.

18 Write down the safety precautions need to adopt on
painting work in Table 1.

Table 1

Sl.No. Safety precaution Protect from the hazards

1 Face shield Paint mist

2 Apron

3 Air plug

4 Respirator with organic vapour cartridge

5 Goggles

6 Rubber boot

7 Hand gloves

Painting work - Safety precautions

1 Good housekeeping is essential to safe operations in
paint shop.

2 Use the painting at proper location.

3 Use the paint spray both.

4 Provide an adequate ventilation in paint shop.

5 Eliminate the fire hazards.

6 Taking a personal health safe guards.

7 Storing the paint materials safely.

8 Maintain the painting equipment properly.

9 Use protective eye wear.
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Construction Exercise 1.1.10
Painter (General) - Safety Workshop Practice

Painting related motivational talk

Objective: At the end of this exercise you shall be able to
• listen the motivational talk of experts.

Requirements

Tools/Instruments

• Paint manual - 1 No.

Equipments/Machineries

• Audio & Video equipment

PROCEDURE

Motivational talk by expert in a class room

1 Trainer introduce the painting expert to the trainee's
in the smart class room.

2 Welcome address by the trainer.

3 Expert introduce himself to trainees.

4 Trainee's introduce their self to the expert.

5 Expert start the motivational talk about painter trade
importance and job opportunity in global wide. Expert
will give brief lecture in following topics.

6 Self-employment opportunity.

7 Important role of I.T.I. in India.

8 Skill development training and its important to indus-
try development.

9 Difference between industrial painter and painter gen-
eral paint work.

10 Painting work with love.

11 Safety precaution while painting work.

12 Use of painting work and global demand for the painter.

13 Painter and painting tools.(Fig 1)

14 Draw different types of line practice and its importance.

15 Different types of drawing pencil and it’s usage.

16 Different type of painting brushes and its need.

17 Drawing and colouring methods.

18 Definition of sketch and need of sketching.

19 Human body structures of male and female.

20 Colours and colour knowledge, colour shade, tone,
blinders.

21 Primary, secondary, tertiary colours.

22 Colour wheel and different types of colour scheme.

23 Drawing instruments and its usage.

24 Drawing paper and its uses and care.

25 Different types of painting knife and its usage.

26 Lettering methods and lettering types.

27 Stencils uses, care and cleaning of tencils.

28 Different types of sign boards.

29 Graph making and enlargement.

30 Screen printing explanation and selection of cloth,
instruments, chemicals fitting exposing.

31 Photoshop and coreldraw use in painter general
trade.

32 Paint and ink use in painting and printing work.
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Construction Exercise 1.1.11
Painter (General) - Safety Workshop Practice

Paint shop maintenance and 5’s’ taining
Objective: At the end of this exercise you shall be able to
• carryout the maintenance of tools and equipment.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Air compressor - 1 No.
• Vacuum cleaner - 1 No.
• Paint spray gun - 1 No.

Materials

• Cleaning solvent - as reqd.
• Washing powder - as reqd.
• Cotton waste - as reqd.
• Brush - as reqd.

PROCEDURE

Maintenance of tools and equipment’s

1 Clean hand tools: Keep your hand tools in good
condition and ready for paint work. Apply oil on the
metal tools to prevent rust and corrosion while store
the tool in store.

2 Clean floor jacks: Wipe off any oil or grease on the
floor jack and check for fluid leaks, if you find fluid
level is low, top up the hydraulic fluid. Apply a few
drops of lubricating oil to the post of the safety stands.

3 Stands electrical power tools cleaning: Keep power
tools clean by brushing off any dust and wiping off
excess oil or grease with a clean rag. Inspect the
electrical cables for dirt, oil or grease and for any
chafing or exposed wires.

4 Clean power tools: Apply a few drops of oil into the
inlet of your power tools every day. If it need regular
lubrication of the internal parts to prevent wear.

5 Clean the paint spray gun: Clean the paint spray
gun and its hose with suitable cleaning solvent which
is not damage the parts. Clean the paint brushes with
cleaning solvent and pack it with dust free storage.

6 Cleaning the paint shop floor: Clean the paint shop
floor with recommended cleaning solvent and make it
dust free paint shop.

7 5's' training: 5's' training expects every trainees to
participate in it. It becomes a basic for continuous
important paint shop activities.

- Storing out the materials and tools in paint shop.
(Figs 1 & 2)

- Systematically arrange the materials and tools in
your paint shop.
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Table 1

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.1.11

- Clean the paint shop and painting tools before and
after the painting work.

- Standardised your work in every step of painting.

- Always maintain the self-discipline in every step of
working in paint shop.

- Write the benefits of 5's' training in the Table 1.

Sl.No. Benefits of 5’s’ Steps

1

2

3

4
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Fig 2
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Fig 3
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Construction Exercise 1.2.12
Painter (General) - Free Hand Sketch Lines and Strokes

Practice on draw different sketches and hand writing practice
Objectives: At the end of this exercise you shall be able to
• draw the different sketches
• write the different hand writing letters.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Paint brushes set - 1 No.

Equipments/Machineries

• Air compressor - 1 No.
• Paint spray gun - 1 No.

Materials

• Colour paint - as reqd.
• Pencil - as reqd.
• Drawing paper - as reqd.
• Eraser - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Draw the different type of sketches

1 Draw the different type of above the eye level sketches
as following sample sketches. (Fig 1)

2 Draw the different types of eye level sketches as
following sample sketches. (Fig 2)

3 Draw the different types of below eye level sketches
as a following sample sketches. (Fig 3)

TASK 2: Different types of hand writing

1 Practice to write the following letters. (Figs 1 to 8) 2 Practice the hand writing in different language.
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Construction Exercise 1.2.13
Painter (General) - Free Hand Sketch Lines and Strokes

Practice to identify the cleaning and painting tools and equipments
Objectives: At the end of this exercise you shall be able to
• identify the painting tools
• identify the painting equipment
• identify the cleaning of painting equipments.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Painting tool kit - 1 Set.

Equipments/Machineries

• Air compressor - 1 No.
• Paint spray gun - 1 No.

• Vacuum cleaner - 1 No.

Materials

• Cleaning solvent - as reqd.
• Baniyan cloth - as reqd.
• Paint in colours - as reqd.

PROCEDURE

TASK 1: Identify the following painting tools and equipments in your paint shop (Fig 1)

1 Identify the wall cleaning tools.

2 Identify the painter's tape.

3 Identify the different types of brushes.

19 Identify the plastic tray liners.

20 Identify the paint pads.

21 Identify the handle sander with sponge.

22 Identify the professional drawing pencils.

23 Identify the professional sketching of drawing art tool
kit with manual.

24 Identify the traditions peacock dry wall hand sander

25 Identify the cart furniture lifter and mover tool set.

26 Identify the paint spray gun.

27 Identify the scriber

28 Identify the hand grinder. (Fig 2)

Fig 1

PG
20

N
12

13
H

1

4 Identify the paint rollers and paint spray gun.

5 Identify the drop cloths.

6 Identify the paint bucket.

7 Identify paint roller tray.

8 Identify the paint brush cleaner.

9 Identify the paint roller extension pole.

10 Identify the paint sturdy ladders.

11 Identify the paint touch up tool.

12 Identify the paint premixed spackling for wall repairs.

13 Identify the air compressor and vacuum cleaner.

14 Identify the putty knife and taping knife for wall repair.

15 Identify the fiber mesh tape for wall repair.

16 Identify the flexible sanding sponges for wall repair.

17 Identify the paint key.

18 Identify the plastic tube to cover a wall roller.

29 Identify the sanding machine. (Fig 3)
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34 Identify the stencil screen. (Fig 5)

38 Identify the squeegee. (Fig 8)

1 Decorators overalls

2 Painter's goggles

3 Dust masks

4 Hand gloves

5 Shoe covers

6 Aprons

TASK 2: Identify the following personal protective equipment in your painting shop

Fig 5

Fig 4

30 Identify the chipper

31 Identify the wooden scale

32 Identify the drawing sheets

33 Identify the viscosity cup. (Fig 4)

35 Identify the stencil frames. (Fig 6)

36 Identify the screen washing materials

Fig 7

37 Identify the screen printing table. (Fig 7)

TASK 3: Clean the paint shop equipments and tools (Figs 1 to 3)

1 Use the cleaning agent to clean the above mentioned
painting tools and equipments as per directions and
recommendations issued by supplier. Refer the paint
shop tools and equipments manual before use the
cleaning solvent.

2 Do not use flammable cleaners or water on electrical
equipment.

3 Use personal safety procedures while cleaning the
paint shop equipments and tools.
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Fig 1

PG
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4 Clean the air compressor.

5 Clean the paint spray gun.

6 Clean the air spray pressure feed system.

7 Clean the paint shop tools as per your instructor’s
guide line.

8 Clean the paint shop tools and equipments for
increases the life of them.

TASK 4: Write name of drawing equipment and instruments in Table 1 & 2 as shown in Figs 1 to 17
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Instructor should ask the trainees to fill the
table and it should be checked by him.

Table 1

Sl. No. Name of Equipment Uses/Purposes
& instrument

Table 2

Sl. No.            Name of            Uses/
Equipment & Machines       Purposes
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Construction Exercise 1.2.14
Painter (General) - Free Hand Sketch Lines and Strokes

Practice on identify the paint shop machineries
Objectives: At the end of this exercise you shall be able to
• identify the paint shop machineries
• check the function of paint shop machineries.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Air compressor - 1 No.
• Vacuum cleaner - 1 No.

• Paint booth - 1 No.

Materials

• Cotton waste - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Identify the parts of paint shop machineries

1 Air compressor - electric motor drive belt, fly wheel,
cylinder, air tank, air filter, air regulator.

2 Paint gun cleaner - air hose, air spray gun, electric
motor, cable.

3 Infrared dryer - Electric heater, heat air sprayer.

4 Paint spray booth- spray booth fans, ventilators,
temperature controller.

5 Water wash paint booth - Electric motor, water storage,
water spray gun.

6 Painting mixing room - Paint mixing booth monitor
(software) and key boards.

7 Paint spray machine - Air system, spray gun parts.

TASK 2: Observe the functions of paint shop machineries

1 Air compressor

- Electric motor operation

- Fan belt tension

- Air compressor output

- Air water separator condition of intake air filter
(strainer).

- Function of air pressure regulator.

2 Paint gun cleaner

- Paint gun cleaner air pressure input.

- Paint gun cleaner's air pressure output.

- Quality of paint gun cleaning.

3 Infrared dryer

- Dryer heater output temperature

- Paint drying method

4 Paint spray booth

- Function of spray booth

- Paint spray quality

- Paint booths gun functions

- Paint booth ventilators functions

5 Paint booth water wash

- Water wash electric motor

- Water tank storage

- Spray gun output water pressure

6 Paint mixing room

- Paint mixing machine function

- Paint container and colour mixing system

7 Paint spray machine

- Paint spray pattern

Write the use of paint shop machineries in Table 1.

Table 1

Sl.No. Paint shop machineries Use

1 Air compressor

2 Paint spray gun

3

4
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Construction Exercise 1.2.15
Painter (General) - Free Hand Sketch Lines and Strokes

Practice on free hand sketch lines and strokes

Objective: At the end of this exercise you shall be able to
• draw the different types of free hand sketch lines.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Drawing board - as reqd.

Materials

• Drawing pencil kit - as reqd.
• Drawing paper - as reqd.
• Eraser - as reqd.
• Paint - as reqd.
• Pallet - as reqd.

PROCEDURE

TASK 1: Practice to draw the following free hand sketch lines  in your drawing sheet (Figs 1 & 2)

TASK 2: Practice to draw the following painting stokes in your drawing note book (Fig 1)

Fig 1
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N
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Construction Exercise 1.2.16
Painter (General) - Free Hand Sketch Lines and Strokes

Practice on draw the nature flowers, leaves and trees
Objectives: At the end of this exercise you shall be able to
• draw the nature flowers
• draw the nature leaves
• draw the nature tree.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Drawing board - as reqd.

Materials

• Drawing pencil kit - as reqd.
• Drawing paper - as reqd.
• Eraser - as reqd.

PROCEDURE

TASK 1: Draw the nature flowers (Fig 1)

1 Select the flower to draw.

2 Prepare the drawing board and drawing paper.

3 Clip the drawing paper on the drawing board.

4 Prepare and sharpen the drawing pencils.

5 Draw a border lines of on the paper.

6 Draw the following figure in your drawing sheet.

TASK 2: Draw the nature leaves (Fig 1)

1 Practice the following leaves in your drawing sheet.

TASK 3: Draw the nature tree (Fig 1)

1 Practice to draw the following nature tree in your
drawing sheet as per your instructors guide line.
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Construction Exercise 1.2.17
Painter (General) - Free Hand Sketch Lines and Strokes

Practice on free hand sketching of birds and animals
Objectives: At the end of this exercise you shall be able to
• free hand sketching of birds
• free hand sketching of animals.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing pencil kit - as reqd.
• Drawing paper - as reqd.
• Eraser - as reqd.

PROCEDURE

TASK 1: Practice on free hand sketching of the birds

1 Select the bird to sketching in line diagram

2 Select the drawing board.

3 Select the drawing paper.

4 Fix the drawing paper on the drawing board.

5 Hang the sample bird drawing for draw the free hand
sketch in front of you.

6 Select the drawing pencil and sharpening it.

7 Draw the boarder lines on the drawing paper.

8 Study bird’s free hand sketch. (Figs 1 & 2)

Fig 1
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Fig 3
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Fig 2
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9 Practice to draw the sample diagram given below.
(Figs 3 & 4)
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Fig 1
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Fig 2
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TASK 2: Practice on free hand sketching of animals (Figs 1 to 5)

1 Practice to free hand sketching of given below animal
on your drawing paper.

Fig 5
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Fig 4
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Fig 3
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Fig 4
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Construction Exercise 1.2.18
Painter (General) - Free Hand Sketch Lines and Strokes

Practice on free hand sketching a geometrical shapes

Objective: At the end of this exercise you shall be able to
• draw the geometrical shapes for construct design.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing paper - as reqd.
• Drawing pencil kit - as reqd.
• Eraser - as reqd.

PROCEDURE

7 Practice to draw the various geometrical designs in
your drawing note book as per your instructor's guide
line.

Draw the geometrical shapes and construct for
design

1 Select the drawing board

2 Select the drawing paper and pencil kit

3 Sharpen the pencils

4 Select the geometrical shapes for free hand sketching.

5 Draw and construct for geometrical design.

6 Draw the sketch as sample given below. (Figs 1 & 2)
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Construction Exercise 1.2.19
Painter (General) - Free Hand Sketch Lines and Strokes

Draw free hand geometrical forms in perspective

Objective: At the end of this exercise you shall be able to
• draw the free hand geometrical form.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing paper - as reqd.
• Drawing pencil kit - as reqd.
• Eraser - as reqd.

PROCEDURE

Free hand geometrical forms in perspective (Fig 1)

1 Select the drawing board.

2 Select the drawing paper and pencil kit.

3 Select the geometrical shape to draw.

4 Study the shape of geometrical forms and observe it
in your mind.

5 Prepare to draw the free hand sketch lines on your
drawing sheet.

6 Refer the sample drawing given below for your
reference.

7 Draw the sample drawings in your drawing note book
or drawing sheet and check it with your instructor.

Note: Multiple free hand sketching practice
increase your drawing performance.
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Construction Exercise 1.2.20
Painter (General) - Free Hand Sketch Lines and Strokes

Practice to draw free hand different types of perspective

Objective: At the end of this exercise you shall be able to
• draw the different types of perspective free hand sketches.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing paper - as reqd.
• Drawing pencil kit - as reqd.
• Eraser - as reqd.

PROCEDURE

TASK 1: Draw the free hand sketch of natural scenery

1 Select the drawing board and drawing sheet.

2 Fix the drawing sheet on the drawing board.

3 Select and hang the scenery in front of you.

4 Select the drawing pencil kit and sharpen it.

5 Draw the border line on the drawing sheet.

6 Fix the scale for the drawing.

7 Draw the free hand sketch of scenery as given below
drawing. (Fig 1)
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TASK 2: Draw the two point view perspective

1 Draw the free hand sketch of building perspective as
given below drawing. (Fig 1)

TASK 3: Draw the three point perspective free hand sketch

1 Draw the free hand sketch of three point perspective
as given below sample. (Fig 1)

2 Draw the figure in your drawing note book or drawing
sheet and correct it with your instructor.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.2.20
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Construction Exercise 1.2.21
Painter (General) - Free Hand Sketch Lines and Strokes

Practice on free hand sketching of human figures

Objective: At the end of this exercise you shall be able to
• draw free hand sketching of human figure.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Compass - 1 No.

Equipments/Machineries

• Drawing board - 1 No.
• Colour dish - 1 No.

Materials

• Water colour box - as reqd.
• Drawing sheet - as reqd.
• Drawing pencil kit - as reqd.
• Eraser - as reqd.
• Colour pencil set - 1 No.

PROCEDURE

TASK 1: Free hand sketching of human figures

1 Select the drawing board and drawing paper

2 Cutting the drawing paper as per your needs.

3 Fix the drawing sheet on the drawing board.

4 Draw the border line on the drawing sheet by pencil.

5 Colour the border line, for reflect the border brighter
then draw figure.

6 Draw the free hand sketch of human body parts
sample figure given below. (Fig 1)

TASK 2: Draw the free hand sketch of male figure

1 Practice to draw the human male figure in your drawing sheet. (Figs 1 & 2)
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TASK 3: Draw the free hand sketch of female figure

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.2.21

Fig 1
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• Carefully use the knife while cutting drawing
sheet.

• Clean the drawing tools before use it.

• Practice to draw the figure on normal paper
before draw the final figure.

• Use the compass to draw the figure without
any scratches on the drawing sheet.

1 Draw the female figure as given below. (Figs 1 & 2)
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Construction Exercise 1.2.22
Painter (General) - Free Hand Sketch Lines and Strokes

Practice on shading of human figures

Objectives: At the end of this exercise you shall be able to
• draw the human figures and black and white shading on it
• draw the human figures and colour shading on it.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Pencil kit - 1 No.
• Colour pencil kit - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing paper - as reqd.
• Eraser - as reqd.

PROCEDURE

TASK 1: Draw the human figure of children, male, female and shading by black and white pencil

1 Select the drawing board.

2 Select the drawing paper and cut it for the size.

3 Clean the drawing board and clip the drawing sheet
on the drawing board.

4 Draw the border line on the drawing sheet.

5 Draw the free hand sketch of children male and
female.

6 Draw the male, female head part and shade it by black
and white pencil as shown in Fig 1.
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TASK 2: Draw the free hand sketch of human figure and shading it by colour pencil

1 Draw the male and female child figure as shown in
Fig 1.

2 Shade the colours as in the sample figure.

TASK 3: Draw the free hand sketch of male figure and colour it by colour pencil

1 Draw the free hand sketch of male figure 1.

2 Shade the colour with colour pencil for differentiate of
wearing dress and his body parts.

3 Use the light and dark colour on the figure to attract it.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.2.22

TASK 4: Draw the free hand sketch of female figure and shade it by colour pencil

1 Draw the free hand sketch of female figure

2 Colour shade it by colour pencil as shown in Fig 1.
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Construction Exercise 1.2.23
Painter (General) - Free Hand Sketch Lines and Strokes

Practice on graph and figure enlargement with pencil shading
Objectives: At the end of this exercise you shall be able to
• use the graph paper for draw the figure
• enlarge the figure and pencil shading on it.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Drawing pencil kit - 1 No.
• Scale - 1 No
• Compass - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing paper - as reqd.
• Graph paper - as reqd.
• Eraser - as reqd.

PROCEDURE

TASK 1: Draw the free hand sketch of a figure

1 Select the any type of figure as you like.
2 Select the drawing board and drawing sheet.
3 Cut the drawing sheet for correct size.
4 Clean the drawing board and on the drawing board.
5 Draw the border line on the drawing sheet.
6 Draw the figure by free hand sketching lines.
7 Square the line on the figure 1.

8 Marking and measure the scale of figure as shown in
Fig 2.

TASK 2: Enlarge the figure and shading by pencil

1 Select the suitable graph paper and fix it on the drawing
board.

2 Mark the scale's on the graph paper to enlarge the
figure. (Fig 1)

3 Draw the free hand sketch on the graph paper

4 Ensure the enlarged figure is as a drawing of small
one.

5 Shade the figure by pencil as shown in Fig 2.
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Construction Exercise 1.2.24
Painter (General) - Free Hand Sketch Lines and Strokes

Practice on drawing and shading with the tools and equipment of painter trade
Objectives: At the end of this exercise you shall be able to
• draw the free hand sketch of tools
• draw the free hand sketch of painter trade equipments
• shading on the free hand sketch of tools and equipments.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Drawing pencil set - 1 No.
• Eraser - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing paper - as reqd.

PROCEDURE

TASK 1: Drawing and shading the different type of painting tools (Fig 1)

1 Draw the wall brush and shading it by black and white
pencil.

2 Draw the sash brush and shading it by pencil.

3 Draw the artist brush and shading it by pencil.

4 Draw the wire brush and shading it by pencil

5 Draw the stenciling brush and shading it by pencil.

6 Draw the stipple brush and shading it by pencil.

7 Draw the dust brush and shading it by pencil.

8 Draw the bucket and shading it by pencil as shown in
Fig 1.
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TASK 2: Draw and shading of painting equipments (Figs 1 to 4)

1 Draw the paint spray gun and shading it by pencil
(Figs 1 to 3).

2 Draw the wall painting roller and shading it by pencil
(Fig 4).

Note: Draw as line diagram and make shading
on it.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.2.24
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Construction Exercise 1.3.25
Painter (General) - Colours and Colour Knowledge

Practice on marking and cutting drawing paper as per given size
Objectives: At the end of this exercise you shall be able to
• select the drawing paper
• marking and cutting the drawing sheet.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Paper cutting knife - 1 No.
• Foot scale - 1 No.

Equipments/Machineries

• Work table - 1 No.

Materials

• Drawing paper - as reqd.

PROCEDURE

Marking and cutting the drawing paper as per given
size (Fig 1)

1 Select the drawing papers in different sizes.

2 Select the marking tools.

3 Select the paper cutting knife.

4 Clean the paper cutting table.

5 Clean your hand before set the paper for cutting.

6 Place the paper on the table and clip it.

7 Mark the measurements on the drawing sheet as per
given size.

8 Ensure the marking is correct as per given size.

9 Cut the drawing sheet with help of paper cutting knife
as marked on the paper.

10 Remove the measured drawing sheet and dispose
the waste paper.

11 Drawing sheet measurement.

A0 - 841 x 1189 mm

A1 - 594 x 841 mm

A2 - 420 x 594 mm

A3 - 297 x 420 mm

A4 - 210 x 297 mm

A5 - 148 x 210 mm

A6 - 105 x 148 mm

A7 - 74 x 105 mm

A8 - 57 x 74 mm

• Use the different types of drawing sheet for
marking and cutting practice.

• Use the steel rule and paper cutting knife to
cut the drawing sheet.

• Mark the lines by pencil on marked points
on the paper.

• Carefully use the knife while cutting the
paper.
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Construction Exercise 1.3.26
Painter (General) - Colours and Colour Knowledge

Practice on draw colour wheel with poster colour

Objective: At the end of this exercise you shall be able to
• draw the colour wheel with poster colour.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Colouring brush kit - 1 No.
• Compass - 1 No.
• Steel rule - 1 No.

Equipments/Machineries

• Water colour box - 1 No.

• Base board - 1 No.

Materials

• Drawing sheet - as reqd.
• Whitener - as reqd.
• Pencil - as reqd.
• Eraser - as reqd.

PROCEDURE

Drawing colour wheel with poster colour

1 Select the drawing sheet to draw the colour wheel.

2 Fix the drawing sheet on the drawing board or select
page of your drawing note book to draw the colour
wheel.

3 Take the measurement of sample colour wheel size.

4 Mark the measurement on the drawing sheet to be
draw the colour wheel.

5 Use the compass and pencil to draw the small circle
and outer circle.

6 Use the scale and pencil to draw the cross section
lines dividing and labelling the 12 spaces and write
the number 1 to 12.

7 Select the water base colour or colour pencil to
colouring the wheel. (Figs 1 & 2)

8 Write the colour names, outside of the colour wheel.

9 If you use the water colour add the water with colour
tray and mix by colouring brush or letter writing brush.

10 Practice to draw the colour wheel as sample. (Fig 3)

11 Practice to draw the colour wheel as sample. (Fig 4)

12 Use the red, orange, yellow, chartreuse green, green,
spring green, cyan, azure blue, violet, magenta  and
rose colours on the colour wheel.
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13 Complementary colours opposite each other on the
wheel are called complementary colours.

- Red is opposite to green.

- Blue is opposite to orange.

- Yellow is opposite to purple.

14 If the colour is surrounded by its complementary colour,
it will appear stronger and brighter.
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Construction Exercise 1.3.27
Painter (General) - Colours and Colour Knowledge

Practice on draw and colour designs in primary, secondary and tertiary colours
Objectives: At the end of this exercise you shall be able to
• draw the colour design in primary colours
• draw the colour design in secondary colours
• draw the colour design in tertiary colours.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Letter writing brush - 1 Set.

Equipments/Machineries

• Drawing base board - 1 No.

Materials

• Water colour box - as reqd.
• Water - as reqd.
• Colour mixing bowl - as reqd.
• Baniyan cloth - as reqd.

PROCEDURE

Draw the colour design in primary, secondary of
tertiary colours

1 Cut a piece of water colour paper into square.

2 Measure the size of your paper and use a ruler to cut
it into a square if it is rectangle.

3 If you can't find water colour paper, use paper that's
designed to with stand paint such as canvas paper.

4 Make a dot in the center of the paper. Lay a ruler
horizontally on the center of the square and make a
small mark in the middle using a pencil. Then turn the
ruler vertically, so it's lined up with your mark and make
a small dot in the center. The small dot will be the
center of your colour wheel.

5 Use a compass to make a small circle 2 ½ inches (64
cm) away from the center.

6 Attach the pencil to a drawing compass and stick the
leg of the compass on the center dot.

7 Extend the pencil leg of the compass, to its about 2 ½
inches from the dot. Then slowly rotate the compass
to make a small circle.

8 Make another circle that's 5 ½ inches from the center
dot.

9 Draw the outer circle 8 ½ inches (22 cm) from the
center. This will be the border for your colour wheel.

10 Divide the circle and labelling the 12 spaces.

11 Write the numbers 1 to 12 through clockwise around
the outside of the wheel. (Fig 1)

12 Writing the numbers will make it easier to evenly divide
the wheel into triangular spaces.

13 Draw the straight line from between the 12 and 1 to
between the 6 and 7. (Fig 2)

14 Draw the line, the line should go through the center
dot you draw into middle of the colour wheel. (Fig 2)
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15 Label each segment with the colour you will put there.
(Fig 3)

16 Adding primary colours and shades.

17 Put the primary paint colours on a paint palette. If you
are using water colour paints, mix red, blue and yellow
puddle on your pallet.

18 Paint the primary colours in the biggest segments.
(Fig 4)

(Red, blue, green, yellow, orange, purple brown, black)

19 Remember to rinse your brush thoroughly in between
colours.

20 Mix the secondary colours and paint the remaining
have segments. Use the colour you labelled on the
wheel as a guide to blend secondary colours. For
example mix yellow and blue on your pallete to create
green a secondary colour. (Fig 5)

Yellow + red = orange

Blue + red = purple

21 Create the tertiary lines for your colour wheel and use
the colour to fill in the biggest segments according to
your colour label. To make the tertiary lines combine
(Fig 6)

Red + purple = red purple

Red + orange = red orange

Blue + green = blue green

Blue + purple = blue purple

Yellow + orange = Yellow - orange

Yellow + green = yellow - green

22 Add white to create the tint for each colour and paint
the segment.

23 Add black to the lines to make shades of each colour
remember to rinse your brush will so you don't muddle
the paint.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.3.27
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Construction Exercise 1.3.28
Painter (General) - Colours and Colour Knowledge

Practice on marking and outline drawing of 2D design

Objective: At the end of this exercise you shall be able to
• marking and outline drawing of 2D design.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Steel ruler - 1 No.
• Drawing pencil kit - 1 No.
• Eraser - 1 No.
• Colour brush set - 1 No.

Equipments/Machineries

• Basic drawing board - 1 No.

Materials

• Drawing sheet - as reqd.
• Water colour box - 1 No.
• Water - as reqd.
• Water bowl - as reqd.

PROCEDURE

1 Select the drawing paper.

2 Mark and cut the drawing paper for given size.

3 Select the drawing board and clean it.

4 Fix the drawing sheet on the base drawing board.

5 Draw the border line in 2D design as given
measurement as shown in Fig 1.

6 Draw the thin parallel and vertical line between box.

7 Draw the 2D drawing as shown in (Figs 2 & 4).

8 Draw the 2D drawing as shown in (Figs 3 & 5).

9 Practice this 2D design figure in your drawing note
(Fig 6)
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Fig 4
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Fig 5
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Construction Exercise 1.3.29
Painter (General) - Colours and Colour Knowledge

Practice on colouring 2D design in warm and cool colours
Objectives: At the end of this exercise you shall be able to
• draw the 2D drawing design
• colouring the 2D drawing in warm & cool colours.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Colour box - 1 No.
• Colouring brush kit - 1 No.
• Eraser - 1 No.
• Water bowl - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing paper - as reqd.
• Clip - as reqd.
• Whitener - as reqd.

PROCEDURE

7 Select the colours for colouring the drawing.

8 Apply warm and cool colours on the drawing (Fig 2).

9 Ensure the drawing colour is as natural.

10 Check the drawing colours with your instructor.

Colouring 2D design in warm and cool colors.

1 Set the drawing paper on the drawing board.

2 Fix the paper clips on the drawing board.

3 Draw the border line in 2D design.

4 Mark the measuring points of the drawing on the
drawing sheet

5 Draw the 2D design drawing on the paper with sharp
pencil tip.

6 On completion of drawing darken the line by pencil.
(Fig 1)
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Construction Exercise 1.3.30
Painter (General) - Colours and Colour Knowledge

Practice on draw the 2D design and colour in contrast colour
Objectives: At the end of this exercise you shall be able to
• drawing the 2D design drawing
• colouring the contrast on 2D drawing.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Water colour box - 1 No.
• Colouring brush kit - 1 No.
• Water bowl - 1 No.

Equipments/Machineries

• Basic drawing board - 1 No.

Materials

• Drawing paper - as reqd.
• Eraser - as reqd.

PROCEDURE

TASK 1: Draw the 2D design drawing

1 Select the drawing board.

2 Select the drawing paper.

3 Clean the drawing board and fix the drawing paper on
the drawing board.

4 Prepare the drawing pencil.

5 Select the 2D design drawing to draw.

6 Place the drawing on the stand in front of you.

7 Draw the border line on the drawing paper.

8 Measure the drawing to be draw.

9 Mark the measurement on marked box to draw the
figure.

10 Draw the 2D design figure by light pencil.

11 Compare the line drawings with your master copy
figure.

12 Ensure the drawn figure is as original figure.

13 Darken the drawn lines as Fig 1.

TASK 2: Colouring the contrast colour on the drawing as original colour of the object

1 Select the colour to be applied.

2 Colouring the contrast colour on the original figure.

3 Ensure applied colour is as original and contrast as
Fig 1.

4 Practice to draw and colour it as shown in Fig 2.

Fig 2
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Construction Exercise 1.3.31
Painter (General) - Colours and Colour Knowledge

Practice on draw a gray scale in pencil shading

Objectives: At the end of this exercise you shall be able to
• draw the gray scale in pencil shading.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Drawing pencil set - 1 No.
• Eraser - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing sheet - as reqd.

PROCEDURE

TASK 1: Draw a gray scale by pencil shading (Figs 1 & 2)

1 Select the drawing board and clean it.

2 Select the drawing sheet and cut it for size need.

3 Fix the drawing sheet on the drawing board.

4 Draw the border line on the drawing sheet.

5 Select the object to draw the gray scale shading.
(Fig 1)
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6 Measure the figure and mark the measurement on
the drawing sheet. (Fig 3)

7 Draw the line sketching on the measurement marked
on the drawing sheet. (Fig 3)

8 Draw the figure as you selected earlier.

9 Make a gray shading by pencil.

10 Gray shading means colour pixel should be equal for
shading.

11 For example gray shading colour shading should be
red = 50%, green = 50%, blue = 50% is gray without
any bias towards, red, green or blue line.
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TASK 2: Gray scale in pencil shading (Fig 1)

1 Sharpen the colour pencil.

2 Select the gray scale colours.

3 Shade the gray scale colour in equal as mention above
table.

Note: Figure should be visible clearly after
apply gray scale pencil shading.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.3.31

Examples of gray colours in RGB

Red Green Blue Colour

50 50 50 Dark gray

120 120 120 Medium gray

200 200 200 Light gray

250 200 200 Not gray, redish

0 0 0 Black

255 255 255 White
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Construction Exercise 1.3.32
Painter (General) - Colours and Colour Knowledge

Practice on draw a gray scale in poster colour

Objective: At the end of this exercise you shall be able to
• make gray scale in poster colour.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Water colour box - 1 No.
• Colouring brush - 1 No.
• Drawing pencil kit - 1 No.
• Eraser - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing paper - as reqd.

PROCEDURE

Make a gray scale poster colour

1 Select the drawing board and clean it.

2 Select the drawing paper and cut it for the given size.

3 Fix the drawing sheet on the drawing board.

4 Draw the border line on the drawing sheet.

5 Select the object to draw on the paper.

6 Draw the object on the drawing sheet at correct
measurement.

7 Ensure the drawn drawing is as selected drawing.

8 Select the colours to poster colour combination.

9 Mix the colour as per learned colour mixing method.

10 Ensure, the colour pixel is gray scale as poster colour,
shading colour. (Fig 1)

13 Wet your brush first, then dry it with a clean cloth.

14 Take small amount of green colour, dip the point of
the brush then smoothly paint it.

15 Remember the amount of water should be less first.

16 Apply the paint on the drawing and spread the colour
with moderate amount of water.

17 Don't let the paint dray paint spreading must be done
immediately after the colour is applied.

Note: One tactic is to use opposite colours
between the background and the text for
example a dark image and background would
be great in white or light gray text.

18 Poster colour and water colour are water based but
water colour is thin and poster colour is coarse. Use
the bright white, off white, cream, pale gray or possibly
black as colours for poster colour.

19 Draw the figure as shown in Fig 2 and colour it in
poster colour as mentioned steps.

11 Shading the colour on the drawn figure.

12 Poster colour 12 shades are used for shading the
figures.

Fig 1

PG
20

N1
33

2H
1

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



59

Construction Exercise 1.3.33
Painter (General) - Colours and Colour Knowledge

Practice on make different colour scale in poster colour
Objectives: At the end of this exercise you shall be able to
• material preparation for drawing
• colouring the poster colour in different colour scale.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Foot ruler poster colour kit - 1 No.
• Colouring brush - 1 No.
• Drawing pencil kit - 1 No.
• Eraser - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing paper - as reqd.

PROCEDURE

TASK 1: Material preparation for drawing

1 Select the drawing to make a poster colour.

2 Select the suitable drawing board and drawing sheet.

3 Clean the drawing board and cut the drawing sheet
as required measurement.

4 Fix the drawing sheet on the drawing board.

5 Select the poster colour kit. (Fig 1)

6 Select the suitable colouring brush kit.

TASK 2: Draw the figure to be poster colouring

1 Draw the border line on the drawing sheet.

2 Measure the selected drawing to be colouring.

3 Mark the measurement on the drawing sheet as per
your instructor's guide line.

4 Draw the figure light thin line on the drawing sheet.

5 Ensure the drawn object figure is same as sample
figure.

6 Darken the drawn figure lines. (Fig 1)

TASK 3: Colour scale in poster colour

7 Don’t drop one colour on another colour it will be
damage the colour effect.

8 Ensure complete figure is painted by poster colour.

9 Allow the figure to dry it. (Fig 1)

10 Correct it by your instructor.

Fig 1

1 Place the poster colour box on the table.

2 Add the water to mix the colour.

3 Select the colour to mixing the poster colour.

4 Select the areas to colouring in different colour.

5 Wet the brush and clean it with dry cloth.

6 Mix the paint and apply the poster colour on the figure
in selected parts of the figure.
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TASK 2

TASK 3
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Construction Exercise 1.3.34
Painter (General) - Colours and Colour Knowledge

Practice on drawn 2D design in different composition paint by high, middle
and low key poster colour
Objectives: At the end of this exercise you shall be able to
• draw the 2D design drawing
• apply the poster colour by high, middle and low key composition paint.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Paint brush - 1 Set.
• Pencil - 1 Set.
• Eraser - 1 No.
• Water colour box - 1 No.
• Water bowl - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing paper - as reqd.
• Colour paints - as reqd.

PROCEDURE

TASK 1: Draw the 2D design drawing for painting

1 Select the suitable drawing board and drawing paper.

2 Cut the drawing sheet as required size by the paper
cutting knife.

3 Clean the drawing board and tools.

4 Fix the drawing sheet on the drawing board and fix
the paper clip.

5 Select the 2D drawing to draw.

6 Sharpen the pencil and draw the 2D border line on
the drawing sheet.

7 Draw light thin lines of drawing on the drawing paper.

8 Compare the line drawing with your master copy.

9 Ensure the both drawings are same.

10 Darken the drawing lines. (Figs 1 & 2)

Fig 1
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TASK 2: Composition painting in high, middle and low key by poster colour

1 Select the paint composition and mix the paint.

2 Wet the painting brush tip with water and dry it with
cotton cloth/towel.

3 Apply the composition paint on marked area in the
drawing by using high key.

4 Apply the composition paint on marked area of drawing
by using middle key.

5 Apply the composition paint on remain area of the
drawing by using low key.

6 Let allow the time to dry the paint, between each key
operation. (continue painting work will be destroy the
previous painted area).

7 After painting work clean, the painted area of the
drawing. (Figs 1 & 2)

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.3.34
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8 Check the drawing with your instructor.

Fig 1
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Construction Exercise 1.3.35
Painter (General) - Colours and Colour Knowledge

Practice on colour mixing, matching, touch up on damage poster and
photographs
Objectives: At the end of this exercise you shall be able to
• mixing and matching the colour
• touch up the paint damage on the poster
• touch up the paint on damaged photographs.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Painting brush - 1 Set.
• Pencil - 1 Set.
• Eraser - 1 No.

Equipments/Machineries

• Colour poster - 1 No.
• Colour photo - 1 No.

• Drawing board - 1 No.

Materials

• Colour paints - as reqd.
• Thinner - as reqd.
• Colour mixing pad - as reqd.

PROCEDURE

TASK 1: Paint mixing and matching the colour

1 Study the damaged poster and mark the paint
damaged area.

2 Study the damaged paint colour.

3 Select the paints for mixing poster colour.

4 Mix the paint and touch the paint on rough paper and
match it with poser or photo colours.

TASK 2: Touch up the posters damaged painting area with new paint

1 Select the drawing board and clean it.

2 Fix the poster on the drawing board. (Fig 1)

3 Clean the poster with cloth or cleaning solvent.

4 Sanding the colour damaged area of the poster.

5 Select the painting brush, wet the brush tip with water
and dry it with clean cotton cloth.

6 Touch a brush tip with paint and apply the paint colour
on the poster colour damage marked area.

7 Use the separate brush for each colour touching or
clean the brush tip with cleaning solvent before change
the colour apply to the poster.

8 Apply different type of dark and light colours as earlier
used the poster colour matching.

9 Use the paint colour code book to match the poster
colour.
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Fig 1
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TASK 3: Touch up the photographs on damaged area with colour paint

1 Select the damaged photo for touch up the damaged
area on the photograph. (Fig 1)

2 Select the suitable paint touch up brushes.

3 Compare the paint colour code with photograph paint
colours.

4 Select the paint for touch up the photographs or mixing
the paint to suit the photo's damaged colour.

5 Clean the brush and touch the paint with brush tip.

6 Touch the colour on the photo and ensure which paint
colour used by you is same as photo colour.

7 Ensure the photo after damage correction is as look a
new photo. (Fig 2)

10 After colour touch up with poster, clean the paint
debries. (Fig 2)

11 Ensure the touch up colour is matched with earlier
colours applied on poster.

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



65

Construction Exercise 1.4.36
Painter (General) - Drawing and Painting Instruments

Practice on draw a realistic colour birds
Objectives: At the end of this exercise you shall be able to
• prepare the materials for drawing work
• draw the line sketch of birds
• colour the drawing as realistic colour.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Drawing pencil kit - 1 No.
• Eraser - 1 No.
• Water colour box - 1 No.
• Colour brush - 1 Set.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing paper - as reqd.

PROCEDURE

TASK 1: Prepare the materials for drawing work

1 Select the drawing board and drawing paper

2 Select the colour birds figure to draw in realistic colour
bird.

TASK 2: Draw the birds line sketch on the drawing sheet (Figs 1 to 3)

3 Cut the drawing sheet with help of paper cutter.

4 Fix the drawing paper on the drawing board.

5 Draw the border line on the drawing sheet.
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Fig 2
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TASK 3: Colour the birds drawing as a master copy of birds. (Figs 1 to 4)

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.4.36

1 Measure the figure to be drawn.

2 Mark the measurement on the drawing sheet.

3 Draw the light line of birds figure.

4 Compare the line diagram with master copy.

5 Darken the line of birds figure.
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Fig 2
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1 Select the colour to be apply on the birds drawing.

2 Use the paint colour code to select the suitable paint
colour.

3 If need mixing the paint to match the birds colour.

4 Clean the brush and dip the brush tip with water.

5 Clean the brush tip with clean cotton towel.

6 Touch the brush tip on the paint lightly and apply paint
on the drawing according to the birds colour.

7 Clean the brush tip before change the colour touch.

8 Evenly apply colour as colour marked on the drawing.

9 Realise the painted birds colour is as realistic bird.© N
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Construction Exercise 1.4.37
Painter (General) - Drawing and Painting Instruments

Practice on drawing of animals with realistic colour
Objectives: At the end of this exercise you shall be able to
• draw the animals sketch lines on drawing paper
• realistic colouring of animals drawing.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Colour paint box - 1 No.
• Paint brush set - 1 No.
• HB pencil - 1 No.
• Eraser - 1 No.

Equipments/Machineries

• Drawing board - 1 No.
• Drawing board standard - 1 No.
• Chart hanger - 1 No.

Materials

• Drawing paper - as reqd.

PROCEDURE

TASK 1: Draw the animals sketch lines on drawing paper (Fig 1)

1 Select the drawing board and drawing paper.

2 Select the drawing board stand and chart hanger.

3 Cut the drawing sheet as per specification given to
you.

4 Use the knife to cut the paper for accurate size.

5 Fix the drawing sheet on the drawing board.

6 Draw the border line on the drawing sheet.

7 Select the animal figures to draw.

8 Hang the animals chart on the stand as shown in
Fig 1.

9 Draw the animals figure on the drawing sheet.

TASK 2: Realistic colouring of animal drawing (Fig 1)

3 Clean the painting brush.

4 Touch the paint brush tip on the water and dry it with
clean cotton cloth.

5 Dip the paint brush tip and touch and spread the paint
colour on the drawing as original figure. (Fig 1)

6 Use the different colours of animals for shining the
animal.

7 Check the coloured drawing with master copy of
drawing.

8 Check the coloured drawing with your instructor and
correct it's mistakes.

1 Check animals drawing is as real shape of particular
animal.

2 Choose the animals colour, if need mix the colour bring
animals colour.
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Construction Exercise 1.4.38
Painter (General) - Drawing and Painting Instruments

Practice on drawing a colour of realistic human figure
Objectives: At the end of this exercise you shall be able to
• draw the human figure
• colour the human figure.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Drawing pencil - 1 No.
• Eraser - 1 No.
• Water colour box - 1 No.
• Water bowl - 1 No.
• Painting brush - 1 Set.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing sheet - as reqd.
• Cotton cloth - as reqd.

PROCEDURE

TASK 1: Drawing the human figure (Fig 1)

1 Select the drawing board and drawing sheet.

2 Cut the drawing sheet as measurement given to you.

3 Fix the drawing sheet on the drawing board.

4 Select the human figure to be drawn.

5 Draw the border line on the drawing sheet.

6 Draw the line sketch of human figure by pencil sharp
tip.

7 Darken the human line sketch by pencil.

8 Mark the area to be colour apply.

TASK 2: Colouring the human figure (Fig 1)

1 Select the realistic colour of human figure.

2 Prepare the selected colours to apply on the drawing.

3 Clean the painting brush.

4 Wet the paint brush tip with water and clean it with
cotton cloth.

5 Apply the dark colour of the figure and then apply light
colours to decorate the figure.

6 Ensure the coloured figure is as natural human colour.
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Construction Exercise 1.4.39
Painter (General) - Drawing and Painting Instruments

Practice on mounting and decorate the painted pictures
Objectives: At the end of this exercise you shall be able to
• decorate the painted pictures
• mounting the pictures on the wall.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Frame mounting tools - 1 Set.
• Paint box (Water editor) - 1 No.
• Paint brush set - 1 No.
• Drawing pencil set - 1 No.
• Eraser - 1 No.

Equipments/Machineries

• Painted picture - 1 No.

Materials

• Pictures mounting frame - as reqd.
• Nails - as reqd.
• Frame jointers - as reqd.

PROCEDURE

TASK 1: Decorate the painted pictures

1 Select the pictures and drawing board.

2 Select the suitable drawing sheet and draw the border
line.

3 Draw the pictures on the drawing sheet in light line
sketch.

4 Compare the drawing with original picture.

5 Darken the drawing lines.

6 Colour the picture by use of high, middle and low key.

7 Always use dark and light bright colours for the pictures
and decorate pictures before framing it. (Fig 1)

8 Ensure drawn picture is same as original pictures.

TASK 2: Framing the picture and mounting it on the wall

1 Select the wood or aluminium frame design. (Fig 1)

2 Measure the size of picture.

3 Cut the frame for the picture size and decorate it.

4 Set the decorative frames on the picture along with
picture's back side frame plate or cord board or tin
sheet to protect the picture from insects damage.

5 Fix the frame joints corner plate with nail screwing.

6 Fix the picture hanging screw with ring.

7 Mount the wooden frame on the wall.

8 Mount the picture on wall.

9 Ensure the picture is properly mounted on the wall.
(Fig 2)
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Fig 2
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Construction Exercise 1.4.40
Painter (General) - Drawing and Painting Instruments

Practice on draw the landscape

Objective: At the end of this exercise you shall be able to
• draw the landscape.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Water colour box - 1 No.
• Drawing pencil - 1 No.
• Eraser - 1 No.
• Water bowl - 1 No.
• Painting brush set - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing paper - as reqd.
• Cotton cloth - as reqd.

PROCEDURE

Draw the lanscape (Fig 1)

1 Select the landscape to be draw.

2 Select the drawing board and drawing sheet.

3 Cut the drawing sheet as required size.

4 Fix the drawing sheet on the drawing board.

5 Draw the border line on the drawing sheet.

6 Measure the landscape drawing and mark the
measurement on the drawing sheet.

7 Make a line sketch of landscape scenarios.

8 Darken the lines and select the colours to apply the
landscape drawing.

9 Apply colour as landscape original picture.

10 Compare the drawing with original picture.

11 Ensure drawn landscape is same as original picture.

12 Check the drawing with your instructor for correction.

Fig 1
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Construction Exercise 1.4.41
Painter (General) - Drawing and Painting Instruments

Practice on draw the landscape and colouring it in water/poster colour

Objective: At the end of this exercise you shall be able to
• draw the landscape and colouring it.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Water colour box - 1 No.
• Colouring brush set, 0,2,4,8 - 1 No.
• Water bowl - 1 No.
• Steel ruller - 1 No.
• Flat brush No.5 - 1 No.

Equipments/Machineries

• Drawing board - 1 No.
• Drawing board stand - 1 No.

Materials

• Drawing paper - as reqd.
• Poster colour box - as reqd.
• Cotton waste cloth - as reqd.
• Soap oil - as reqd.
• Thinner - as reqd.
• Pencil - as reqd.
• Eraser - as reqd.

PROCEDURE

TASK 1: Draw the landscape outline sketch

1 Select the suitable drawing board and drawing paper.

2 Clean the drawing board before fix the drawing paper
on it.

3 Cut the drawing paper as measurement given to you.

4 Fix the drawing paper on the drawing board.

5 Draw the border line on the drawing sheet.

6 Measure the drawing of landscape.

7 Mark the measurement on the drawing sheet.

8 Sharpen the pencil and draw a thin line in the shape
of landscape.

9 Compare the drawn landscape with original landscape
figure given to you.

10 Darken the thin line of drawn landscape sketch.
(Figs 1 & 2)
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TASK 2: Colouring the landscape with water colour/poster colour (Figs 1 to 3)

Fig 1

PG
20

N
14

41
J1

Fig 2

PG
20

N
14

41
J2

Fig 3
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1 Select the water colour or poster colour for colouring
the landscape.

2 Divide the picture into lower and upper parts as
landscape require.

3 Select the colouring brush.

4 Prepare the colours for colouring.

5 Wet the painting brush tip in water and dry it with dry
cloth.

6 Select the single colouring area of landscape.

7 Colour the selected area with painting brush with light
touch. Paint the background first using light colours.

8 Let it allow to dry before apply the another colour on
the landscape sketch.

9 Clean the brush and use it for another colour painting
work.

10 Use the different colour to decorate the landscape
drawing and the colouring landscape is as natural
scene.

11 Ensure the landscape water/poster colour is look like
as natural scene.

12 Correct it with your instructor.

Note: Let the back ground colours dry
completely then paint the middle ground with
brighter colours.
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Construction Exercise 1.4.42
Painter (General) - Drawing and Painting Instruments

Practice on use graph on portrait picture and enlarge on drawing paper
Objectives: At the end of this exercise you shall be able to
• use graph on portrait picture
• enlarge the graph portrait picture on the drawing paper.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Drawing pencil - 1 No.
• Eraser - 1 No.
• Steel ruler - 1 No.
• Portrait picture - 1 No.

Equipments/Machineries

• Drawing board - 1 No.
• Board stand - 1 No.

Materials

• Drawing paper - as reqd.
• Clip - as reqd.

PROCEDURE

TASK 1: Graph on portrait picture

1 Select the drawing board and drawing sheet.

2 Select the portrait picture which is easy to draw by
you.

3 Cut the drawing sheet as per given measurement.

4 Use the paper cutter to cut the drawing sheet.

5 Carefully use the knife while cutting the drawing sheet.

6 Clean the drawing board.

7 Fix the portrait picture on the drawing board.

8 Take measurement of the portrait picture.

9 Draw the graph line on the picture as shown in Fig 1.

10 Remove the picture from drawing board.

Fig 1
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TASK 2: Enlarge the outline portrait picture

1 Fix the drawing sheet on the drawing board.

2 Draw the border line on the drawing sheet.

3 Draw the graph line as marked in enlarge position.

4 Measure the picture's each part of graph line covered
on the picture.

5 Draw the picture on enlarged thin graph line.

6 Drawing sheet picture's part by part sketch it on
drawing sheet by thin line by pencil as graph enlarged
measurement.
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Fig 2
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7 Darken the thin line of the picture as shown in Fig 1

Fig 1
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8 Erase the graph line above the picture.

9 Shade the back ground of picture as shown in Fig 2.
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Construction Exercise 1.4.43
Painter (General) - Drawing and Painting Instruments

Practice on water or poster colouring on enlarged drawing picture
Objectives: At the end of this exercise you shall be able to
• draw the enlarged picture
• colouring the enlarged drawn sketch of the picture.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Water colour box - 1 No.
• Colouring brush - 1 Set.
• Drawing pencil set - 1 No.
• Eraser - 1 No.
• Picture chart - 1 No.
• Bowls - 2 Nos.

Equipments/Machineries

• Drawing board - 1 No.
• Drawing board stand - 1 No.

Materials

• Cotton cloth - as reqd.
• Drawing sheet - as reqd.
• Drawing pin/clip - as reqd.
• Palette - as reqd.

PROCEDURE

TASK 1: Draw the enlarged picture on the drawing sheet

1 Select the drawing of previous exercise enlarged
picture or any other enlarged picture.

2 Select the drawing board and drawing sheet.

3 Cut the drawing sheet as per given measurement.

4 Clean the drawing board and fix the drawing sheet on
the board.

5 Draw the border line on the drawing sheet.

6 Mark the measurement of the picture.

7 Draw the enlarged picture on the drawing board as
per your instructor's guide line.

8 Ensure the drawing picture is same as original picture.
(Fig 1)

9 Check it with your instructor and correct it's mistakes.

10 Ensure the picture is ready for water or poster
colouring.

Fig 1
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TASK 2: Water/poster colouring the enlarged drawn sketch of the picture

1 Select the water or poster colour for colouring the
picture.

2 Select the colouring brush.

3 Mix the water with selected colours. (Fig 2)

4 Wet the brush tip in water and clean it with dry cloth.

5 Mark the areas on the picture to particular colour.
(Fig 1)

6 Touch the brush tip on the paint colour.

7 Apply the colour touch /brushing on the picture one
by one colour is specified time distance.

8 Clean the brush tip when changing the colour.

9 Let allow the picture colour to dry well.
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Note: Things to remember while painting

• Make sure that all your brushes are clean before you begin to paint.

• Use thick brushes for applying wash and thinner ones to paint small areas.

• Paint the picture from top to bottom to avoid smudging of wet paint by hand.

• Let the applied colour dry first to avoid unwanted mixing to colours on paper.

• Always do patch test of prepared colour on a small area before painting the area completely.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.4.43
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Construction Exercise 1.4.44
Painter (General) - Drawing and Painting Instruments

Practice on draw colour safety/sign trade poster
Objectives: At the end of this exercise you shall be able to
• draw the safety/sign trade poster sketch
• colouring the safety sign/trade poster.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Water colour box - 1 No.
• Colouring brush - 1 Set.
• Drawing pencil - 1 No.
• Eraser - 1 No.
• Water bowl - 1 No.

Equipments/Machineries

• Drawing board - 1 No.
• Drawing board stand - 1 No.

Materials

• Drawing sheet - as reqd.
• Drawing pin/clip - as reqd.
• Cotton cloth - as reqd.

PROCEDURE

TASK 1: Draw the safety sign (Fig 1)

1 Select the safety/warning sign to draw.

2 Select the drawing board and drawing paper.

3 Cut the drawing sheet for your need.

4 Clean the drawing board and fix the drawing sheet on
the drawing board.

5 Draw the border line on the drawing board.

6 Select the sequence of safety sign drawing.

7 Measure each safety sign and mark the measurement
on the drawing sheet.

8 Draw the safety sign on the drawing sheet one by one
as thin line sketch.

9 Compare the line sketch with original safety sign.

10 Draw the thick line on the thin line sketch of safety
sign.

11 Select the suitable colours for the safety sign.

12 Mix the colour and colouring safety sign with help of
colouring brush. (Fig 2)
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TASK 2: Draw and colouring the trade poster

1 Select the trade mark poster to draw as you like.

2 Fix the drawing sheet on the drawing board and draw
the border line.

3 Measure the trade mark and mark it on the drawing
sheet.

4 Draw the thin line sketch of trade mark on the paper.

5 Correct the error on the drawn sketch.

6 Thicken the thin line and compare it with original trade
mark. (Fig 1)

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.4.44

7 Select the colours as in trade mark symbol.

8 Mix the colours and colouring the trade mark with help
of painting brush. (Fig 2)

9 Ensure the colour of the trade simple is as original
trade symbol.

10 Practice to draw and colouring figures 2 & 3 in your
drawing note book.

Fig 3
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Construction Exercise 1.4.45
Painter (General) - Drawing and Painting Instruments

Practice on enlarge and sketching the cinema posters
Objectives: At the end of this exercise you shall be able to
• sketching the cinema poster
• enlarge the cinema poster.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Drawing pencil set - 1 No.
• Eraser - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing paper - as reqd.

PROCEDURE

TASK 1: Graphing and sketching the cinema poster (Fig 1)

1 Select the cinema poster as you like

2 Measure the length and width of the poster.

3 Draw border line on edge of the poster.

4 Measure the size of the poster.

5 Divide the poster by graph lines.

TASK 2: Graphing and enlarge the sketching the cinema poster

1 Select the drawing board and drawing paper.

2 Cut the drawing paper for the correct size.

3 Fix the drawing sheet on the drawing board.

4 Draw the thin enlarged graph lines on the drawing
paper. (Fig 1)

5 Mark the picture measurement on the enlarged graph
line.

6 Draw the cinema poster on the graph paper in easy
way.

7 On completion of line sketch, compare the drawing
with original cinema poster.

8 If it is same as original poster make a pencil shade on
it. (Fig 2)

9 Check the drawn cinema poster with your instructor
and correct the mistake indicated by your instructor.
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Fig 2

PG
20

N
14

45
J2

S

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



83

Construction Exercise 1.4.46
Painter (General) - Drawing and Painting Instruments

Practice on colouring the enlarged cinema poster

Objective: At the end of this exercise you shall be able to
• colouring the enlarged cinema poster.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Water colour box - 1 No.
• Water bowl - 1 No.
• Colouring brush set - 1 No.
• Drawing pencil - 1 No.
• Eraser - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing sheet - as reqd.
• Cotton cloth - as reqd.
• Soap oil - as reqd.

PROCEDURE

Colouring the enlarged cinema poster

1 Select the drawing board and clean it.

2 Fix the enlarged cinema poster on the drawing board.

3 Prepare the colour for colouring the poster with adding
water drops with help of ink filler.

4 Study the poster's primary, secondary and territory
colours and prepare the colours as required.

5 Prepare the painting brush and select the suitable
brush for each colour of poster.

6 Wet the brush tip in water and dry it with dry cloth.

7 Hang the original cinema poster in front of you for
easy viewable.

8 Apply the light colours first and then one by one other
colours on the poster.

9 Be carefully apply the colours on the poster.

10 Don't drop the colours on the other coloured spot of
the poster.

11 Let allow the time to dry the applied colours.

12 Compare the applied colours with original poster
colour.

13 Check it with your instructor for correction.

14 Rectify the mistakes in your coloured poster.

15 Clean the debris on the poster. (Fig 1)

Note: Use the palette to arrange and mix the
paints while painting keep a cup of water near
you for washing your brushes.

• Use the cotton rag to clean and wipe the art
materials.

• Use the sketch pens for definite shape and
other sharp details to your drawing.

Fig 1
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Construction Exercise 1.5.47
Painter (General) - Lettering Types

Practice on sketching and colouring gothic letters in english
Objectives: At the end of this exercise you shall be able to
• sketching the english gothic letters
• colouring the english gothic letters.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Drawing pencil - 1 No.
• Water colour box - 1 No.
• Colouring brush - 1 Set.
• Eraser - 1 No.
• Water bowl - 1 No.
• Palette - 1 No.

Equipments/Machineries

• Drawing board - 1 No.
• Ink filler - 1 No.
• Enamel dish - 1 No.

Materials

• White chart - as reqd.
• Water - as reqd.
• Banian cloth - as reqd.
• Graph sheet - as reqd.

PROCEDURE

TASK 1: Sketching the English gothic letters

1 Select the English gothic letter chart.

2 Select the drawing board and drawing sheet.

3 Select the graph sheet and mark the letter sizes of A
to Z.

4 Measure the letters height and width.

5 Mark each letter size on the graph sheet.

6 Make a space between letters.

7 Write the letter on the space marked on the graph
sheet as shown in Fig 1.

8 Fix the drawing sheet on the drawing board.

9 Draw the thin vertical and parallel lines on the drawing
sheet.

10 Write a letter on drawing sheet in double stroke vertical
gothic letters as shown in Fig 2.
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TASK 2: Colouring the English gothic letters

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.5.47

1 Select the colour for colouring the letters.

2 Prepare the colours by mixing the drops of water.

3 Use the ink filler to drop the water in colour.

4 Use the colour painting brush or lettering brush to
colour the letters.

5 Use the different colours for different letters as shown
in Fig 1.
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Construction Exercise 1.5.48
Painter (General) - Lettering Types

Practice on sketching and colouring the gothic letters in mother language
Objectives: At the end of this exercise you shall be able to
• sketching the mother language letters
• colouring the mother language letters.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Water colour box - 1 No.
• Colouring brush - 1 No.
• Water bowl - 1 No.
• Drawing pencil - 1 No.
• Eraser - 1 No.
• Palette - 1 No.

Materials

• Drawing sheet - as reqd.
• Water - as reqd.
• Banian cloth - as reqd.
• Graph sheet - as reqd.
• Drawing board - as reqd.

PROCEDURE

TASK 1: Sketching the gothic letters in mother language letters

1 Select the any type of language alphabetic letter chart
as per your choice.

2 Hang the chart on the stand.

3 Select the suitable drawing board and graph sheet.

4 Clean the drawing board and fix the graph sheet on
the board.

5 Measure the letter size and mark it on the graph sheet.

6 Sharpen the pencil and practice to draw the letters in
a thin line of all letters in graph sheet as shown in
Fig 1.

TASK 2: Colouring the gothic letters in mother language

1 Fix the drawing sheet on the drawing board.

2 Draw the graph lines on the drawing sheet.

3 Mark the letter's measurement on drawing sheet.

4 Draw or write the double stroke vertical gothic letters.

5 Ensure letters are as same in original shape.

6 Select the colours and mix the colours for colouring
the letters.

7 Use the colouring brush to colour the letters.

8 Clean the brush with wet and dry cloth before touch
the colour.

9 Touching the different colours on the letters as shown
in Fig 1.
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Construction Exercise 1.5.49
Painter (General) - Lettering Types

Practice on sketching and colouring of roman letters
Objectives: At the end of this exercise you shall be able to
• sketching the roman letters
• colouring the roman letters.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Water colour box - 1 No.
• Colouring brush set - 1 No.
• Drawing pencil - 1 No.
• Eraser - 1 No.
• Letter chart - 1 No.
• Letter templete - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

• Drawing board stand - 1 No.
• Letter chart stand - 1 No.

Materials

• Drawing paper - as reqd.
• Graph sheet - as reqd.
• Cotton cloth - as reqd.
• Water - as reqd.
• Water bowl - as reqd.

PROCEDURE

TASK 1: Sketching the roman letters

1 Select the roman letter chart.

2 Select the drawing board and graph sheet.

3 Clean the drawing board and fix the graph sheet on
the board.

4 Measure the roman letters size and mark the
measurement of each letter on the graph sheet.

5 Draw the letters sketch line on marked points in graph
sheet.

6 Check the letters sketching line with original roman
letters.

7 Dark the thin with HB pencil as Fig 1.© N
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TASK 2: Colouring the roman letters

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.5.49

1 Fix the drawing sheet on the drawing board.

2 Draw the border line on the drawing sheet.

3 Draw the lines as graph sheet.

4 Mark the letters enlarge measurement and draw letter
as in graph.

5 Select the colours and prepare the colour mixing.

6 Use the ink filler to drop the waters in colour.

7 Select suitable colouring brush to apply colour on the
roman letters.

8 Use the different colours on the letters as shown in
Fig 1.
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Construction Exercise 1.5.50
Painter (General) - Lettering Types

Practice on free hand boru strokes of devnagri letters

Objectives: At the end of this exercise you shall be able to
• draw free hand boru strokes of devnagri letters.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Free hand writing pen - 1 No.
• Drawing pencil set - 1 No.
• Eraser - 1 No.
• Steel ruler - 1 No.
• Devnagri letters chart - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

Materials

• Drawing paper - as reqd.
• Pen nib - as reqd.
• Graph sheet - as reqd.
• White sheet - as reqd.

PROCEDURE

Free hand boru strokes of devnagri letters

1 Select the any language alphabetic letters to writing
practice.

2 Select the drawing board and graph sheet and drawing
sheet.

3 Select the pen nibs in different sizes as shown in
Fig 1.

4 Draw the lines on graph sheet and mark the letter
size for free hand writing practice as shown in Fig 2.

5 Write the letters in free hand boru strokes of devnagri
as shown in Fig 2.

6 Make your self clear confident in writing free hand
boru strokes of devnagri writing method.

7 Write with second of eye on your writing.

8 Use the proper pen nib for each strokes of letters.

9 Use the proper level of strokes while write the letters.

Note: Before start the writing work get brief
guide line from your instructor.

10 Remove the graph paper from the drawing board.

11 Fix the drawing sheet on the drawing board.

12 Draw the border line on the drawing sheet.

13 Measure the different size of letter and mark it on the
drawing sheet.

14 Draw the lines on drawing sheet as shown in Fig 3.

15 Do practice the letter writing in free hand boru strokes
of devnagri method in Fig 3.

Fig 2
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16 Do practice to write letter and sentence as shown in
Figs 4 to 6 Fig 6
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Construction Exercise 1.5.51
Painter (General) - Lettering Types

Practice on sketching and colouring devnagri letters

Objective: At the end of this exercise you shall be able to
• sketching and colouring the devnagri letters.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Colour box - 1 No.
• Colouring brush set - 1 No.
• Drawing pencil - 1 No.
• Eraser - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

• Drawing board stand - 1 No.

Materials

• Graph sheet - as reqd.
• Drawing sheet - as reqd.
• Water - as reqd.
• Water bowl - as reqd.

PROCEDURE

6 Remove the graph paper and fix the drawing sheet
and draw the border line.

7 Sketching the letters in thin line on the drawing sheet.

8 Write the free hand boru strokes of devnagri letter as
shown in Figs 2 to 4.

9 Use the suitable pen nips according the letter size and
stroke.

10 Prepare the colours for colouring the letters.

11 Use the ink filler to drop the water to mix the paint.

12 Store the mixed paint in palette board.

13 Clean the painting brush and wet the brush tip in water
and dry it with dry cloth.

14 Touch the paint brush tip in paint and touch up the
colour on hand written letters as shown in Fig 3.

15 After colouring the letters let allow to dry it enough
time.

Fig 4
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Sketching and colouring devnagri letters

1 Select any language letter chart to writing practice.

2 Select the drawing board, drawing sheet and graph
paper.

3 Measure the letters size and mark the measurement
on the graph sheet (letters height and width)

4 Consult your instructor before start the writing practice.

5 Sketching the letters on the graph paper in the style
of devnagri boru strokes as shown in Fig 1.

16 Clean the colour debris on letters.

17 If happen any mistakes during colouring the letter,
apply back ground colour on it and again colour the
wright colour on the letter.

18 On completion of painting work clean the painting tools
and place it in shape place.
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Construction Exercise 1.5.52
Painter (General) - Lettering Types

Practice on sketching and colouring text or italic letters
Objectives: At the end of this exercise you shall be able to
• sketching and colouring the text letters
• sketching and colouring the italic letters.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Colour box - 1 No.
• Colouring brush - 1 Set.
• Drawing pencil - 1 No.
• Eraser - 1 No.
• Water bowl - 1 No.

Equipments/Machineries

• Drawing board - 1 No.

• Drawing board stand - 1 No.
• Tools - 1 No.

Materials

• Drawing paper - as reqd.
• Graph paper - as reqd.
• Water - as reqd.
• Cotton cloth - as reqd.

PROCEDURE

TASK 1: Sketching and colouring the text letters

1 Select the text letter to sketching and colouring.

2 Select the suitable drawing board and drawing sheet.

3 Cut the drawing sheet as required size.

4 Fix the drawing sheet on the drawing board.

5 Draw the border line on the drawing sheet.

6 Draw the vertical and parallel lines on the drawing
sheet.

7 Mark the letters measurement on the drawing sheet
with in drawn lines.

8 Sketching the letters in 30° angle.

9 Practice to sketching the letters of A to Z as shown in
Fig 1 in your drawing sheet.

12 Clean the colouring brush and touch the brush tip in a
colour and touching the colour on letter sketch.

13 Use the poster colour on the text letters as shown
Figs 2 to 5.

14 After colouring the letters, clean the debres on the
letters.

15 Finally do the finishing paint touches on the sketching
letters.

16 Ensure the text letters are properly coloured.

10 After sketching the A to Z compare the text figures
sketch with original chart letters.

11 Prepare the colours for colouring the drawn letter
sketch.

Fig 2
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Fig 4
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TASK 2: Sketching and colouring the italic letters

1 Select the italic letter chart to draw the sketch of letters.

2 Fix the drawing paper on the drawing board and draw
the border line.

3 Draw the vertical and parallel lines on the paper.

4 For pre-practice, sketching the letters in double stroke
italic free hand capital lettering and numerical on the
white paper as Fig 1.

5 Draw the sketch of italic letters on the drawing sheet
as shown in Fig 2.

6 Prepare the colour for colouring the italic letters.

7 Clean the brush tip and touch the tip in colour.

8 Touch the colour on the lettering sketch as shown in
Figs 3 to 6.

9 Ensure all the italic letters are coloured as specified
method.

10 Practice to draw and colouring numericals and italic
letters in your drawing note book as shown in Figs
1 to 6.

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



95

Fig 3
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Construction Exercise 1.6.53
Painter (General) - Basic Carpenter and Plumbing Work

Marking practice on wood
Objectives: At the end of this exercise you shall be able to
• oblique sawing across the grain
• plane a wooden piece to obtain surface flatness
• check the flatness and squareness with try square.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Carpenter pencil - 1 No.
• Four fold wooden rule - 1 No.
• Try square - 1 No.
• Jack plane - 1 No.
• London screw driver - 1 No.

Equipments/Machineries

• Work bench with vice - 1 No.
• Wood marking gauge - 1 No.

• Bench stops - 1 No.
• Wet grinder - 1 No.
• Oil stone - 1 No.

Materials

• Hard wood 60x25x250mm - 1 No.
• Banian cloth - as reqd.
• Soap oil - as reqd.

PROCEDURE

4 Stand near the bench with left foot  forward at 70° with
the neck and the right foot at a convenient distance.

5 Place the plane straight on the job and give forward
stokes. (Fig 2)

6 At the begining of stroke exert more pressure with left
hand as the stroke proceeds, gradually the pressure
by the left hand is reduced, more pressure comes to
the right hand.  The main object is to keep the plane
always horizontal. (Figs 3 & 4)

7 Release the pressure on the back stroke and merely
draw the plane to the first position.

Oblique sawing across the grain (Fig 1)

1 Place the job against bench stop.

2 Hold the plane with the right hand, keeping the index
finger on the side.

3 Place the palm of left hand on the toe of the plane
thumb and fingers on the side. (Fig 1) © N
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8 Check the flatness of the surface occasionally with
try square or straight edge

9 Repeat the procedure till the surface becomes flat.

Use marking gauge for marking on job
Objective: At the end of this exercise you shall be able to
• mark the job using marking gauge.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.6.53

10 Clean the job and clean the bench and tools.

Precautions

1 Do not give pressure by right hand when
you start the planing.

2 Do not put pressure by left hand at the end
of the stroke.

11 Try to plane the wood uniformly.

12 Do not plane continuously without checking the
surface.

13 Do not take a big cut for finishing.

Keep the plane when not in use on its side and
not on its cutting edge.

Marking sequence

Pin piece

• Hold the pin piece horizontally in the vice.

• Mark 50mm from right end using scriber and trysquare.
(Fig 1)

• Scribe with try square a line from 50mm line at the top
to the centre line. (Fig 2)

• Mark the centre line 10mm with marking gauge in the
face edge right end, and in the back side end as
shown in Fig 3.

Socket piece

• Hold the socket piece horizontally on the vice.

• Mark centre line on the face side with try square.

• From centre line measure and mark 25mm on both
sides with try square. (Fig 4)

• Set  10 mm in the marking gauge and holding the stock
on face side, scribe a 10mm centre line on the face
edge as in Fig 5.
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Construction Exercise 1.6.54
Painter (General) - Basic Carpenter and Plumbing Work

Practice on holding and sawing the different size of wood
Objectives: At the end of this exercise you shall be able to
• select the wood
• hold the wood with work bench and mark the job
• sawing the different size of wood.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Carpenter pencil - 1 No.
• Try & square - 1 No.
• Straight edge - 1 No.
• Saw sets - 1 No.
• Oil stone - 1 No.
• Rip saw - 1 No.

Equipments/Machineries

• Work bench with vice - 1 No.
• Carpenter vice - 1 No.

Materials

• Different size of wood - as reqd.
• Banian cloth - as reqd.
• Soap oil - as reqd.
• Saw blade - as reqd.

PROCEDURE

Marking and sawing the different size of wood

1 Select the different size of word.

2 Clean the wooden piece on all sides by sand stone.

3 Check whether the material is  within required size
and mark the job as per requirement.

4 Hold the job firmly and vertically  in the carpenter’s
vice vertically leaving 150mm above the vice and
parallel to jaws.

5 Set and sharp the saw. Grip the saw handle with right
hand index finger along the side. (Fig 1)

6 Place the saw on marked line at an angle of 65°.

7 Hold the handle to form an angle of 65° with job.

8 Move the saw forward and backward with even
pressure to form a saw cut using left hand thumb as a
guide.

9 Saw to a depth of 400mm on marked line of the job.

10 Repeat the sawing for the other marked lines.

Skill Sequence

Clamp the job in carpenter’s vice and cutting wood as per marking
Objectives: This shall help you to
• clamp the job in carpenter’s vice
• marking the ripping
• sawing along the grain on horse or trestles
• marking the oblique sawing
• mark the curve sawing.

Clean the jaws of carpenter’s bench vice, by cleaning wire
brush making it free from saw dust.

Open the jaws of the carpenter vice by turning the handle
anti-clock-vice direction.

Open the jaws  wide enough to hold the job vertically.

Hold the job vertically 150 mm above the vice, and parallel
to jaws. Close and tighten the jaws to hold job firmly in the
vice. (Fig 1)

Do not over tighten the job.

Keep the waste wooden pieces on both the
sides of the jaws while sawing.

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



99

Marking

Place the job horizontally on the work bench.

Use the carpenter’s pencil, folding rule and straight edge
to mark 50mm from the left of the job.

Continue marking at intervals of 50mm to length of
400mm.

Repeat the procedure on end side, and back side keeping
the try squares on the edge of the end side. Mark the line
with straight edge. (Fig 2)

Mark the job as per drawing.

Place two trestle (saw horse each other as shown in
(Fig 3).

Place the wooden piece on the trestles (Saw horse). Put
your right knee on the wooden piece.

Keep your left leg steadily on the floor. (Fig 5)

The saw should be kept at an angle of 60° and use the full
blade length. (Fig 3)

The saw should be held tightly with out shake.

Begin the sawing operation by keeping rip saw on marked
lines of wooden piece.

Each piece measure 60 x 25 x 1000mm.

Care must be taken to see that  saw does not cut
the saw horses.

Sawing across the grain on horse or trestles

Check the wooden piece size using folding rule

Mark the job by using try square, folding rule and pencil.
(Fig 4)
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Take the cross-cut saw and sharpen it, and keep it ready
for sawing.

Hold the job on the trestle firmly fixing with your knee
(Fig 5)

Hold the saw at an angle of 45° on the lines marked.

Start sawing the job by pushing and pulling back the saw
with uniform pressure.
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Use gentle strokes at the end to avoid tearing of wood.

When sawing across the grain the free hand to be brought
across to hold the cut piece.

The saw can be tested for its vertical line with try square.

While finishing use mild strokes to avoid tearing of wood.

Note: The sighting eye should be directly above
the saw.

The saw, wrist, elbow and shoulder should all
be in one line.

Repeat the same procedure for other three lines.

Oblique sawing across the grain

Check the wooden piece for its size using folding rule.

Mark the job as per sketch with the bevel square, pencil
and try square.

Mark the angles 60°, 45°, and 30° line across the grain.

Hold, the job in the carpenter’s vice with 50mm side
upwards.

Tighten the job.

Hold the Tenon saw on 60° line and start sawing with
uniform pressure to a depth of 35mm.

Hold the Tenon saw on 45° line and start sawing to a depth
of 40mm. (Fig 6)
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Hold the Tenon saw on 30° line and start sawing to a depth
of 30mm. (Fig 7)

Hold the bevel square close to the face side and mark
60° at a distance of 25mm from left.

Hold the try square close on the face side and mark  90°,
line from the 60° angle mark at a distance, 25mm  from left
and to the depth of 35mm.

Repeat the same procedure for 45° and 30° angles also.

Curving sawing

Check the job for flatness and squareness with try square.

Mark the lines on both sides of the job  with the help of wing
compass, folding rule and support piece.

Hold the job on work bench with the face side of 150 mm
facing upwards by using `G’ clamp.

Set the saw on marked line.

Start sawing the semicircle from the face edge, half
portion from right and half from left and complete it using
compass saw. (Fig 8)

Hold the job in the position of corner B is upwards.

Set the compass saw  on marked lines of R 30 and start
sawing from any of the face edge and complete it carefully.

Hold the job so that the corner C of radius 25mm is
upwards.  keep the saw on the marked lines.

Start sawing slowly with the compass saw and complete
it.

Place the job horizontally free from dust and dirt.

Measure the centre point length wise.

Place the wing compass on the centre (A) and draw the
semicircle of radius 30mm on both sides with the help of
support piece.

Draw perpendicular line from point D and F to join DE and
FG.

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



101Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.6.54

Now DE = FG = 25mm (thickness). (Fig 9)

Keep the job as it is.  Place the wing compass on the point
B and draw the arcs of  25mm on both sides joining  P and
K using the guide piece. (Fig 10)

Draw and complete the corner circle, on the edge side and
back side.

Draw perpendicular KH and PJ.

KH = PJ = 25mm.

Place the wing compass on the point C and draw the arcs
of 30mm on both sides joining X and Z (Fig 11). Draw
perpendicular lines XY and ZN.
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Construction Exercise 1.6.55
Painter (General) - Basic Carpenter and Plumbing Work

Practice on teeth setting and sharpening of different saw

Objectives: At the end of this exercise you shall be able to
• teeth setting the saw
• sharpening the saw teeth.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Saw blade - 1 No.

Equipments/Machineries

• Carpenter vice clamp - 1 No.
• Work bench - 1 No.

Materials

• Cotton waste - as reqd.
• Soap oil - as reqd.
• Brush - as reqd.

PROCEDURE

TASK 1: Setting the saw and sharpening the saw teeth in sequence

1 Topping a saw (Fig 1)

• Fix the saw in the saw vice if required by keeping a
waste wooden piece on both the sides of jaws.

• Set the flat in the grooved wooden block to level all
the teeth by running a fine flat file, along the length of
the saw teeth.

• The file must be kept flat and passed lightly, over the
tops of the teeth and levelled.

2 Re - Shaping (Fig 2)

• File all the teeth to their correct shape and size with
slim taper triangular saw file,

• Press firmly against each gullet, and held at right
angles across the blade.  Make all the teeth the same
shape, the front edge being 70° to 80° to the line of
the teeth.

• Maintain the same grip throughout filing.

• File each gullet until teeth of the finished side hits a
point and half the flat on the next teeth is filed away.

• At the end of the reshaping process, the teeth should
all  be in one and the same level and shape.

Saw setting (Fig 3)

• When a saw is being set the blade should be fastened
into the saw clamp.

• When one row of the teeth has been set, the saw is
reversed in the clamp and then the other row is bent.
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4 Setting (Fig 4)

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.6.55

• The notched saw setting

• Notched setting operation consists of bending over
the teeth alternately to one side and then to the other.

• The notched saw set demands more practice than
the pilers.

5 Piler saw set (Fig 5)

• The pilers can be adjusted to the size of the teeth.

• Bend every teeth about two-thirds of its length, and to
the same degree side way.

• Total thickness of saw set should be 1½ times the
saw thickness.

• Thickness of the blade. (Fig 6)

• Total width of the set blade.

6 Sharpening (Fig 7)

• Select a tapered triangular saw file with slightly round
comer.

• Start sharpening at the point of the saw.

• Sharp the tooth of the saw at 30° to 45°.

• Hold the file at 90° both vertically and horizontally while
filing the tooth of the saw.

• Remove the burr produced by the file by passing an
oil stone lightly along the side of the teeth.

• Check the saw teeth.
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Construction Exercise 1.6.56
Painter (General) - Basic Carpenter and Plumbing Work

Practice on tennening half cut on wooden border

Objective: At the end of this exercise you shall be able to
• make a half cut on wooden border.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Hand saw - 1 No.
• Firmer chisel - 1 No.
• Steel rule - 1 No.
• Marking pencil - 1 No.

Equipments/Machineries

• Carpenter table vice - 1 No.

• Carpenter table - 1 No.
• Marking pencil - 1 No.

Materials

• Wood - as reqd.
• Cotton waste - as reqd.
• Soap oil - as reqd.
• Wooden marker - as reqd.

PROCEDURE

TASK 1: Tenning half cut on wooden border

1 Check the wooden pieces for its size

2 Plane it to size of 48 × 48 ×  250mm = 2 No’s.

3 Check the flatness and squareness of face side and
face edge of the piece.

4 Hold the pieces in carpenters. vice with side and face
edge of the both pieces.

5 Holding the stock of marking gauge  against the face
edge of the job, mark 24 mm line. (Fig 1)

6 Keeping the stock of try square against face side mark
200mm. (Fig 1)

7 Square the marked lines on the edges of the job.

8 Hold the job with face edge upwards in the vice.
(Fig 2)

9 Make a saw kerf first close to 24 mm line and 75 mm
line from left using tenon saw. (Fig 2)

10 Saw upto a depth of 24 mm.

11 Hold the job vertically and cut off the shaded portion
using Hand saw/Tenon saw as shown in Fig 3.

12 Clean the surface of the saw-cut portion using firmer
chisel.

13 Repeat the same procedure for other piece.

14 Finish the edge using firmer chisel. (Fig 4)

15 Keep the piece on the work bench.

16 Mark the position of drill hole on the job using hand
drill.
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17 Drill 3mm holes on the marked lines with a hand drill
and counter sink. (Fig 5)

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.6.56

18 Repeat the same procedure on the other piece also.

19 Apply glue on half lap and shoulder surfaces of the
blocks evenly with a brush.

20 Keep A block over B block and move it front and back
for the uniform spread for the glue. (Fig 5)

21 Clamp it if necessary using ‘G’ clamp.

22 Fix 40x8mm screws drive it to a depth 40mm on both
top and bottom surface.

23 Similarly drive the other screw in the job.

24 Allow the glue to dry. Remove the clamp.

25 Finish the surfaces of the job using smoothing plane.

26 Check the squareness and flatness of the job. (Fig 5)
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Construction Exercise 1.6.57
Painter (General) - Basic Carpenter and Plumbing Work

Practice on setting of planers and sharpening on plane blade

Objectives: At the end of this exercise you shall be able to
• grinding the plane blade
• sharpening the plane blade.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Plane blade - 1 No.
• Oil stone - 1 No.

Equipments/Machineries

• Grinder - 1 No.

Materials

• Cotton waste - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Grinding the plane blade

1 Select the jack plane.

2 Remove cutting iron, cap iron and the wedge from
the jack plane by slightly striking by hammer. (Fig 1)

3 Select the grinding wheel.

4 Check the grinding wheel for cracks.

5 Ensure that there is enough coolant in the container.
Lower the protecting shield near the tool rest.

6 Adjust the tool rest 2mm closer to the wheel, if
necessary.

7 Switch on the grinder machine.

8 Hold the cutting bevel across of the cutting iron must
at an angle of 20° to 25°. (Fig 2)

9 Rest the body of the cutting iron on the tool rest allow
the point to touch the wheel.

10 Keep the pressure as minimum as possible to prevent
excessive heating of the cutting bevel.

11 Finish the grinding of cutting iron with oil stone

12 Place the blade until the cutting edge is parallel on
the stone. (Fig 3)

13 Move the blade backward and forward on width of the
stone until a burr is formed on the flat side of the blade.

14 Turn the blade over and hold it perfectly flat on the
stone. Rub from side to side until burr has disappeared
to get fine cutting edge. (Fig 4)
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15 Reset the cap iron, cutting iron and the wedge of jack
plane. (Fig 5)

16 Set the cap iron and cutting iron keeping a gap of
1mm.

17 Dip the cutting iron in a coolant frequently.

Avoid blue colour from cutting edge I.C
annealing effect

Skill sequence

Setting of planner blade
Objective: This shall help you to
• sharpening of cutting iron with oil stone
• set the planner blade.

Sharpening of a plane blade is necessary to produce a
keen cutting edge for good surface finish, and perfect
planing with minimum effort.

Sharpening and honing : The process of sharpening is
carried out on oilstone by rubbing the blade with its bevel
down, maintaining a constant and correct angle, 25°to
30°.

This rubbing is continued until a burr or wire edge is
produced.

The burr is removed by rubbing the back of the flat face
of the plane blade on the oilstone, keeping its bevel up.

During sharpening, oil is used to minimise the heat caused
due to friction and to float off the metal particles from the
pores of the oilstone so as to prevent clogging of the
oilstone.

Setting the planer blades/cutters

Place the blade in the slot of the cutter head. (Fig 1)

Set the blade with 3 mm projection outside from the cutter
head and parallel to the cutter head using cutter lock bar.

Check the projection of the cutter.

Tight the blade on the cutter head with bolt using allen
spanner. (Fig 2)

Test the projection of the blade edges by rotating the cutter
head.

Precautions

• Keep the lead behind the plane

• Do not force the plane to cut rapidly

Generally two cutting blades are bolted to a cutting block.

• Moonted on the body of the plane.

• Depth of cut up to 6mm.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.6.57

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



108

Construction Exercise 1.6.58
Painter (General) - Basic Carpenter and Plumbing Work

Practice to plane on different wooden surface
Objectives: At the end of this exercise you shall be able to
• set the plane for planing
• set the jack plane blade
• plane wooden piece to face side and face edge
• care and use of plane.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Plane - 1 No.

Equipments/Machineries

• Carpenter table - 1 No.
• Table clamp - 1 No.

Materials

• Cotton waste - as reqd.
• Soap oil - as reqd.
• Wood - as reqd.

PROCEDURE

TASK 1: Plane the face side, face edge

1   Set the jack plane for planing.

2 Place the job on the work bench or hold the job on the
carpenter’s vice with face side up.

3 Keep the packing piece between the job and the vice.

4 Keep the job horizontally flat in the vice.

5 Start planing the face side with jack plane.

6 Check its flatness with try square.

7 Mark the face side on the job using pencil.

8 Place the face edge up and hold it in the vice with
packing piece.

9 Plane it along the face edge.

10 Check its squareness and flatness of the job.

11 Mark the face edge on the job using pencil.

12 Gauge to the required width of 100mm on both sides
using the marking gauge from the face edge. Plane
down the gauge lines. Test for straightness and
squareness. (Fig 1)

13 Set the marking gauge 21mm for the required thickness.

14 Gauge to the required thickness of 21mm from the
face side using marking gauge on both the edges.
Plane down the gauge lines.  Test for flatness. (Fig 2)

Note:  While planing keep the left foot in forward
position and parallel to the work bench.  Right
foot obliquely under the work bench. Right fore
arm should be in line with the plane.

Left hand is held on the front part of the plane.
Planing should be in the direction of grain.
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Skill Sequence

Plane setting on the wooden surface
Objective: This shall help you to
• setting the job and plane.

Place the job against bench stop.

Hold the plane with the right hand, keeping the index
finger on the side.

Place the palm of left hand on the toe of the plane thumb
and fingers on the side. (Fig 1)

Stand near the bench with left foot  forward at 70° with the
neck and the right foot at a convenient distance.

Place the plane straight on the job and give forward stokes
(Fig 2)

Repeat the procedure till the surface becomes flat.

Clean the job and clean the bench and tools.

Precautions

1 Do not give pressure by right hand when
you start the planing.

2 Do not put pressure by left hand at the end
of the stroke.

Try to plane the wood uniformly.

Do not plane continuously without checking the surface.

Do not take a big cut for finishing.

Keep the plane when not in use on its side and
not on its cutting edge.

A jack plane is used to plane the wood to the required
wooden shape and size.

At the begining of stroke exert more pressure with left
hand as the stroke proceeds, gradually the pressure by
the left hand is reduced, more pressure comes to the right
hand. The main object is to keep the plane always
horizontal. (Figs 3 & 4)

Release the pressure on the back stroke and merely draw
the plane to the first position.

Check the flatness of the surface occasionally with try
square or straight edge

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.6.58
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Construction Exercise 1.6.59
Painter (General) - Basic Carpenter and Plumbing Work

Practice to chiselling slots on thick wood
Objectives: At the end of this exercise you shall be able to
• chiselling slots on thick wood
• identify the different types of chisel
• chiselling across the grain
• mark the piece
• chiselling across the grain and along the grain.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Planes - 1 No.
• Carpenter chisel - 1 No.
• Try square - 1 No.
• Marking gauge - 1 No.

Equipments/Machineries

• Carpenter vice - 1 No.

• Work bench - 1 No.
• Grinding machine - 1 No.
• Oil can - 1 No.

Materials

• Wood - as reqd.
• Cotton waste - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Identify the chisels and uses (Fig 1)

Instructor shall display and demonstrate the
tools and explain the different types of chisels.

1 Trainees will note down all the displayed tools names.

2 Record it in table 1.

3 Get it checked by the instructor.

      Table 1

Fig. No                               Name of the chisel Uses

1

2

3

4

5

6

7

8
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TASK 2: Chiselling slot on thick wood

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.6.59

1 Grind and sharpen the firmer chisel.

2 Plane the job to the required size of 50x22x150mm.

3 Hold the job on the vice and check it wiht try square
for its flatness.

4 With scriber and try square mark out lines at a distance
50mm and 100 from left side.

5 Hold the tenon saw on the line marked and saw it to a
50mm and 100mm from left side.

6 Repeat the procedure for the other side and saw it to
a depth of 11mm.

7 Hold the firmer chisel in your right hand on the handle
and guide the blade with left hand.

8 Control the movement of the chisel with thumb and
fore finger.

9 Push it on the space to be cut.

10 Start a chiselling away from you the bevel of the chisel
turned upwards.

11 Chisel in an inclined direction up to middle of the
portion. (Fig 1)

Safety precaution

• Never hold your hand or finger before the
cutting edge.

• Never use a chisel without a proper handle.

12 Reverse the work piece so that the back side comes
to front and hold in the vice.

13 Chisel the waste material away from you up to middle
portion.

14 Repeat the chiselling as shown in Fig 2.

15 Start chiselling slowly to make flat portion.

16 Repeat the procedure for the other side. Saw it to a
depth of 10mm.

17 Smooth the bottom and side walls with firmer chisels.
(Fig 3)

18 Finish the job.

TASK 3: Mark the job for chiselling across the grain

Marking sequence

1 Hold the job 160x60x25 on the bench or vice.

2 Plane it to size 160x50x22.

3 With try square and steel rule mark 5mm, 105mm
and 155mm from one end of the job. (Fig 1)

4 Hold the stock of the try square closely in contact with
face edge and mark lines with scriber and wooden
rule at the distance of 5mm, 55mm, 105mm & 155mm
on all four sides. (Fig 2)
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TASK 4: Chiselling across the grain and along the grain

1 Check the raw material for its size

2 Plane the job to the required size of 50x22x290mm

3 Mark the measurement on the job as per the drawing.
(Fig 1)

4 Hold the job in the vice.

5 Cut the shoulder line down to the centre line (Depth
11mm) with ten on saw.

6 Keep the tenon saw at 90° to ensure cutting at right
angles.

7 Cut on waste side of the shoulder line. (Fig 2)
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5 Set the marking gauge to 11mm and scribe on the
middle of face edge and its opposite side. (Fig 3)

8 With the tenon saw make several saw cuts in between
the shoulder lines almost to the centre line.

9 Place the job flat on the work bench.

10 With the help of firmer chisel and mallet, remove the
surplus material on both sides preventing splitting of
wood.

11 Chisel out excess wood little by little starting from the
top and bottom. (Fig 3)

11 Smooth the bottom (Trench) portion with firmer chisel.
(Fig 4)

12 Repeat it for the other trenches also.

Chiselling along the grain

Use a 20mm firmer chisel to chisel out the
waste wood.

13 Make several saw cuts with Tenon saw on the lines
marked. (Fig 4)

14 Chisel cut waste material in middle portion.

15 Hold the firmer chisel on the shoulder line and slowly
tap with mallet.

16 Chisel cut the excess wood in the middle slowly by
striking from one edge to the other.

17 Smooth the bottom (Trench) with firmer chisel and
finish it. (Fig 5)
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Construction Exercise 1.6.60
Painter (General) - Basic Carpenter and Plumbing Work

Practice to drilling on wood with different drilling tool

Objective: At the end of this exercise you shall be able to
• drilling on wood with gilmlet, hand drill, portable electrical drilling machine.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Hand drilling machine - 1 No.
• Electrical drilling machine - 1 No.
• Gilmlet - 1 No.

Materials

• Wood - as reqd.
• Cotton waste - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Drilling on wood with gilmlet

1 Check the wooden piece size using folding rule.

2 Mark the locating drilling holes by using folding rule,
marking gauge, try square as per the given
measurement. (Fig 1)

3 Hold the wooden work piece in vice firmly. (Fig 2)

4 Set the gilmlet on locating the position and rotate in
clockwise direction to make the small holes. (Fig 3)

5 Similarly repeat the above process to make the small
holes as marking on the wood.

6 Use the gilmlet for boring small holes for screws and
nails apply on the wood joints.

Care should be take not to damage the
threaded point of gilmlet.

Note: Instructor should be display and
demonstrate the gilmlet application on wood
for small holes making on marking points.

TASK 2: Drilling on wood with portable electrical drilling machine

Instructor shall display and demonstrate the
portable electrical drill machine.

1 Check the size of the wooden piece using folding rule.

2 Mark to locate the centres for the hole as per drawing
using try square and folding rule. (Fig 1)

3 Centre punch mark the located drill centres

4 Mount the job in a bench vice Fig 2.
5 Select the drill bit and fix on drill chuck with chuck

key.
6 Place the drill bit on punched mark of the wooden

piece.
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7 Switch on the drilling machine

8 Drill the through hole. (Fig 3)

9 Give the pressure evenly while drilling to get full depth.

10 Similarly repeat the same process to drill other holes.

Make sure the drill or bit is secured in the
chuck. Remove chuck key.

Allow the motor to attain full speed before
commencing to drill.

Drilling

11 Select a drill bit as per the size. (Fig 4)

12 Insert the key into chuck hole and rotate anti-clock-
wise to open the jaws. (Fig 5)

13 Tighten the jaws firmly by rotating the key handle
clockwise. (Fig 6)

14 Place the drill bit on marked point of the job.

15 Hold the drilling machine vertically to the job.

16 Switch on the machine and drill a hole on marked point
of the job.

17 Give the pressure evenly while drilling to get full depth.

TASK 3: Set the portable drilling machine

1 Drilling hole on wood by hand drilling machines.
(Fig 1)

2 Check the wooden piece size by using measuring tool.
3 Plane the wood piece and check the flatness of

wooden piece by straight edge.
4 Mark the drilling points on wooden piece carpenter

marking pencil.
5 Hold the wood piece on carpenter vice firmly.
6 Prepare the hand drilling machine for drilling a small

diameter holes upto 6mm on wooden piece.
7 Set the drill on hole marking point of wooden piece.
8 Rotate the hand drill slowly tell yet the desired size

and depth of the hole.
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Construction Exercise 1.6.61
Painter (General) - Basic Carpenter and Plumbing Work

Identify and check different types of pipes
Objectives: At the end of this exercise you shall be able to
• identify the different types of pipe
• identify the standard pipe fittings.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Pipe manual - 1 No.
• Measuring taps - 1 No.
• Pipe chart - 1 No.

Equipments/Machineries

• Pipe cutter - 1 No.

Materials

• Different size pipes - as reqd.
• Cotton waste - as reqd.
• Soap oil - as reqd.
• Pipe fittings - as reqd.
• Hacksaw blade - as reqd.

PROCEDURE

TASK 1: Identify the common types of pipes according to material (Fig 1)

1 Instructor should be laid out the different types of pipe
on the ground floor shop.

2 Ask the trainee's to identify the pipes as per pipe chart.

3 Identify the galvanized iron pipes.

4 Identify the mild steel pipes.

5 Identify the C.I. soil pipes.

6 Identify the copper pipes.

7 Identify the aluminium pipes.

8 Identify the brass pipes.

9 Identify the PVC pipes.

10 Identify the rubber pipes.

11 Identify the plastic pipes.

12 Identify the stone ware pipes.

13 Identify the UPVC pipes.

14 Identify the concrete pipes.

Fig 1

PG
N

12
21

H
1

pvc pipesstone ware pipesconcrete pipes PG
N

16
61

H
1

TASK 2: Check the size of pipes

1 Refer the pipe manufactures pipe specifications 2 Use the measuring tape or any other measuring
instrument to measure the dia, thickness length of the
pipes.
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TASK 3: Identify the different types of standard pipe fittings

1 Instructor should be layout the standard pipe fittings
on the work bench and ask the trainee's to identify
the fittings.

2 Identify the coupling, socket and reducer. (Fig 1)

3 Identify the reducer elbow. (Fig 2)

4 Identify the three-way elbow. (Fig 3)

7 Identify the pipe union. (Fig 6)

8 Identify the pipe special fittings. (Fig 7)

9 Identify the pipe nipples. (Fig 8)

10 Identify the hexagonal nipple. (Fig 9)

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.6.61

5 Identify the tee three way coupling. (Fig 4)

6 Identify the four way coupling. (Fig 5)

11 Identify the plug. (Fig 10)

12 Identify the cap. (Fig 11)
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13 Identify the ferrule. (Fig 12)

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.6.61

14 Identify the bend. (Fig 13)

16 Identify the elbow male + female. (Figs 15,16,
17 & 18)

15 Identify the union elbow. (Fig 14)

17 Identify the offsets union. (Fig 19)

18 Identify the gasket type union. (Figs 20, 21 & 22)

19 Identify the eccentric reducer.
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Construction Exercise 1.6.62
Painter (General) - Basic Carpenter and Plumbing Work

Practice on pipe cutting and threading
Objectives: At the end of this exercise you shall be able to
• hold the pipe in pipe vice
• mark the pipe length as per given measurement
• cut the pipe with pipe cutter or hacksaw blade.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Hacksaw - 1 No.
• Marker - 1 No.
• Pipe cutter - 1 No.

Equipments/Machineries

• Pipe vice - 1 No.

• Work bench - 1 No.

Materials

• Different variety of pipes - as reqd.
• Hacksaw blade - as reqd.
• Cotton waste - as reqd.
• Soap oil - as reqd.

PROCEDURE

1 Marking the required length S.S.2

• Measure length for cutting as per drawing.

• Wrap a sheet of rectangular size paper at marked
place around the pipe. (Fig 1)

• Bring the edges of paper together.

• Mark around the edge of paper with pencil.

2 Cutting G.I. pipe S.S.3 (Fig 2)

• Mark the place of cutting S.S.2.

• Make a small "V" groove on cutting line with help of
knife edge file.

• Fix fine tooth blade in hacksaw.

• Hold hack saw handle in right hand.

• Hold hack saw frame in left hand.

• Move the blade to and fro on the marked groove @
40 - 50 stroke per minute for full length of blade.
(Fig 3).
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• Apply coolant during cutting the pipe.

3 Cutting large diameter pipes

• Rotate the pipe after cutting half depth.

• Repeat the procedures.

4 Cutting with pipe cutter

• Fix the pipe in pipe cutter. (Fig 4)

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.6.62

• Rotate the handle to adjust the cutter till 3 wheels are
in contact with pipe. (Fig 5)

• Rotate the pipe cutter around the pipe.

• Check whether cutting wheel is sitting exactly on
scribed line after one or two turns.

• Put extra pressure on cutting wheel after two or three
turns.

• Continue the procedure.

• Support the pipe with free hand to avoid fall of pipe.
(Fig 6)

• Continue the procedure till it is cut. Check the
squareness of end. (Fig 7)

• File square by using a half round file. (Fig 8)

• Check condition of cutter.

• Clean it throughly.

5 Cutting the cast iron pipe

• Measure accurately length of pipe required.

• Make square round the pipe.

• Place the pipe over wooden "V" block.

• Cut the pipe along the mark. (Fig 9)

• Tap the end of pipe after 3 or 4 cut around the pipe.
(Fig 10)

• Rotate the pipe if the cut does not break.

• Repeat cutting and taping till pipe is cut.
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• File the edge with flat file. (Fig 11)

• Start the die square to the pipe centre line.

• Apply heaver pressure and rotate the die stock evenly
in the clock wise direction to advance the die on the
pipe. (Fig 12)

• Cut slowly and reverse the die for a short distance in
order to break the chips.
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6 Pipe cutting

• Fix the die in the die stock and place the leading side
of the die opposite to the step of the die stock.

• Place the loading side of the die on the chamber of the
work.

• Make sure that the die is fully open by tightening the
centre screw of the die stock.

• Open the vice and insert pipe into pipe vice, close and
tighten the pipe vice.

• Fix the die on the pipe to be threading.

• Increase the depth of the cut gradually by adjusting the
outer screws.

• Remove the die stock and clean off the thread with a
wire brush and cloth.

• Check the pipe thread with thread pitch gauge.

Note

- Use a cutting lubricant while pipe thread
cutting

- Too much depth of thread cut at one time
will spoil the threads and it can also spoil the
die.

- Clean the pipe die frequently to prevent the
chips from clogging and spoiling the thread.
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Construction Exercise 1.6.63
Painter (General) - Basic Carpenter and Plumbing Work

Practice on different types of pipe joint/fittings of different materials
Objectives: At the end of this exercise you shall be able to
• jointing the G.I. pipe fittings with G.I. pipe using thread seal
• jointing cast iron flangs, gun metal valve and CP. Bip cock
• jointing PVC pipe fittngs by using solvent cement.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Hack saw - 1 No.
• Steel rule - 1 No.
• Steel tape - 1 No.

Equipments/Machineries

• Hammering drilling machine - 1 No.

Materials

• G.I. pipe - as reqd.
• PVC pipe - as reqd.
• Cotton thread - as reqd.
• Sealing compound - as reqd.
• Soap oil - as reqd.
• Cotton waste - as reqd.
• Pipe fittings - as reqd.
• Brush - as reqd.
• Lubrication oil - as reqd.

PROCEDURE

TASK 1: GI pipe fittings by using GI socket elbow and pipe unions

1 Select the suitable GI pipe size as per your job need.

2 Select the appropriate hand tools and pipe fitting
materials.

3 Fix the G.I. pipe in pipe vice and cut the pipe bits as
required size for your job work.

4 Use the hacksaw blade to cut the pipe. (Figs 2 & 3)

5 File the pipe edges to flat with flat file and remove
burrs on the pipe edges (Fig 4) and check the pipe
flatness with try square. (Fig 5)

6 Make a threads on the G.I. pipe ends with BSP die
stock and dies. (Fig 6)

7 Apply thread seal on the pipe threads with shellac.
(Figs 7 & 8)

8 Joint the cast iron flange with globe valve by using
pipe vice and pipe wrench. (Fig 9)

9 Connect the pipe line from the globe valve. (Fig 1)

10 Connect the G.I. pipe bend, elbow and pipe unions as
per given job drawing.
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11 Connect the C.P bibcock. (Fig 1)

12 Ensure the pipe joints are well tighten.

13 Clean the work pieces with cotton waste.

14 Clean the work place with brush.

15 Clean the hand tools.

Note: Grip the G.I. pipe into the G.I. fittings up
to five thread through hand and remaining
threads through pipe wrench upto eight
threads.

While threading operatin use lubrication oil
frequently should not overtight the flanges,
globe valve and bib-cock exceeding the
threads in the fittings.
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TASK 2: PVC pipe fittings by using cement solvent (Fig 1)

1 Study the drawing.

2 Select the pipe fittings & required materials.

3 Hold the pipe in a pipe vice.

4 Marking the pipe as required length.

5 Cut the pipe as given length.

6 Chamber the edge of the pipe to be inserted at an
angle of about 150 to 1/3 rd the wall thickness using a
coarse file.

7 Make sure that the spigot and socket are throughly
cleaned and are completely dry.

8 Insert the pipe into the socket without seal ring and
mark along the pipe, after it is fully inserted.

9 Apply solvent cement to the chamfered end of the
pipe, right upto the marking made on spigot or socket
end of the fitting.

10 Push the pipe firmly into the socket unit the gap
between the mark on the spigot and socket is about
10mm to allow for thermal expansion, if any.

11 Check the joints.

Solvent cement is flameable material so proper
care is needed.

Safety

1 Use proper tool.

2 Turn only 45º after the apply solvent cement.

3 Uniformly apply solvent cement.

4 Don’t touch the sprit solvent cement on our eye and
head.

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.6.63

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



124

Construction Exercise 1.6.64
Painter (General) - Basic Carpenter and Plumbing Work

Practice on make a simple lap joint

Objective: At the end of this exercise you shall be able to
• make a simple lap joint.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Hacksaw blade - 1 No.
• Hacksaw frame - 1 No.
• Measuring tape - 1 No.
• Steel rule - 1 No.

Equipments/Machineries

• Work bench with vice - 1 No.
• Pipe vice - 1 No.
• Pipe cutter - 1 No.

Materials

• G.I. pipe - as reqd.

PROCEDURE

TASK 1: Make a simple lap joint (Fig 1)

11 As same above steps use to cut the another pipe lap.

12 Now connect the two pipes lap joint and sure both
pipes lap are jointed properly.

13 Use the welding process for pipe joint.

14 Use the pipe lap couplings to joint the pipes.

Note: Consult your instructor to proper guide
line to make a simple lap joint.

1 Select the suitable G.I. pipe.

2 Clean the pipe with cotton cloth.

3 Measure the pipe and mark the lap cutting area by
marker.

4 Fix the pipe on the vice and tighten it.

5 Fix the hacksaw blade on the hacksaw frame.

6 Hold hacksaw hands in right hand.

7 Hold the hacksaw frame in left hand.

8 Move the hacksaw blade to cut the marked area on
the pipe.

9 Ensure the pipe lap cutting is properly cut by hacksaw.

10 Clean the cutting burrs by filing with flat file.
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Construction Exercise 1.6.65
Painter (General) - Basic Carpenter and Plumbing Work

Practice on make a simple mitred half lap joint

Objective: At the end of this exercise you shall be able to
• make a simple mitred half lap joint.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Hack saw - 1 No.

Equipments/Machineries

• Work bench with vice - 1 No.
• Pipe vice - 1 No.
• Gas welding unit - 1 No.

Materials

• G.I. pipe - as reqd.
• Hacksaw blade - as reqd.
• Cotton waste - as reqd.
• Soap oil - as reqd.
• Flux - as reqd.
• Brazing rod - as reqd.

PROCEDURE

TASK 1: Make a simple mitred half lap joint

1 Select the pipes.

2 Measure the pipe length and mark the half lap joint
cut on both pipes.

3 Cut the pipes as required length.

4 Fix the pipe on the pipe vice.

5 Prepare the hacksaw frame with blade.

6 Hold the right hand on hacksaw handle.

7 Hold the left hand on the hacksaw frame.

8 Cut the pipe as per marked on the pipe with help of
hacksaw blade.

9 Remove the cutting burrs by flat file filing process.

10 Ensure both pipes mitred lap cutting is properly cut in
lapping shape.

11 Fix the both pipe joint and joints are properly seated
in position as shown in Fig 1.

12 Use pipe brazing to joint the pipe.
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Construction Exercise 1.6.66
Painter (General) - Basic Carpenter and Plumbing Work

Practice on make a simple dovetail joint

Objective: At the end of this exercise you shall be able to
• make a simple dovetail joint.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Hacksaw - 1 No.
• Hand saw - 1 No.
• Wood chisel - 1 No.

Equipments/Machineries

• Work bench with bench vice - 1 No.

• Carpenter vice - 1 No.

Materials

• Hacksaw blade - as reqd.
• Cotton waste - as reqd.
• Soap oil - as reqd.
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PROCEDURE

TASK 1: Make a simple dovetail joint

Construction: Painter (General) (NSQF - Revised 2022) - Exercise 1.6.66

1 Select the suitable wood pieces to cut dovetail joint.

2 Measure the both places of wood.

3 Check the wooden pieces for its size of 75x25x225mm
2 Nos.

4 Plane it to the required size of 70x20x225mm - 2 Nos.
and make the face edge square to face side.

5 Check the trueness of size and squareness of the
pieces by using Try - square.

6 Mark and cut the plank lengths of  200mm - 2 Nos.
(Fig 1)

7 Saw off the waste end and finish it to square.

8 On the  face side mark out distance of 7.5 mm at the
right end.

9 On these lines markout 10mm, 20mm, 10, 20 and
10mm as shown in Fig 2.

10 Make a simple drawing to get a pitch angle one in six
to which a bevel square can be set. (Fig 3)

11 A bevel square is set to the required angle. (Fig 4)

12 Set the bevel square on the work piece and mark with
marking knife the dove tail angles (Fig 5a).

13 With try square mark lines across the end grain
(Fig 5b).

14 Mark the waste areas using pencil (end grain).

15 From the squared lines on the end grain draw oblique
lines on the reverse side also. (Fig 5c)

16 Mark the waste areas using pencil (face side).

17 Hold the marked piece in the carpenter’s vice.(Fig 6)

18 Hold the dovetail saw square to the marked lines. (Fig 6)

19 Hold the piece so that the dovetail angle is vertical to
the base to facilitate straight sawing.
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22 Work down until half of the thickness.

23 Reverse the work piece.

24 Continue cutting and chiselling from the reverse side.
(Fig 8)

20 Lay the job on a scrap wooden plank.

21 Chisel off the wastes away in thin layers. (Fig 7)

28 Scribe a round the dovetail pins on the end grain of the
second piece.

29 Remove it from the vice.

30 Square down all the marked lines. (Fig 10a)

31 Mark the waste areas.

32 Hold the piece in the vice and saw in the position
shown in Fig 10b up to the gauge line. (Fig 10b)

33 Lay the work piece on a scrap wood.

34 Cut and chisel the wastes away in thin layers. (Fig 11)

35 Check and correct by smoothening the walls.  (Fig 12)

36 Do not cut away beyond the marking lines.

37 Assemble the pieces together properly.

25 Finish the surface and smoothen the walls.

26 Hold the other piece (socket piece) on the carpenter’s
vice.

27 Keep the position the first piece on top of the second
piece. (Fig 9)

38 Use a batten piece and mallet while assembling.
(Fig 13)

39 Check the joint for the squareness and evenness.
(Fig 14)
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Construction Exercise 1.6.67
Painter (General) - Basic Carpenter and Plumbing Work

Practice on joint fitting with nails, screw, glue

Objectives: At the end of this exercise you shall be able to
• joint fitting with nails, screws, glue.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Straight edge - 1 No.
• Wood marking gauge - 1 No.
• Try square - 1 No.
• Planner - 1 No.

Equipments/Machineries

• Carpenter vice - 1 No.
• Work bench - 1 No.
• Drill machine - 1 No.

Materials

• Wooden pieces - as reqd.
• Screws - as reqd.
• Nails - as reqd.
• Glue - as reqd.
• Fevicol - as reqd.
• Cotton waste - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Joint fittings with screws and nails

1 Check the wooden pieces for its size using four fold
wooden rule.

2 Plane it to size of 90 x 20 x 450 -2 Nos using jack
plane.

3 Check the squareness of the face side and face edge
using straight edge and try square.

4 Check the trueness of the corners for its angle and
size with try square.

5 Hold both the wooden plank in the carpenters’ vice.

6 Set the marking gauge to half the thickness of wood.

7 Holding stock of the marking gauge against to the face
side scribe the gauge line in the middle of the face
edge.  (Fig 1)

9 Hold the hand-drill in the left hand and keep it square
to the marked points of the screws.

10 Hold the plank in the vice tightly for drilling holes.

11 Fix a depth stop the drill bit to the required depth of
the screw.

12 Make 3 pilot holes of dia 2mm at 50,225 and 400mm
with hand drill as shown in the sketch to a depth of 25
mm (plank b). (Fig 3)

13 Hold the wooden plank A with its face side in the vice.

14 Chop of the slot in tringular shape using firmer chisel
and mallet upto the required thickness of screw.
(Fig 4)8 Mark the position of screw hole  at the distances of

50, 225 and 400 mm by pencil marks.  (Fig 2)
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15 Make a 3 pilot holes of 3mm dia for triangular slots.

16 Apply fevical on the face edges of both planks
uniformly.

17 If need use the nail fittings to increase the wood joints.

19 Fix the 35 x 8 screw drive 60° in triangular slot shape
it to a depth of 25mm on the B plank.

20 Similarly drive the other 2 screws in the plank B.

21 Allow the fevicol to dry.

22 Remove the “T” clamp from plank.

23 Check the flatness of the plank using straight edge.

24 Finish the surface of the joint using the smoothing
plane. (Fig 6)

18 Clamp parts A and B at equal levels (Fig 5)

TASK 2: Joint fitting with glue or Fevicol

1 Check the wooden pieces for its size using four fold
wooden rule.

2 Plane it to size of 90 x 15 x 450mm - 2 Nos using jack
plane.

3 Check its flatness, squareness and trueness of the
face side and face edge using Try square and winding
strip.

4 Keep one piece over the other and check the
alignment. (Fig 1)

5 Hold the straight edge on the back of the two pieces
and check the flatness.

6 If not square, plane the higher side of the part and
finish it.

7 Hold the two pieces in the vice keeping edge side
upward and make parallel to each other.

8 Apply fevicol on the face edges of both the plank
uniformly. (Fig 2)
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9 Take the upper piece and put it on the bottom piece.

10 Rub it three or four times to squeeze the fevicol into
the grains. (Fig 3)

11 Keep the two planks pressed in a `C’ clamp on both
right and left sides. (Fig 4)

12 Allow the fevicol to dry.

13 Remove the `C’ clamp from plank.

14 Finish the surface of the joint using the smoothing
plane. (Fig 5)

TASK 3: Joint the planks with glue

1 Plane the planks with the rebate plane.

2 Check the squareness and flatness of planks.

3 Hold the plank flatly and keep the rebate of the second
plank just.

4 Keep both the planks together and check its alignment.

5 Apply glue on the rebate part of both the planks and
fix both the planks along its rebate. Just move to and
fro to spread the glue evenly. (Fig 1)

6 Clamp it in a bar clamp and tighten it (Fig 1)

7 Allow glue to dry. Remove the clamp, finish the joint
using smoothing plane.

8 Check the flatness of the job using straight edge.
(Fig 2)
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Requirements

Equipments/Machineries

• Work bench - 1 No.

Materials

• Metal sheet - as reqd.
• Cotton waste - as reqd.
• Brush - as reqd.
• Soap oil - as reqd.

Construction Exercise 1.7.68
Painter (General) - Basic Sheet Metal Work

Practice on marking of straight lines, circles, various geometrical shapes and
cutting the sheets with snips
Objectives: At the end of this exercise you shall be able to
• planish the sheet metal by a wooden mallet and tinman’s anvil stake
• mark off parallel lines by using scriber
• marking and cutting of sheet to various geomatrical shapes
• cut the sheet metal through straight line as per marking.

PROCEDURE

TASK 1: Planishing of sheet metal mark and cut through straight lines

1 Planish the job using a wooden mallet and a tinman’s
anvil stake. (Fig 1)

2 Check the size of the sheet using a steel rule. (Fig 2)

3 Place the tinman square as shown in Fig 3. Scribe
two straight lines on the outer edges of the tinman’s
square.

While marking a point on the sheet metal mark
a “V” shape from the point  for easy
identification.

4 Mark a point at 150 mm distance from mark “O” on
both lines  and name them A and B as shown in Fig 4
using a steel rule and a scriber.

5 Place the outer corner of the tinman’s square on “A”
and draw a straight line as shown in Fig 5 using a
scriber.

6 Place the outer corner of the tinman’s square on “B”
and draw a straight line using a scriber.  Now you get

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Snip - 1 No.
• Steel rule - 1 No.
• Wooden mallet - 1 No.
• Tinman anvil stake - 1 No.
• Straight edge - 1 No.
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a square of 150 mm side as shown in Fig 6.  Inside
this square, mark “V” points at a distance of 65 mm
from A & C, and join them by a straight line using a
straight edge and a scriber as shown in Fig 7.

7 In the same way, draw other parallel lines according to
the job drawing.

8 Check the lines marked using a steel rule. (Fig 8)

9 Cut along the lines marked using straight snips.
(Fig 9)

10 Planish the cut piece and check the dimensions using
a steel rule.

11 Accordingly, flatten and check the remaining cut pieces
after cutting.

TASK 2: Flattening the sheet metal

1 Clean the tinman’s anvil stake and the job.

2 Place the job on the anvil stake top. (Fig 1)

3 If the size of the sheet metal is smaller than the face
of the stake, place the sheet somewhere in the middle
of the stakeface. (Fig 2)

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.7.68
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6 Check the flatness of the sheet metal with the edge of
the steel rule.  While checking the flatness, place the

TASK 3: Measuring and marking the sheet metal

3 Coincide one line with a large graduated line
(Centimeter lines) on the steel rule.

4 Taking this as a reference dimension, note the
dimension on the scale coinciding with the line/edge
between which the distance is to be checked.

5 Determine the distance between the  two lines.  For
example, if  50 mm is the reference dimension and 100
mm is the dimension coinciding with the line between
which the distance is to be checked, then 100-50 = 50
mm is the distance between the two lines.

Mark a straight line on the sheet

6 Mark off two ‘V’ marks from the datum xx at a distance
as required for measurement, using a steel rule and a
scriber.  Datum xx is at right angle to datum yy. (Fig 2)

7 Set the straight edge in between the ‘V’ marks and
press the straight edge with your fingers. (Fig 3)

8 While scribing lines, hold the scriber close to the
straight edge as shown in  Fig 4.

4 If the size of the sheet is bigger than the face of the
stake, place the edge of the sheet at the center of the
stake face.

5 Strike the sheet with the mallet from front to back and
back to front, till the entire surface of the sheet is flat.
(Fig 3)

edge of the steel rule on the surface of the sheet and
observe the gap between the steel rule edge and the
surface of the sheet metal. (Fig 4)

7 If a gap is not observed, then the sheet is perfectly
flat.

8 If a gap is observed, then the sheet is not flat at the
points of the gap.

9 Flatten the surface at the points of the gap if a gap is
observed.

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.7.68

Measuring

1 Clean the edges of the steel rule using a waste cloth.

2 Place the graduated edge of the steel rule on the
workpiece  such that the edge is perpendicular to the
lines or the edges. (Fig 1)
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4 Keep the blade perpendicular to the surface of the
sheet metal and hold the snips straight (Fig 4).

Do not use the full length of the blade for a
single stroke.

10 If the inclination is opposite from you, it will cause
damage to the sheet and will remove the top layer of
the metal.

11 Don’t apply excessive pressure while scribing lines
using the  scriber to avoid the removal of the metal.
(Fig 6)

12 The line AB is the parallel line to the datum xx (Figs
7 & 8)

For economical marking

To avoid wastage, always scribe lines from left
hand bottom corner as shown in Fig 8 but not as
in Fig 9.

Draw parallel lines as in Fig 10 as per the
dimensions.

TASK 4: Cutting the sheet metal along straight line by straight snips

1 Hold the sheet in one hand and with the other hand,
hold the snips handle at the end and place the upper
blade of the snips on the line by keeping a smaller
opening angle. (Fig 1)

9 Incline the scriber at an angle of 45° approximately as
shown in Fig 5 and scribe a line towards you along the
edge of the straight edge.

2 Grip the snips so that both the  blades are engaged
with each other without any clearance between the
blades.

3 Maintain the gap in between the blades, to less than
200 (Figs 2 & 3)

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.7.68
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If you use the full length of the blade for a single
stroke,  the cutting line will not be straight and
also the blade corner will damage the sheet.
(Fig 5)

As far as possible, keep a small part of the sheet
on the left hand side at the time of cutting the
sheet. (Fig 6)

If stops are not provided in snips, care should
be taken while cutting the sheet, not to pinch
the palm of the hand between the bent ends of
the snip handles while closing. (Fig 7)

5 Cut the material along the scribed lines. (Fig 8)

TASK 5: Marking and cutting of sheet to various geometrical shapes

1 Planish the sheet metal on a tinman’s anvil using a
mallet.

2 Check the size of the square sheet as per job drawing
using a steel rule.

3 Mark a square of 150 mm side using a steel rule,
straight edge and a “L” square.  Mark the centre line
as shown in job drawing.

4 Punch the centre point using a dot punch and 1/2 lb
Ball pein hammer.

5 Draw a circle of 60 mm radius from the centre point
using steel rule and a wing compass.

6 Mark a hexagon of 50 mm side in the circle as per job
drawing, using a compass and a steel rule.

7 Mark a pentagon of 40 mm side within the hexagon
as per job drawing using a wing compass and a steel
rule.

8 Draw an equilateral triangle of 40 mm inside the
pentagon as per job drawing using a divider and a
steel rule.

9 Cut these geometrical shapes one by one using
straight snips.

Construct a square shape

1 Planish the sheet metal using a wooden mallet and a
tinman’s anvil stake for better illustration, let us take a
sheet of 160x160 mm and construct a square of
150x150 mm.

2 Check the size of the sheet. (160 mm square)

3 Draw a straight line parallel to the base edge at a
distance of 5 mm using a ‘L’ square and a scriber as
shown in Fig 1.
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3 Do not press the wing nut.

4 Draw a half circle clockwise from left to right, using
thumb pressure. (Fig 9) Change the thumb position
of the compass and mark the rest of the circle
anticlockwise from left to right. (Fig 10)

5 While marking, tilt the compass slightly in the direction
of the rotation to avoid chattering of point..

6 Mark clearly at the first stroke itself.

Construct a hexagon inside a circle

1 Draw the circle of a given radius using wing compass.

2 Radius of the circle = side of the hexagon

4 Mark a point ‘A’ at 5 mm distance from the right side
and draw a perpendicular line using the ‘L’ square and
a scriber as shown in Fig 2.

5 Mark a point “B” at a distance of 150 mm from point
“A” on this line using the “L” square as shown in
Fig 3.

6 Mark a line perpendicular from point ‘B’ using the ‘L’
square.

7 Mark a point “C” at a distance of 150 mm from point
`B’. (Fig 4)

8 From point ‘C’, draw a perpendicular line towards base
by using the “L” square.

9 Now, this line will cut the base line.  Name the meeting
point as “D”. (Fig 5)

12 Mark the points 75 mm on line AB & CD.  Join the two
points as vertical centre line as shown in Fig 7.

13 Name the meeting point of both on the centre lines as
“O”.

14 “O’ is the centre point of the square.

Construct a circle inside a square

1 Set the wing compass for a given radius using a steel
rule tighten the wing nut and check the dimension
again.

2 Hold the compass head with the palm of your hand to
prevent the compass point from slipping from the
centre point. (Fig 8)

10 Now you will get a square of ABCD.

11 Mark two points at 75 mm on line DA and CB.  Join
the two points as horizontal centre line as shown in
Fig 6.
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3 Mark points ‘A’ and ‘B’ on the circumference of the
circle on a line passing through the centre point of the
circle. (Fig 11)

4 From points ‘A’ and ‘B’ mark points C,D,E,F on the
circle using wing compass taking the radius of the arc
as the radius of the circle. (Fig 12)

5 Join points A,D,F,B,E&C.

6 Now a regular hexagon is inscribed in the circle.
(Fig 13)

Construct a pentagon inside a circle

1 Inscribe a pentagon in a circle. (Fig 14)

2 Take the radius of a circle as  0.833 x the side of the
pentagon.

3 Set the wing compass to the given radius by using
steel rule.

4 Draw a circle with “0” as centre by using a wing
compass. (Fig 15)

5 Name the horizontal centre line as AB.

6 Divide the line AB into 4 equal parts and number it as
shown in Fig 16.

7 1 as centre and 1C as radius draw an arc cutting AB
i.e horizontal centre line and name it as “X”. (Fig 17)

8 From “C” as centre, “CX” as radius, draw an arc cutting
the circle, and name it as “G”. (Fig 18)

9 Taking CG as radius, mark points F,E & D respectively
on the circumference of the circle as shown in Fig 19.
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10 Join the points CG, GF, FE, ED & DC.

Now you get a pentagon.

Construct an equilateral triangle inside a circle

1 Inscribe an equilateral triangle in a circle (Fig 20)

2 Take the radius of a circle as 0.58 x the side of the
equilateral triangle.

3 Draw the circle with the above radius. (Fig 21)

4 Draw an arc AC from point D, taking DO as radius.
(Fig 22)

Join AB; BC & AC.

5 ABC is the equilateral triangle drawn inside the given
circle. (Fig 23)

Cut geometrical shapes

1 Inspect the snips to make sure that the blades are
neither too loose nor too tight.

2 Hold the snip in one hand and sheet metal in the other
hand. (Fig 24)

3 Open the snips and  begin to cut from the edge of the
metal.

4 To obtain a clear cut, keep the blade at right angle to
the metal being cut.

5 Do not use the full length of the blade while cutting.
This prevents small burrs and joggle edges.

6 While cutting always keep the blade on the line, if
necessary change the direction gradually according
to the shape to be cut.

7 While cutting, move the snips forward and sheet metal
towards you along the line of cut. Synchronise this
motion to cut in correct shape.  Continue this process
till the full length is cut as per the marking.

8 For the outside circular cut trim off the excess metal
by cutting off the corners as shown in Fig 25.

9 Hold the snips such that the blades do not cover the
marking line.  Take continuous small cuts, rotate the
metal uniformly to get a correct circular/curved shape.
(Figs 26 & 27)

10 Use straight snips for external circular cutting and bend
snips for internal circular cutting.
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Construction Exercise 1.7.69
Painter (General) - Basic Sheet Metal Work

Marking out of simple development
Objectives: At the end of this exercise you shall be able to
• develop and layout the pattern for rectangular box by parallel method
• cut straight lines, corners and notches as per the layout.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Straight snip - 1 No.
• Steel rule - 1 No.
• Straight edge - 1 No.

Equipments/Machineries

• Anvil - 1 No.

Materials

• Metal sheet - as reqd.
• Cotton waste - as reqd.
• Soap oil - as reqd.
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Job Sequence

Marking out of simple development and cutting of
square notches

• Check the size of the raw material as per drawing
using a steel rule.

• Flatten the sheet metal Tinman’s anvil using a wooden
mallet.

• Develop and layout the pattern for rectangular box by
parallel line method on sheet metal.

• Cut the sheet metal pattern using a straight snip notch
and clip corners.

Skill sequence

Developing and cutting
Objectives: This shall help you to
• calculate the developed length and width
• cut the pattern with notches.

Calculate developed length and width of a rectangular
box.

Developed length = Base length + 2 (Side height + flange

length + Single hem allowance)

354 + 2 (100+10+6) = 586 mm.

Developed width = Base width + 2 (Side height

+ flange length + single hem

allowance)

= 200 + 2 (100+10+6) = 432 mm

Mark and cut the sheet metal workpiece to the size of 586
x 432 mm maintaining squareness.

Draw the centre lines of the length and width XX and YY.
(Fig 1)

Draw lines for 100 mm height of the four sides of the
rectangular box parallel to AB, BC, CD and DA. (Fig 3)

Draw the base length and width at the centre of the
workpiece.  Mark lines at 177 mm on both sides of YY and
100 mm on both sides of XX. (Fig 2)

Draw lines for 10 mm flange and 6 mm single hemming
allowance on the four sides parallel to FG, HI, JK and LE.
(Fig 4)

Draw lines for 12 mm lap for the rivetted joint at the
corners of the rectangular box parallel to BH, CI, DL and
AE. (Fig 5)

Draw lines for 450 slant notches at points H,I,J,K,L,E,F
and G, A,B,C and D. (Fig 5)

Cut the unwanted area shown in shadow using a straight
snip. (Fig 5)

Deburr the edges of the sheet metal pattern using a
smooth flat file.
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Construction Exercise 1.7.70
Painter (General) - Basic Sheet Metal Work

Practice on marking out for flaps for joints

Objective: At the end of this exercise you shall be able to
• develop and layout the pattern.
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Skill Sequence

Preparing the pattern layout
Objectives: This shall help you to
• calculate the developed length and width
• develop the pattern layout.

Let us take the same job for better illustration.

Calculate the developed length and the width of a
rectangular taper tray.

Given

Base length = 300 mm

Base width = 200 mm

Flange length = 15 mm

Let us take the single hem as 6 mm and calculate the slant
height

AB is the slant length.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Straight snip - 1 No.
• Steel rule - 1 No.

Equipments/Machineries

• Anvil - 1 No.

• Work bench - 1 No.

Materials

• Sheet metal - as reqd.
• Cotton waste - as reqd.
• Soap oil - as reqd.

Job Sequence

Marking out for flaps for joints

• Select the raw material.

• Check the raw material as per drawing by using steel
rule.

• Flatten the metal sheet by using tinman's anvil and
wooden mallet.

• Develop the layout pattern by parallel line method on
sheet as shown in drawing.

• Cut a sheet metal pattern by using straight snip notch
and clip the corner.

• Develop a pattern layout for the tray, considering
allowance for the flanges and single hem, on sheet
metal by geometrical Construction method using a
scriber, steel rule, protractor and divider. (Fig 1)

• Cut the sheet metal as per the pattern layout on the
sheet metal using a straight snip.

• Fold 6 mm edges to make single hems on the four
sides on the barfolder.

• Fold 15 mm sides at 60°  to make flanges on the four
sides of the taper tray on the bar folder.

• Fold 46 mm four sides, at 60° as shown in the drawing,
using a pair of angle iron, a benchvice, a ‘C’ clamp and
a wooden mallet.

• Check the angle of the tapered sides using a bevel
protractor and  rectify, if necessary.

Given AC = 40 mm (Fig 1)

Sin 600 = AC/AB

0.866 = AC/AB

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.7.70

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



144

Draw the centre line of length and width XX and YY
respectively. (Fig 3)

Draw the  base length and width at the centre of the sheet
metal workpiece, marking lines at 150 mm on both sides
of YY and 100 mm on both sides of XX.  (Fig 3)

AB = 40/0.866

AB = 46.1 mm

Let us take the slant length as 46 mm

Developed length = Base length + 2 (Slant height + flange
length + Single hem allowance)

300 + 2 (46 + 15 + 6) = 300 + (2 x 67)

= 300 + 134

= 434 mm

Developed width = Base Width + 2 (Slant height + Flange
length + Single Hem allowance)

= 200 + 2 (46 + 15 + 6)

= 200 + 2(67)

= 200+ 134

= 334 mm.

Mark and cut the sheet metal to the size 434 x 334 mm.
(Fig 2)

Draw lines for 46 mm slant height of the four sides of the
rectangular taper tray parallel to AB, BC, CD and DA as
shown in the Fig 4.

Draw lines for 15 mm flange and 6 mm single hem
allowance on the four sides parallel to EF, FG, GH and HE
as shown in the Fig 5.

Draw  lines at an angle of 30° at points A,B,C,D at both
ends of lines AB, BC, CD and DA as shown in Fig 6.

Draw lines at an angle of 600 at points I,J,K,L,M,N,O,P as
shown in Fig 6.

Cut the unwanted portion of the pattern shown by shadow
in Fig 6.
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Construction Exercise 1.7.71
Painter (General) - Basic Sheet Metal Work

Practice on making single hem and double hemming
Objectives: At the end of this exercise you shall be able to
• determine and mark the joining allowances for locked grooved joint
• make the locked grooved joint using a hand groover.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Straight snip - 1 No.
• Steel rule - 1 No.

Equipments/Machineries

• Timman anvil - 1 No.

Materials

• Metal sheet - as reqd.

PROCEDURE

TASK 1: Locked grooved joint (seam)

1 Mark and cut the raw material into two pieces of size
100 mm x 75 mm each.

2 Flatten the workpieces.

3 Determine the fold size of the given seam.

4 Mark the straight lines for folding on the two
sheets using a steel rule and a scriber.

5 Fold the two pieces to an acute angle on the marked
line using a hatchet stake steel plate and a mallet to
form the hooks.

6 Make the folded widths flat by filling with a scrap band
sheet of approximately 1.5 times thickness of sheet
and pressing with a mallet to get the pocket for lock.

7 Interlock the folds and press the joint.

8 Using a hand groover lock the joint and finish.
Skill sequence

Marking and forming
Objectives: This shall help you to
• mark the allowance for double hemming
• make double hemming at the edges of a sheet metal using a hatchet stake.

Determine the fold size for the given width of the seam.

Fold size = Width of the lock - 3 times the material
thickness.

New from the fold size determine the total allowance for
the locked grooved joint.

Total allowance = (3 x the fold size) + (6 x the thickness
of the sheet)

For example, if the width of the lock is 6mm and the
thickness is 0.5 mm then, the fold size = 6 - (3 x 0.5) =
4.5mm

The total allowance = (3 x 4.5) + (6 x 0.5) =
13.5+3=16.5mm.

Mark the line at a distance of 1/3rd of the total allowance
on one sheet and two lines at a distance of 1/3rd and 2/
3rd of the total allowance on another sheet.

For example, if the total allowance is 16.5 mm then, mark
the line at a distance of 5.5mm from the edge on one
sheet and two lines at a distance of 5.5mm and 11.00mm
from the edge on another sheet (Fig 1).

Fold the workpiece to more than 900 on the hatchet stake
using a wooden mallet (Fig 2a) and then place the  band
sheet of 1.5 times the thickness as shown in Fig 2b and
flatten the edge using the wooden mallet.  This looks like
a hook.

Make a similar hook on the other workpiece also.

Interlock and place the workpiece on the dressing plate.
(Fig 3a)
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While interlocking, ensure that the interlock is parallel
and tight at both ends visually.

Press the joint to close down using the wooden mallet, to
get the grooved joint (seam). (Fig 3b)

Select the hand groover of a given width of the lock
(seam). If proper size groover is not used, it may cause
improper locking of the grooved joint. (Fig 4)

Place the groover over the fold at one end. (Fig 5)

Hold the hand groover in one hand and strike the top of
the groover with ball pen hammer by the other hand and
clinch the groove.  Similarly clinch the groove at the other
end.

Advance this work every 1/3 of the groover length, until
the entire groove is clinched down. (Fig 6)

Finish the locked grooved joint (seam) with the hand
groover and the hammer.

Practice on knocked up single seam
Objectives: This shall help you to
• make single seam ( paned down joint) using hand tools
• make double seam (knocked up joint) using hand tools.

Cut raw material to size 75 x 75 for part 1 & 2

Flatten sheets

Form single seam in part 2 for Pane down seam

Form flange in part 1 for pane down seam

Joint part 1 & 2 by pane down seam

Form knocked up seam as following process.

The setting down operation for the single seam (paned
down joint) should be carried out stage by stage. (Fig 1)

While striking, stretching and buckling of the metal is
occured at the bottom edge. (Fig 2)

The finished single seam (paned down joint). (Fig 3)

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.7.71
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Setting and double seaming

Objectives: This shall help you to
• place the joint on halfmoon stake and square stake
• finish the knocked upjoint.

For knocked up seam, the paned down joint is turned up.
Place the pane down joint on a half moon stake and join
by a mallet. (Fig 1)

Support the job hand and strike with the mallet all around
to an angle. (Fig 2)

Increae the angle of the bend gradully, while striking with
the mallet all around the seam. (Fig 3)

Place the edge of the joint on the square stake and lightly
dress the bottom with the planishing hammer. (Fig 5)

The Finished double seam (knocked up joint) is shown
in Fig 6.

Tighten the double seam (knocked up  joint) using the
planishing hammers. (Fig 4)

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.7.71
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Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Wooden mallet - 1 No.

Equipments/Machineries

• Work bench - 1 No.
• Tinman - 1 No.

Materials

• Sheet metal - as reqd.
• Cotton waste - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Making cylindrical objects

Construction Exercise 1.7.72
Painter (General) - Basic Sheet Metal Work

Practice to make cylindrical objects with joints

Objective: At the end of this exercise you shall be able to
• make cylindrical objects with joints.

8 Form the sheet metal pattern to cylindrical shape using
a round mandrel stake and a mallet. (Fig 3)

9 Hook the folded edges and make the lock grooved
joint using a hand groover. (Fig 4)

10 Make single hemming on one end of the cylinder using
a hatchet stake and Tinman's anvil.

11 Dress the cylinder to regular round shape using a
round mandrel stake and a mallet. (Fig 5)

12 Check the roundness of the inside diameter of the
cylinder using a gauge.

1 Develop and layout the pattern for the cylinder (Fig 1)
with all allowances for joining and hemming on plain
paper by parallel line method.

2 Check the pattern for its correctness.

3 Ensure the correct size of the material.

4 Cut the pattern and paste it on the given sheet metal
with gum.

5 Cut the pattern with notches using 12" straight snips.

6 Deburr the edges using a smooth flat file 150 mm
long.

7 Fold the edges of the sheet metal pattern using a
hatchet stake and a mallet in the form of hooks for
making the lock grooved joint. (Fig 2)
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Skill sequence

Forming cylindrical shape by hand process
Objective: At the end of this exercise you shall be able to
• form a plain sheet to a cylindrical shape by hand process.

Making lock grooved joint on a cylinder by hand process

Objective: At the end of this exercise you shall be able to
• make a locked grooved joint on a cylindrical object using hand groover.

Ensure for correct marking on the pattern, for allowances
for making the locked grooved joint.

Fix the hatchet stake in the vice or the bench plate.

Place and set the bending line along the bevelled edge of
the hatchet stake. (Fig 1)

Ensure for the correct size and shape of the pattern.
(Workpiece)

Fix the mandrel stake on to the bench plate.

Set and bend the workpiece ends parallel to the axial line
of the mandrel. (Fig 1)

Gradually rotate and form the entire workpiece to cylindrical
shape by hand.  (Fig 2 & 2A)

Check the formed cylinder for the roundness of the
external diameter using an external gauge. See Fig 2 of
skill sequence of checking the roundness.

Set the bending line correctly on the bevelled
edge of the hatchet stake, to avoid unequal
folding.

Form the hooks at both ends in opposite direction using
a hatchet stake and a mallet.  (Refer Skill sequence
Ex.No.12) (Fig 2)

Form the sheet to cylindrical shape using a round mandrel
stake. (Refer previous skill sequence).

Interlock the hooks at the ends as shown in Fig 3.

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.7.72

Set the workpiece parallel to the axial line of the
stake.  If not the edges will not match with each
other as shown in Fig 3.

Close down the hooks by light blows using a mallet.  This
is the grooved seam.  (Fig 4)
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Make a single hemming on a curved edge

Objective: At the end of this exercise you shall be able to
• make a single hemming on a curved edge using anvil stake and setting hammer.

Mark the hemming allowance on the formed body using
a marking template.

Fix the anvil stake on to the vice or bench plate.

Hold the workpiece such that the marked line coincides
with the edge of the stake approximately inclined an angle
of 10°. (Fig 1)

Strike and rotate the workpiece gradually along the marked
line to form a small flange using a setting hammer.
(Fig 2)

Gradually increase the angle of inclination while forming
the flange. (Fig 3)

Finish the hemmed edge on a round mandrel stake by a
mallet. (Fig 4)

Dress the disturbed body of the cylinder to a round shape
using a round mandrel stake and a mallet.

Checking the roundness of a cylindrical body internally and externally
Objective: At the end of this exercise you shall be able to
• check the roundness of a cylindrical body internally and externally using gauges.

Checking the roundness of a cylindrical body
internally: Scribe the circle having the inner diameter of
the cylinder to be checked using a divider. Cut the
workpiece by straight snips 300 mm.

Finish the gauge profile it with a smooth file.

Cut two slots and bend it at 900 as shown in Fig 1.  Use this
as a grip for holding while checking.

Use this as a gauge for checking the roundness of the
inside diameter of a cylinder.

Place the cylinder on the surface plate vertically.

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.7.72

Now insert the gauge by holding the grip and check the
roundness of the inside diameter of the cylinder.

If any ovality is observed, rectify it with the round mandrel
stake using a mallet.

Checking the roundness of the cylindrical body
externally: Scribe the circle having the external diameter
of the cylinder to be checked using a divider.

Cut the gauge using bent snips. (Fig 2)

Lock the grooved seam with a hand groover and a
hammer as shown in Fig 5.

Dress the formed cylinder to a regular round shape using
a round mandrel stake and a wooden mallet.
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Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Tin snip - 1 No.
• Steel rule - 1 No.
• Scriber - 1 No.
• Wooden mallet - 1 No.

Equipments/Machineries

• Timman anvil - 1 No.
• Work bench - 1 No.

Materials

• Sheet metal - as reqd.
• Cotton waste - as reqd.
• Soap oil - as reqd.

Construction Exercise 1.7.73
Painter (General) - Basic Sheet Metal Work

Practice on making simple square table tray with handle

Objective: At the end of this exercise you shall be able to
• making simple square table tray with handle.

PROCEDURE

TASK 1: Making simple table tray in square shape with handle

Skill sequence

Developing and cutting
Objectives: This shall help you to
• calculate the developed length and width
• cut the pattern with notches
• cut the pattern with handle.

Calculate developed length and width of a square box.

Developed length = Base length + 2 (Side height + flange

length + Single hem allowance)

200 + 2 (100+10+6) = 432 mm.

Developed width = Base width + 2 (Side height

+ flange length + single hem

allowance)

= 200 + 2 (100+10+6) = 432 mm

Mark and cut the sheet metal workpiece to the size of
432x432 mm maintaining squareness.

Draw the centre lines of the length and width XX and YY.
(Fig 1)

Draw the base length and width at the centre of the
workpiece.  Mark lines at 100 mm on both sides of YY and
100 mm on both sides of XX.  (Fig 2)

Draw the lines for 100 mm height of the four sides of the
square box parallel to AB, BC, CD and DA. (Fig 3)

Draw the lines for 10 mm flange and 6 mm single
hemming allowance on the four sides parallel to FG, HI,
JK and LE. (Fig 4)

Draw the lines for 12 mm lap for the rivetted joint at the
corners of the square box parallel to BH, CI, DL and AE.
(Fig 5)

1 Check the size of the raw material as per drawing
using a steel rule.

2 Flatten the sheet metal Tinman’s anvil using a wooden
mallet.

3 Develop and layout the pattern for square tray by
parallel line method on sheet metal.

4 Cut the sheet metal pattern using a straight snip notch
and clip corners.

5 Develop and layout the pattern for square box handle
on both side by parallel line method.

6 Cut the sheet metal handle pattern on sheet metal
using straight snip.
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Cut the unwanted area shown in shadow using a straight
snip. (Fig 5)

Deburr the edges of the sheet metal pattern using a
smooth flat file.

Fold the sheet and form as square tray.

Folding the corner edges of square tray.

Ensure the square tray corner edges are properly joined
together.

Cut the 20 mm width and 70 mm length sheet for handle.

Fold the length edge 5 mm on both side and make a shape
of handle.

Fix the handle on the square tray with riveting method as
shown in drawing (Fig 6).

Draw the lines for 450 slant notches at points H,I,J,K,L,E,F
and G, A,B,C and D. (Fig 5)

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.7.73
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Construction Exercise 1.7.74
Painter (General) - Basic Sheet Metal Work

Practice on make simple triangular tray with handle
Objectives: At the end of this exercise you shall be able to
• develop and layout the pattern for triangular tray
• cut straight lines corners and notches as per layout.
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Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Sraight snip - 1 No.
• Wooden mallet - 1 No.

Equipments/Machineries

• Tinman anvil - 1 No.

• Work bench - 1 No.

Materials

• Sheet metal - as reqd.
• Cotton waste - as reqd.
• Soap oil - as reqd.

Job Sequence

Make a triangular tray with handle

• Check the size of the raw material as per job
requirement by using steel rule.

• Flatten the sheet metal by using Tinman anvil and
wooden mallet.

• Develop and layout the pattern of triangular tray with
handle by parallel line method on sheet metal.

• Cut the sheet metal pattern by using a straight snip
notch and clip corners.

• Develop the layout the pattern of triangular tray handle
by parallel line method.

• Cut the metal sheet and fold it in the shape of handle.

Skill sequence

Developing and cutting
Objectives: This shall help you to
• calculate the developed length and width
• cut the pattern with notches
• make the tray handle and fix it by riveting method.

Calculate developed length and width of a triangular tray.

Developed length = Base length + 2 (Side height + flange

length + Single hem allowance)

200 + 2 (100+10+6) = 432 mm.

Developed width = Base width + flange length +
single hem allowance

= 100 + 1 (100+10+6) = 216 mm

Mark and cut the sheet metal workpiece to the size of 200
x 100 mm maintaining triangularness.

Draw the centre lines of the length and width XX and YY.
(Fig 1)

Draw the base length and width at the centre of the
workpiece.  Mark lines at 50 mm on both sides of YY and
100 mm on both sides of XX. (Fig 2)

Draw the lines for 100 mm height of the three sides of the
triangular tray parallel AB, BC, CA. (Fig 3)
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Draw the lines for 10 mm flange and 6 mm single
hemming allowance on the three sides parallel to DE, HI,
FG. (Fig 4)

Draw the lines for 100 mm lap for the rivetted joint at the
corners of the triangular tray parallel to BG, CH, AJ.
(Fig 5)

Draw the lines for 450 slant notches at points A, B, C, D,
E, F, G, H, I and J (Fig 5)

Cut the unwanted area shown in shadow using a straight
snip. (Fig 5)

Fold the sheet and make a single hemming on the border
the triangular tray and rivet it on the edges of tray corners

Draw the parallel lines on the selected sheet metal for
handle making and cut the sheet by using straight snip.

Smooth flatten the edges of the handle sheet.

Fold the both length of the handle sheet metal and
hammering with mallet for flattening the handle folding.

Make the shape of handle. (Fig 6)

Deburr the edges of the sheet metal pattern using a
smooth flat file.

Ensure both side handle is as same in shape and size.

Fix the handle on the both side of the triangular tray with
using the rivets. (Fig 7)
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Construction Exercise 1.7.75
Painter (General) - Basic Sheet Metal Work

Practice to make the PVC pipe joint/fitting for rain water saving

Objective: At the end of this exercise you shall be able to
• make a pipe fitting for rain water saving.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Hacksaw - 1 No.
• Internal and external die set - 1 No.

Equipments/Machineries

• Work bench - 1 No.
• Pipe vice - 1 No.
• Pipe cutter - 1 No.

Materials

• Pipes different material - as reqd.
• Cotton thread - as reqd.
• Cotton waste - as reqd.
• Hacksaw blade - as reqd.
• Solution compound - as reqd.

PROCEDURE

1 Measure the length of PVC pipe required for the rain
water storage.

2 Calculate the pipe bends need for the pipe line layout.

3 Measure the PVC pipe length and mark it on the pipe.

4 Warp a sheet of rectangular size paper at marked
place around the pipe. (Fig 1)

5 Bring the edges of paper together.

6 Mark around the edge of paper with pencil.

7 Make a small 'V' groove on cutting line with help of
knife edge file.

8 Fix the pipe on the pipe vice. (Fig 2)

9 Fix the fine tooth blade in hacksaw.

10 Hold the hack saw handle in right hand and hold the
frame in left hand.

11 Move the hacksaw blade on the marked groove @
40-50 strokes per minute for full length of blade.
(Fig 3)

12 Rotate the large diameter pipes after cutting half depth.

13 If small pipe use pipe cutter. (Fig 4)

14 Rotate the handle to adjust the cutter till 3 wheels are
in contact with pipe. (Fig 5)
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19 File square by using flat file. (Fig 8)

15 Rotate the pipe cutter around the pipe.

16 Put extra pressure on cutting wheel after two or three
turns.

17 Support the pipe with free hand to avoid fall of pipe.
(Fig 6)

18 Check the squareness of pipe end with try square.
(Fig 7)

20 Select the suitable standard PVC fittings.

21 Connect the PVC pipe with standard suitable fittings.

22 Apply PVC pipe sealing compound on PVC pipe and
fittings. (Fig 9)

23 Let allow the sealing solution to dry for few seconds
before fit the fittings.

24 Connect the pipe up to rain water collection spot to
rain water storage spot. (Fig 10)
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Construction Exercise 1.7.76
Painter (General) - Basic Sheet Metal Work

Practice on make the G.I pipe joint/fitting for water pipe line

Objective: At the end of this exercise you shall be able to
• cut and joint the water pipe line.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Pipe cutter - 1 No.
• Hacksaw - 1 No.
• Internal and external die set - 1 No.

Equipments/Machineries

• Work bench - 1 No.

• Pipe vice - 1 No.

Materials

• G.I. pipe - as reqd.
• Water tap - as reqd.
• Thread - as reqd.

PROCEDURE

TASK 1: G.I pipe fitting for water pipe line

6 Cut the pipe threads at the end of the pipe by using
die stock.

7 Wind the cotton threads materials on the external pipe
thread. (Fig 2)

8 Apply sealing compound over the pipe threads.
(Fig 3)

9 Select the suitable pipe wrench for pipe fitting work.
(Fig 4)

10 Select the reducer coupling, elbow, tee joint, four way
joint as per pipeline drawing. (Figs 5 to 16)

1 Draw the line sketch of water line layout on the paper.
Measure the length of water line need and calculate
size of pipe and fittings need for the pipe line layout.

2 Estimate the required pipe length, pipe fittings, water
tap and pipe size.

3 Select the pipe fitting materials for pipe line layout as
per drawing.

4 Measure the G.I. pipe lengths and cut the pipes as
per calculated length by using pipe cutter or hacksaw.

5 Fix the pipe on the pipe vice. (Fig 1)

11 Screwing the pipe fittings on the pipe and tighten the
fittings with help of pipe wrench. (Fig 12)

12 Fit the bib cock to socket using pipe wrench after
adopting the procedure. (Fig 17)

13 Fit the water opening and closing valve between the
pipe line and water tank. (Fig 19)

14 Remove the excess sealing tape on the pipe joints.

15 Connect the water pipe line with water tank. (Fig 19)

16 Ensure there is no leakage in pipe line fittings.© N
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Construction Exercise 1.7.77
Painter (General) - Basic Sheet Metal Work

Practice on PVC pipe fitting for water pipe line
Objectives: At the end of this exercise you shall be able to
• select the PVC pipe size
• select the PVC pipe fittings
• assemble the PVC pipe fittings.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Hacksaw blade - 1 No.
• Hacksaw frame - 1 No.
• Pipe cutter - 1 No.

Equipments/Machineries

• Work bench - 1 No.

• Pipe vice - 1 No.

Materials

• PVC pipe - as reqd.
• Pipe fittings - as reqd.
• Sealing compound - as reqd.
• Cotton waste - as reqd.

PROCEDURE

TASK 1 : PVC pipe fitting for water pipe line

1 Prepare the water line drawing on the paper.

2 Estimate the materials required for the water pipe line
connection.

3 Select the suitable PVC pipes and their fittings.

4 Measure the PVC pipes and cut the pipes as per
requirements.

5 Fix the pipe on the pipe vice. (Fig 1)

6 Fix the hacksaw blade on the hacksaw frame.

7 Cut the PVC pipe on the marked spot (Fig 2)

8 Clean the burrs on the edge of the pipe cutting area.

9 Use the flat file to remove the burrs. (Fig 3)

10 Apply the PVC pipe sealing compound on the pipe
and outside and fittings inner edge.

11 Let allow the sealing compound to dry for few seconds
and fix the pipe and fittings like gate valve, elbow, globe

valve, tee, rubbed coupling, bend, plain coupling,
reducer, cap, cross union as where need in the pipe
line joints.
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12 Assemble the PVC water pipe line as per drawing.
(Fig 4)

13 Open the pressure water through the pipe line and
ensure there is no leakage in the pipe joints.
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Construction Exercise 1.8.78
Painter (General) - Basic Computer Operations

Practice on operate and familiarise with computer operating system
Objectives: At the end of this exercise you shall be able to
• identify the various input/output device connected to the computer
• identify the different controls and parts on the system unit cabinet
• identify the internal parts of a system unit.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Computer chart - 1 No.
• Laser light - 1 No.
• Computer manual - 1 No.

Equipments/Machineries

• Basic computer - 1 No.

Materials

• Keyboard - as reqd.
• Mouse - as reqd.
• CPU - as reqd.
• Data cables - as reqd.

PROCEDURE

TASK 1: Identify the various input/output devices connected to the computer

1 Instructor should be layout the desktop computer on
the table

2 Instructor will show and explain the function of input/
output devices of computer. (Fig 1)

3 Trainee's will note the parts name of computer system
on their note book.

4 Identify the monitor

- Identify the CPU

- Identify the keyboard

- Identify the mouse

- Identify the speaker

- Identify the UPS

- Identify the scanner

- Identify the camera

- Identify the printer

- Identify the head phone

- Identify the Wi-fi unit
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SI. No Name of the input and output devices

 1

 2

 3

 4

 5

 6

 7

 8

 9

10

Table 1

TASK 2 : Identify different controls, ports and connectors on the system unit cabinet

The instructor will demonstrate the uses of the
following indicators ,switches controls in
Figs 1 & 2, ports external to the processor
found on the system unit shown in and the
trainees will make a record of it in Table 2 &

Fig 1

SI. No Name the parts on the CPU Front Panel

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

Table 2

1

2

3

4

5

6

7

8

9

10

11

Fig 2
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Table 4

Sl.No. Name the parts of System Unit

1

2

3

4

5

6

7

8

Fig 2

SI. No Name the Parts on the CPU Rear Panel

1

2

3

4

5

6

7

8

9

10

11

Table 3

Table 3.

TASK 3 : Identify the internal parts of a system unit

The instructor will open the system  unit
(available in your  lab) and show the parts of
system unit  and motherboard components as

Fig 1

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.8.78
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Fig 1

SI. No Name the parts of Mother board

1

2

3

4

5

6

7

8

9

10

11

12

13

Table 5

shown in Figs 1 & 2 and the trainees will make a record of the parts in Table 4 & 5.

TASK 4: Connecting data cable and power cable to
the various devices in the desktop

The trainees will connect the system with I/O
devices as shown in Fig 1.

1 Connect the system power cable to the appropriate
socket on the rear side of the PC as Shown in Fig 2.

2 Connect the Keyboard connector to the appropriate
Keyboard  socket on the rear side of the PC as shown
in Fig 3.

3   Connect the Mouse connector to Com1, Com2 , PS/2
or USB port ( according to type of connector the Mouse
comes with) as shown in Fig 4.

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.8.78
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4 Connect the monitor Data cable connector to the VGA
connector on the rear side of PC as shown in
Fig 5.

5 Connect the power cable of the monitor either to the
lower  socket on the PC itself or a separate wall socket
depending on the type of power connector the cable
is provided with connect the speaker boxes/

Headphone cable connector (RCA jack) to line out
speaker jack (RCA female) on the rear end of the PC
as shown in Fig 6.

7 Connect mics cable connector. RCA Jack to the MIC
in  RCA socket provided at the rear  side of the PC
and record it as shown in Fig 7.

8 Connect printer data cable DB 25 pin male connector
to the  parallel port DB 25 pin female connector
provided on the rear side of PC as shown in Fig 8.

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.8.78

9  Get the work checked by the instructor.

10 Ensure all the data cable connection are connected
properly.

11 Switch on the computer system and practice to operate
it under the guide line of instructor.
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Construction Exercise 1.8.79
Painter (General) - Basic Computer Operations

Practice on operate paint software and draw free hand sketch
Objectives: At the end of this exercise you shall be able to
• operate the paint software
• draw the free hand sketch
• use the colour bucket and other paint software tools.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Desktop system - 1 No.
• Computer printer - 1 No.

Materials

• Paper - as reqd.
• Baniyan cloth - as reqd.
• Pencil - as reqd.
• Eraser - as reqd.

PROCEDURE

TASK 1: Operate the paint software

1 Clean the computer system and printer.

2 Switch on power of computer system.

3 Open the windows and click the paint application.

4 Select the drawing tools like pencil

5 Draw the desired sketch by using mouse.

6 Move the contents of the layer using the move tool.

TASK 2: Set shape stroke options

1 Use the Path Selection tool to select the shape whose
path you want to modify.

2 In the Properties panel or the tool options bar, click the
Set Shape Stroke Type menu icon to open the Stroke
Options panel.

3 In the Stroke Options panel, do any of the following:

• Choose the type of stroke you want.

• Click the Align icon and choose an option to specify
the position of the stroke relative to its path.

• Click the Caps icon and choose a cap style to
specify the appearance of both ends of a path:

4 Butt cap Creates squared ends that abut (stop at) the
endpoints.

5 Round cap Creates semicircular ends that extend half
the stroke width beyond the endpoints.

6 Projecting cap Creates squared ends that extend half
the stroke width beyond the endpoints. This option

makes the stroke weight extend evenly in all directions
around the path.

Keep in mind that the caps are not visible
unless the path is opened. Also, cap styles are
easier to see at thicker stroke weights.

• Click the Corner icon to the appearance of the
stroke at corner points:

7 Miter join Creates pointed corners that extend beyond
the endpoint when the miter's length is within the miter
limit.

8 Round join Creates rounded corners that extend half
the stroke width beyond the endpoints.

9 Bevel join Creates squared corners that abut the end
points.

Like caps, miters are easier to see at thicker
stroke weights.

TASK 3: Create a shape on a shape layer

1 Select a shape tool or a Pen tool. In Photoshop CC or
CS6, make sure Shape is chosen from the menu in the
options bar. In CS5, make sure that the Shape Layers

button is selected.

2 To choose the color of the shape, click the color

swatch in the options bar and then choose a color from
the Color Picker.

3 (Optional) Set tool options in the options bar. Click the
inverted arrow next to the shape buttons to view
additional options for each tool.
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4 To apply a style to the shape (Optional), select a preset
style from the Style pop-up menu in the options bar.

5 Drag in your image to draw a shape.

Drawing from the center out is the default
behavior of the Star tool in illustrator & the
Polygon tool in Illustrator & Photoshop (Fig 1).

Draw multiple shapes in a layer

You can draw separate shapes on a layer, or use the Add,
Subtract, Intersect, or Exclude options to modify the
current shape on a layer.

1 Select the layer to which you want to add shapes.

2 Select a drawing tool and set tool-specific options (see
Shape tool options).

3 Choose one of the following in the options bar:

• Add To Shape Area Adds the new area to the
existing shapes or path.

• Subtract From Shape Area  Removes the
overlapping area from the existing shapes or path.

• Intersect Shape Areas  Restricts the area to the
intersection of the new area and the existing shapes
or path.

• Exclude Overlapping Shape Areas  Excludes the
overlap area in the consolidated new and existing
areas.

4 Draw in the image. You can easily switch between
drawing tools by clicking a tool button in the options
bar.

Draw a wheel shape

1 Select the Ellipse tool in the toolbox. It may be
hidden by one of the other shape tools or the Line tool

.

2 In the options bar at the top of the work area, select the

Shape Layer button  .

3 Drag in the document window to draw the shape. Hold
down the Shift key while dragging to constrain the
ellipse to a circle.

4 In the options bar, select the Subtract From Shape
Area button .

5 Drag within the new shape to create the cutout. When
you release the mouse, the image underneath the new
shape shows through.

6 To reposition either shape, click the Path Selection

tool  in the toolbox (it may be hidden by the Direct

Selection  tool), and select the path. Drag it to its new
location or use the arrow keys on the keyboard to
nudge it a pixel at a time.

Draw a custom shape

1 Select the Custom Shape tool . (If the tool isn't

visible, hold down the tool near the bottom of the
toolbox.)

2 Select a shape from the Custom Shape pop-up panel
in the options bar.

If you don't find a shape you want in the panel, click the
arrow in the upper right corner of the panel, and choose
a different category of shapes. When asked to replace
current shapes, click either Replace to view only the
shapes in the new category or Append to add to the
shapes already displayed.

3 Drag in your image to draw the shape

Create a rasterized shape

1 Select a layer. You cannot create a rasterized shape
on a vector-based layer (for example, a type layer).

2 Select a shape tool, and click the Fill Pixels button

in the options bar.

3 Set the following options in the options bar:

• Mode Controls how the shape will affect the existing
pixels in the image.

• Opacity Determines to what degree the shape will
obscure or reveal the pixels beneath it. A shape
with 1% opacity appears nearly transparent, while
one with 100% opacity appears completely opaque.

• Anti-Aliased Smooths and blends the edge pixels
with the surrounding pixels.

4 Set additional tool-specific options.

5 Draw the shape.

Paint with the Brush tool or Pencil tool

1 Choose a foreground color.

2 Select the Brush tool or Pencil tool .

3 Choose a brush from the Brush Presets panel.

4 Set tool options for mode, opacity, and so on, in the
options bar.

5 Do one or more of the following:

• Click and drag in the image to paint.

• To draw a straight line, click a starting point in the
image. Then hold down Shift, and click an ending
point.

• When using the Brush tool as an airbrush, hold
down the mouse button without dragging to build
up color.

Fig 1
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TASK 4: Change the current fore ground and background colors

1 Create the blank image using the default photo size of
7 by 5 inches.

A window will appear as shown in Fig 1

Fig 1

2 Select the gradient tool from the tool box 

3 Select the foreground color to good blue sky color form
the color palette

4 Use the shift key to help you draw the gradient in a
perfect vertical line

5 Click the mouse drawn by dragging from the top of the
image,

6 Down to the center of the image.

A window foreground color apply the document
will appear as shown in Fig 2.

Fig 2

Fig 3

A pop up menuy will appear as shown in
Figs 4 & 5.

Fig 4

7 Select the rectangle shape tool from the tool box 

8 Select the background color soft brown from the
swatches palette

9 Rectangle shape tool to draw a rectangle that is brown
on the bottom of the canvas (Fig 3).

10 Select the brush size of 21.

11 Enable show the shape dynamics,scattering, color
dynamics,and smoothing options.

12 Click the scattering to Entry input levels 33%.

13 Click the count Jitter Entry input levels 100%.

14 Select background colors gold yellow from the swatches
palette.

15 This creates a brush that trace as you paint the strokes
on to the canvas.

A window applying the grass over the gold
yellow will appear as shown in Fig 6.

Fig 5
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TASK 5: The retouching tools applying the image

1 Create the image using the open document from
menu bar

2 Select the file name tajmahal.*jpeg

3 Select the image menu from menu bar

4 Copy the image from duplicate click the mouse

5 Select the layer using the Quick Marquee tool 

Quick marquee tool select the image window
will appear as shown in Fig 1.

Fig 6

Fig 1

6 Use the clone tool to retouch an image

7 Select the clone tool from tool box (Fig 2).

Fig 2

8 Change the brush size using brush popup palette in
the option bar

9 Hold down Alt/option and click on the part of the image
you want clone

10 Release the Alt/ option move the cursor

11 Different image part then click and drag

12 First click the pixels in the image

13 Replace by pixels cloned from the spot

14 Indicates the pixels that are being cloned -the source
point.

Applying the image from cloning window will
appear as shown in Fig 3.

15 Get the skill practiced verified by your Instructor.

Fig 3
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Construction Exercise 1.8.80
Painter (General) - Basic Computer Operations

Practice on draw scenery like realistic in paint software
Objectives: At the end of this exercise you shall be able to
• operate the paint software
• draw the scenery by using paint software.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Computer system - 1 No.
• Printer - 1 No.

Materials

• Paper - as reqd.
• Pencil - as reqd.
• Eraser - as reqd.

PROCEDURE

TASK 1: Basic computer operation

1 Clean the computer system

2 Check the computer cable connections.

3 Switch on power supply to the computer system.

4 Open the windows by switch on the CPU.

5 Select paint software by using mouse operation.

TASK 2: Draw the scenery by using painting tools

1 Select a drawing pencil from paint software.

2 Draw the realistic scenery by moving drawing pencil
free hand sketch of scenery.

3 Select a shape tool and make sure shape is chosen
from menu in the option bar, make sure that the shape
layers button is selected.

4 Use the eraser to erase the unwanted lies and colours
of the drawn scenery.

5 Use the complete paint tools to draw the scenery.

6 On completion of scenery drawn choose the colour
bucket and colour of shape.

7 Click the colour swatch in the options bar and the
choose a colour from the colour picker.

8 Apply colours on scenery as you selected area and
colour on the scenery.

9 You can draw separate shapes on the layer or use
the add subtract, intersect or exclude to modify the
current shape of scenery.

• Select the layer to which you want to add shapes.

• Select the drawing tool and set tool specific options.

• Choose the option bar.

• Draw in the scenery, you can easily switch between
drawing tools by clicking button in the option bar.

TASK 3: Paint with the brush tool or pencil tool

1 Choose the scenery for ground colour.

2 Select the brush tool or pencil tool.

3 Choose a brush from the brush preset panel.

4 Set tool options for mode, opacity and so on in the
option bar.

5 Click and drag in the scenery to paint.

6 When using the brush tool as an air brush, hold the
mouse button without dragging to build up colour.

7 Select back ground clours gold yellow from the
swatches palette.

8 This create a brush that trace as you paint the strokes
on the scenery.

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



173

TASK 4: Retouching tools applying the scenery

1 Create the scenery using the open document from
menu bar

2 Select the file name realistic scenery.

3 Select the image menu from menu bar

4 Copy the scenery from duplicate click the mouse

5 Select the layer using the Quick Marquee tool 

Quick marquee tool select the image window
will appear as shown in Fig 1.

6 Use the clone tool to retouch an scenery.

7 Select the clone tool from tool box.

8 Change the brush size using brush popup palette in
the option bar.

9 Hold down Alt/option and click on the part of the
scenery you want clone.

10 Release the Alt/ option move the cursor

11 Different scenery part then click and drag

12 First click the pixels in the scenery.

13 Replace by pixels cloned from the spot

14 Indicates the pixels that are being cloned -the source
point.

Applying the scenery image from cloning
window will appear as shown in Fig 2.

15 Get the skill practiced verified by your Instructor.

Fig 1
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Construction Exercise 1.8.81
Painter (General) - Basic Computer Operations

Practice on tool handling in photoshop

Objective: At the end of this exercise you shall be able to
• handling the photoshop tools.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Computer system with photoshop
software - 1 No.

• Printer - 1 No.
• Computer table - 1 No.

• UPS - 1 No.

Materials

• Paper - as reqd.
• Pencil - as reqd.
• Baniyan cloth - as reqd.

PROCEDURE

TASK 1: Handling the photoshop tools

1 Clean the computer system with clean cloth

2 Check the cable connections of computer system.

3 Switch on power of the computer system.

4 Switch on the CPU and wait for window opening the
system.

5 Open the Photoshop window.

6 Select the tool option bar and reset the Photoshop
interface. (Fig 1&1a)

7 Select the Photoshop toolbar. (Fig 2)

8 Organise the panels in a section below. (Fig 3 & 3a)

9 Find the basic tools and theirs name with shortcut as
Fig 4.

10 Layout the Photoshop tools as Fig 5.

Fig 1 © N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



175

Fig 1a

Fig 2

Fig 3
Fig 3a

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.8.81

11 Select the crop tools as Fig 6.

12 Select the painting and retouching tools as Fig 7.

13 Use the drawing tools as shown Fig 8.

14 Select and use the navigation tools as Fig 9.

15 Select the colour section for apply colours as Fig 10.

16 Use the quick mask and screen mode as Fig 11.
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Fig 4

Fig 5

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.8.81

Fig 6

Fig 9

Fig 10

Fig 11

17 Photoshop tools and usage as below

• Marquee Tools - To give any particular shape of an
image.

• Move Tool - To move a part of any image.

• Lasso Tools - To make any selection on an image.

• Quick Selection Tool/Magic Wand Tool - To make a
quick selection.
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           Action           Windows

Scroll image spacebar+drag

Zoom in Ctrl+spacebar+click

Zoom in and change
window size Ctrl+plus

Zoom out Alt+spacebar+click

Zoom out and change
window size Ctrl+minus

Scroll up or down
one screen PageUp/PageDown

Scroll left or right Ctrl+Page Up/Page Down

Move to upper-left
corner of image Home

Move to lower-right
corner of image End

Zoom to 100% Double click on Zoom tool

Fit on Screen Ctrl+0

Cycle through all
open image windows Ctrl+Tab

Fig 7

Fig 8

• Crop Tool - To crop any part of an image.

• Eyedropper Tool - To sample a colour from any image.

• Spot Healing Brush/Healing Brush/Patch Tool/Content-
Aware

• Move Tool / Red Eye Tool - To fill or remove in any
area in an image.

• Brush Tool - To retouch the image.

• Clone Stamp Tool/Pattern Stamp Tool - To clone of
copy image information.

• History Brush Tool - To undo any tool used earlier.

• Eraser Tool/Background Eraser Tool/Magic Eraser
Tool - To remove any section of an image.

• Blur Tool/Smudge Tool/Sharpen Tool - To blend colour
in various ranges.

• Dodge Tool - To highlight in different tone on any
image.

• Text Tool - To write text anyway.

• Pen Tool - To draw paths around objects.

• Shape Tools - To give various shapes.

• Hand Tool - To move any area of an image.

• Zoom Tool - To zoom in and zoom out.

18 Photoshop navigation tools function explain the
following table to find out how to scroll, zoom and cycle
through Photoshop.
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Construction Exercise 1.8.82
Painter (General) - Basic Computer Operations

Practice on familiarise with all hand photoshop tools

Objectives: At the end of this exercise you shall be able to
• familiarise with all the hand tools and its tool bar.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Basic computer system - 1 No.
• Photoshop software CS3 or body - 1 No.
• Computer system with 4GB RAM - 1 No.

Materials

• Paper - as reqd.
• Pencil - as reqd.
• Eraser - as reqd.
• Photoshop software - as reqd.
• Image - as reqd.

PROCEDURE

TASK 1: Photoshop tools selecting and uses

1 Open the Photoshop software.

2 Select the Photoshop tool panel like. (Fig 1)

3 Tools panel appears at the left of screen.

4 Some tools are appear in the context sensitive options
bar.

5 Use the small triangle at the lower right of the tool
icon signals where the presence of hidden tools.
(Fig 2)

6 View the information about any tool by positioning the
pointer over it and the name of the tool appears in
tool tip below the pointer.

7 Click a tool in the tool panel and press the tools
keyboard shortcut is displayed in its tool top.

8 Switch to precise cursors for change tool pointer, for
text tools the default pointer is the beam and painting
tools the default pointer is the brush size icon.

• Choose edit > preferences> cursors (windows)

• Choose tools pointer settings under painting
cursors on other cursors.

9 Displays pointers as tool icons (Fig 2).

Fig 1
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- Use the Move tool for moves selections, layers and
guides (Fig 7)

Fig 2

10 Displays pointers as cross hairs.

11 The pointer outline corresponds to approximately 50%
of the area that the tool will affect. This option shows
the pixels that would be most visibly affected.

12 The pointeroutline corresponds to nearly 100% ofthe
area thatthe tool willaffect, or nearly all the pixels that
would be affected.

13 Displays cross hairs in the center of the brush shape.

14 Improves performance with large brushes and Click
OK.

15 The Painting Cursors options control the pointers for
the following tools:

• Eraser, Pencil, Paintbrush, Healing Brush, Clone
Stamp, Pattern Stamp, QuickSelection, Smudge, Blur,
Sharpen, Dodge,Burn, and Sponge tools

• The Other Cursors options control the pointers for the
following tools:

• Marquee, Lasso, Polygonal Lasso, Magic Wand, Crop,
Slice, Patch, Eyedropper, Pen, Gradient, Line, Paint
Bucket, Magnetic Lasso, Magnetic Pen, FreefomiPen,
Measure, and Color Sampler tools

16 Use the options bar to context sensitive-it changes as
you select different tools. Some settings in the options
bar are common to several tools, and some are
specific toone tool.

17 You can move the options bar in the workspace by
using the gripper bar, and you can dock it at the top or
bottom of the screen.

18 Tool tips appear when you positionthe pointer over a
tool. To show or hide the options bar, choose Window
> Options (Fig 3).

Tool presets

- Tool presets letyou save and reuse tool settings. You
can load, edit, andcreate libraries oftoolpresets using
the Tool Preset picker in the options bar, the Tool
Presets panel, and the Preset Manager.

- To choose a tool preset, click the Tool Preset picker in
the options bar, and selecta preset from the popup

panel.You can also choose Window > Tool Presets
and select a preset in the Tools Presets panel (Fig 4).

A Click the Tool Preset picker in the options bar to show
the Tool Preset pop up panel.

B Select a preset to change the tool's options to the
preset, which applies each time you select the tool
until you choose Reset Tool from the panel menu.

C Deselect to show all tool presets; select to show
presets for only the tool selected in the tool box.

- Use the marquee tools to make rectangular, elliptical,
single row, and single column selections (Fig 5).

 

Lasso options bar
A. Gripper B. Tool tip

Viewing the tool preset picker

Fig 3

Fig 4

Fig 5

- Use the Magic Wand tool for selects similarly colored
areas (Fig 6).
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- Use the lasso tools make free hand, polygonal
(straight- edged), and magnetic (snap- to) selections
(Fig 8).

- Use the Quick  Selection  tool  lets  you  quickly  "paint"
a selection using an adjustable round brush tip
(Fig 9).

- Use the crop and slice tools gallery for crop tool trims
images (Fig 10).

- Use the tool for creates slices (Fig 11).

- Use the Slice Select tool selects slices (Fig 12).

- Use the retouching tools gallery for the Spot Healing
Brush tool removes blemishes and objects (Fig 13).

- Use the clone Stamp tool paintswith a sample of an
image (Fig 14).

- Use the Magic Eraser tool erases  solid-colored  areas
to transparency with a single click (Fig 15).

- Use the dodge tool lightens areas in an image
(Fig 16).

- Use the Healing Brush tool paints with asampleor
patternto repairimperfections ina image (Fig 17).

- Use the pattern Stamp tool paints with part of an
images a pattern (Fig 18).

Fig 8

Fig 9

Fig 10

Fig 11

Fig 12

Fig 13

Fig 14

Fig 15

Fig 16

Fig 17

Fig 18

- Use the Blur tool blurs hard edges in an image
(Fig 19).

Fig 19
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- Use the Art History brush tool paints with stylized
strokes that simulate the look of .different paint styles,
using a selected state or snapshot (Fig 31).

- Use the Color Replacement tool replaces a selected
color with a new color (Fig 32).

- Use the Burn tool drarkens are as in an image
(Fig 20).

- Use the Patch tool repairs imperfections ina selected
area of an image using a sampleor pattern (Fig 21).

- Use the Eraser tool erase spixels and restores parts
of an image to a previously saved state (Fig 22).

- Use the Sharpen tool sharpens soft edges in an image
(Fig 23).

- Use the Sponge tool changes thecolor sat.uration of
an area (Fig 24).

- Use the Red Eye tool removes the redreflection
caused by a flash (Fig 25).

- Use the Back ground Eraser tool erases are as to
transparency by dragging (Fig 26).

- Use the Smudge tools mudges data in an image
(Fig 27).

Painting tools gallery

- Use the Brush tool paints brush strokes (Fig 28).

- Use the History Brush tool paints a copy of the selected
state or snaps hot into the current image window
(Fig 29).

- Use the Pencil tool paints hard- edged strokes
(Fig 30).

Fig 20

Fig 21

Fig 22

Fig 23

Fig 24

Fig 25

Fig 26

Fig 27

Fig 28

Fig 29

Fig 30
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- Use the gradient tools create straight-line, radial.angle,
reflected; and diamond blends between colours
(Fig 33).

- Use the 30 Roll Camera tool rotates the camera
around the z-axis (Fig 34).

- Use the 3D Object Slide tool moves the object laterally
when you drag horizontally, orforward and backwhen
you drag vertically (Fig 35).

- Use the 3D Pan Camera tool pans the camera in the
x or y direction (Fig 36).

- Use the Text Tool is the main tool for creating your
type in Photoshop (Fig 37).

- Use the Horizontal Type Tool to photo horizontally for
normal text (Fig 38).

- Use the Vertical Type Tool lets you type vertically
instead of the traditional horizontal method (Figs
39 & 40).

Fig 31

Fig 32

Fig 33

Fig 34

Fig 35

Fig 36

Fig 37

Fig 38

Fig 39

Fig 40
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- Use the Free form Pen Tool to shape drawn and any
path created easily adding anchor points automatically
(Figs 46 & 47).

- Use the Curvature Pen Tool to create curved shapes
with points. Users can create, edit, toggle, add, remove
any curves without requiring any other tools (Figs 48
to 52).

- Use the Options Bar buttons for turning the closed
path into Selection, Mask, or Shape the object.

- Use the Pen Tool - To draw paths around objects
(Figs 41 & 42).

- Use with the Pen Tool, you can draw paths for use in
your work. Print designers use the Pen Tool in
Photoshop to draw paths around objects for their
projects (Figs 43 to 45).Fig 41

Fig 42

Fig 43

Fig 44

Fig 45
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Fig 46

Fig 47

Fig 48

Fig 49

Fig 50

Fig 51
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- Use the Add anchor point tool to create, edit, spin any
corner or segment they need to enlarge (Figs 53 &
54).

- Use the Delete anchor point tool to delete any corner
or segment they need to remove (Figs 55 & 56).

Fig 52

Fig 53

Fig 54

Fig 55

Fig 56
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- Use the Convert Point Tool converts straight points to
curve points and vice versa (Figs 57 to 59).

- Use the Different shape tools to draw different shapes
based on paths or vector shape layers, which gives
you well-defined lines.

- Use the rectangle shape tool to create a rectangle
shape (Figs 60 & 61).

Fig 57

Fig 58

Fig 59

Fig 60

Fig 61

- Use the rounded rectangle shape tool to create a
rounded rectangle shape (Figs 62 & 63).

Fig 62

Fig 63

- Use the ellipse shape tool to create a perfect rounded
shape (Figs 64 & 65)

Fig 64
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- Use the line tool to create a straight-line shape
(Figs 68 & 69)

- Use the Hand Tool - To move any area of an image
(Figs 70 & 71)

- Use the polygon shape tool allows you to create a
polygon shape (Figs 66 & 67).

Fig 65

Fig 66

Fig 67

Fig 68

Fig 69

Fig 71
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- The Hand Tool lets you move to any area of an image
without accidentally dragging around a layer of an
object on a layer.

- You can quickly switch to the Hand Tool any time just
by holding the space bar.

- Use the Rotate View Tool to rotate the object (Fig 72).

Fig 70

Fig 72

- Select the Rotate View tool from the Tools panel.

- Place your tool cursor in the image window and hold
down the mouse button. ...

- Drag the cursor clockwise (or counter clockwise) to
rotate the image window. ...

- When you reach your desired rotation angle, release
the mouse button (Figs 73 & 74)

- Use the Zoom Tool - To zoom in and zoom out the
image (Figs 75 to 79).

- It is most commonly used when you want to zoom in
on a specific part of an image.
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Fig 76

Fig 77

Fig 79
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Construction Exercise 1.8.83
Painter (General) - Basic Computer Operations

Practice on make a different layers and create back ground
Objectives: At the end of this exercise you shall be able to
• make a different layer and adding layers
• create and name a new blank layer
• create a new group of layers
• create a back ground layer action
• changing the colour of the back ground layer
• fill the back ground with split colour gradient create design and image.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Computer manual - 1 No.

Equipments/Machineries

• Computer system with
photoshop software - 1 No.

• Printer - 1 No.

• UPS and computer table - 1 No.

Materials

• Paper - as reqd.
• Pencil - as reqd.
• Eraser - as reqd.
• Baniyan cloth - as reqd.

PROCEDURE

TASK 1: Make a different layer and adding layers

1 Use different layer to adjust colour and brightness.
(Fig 1)

Fig 1

2 Apply special effects, reposition layer content, specify
opacity and blending values.

3 Rearrange the stacking order, link layers to work on
them simultaneously, and create web animations with
layers.

4 Create layers are like stacked, transparent sheets of
glass on which you can paint images. You can see
through the transparent areas of a layer to the layers
below.

5 Analyse the transparent areas on a layer let you see
through to the layers below.

6 Use the icons in the panel, you can accomplish many
tasks-such as creating, hiding, linking, locking, and
deleting layers. (Fig 2)

Fig 2
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Fig 3

7 Check the layers panel manu display on the screen

A Blending mode menu

B Show/Hide layer

C Layer is linked to another layer

D Preview of a layer

E Highlighted layer is active layer

F Locked layer

G Layer has style applied (Fig 2)

8 You use the buttons in the panel to perform actions:

 Create a new layer.

 Create a new group.

 Create a new fill or adjustment layer.

 Delete a layer.

 Lock transparent pixels.

9 Use the panel Blending Mode menu (Normal,
Dissolve, Darken, and so on), an Opacity text box,
and a More button displaying a menu of layer
commands and panel options.

10 Check the newly added layers appear above the
selected layer in the Layers panel.

11 Add layers to an image by using any of the following
methods:

• Create new, blank layers or turn selections into
layers.

• Convert a background into a regular layer or vice
versa.

• Paste selections into the image.

• Use the Type tool or a shape tool.

• Duplicate an existing layer.

12 Create up to 8000 layers in an image, each with its
own blending mode and opacity. However, memory
constraints may lower this limit.

13 Create and name a new blank layer.

14 Create a layer and specify a name and options, choose
Layer > New > Layer, or choose New Layer from the
Layers panel menu. Specify a name and other options,
and then click OK.

15 Ensure the new layer is automatically selected and
appears in the panel above the layer that was last
selected.

16 Create a New layer part of another layer as follows;

• Select an existing layer, and make a selection.

• Choose one of the following:

- Layer > New > Layer Via Copy to copy the selection
into a new layer.

- Layer > New > Layer Via Cut to cut the selection
and paste it into a new layer.

17 Ensure the selected area appears in a new layer in
the same position relative to the image boundaries.

18 Ensure the creating a new layer by copying part of
another layer and pasting it into a new layer. (Fig 3)

19 Convert the background layer into a regular layer as
follow;

• Double-click the Background layer in the Layers panel.

• Choose Layer > New > Layer From Background.

• Select the Background layer, and choose Duplicate
Layer from the Layers panel flyout menu, to leave the
Background layer intact and create a copy of it as a
new layer.

20 Create a new layer and name it.

21 Make a layer the Background layer

• Select a layer in the Layers panel.

• Choose Layer > New > Background From Layer.

• Any transparent areas in the original layer are filled
with the background color.

22 Create a new group of layer

• To create a new group with default settings, create
Click A New Group icon in the Layers panel in the
Expert mode.

• To create a new group with customized settings, follow
these steps:

• Select Layer > New > Group.

• In the dialog box, specify a name and other options,
and click OK.

23 Create a color to a layer or a group.

• Use the color-coding layers and groups to identify
related layers in the Layers panel. Simply right-click
the layer or group and select a color.

24 Create a new Background layer for a Photoshop
document
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25 Ensure the whenever you open an image, Photoshop
automatically places it on the Background layer, as
we see here in my Layers panel:

26 Check the Layers panel showing the image on the
Background layer. (Fig 4)

Fig 4

Create A Background Layer Action

1 Check Your Background Color

• Create a new Background layer, Photoshop will fill the
layer with current Background color.

• The current Foreground and Background colors in the
color swatches near the bottom of the Tools panel. By
default, Photoshop sets the Foreground color to black
and the Background color to white.

• If Foreground and Background colors are set to
something other than the defaults, press the letter D
on your keyboard to quickly reset them (think "D" for
"Default colors"):

• Create the Foreground (upper left) and Background
(lower right) color swatches. (Fig 5).

Fig 5

• If rather fill your Background layer with black instead
of white, first press the letter D on keyboard to reset
the Foreground and Background colors to their
defaults (if needed). Then press the letter X on
keyboard to swap them, which sets Background color
to black:

• Press X to swap the Foreground and Background
colors. (Fig 6)

2 Open the actions panel

• To record your action.

• Go up to the Window menu in the Menu Bar along the
top of the screen.

Fig 6

• Select the Actions panel from the list.

• Check mark next to the panel's name, it means the
panel is already open somewhere on screen. If don't
see the checkmark, go ahead and select it:

• Go to Window > Actions. (Fig 7)

Fig 7

• Opens the Actions panel.

• Photoshop includes a collection of default actions
which are found in the cleverly-named Default Actions
set.

• You can twirl the Default Actions set open to view the
actions inside of it by clicking the triangle icon to the
left of the little folder icon.

• Clicking the triangle again will close the set. (Fig 8)

Fig 8
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• If look again in the Actions panel, see that the red
Record icon has been activated, letting know that now
in Record mode Photoshop is now in Record mode.
(Fig 15)

• Open the New Layer dialog box. Leave the name set
to "Layer 0" and click OK to close out of the dialog
box. (Fig 17)

• Check the Background layer is no longer a
Background layer. It's now a normal layer named
"Layer 0".

3 Create a new action set

• To create a new set, click the New Set icon (the folder
icon) at the bottom of the Actions panel:

• Click the New Set icon. (Fig 9)

Fig 9

• Ensure the New Set dialog box shows set a name.
You can name it anything you like. Name mine "My
Actions". Click OK when done to close out of the dialog
box. (Fig 10)

Fig 10

• Ensure the new action set appears below the Default
Actions set in the Actions panel. (Fig 11)

Fig 11

• To create a new action. Click the New Action icon
directly to the right of the New Set icon by clicking the
New Action icon.

• The New Action dialog box will displays on the screen.
(Figs 12 & 13)

Fig 12

Fig 13

• Click the Record button to close out of the dialog box
and begin recording action by clicking the Record
button. (Fig 14)

Fig 14

Fig 15

• Convert the current Background layer into a normal
layer. To do that, go up to the Layer menu at the top of
the screen, choose New.

• Choose Layer from Background by Going to Layer >
New > Layer from Background. (Fig 16)

Fig 16
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Fig 17

• The Background layer has been converted to a normal
layer. (Fig 18)

Fig 18

• To add a new background layer. Click the New Layer
icon at the bottom of the Layers panel. (Fig 19)

• Ensure the Photoshop adds a new blank layer named
"Layer 1" above the image. (Fig 19)

Fig 19

• Check the Layers panel showing the new blank layer.
(Fig 20)

Fig 20

4 Convert the layer into a background layer

• To convert the new layer into a Background layer. Go
back up to the Layer menu, choose New, and then
choose Background from Layer:

• Going to Layer > New > Background from Layer.
(Fig 21)

Fig 21

• First, as soon as you convert the layer into a
Background layer, Photoshop automatically moves the
layer from above the image to below the image in the
Layers panel.

• Second, if you look at the Background layer's preview
thumbnail to the left of the layer's name, we see that
Photoshop filled the Background layer with white.

• Click the Layers panel showing the new Background
layer. (Fig 22)

Fig 22

5 Stop recording

• Click the Stop icon (the square) at the bottom of the
Actions panel to stop recording.

• Clicking the Stop icon the steps for creating a new
Background layer are now saved as an action closed
by clicking the triangle icon to the left of its name.
(Fig 23)

Fig 23
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6 Revert the image

• Now revert the image back to its original state by and
choosing Revert in the file menu.

• Going to File > Revert. (Fig 26)

• Selecting the "New Background Layer" action.
(Fig 29)

• Click the Play icon (the triangle) to play it by clicking
the Play icon.

• Notice that the preview thumbnail for new Background
layer is filled with black this time instead of white.
(Fig 30)

• Close the action by clicking the triangle in the menu
bar. (Fig 24)

Fig 24

• And now we see just the name of the action ("New
Background Layer") listed under the "My Actions" set.

• The Actions panel after closing the action. (Fig 25)

Fig 25

Fig 26

• Use the Revert command in Photoshop restores the
image to its original, newly-opened version.

• The default Background layer has returned. (Fig 27)

7 Play the action.

• Before test the action,swap the Foreground and
Background colors by pressing the letter X on
keyboard so that Background color is now black
instead of white.

• Setting my Background color to black. (Fig 28)

• To play it, click on its name in the Actions panel to
select it.

Fig 27

Fig 28

Fig 29

Fig 30
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• The Layers panel after playing the action with the
Background color set to black. (Fig 31)

Changing the color of the background layer

• Make sure the Background layer is selected in the
Layers panel.

• Go up to the Edit menu at the top of the screen and
choose Fill by Going to Edit > Fill. (Fig 32)

• For background layer to be white, Use option at the
top of the Fill dialog box to White. (Fig 33)

• Selecting a new color for the Background layer.

• Click OK to close out of the dialog box, at which point
Photoshop fills the Background layer with your chosen
color.

• Ensure the Background layer color has been changed
from black to white. (Fig 34)

• Check the Background layer yet in the document
because the photo is blocking it from view, so quickly
resize the photo by first selecting its layer (Layer 0) in
the Layers panel by Selecting the photo's layer.
(Fig 35)

• Edit menu at the top of the screen and choose Free
Transform by Going to Edit > Free Transform.
(Fig 36)

• Places the Free Transform box and handles around
the image.

• Press and hold Shift+Alt (Win) / Shift+Option (Mac)
on keyboard as I click on the handle in the top left
corner of the image and drag it inward to make the
photo a bit smaller.

• Hold the Shift key as drag locks the aspect ratio of the
image resizing it, while the Alt (Win) / Option (Mac)
key resizes the image from its center rather than from
the corner.

Fig 31

Fig 32

Fig 33

Fig 34

Fig 35

Fig 36
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• With the image now smaller, the white background
appearing as a border around it.

• Resizing the image with Free Transform. (Fig 37)

• Open Photoshop's Layer Style dialog box set to the
Drop Shadow options in the middle column.

• Set the Angle of the shadow to 135° so that the light
source is coming from the upper left.

• Fairly large the image set the Distance of the shadow
to 40 pixels, and set the Size value (which controls
the softness of the shadow edges) to 40 pixels as
well. Finally, lower the Opacity of the shadow down to
50%. (Fig 40)

• Use the Drop Shadow options in the Layer Style dialog
box.

• Click OK to accept the settings and close out of the
dialog box, and here's my final result with the drop
shadow applied.

• Check the final result after applying the drop shadow.
(Fig 41)

Fig 37

• Press Enter (Win) / Return (Mac) on keyboard to
accept the transformation and close out of the Free
Transform command.

• Add a drop shadow to the image by clicking the Layer
Styles icon at the bottom of the Layers panel. This is
the same icon that was grayed out earlier when the
image was on the Background layer by Clicking the
Layer Styles icon. (Fig 38)

Fig 38

• Select Drop Shadow from the list of layer styles that
appears by selecting a Drop Shadow layer style.
(Fig 39)

Fig 39

Fig 40

Fig 41

TASK 2: Fill the background with the split-color gradient

Instead of adding a stroke around the text.

1 Turn off the stroke effect

• Add a stroke from the previous section, then in the
layers panel, turn off the stroke by clicking its visibility
icon below the type layer by turning off the stroke.

2 Select the Background layer panel, click on the
Background layer to select it by selecting the
Background layer (Figs 1 & 2).
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3 Add a Gradient Fill layer click the New Fill or
Adjustment Layer icon at the bottom by clicking the
New Fill or Adjustment Layer icon. (Fig 3)

• Use the Gradient fill layer appears between the type
layer and the Background layer.

• Use the Gradient fill layer is added below the text.
(Fig 5)

4 Choose the split-color gradient in the Gradient Fill
dialog box, click the arrow to the right of the gradient
swatch by clicking the arrow to choose a different
gradient. (Fig 6)

Fig 1

Fig 2

Fig 4

Fig 3

• Choose a Gradient fill layer from the list by adding a
Gradient fill layer. (Fig 4)

Fig 5

Fig 6

• Double-click on the split-color gradient's thumbnail to
select it:

• Double-clicking on the split-color gradient preset.
(Fig 7)

Fig 7

5 Reverse the gradient colors for the background need
to be in the reverse order of the text, otherwise the
text will disappear from view.

• Select Reverse in the Gradient Fill dialog box then
leave Reverse in the Gradient Fill dialog box
unchecked. (Fig 8)
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• Reversing the colors of the gradient for the
background.

• Click OK to close the Gradient Fill dialog box, and the
split-color gradient appears behind the text, in the
reverse order of how it appears inside the letters.
(Fig 9)

• If need align the text and the gradient.

Fig 8

Fig 9

6 Move the text into position

• Two gradients line up, first select the type layer in the
Layers panel by selecting the type layer. (Fig 10)

Fig 10

Fig 11

• Do before moving the text, go up to the View menu in
the Menu Bar and choose 100%.

• Zooms your document to the 100% view mode which
allows you to nudge the text one pixel at a time by
Going to View > 100%. (Fig 12)

Fig 12

• With the Move Tool selected and your view at 100%,
use the Up or Down arrow key on your keyboard to
nudge the text into place.

• Use the final split-color text and gradient effect.
(Fig 13)

• Then in the toolbar, select the Move Tool. (Fig 11)

TASK 3: Create design and image

1 Open Photoshop and create a new document select
the background layer and go to Layer>Layer
Style>Grandient Overlay (Fig 1).

2 Create a new layer and go to Filter>Render>Clouds.
Make sure that the colors were black and white for
the foreground an background (Fig 2).

3 Change the Blend Mode of the Clouds layer to Color
Dodge (Fig 3).

4 Select the Eraser Tool (E). Use a regular brush.
Change the Hardness to 0% and use a big size. Now
erase some areas, just leave the center like the image
below (Fig 4).

5 Place the logo and aling it in the center of the
document. Go to Layer>Layer Styles>Outer Glow. Use
#fffde2 for the color, Color Dodge for the Blend Mode,
80% opacity, 18% for the Spread and 18 pixels for the
Size. That will create a nice glowing logo (Fig 5).
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Fig 1
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6 Create some effects like the Hejz work (Fig 6). 9 Go to Edit>Transform>Scale, reduce the size of the
streaks. Then go to Edit>Transform>Warp. Move the
grid to make the streaks follow the symbol (Fig 9).

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.8.83

Fig 6

7 Cut an area of the image and paste it in your document.
Rotate and resize it to fit with the symbol. After that
change the Blend Mode to Screen (Fig 7).

Fig 7

8 Go to Image>Adjustments>Levels. Increase the black
and the a bit of the white of the image. That's
necessary to match the colors of the image with the
backgournd (Fig 8).

Fig 8

Fig 9

10 Go to Image>Adjustments>Hue and Saturation.
Increase the Saturation and the Hue. Reduce the
Lightness (Fig 10).

Fig 10

11 Duplicate the sparks layer. Go to Edit>Transform>Flip
Vertical. Then resize it and adjust the position like the
image below (Fig 11).

12 Copy another art of the original Photo and paste it in
your document. Repeat the steps 8, 9, and 10
(Fig 12).
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Fig 11

Fig 12

13 Repeat again the Steps 8,9, and 10 to create a tail to
the symbol, like the image below (Fig 13).

Fig 13

14 Create a new layer and fill it with black. Make sure
you have black and white for the background and
foreground colors.

15 Go to Filter>Noise>Add Noise. Use Gaussian for, 15%
Amout, and Monochromatic.

16 Change the layer's Blend Mode to Screen and go to
Image>Adjustments>Levels. Increase the black and
white levels untill you get nice stars. Then just repeat
the same steps again in this same layer (Fig 14).

Fig 14

17 Check the golf player that hit the ball (Fig 15).

18 Place the golfer in your image and align it at the botton
of the page. Also select the Brush Tool. (Example)
use #d88c4d for the color and with a big brush, very
soft create a light behind the player. Use 25% Opacity
(Figs 16 & 17).
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Construction Exercise 1.8.84
Painter (General) - Basic Computer Operations

Practice on import photo image from file and edit photo image
Objectives: At the end of this exercise you shall be able to
• create, open and import images in adobe photoshop
• open a file with adobe bridge
• import images from file or digital camera and scanner
• import photos from a scanner.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Photoshop manual - 1 No.

Equipments/Machineries

• Computer system with photoshop - 1 No.
• Computer table - 1 No.

• UPS - 1 No.
• Printer - 1 No.

Materials

• Paper - as reqd.
• Pencil - as reqd.

PROCEDURE

TASK 1: Install a Creative Suite 6 suite or stand-alone product from disc

1 Insert the Adobe Creative Suite 6 suite or stand-alone
product Application DVD into your DVD drive.

2 Double-click Set-up.exe (Windows) or Install.app (Mac
OS) to begin the installation.

Depending on your Autoplay settings in
Windows, the Set-up.exe file can launch
automatically.

3 Follow the onscreen instructions to complete the
installation.

4 When prompted to enter a serial number, enter your
Adobe Creative Suite 6 suite or stand-alone product
serial number and complete the installation.

5 You must accept the license agreement and warranty
terms to use this product. This product doesn't function
without mandatory activation and registration via the
Internet.

6 Adobe's single user license allows installation of a
single product license on two machines.

If you want to install the product on a third
computer, first deactivate the software on one
computer. To deactivate, choose Help >
Deactivate.

7 If your product is on multiple discs, wait for first disc
to complete. Once completed, remove the first disc
and insert the second disc in same DVD drive.

TASK 2: Create, Open, and import images in Adobe Photoshop

Open a Adobe Photoshop CS6

1 Click 'Start' Button from the left corner of the Task Bar
of the windows 8.1 version OS the down arrow will
appear on the left bottom of the screen (Fig 1).

2 Click the Down arrow and select the Adobe Photoshop
CS6 (Fig 2).

3 The Adobe Photoshop will appear to creation image
(Fig 3).

• Choose File > New.

• In the New dialog box, type a name for the image.

• (Optional) Choose document size from the Preset
menu.

 

 

Fig 1
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To create a document with the pixel dimensions
set for a specific device, click the Device
Central button.

4 Set the width and height by choosing a preset from
the Size menu or entering values in the Width and
Height text boxes.

5 Match the width, height, resolution, color mode, and
bit depth of the new image to that of any open image,
choose a filename from the bottom section of the
Preset menu.

6 Set the Resolution, Color Mode and bit depth.

7 If you've copied a selection to the clipboard, the image
dimensions and resolution are automatically based
on that image data.

8 Select a canvas color option white Fills the background
layer with white, the default background color (Fig 3).

9 Fills the background layer with the current background
color.

10 Transparent Makes the first layer transparent, with no
color values. The resulting document has a single,
transparent layer as its contents.

11 If necessary, click the Advanced button to display more
options.

12 Under Advanced, choose a color profile, or choose
Don't Color Manage This Document. For Pixel Aspect
Ratio, choose Square unless you're using the image
for video. In that case, choose another option to use
nonsquare pixels.

13 When you finish, you can save the settings as a preset
by clicking Save Preset, or you can click OK to open
the new file. See the figure and follow the same option
in the dialog box (Fig 4).

14 The New Document will appear (Fig 5).

Fig 2

Fig 3
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Fig 5

Fig 4Open a file using the Open command 1 Choose
File> Open

15 Select the name of the file you want to open. If the file
does not appear, select the option for showing all files
from the Files of Type pop-up menu.

16 Click Open. In some cases, a dialog box appears,
letting you set format-specific options. See the figure
and follow the same option in the Fig 6. (Select the
image file from already saved in your computer or
download from the web site.)

17 Click Ok button. The new document will appear as
shown in the following figure 7.

Fig 6
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Fig 7

18 Duplicate an entire image (including all layers, layer
masks and channels) into available memory without
saving to disk.

• Open the image you want to duplicate.

• Choose Image > Duplicate.

• Enter a name for the duplicated image. See the
figure 8.

• If you want to duplicate the image and merge the
layers, select Duplicate Merged Layers Only. To
preserve the layers, make sure this option is
deselected (Fig 8).

• Click OK. The duplicate image document will
appear as shown in figure Fig 9.

Open a recently used file

1 Choose File > Open Recent, and select a file from
the submenu.

Open PDF files

1 Choose File (Photoshop) > Open.

2 In the Open dialog box, select the name of the file,
and click Open.

3 Under Select in the Import PDF dialog box, select
Pages or Images, depending on what elements of the
PDF document you want to import.

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.8.84

Fig 8

 

Fig 9

4 Click the thumbnails to select the pages or images
you want to open. Shift-click to select more than one
page or image. The number of selected items appears
under the preview window. If you're importing images
(Fig 10).

Use the Thumbnail Size menu to adjust the
thumbnail view in the preview window. The Fit
Page option fits one thumbnail in the preview
window. A scroll bar appears if there are
multiple items.

5 To give the new document a name, type it in the Name
text box. If you're importing more than one page or
image, multiple documents open with the base name
followed by a number.

6 Under Page Options, choose from the Crop To menu
to specify what part of the PDF document to include:

• Use the Bounding Box Crops to the smallest
rectangular region that includes all the text and
graphics of the page.

• The option eliminates extraneous white space and any
document elements outside the Trim Box.

• Use the Media Box Crops to the original size of the
page.

• Use the Crop Box Crops to the clipping region (crop
margins) of the PDF file.

• Use the Bleed Box Crops to the region specified in
the PDF file for accommodating limitations inherent
in production processes such as cutting, folding and
trimming.

• Use the Trim Box Crops to the region specified for the
intended finished size of the page.

• Use the Art Box Crops to the region specified in the
PDF file for placing the PDF data into another
application.

7 Under Image Size, enter values (if necessary) for
Width and Height:
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• To preserve the aspect ratio of the pages as they're
scaled to fit within the rectangle defined by the Width
and Height values, select Constrain Proportions.

• To scale the pages exactly to the Width and Height
values, deselect Constrain Proportions. Some
distortion might occur when the pages are scaled.

• If more than one page is selected, the Width and
Height text boxes display the maximum width and
height values of the selected pages.

• All pages are rendered at their original size if Constrain
Proportions is selected and you don't change the Width
and Height values. Changing the values will scale all
pages proportionately as they're rasterized.

8 Specify the following options under Image Size:

• Resolution Sets the resolution for the new document.

• Mode Sets the color mode for the new document.

• Bit Depth Sets the bit depth for the new document.

• The Width and Height values plus the Resolution
determine the final pixel dimension of resulting
document.

9 To suppress color profile warnings, select Suppress
Warning.

10 Click OK. The image file will appear.

Open an EPS file

1 PostScript artwork into Photoshop using the Place
command, the Paste command, and the dragand-drop
feature.

2 Choose File > Open.

3 Select the file you want to open, and click Open.

4 Indicate the desired dimensions, resolution, and mode.
To maintain the same height-to-width ratio, select
Constrain Proportions.

5 To minimize jagged lines at the edges of artwork,
select Anti-aliased.

Change the screen mode

1 The screen mode options to view images on your
entire screen. You can show or hide the menu bar,
title bar, and scroll bars.

2 To display the default mode (menu bar at the top and
scroll bars on the side), choose View > Screen Mode
> Standard Screen Mode. Or, click the Screen Mode
button  in the Application bar, and select Standard
Screen Mode from the pop-up menu.

3 Navigator panel to quickly change the view of your
artwork using a thumbnail display. The colored box in
the Navigator (called the proxy view area) corresponds
to the currently viewable area in the window.

4 To display the Navigator panel, select Window >
Navigator (Fig 11).
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Fig 10

A Panel menu button  B Thumbnail display of artwork  C  Proxy
preview area  D  Zoom text box  E Zoom Outbutton F Zoom slider

Fig 11
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3 The area inside the zoom marquee is displayed at the
highest possible magnification.

4 To move the marquee around the artwork in
Photoshop, begin dragging a marquee and then hold
down the spacebar (Fig 12).

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.8.84

or

To change the magnification, type a value in the text
box, click the Zoom Out or Zoom In button, or drag
the zoom slider.

or

To move the view of an image, drag the proxy view
area in the image thumbnail. You can also click the
image thumbnail to designate the viewable area.

Magnify a specific area

1 Select the Zoom tool.

2 Drag over the part of the image that you want to
magnify.

Fig 12

TASK 3: Opening a file with Adobe Bridge (Fig 1)

Fig 1

1 Choose File > Browse In Bridge. If you're prompted to
enable the Photoshop extension in Bridge, click OK.

2 Select the Folders tab in the upper left corner, and
then browse to the particular folder you copied from
the DVD onto your hard disk.

3 Select the specify folder, and choose File > Add To
Favorites. Adding files, folders, application icons, and
other assets that you use often to the Favorites panel
lets you access them quickly.

4 Select the Favorites tab to open the panel, and click
the particular folder to open it. See the figure and
follow.

5 Select and double click image. The image file window
will appear in the Adobe Photoshop.

TASK 4: Import images from a digital camera and scanner

Import images from a digital camera using WIA
(Windows only)

Certain digital cameras import images using Windows
Image Acquisition (WIA) support. When you use WIA,

Photoshop works with Windows and your digital camera
or scanner software to import images directly into
Photoshop.
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Fig 1

1 Choose File > Import > WIA Support.

2 Choose a destination in which to save your image files
on your computer.

3 Make sure that Open Acquired Images in Photoshop
is selected. If you are importing a large number of
images, or if you want to edit the images later, deselect
Open Acquired Images.

4 To save the imported images directly into a folder
whose name is the current date, select Unique
Subfolder.

5 Click Start.

6 Select the digital camera from which to import images.

3 Follow the instructions in any dialog boxes that appear
to finish scanning the image and importing it into the
Organizer window.

Import Photos from a Scanner in Photoshop Elements
- Instructions

1 To import photos from a scanner in Photoshop
Elements directly into the Organizer, ensure your
scanner is correctly connected and configured for your
computer. This often involves updating your scanner
driver (Fig 1).

If the name of your camera does not appear in
the submenu, verify that the software and
drivers were properly installed and that the
camera is connected.

7 Choose the image or images you want to import:

• Click the image from the list of thumbnails to import the
image.

• Hold down Shift and click multiple images to import
them at the same time.

• Click Select All to import all available images.

8 Click Get Picture to import the image.

TASK 5: Import photos from a scanner in Photoshop elements- Instructions

A picture of the "Get Photos from scanner" dialog box
in Photoshop Elements

1 To scan the image and import it into the Organizer,
click the "OK" button at the bottom of the "Get Photos
from Scanner" dialog box. At this point, depending on
the installed scanner driver.

2 You may see another scanner-dependent dialog box
appear. If it appears, you can then specify any additional
scanner settings shown.

2 Open the Photoshop Elements Organizer window
(Fig 2).

3 Then select "File| Get Photos and Videos| From
Scanner…" from the Menu Bar (Fig 3).

4 Alternatively, click the "Import" drop-down at the left
end of the Shortcuts Bar (Fig 4).

5 Then select the "From Scanner…" command from the
drop-down menu (Fig 5).

6 In the "Get Photos from Scanner" dialog box, the
"Scanner" drop-down to select the scanner from which
to import the photo (Fig 6).

Fig 2
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Fig 3

Fig 7

Fig 4

Fig 5

Fig 6

7 If the words "None Detected" appear in this drop-down
list, double-check that your scanner is connected to
your computer and turned on.

8 The default folder into which to save the scanned
photos appears below the "Save Files In" label.

9 To change this location, click the adjacent "Browse…"
button to open a "Browse for Folder" dialog box.

10 Use this dialog box to navigate to, and select, the folder
into which to save the scanned image.

11 Click the "OK" button in the "Browse for Folder" dialog
box to set the new folder  destination.

12 Use the "Save As" drop-down to select which file
format to use to save the scanned image.

13 If you select the "jpeg" choice, use the adjacent slider
to set the image quality.

14 Drag the slider left to decrease the quality or right to
increase the quality.

15 To scan the image and import it, click the "OK" button
at the bottom of the "Get Photos from Scanner" dialog
box.

16 Depending on the scanner driver installed, another
scanner-dependent dialog box may appear and let you
specify more scanner settings.

17 Follow the instructions in any dialog boxes that appear
to finish (Fig 7).
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Construction Exercise 1.8.85
Painter (General) - Basic Computer Operations

Practice on edit image adjustment effects and layer style effects
Objectives: At the end of this exercise you shall be able to
• edit the image brightness and contrast
• correction on the image colour
• adjusting the levels with the curves tool
• working with images colour separation.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Computer system with photoshop - 1 No.
• Computer table - 1 No.
• UPS - 1 No.

Materials

• Paper - as reqd.
• Photoshop software - as reqd.
• Windows 07 software - as reqd.

PROCEDURE

TASK 1: Edit the image colour

1 Switch on the computer and open the window.

2 Open the Photoshop file.

3 Select the image for image colour correction.

4 Create the image using the open document from
menu bar

5 Select the file name places.*jpeg

6 Select the image menu from menu bar

7 Copy the image from duplicate click the mouse

8 Select window menu from menu bar and click the
adjustments panel menu.

The exposure dialog box, will appear as shown
in Fig 1.

9 Click the exposure button

10 Select the eye dropper to set a base line for setting the
exposure

11 Select the black eye dropper to select a black image

12 Select the white eye dropper to select a white pixel

 
Figure 1 

 
 

Original Image Duplicate Image 

Adjustment panel 

 Fig 1
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13 Select the mid tone eye dropper to select a gray pixel

14 Adjust the exposure (+1.92) to get the overall light pixel
in the image

15 Adjust the offset(-0.0368),typically in the opposite
direction

16 Adjusted the exposure, image is less faded

17 Adjust the gamma correction (0.94), the image looks
better.

Tweak the exposure, offset and gamma
correction will appear as shown in Fig 2.

 
 

 

Black eye dropper 

Mid-tone eye dropper 

White eye dropper 

 Fig 2

TASK 2: Brightness and contrast adjustment

1 Select the widow menu from menu bar

2 Click the adjustment panel

3 Select the brightness and contrast button press

4 Select the image adjusting the brightness up increases
the level

5 Apply the color channels in an image, making the
image lighter

6 Adjusting the brightness down decrease the levels
values

7 Apply the color channels in an image, making the
image darker.

Adjust the brightness level apply the image will
appear as shown in Fig 1.

 Fig 1

8 Select the adjusting the contrast up spreads level
values out

9 More contrast apply the image adjusting contrast
down

10 Contracts the level values more tightly, giving less
contrast.

Adjust the contrast level and apply. The image
will appear as shown in Fig 2.

 

Modified 

image 

Original 

 Fig 2
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TASK 3: Changing the color balance

1 Click the color balance button, adjustment layer to the
image (Fig 1).

 
 

 
Color balance button 

2 Select the highlights tone,adjust the blue color up+10
(Fig 2).

3 Adjust the red and green tones down -5 to compensate

4 Brings more blue in to the lighter

5 Select the shadows, adjust the Blue color up+20

6 Adjust the Red and Green tones down-5 (Fig 3).

7 Select the mid tones,adjust the blue +10 (Fig 4).

8 Adjust the Red and green color down-10 to give the
mid tones a bit less green.

Adjust the color balance apply the image will
appear as shown in Fig 5.

 Fig 5

 Fig 1

 Fig 3

 Fig 4

 Fig 2

TASK 4: Adjusting level with curve tool

Click the Curves button, adjustment layer to
the image (Fig 1).

1 Select the curves, choose the option default click

2  select the RGB Channel

3 To add a anchor point to the curve, adjust the mid
tones in the midlevel
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Curves 

button 

4 Select the anchor point drag to the input values166

5 Select the anchor point drag to the output values 178

6 Adjust the black slider to drag the left edge

7 Adjust the White slider drag the right edge of the
histogram

8 Change the over all color levels

Adjust the curves apply the image will appear
as shown in Fig 2.

 

Black slider White 

slider 

Anchor 

point  

 Fig 2

TASK 5: Working with images color separation

1 Click the Levels button, adjustment layer to the image
(Fig 1)

 

Level Button 

2 Select the Levels, choose the option default click

3 Select the Red Channel or ctrl+3

4 Select the values of the Histogram panel

5 Select the black slider right edge of the drag the input
levels 56

6 Select the black slider right edge of the drag the output
levels 83

7 Change of the color value red

Red channels increase the values apply the
image will appear as shown in Fig 2.

8 Select the Levels, choose the option default click

9 Select the green Channel or ctrl+4

 Fig 2

10 Select the values of the Histogram panel

11 Select the black slider right edge of the drag the input
levels 53

12 Select the black slider right edge of the drag the output
levels 40.

Green channels increase the values apply the
image will appear as shown in Fig 3.

13 Change of the color value green

14 Select the Levels, choose the option default click

15 Select the Blue Channel or ctrl+5

16 Select the values of the Histogram panel

17 Select the black slider right edge of the drag the input
levels 32

 Fig 1

 Fig 1
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 Fig 3

 Fig 4

18 Select the black slider right edge of the drag the output
levels 34.

Blue channels increase the values apply the
image will appear as shown in Fig 4.

19 Save the file and exit document.

20 Get the skill practiced verified by your Instructor.
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Construction Exercise 1.8.86
Painter (General) - Basic Computer Operations

Edit special effect on different layers, colours, features and filter effects
Objectives: At the end of this exercise you shall be able to
• add a hue/saturation adjustment layer
• select the back ground of layer
• invert the image
• convert the layer into a smart object
• apply the radial blur filter.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Computer system - 1 No.
• Computer table - 1 No.
• UPS - 1 No.

• Printer - 1 No.

Materials

• Paper - as reqd.
• Photoshop software - 1 No.
• Baniyan cloth - as reqd.

PROCEDURE

TASK 1: Add a Hue/Saturation adjustment layer

1 Switch on the computer system and open the photo
shop file.

2 Create an image in background layer.

3 The Layers panel showing the image on the
Background layer as in Fig 1.

4 Click the Hue/Saturation icon as in Fig 2.

Fig 1

Fig 2

Fig 3

TASK  2: Drag the saturation slider to -100

1 Drag the Saturation slider to the far left as shown in
Fig 1.

2 This removes all color from the photo, leaving it in
black and white.

3 The image after removing colors as shown in Fig 2.

5 The adjustment layer sitting above the Background
layer as in Fig 3.
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Fig 1 Fig 2

TASK 3: Select the background layer

1 Click on the Background layer in the Layers panel to
select it as in Fig 1. Fig 1

TASK 4: Duplicate the background layer

We need to make a copy of the Background
layer.

1 To do that, go up to the Layer menu in the Menu Bar
along the top of the screen.

2 Choose New, then choose Layer via Copy as shown
in Fig 1. Or, for a faster way to duplicate a layer, simply
press Ctrl+J (Win)/ Command+J (Mac) on your
keyboard.

3 Go to Layer > New > Layer via Copy (Fig 1).

4 Nothing will seem to have happened with the image,
but if we look in the Layers panel, we see that a copy
of the Background layer has appeared between the
original and the Hue/Saturation adjustment layer.

5 The Layers panel showing the new Background copy
layer as in Fig 2.

Fig 1

Fig 2

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.8.86

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



219

TASK 5: Invert the image

We need to invert the layer.

1 Go up to the Image menu at the top of the screen,
choose Adjustments, then choose Invert. as shown
in Fig 1  Or, press Ctrl+I (Win)/ Command+I (Mac) on
your keyboard for the shortcut (Fig 1).

2 Go to Image > Adjustments > Invert.

3 This inverts the image, giving it a film negative
appearance as shown in Fig 2. The image is now
inverted.

Fig 2

Fig 1

TASK 6: Change the layer blend mode to color dodge

1 In the upper left of the Layers panel, change the blend
mode of the Background copy layer from Normal (the
default blend mode) to Color Dodge as shown in
Fig 1.

2 Change the blend mode of the layer to Color Dodge.
The image after changing the blend mode to Color
Dodge as in Fig 2.

Fig 1

Fig 2

TASK 7: Convert the layer into a smart object

Convert the layer to a Smart Object.

1 With the Background copy layer still selected, click on
the small menu icon in the upper right corner of the
Layers panel as shown in Fig 1.

2 Click  the Layers panel menu icon.

3 Choose Convert to Smart Object from the list that
appears as shown in Fig 2.

4 The new Smart Object icon in the preview thumbnail
as shown in Fig 3.

Fig 1
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Fig 2 Fig 3

TASK  8: Apply the gaussian blur filter

1 Go up to the Filter menu at the top of the screen,
choose Blur, then choose Gaussian Blur as shown
in Fig 1.

Or Go to Filter > Blur > Gaussian Blur.

Fig 1

2 Drag the Radius slider to apply a small amount of
blurring.

3 Click OK when you are done to accept your setting
and close out of the Gaussian Blur dialog box as
shown in Fig 2.

4 The sketch effect after applying the Gaussian Blur
filter as in Fig 3.

Fig 2

5 Double-clicking on the Gaussian Blur Smart Filter will
re-open it for further editing as shown in Fig 4.

Fig 3

Fig 4
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TASK 9: Add a levels adjustment layer

1 Click the Levels icon in the Adjustments panel as
shown in Fig 1.

Fig 1

2 Photoshop adds a Levels adjustment layer named
Levels 1 directly above the Background copy Smart
Object (and below the Hue/Saturation adjustment
layer) as shown in Fig 2.

3 The Layers panel showing the new Levels 1 adjustment
layer.

Fig 2

TASK 10: Change the blend mode to multiply

1 Change the blend mode of the Levels adjustment
layer to Multiply as shown in Fig 1.

2 The effect after changing the blend mode to Multiply
as shown in Fig 2.

Fig 1

Fig 2

TASK 11: Lower the opacity if needed

1 Lower the opacity of the Levels adjustment layer as in
Fig 1.

2 Now the image is a little bit lighter as shown Fig 2 due
to effect of lowering the layer opacity.

Fig 1
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Fig 2

TASK 12: Select and duplicate the background layer again

1 Click  the Background layer to select it as shown in
Fig 1.

Fig 1

2 Then, just  do as we did back in Task  4, duplicate the
Background layer by going up to the Layer menu at
the top of the screen.

3 Choose New, then choosing Layer via Copy, as
shown in Fig 2 or by pressing Ctrl+J (Win) /
Command+J (Mac) on your keyboard or

4 Go to Layer > New > Layer via Copy.

5 A second copy of the Background layer, this one
cleverly named Background copy 2, will appear directly
above the original as shown in Fig 3.

Fig 2

6 The Layers panel showing the new Background copy
2 layer.

Fig 3
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TASK 13: Rename the Layer "Color"

1 Rename the Background copy 2 layer to Color as
shown in Fig 1. Fig 1

TASK 14: Drag the layer above the others

1 Drag  the Color layer above the other layers as shown
in Fig 1.

2 When the white bar appears, release your mouse
button to drop the Color layer into place as shown in
Fig 2.

3 The Color layer now sits at the top of the layer stack.
Fig 1

Fig 2

TASK 15: Change the blend mode of the layer to color

1 To colorize the sketch with the colors from the original
image:

2 Change the blend mode of the Color layer from
Normal to Color as shown in Fig 1.

3 The Color blend mode hides all the tonal information
(the brightness values) on the layer and allows only
the colors to show through, creating our colorizing
effect.

4 The result after changing the blend mode to Color is
shown in Fig 2.

Fig 1

Fig 2
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TASK 16: Lower the color layers opacity

1 If the color looks too intense. Finally you can reduce
it by lowering the Opacity value of the Color layer.

2 We will lower down opacity of the color layer by  65%
as shown in Fig 1.

3 And here, with more subtle colors, is the final "portrait
to sketch" result.

4 The desired output is shown in Fig 2.

5 Get the result Verified by your instructor.

Fig 1

Fig 2

TASK 17: Select the elliptical marquee tool

1 Start with the eye on the left of the photo and go
through the Tasks needed to create the effect in one
eye, then it's simply a matter of repeating the same
Tasks for the other eye.

2 To begin, select the Elliptical Marquee Tool  as in
Fig 1 from the Tools panel.

3 By default, it's hiding behind the Rectangular Marquee
Tool, so click on the Rectangular Marquee Tool and
hold your mouse button down until a fly-out menu
appears listing the other tools that are available in that
same spot.

Fig 1

4 Choose the Elliptical Marquee Tool from the list.

5 Selecting the Elliptical Marquee Tool.

TASK 18: Select the iris

1 Use the Elliptical Marquee Tool to draw a selection
around the iris (the colored part of the eye).

2 The upper part of the iris is covered by the woman's
eyelid, selecting the iris with the Elliptical Marquee
Tool will be a two-Task process.

3 Begin by clicking and dragging out a selection outline
around the iris, ignoring for the moment that the top of
the selection is extending up into the eyelid.

4 You can reposition the selection outline as you're
drawing it, which is often helpful for getting the selection
exactly where you need it, by holding down your
spacebar, dragging the selection outline into position,
then releasing your spacebar and continuing to drag
out the selection as shown in Fig 1.

Fig 1

4 The initial elliptical selection extends up into the
eyelid, but we'll fix that next.
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5 To remove the part of the selection that extends over
the eyelid, with the Elliptical Marquee Tool still selected,
we will choose the Intersect With Selection option in
the Options Bar by clicking on its icon as in Fig 2.

Fig 2

6 Click on the Intersect With Selection icon (fourth icon
from the left in the row).A small "x" will appear in the
lower right of the mouse cursor, letting me know I'm in
the Intersect With Selection mode.

7 Then, with the initial selection still active, we will click
and drag out a second selection around just the part
of the initial selection that we want to keep, which is
everything except for the top area that extends over
the eyelid.

8 See in the screenshot that the top of the second
selection is cutting off the unwanted top area of the
initial selection as in Fig 3.

9 Draw a second selection around the part of the initial
selection we want to keep.

10 With the second selection outline in place, we will
release the mouse button, and because we were in
the Intersect With Selection mode, Photoshop keeps
only the part of the initial selection that was surrounded
by the second selection.

11 The unwanted top area over the eyelid is now gone.

12 The top part of the initial selection has been removed
as in Fig 4.

Fig 3

Fig 4

TASK 19: Copy the selection to a new layer

1 Hold down your Alt (Win) / Option (Mac) key and, with
the key still held down, go up to the Layer menu in the
Menu Bar along the top of the screen as shown in
Fig 1, choose New, then choose Layer via Copy or

2 Hold down Alt (Win) / Option (Mac) and go to Layer >
New> Layer via Copy.

Fig 1

3 Holding down the Alt (Win) / Option (Mac) key as we
select the command tells Photoshop to first pop open
the New Layer dialog box as shown in Fig 2.

Fig 2

4 Chance to name the new layer before it's added.
Name the layer "Left Eye" (or "Right Eye" if you're
working on the right eye):

3 Name the new layer "Left Eye".

4 Click OK when you're done to close out of the dialog
box.

5 Nothing will seem to have happened in the document
window (except that the selection outline will disappear)

6 See in the Layers panel that our selection is now
sitting on its own layer directly above the main photo
on the Background layer as in Fig 3.

7 The selection now appears on its own layer above the
photo.

Fig 3
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TASK 20: Draw a circular selection around the iris

1 With the Elliptical Marquee Tool still selected in the
Tools panel, click in the very center of the pupil (the
black area in the center of the eye), then begin
dragging out another elliptical selection outline.

2 Once you've started dragging, press and hold Shift+Alt
(Win) / Shift+Option (Mac) on your keyboard, then
continue dragging.

3 Holding the Shift key down as you drag will force the
selection into a perfect circle , while the Alt (Win) /
Option (Mac) key tells Photoshop to draw the selection
outward from the point you clicked on.

4 Draw your circular selection outward until it's just a bit
larger than the iris as shown in Fig 1. When you're
done, release your mouse button, then release your
Shift and Alt (Win) / Option (Mac) keys.

(Make sure you release your mouse button before
releasing the keys, otherwise you won't end up with a
circular selection.)

Fig 1

TASK 21: Add noise to the selection

Let's add some noise to our selection, which will
help to create our blur streaks. For that, we'll use
Photoshop's Add Noise filter.

1 Go up to the Filter menu at the top of the screen,
choose Noise, then choose Add Noise as shown in
Fig 1 or

Go to Filter > Noise > Add Noise.

Fig 1

2 This opens the Add Noise dialog box. Set the noise
Amount to around 10%, then make sure the Gaussian
and Monochromatic options are both selected at the
bottom of the dialog box.

3 Set the noise amount to 10%  as in Fig 2 and make
sure Gaussian and Monochromatic are selected.

4 Click OK to close out of the dialog box. The area inside
the selection is now filled with noise as in Fig 3.

Fig 2

Fig 3

TASK 22: Apply the radial blur filter

1 With the noise added, go back up to the Filter menu
at the top of the screen and this time choose Blur,
then Radial Blur as in Fig 1 or

Go to Filter > Blur > Radial Blur.

 Fig 1
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2 This opens the Radial Blur filter's dialog box. Increase
the Amount value at the top of the dialog box to
around 80 or so as shown in Fig 2

3 Then set the Blur Method to Zoom and the Quality
to Best.

 Fig 2

Don't touch the Blur Center box in the lower
right of the dialog box. We want to leave the
blur center exactly where it is (in the center) so
that our blur streaks will appear to be zooming
out from the center of our selection.

4 Go to the Radial Blur dialog box.

5 Click OK to close out of the dialog box. Photoshop
applies the blurring to the selection which creates a
"zoom" effect from the center of the eye as in Fig 3.

6 The image after applying the Radial Blur filter.

 Fig 3

TASK 23: Turn the selection into a layer mask

1 Clean up the area around the iris to remove the blur
streaks that are extending into the white part of the
eye, and for that, we'll use a layer mask.

2 With your selection outline still active, click on the
Layer Mask icon at the bottom of the Layers panel as
in Fig 1. or

Click the Layer Mask icon.

4 If we look at the layer mask thumb nail in the Layers
panel, we see that the mask is filled with black except
for a small area of white, which is the area that was
inside of our selection outline.

5 White areas on a layer mask represent the areas on
the layer that are visible in the document, while black
represents areas that are hidden as shown in Fig 2.

6 The layer mask thumbnail tells us that a mask has
been added to the layer. Fig 1

3 This adds a layer mask to the "Left Eye" layer, and
because we had a selection active, Photoshop used
the selection to create the mask.

Fig 2

Fig 1

TASK 24: Select the brush tool

We're going to paint away the unwanted blurred
areas around the iris, which means we need
Photoshop's Brush Tool.

1 Select the Brush Tool from the Tools panel as in
Fig 1.

2 Selecting the Brush Tool.
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TASK 25: Paint away any unwanted areas

1 Photoshop uses the Foreground color as the color
of the brush, so let's make sure the Foreground color
is set to black by pressing the letter D on the keyboard.

2 Which will reset the Foreground and Background
colors to their defaults, making the Foreground color
white and the Background color black (the normal
default colors are reversed when we have a layer
mask selected).

3 Then press the letter X on the keyboard to swap the
colors, which sets the Foreground color to black. You
can see the current Foreground and Background
colors in the color swatches near the bottom of the
Tools panel as in Fig 1.

3 The Foreground (upper left) and Background (lower
right) color swatches.

4 With black as the Foreground color, use a small, soft-
edge brush and paint around the outer edge of the iris
to clean up the unwanted blur streaks in the white part
of the eye.

5 Since we're painting on the layer mask, not on the
layer itself, any areas we paint over with black will
disappear from the image.

6 You can adjust the size and edge hardness of the
brush directly from the keyboard.

7 Press the left bracket key ( [ ) will make the brush size
smaller by 5 pixels each time you press the key, while
pressing the right bracket key ( ] ) will make the
brush larger by 5 pixels.

8 If you hold down your Shift key while pressing the left
bracket key, you'll make the brush edge softer by
25% each time you press the key. Holding Shift and
pressing the right bracket key will make the edge
harder by 25% each time

Fig 1

9 Paint with black to clean up the white part of the eye
around the iris as shown in Fig 2.

Fig 2

10 If you make a mistake and accidentally paint over the
iris, simply press the letter X on your keyboard to swap
the Foreground and Background colors, which makes
your Foreground color white.

12 Paint over the mistake to bring back the blur effect,
then press X again to change your Foreground color
back to black and continue painting around the iris.

13 We also want to remove the blur streaks inside the
pupil, so again using a small, soft-edge brush.

14 Paint with black over the pupil to clean up that area.
When you're done, the blur streaks should be visible
only inside the iris itself as in Fig 3.

15 Painting away the blur streaks in the pupil.

Fig 3

TASK 26: Add a hue-saturation adjustment layer

We've created our zoom effect, so now let's
brighten the iris and increase its color
saturation.

1 Hold down your Alt (Win) / Option (Mac) key and click
on the New Adjustment Layer icon at the bottom of
the Layers panel as shown in Fig 1 or

Hold Alt (Win) / Option (Mac) and click on the New
Adjustment Layer icon.

2 Choose Hue/Saturation from the list of adjustment
layers that appear as in Fig 2 or

Select Hue/Saturation from the list.

3 Holding down the Alt (Win) / Option (Mac) key while
selecting the adjustment layer tells Photoshop to first
pop open the New Layer dialog box. (The same
dialog box we saw back in Task 3.)
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Fig 1

Fig 2

4 You can leave the adjustment layer's name set to its
default, but select the option directly below the name,
Use Previous Layer to Create Clipping Mask, by
clicking inside its checkbox.

5 Change the Mode (the layer blend mode) of the
adjustment layer from Normal to Screen as in Fig 3.

Fig 5

10 The Layers panel showing the newly added Hue/
Saturation adjustment layer.

11 The Screen blend mode is one of several layer blend
modes in Photoshop that has the effect of lightening
the image, and with the Hue/Saturation adjustment
set to Screen, the iris in the eye is now much brighter
as shown in Fig 5.

Fig 6

Fig 3

6 Select "Use Previous Layer to Create Clipping Mask"
and change the Mode to Screen.

7 Click OK to close out of the dialog box, at which point
Photoshop adds the new Hue/Saturation adjustment
layer directly above the "Left Eye" layer.

8 Notice in the Layers panel that the adjustment layer is
indented to the right with a small arrow pointing down
at the layer below it. This tells us that the adjustment
layer is clipped to the "Left Eye" layer, which means
it will affect only the contents of the "Left Eye" layer.

9 The original photo on the Background layer will not be
affected. Also, note that the adjustment layer's blend
mode has been set to Screen in the top left corner of
the Layers panel as in Fig 4.

Fig 4

12 The iris is now brighter thanks to the Screen blend
mode.

13 We can increase the color saturation in the iris as well.
If you're using Photoshop CS4 or higher, you'll find the
controls and options for the Hue/Saturation adjustment
layer in the Adjustments Panel which was first
introduced in CS4. For Photoshop CS3 and earlier
users, a separate Hue/Saturation dialog box will be
open on your screen.

14 To increase color saturation in the iris, drag the
Saturation slider towards the right. Keep an eye on
the effect in the document window as you drag the
slider so you don't push the Saturation level too far. I'm
going to set the Saturation value to around 60 as in
Fig 6.

15 Drag the Saturation slider towards the right to boost
color saturation in the iris.

16 Photoshop CS3 and earlier users, click OK when
you're done to close out of the Hue/Saturation dialog
box.

17 Photoshop CS4 and higher users can leave the
Adjustments Panel open.
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18 The image after boosting color saturation in the iris.
Depending on the original eye color, the increased
saturation may appear subtle, as in Fig 7 or more
intense.

19 The image after increasing color saturation in the iris.

Fig 7

TASK 27: Try a different lightening blend mode (optional)

The Screen blend mode is just one of several
layer blend modes in Photoshop designed to
lighten the image, and it's by far the most
commonly used of the lightening modes.

1 However, for a different result, try changing the blend
mode of the Hue/Saturation adjustment layer to either
Color Dodge or Linear Dodge, both of which will
give a stronger, more intense result.

2 We will change the blend mode from Screen to Color
Dodge as in Fig 1 or

Change the blend mode of the adjustment layer to
Color Dodge.

Fig 1

3 Here's the result that Color Dodge gives to you as
shown in Fig 2.

Fig 2

4 The image after changing the blend mode to Color
Dodge.

5 Next, we will try change the blend mode from Color
Dodge to Linear Dodge.

6 Try out  and apply the   Linear Dodge blend mode as
in Fig 3.

Fig 3

7 And here's the result as shown in Fig 4. In this case,
the Linear Dodge blend mode might give the best
result,

8 To try all three blend modes and choose the one that
works best for your image.

9 The same effect using the Linear Dodge blend mode.

Fig 4
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Fig 2

Fig 3

Fig 1

TASK 28: Fine-tune the result with the layer opacity option

1 Once you've decided on a blend mode to use, you can
further fine-tune the results by lowering the adjustment
layer's opacity value which controls the layer's level of
transparency.

2 You'll find the Opacity option directly across from the
Blend Mode option at the top of the Layers panel. I'm
going to leave mine set to 100% as shown in
Fig 1.

3 If needed, you can reduce the intensity of the
brightening effect simply by lowering the opacity value.

4 Lower the Opacity value if needed to reduce the
brightness.

5 After you've completed the effect in one eye, simply
repeat the same Tasks with the other eye.

6 However, before you begin, make sure you re-select
the original image by clicking on the Background
layer in the Layers panel to make it active as in Fig 2.

7 Make sure you re-select the Background layer before
starting on the other eye.

8 With the Background layer re-selected, you can repeat
the same Tasks to add the effect to the other eye. As
in Fig 3. The final result looks like.

9 The final "Radial Zoom Enhanced Eyes" effect.

10 Get your work verified by your Instructor.
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Construction Exercise 1.8.87
Painter (General) - Basic Computer Operations

Practice on edit and save image in PSD, JPEG and other format
Objectives: At the end of this exercise you shall be able to
• creating an action for repetitive image processing commands
• apply and edit the action for various image
• use the automation batch command
• save files in various graphic formats.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Computer system - 1 No.
• Computer table - 1 No.
• UPS - 1 No.
• Printer - 1 No.

Materials

• Papers - as reqd.
• Baniyan cloth - as reqd.
• Photoshop software - as reqd.
• Windows software - as reqd.

PROCEDURE

TASK 1: Open Actions Pallette

1 Actions are a powerful feature in Photoshop which
can save you time by performing repetitive tasks for
you automatically, and for batch processing multiple
images when you need to apply the same set of Tasks
to many images.

2 In this exercise we will learn how to record a simple
action for resizing a set of images and then we will use
it with the batch automate command for processing
multiple images.

3 To record an action, you'll need to use the actions
palette. If the actions palette is not visible on your
screen,

4 Open it by going to Window > Actions.

5 Notice the menu arrow at the top right of the actions
palette. This arrow brings up the actions menu shown
here as shown in Fig 1.

 Fig 1

TASK 2: Create an action set

1 Click the arrow to bring up the menu and choose New
Set as in Fig 1.

 Fig 1

2 An action set can contain several actions. If you've
never created actions before, it's a good idea to save
all your personal actions in a set.

3 Give your set a name like "NVTI PS5 Exercises"  as
in Fig 2 and click OK.
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 Fig 2

TASK 3: Name your new action

1 Choose New Action from the Actions palette menu.

You will find the new action option above the
new set option in actions palette.

2 Give your action a descriptive name, such as "Fit
image to 800x600 " for this exercise as shown in
Fig 1.

3 After you click Record, you'll see the red dot  as in
Fig 2 on the actions palette to show you're recording.

 Fig 1

 Fig 2

TASK 4: Executing the desired commands

1 Go to File > Automate > Fit Image  as in Fig 1 and
enter 800 for the width and 600 for the height.

2 We will use this command instead of the Resize
command, because it will ensure that no image is
taller than 800 pixels or wider than 600 pixels, even
when the aspect ratio doesn't match.

 Fig 1
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TASK 5: Recording the Save As Command

1 Next, go to File > Save As

2 Choose JPEG for the save format and make sure "As
a Copy " is checked in the save options as in Fig 1.

3 Click OK, and the then JPEG Options dialog will
appear as in Fig 2.

4 Choose your quality and format options, the click OK
again to save the file.

 Fig 1

 Fig 2

TASK 6: Stop Recording

1 Finally, go to the Actions palette and hit the stop button
to end recording as in Fig 1.

2 We get the required set of action.

 Fig 1

TASK 7: Use the action in batch mode

Now, we will use the recorded action in batch
processing.

1 To use the action in batch mode, go to  File>
Automate> Batch as in Fig 1.

2 You'll see the dialog box shown here.

3 In the dialog box, select the set and the action you just
created under the "Play" section.

4 For the source, choose Folder then click "Choose…"
to browse to the folder that contains the images you
want to process.

5 For the destination, choose Folder and browse to a
different folder for Photoshop to output the resized
images as shown in Fig 2.

6 You can choose "None" or "Save and Close" to have
Photoshop save them in the source folder, but it is not
advised. It's too easy to make a mistake and overwrite
your original files. Once, you're sure your batch
processing was successful, you can relocate the files
if you desire.

7 Be sure to check the box for Override Action "Save
As" Commands so that your new files will be saved
without prompting. (You can read more about this
option in Photoshop Help under Automating tasks >
Processing a batch of files > Batch and droplet
processing options.)

8 In the file naming section, you can choose how you
want your files to be named. You can append anything
to the original document name for e.g. 800x600.
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 Fig 1

 Fig 2

9 You can also use the pull down menus to select
predefined data for these fields, or type directly into
the fields.

10 For errors you can either have the batch process stop,
or create a log file of the errors.

11 After setting your options, click OK, then sit back and
watch as Photoshop does all the work for you! Once
you have an action and you know how to use the batch
command, you can use it anytime you have several
photos you need to resize.

12 You could even do any other action to rotate a folder
of images or perform any other image processing that
you normally do manually.

13 Get the skill practiced verified by your Instructor.

TASK 8: Saving files in various graphics formats

Save in TIFF format

1 Choose File > Save As, choose TIFF from the Format
menu, and click Save.

2 In the TIFF Options dialog box, select the options you
want, and click OK.

Save in JPEG format

1 Choose File > Save As, and choose JPEG from the
Format menu.

2 In the JPEG Options dialog box, select the options you
want, and click OK.

Save in PNG format

1 Choose File > Save As, and choose PNG from the
Format menu.

2 Select an Interlace option:

3 None Displays the image in a browser only when
download is complete.

4 Interlaced Displays low-resolution versions of the
image in a browser as the file downloads. Interlacing

makes download time seem shorter, but it also
increases file size Click OK.

Save in GIF format

1 Choose File > Save As, and choose CompuServe GIF
from the Format menu.

2 For RGB images, the Indexed Color dialog box
appears. Specify conversion options and click OK.

3 Select a row order for the GIF file, and click OK:

Save in BMP format

1 Choose File > Save As, and choose BMP from the
Format menu.

2 Specify a filename and location, and click Save.

3 In the BMP Options dialog box, select a file format,
specify the bit depth and, if necessary, select Flip Row
Order.

4 For more options, click Advanced Modes and specify
the BMP options Click OK.
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Construction Exercise 1.8.88
Painter (General) - Basic Computer Operations

Create a colour advertise design for festival offer
Objectives: At the end of this exercise you shall be able to
• create a colour advertise design for festival offer.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Computer system - 1 No.
• Computer table - 1 No.
• UPS - 1 No.

• Printer - 1 No.

Materials

• Paper - as reqd.
• Baniyan cloth - as reqd.

PROCEDURE

TASK 1: Create a colour advertisement design for festival offer

1 Clean the computer system with clean cloth.

2 Switch on the power to computer system.

3 Switch on the CPU on button.

4 Check the moniter screen display.

5 Open the adope photo shop by click start button from
the left corner of the task bar of the windows the arrow
will appear on the left bottom of the screen.

6 Click the Down arrow and select the Adobe Photoshop
CS6. See the Fig 1 and follow.

7 The Adobe Photoshop will appear as shown in the
following Fig 2.

Create advertise design image

1 Choose File > New.

2 In the New dialog box, type a name for the image.

3 (Optional) Choose document size from the Preset
menu.

To create a document with the pixel dimensions
set for a specific device, click the Device Central
button.

 

Fig 1
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Fig 2

4 Set the width and height by choosing a preset from the
Size menu or entering values in the Width and Height
text boxes.

5 To match the width, height, resolution, color mode,
and bit depth of the new image to that of any open
image, choose a filename from the bottom section of
the Preset menu.

6 Set the Resolution, Color Mode, and bit depth.

7 If you've copied a selection to the clipboard, the image
dimensions and resolution are automatically based on
that image data.

8 Select a canvas color option:

9 White Fills the background layer with white, the default
background color.

10 Background Color Fills the background layer with the
current background color.

11 Transparent Makes the first layer transparent, with no
color values. The resulting document has a single,
transparent layer as its contents.

12 (Optional) If necessary, click the Advanced button to
display more options.

13 (Optional) Under Advanced, choose a color profile, or
choose Don't Color Manage This Document. For Pixel
Aspect Ratio, choose Square unless you're using the
image for video. In that case, choose another option to
use nonsquare pixels.

14 When you finish, you can save the settings as a preset
by clicking Save Preset, or you can click OK to open
the new file. See the figure and follow the same option
in the dialog box

15 The New Document will appear as shown in the Fig 3.

Open a file using the Open command 1 Choose File>
Open

Select the name of the file you want to open. If
the file does not appear, select the option for
showing all files from the Files of Type pop-up
menu.

1 Click Open. In some cases, a dialog box appears,
letting you set format-specific options. See the figure
and follow the same option in the figure (select the
image file from already saved in your computer or
download from the web site.)

2 Download the festival offer figures from website or
already saved in your computer files.

3 Select and click OK button. The new document will
appear as shown in Fig 4.

Fig 3
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4 You can also bring post script art work into photo shop
using the place command, the command and the drag
and drop feature.

• Choose file > Open

Select the file you want to open and click open

• Indicate the desired dimensions resolution and
mode. To maintain the same height to width ratio,
select constrain proportion.

• To minimize jagged lines at the edges of art work
select anti-aliased.

5 You can use the screen mode options to view advertise
design on your entire screen. You can show or hide the
menu bar, title bar and scroll bars.

6 To display the default mode choose view > screen
mode > standard screen mode or click the screen
mode button.

7 If you want zoom the advertise image select the zoom
tool.

8 Ensure your creative advertise design is as fulfil
customer choice.

Fig 4
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Construction Exercise 1.8.89
Painter (General) - Basic Computer Operations

Practice on export design, image, photograph from photoshop to other format
and make a print file for different printer
Objectives: At the end of this exercise you shall be able to
• copy and paste the text from a non-photoshop file
• copy and paste from another photoshop document
• exporting photos from photoshop
• print a photoshop document from desktop printer
• print with the help of printer colour management system.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Computer system - 1 No.
• Printer - 1 No.
• Computer table - 1 No.
• UPS - 1 No.

Materials

• Paper - as reqd.
• Baniyan cloth - as reqd.
• Pencil - as reqd.

PROCEDURE

TASK 1: Copy and paste text from a non-Photoshop file

1 In your non-Photoshop file such as a Word file, PDF,
or web page, click and drag the cursor over the text to
select it.

2 Press Command+C (on macOS) or Control+C (on
Windows) to copy the selected text.

3 Open the Photoshop document (PSD) in which you
want to paste the copied text and then select the Type
tool in the tool bar.

4 Select the type layer from the Layers panel in which
you want to paste the text. If you don't have type layers
or want to add another type layer, see steps 2 and 3 in
how to add text.

5 Choose Edit > Paste or press Command+V (on
macOS) or Control+V (on Windows) to paste your text.
To undo, choose Edit > Undo Paste Text.

TASK 2: Copy and paste from another Photoshop document (PSD)

1 Open the PSD you want to copy the text from.

2 Select the text you want to copy and choose Edit >
Copy or simply press Command+C (on macOS) or
Control+C (on Windows).

3 Open the PSD you want to paste the text in and select
a type layer. If you don't have type layers or want to

add another type layer, see steps 2 and 3 in how to
add text.

4 Choose Edit > Paste to paste your text in the center
of your canvas. You can also choose Edit > Paste
Special > Paste in Place to place the text as it was in
the PSD from which you had copied.

TASK 3: Resize the entire text on a type layer

1 Open the Photoshop document with the text you want
to edit.

Note: The text must be on a type layer. Don't
see type layers in your document. See steps 2
and 3 in how to add text.

2 Select the Move tool   in the tool bar.

3 In the options bar, do this:(macOS users) Check that
Auto-select. Layer and Show Transform Controls are
selected (Fig 1).

Fig 1
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4 Select Auto-Select Layer and Show Transform
Controls in macOS (Windows users) Check that Layer
and  icon are selected (Fig 2).

13 Select text that you want to resize.

14 In the   field of the options bar, select the text size
option you want. You can see the changes in real time.

Note: If you have a paragraph text and are
unable to view the entire paragraph after
resizing it, drag the corners of the bounding
box.

15 Click   in the options bar and you're done! To cancel
your changes, click   in the options bar.

16 Resize text in two ways - use the Move tool or specify
a text size value in the options bar

Move text

To move your text around on the Photoshop canvas:

1 Open the Photoshop document with the text you want
to edit (Fig 3).

Note: The text must be on a type layer. Don't
see type layers in your document. See steps 2
and 3 in how to add text.

2 Select the type layer that has the text you want to
move.

3 Select the Move tool   in the toolbar.

4 In the options bar, ensure that Auto Select Layer (on
macOS) or Layer (on Windows) is selected and then
click the text you want to move. You can then view the
transform box with the dark arrow.

5 Click and move the transform box and then release it
to place the text where you want.

Change color of text

Change the color of your entire text.

Fig 2

5 Ensure that the highlighted fields are selected in
Windows

6 Click to select the text you want to resize.

7 In the transform box that appears, drag one of the
anchor points to resize your text proportionally. You
can also do the following when you drag an anchor
point:

• Hold down the Shift key to resize your text non-
proportionally.

• Hold down the Alt key to keep the center of your text
in the same place when you resize text.

• Hold down the Command (on macOS) or Control (on
Windows) to explore skewed angles when you resize
your text.

8 Finally, click    in the options bar to save your edits.
That's it! Your entire text is now resized.

9 Resize one or more characters on a type layer

10 To change the size of specific letters, numbers, or
words in your text, you can do this:

11 Open the Photoshop document with the text you want
to edit.

Note : The text must be on a type layer. Don't
see type layers in your document. See steps 2
and 3 in how to add text.

12 Select the Type tool in the toolbar.

Fig 3
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1 Open the Photoshop document with the text you want
to edit.

Note: The text must be on a type layer. Don't
see type layers in your document. See steps 2
and 3 in how to add text.

2 Select the Type tool in the toolbar and click the text
for which you want to change color. The entire text in
the type layer is selected.

3 Click the Color Picker (Text Color) icon in the options
bar Click the Color picker icon in the options bar
(Fig 4).

2 Select the type layer from the Layers panel that has
the paragraph you want to justify. If you want to justify
a specific paragraph on a type layer, then select it.

Exporting Photos

1 Select "Save As" from the File menu.

- Export a photo from Photoshop by selecting "Save
As" from the File menu. If you use the "Save" option,
of course, Photoshop merely writes over your original
photo file (Fig 6).

Fig 4

4 Move the color slider as you want and pick your color.
You can see your text color change in real time as
you pick different colors.

5 Once you're happy with your text color, click OK.

Change the color of one or more characters in your
text

1 Open the Photoshop document with the text you want
to edit.

Note: The text must be on a type layer. Don't
see type layers in your document. See steps 2
and 3 in how to add text.

2 Select the Type tool in the toolbar.

3 Click and drag the cursor over the characters you want
to select.

4 Click the Color Picker (Text Color) icon in the options
bar. Click the Color picker icon in the options bar
(Fig 5).

Fig 5

5 Move the color slider as you want and pick your color.
You can see your text color change in real time as
you pick different colors.

6 Once you're happy with the text color, click OK. Voila!
You're done.

How to align and justify text?

Unable to align your text properly? Here's how you can
justify and align your text.

1 Open the Photoshop document with the text you want
to edit.

Note: The text must be on a type layer. Don't
see type layers in your document. See steps 2
and 3 in how to add text.

Fig 6

2 Click the "Save as Type" menu.

- Click the "Save as Type" menu in the Save As menu
to specify a file format for the photo. Save the photo
in any of the many available image formats, including
JPG, PNG, or Photoshop's own PSD format (Fig 7).

Fig 7

3 Specify a Web-friendly file format.

- Click "Save for Web" under the File menu if you want
a Web-optimized version of a photo. This saves the
image with a low file size, but keeps the image sharp
enough that it displays well in a Web browser.

- Click the "File Type" menu to specify which format
you want. You can then specify the image size and, in
the case of JPEG files, how quality of the photo. The
higher the quality, the larger the file size (Fig 8).

4 Photoshop windows tiled Vertically.
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- Import an image from one Photoshop file to another
by dragging it. The easiest way to do this is to first tile
the windows. Click the "Window" menu, select
"Arrange" and then select "Tile All Vertically" or "Tile
All Horizontally." You can then simply drag the photo
from one window to another (Fig 9).

5 Drag a photo from File Explorer onto a Photoshop
canvas (Fig 10).

Fig 8

Fig 10

Fig 9

Save in TIFF format

TIFF is a flexible raster (bitmap) image format
supported by virtually all paint, image-editing,
and page-layout applications.

1 Choose File > Save As, choose TIFF from the Format
menu, and click Save.

2 In the TIFF Options dialog box, select the options you
want, and click OK.

Bit depth (32 bit only)

1 Specifies the bit depth (16, 24, or 32 bit) of the saved
image.

Image Compression

1 Specifies a method for compressing the composite
image data. If you are saving a 32 bit TIFF file, you
can specify that the file be saved with predictor
compression but you don’t have the option to use
JPEG compression.

Note: JPEG compression is available only for
opaque RGB and grayscale images that are 8-
bits-per-channel and no more than 30,000
pixels wide or high.

Pixel Order

- To Write the TIFF file with the channels data
interleaved or organized by plane.

- Before Photoshop always wrote TIFF files with the
channel order interleaved.

Byte Order

- To Select the platform on which the file can be read.
This option is useful when you don't know what
program the file may be opened in.

Save Image Pyramid

- Preserves multiresolution information.
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Save Transparency

- Preserves transparency as an additional alpha channel
when the file is opened in another application.

Layer Compression

- Specifies a method for compressing data for pixels in
layers (as opposed to composite data) choose discard
layers and save a copy if you want to flatten the image.

Note: To have Photoshop prompt you before
saving an image with multiple layers. Select
ask before saving layered TIFF Files in the File
handling area of the preferences dialog box.

Save in JPEG format

- Use to save in JPEG format to save CMYK, RGB and
grayscale images in JPEG (*jpg) format.

Note: To quickly save a medium-quality JPEG,
play the Save As JPEG Medium action on the
file. You can access this action by choosing
Production from the Actions panel menu.

- Choose File > Save As, and choose JPEG from the
Format menu.

- In the JPEG Options dialog box, select the options
you want, and click OK.

- Use the matte color choices to simulate the
appearance of background transparency in images
that contain transparency.

- Use the image options from the Quality menu, drag
the Quality pop-up slider, or enter a value between 0
and 12 in the Quality text box.

- Use the format options Specifies the format of your
JPEG file.

Note: Some applications may not be able to
read a CMYK file saved in JPEG format.
Likewise, if you find that a Java application
can't read a JPEG file, try saving the file without
a thumbnail preview.

Save in PNG format

Save as command to save RGB, Indexed Color,
Grayscale, and Bitmap mode images in PNG
format.

- Choose File > Save As, and choose PNG from the
Format menu.

- Select an Interlace option.

None

- Displays the image in a browser only when download
is complete.

Interlaced

- Use the displays low-resolution versions of the image
in a browser as the file downloads. Interlacing makes

download time seem shorter, but it also increases file
size Click OK.

Note: You can export artboards, layers, layer
groups, or documents as JPEG, GIF, or PNG
images. Select the items in the Layers panel,
right-click the selection, and then select Quick
Export or Export As from the context menu.

Save in GIF format

Save as command to save a Photoshop
document with one or more frames as animated
GIF.

- Choose File > Save As, and choose GIF from the
Format menu.

- Specify options in the GIF Save Options dialog. GIF
Save Options dialog Click OK.

Save in Photoshop EPS format

- Use to Virtually all page-layout, word-processing, and
graphics applications accept imported or placed EPS
(Encapsulated PostScript) files.

- To print EPS files, you should use a PostScript printer.

- Non-Post script printers will print only the screen-
resolution preview.

- Choose File > Save As, and choose Photoshop EPS
from the Format menu.

- In the EPS Options dialog box, select the options you
want, and click OK.

Preview

- To create a low-resolution image to view in the
destination application.

- Choose TIFF to share an EPS file between Windows
and Mac OS systems.

- An 8 bit preview is in color and a 1 bit preview is in
black and white with a jagged appearance.

- An 8 bit preview creates a larger file size than a 1 bit
preview. See also Bit depth.

Encoding

- To determine the way image data is delivered to a
PostScript output device. Encoding options are
described below.

- Control print specifications for high end commercial
print jobs. Consult your printer before selecting these
options.

- Displays white areas as transparent. This option is
available only for images in Bitmap mode.

- Converts file data to the printer's color space. Do not
select this option if you plan to place the image in
another color-managed document.
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Note: Only PostScript Level 3 printers support
PostScript Color Management for CMYK
images.

To print a CMYK image using PostScript Color
Management on a Level 2 printer, convert the
image to Lab mode before saving in EPS
format.

- Preserves any vector graphics (such as shapes and
type) in the file. However, vector data in EPS and DCS
files is available only to other applications.

- Vector data is rasterized if you reopen the file in
Photoshop. This option is only available if your file
contains vector data.

- Applies bicubic interpolation to smooth the low-
resolution preview if printed.

Photoshop EPS encoding options

- Encodes if you're printing from a Windows system, or
if you experience printing errors or other difficulties.

- Use the Binary to produces a smaller file and leaves
the original data intact. However, some page-layout
applications.

- Some commercial print spooling and network printing
software may not support binary Photoshop EPS files.

- Use the JPEG to compresses the file by discarding
some image data.

- Use the DCS (Desktop Color Separations) format is
a version of EPS that lets you save color separations
of CMYK or multichannel files.

- Choose File > Save As, and choose Photoshop DCS
1.0 or Photoshop DCS 2.0 from the Format menu.

- In the DCS Format dialog box, select the options you
want, and click OK.

- The dialog box includes all the options available for
Photoshop EPS files. Additionally, the DCS menu gives
you the option of creating a 72 ppi composite file that
can be placed in a page-layout application or used to
proof the image:

- Use the DCS 1.0 format to creates one file for each
color channel in a CMYK image. You can also create
a fifth file: a grayscale or color composite.

- To view the composite file, you must keep all five files
in the same folder.

- Use the DCS 2.0 format to retains spot color channels

in the image. You can save the color channels as
multiple files (as for DCS 1.0) or as a single file.

- The single-file option saves disk space. You can also
include a grayscale or color composite.

- Use the Photoshop Raw format for transferring images
between applications and computer platforms.

- Choose File > Save As, and choose Photoshop Raw
from the Format menu.

- In the Photoshop Raw Options dialog box, do the
following:

• (Mac OS) Specify values for File Type and File
Creator, or accept the default values.

• Specify a Header parameter.

• Select whether to save the channels in an
interleaved or non-interleaved order.

- Use the BMP format is an image format for the
Windows operating system.

- The images can range from black-and-white (1 bit per
pixel) up to 24 bit color (16.7 million colors).

- Choose File > Save As, and choose BMP from the
Format menu.

- Specify a filename and location, and click Save.

- In the BMP Options dialog box, select a file format,
specify the bit depth and, if necessary.

- Select Flip Row Order. For more options, click
Advanced Modes and specify the BMP options click
OK.

- RGB images that are 16 bits per channel can be saved
in Cineon format for use in the Kodak Cineon Film
System.

- Choose File > Save As and choose Cineon from the
Format menu.

- Use the Targa (TGA) format to supports bitmap and
RGB images with 8 Bits/Channel.

- It is designed for Truevision® hardware, but it is also
used in other applications.

- Choose File > Save As, and choose Targa from the
Format menu.

- Specify a filename and location, and click Save.

- In the Targa Options dialog box, select a resolution,
select the Compress (RLE) option if you want to
compress the file, and then click OK.

TASK 4: Set Photoshop print options and print

1 Choose Fi le>Print. The  window will open as in  Fig 1.

2 Select the printer, number of copies, and paper
orientation.

3 Adjust the position and scale of the image in relation to
the selected paper size and orientation.

4 Set Color Management and Output options, which you
access from the pop-up menu in the upper-right corner.

5 Do one of the following:

• To print the image, click Print.
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TASK 7: Scale the print size of an image

1 Choose File > Print, and do one of the following:

- To fit the image within the printable area of the selected
paper, click Scale To Fit Media.

- To rescale the image numerically, deselect Scale To
Fit Media, then enter values for Height and Width.

- To achieve the desired scale, select Bounding Box,
and drag a bounding box handle in the preview area.

The Print dialog box may not reflect accurate
values for Scale, Height, and Width if you set a
scaling percentage in the Print Settings dialog
box.

To avoid inaccurate scaling, specify scaling
using the Print dialog box rather than the Print
Settings dialog box; do not enter a scaling
percentage in both dialog boxes.

• To close the dialog box without saving the options,
click Cancel.

• To preserve the options and close the dialog box,
click Done.

If you get a warning that your image is larger
than the printable area of the paper, click Cancel,
choose File > Print.

Select the Scale To Fit Media box. To make
changes to your paper size and layout, click
Print Settings, and attempt to print the file
again.

 Fig 1

TASK 5: Set printer options

1 In the Print dialog box, click Print Settings.

2 Set paper size, source, and page orientation as desired.

The available options depends on the printer,
printer drivers, and operating system.

TASK 6: Reposition an image on the paper

1 Choose File > Print, and do one of the following;

- To center the image in the printable area, select
Center Image.

- To position the image numerically, deselect Center
Image, and then enter values for Top and Left.

- Deselect Center Image, and drag the image in the
preview area.

TASK 8: Printing vector data

1 If an image includes vector graphics, such as shapes
and type, Photoshop can send the vector data to a
PostScript printer.

2 When you choose to include vector data, Photoshop
sends the printer a separate image for each type layer
and each vector shape layer.

3 These additional images are printed on top of the base
image, and clipped using their vector outline.

4 Consequently, the edges of vector graphics print at the
printer's full resolution, even though the content of
each layer is limited to the resolution of your image file.

Some blending modes and layer effects require
rasterized vector data.

5 Choose File > Print.

6 Choose Output from the pop-up menu.

7 Select the Include Vector Data option click Print.

If you get a warning that your image is larger
than the printable area of the paper, click Cancel,
choose File > Print, and select the Scale To Fit
Media box.

To make changes to your paper size and layout,
click Print Settings, and attempt to print the file
again.
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 Fig 1

TASK 9: Print an image with the help of printer color management system

If you don't have a custom profile for colour
conversion for your printer and paper type,
leave it to the printer driver.

1 Choose File > Print.

2 Choose Color Management from the pop-up menu as
shown in Fig 1.

3 Select Document. The profile is displayed in
parentheses on the same line.

4 For Color Handling, choose Printer Manages Colors.

5 Choose a rendering intent for converting colors to the
destination color space (if desired).

6 Access the color management options for the printer
driver from the Print Settings dialog box, which
automatically appears after you click Print.

7 In Windows, click Print Settings to access the printer
driver options. In Mac OS, use the pop-up menu from
the Print Settings dialog box to access the printer
driver options.

8 Specify the color management settings to let your
printer driver handle the color management during
printing Click Print.

Every printer driver has different color
management options.

8 Get your work verified by your Instructor.
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Construction Exercise 1.8.90
Painter (General) - Basic Computer Operations

Practice on apply select/move/copy/objects retire skew and size objects
Objectives: At the end of this exercise you shall be able to
• prepare the computer system
• apply, select and copy the object
• move the object
• retire skew and size the object.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Computer system with
coral draw software - 1 No.

• Printer - 1 No.
• UPS - 1 No.

• Computer table - 1 No.

Materials

• Paper - as reqd.
• Baniyan cloth - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Prepare the computer system

1 Clean the computer system and check the cable
connections.

2 Switch on the computer and open the Microsoft
windows.

3 Open the coral draw software.

4 Identify the coraldraw software standard tool bar.

5 Select the tool box and pick tools.

6 Use the shape tools, shape editing tool, fill tool and
interactive tools, cropping and erasing tools,
dimension tool, connector and test tool to practice this
exercise.

7 For more information about workspace components,
see "CorelDRAW workspace tour" in the Help.

Starting a document

1 When you start a new document (File New) you can
set various document properties in the Create a new
document dialog box.

2 You can name the document, set the page size, select
a color mode, such as CMYK or RGB, and set color
profiles.

3 The create a new document dialog box lets you specify
a wide range of document properties (Fig 1).

TASK 2 : Basic Operation of COREL DRAW

To open a drawing

1 Click File Open.

2 Locate the folder where the drawing is stored.

3 Click a file name.

- To make sure that you are opening the drawing you
want, enable the Preview check box to view a
thumbnail of the drawing.

4 Click Options to display additional options and file
information.

Fig 1
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- If the drawing is from CorelDRAW version 11 or earlier
and contains text in a language different from the
language of your operating system.

- Choose the corresponding option from the Code page
list box to ensure text is converted into Unicode
characters properly.

5 Enable any of the following check boxes:

• Extract embedded ICC profile - lets you save the
embedded International Color Consortium (ICC)
profile to the color folder in which the application is
installed

• Maintain layers and pages - lets you maintain layers
and pages when you open files. If you disable the
check box, all layers are combined in a single layer.

6 Click Open.

To browse for clipart, photos, and sound files

1 Click Window  Dockers  Scrapbook.

2 Insert a Corel content CD into the CD drive.

3 Double-click an icon in the CD list and navigate to a
folder.

You can also

• Browse for files on your computer or network

• Double-click the Desktop icon, and navigate to a folder.

• Browse for images online

• Click the Content on the Web button.

 To browse for images online, you must be

connected to the Internet.

Note: To change your browsing view in the
Scrapbook docker, click the flyout arrow, click
View and choose a view type.

To search for clipart, photos, and sound files

1 Click Window ` Dockers ` Scrapbook ` Search.

2 Insert a Corel contents CD into the CD drive.

3 Type a keyword in the Search for text box.

To insert a graphic or sound file

• Drag the graphic or sound file from the Scrapbook
docker to the drawing window.

To undo, redo and repeat actions

To Do the following

Undo an action Click Edit   Undo.

Redo an action Click Edit   Redo.

Undo or redo a series of actions Click Tools   Undo Docker. Choose the action that
precedes all the actions you want to undo, or choose
the last action you want to redo.

Revert to the last saved version of a drawing Click File   Revert.

Repeat an action Click Edit   Repeat.

Zooming and panning

- You can use the Hand tool to pan around a large image
and view particular areas.

To zoom

1 Open the Zoom flyout  and click the Zoom tool
 (Fig 1).

2 On the property bar, click one of the following buttons:

• Zoom in

• Zoom out

• Zoom to selected

• Zoom to all objects

• Zoom to page

• Zoom to page width

• Zoom to page height

To pan in the drawing window

1 Open the Zoom flyout  and click the Hand tool
.

2 Drag in the drawing window until the area you want to
view appears.

Using the Navigator, you can display any part of a
drawing without having to zoom out (Fig 2).

Fig 1

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.8.90

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



249

To save a drawing

1 Click File Save as.

2 Type a filename in the File name list box.

3 Locate the folder where you want to save the file.

- If you want the drawing to be compatible with a
previous version of CorelDRAW, choose a version
from the Version list box.

- If you want to save the drawing to a vector file format

other than CorelDRAW (CDR), choose a file format
from the File type list box.

4 Click Options, specify the settings you want, and click
Save.

To close drawings

To Do the following

Close one drawing Click File ` Close.

Close all open drawings Click Window ` Close all.

To quit Corel DRAW

• Click File ` Exit.

Note: Quit CorelDRAW by pressing Alt + F4.
Save a drawing to other vector file formats as
well. If you want to use a drawing in another
application, you must save it to a file format
that is supported by that application. For
information about file formats supported by
Corel DRAW, see "File formats" in the Help.

To Do the following

Draw a rectangle Open the Rectangle flyout  and click the Rectangle
tool . Drag in the drawing window until the rectangle is the
size you want.

Draw a square Open the Rectangle flyout  and click the Rectangle tool .
Hold down Ctrl, and drag in the drawing window until the
square is the size you want.

To draw an ellipse or a circle by dragging diagonally

To Do the following

Draw an ellipse Open the Ellipse flyout , and click the Ellipse tool .
Drag in the drawing window until the ellipse is the shape you want.

Draw a circle Open the Ellipse flyout , and click the Ellipse tool .
Hold down Ctrl, and drag in the drawing window until the circle
is the size you want.

Fig 2

TASK 3: Drawing basic shapes and lines

1 To draw a rectangle or square by dragging diagonally.

2 To create a rectangle by first drawing its baseline and
then drawing its height. The resulting rectangle is
angled (Fig 1).

3 Use the 3 point ellipse tool, you can draw an ellipse
by first drawing its centerline and then drawing its
height (Fig 2).

Fig 1

Fig 2
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To draw an arc or a pie shape

To Do the following

Draw an arc Open the Ellipse flyout , and click the Ellipse tool.
Click the Arc button on the property bar. Drag in the drawing
window until the arc is the shape you want.

Draw a pie shape Open the Ellipse flyout , and click the Ellipse tool.
Click the Pie button on the property bar. Drag in the drawing
window until the pie is the shape you want.

To draw a polygon

To Do the following

Draw a perfect star Open the Object flyout  , click the Star tool  , and drag
in the drawing window until the star is the size you want.

Draw a complex star Open the Object flyout, click the Complex star tool  , and drag
in the drawing window until the star is the size you want.

TASK 4: Selecting the objects

1 A bounding box appears around a selected object,
and an "X" appears at its center. (Fig 1)

To select objects

To Do the following

Select an object Click an object using the Pick tool .

Select multiple objects Hold down Shift, and click each object that you want to select.

Note: Draw an ellipse or a circle from its center
outward by holding down Shift as you drag
(Fig 3).

4 Left to right - a polygon, a perfect star, and a complex
star, each with a fountain fill applied.

5 Modify polygons and stars. For example, you can
change the number of sides on a polygon or the
number of points on a star, and you can sharpen the
points of a star.Fig 3

Fig 4

Fig 1
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Select an object, starting with the Press Shift + Tab until a selection box appears around the
first object created and moving object you want to select.
toward the last object created

Select an object, starting with the Press Tab until a selection box appears around the object
last object created and moving you want to select.
toward the first object created

Select all objects Click Edit Select all  Objects.

Select an object in a group Hold down Ctrl, click the Pick tool, and then click an object
in a group.

Select an object in a nested group Hold down Ctrl, click the Pick tool, and then click an object
you want to select until a selection box appears around it.

You can also select one or more objects by clicking the Pick tool dragging around the object or objects. This method is
known as marquee selecting.

To deselect objects

To Do the following

Deselect all objects Click the Pick tool , and click a blank space in the
drawing window.

Deselect a single object among multiple Hold down Shift, click the Pick tool ,selected
objects and then click the object.

TASK 5: Copying, duplicating, and deleting objects

To cut or copy an object

1 Select an object.

2 Click Edit, and click one of the following:

• Cut

• Copy

Note: Cut or copy an object by right-clicking
the object and clicking Ctrl + x or Ctrl+ c. To
paste an object into a drawing.

• Click Edit ` Paste.

Note: Use this procedure to paste an object
from another application.

3 If you want to paste an object from an unsupported
file format or specify options for the pasted object,
click Edit  Paste special or Ctrl + V.

To duplicate an object

1 Select an object.

2 Click Edit  Duplicate.

3 When you duplicate objects for the first time, the
Duplicate offset dialog box appears.

4 To specify the distance between the duplicate and the
original object along the x and y axes, type values in
the Horizontal offset and Vertical offset boxes.

• Offset values of 0 place the duplicate on top of the
original.

• Positive offset values place the duplicate up and
to the right of the original.

• Negative offset values place the duplicate down
and to the left of the original.

5 Change the offset at which duplicates are created. To
do this, click Tools Options, click General in the
Document list of categories, and type values in the
Horizontal offset and Vertical offset boxes. You can
also duplicate a selected object by pressing Ctrl + D
(Fig 1).

To create copies of an object at a specified position

1 Select an object.

2 Click Edit ` Step and Repeat.

3 In the Step and repeat docker, type a value in the
Number of copies box.

Fig 1
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To                 Do the following

Distribute object copies horizontally In the Vertical offset area, choose No offset from the Mode list box.
box. In the Horizontal offset area, choose Spacing from the Mode
list To specify the spacing between object copies, type a value in
the Distance box. To place the object copies to the right or left
of the original, choose Right or Left from the Direction list box.

Distribute object copies vertically In the Horizontal offset area, choose No offset from the Mode
list box. In the Vertical offset area, choose Spacing from the
Mode list box. To specify the spacing between object copies,
type a value in the Distance box. To place the object copies
above or below the original, choose Up or Down from the
Direction list box.

Offset all object copies by a specified In the Horizontal offset and Vertical offset areas, choose Offset
distance from the Mode list box, and type values in the Distance boxes.

4 Offsetting multiple copies of an object by a specified
distance. (Fig 2)

5 Access the Step and repeat docker by pressing
Ctrl+Shift+D.

To delete an object

1 Select an object.

2 Click Edit ` Delete.

  To retrieve a deleted object, you must use the Undo

command. For more information, see "Undoing, redoing,
and repeating actions" on page 38.

3 Delete an object by clicking it and pressing Delete.

TASK 6: Sizing and scaling objects

1 Corel DRAW lets you size and scale objects. In both
cases, you change the dimensions of an object
proportionally by preserving its aspect ratio.

2 You can size an object's dimensions by specifying
values or by changing the object directly.

3 Scaling changes an object's dimensions by a specified
percentage.

4 You can change an object's anchor point from its
center to any of its eight selection handles.

5 Set a precise size for the object by typing values in
the Object size boxes on the property bar.

To size an object

To Do the following

Size a selected object Drag any of the corner selection handles.

Size a selected object from its center Hold down Shift, and drag one of the selection handles.

Size a selected object to a multiple Hold down Ctrl, and drag one of the selection handles.
of its original size

Stretch a selected object as you size it Hold down Alt, and drag one of the selection handles.

Fig 2

To scale an object

1 Select an object.

2 Click Window  Dockers  Transformations  Scale.

3 In the Transformations docker, type values in the
following boxes:

• H - lets you specify a percentage by which you
want to scale the object horizontally

• V - lets you specify a percentage by which you want
to scale the object vertically

4 If you want to change the object's anchor point, enable
the check box that corresponds to the anchor point
you want to set.

5 If you want to maintain the aspect ratio, disable the
Non-proportional check box.

6 Scale an object by dragging a selection handle.
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To move an object

- Drag an object to a new position in the drawing.

- Move an object to another page by dragging the object
over a page number tab and then dragging over the
page (Fig 3).

To move an object while drawing

- Start drawing a shape such as a rectangle, ellipse, or
polygon.

- Hold down the right mouse button without releasing
the left mouse button, and drag the unfinished object
to its new position.

- Release the right mouse button, and continue drawing.

Rotating and mirroring objects

- Rotating objects around a single point (Fig 4).

To rotate an object

- Select an object.

- Click Window   Dockers   Transformations 
Rotate.

- Disable the Relative center check box in the
Transformations docker. To rotate an object around a
point relative to its current position, enable the Relative
center check box.

- Type a value in the Angle box.

- Specify the point around which you want to Type values
in the H and V boxes to specify rotate the object the
horizontal and vertical positions, Click Apply.

- Rotate a selected object by dragging a rotation handle
clockwise or counter clockwise.

To rotate an object around a ruler coordinate

1 Select an object.

2 Click Window  Dockers   Transformations 
Rotate.

3 Disable the Relative center check box.

4 Type a value in the Angle box.

5 Type values in any of the following Center boxes:

• H - lets you specify the point on the horizontal ruler
around which the object rotates

• V - lets you specify the point on the vertical ruler around
which the object rotates

6 Type a value in the Angle of rotation box on the property
bar.

7 Press Enter.

To mirror an object

1 Select an object.

2 Click Window  Dockers  Transformations  Scale.

3 In the Transformations docker, click one of the
following:

• Horizontal mirror            - lets you flip the object from
left to right

• Vertical mirror             - lets you flip the object from top
to bottom

4 If you want to flip the object on a specific anchor point,
enable the check box that corresponds to the anchor
point you want to set. Click Apply.

5 Mirroring an object from top to bottom (Fig 5).

6 Mirror a selected object by holding down Ctrl and
dragging a selection handle to the opposite side of
the object.

7 You can open the Transformations docker by clicking
Arrange  Transformations and selecting an option
from the flyout.

Fig 3

Fig 4

Fig 5
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Construction Exercise 1.8.91
Painter (General) - Basic Computer Operations

Practice on apply combine, shape, weld, trim, align group/ungroup the objects
Objectives: At the end of this exercise you shall be able to
• aligning and distributing objects
• grouping and ungrouping the objects
• combine and weld, trim the objects
• creating power clip objects.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Computer system - 1 No.
• Computer table - 1 No.
• UPS - 1 No.
• Printer - 1 No.

Materials

• Paper - as reqd.
• Baniyan cloth - as reqd.
• Soap oil - as reqd.
• System cleaning liquid - as reqd.

PROCEDURE

TASK 1: Aligning and distributing objects

1 Align and distribute objects in a drawing. You can align
objects with each other and with parts of the drawing
page, such as the center, edges, and grid.

2 When you align objects with objects, you can line them
up by their centers or by their edges.

3 Align multiple objects with the center of the drawing
page horizontally or vertically. Single or multiple objects
can also be arranged along the edge of the page and
to the nearest point on a grid.

4 Scattered objects (left) with vertical alignment applied
to them (right) (Fig 1).

To align an object with an object

1 Select the objects.

- The object used to align the left, right, top, or bottom
edge is determined by either the order of creation or
order of selection. If you marquee select the objects
before you align them, the last object created is used.

- If you select the objects one at a time, the last object
selected is the reference point for aligning the other
objects.

2 Click Arrange  Align and distribute  Align and
distribute.

3 Click the Align tab.

4 Enable any of the following check boxes to specify
horizontal and vertical alignment:

- Left, Center, or Right - aligns objects vertically

- Top, Center, or Bottom - aligns objects horizontally

5 From the Align objects to list box, choose Active
objects.

If you are aligning text objects, choose one of the
following from the For text source objects use list box:

- First line baseline - uses the baseline of the first
line of text as a reference point

- Last line baseline - uses the baseline of the last
line of text as a reference point

- Bounding box - uses the bounding box of a text
object as a reference point.

Note: Align objects with another object quickly,
without using the Align and distribute dialog
box, by clicking Arrange  Align and distribute
and clicking any of the first six alignment
commands.

The letter beside a command name indicates
the keyboard shortcut you can use to align
objects.

Fig 1
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For example: The letter L beside the Align left
command shows that you can press L to align
objects with the leftmost point of the object that
is used as a reference point.

Align objects by selecting them and clicking
the Align and distribute button  on the
property bar.

To align an object with the page center (Fig 2)

1 Select an object.

If you want to align multiple objects, marquee select
the objects.

2 Click Arrange  Align and distribute, and then click
one of the following:

• Center to page - aligns all objects with the page
center

• Center to page vertically - aligns objects with the
page center along a vertical axis

• Center to page horizontally - aligns objects with
the page center along a horizontal axis

3 Align all objects with the page center by pressing P.

Top to distribute objects

1 Distributing objects horizontally.

• Left - evenly spaces the objects' left edges.

• Center - evenly spaces the objects' center points;
Bottom

2 Distributing objects vertically.

• Top - evenly spaces the objects' top edges.

• Center - evenly spaces the objects' center points.

To distribute objects

1 Select the objects.

2 Click Arrange  Align and distribute  Align and
distribute.

3 Click the Distribute tab.

4 To distribute the objects horizontally, enable one of
the following options from the top-right row:

• Left - evenly spaces the objects' left edges

• Center - evenly spaces the objects' center points

• Spacing - places equal intervals between the
selected objects

• Right - evenly spaces the objects' right edges

5 To distribute the objects vertically, enable one of the
following options from the column on the left:

• Top - evenly spaces the objects' top edges

• Center - evenly spaces the objects' center points

• Spacing - places equal intervals between the
selected objects

• Bottom - evenly spaces the objects' bottom edges

6 To indicate the area over which the objects are
distributed, enable one of the following options:

• Extent of selection - distributes the objects over
the area of the bounding box surrounding them

• Extent of page - distributes the objects over the
drawing page

Fig 2

TASK 2: Grouping and Ungrouping the objects

Grouping objects

1 Group two or more objects, they are treated as a single
unit.

2 Grouping lets you apply the same formatting,
properties, and other changes to all the objects within
the group at the same time.

3 Add objects to or remove objects from a group, and
you can delete objects that are members of a group.

4 Edit a single object in a group without ungrouping the
objects. If you want to edit multiple objects in a group
at the same time, you must ungroup the objects first.

5 If a group contains nested groups, you can ungroup
all objects in the nested groups simultaneously.

6 Single objects retain their attributes when they are
grouped.

Fig 1
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To group objects

1 Select the objects.

2 Click Arrange  Group.

  The status bar indicates that a group of objects is

selected.

3 Select objects from different layers and group them;
however, once grouped, the objects reside on the
same layer.

4 Create a nested group by selecting two or more groups
of objects and clicking Arrange  Group.

5 You can also group objects by clicking Window 
Dockers  Object manager and dragging an object's
name in the Object manager docker over the name of
another object.

To add an object to a group

1 Click Window  Dockers  Object manager.

2 In the Object manager docker, drag the name of the
object to the name of the group.

To remove an object from a group

1 Click Window  Dockers  Object manager.

2 In the Object manager docker, double-click the name
of the group.

3 Drag an object from the group to a position outside
the group.

4 Remove an object from a group by clicking the object
in the object list and dragging it out of the group.

5 To delete an object in a group, select the object in the
object list, and click Edit  Delete.

To edit a single object in a group

1 Click the Pick tool  .

2 While holding down Ctrl, click an object in a group.

3 Edit the object.

4 Select a single object in a group by clicking the object's
name in the Object manager docker. To access the
Object manager docker, click Tools  Object manager.

To ungroup objects

1 Select one or more groups.

2 Click Arrange, and click one of the following
commands:

• Ungroup - breaks a group into individual objects,
or a nested group into multiple groups

• Ungroup all - breaks a group into individual objects,
including objects within nested groups

3 Ungroup all nested groups within a group by clicking
the Ungroup all button  .

TASK 3: Combine and weld, trim the objects

Combining objects

1 Combining two or more objects creates a single object
with common fill and outline attributes.

2 Combine rectangles, ellipses, polygons, stars, spirals,
graphs, or text.

3 CorelDRAW converts these objects to a single curve
object.

4 If you need to modify the attributes of an object that
has been combined from separate objects, you can
break apart the combined object.

5 You can extract a subpath from a combined object to
create two separate objects. You can also weld two or
more objects to create a single object.

6 The two objects (left) are combined to create a single
object (right). The new object has the properties of
the last object selected before combining (Fig 1).

To combine objects

1 Select the objects to be combined.

2 Click Arrange  Combine.

  Combined text objects become larger blocks of

text.

3 Combine selected objects by clicking the Combine
button  on the property bar.

4 You can close open lines in a combined object by
clicking Arrange   Close path and clicking a
command.

Fig 1

To break apart a combined object

1 Select a combined object.

2 Click Arrange  Break curve apart.

  If you break apart a combined object that contains

artistic text, the text breaks apart first into lines, and then
into words. Paragraph text breaks into separate
paragraphs.
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To extract a subpath from a combined object

1 Click the Shape tool   and select a segment, node,
or group of nodes on a combined object.

2 Click the Extract subpath button   on the property
bar.

  After you extract the subpath, the path's fill and

outline properties are removed from the combined object.

Welding and intersecting objects

1 Create irregular shapes by welding and intersecting
objects. You can weld or intersect almost any object,
including clones, objects on different layers, and single
objects with intersecting lines. However, you cannot
weld or intersect paragraph text, dimension lines, or
masters of clones.

2 You can weld objects to create one object with a single
outline.

3 The new object uses the welded objects' perimeter
as its outline and adopts the fill and outline properties
of the target object. All intersecting lines disappear.

4 You can weld objects regardless of whether they
overlap each other. If you weld objects that do not
overlap, they form a weld group that acts as a single
object.

5 Welding the leaves to the apple creates a single object
outline (Fig 2).

Fig 2

To weld an object

1 Select the source object or objects.

2 Hold down Shift, and click the target object.

3 Click Arrange  Shaping  Weld.

4 Weld objects by marquee-selecting the source and
target objects and clicking the Weld button   on the
property bar.

To intersect objects

1 Select the source object.

2 Hold down Shift, and select the target object.

3 Click Arrange  Shaping  Intersect.

4 Intersect objects by selecting the source and target
objects and clicking the Intersect button  on the
property bar.

TASK 4: Creating Power clip objects

1 Create more complex Power Clip objects by placing
one Power Clip object inside another Power Clip object
to produce a nested Power Clip object. You can also
copy the contents of one Power Clip object to another
Power Clip object (Fig 1).

5 The bitmap is shaped to the letters of the artistic text
(Fig 2).

Fig 1

2 Create a Power Clip object you can modify the content
and the container. For example, you can lock the
content, so that when you move the container, the
content moves with it.

3 Corel DRAW also lets you extract the content from a
Power Clip object, so that you can delete the content
or modify it without affecting the container.

4 Power Clip object, the artistic text is the container,
and the bitmap forms the contents.

To create a PowerClip object

1 Select an object (Fig 3).

2 Click Effects   PowerClip   Place inside container.

3 Click the object you want to use as the container.

4 If you want to create a nested Power Clip object, hold
down the right mouse button, drag the Power Clip
object inside a container, and click Power Clip inside.

To copy the contents of a PowerClip object

1 Select an object.

2 Click Effects   Copy effect   Power Clip from.
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3 Click a PowerClip object.

To edit the contents of a PowerClip object

1 Select a PowerClip object.

2 Click Effects   PowerClip   Edit contents.

3 Edit the contents of the PowerClip object.

4 Click Effects   PowerClip   Finish editing this level.

  While you edit, the container appears in Wireframe

mode and cannot be selected.

To lock or unlock the contents of a PowerClip object

- Right-click a PowerClip object, and click Lock contents
to Power Clip.

- Examples of Power Clip contents positioned by using
the following commands: Center contents (top left).

- Fit contents proportionally (top right), Fill frame
proportionally (bottom left), and Stretch contents to fill
frame (bottom right).

Arrangement in POWER CLIP

To Do the following

Center the contents inside the Click Object PowerClip  Center contents.
PowerClip frame

Fit the contents proportionally inside the Click Object PowerClip Fit contents proportionally.
PowerClip frame

The content is resized so that its longest dimension fits
inside the frame. The content is not distorted, and its aspect
ratio is preserved. The whole content is visible, but there may be
empty areas in the frame.

Fill the PowerClip frame proportionally Click Object PowerClip Fill frame proportionally.

The content is resized so that it fills the frame without being
distorted. The content's aspect ratio is preserved. The frame
is full, but there may be parts of the content that fall outside
the frame and are not visible.

Fill the PowerClip frame by stretching Click Object PowerClip Stretch contents to fill frame.
the contents

The content is resized and distorted so that it fills the frame.
The content's aspect ratio is not preserved. The frame is full,
and all of the content is visible.

Fig 3
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Construction Exercise 1.8.92
Painter (General) - Basic Computer Operations

Practice on add text and format text, create different heading and sub heading
Objectives: At the end of this exercise you shall be able to
• creating nodes to draw curves
• adding and selecting text
• aligning and selecting text
• rotating and hypernating text
• fitting text to a path.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Computer system - 1 No.
• Computer table - 1 No.
• UPS - 1 No.
• Printer - 1 No.

Materials

• Paper - as reqd.
• Baniyan cloth - as reqd.
• System cleaning liquid - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Creating nodes to draw curves

1 Shape curve objects by manipulating their nodes and
segments, and by adding and deleting nodes.

2 Move curved segments to change an object's shape.
Control the smoothness of curved segments.

Smart drawing tool

1 Use shape recognition to draw straight and curved
lines (Fig 1).

2 Draw a curved line by specifying its width (left) and
then specifying its height and clicking the page (right).

Fig 1

To convert objects to curve objects

1 Select the object.

2 Click Arrange  Convert to curves.

3 Convert artistic text to curves so that you can shape
individual characters (Fig 2).

4 Convert an object to a curve object by selecting the
object and clicking the Convert to curves button 
on the property bar.

Fig 2

Selecting and moving nodes

1 Select individual, multiple, or all of the object's nodes.
Selecting multiple nodes lets you shape different parts
of an object simultaneously.

2 Marquee select nodes by enclosing them with a
rectangular marquee box, or by enclosing them with
an irregularly shaped marquee box.

3 Freehand marquee selection is useful when you want
to select specific nodes in complex curves.

4 When a node is selected on curved segments, control
handles are displayed.

5 Adjust the shape of the curved segments by moving
the nodes and control handles.

6 A control handle is displayed as a solid blue arrowhead
(left). When a control handle overlaps with a node, it
is displayed as an unfilled blue arrowhead beside the
node (right) (Fig 3).
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of one another, changing only the line on one side of
the node.

5 With smooth nodes, the lines passing through the node
take on the shape of a curve, producing smooth
transitions between line segments.

6 Use the control handles of a smooth node are always
directly opposite one another, but they may be at
different distances from the node.

7 Left to right: Cusp, smooth, symmetrical, and line
nodes

To select a node

1 Open the Shape edit flyout  , and click the
Shape tool  .

2 Select a curve object.

3 Click a node.

To move a node or control handle

1 Select an object by using the Shape tool  .

2 Click a node.

3 Drag the node or any of the control handles to shape
the segments on both sides.

4 Change a control's handle angle and distance from
the node to shape a segment.

To add or delete a node

To Do the following

Add a node Open the Shape edit flyout  , click the Shape tool  ,
select a curve object, and double-click where you want to add
a node.

Delete a node Open the Shape edit flyout, click the Shape tool, select a curve
object, and double-click a node.

To reduce the number of nodes in a curve object

1 Open the Shape edit flyout  , and click the
Shape tool  .

2 Click a curve object, and do one of the following:

• To reduce the number of nodes in the entire object,
click the Select all nodes button   on the property
bar.

• To reduce the number of nodes in a part of a curve
object, marquee select the part you want to change.

3 Do one of the following:

• Click Reduce nodes on the property bar to have
overlapping and redundant nodes automatically
removed.

• Move the Curve smoothness slider to control the
number of nodes that are removed. Removing
many nodes can reshape the curve object.

To join the end nodes of a single subpath

1 Open the Shape edit flyout   , and click the
Shape tool  .

2 Click a subpath.

3 Click the Auto-close curve button   on the property
bar.

4 Close multiple subpaths by clicking Arrange ` Close
path.

To join the nodes of multiple subpaths

1 Open the Shape edit flyout  , and click the
Shape tool  .

2 Press Shift, and click a node from each subpath.

3 Click the Extend curve to close button  on the
property bar.

Fig 3

Note: A curve object is made up of components
called paths. A path can be open (for example,
a line) or closed (for example, an ellipse) and
can consist of a single line, or a curve segment,
or many joined segments. You can add color
to the inside of closed paths.

To apply a fill to an open path, such as a line,
you first need to join its start and end nodes to
create a closed object.

Using node types

1 Change the nodes on a curve object to one of four
types: cusp, smooth, symmetrical, or line.

2 Use the control handles of each node type behave
differently.

3 Cusp nodes let you create sharp transitions, such as
corners or sharp angles, in a curve object.

4 Move the control handles in a cusp node independently
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TASK 2: Adding and selecting text (Fig 1)

1 Insert a paragraph text frame inside a graphic object.

2 Use objects as containers for text.

3 Use different shapes for text frames. You can also
separate text from an object.

4 When you do, the text retains its shape, and you can
move or modify the text and the object independently.

To add artistic text

- Click anywhere in the drawing window using the Text
tool and type.

- Artistic text appears in a bounding box in the document
window.

Note: When adding paragraph text, you must
first create a text frame. By default, paragraph
text frames remain the same size regardless
of how much text they contain.

Any text that continues past the bottom-right
border of the text frame is hidden until you
either enlarge the text frame or link it to another
text frame.

To add paragraph text

To Do the following

Add paragraph text Click the Text tool . Drag in the drawing window to size the
paragraph text frame, and type.

Add paragraph text inside an object Click the Text tool. Move the pointer over the object's outline,
and click the object when the pointer changes to an Insert in object
pointer. Type inside the frame.

Separate a paragraph text frame Select the object using the Pick tool  , and click Arrange ` Break
from an object paragraph text inside a path apart.

Have paragraph text frames Click Tools  Options. In the list of categories, double-click Text,
automatically adjust to fit text and click

Paragraph. Enable the Expand and shrink paragraph text
frames to fit text check box.

  Enabling the Expand and shrink paragraph text

frames to fit text check box on the Paragraph page of
the Options dialog box affects only new text frames.
Existing paragraph text frames remain fixed in size
(Fig 2).

- Import or paste the text.

- In the Importing/pasting text dialog box, enable one
of the following options:

• Maintain fonts and formatting

• Maintain formatting only

• Discard fonts and formatting

If you want to apply CMYK black to the
imported black text, enable the Force CMYK
black check box. This check box is available
when you choose an option that maintains text
formatting.

Fig 1

Fig 2

- Adjust the size of a paragraph text frame by clicking
the text frame using the Pick tool, and dragging any
selection handle (Fig 3).

To set options for importing and pasting text

- Use the point size of the text in the frame (left) was
automatically adjusted so that it fits neatly inside the
frame (right).

Fig 3
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To select text

To Do the following

Select an entire text object Click the text object while using the Pick tool .

Select specific characters Drag across the text while using the Text tool . .

- Select multiple text objects by holding down Shift and
clicking each text object while using the Pick tool.

To change the default text style

1 Click a blank space in the drawing window using the
Pick tool  .

2 In the Character formatting docker, specify the
properties you want.

3 If the Character formatting docker isn't open, click Text
  Character formatting.

Note: Following each property change you
make, by default you must specify whether the
changes are applied to artistic text, paragraph
text, or both.

To change character properties

1 Select the text.

2 In the Character formatting docker, specify the
character attributes you want.

If the Character formatting docker isn't open, click Text
 Character formatting.

  You can also make selected text bold, italic, or

underlined by clicking the Bold button  , Italic button 
, or Underline button   on the property bar.

To change the color of text

1 Select the text using the Text tool  .

2 Click a color on the color palette.

To resize text

To Do the following

Increase the size of text Select the text using the Text tool , hold down Ctrl, and press
8 on the number pad.

Decrease the size of text Select the text using the Text tool, hold down Ctrl, and press
2 on the number pad.

Specify the amount by which to resize text Click Tools  Options. In the list of categories, click Text,
and type a value in the Keyboard text increment box.

Change the default unit of measure Click Tools  Options. In the Workspace list of categories,
click Text, and choose a unit from the Default text units list box.

- Change the case of text to lowercase or uppercase
without deleting or replacing letters. You can increase
or decrease font size by a specified increment amount.
By default, the unit of measure is points.

- Change this setting for the active drawing and all
subsequent drawings you create. When you change
the unit of measure, all font settings are displayed in
the new unit of measure.

To find text

1 Click Edit  Find and replace  Find text.

2 Type the text you want to find in the Find box.

3 If you want to find the exact case of the text you
specified, enable the Match case check box.

4 Click Find next.

5 Find special characters by clicking the arrow to the
right of the Find box, choosing a special character,
and clicking Find next.

To find and replace text

1 Click Edit  Find and replace  Replace text.

2 Type the text you want to find in the Find box.

3 If you want to find the exact case of the text you
specified, enable the Match case check box.

4 Type the replacement text in the Replace with box.

5 Click one of the following buttons:

• Find next - finds the next occurrence of the text
specified in the Find what box

• Replace - replaces the selected occurrence of the
text specified in the Find what box. If no occurrence
is selected, Replace finds the next occurrence.

6 Replace all - replaces every occurrence of the text
specified in the Find what box.
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TASK 3: Aligning and spacing text

1 Align both paragraph and artistic text horizontally.

2 Aligning paragraph text lines up text relative to the
paragraph text frame.

3 Horizontally align all paragraphs or only selected
paragraphs in a paragraph text frame.

4 Vertically align all paragraphs in a paragraph text
frame.

5 Align text to another object.

6 Align a text object to other objects by using the first
line baseline, the last line baseline, or the edge of the
text bounding box (Fig 1).

Fig 1

To align text horizontally

1 Select the text object using the Pick tool  .

2 In the Alignment area of the Paragraph formatting
docker, choose an alignment option from the
Horizontal list box.

3 If the Paragraph formatting docker isn't open, click
Text  Paragraph formatting.

4 Align text horizontally by clicking the Horizontal
alignment button  on the property bar and choosing
an alignment style from the list box.

5 The property bar displays the alignment icon
corresponding with the current alignment style.

To align paragraph text vertically

1 Using the Pick tool  , click a text frame.

If the Object properties docker is not open, click
Window Dockers  Object properties.

2 In the Object properties docker, click the Frame button

 to display the frame-related options.

3 In the Frame area of the Object properties docker,
choose an alignment option from the Vertical alignment
list box.

To align text with an object

1 Using the Pick tool  , hold down Shift, click the text

object, and then click the object.

2 Click Object Align and distribute Align and distribute.

3 In the Text area, click one of the following buttons:

• First line baseline       - uses the baseline of the
first line of text to align the objects

• Last line baseline       - uses the baseline of the
last line of text to align the objects

• Bounding box - aligns text with its bounding
box

4 In the Align objects to area, click the Active objects

button  .

5 In the Align area, click one of the following buttons to
use an object edge or center for aligning.

• Align left   - to align the left edges of objects

• Align center horizontally   - to align object

centers along a vertical axis

• Align right           - to align the right edges of objects

• Align top      - to align the top edges of objects

• Align center vertically  - to align object centers
along a horizontal axis

• Align bottom  - to align the bottom edges of
objects

6 Artistic text is aligned within the bounding box, which
is indicated by eight selection handles (black squares).
The text at the top is left-aligned, the text at the bottom
is right-aligned (Fig 2).

Fig 2

7 Adjust line spacing of a text object by using the Shape
tool.

8 Adjusting line spacing proportionally by using the
Shape tool (Fig 3).

Fig 3
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To adjust character Spacing

1  Do anyone of the following:

• Using the Text tool  , position the cursor in a

block of text.

• Using the Pick tool , click an artistic text object

or a text frame.

If the Object properties docker is not open, click
Window Dockers Object properties.

2 In the Object properties docker, click the Paragraph

button   to display the paragraph-related options.

3 In the Paragraph area of the Object properties docker,
type a value in the Character spacing box.

4  Values for adjusting spacing represent a
percentage of the space character. The Character
values range from -100 to 2000 percent. All other
values range from 0 to 2000 percent.

5 Change the character spacing proportionally by

clicking the Shape tool  .

6 Selecting the text object, and dragging the Interactive

horizontal spacing arrow   in the lower-right corner

of the text object.

7 Increased character spacing (left) makes it difficult to
read the text. Decreased character spacing (right)
improves readability.

To adjust word spacing (Fig 4)

1 Do one of the following:

• Using the Text tool , position the cursor in a

block of text.

• Using the Pick tool  , click an artistic text object

or a text frame.

• If the Object properties docker is not open, click
Window  Dockers  Object properties.

2 In the Object properties docker, click the Paragraph

button   to display the paragraph-related options.

3 In the Paragraph area of the Object properties docker,
type a value in the Word spacing box.

4 Change the word spacing proportionally by clicking

the Shape tool  .

5 Holding down Shift, selecting the text object, and

dragging the Interactive horizontal spacing arrow 

in the lower-right corner of the text object.

To adjust interline spacing

1 Using the Text tool  , select the paragraph text.

If the Object properties docker is not open, click
Window Dockers Object properties.

2 In the Object properties docker, click the Paragraph

button   to display the paragraph-related options.

3 In the Paragraph area of the Object properties docker,
choose one of the following units of measurement from
the Vertical spacing units list box:

• % of Char height - lets you use a percentage value
that is relative to the character height

• Points - lets you use points

• % of Pt.size - lets you use a percentage value that
is relative to the character point size 4 Type a value
in the Line spacing box.

4 Change the spacing between lines proportionally by

clicking the Shape tool  , selecting the text object,

and dragging the Interactive vertical spacing arrow

  in the lower-left corner of the text object.

5 Do spacing in between the lines in the bulleted list
(left) was increased by adjusting the before and after
paragraph spacing (right) (Fig 5).

To adjust the spacing between paragraphs

1 Using the Text tool  , select the paragraph text.

If the Object properties docker is not open, click
Window Dockers  Object properties.

2 In the Object properties docker, click the Paragraph

button   to display the paragraph-related options.

3 In the Paragraph area of the Object properties docker,
choose a unit of measurement for line spacing from
the Vertical spacing units list box.

4 Type a value in one of the following boxes:

• Before paragraph spacing - lets you specify the
amount of space to insert above the paragraph
text

• After paragraph spacing - lets you specify the
amount of space to insert below the paragraph text

Fig 4

Fig 5
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Adding bullets to text

1 Use bulleted lists to format information.

2 Wrap text around bullets, or offset a bullet from text to
create a hanging indent.

3 Customize bullets by changing their size, position, and
distance from text.

4 Change the spacing between items in a bulleted list.

5 Three paragraphs (left) were converted into a bulleted
list (right) (Fig 6).

6 Remove a bullet without deleting the text.

To add bullets

1 Using the Text tool  , select the paragraph text.

If the Object properties docker is not open, click
Window  Dockers  Object properties.

2 In the Object properties docker, click the Paragraph

button   to display the paragraph-related options.

3 In the Paragraph area of the Object properties docker,

click the arrow button  located at the bottom of

Paragraph area to display additional options.

4 Enable the Bullets check box.

TASK 4: Rotating and Hypernating text

1 Shifting artistic and paragraph text vertically and
horizontally can create an interesting effect.

2 Rotate characters straightening text pulls the text into
its original position.

3 Return vertically shifted characters to the baseline
without affecting their rotation angle.

4 Mirror artistic and paragraph text (Fig 1).

To shift or rotate a character

1 Select the character or characters using the Text tool
.

2 In the Character shift area of the Character formatting
docker, type a value in one of the following boxes:

• Angle - A positive number rotates characters
counterclockwise, and a negative number rotates
characters clockwise.

• Horizontal shift - A positive number moves
characters to the right, and a negative number
moves characters to the left.

• Vertical shift - A positive number moves characters
up, and a negative number moves characters
down.

3 If the Character formatting docker isn't open, click Text
 Character formatting.

4 Shift or rotate characters whose nodes you select
using the Shape tool   by typing values in the
Horizontal shift box   ,Vertical shift box  , or Angle
of rotation box   on the property bar.

To straighten a shifted or rotated character

1 Select the text.

2 Click Text  Straighten text.

3 Different examples of rotating text (Fig 2).

To return a vertically shifted character to the baseline

1 Open the Shape edit flyout  , and click the
Shape tool   .

2 Select the text object, and select the node to the left
of the character.

3 Click Text  Align to baseline.

To mirror text

1 Using the Text tool  , select the artistic text or the
paragraph text frame.

Fig 6

Fig 1

Fig 2
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2 On the property bar, click one of the following buttons:

• Mirror horizontally  - flips the text characters from
left to right

• Mirror vertically  - flips the text characters upside
down

Hyphenating text

To hyphenate paragraph text automatically

1 Select the paragraph text frame or a paragraph.

2 Click Text  Use hyphenation.

 Hyphenation can be used for any of the writing

tool languages you have installed.

To insert an optional hyphen

1 Using the Text tool  , click in a word where you
want to place an optional hyphen.

2 Click Text  Insert formatting code  Optional hyphen.

3 Insert an optional hyphen by pressing Ctrl + -.

To create a custom definition for optional
hyphenation

1 Click Text   Insert formatting codes  Custom
optional hyphens.

2 Type the word for which you want to create the
hyphenation definition in the Word box.

As you type in the Word box, the same text is entered
in the Hyphenated word box.

3 In the Hyphenated word box, click where you want
the optional hyphen inserted, and press the hyphen
key (-).

4 Click Add definition.

Hyphenation breaks words between lines when
the whole word does not fit on one line. You
can have CorelDRAW hyphenate automatically.
When you use automatic hyphenation.

CorelDRAW uses a preset hyphenation
definition, in combination with your
hyphenation settings. Optional hyphens let you
specify where a word will break when it is at
the end of a line.

TASK 5: Fitting text to a Path

1 Add artistic text along the path of an open object (for
example, a line) or a closed object (for example, a
square).

2 Fit existing text to a path. Paragraph text in a text frame
can be fitted to open paths only.

3 Adjust the text position relative to that path. For
example, you can mirror the text horizontally, vertically,
or both.

4 Use tick spacing, you can specify an exact distance
between the text and the path.

5 Separate the text from the object if you no longer want
it to be part of the path.

6 When you separate text from a curved or closed path,
the text retains the shape of the object to which it was
fitted.

7 Modify the text and path properties independently.

8 Use the text reverts to its original appearance when
you straighten it.

To add text along a path

1 Using the Pick tool  , select a path.

2 Click Text Fit text to path.

The text cursor is inserted on the path. If the
path is open, the text cursor is inserted at the
beginning of the path. If the path is closed, the
text cursor is inserted at the center of the path.

3 Type along the path.

  Text cannot be added to the path of another text
object.

4 Fit text to a path by clicking the Text tool  and

pointing to a path. When the pointer changes to the

Fit text to path pointer  , click where you want the

text to begin, and type.

5 Text and curve as separate objects (upper left),
choosing a path with the Fit Text to Path pointer (upper
middle), aligning text while fitting it to path (upper right),
text fitted to path (lower left), interactive feedback
about offset distance (lower middle), and text and
curve stretched horizontally by 200% (lower right)
(Fig 1).

To fit text to a path

1 Using the Pick tool  , select a text object.

2 Click Text Fit text to path.

Fig 1
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3 The pointer changes to the Fit text to path pointer .

By moving the pointer over the path, you can preview
where the text will be fitted.

4 Click a path.

5 If the text is fitted to a closed path, the text is centered
along the path. If the text is fitted to an open path, the
text flows from the point of insertion.

  Artistic text can be fitted to open or closed paths.
Paragraph text can be fitted to open paths only.

6 Text cannot be fitted to the path of another text object.

To adjust the position of text that is fitted to a path

1 Using the Pick tool, select the text that is fitted to a
path.

2 Choose a setting from any of the following list boxes
on the property bar:

• Text orientation - specifies how the text bends to
follow the path

• Distance from path - distance between the text and
the path

• Offset - horizontal position of the text along the
path

To mirror text that is fitted to a path

1 Using the Pick tool  , click the text that is fitted to a

path.

2 On the property bar, click one of the following buttons:

• Mirror text horizontally  - flips the text
characters from left to right

• Mirror text vertically  - flips the text
characters upside down

  You can apply a 180-degree rotation to text that is
fitted to a path by clicking both the Mirror text horizontally
and the Mirror text vertically buttons.

To separate text from a path

1 Using the Pick tool   , select the path and the fitted

text.

2 Click Object Break text apart.

To straighten text

1 Using the Pick tool  , select the path and the fitted

text.

2 Click Object Break text apart.

3 Using the Pick tool, select the text.

4 Click Text Straighten text.
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Construction Exercise 1.8.93
Painter (General) - Basic Computer Operations

Practice on draw dimensionally object and creating special effects for back
grounds of an object
Objectives: At the end of this exercise you shall be able to
• converting graphics into bitmaps
• learning and apply various special effects in bitmaps
• tracing and colouring of bitmaps
• draw the dimensional object on the system
• create the special effects for background of the objects.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Computer system - 1 No.
• Computer table - 1 No.
• UPS - 1 No.
• Printer - 1 No.

Materials

• Paper - as reqd.
• Baniyan cloth - as reqd.
• Cleaning liquid - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Converting graphics into bitmaps

To convert a vector graphic to a bitmap

1 Select an object.

2 Click Bitmaps  Convert to bitmap.

3 Choose a resolution from the Resolution list box.

4 Choose a color mode from the Color mode list box.

5 Enable any of the following check boxes:

• Dithered - simulates a greater number of colors
than those available. This option is available for
images that use 256 or fewer colors.

• Always overprint black - avoids gaps between black
objects and underlying objects when printing by
overprinting black whenever it is the top color

• Apply ICC profile - applies the International Color
Consortium profiles to standardize colors across
devices and color spaces

• Anti-aliasing - smooths the edges of the bitmap

• Transparent background - makes the background
of the bitmap transparent

  You can change the black threshold for the Always

overprint black option.

Adding bitmaps

1 Import a bitmap into a drawing either directly or by
linking it to an external file. When you link to an external
file, edits to the original file are automatically updated
in the imported file.

To import a bitmap

1 Click File  Import.

2 Choose the folder where the bitmap is stored.

3 Select the file.

If you want to link the image to the drawing, enable the
Link bitmap externally check box.

4 Click Import.

5 Click where you want to place the bitmap.

- If you want to center the image on the drawing page,
press Enter.

-  Ensure that All file formats is chosen from the

Files of type list box when you import an image.

- Import a bitmap in its original size by pressing
Spacebar when you click the Import button.

- Linking to a bitmap results in a smaller file size than
importing the bitmap directly.

Cropping and editing bitmaps

1 Add a bitmap to a drawing, you can crop, resample,
and resize the bitmap. Cropping removes unwanted
areas of a bitmap.

2 To crop a bitmap into a rectangular shape, you can
use the Crop tool.

3 Use the Shape tool and the Crop bitmap command.
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TASK 2 : Learning Various special effects in bitmaps

Some of the special effects used in CorelDraw

4 Do resampling, either increase the resolution of an
image by adding pixels (upsampling) or decrease the
resolution by subtracting pixels (Fig 1).

To crop a bitmap

1 Open the Shape edit flyout  , and click the
Shape tool  .

2 Select a bitmap.

3 Drag the bitmap's corner nodes to the shape you want.

4 If you want to add a node, double-click the node
boundary by using the Shape tool where you want the
node to appear.

5 Click Bitmaps  Crop bitmap.

6 Quickly crop a bitmap into a rectangular shape by
using the Crop tool

7 Crop a selected bitmap after you drag the bitmap's
corner nodes by clicking the Crop bitmap button on
the property bar.

To resample a bitmap

1 Select a bitmap.

2 Click Bitmaps  Resample.

3 In the Resolution area, type values in any of the
following boxes:

• Horizontal

• Vertical

4 If you want to maintain the proportions of the bitmap,
enable the Maintain aspect ratio check box.

5 If you want to maintain the file size, enable the Maintain
original size check box.

6 Resample a selected bitmap by clicking the Resample
button  on the property bar.

7 Enable the Anti-alias check box to minimize the jagged
appearance of curves.

To resize a bitmap

1 Select a bitmap.

2 Click Bitmaps ` Resample.

3 Choose a unit of measure from the list box beside the
Width and Height boxes.

4 Type values in any of the following boxes:

• Width

• Height

5 If you want to minimize the jagged appearance of
curves, enable the Anti-alias check box.

6 Maintain the proportions of the bitmap by enabling the
Maintain aspect ratio check box and typing a value in
either the Width or Height box.

7 Resample the bitmap as a percentage of its original
size by typing values in the % boxes.

8 Applying special effects to bitmaps

9 Apply a wide range of special effects to bitmaps, such
as three-dimensional (3D) and artistic effects.

To apply a special effect

1 Select a bitmap.

2 Click Bitmaps, choose a special effect type, and click
an effect.

3 Adjust any special effect settings.

Fig 1

Special effect category Description

3D Effects Lets you create the illusion of depth. Effects include Emboss, Page Curl
and Perspective.

Art Strokes Lets you apply hand-painted techniques. Effects include Crayon, Impressionist,
Pastels, Watercolor, and Pen & Ink.

Blur Lets you blur an image to simulate movement, speckling, or gradual change.
Effects include Gaussian Blur, Motion Blur, Smart Blur, and Zoom.

Camera Lets you simulate effects produced by various camera lenses. Effects include Colorize,
Photo Filter, Sepia Toning, and Time Machine, which lets you walk your image
back through history to recreate some popular photographic styles from the past.
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1 Left to right: Add noise effect, Zoom blur effect,
Solarize color transform effect, Edge detect contour
effect, Sharpen effect (Fig 1).

Special effect category Description

Color Transform Lets you create photographic illusions by using color reduction and replacements.
Effects include Halftone, Psychedelic, and Solarize.

Contour Lets you highlight and enhance the edges of an image. Effects include Edge Detect
and Trace Contour.

Creative Lets you apply various textures and shapes to an image. Effects include Fabric,
Glass Block, Crystalize, Vortex, and Stained Glass.

Custom Lets you apply a wide range of effects to your image. For example, you can transform
your image into an artistic media painting by applying brushstrokes (Alchemy effect)
or add texture and patterns to an image (Bump-map effect).

Distort Lets you distort image surfaces. Effects include Ripple, Blocks, Swirl and Tile.

Noise Lets you modify the graininess of an image. Effects include Add Noise,Remove Moiré,
and Remove Noise.

Sharpen Lets you add a sharpening effect to focus and enhance edges.

Effects include Adaptive Unsharp, High Pass, and Unsharp Mask.

Texture Lets you add texture to an image by simulating a variety of surfaces, such as
cobblestone, elephant skin, plastic, and relief sculpture.

Plug-ins Lets you use a third-party filter to apply effects to bitmaps in CorelDRAW. An installed
plug-in appears at the bottom of the Bitmaps menu.

Fig 1

2 Left to right: Original image, Emboss effect, Cubist
artistic effect, Mosaic creative effect, Distort pixelate
effect and Smart blur (Fig 2).

Fig 2
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3 The Smart blur effect smooths the surfaces while
keeping the edges sharp (Fig 3).

4 Camera effects (Fig 4)

5 Custom effects (Fig 5)

6 Original (top), Alchemy effect (middle), and Bump-map
effect (bottom)

Fig 3

Fig 5

Original Colorize Photo filter

Sepia toning Time machine Time machine

Fig 4

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.8.93

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



272

TASK 3: Tracing and coloring of bitmaps

To trace a bitmap in one step

1 Select a bitmap.

2 Click Bitmaps ` Trace bitmap ` Quick Trace.

3 Trace a bitmap in one step by clicking the Trace bitmap
flyout button on the property bar and clicking Quick
Trace.

To trace a bitmap in Power TRACE

1 Select a bitmap.

2 Click Bitmaps  Trace bitmap, and click one of the
following:

• Line art - to trace black-and-white sketches and
illustrations

• Logo - to trace simple logos with little detail and
few colors

• Detailed logo - to trace logos containing fine detail
and many colors

• Clipart - to trace ready-to-use graphics containing
a varying amount of detail and number of colors

• Low quality image - to trace photos that lack fine
detail or in which the fine detail is not important

• High quality image - to trace high-quality detailed
photos in which detail is important

3 Move either of the following sliders:

• Smooth curved lines and control the number of
nodes in the traced result.

• Higher values result in fewer nodes and produce
curves that follow lines in the source bitmap less
closely.

• Lower values result in more nodes and produce
more accurate trace results.

• Control how much of the original detail is preserved
in the traced result.

• Higher values maintain more detail and result in a
greater number of objects and colors.

• Lower values discard some detail and result in
fewer objects.

You can also

Change the preset style Choose a preset style from the Type of image list box.

Keep the source bitmap after a trace In the Options area, disable the Delete original image check box.

Discard or preserve the background Enable or disable the Remove background check box.
in the traced result

Specify the background color you Enable the Specify color option, click the Eyedropper tool  ,
want to remove and click a color in the preview window.

Remove a background color from Enable the Remove color from entire image check box.
the entire image

Undo or redo an action Click the Undo   or Redo   button.

Revert to the first traced result Click Reset.

4 Access Power TRACE from the Trace bitmap flyout
button on the property bar.

5 Tracing with a low detail value (left); tracing with a
high detail value (right) (Fig 1).

2 Use the number of colors in the color palette is
determined by the number of colors in the source
bitmap and the selected preset style.

3 Change the color mode of the traced result, and you
can reduce the number of colors in the traced result.

4 Modify the color palette of the traced result by editing
and merging colors.

5 When editing a color, you can choose a color from a
color model different from that of other colors on the
palette.

For example, if you are editing a color in an RGB traced
result, you can change the color to a spot color, creating
a mixed color palette.

6 This feature is useful when preparing the traced result
for commercial printing.

7 Use two or more colors to merged, their color values
are averaged to produce a new color.

Fig 1

Controlling the colors of traced results

1 Generate a color palette for the traced result. The color
palette uses the color mode of the source bitmap (for
example, RGB or CMYK).
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Tips for tracing bitmaps

• Use high-quality source bitmaps. If dithering or JPEG
compression was used in the source bitmap, it may
contain additional noise. For best traced results,
remove the noise before tracing the bitmap.

• You can adjust the traced results at any time, including
during a trace, by changing the settings in Power
TRACE.

• To trace a specific area in a bitmap, you can use the
Shape tool   to define the area before clicking Bitmaps
`Trace bitmap.

• If important detail has been removed from the traced
results, disable the Remove background check box
on the Options page of Power TRACE. Also, you can
try enabling the Specify color option on the Options
page and sample the color you want to specify as a
background color.

TASK 4: Adding 3D effects to objects

Create the illusion of three-dimensional depth
in objects by adding contour, perspective,
extrusion, bevel, or drop shadow effects.

Contouring objects

1 Contour an object to create a series of concentric lines
that progress to the inside or outside of the object.

2 Set the number and distance of the contour lines.

3 After contouring an object, copy or clone its contour
settings to another object.

4 Change the colors of the fill between the contour lines
and the contour outlines themselves. You can set a

8 Use the merged colors are replaced by the new color.

To control the colors of a traced result

1 Select a bitmap.

2 Click Bitmaps  Trace bitmap, and click a command
other than Quick Trace.

3 Click the Colors tab, and perform a task from the
following table.

4 A traced graphic containing 152 colors (left). A traced
graphic containing 5 colors (right) (Fig 2).

To Do the following

Change the color mode Choose a color mode from the Color mode list box.

Reduce the number of colors Type a value in the Number of colors box, and click outside the box.
in a traced result

Edit a color Click the color you want to edit, click Edit, and modify settings
in the Select color dialog box.

Merge colors Holding down Ctrl, click the colors that you want to merge, and
click Merge.

Use a custom color palette Click the Open color palette button , find the folder where
the palette is stored, and click a filename.
Color palettes have a .cpl filename extension.
Each color of the traced graphic is mapped to a similar
color in the custom palette.

Create a custom color palette Click the Save color palette button  . In the Save palette as
from the edited color palette of dialog box, type a name in the File name box.
a traced result

Fig 2

color progression in the contour effect, where one color
blends into another.

5 The color progression can follow a straight, clockwise,
or counterclockwise path through the color range of
your choice (Fig 1).

Fig 1
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7 An outside contour has been applied to the above
object. Note that an outside contour projects from the
outside edge of the object

To contour an object

1 Open the Interactive tools flyout , and click
the Interactive contour tool  .

2 Click an object or a set of grouped objects, and drag
the start handle toward the center to create an inside
contour.

3 Move the object slider to change the number of contour
steps.

4 Create an outside contour by dragging the start handle
away from the center.

You can also

Specify the number of contour lines Click the Inside button  on the property bar, and type a
value in the Contour steps box on the property bar.

Specify the distance between Type a value in the Contour offset box on the property bar.
contour lines

Accelerate contour line progression Click the Object and color acceleration button  on the
property bar, and move the object slider.

6 Center a contour has been applied to the above object.
The number of contour lines, as well as the distance
between lines, can be changed (Fig 2).

Fig 2

To set the fill color for a contour object

1 Open the Interactive tools flyout  and click
the Interactive contour tool .

2 Select a contour object.

3 Open the Fill color picker on the property bar, and
click a color.

- If the original object has a fountain fill, a second color
picker appears.

4 Accelerate the fill color progression by clicking the
Object and color acceleration button   on the property
bar.

5 Change the contour center's color by dragging a color
from the color palette to the end fill handle.

To specify an outline color for the contour object

1 Open the Interactive tools flyout , and click
the Interactive contour tool .

2 Select a contour object.

3 Open the Outline color picker on the property bar, and
click a color.

Applying perspective to objects

1 Create a perspective effect by shortening one or two
sides of an object.

2 This effect gives an object the appearance of receding
in one or two directions, thereby creating a one-point
perspective or a two-point perspective.

3 Perspective effects can be added to objects or
grouped objects.

4 Add a perspective effect to linked groups, such as
contours, blends, extrusions, and objects created with
the Artistic media tool. You can't add perspective
effects to paragraph text, bitmaps or symbols.

The original graphic (left) with one-point
(middle) and two-point (right) perspectives
applied to it. After you apply a perspective
effect, you can copy it to other objects in a
drawing, adjust it, or remove it from the object
(Fig 3).

Fig 3

To apply a perspective

To

Apply a one-point perspective Click Effects ` Add perspective. Press Ctrl, and drag a node.

Apply a two-point perspective Click Effects ` Add perspective. Drag the nodes on the outside
of the grid to apply the effect you want.
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5 Pressing Ctrl constrains the node's movement to the
horizontal or vertical axis to create a one-point
perspective effect.

6 Move opposing nodes the same distance in opposite
directions by pressing Ctrl + Shift as you drag.

To adjust the perspective

1 Open the Shape edit flyout  , and click the
Shape tool  .

2 Select an object that has a perspective effect.

3 Drag a node to a new position.

4 Adjust the perspective by dragging one or both of the
vanishing points.

To remove an object's perspective effect

1 Select an object that has a perspective effect.

2 Click Effects  Clear perspective.

Creating bevel effects

1 A bevel effect adds three-dimensional depth to a
graphic or text object by making its edges appear
sloped (cut at an angle).

2 Bevel effects can contain both spot and process
(CMYK) colors, so they are ideal for printing.

Bevel styles

- You can choose from the following bevel styles:

• Soft edge - creates beveled surfaces that appear
shaded in some areas

• Emboss - makes an object appear as a relief

- Left to right: a logo, the logo with a Soft Edge bevel
effect & the logo with an Emboss bevel effect (Fig 4).

To create a Soft Edge bevel effect

1 Select an object that is closed and has a fill applied to
it.

2 Click Effects  Bevel.

3 In the Bevel docker, choose Soft edge from the Style
list box.

4 Enable one of the following Bevel offset options:

• To center - lets you create beveled surfaces that
meet in the middle of the object

• Distance - lets you specify the width of the beveled
surfaces. Type a value in the Distance box.

To create an Emboss effect

1 Select an object that is closed and has a fill applied to
it.

2 Click Effects  Bevel.

3 In the Bevel docker, choose Emboss from the Style
list box.

4 In the Distance box, type a low value.

5 To change the intensity of the spotlight, move the
Intensity slider.

6 To specify the direction of the spotlight, move the
Direction slider.

7 Click Apply.

You can also

Choose a shadow color Choose a color from
the Shadow color picker.

To remove a bevel effect

1 Select an object with a bevel effect applied.

2 Click Effects  Clear effect.

Fig 4
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Construction Exercise 1.8.94
Painter (General) - Basic Computer Operations

Practice on adding graphical effects to text
Objectives: At the end of this exercise you shall be able to
• adding basic graphical effects to text
• kerning and changing text case
• inserting drop caps
• wrapping and mirroring text
• creating 3D effects on text.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Computer system - 1 No.
• Computer table - 1 No.
• UPS - 1 No.
• Printer - 1 No.

Materials

• Paper - as reqd.
• Baniyan cloth - as reqd.
• Cleaning liquid - as reqd.

PROCEDURE

TASK 1: Adding basic effects to texts

1 Choose the typeface that is best suited to your project.

2 Specify the font size and style.

3 "Font" and "typeface" are two typography terms that
are often used interchangeably, but they do not have
the same meaning.

4 A font is a collection of characters that includes letters,
numbers, and symbols of one variation of a typeface,
such as bold or italic.

5 A type face, which is also known as a font family.

6 The following table lists a few examples of typefaces
and fonts.

• Typeface (Font family) Font

• Helvetic Helvetica

Bold-Italic

• Times New Roman Normal

• Verdana Verdana

Bold-Italic

To insert superscript or subscript text

1 Use the Text tool  , select a character or a block

of text.

If the Object properties docker is not open, click
Window Dockers Object properties.

2 Click the Character button   to display the

character-related options.

3 Click the Position button, and choose one of the
following options.

• None - turns off all the features in the list

• Superscript (auto) - applies the OpenType feature
if the font supports it, or applies a synthesized
version if the font does not support superscript

• Subscript (auto) - applies the OpenType feature if
the font supports it, or applies a synthesized
version if the font does not support subscript

• Superscript (synthesized) - applies a synthesized
version of the superscript feature, which looks the
same as in previous versions of CorelDRAW

• Subscript (synthesized) - applies a synthesized
version of the subscript feature, which looks the
same as in previous versions of CorelDRAW

To underline, overline, or strikethrough text

1 Using the Text tool  , select a character or a block

of text.

If the Object properties docker is not open, click
Window Dockers Object properties.

2 In the Object propertiesdocker, click the Character

button  to display the character-related options.

3 In the Character area of the Object propertiesdocker,

click the arrow button  located at the bottom of

Character area to display the additional character
options.
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4 Perform one or more tasks from the following table.

5 Click Tools Options.

6 In the list of categories, click Text.

7 In the Text cursor area, enable any of the following
check boxes:

• Highlight formatting changes

• Enhanced text cursor (Fig 1)

To Do the following

To fill characters in a text object with one color Click any color swatch on the default color palette
or drag a color swatch to the text object.

To apply an outline color to all characters in Right-click any color swatch on the default color palette
a text object or drag a color swatch to the edge of a character in

the text object.

To change the color of a text selection

1 Using the Text tool , select a character or a block

of text.

If the Object properties docker is not open, click
Window Dockers Object properties.

2 In the Object propertiesdocker, click the Character

button   to display the character-related options.

TASK 2: Kerning and changing text case

To kern text

1 Using the Text tool  , select the characters that

you want to kern.

If the Object properties docker is not open, click
Window Dockers Object properties.

2 In the Object propertiesdocker, click the Character

button   to display the character-related options.

3 In the Character area of the Object properties docker,
type a value in the Range kerning box.

- Negative values decrease the spacing between
characters; positive values increase the spacing
between characters.

- Decreasing the kerning between two characters
(Fig 1).

Changing text case

1 Change the text case of artistic and paragraph text.
For example, you can apply small caps to acronyms
so they visually blend with the text.

Fig 1

2 Change the fill, outline, and background color of text.

3 Change the color of individual characters, a block of
text, or all characters in a text object.

4 Left to right: Background color is applied to artistic
text, paragraph text and selected characters (Fig 2).

To quickly change the color of a text object

1 Using the Pick tool  , click a text object to select it.

2 Perform a task from the following table.

To Do the following

Underline text Click the Underline button   and choose a style from the list box.

Apply a line through the selected text Choose a style from the Character strikethrough list box.

Apply a line above the selected text. Choose a style from the Character overline list box.

To modify the text cursor behavior

Changing text color

1 Change both the fill and outline color of text.

Fig 2
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2 If you apply default capitalization, the text stands out
too much and impacts the readability. In the following
example, the acronym "A.M." is shown with both the
default uppercase and small caps applied.

3 With uppercase text, you can adjust the spacing
between capital characters to improve readability
provided the font supports capital spacing.

Default uppercase                    Small caps

The class begins at 9:00 A.M. in room 132. The class begins at 9:00 a.m. in room 132.

To change the text case

1 Using the Text tool  , select a character or a block

of text.

If the Object properties docker is not open, click
Window Dockers Object properties.

2 In the Object propertiesdocker, click the Character

button  to display the character-related options.

3 In the Character area of the Object propertiesdocker,
click the Caps button, and click one of the following
options:

• None - turns off all of the features in the list

• All caps - substitutes lowercase characters with
upper case equivalents

• Titling caps - applies the OpenType version of the
feature if the font supports it

• Small caps (auto) - applies the OpenType version
of the feature if the font supports it

• All small caps - substitutes characters with a
scaled-down version of the upper case characters

• Small caps from caps - applies the OpenType
version of the feature if the font supports it

• Small caps (synthesized) - applies a synthesized
version of Small caps, which appears the same
as in previous versions of CorelDRAW

TASK 3: Inserting Drop Caps

Applying drop caps also known as initial caps,
to paragraphs enlarges the initial letter and
insets it into the body of text.

1 Customize a drop cap by changing different settings.
For example, you can change the distance between
the drop cap and the body of text, or specify the
number of lines of text that you want to appear next
to the drop cap.

2 Remove the drop cap at any point without deleting
the letter.

3 You can add a drop cap (left) or a hanging indent
drop cap (right) (Fig 1).

To add a drop cap

1 Using the Text tool  , select the paragraph text.

If the Object properties docker is not open, click
Window Dockers Object properties.

2 In the Object properties docker, click the Paragraph

button   to display the paragraph-related options.

3 In the Paragraph area of the Object properties docker,

click the arrow button  located at the bottom of

Paragraph area to display additional options.

4 Enable the Drop caps check box.

5 Click the Drop caps settings button  .

6 In the Drop cap dialog box, perform a task from the
following table.

Fig 1

Fig 1
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      To                           Do

Specify the number of lines next to a drop cap In the Appearance area, type a value in the Number
of lines dropped box.

To Do

Set the distance between the drop cap and In the Appearance area, type a value in the Space after
the body of text drop cap box.

This sets the space to the right of the drop cap.

Preview a drop cap Enable the Preview check box.

Offset the drop cap from the body of text Enable the Use hanging indent style for drop cap check box.

Remove drop caps In the Paragraph area of the Object properties docker,
disable the Drop caps check box.

TASK 4: Wrapping and mirroring text

Wrapping text

1 Change the shape of text by wrapping paragraph text
around an object, artistic text, or a text frame.

2 Wrap text by using contour or square wrapping styles.
The contour wrapping styles follow the curve of the
object.

3 The square wrapping styles follow the bounding box
of the object.

4 Adjust the amount of space between paragraph text
and the object or text, and you can remove any
previously applied wrapping style.

To wrap paragraph text around an object, artistic text,
or a text frame

1 Select the object or text around which you want to
wrap text.

2 Click Window Dockers Object properties.

3 In the Object properties docker, click the Summary

button   to display the wrap options.

4 Choose a wrapping style from the Wrap paragraph
text list box.

- If you want to change the amount of space between
wrapped text and the object or text, change the value
in the Text wrap offset box.

5 Click the Text tool  , and drag over the object or

text to create a paragraph text frame.

6 Type text in the text frame.

Wrap existing paragraph text around a
selected object by applying a wrapping style
to the object and dragging the text frame over
the object.

To remove a wrapping style

1 Select the wrapped text or the object it wraps.

2 Click Window Dockers Object properties.

3 In the Object properties docker, click the Summary

button   to display the wrap options.

4 Choose None from the Wrap text list box.

5 Text wrapped around an object by using the contour
wrapping style (left) and the square wrapping style
(right) (Fig 1).

To mirror text

1 Using the Pick tool, select a text object.

2 On the property bar, click one of the following buttons.

• Mirror horizontally      - flips the text characters
from left to right

• Mirror vertically    - flips the text characters from
top to bottom

3 Mirror text by holding down Ctrl and dragging a
selection handle to the opposite side of the object.

4 Left to right - Text in original form, mirrored vertically,
and mirrored horizontally (Fig 2).

Fig 1

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.8.94

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



280

TASK 5: Creating 3d Effect on text

1 Make objects appear three-dimensional by creating
extrusions.

2 Create extrusions by projecting points from an object
and joining them to create an illusion of three
dimensions

To create an extrusion

1 Select an object using the Pick tool  .

2 In the toolbox, click the Extrude tool  .

3 Choose a preset from the Presets list box on the
property bar.

4 Choose an extrusion type from the Extrusion type list
box on the property bar.

- If you want to reset the extrusion, press Esc before
releasing the mouse button.

- Create an extrusion by using the Extrude docker
(Effects Extrude).

To copy or clone an extrusion

1 Select the object you want to extrude.

2 Click Effects and click one of the following:

• Copy effect Extrude from

• Clone effect Extrude from

3 Click an object whose extrusion properties you want
to copy.

4 Extrusions with different vanishing points

To remove a vector extrusion

1 Select an extruded object (Fig 1).

2 Click Effects Clear extrusion.

Fig 2

To change the form of a vector extrusion

To Do the following

Rotate an extrusion Select an extruded object. Click the Extrude rotation button 

on the property bar. Drag the extrusion in the direction you want.

Change the direction of an extrusion Using the Extrude tool  , click an extrusion. Click the vanishing

 point, and drag in the direction you want.

Change the depth of an extrusion Using the Extrude tool  , click an extrusion. Drag the slider

between the interactive vector handles.

Round the corners of an extruded In the toolbox, click the Shape tool  . Drag a corner node along

rectangle or square the outline of the rectangle or square.

Fig 1
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Construction Exercise 1.8.95
Painter (General) - Basic Computer Operations

Practice on creating symbols logo and special effects on the logo
Objectives: At the end of this exercise you shall be able to
• create the new document
• create and draw the symbols or logo
• give special effects on logo
• print out the logo.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Computer system - 1 No.
• Computer table - 1 No.
• UPS - 1 No.
• Printer - 1 No.

Materials

• Printing paper - as reqd.
• System cleaning liquid - as reqd.
• Cotton cloth - as reqd.

PROCEDURE

TASK 1: Creating, Editing and deleting symbols

1 Convert an object to a symbol, the new symbol is
added to the Symbol manager docker, and the
selected object becomes an instance.

2 Create a symbol from multiple objects.

To create a symbol

1 Select an object or multiple objects.

2 Click Object Symbol New symbol.

3 Type a name for the symbol in the Create new symbol
dialog box.

4 Convert objects on different layers to a symbol, the
objects are combined on the topmost object's layer.

5 Convert an existing object or objects to a symbol by
dragging the object or objects to the Symbol manager
docker.

6 To open the docker by click Object  Symbol  Symbol
manager.

7 Use symbols for objects that appear many times helps
to reduce file size (Fig 1).

To edit a symbol

1 In the Symbol manager docker, choose a symbol from
the list.

To open the Symbol manager docker, click Object
Symbol Symbol manager.

2 Click the Edit symbol button .

3 Modify the objects on the drawing page.

4 Click the Finish editing object tab in the bottom-left
corner of the drawing window.

5 Changes made to a symbol are automatically made
to all instances in the active drawing.

6 While working in symbol edit mode, you cannot add
layers or save a drawing.

To delete a symbol

1 In the Symbol manager docker, choose a symbol from
the list.

2 Click the Delete symbol button  .

3 Delete a symbol, all instances of the symbol are
removed from the drawing.

To delete unused symbols

1 In the Symbol manager docker, click the name of the
active document.

2 Click the Purge unused definitions button   .

Fig 1
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TASK 2: Use symbols in drawings

To insert a symbol instance

1 Open the Symbol manager docker by clicking Object
Symbol Symbol manager.

If you want the symbol scaled automatically to match
the current drawing scale, ensure that the Scale to

world units button  is enabled.

2 Choose a symbol from the list.

3 Click the Insert symbol button  .

To convert a symbol instance to an object or objects

1 Select a symbol instance.

2 Click Object Symbol  Revert to objects.

3 The symbol remains in the Symbol manager docker.

4 Revert a symbol instance to an object by right-clicking
the symbol instance and clicking Revert to objects.

To delete a symbol instance

1 Select a symbol instance

2 Press delete

To share symbols between drawings

To Do the following

Copy symbols to the Clipboard Open the source document. In the Symbol manager docker,
choose the symbol or symbols from the list, right-click, and click Copy.

To Do the following

Paste symbols from the Clipboard Open the target document. In the Symbol manager docker,
rightclick, and click Paste.

TASK 3: Adding various effects

1 Create an even more dramatic effect by applying a
new distortion to an already distorted object.

2 Don't lose the effect of the original distortion if, for
example, you apply a zipper distortion on top of a
twister distortion.

3 The CorelDRAW application also lets you remove and
copy distortion effects.

To distort an object

1 Open the Interactive tool flyout  , and click
the Interactive distortion tool .

2 On the property bar, click one of the following buttons,
and specify the settings you want:

• Push and pull distortion

• Zipper distortion

• Twister distortion

3 Point to where you want to place the center of
distortion, and drag until the object is the shape you
want.

  You can reapply the effects to distorted objects.

  You can center a distortion by clicking the Center

distortion button  on the property bar.

You can use the interactive vector controls to edit a
distortion effect. Upper left: a circle with a zipper effect
applied. Upper right: zipper effects with higher frequency
(more spikes). Bottom: examples of zipper effects.

To remove a distortion

1 Select a distorted object.

2 Click Effects  Clear distortion (Fig 1)

Distortion effect

Distortion effect Description

Push and pull Lets you push the edges of an object in or pull the edges of an object out

Zipper Lets you apply a saw tooth effect to the edges of the object. You can
adjust the amplitude and frequency of the effect.

Twister Lets you rotate an object to create a swirl effect. You can choose
the direction of the swirl, as well as the origin, degree and amount
of rotation.
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Filleting, scalloping, and chamfering corners

1 Shape an object by filleting, scalloping, or chamfering
corners.

2 Filleting produces a rounded corner, scalloping rounds
and inverts the corner to create a notch, and
chamfering bevels a corner so that it appears flat.

3 From left to right, you can see standard corners with
no changes, filleted corners, scalloped corners and
chamfered corners (Fig 2).

4 In this example, the circles represent fillet radius
settings. The top row shows the proposed fillets on
the left and the filleted results on the right.

5 The bottom row shows the proposed fillets on the left,
but in the results on the right, not all corners are filleted.
After the first fillet is applied.

6 The next corner cannot be filleted because the line
segment is not long enough.

7 This corner is skipped, and the final corner is filleted
(Fig 3).

To round object corners by filleting

1 Using the Pick tool  , select the object.

2 Click Window  Dockers  Fillet/Scallop/Chamfer.

3 In the Fillet/Scallop/Chamfer docker, choose Fillet from
the Operation list box.

4 Type a value in the Radius box.

- The radius is used to create a circular arc, with the
center equidistant from either side of a corner. Higher
values produce more rounded corners.

- Radius

5 Click Apply.

6 Apply button is disabled if no valid objects or nodes
are selected.

7 To select individual nodes to use the Shape tool .

8 Round all the corners of a selected rectangle or square
by clicking the Shape tool  and dragging a corner
node toward the center of the object.

9 The shape is not converted to curves if you use this
method.

To scallop object corners

1 Using the Pick tool  , select the object.

2 Click Window  Dockers  Fillet/Scallop/Chamfer.

3 In the Fillet/Scallop/Chamfer docker, choose Scallop
from the Operation list box.

4 Type a value in the Radius box.

- The radius value is measured from the original corner
point to create a scalloping arc.

- Radius

5 Click Apply.

6 Select individual nodes to use the Shape tool .

Fig 1

Fig 2

Fig 3
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To bevel object corners by chamfering

1 Using the Pick tool  , select the object.

2 Click Window  Dockers  Fillet/Scallop/Chamfer.

3 In the Fillet/Scallop/Chamfer docker, choose Chamfer
from the Operation list box.

4 Type a value in the Distance box to set where the
chamfer will begin in relation to the original corner.

- Distance

5 Click Apply.

Creating drop shadows

1 Drop shadows simulate light falling on an object from
one of five particular perspectives: flat, right, left,
bottom, and top.

2 Add drop shadows to most objects or groups of
objects, including artistic text, paragraph text, and
bitmaps.

3 When you add a drop shadow, you can change its
perspective, and you can adjust attributes such as
color, opacity, fade level, angle, and feathering.

To add a drop shadow

1 Open the Interactive tools flyout  , and click
the Interactive drop shadow tool .

2 Click an object.

To separate a drop shadow from an object

1 Select an object's drop shadow.

2 Click Arrange  Break drop shadow group apart.

3 Drag the shadow.

To remove a drop shadow

1 Select an object's drop shadow.

2 Click Effects  Clear drop shadow.

TASK 4: Printing out

To set printer properties

1 Click File  Print.

2 Click the General tab.

3 Click Properties.

4 Set any properties in the dialog box.

To print your work

1 Click File  Print.

2 Click the General tab.

3 Choose a printer from the Name list box.

CorelDRAW: Printing

4 Type a value in the Number of copies box.

If you want the copies collated, enable the Collate
check box.

5 Enable one of the following options:

• Current document - prints the active drawing

• Current page - prints the active page

• Pages - prints the pages that you specify

• Documents - prints the documents that you specify

• Selection - prints the objects that you have
selected

6 To select objects before printing a selection.

To specify the size and position of a print job

1 Click File  Print.

2 Click the Layout tab.

3 Enable one of the following options:

• As in document - maintains the image size, as it
is in the document

• Fit to page - sizes and positions the print job to fit
to a printed page

• Reposition images to - lets you reposition the print
job by choosing a position from the list box

4 To Enabling the Reposition images to option lets you
specify size, position, and scale in the corresponding
boxes.

To tile a print job

1 Click File  Print.

2 Click the Layout tab.

3 Enable the Print tiled pages check box.

3 Drag from the center or side of the object until the
drop shadow is the size you want.

4 Specify any attributes on the property bar.

5 Drop shadows cannot be added to linked groups, such
as blended objects, contoured objects, beveled
objects, extruded objects, objects created with the
Artistic media tool , or other drop shadows.

6 A drop shadow applied to an object (Fig 4).

Fig 4
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4 Type values in the following boxes:

• Tile overlap - lets you specify the number of inches
by which to overlap tiles

• % of page width - lets you specify the percentage
of the page width the tiles will occupy

5 To Enable the Tiling marks check box to include tiling
alignment marks.

To change the page orientation prompt

1 Click Tools  Options.

2 In the list of categories, double-click Global, and click
Printing.

3 Choose Page orientation prompt from the Option list.

4 Choose one of the following from the Setting list box:

• Off - always match orientation

• On - ask if orientations differ

• Off - don't change orientation

To preview a print job

• Click File  Print preview.

Corel DRAW - Printing

1 To quickly preview a print job in the Print dialog box
by clicking File  Print, and clicking the Mini preview
button .

To magnify the preview page

1 Click File  Print preview.

2 Click View  Zoom.

3 Enable the Percent option, and type a value in the
box.

To preview color separations

1 Click File  Print preview.

2 On the property bar, click the Enable color separations
button .
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Construction Exercise 1.8.96
Painter (General) - Basic Computer Operations

Practice on make a flex design for marketing offers
Objectives: At the end of this exercise you shall be able to
• creating a new file and draw a flex design
• give special effects on flex design
• convert the design in PDF file and save it
• write the flex design on CD/DVD
• set basic printing in the printer properties in the document
• preview a print job and colour separation with registration marks.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Computer system - 1 No.
• Computer table - 1 No.
• UPS - 1 No.

• Printer - 1 No.

Materials

• Paper - as reqd.
• Baniyan cloth - as reqd.
• System cleaning liquid - as reqd.

PROCEDURE

TASK 1: Creating a new file and draw a flex desgin

Setting up the new document

1 Open the Corel Draw on your computer, go to the
Menu Bar and select File > New (Fig 1).

2 A blank document will appear. You will also notice the
Property Bar above (Fig 2).

3 Adjust the Paper/Size Type to Required size and the
Orientation to Portrait or Landscape (Fig 3).

Fig 1

Fig 2

Fig 3

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



287

Checking margins

1 To Set the margins, Go to the layout menu > Page
setup

2 This will open the Options window and  click the
guidelines

3 Select Margins (Fig 4).

4 Set Top and Left to "0.3" inches, then check the Mirror
Margins Box.

5 Click Ok.

Fig 4
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TASK 2: Creating  the background

1 Construct the Colored Background with 4 Rectangles.
Select the Rectangle

2  Use the  Tool from the Tool Box located to the

Left of the screen (Fig 1).  (Once you have drawn
Rectangle 1, it will have 8 Squares around it.)

Fig 1

Fig 2

3 Move the mouse over any one of these to Resize the
shape if needed.

4 Continue drawing the remaining Rectangles.

5 Select the Pick Tool   from the Tool Box, then select

Rectangle 1.

6 Go to the Right of the screen where you will see the
Object Properties Docker (Fig 2).

7 On the Fill Tab, which is the 1st visible Tab, select
Advanced which will open the Uniform Fill Window
(Fig 3).

On the Models Tab, select teh Down Arrow to the Right
of Model and select RGB from the list that appears

This will allow you to enter
RGB Values for you Custom
Color in the Components
Section

Set R to “170”, G to “212”, and B to “0”, Click OK.

Fig 3

8 Select Rectangle 2. Repeat steps to get back to the
Uniform Fill Window. Set R to "218", G to "236", and
B to "143". Click OK (Fig 4).

9 Select Rectangle 3. Repeat steps to get back to the
Uniform Fill Window. Set R to "239", G to "255", and
B to "177". Click OK.

10 Select Rectangle 4. Repeat steps to get back to the
Uniform Fill Window. Set R to "209", G to "236", and
B to "99". Click OK.

Fig 4
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TASK 3: Text formatting

1 Select the Text Tool   from the Tool Box located to

the Left of the screen.

2 Click anywhere on the canvas and start typing. In this
case it will be the Company's Title: "Amaya's Flower
Garden" (Fig 1).

3 Select the Text then go up to the Property Bar - Text.

4 Click on the 2nd Down Arrow to the Right of the Font
List and choose a Font. Here it is set to "Harlow Solid
Italic". Immediately to the Right of the Font List is the
Font Size. Set it to "48".

5 Then Select the Down Arrow on the Horizontal
Alignment Icon and choose Center from the list that
appears.

6 Use the Pick Tool, move the Text into place on the
Flyer (Fig 2).

11 Hold down the Left mouse button and drag the cursor
over the entire page to select all 4 Rectangles.

12 Go back to the Object Properties Docker and select
the Outline Tab which is the 2nd Tab.

13 Set Width to "None", by clicking on the Down Arrow to
select None from the list.

14 The new background should look like this (Fig 5).

Fig 5

15 Select the Rectangle Tool from the Tool Box. Go up to
the Property Bar: Rectangle.

16 Where you see these Rectangle Corners ,
allows you to set Rectangle Corner

17 Roundness. Make sure that Round Corners Together
 is selected. Select the Down Arrow and set any one
of these 4 Boxes to "75". Notice the number will
change for all the boxes.

18 Go back to the Object Properties Docker and set the
Fill to "White". Then click on the Outline Tab and select
the Down Arrow next to Color and pick "Green".

19 The completed background will look like this
(Figs 6 &7)

Fig 6

Fig 7

7 Next add the company address (Fig 3).

- "89 Adrienne Lane, Alyssatown, Fl 34332, Tel.
555.111.2323, Fax 555.111.4434".

8 Create a new Text Box for each block of Text.

9 Format Text Window Next reselect the Text & click on

the Format Text Icon  on the Property Bar (Fig 4).

Fig 1

Fig 2
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Fig 3
12 Then in the spacing section set Line to “65%” of chart

height.

14 Modified Text will look like (Fig 6).

Fig 4

Fig 5

Fig 6

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.8.96
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11 Go to thre paragraph tab

15 All the Text on the Flyer should look like (Fig 7)

16 Take some images for extra design like mentioned
below (Fig 8).
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TASK 4: Image placing

1 Place an Image inside of the Flyer, go to File > Import.

2 To bring up the Import Window which allows you to
choose where the desired files are, then click Import
(Fig 1).

Fig 7 Fig 8

6 Select the Image, then move the mouse over one of
the 8 Black Squares that appear around it.

7 Cursor turns into a 2 Sided Arrow, hold down the Left
mouse button and drag. While dragging you can see
the numbers in the Property Bar are changing. So you
drag until you get to "55%" and release the mouse.

8 Scale the Red Flower to "25%" and the Pink Flower
to "30%".

9 To make a Copy of the Pink Flower, select it, then go
to the Edit (Fig 3).

Fig 1

3 To place the Image, click on the desired location on
the Flyer.

4 To Resize the Image, select it and then go up to the
Property Bar; Bitmap or OLE Object (Fig 2).

5 Notice that the Scale Factor is set to "100%". Change
both options to 55%, then hit the "Enter" Key. Move
the Image into the desired location on the Flyer.

Fig 2

Fig 3
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10 Menu > Duplicate or you can hold down the "Ctrl" and
"D" Keys.

11 Go to the Tool Box, click on the Interactive Blend Tool

Icon   and hold the mouse over it for 2 seconds to

reveal the Interactive Tool Menu.

12 Select the 4th Icon which is the Interactive Drop

Shadow Tool. 

13 Holding down the "Shift" Key select the Red Flower
and the 2 Pink Flowers.

14 Once the Interactive Drop Shadow Tool is selected,
notice that the Property Bar has changed (Fig 4).

15 Change the settings for Drop Shadow Offset (Fig 5).

Fig 4

Fig 5

16 Set X to "0.042" and Y to "-0.042".

17 Set the Drop Shadow Opacity to "70".

18 To order to put the Red Flower in front of the other 2
Pink Flowers, select the Red Flower and go to the
Arrange Menu > Order > In Front Of (Fig 6).

19 Black Arrow will appear. Click on 1 of the Pink Flowers
to moe the Red Flower in front of it (Fig 7).

20 Notice the Red Flower will only be moved in front of
one of the Pink Flowers. Repeat the step and select
then 2nd Pink Flower (Fig 8).

21 Use Arrange > Order > To Front. With this option there
would be no Black Arrow and you would only have to
select the Red

22 Set the Drop Shadow Feathering to "1".

23 Select the Drop Shadow Feathering Directon Icon to
reveal a menu select Average (Fig 9).

Fig 7

Fig 6

Fig 8
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24 Then select the Down Arrow next to the Drop Shadow
Colour and select “Black” (Fig 10).

25 Drop Shadow applied to the images will look like.

26 The completed flyer should look like this (Fig 11)

27 To Save, go to File > Save (Fig 12).

Fig 9 Fig 10

Fig 11

Fig 12
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TASK 5: Exporting a File as PDF

Saving documents as PDF files

1 Save a document as a PDF file. A PDF file can be
viewed, shared, and printed on any platform provided
that users have Adobe Acrobat, Adobe ® Reader ®,
or a PDFcompatible reader installed on their
computers.

2 A PDF file can also be uploaded to an intranet or the
Web. You can also export an individual selection or
an entire document to a PDF file.

To save a document as a PDF file

1 Click File  Publish to PDF.

2 From the PDF style list box, choose one of the
following;

• Creates a PDF file that can be printed on a laser
or desktop printer and is suitable for general
document delivery.

• Style enables JPEG bitmap image compression
and can include bookmarks and hyperlinks.

• Creates a high-quality PDF file intended to be sent
to a printer or digital copier.

• Style enables LZW compression, embeds fonts,
and includes hyperlinks, bookmarks, and
thumbnails.

• It displays the PDF file with all the fonts, with all of
the images at full resolution and with hyperlinks,
so that you can edit the file at a later date.

• To create PDF for prepress ZIP bitmap image
compression, embeds fonts, and preserves spot
color options best designed for high-end quality
printing.

• Consult the service bureau for their preferred
settings.

• Creates a PDF file intended for online viewing, such
as a PDF file to be distributed by e-mail or published
on the Web.

• Style enables JPEG bitmap image compression,
compresses text, and includes hyperlinks.

• To create PDF/X-1a ZIP bitmap image
compression, converts all objects to CMYK, and
preserves spot color options.

• Use the basic settings for prepress and is the
standard format for ad distribution.

• To create PDF/X-3 style is a superset of PDF/X-
1a. It allows both CMYK and non-CMYK data (such
as Lab or Grayscale) in the PDF file.

3 Locate the folder in which you want to save the file.

4 Type a filename in the File name box.

To save multiple documents as a single PDF file

1 Click File  Publish to PDF.

2 Click Settings.

3 Click the General tab.

4 Enable the Documents option.

5 Enable the check box for each document you want to
save.

To create a PDF style

1 Click File  Publish to PDF.

2 Click Settings.

3 In the Publish to PDF settings dialog box, specify any
settings.

4 Click the General tab.

To edit a PDF style

1 Click File  Publish to PDF.

2 Click Settings.

3 In the Publish to PDF settings dialog box, specify any
settings.

4 Click the General tab.

5 Click the Add PDF style button   beside the PDF style
list box.

6 Choose a style from the Save PDF style as list box.

To set a user password for a PDF file

1 Click File  Publish to PDF.

2 Click Settings.

3 Click the Security tab.

4 Enable the Open password check box.

5 Type a password in the Password box.

6 Retype the password in the Confirm Open password
box.

TASK 6: Set basic printing in the printer properties of the document

1 Create a New Document and draw a given drawing or
open the existing document in your computer

2  Click Print from the File menu. The Print dialog box will
appear as shown in Fig 1.

3 Click General Tab in the Print dialog box

4 Choose a printer from the print list  box in the Destination
area

5 Click Preference button right of the destination area.
The Preference dialog box will appear as shown in
Fig 2.

6 Select Layout Tab in the Preference dialog box

7 Select Portrait in the Orientation area and select
Pages for sheet 1 in the Page format

8 Click Paper/Quality Tab in the printer preference dialog
box
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Fig 1 Fig 2

9 Choose  Automatically Select in the Paper source list
box

10 Choose Color in the Color area

11 Click OK Button

12 Enable current page in the print range area

13 Select number of copies 1 from the copies area

14 Click Layout tab in the print dialog box

15 Enable as in document in the image position and size

16 Click general tab in the print dialog box

17 Click print button

18 The document will pint on your printer.

Fig 1

TASK 7 : Preview a print job

Before printing your work, you can view a
summary of issues for a pint job to find potential
problems in your document so, you can check
the Printing areas, position, Selecting Paper
size, Page Layout etc.

1 Click File → Print Preview. The Print Preview will
appear as shown in Fig 1. Process to Magnify the
Preview Page

2 Click View menu from the Pint Preview window and
choose Zoom Menu. The Zoom dialog box will appear
as shown Fig 2.

3 Enable 100% from the Zoom dialog box and Click OK

button. The Job will appear Original size see the Fig 3.
Process to preview Color separation.

4 Click Settings → Separation. The Print Option Dialog
box will appear

5 Click Color Tab and Enable Print Separation

6 Click Separation Tab enable all color (Cyan, Magenta,
Yellow and Black) and click Ok Button. The Color
Separation Preview will appear as shown in Fig 4.

You can preview composite by click View →
Preview Separation → Composite. The color
separation preview will appear
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Fig 2

Fig 3

Fig 4
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Fig 1

TASK 8 : Print a job in color separation

1 Click File → Print

2 Click Color Tab

3 Enable the print separation option

When you want to print Specific color
separation, click the Separation Tab and enable
the  corresponding check box in the list of color
separations

4 Click Print

5 Finally will get CMYK Output from the printer

TASK 9 : Print a job with Registration Mark

1 Click File → Print

2 Click Prepress Tab from the Print Dialog box. The
Prepress Dialog box will appear as shown in Fig 1.

3 Enable Print Registration Marks from Registration
Marks option, Enable Color calibration bar and
Densitometer scales from the Calibration bar option,
Enable Print file Information from the File Information
option

4 Enable Crop/fold marks from the Crop /fold marks
option

5 Select 300 dpi Color and Grayscale list box from the
Bitmap down sampling

6 Click Layout Tab from the Print dialog box

7 Enable include marks and calibration bars

8 Click Apply and Click OK Button

9 The print preview will appear as shown in Fig 2.

10 Click File → Print

11 Finally will get CMYK Output with Marks and Calibration
bars from the printer

Fig 2
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Construction Exercise 1.9.97
Painter (General) - Stencils, Signboard and Screen Printing

Practice on create ornamental designs for stencils, cut it and make a print
Objectives: At the end of this exercise you shall be able to
• select the ornamental design for stencil cutting
• select the stencil cutting paper
• marking and cutting the ornamental design
• make a print on articles.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• White pencil - 1 No.
• Paper cutter - 1 No.
• Art cutter pen - 1 No.

Equipments/Machineries

• Work bench - 1 No.

Materials

• Colour paint - as reqd.
• Buffers - as reqd.
• Putty knife - as reqd.
• Baniyan cloth - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Select the ornamental design and stencil paper

1 Select any one ornamental design as you like.

2 Select the stencil paper and cut the paper as per
measurement.

3 Sharpen the white pencil.

4 Draw the ornamental design on the stencil paper.
(Figs 1 & 2)

TASK 2: Ornamental design cutting on the stencil drawing

1 Darken the ornamental design lines by art cutter pen.

2 Use the knife to cut the stencil as per your instructors
guide line.

3 Cut the white space of ornamental drawing.

4 Use sharp knife to cut small spaces of ornament
drawing inside. (Fig 1)

5 Remove the buries on the stencil paper and compare
the stencil cutting with original ornament.
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6 Prepare the print materials colours.

7 Use the buffers sponge to apply colours on the stencil.

8 Place the stencil on printing article and use the tape
to stick the stencil at correct position.

9 Ensure stencil is properly place on the printing
material.

10 Apply the different colours on the stencil as original
ornament colour by buffer spongs.

11 Remove the stencil and check the print on the article.

12 Ensure the print is as in Figs 2 & 3.
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Construction Exercise 1.9.98
Painter (General) - Stencils, Signboard and Screen Printing

Practice on draw simple sentence in different lettering and stencil cutting and
stencilling
Objectives: At the end of this exercise you shall be able to
• draw simple sentence in different lettering
• stencil cutting the sentence letters
• stencilling the stencil sentence.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Paper cutter - 1 No.
• Sharp paper cutting knife - 1 No.
• White marking pencil - 1 No.
• Art cutter pen - 1 No.

Equipments/Machineries

• Work bench - 1 No.

Materials

• Stencil paper - as reqd.

PROCEDURE

TASK 1: Draw the simple sentence letters on white paper

1 Select the white drawing paper.

2 Make a border line on the selected drawing sheet.

3 Select the different shape of lettering.

4 Draw the different shape letters on the drawing sheet
as shown in Figs 1 & 2 as per given measurement.

Fig 2

PG
20

N
19

98
H

2

5 Ensure the letters height and width is as per given
measurement for example height is 3" and width is
2".

6 Maintain the proper spacing between letters.

TASK 2: Stencil letters cutting practice

1 Cutting the letters shaded area by sharp paper cutter.
(Figs 1 & 2)

2 Use the art cutter pen for accurate cutting shape.

3 Carefully remove the cutting paper burris.
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Fig 2
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TASK 3: Simple sentence writing and cutting the stencil

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.9.98

1 Select the suitable stencil paper.

2 Select the different lettering sentence.

3 Write the sentence on stencil paper by using white
marking pencil. (Fig 1)

4 Measure the letters and mark the measurement on
the stencil paper by pencil marking.

5 Cutting the marked letters by sharp paper cutting
knife.

6 Use the art cutting pen for deep and sharp shape
cutting of dark marked area of the sentence letters of
stencil.

7 Remove the corner paper cutting buries of each letter.

8 Ensure the sentence letters cutting is properly done
as per instructor's guide line.

TASK 4: Stencilling the simple sentence and print it with different printers

1 Prepare the different colours for printing work.

2 Select the buffing sponge for each colour separately.

3 Stamping the stencil on the object and paste it by
tapes.

4 Use the different colours for different style sentence
for identify the different lettering sentence. (Fig 1)
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Construction Exercise 1.9.99
Painter (General) - Stencils, Signboard and Screen Printing

Practice on make sign board with back ground painting
Objectives: At the end of this exercise you shall be able to
• select the sign board material
• prepare the sign board for painting and paint the sign board
• draw and write the sign board with back ground painting.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Painting brush set - 1 No.
• Writing brush set - 1 No.

Equipments/Machineries

• Compressor - 1 No.
• Paint spray gun - 1 No.

Materials

• Paint - as reqd.
• Sign board - as reqd.
• Thinner - as reqd.
• Refinishing material - as reqd.
• Sand paper - as reqd.
• Cleaning solvent - as reqd.
• Baniyan cloth - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Select the sign board material

1 Select the sign board material as per requirement (Tin/
Wood/Plastic/Fiber/Glass).

2 Measure the sign board size and mark the
measurement on the sign board.

3 Draw the marking line on the sign board.

4 Select the cutting tool according the sign board
material.

5 Cut the sign board as per measurement marked on
the board.

6 Use the cutting tool to cut the sign board.

7 Ensure the sign board size is as per specified standard
size.

TASK 2: Prepare the surface of sign board and back ground painting on the board.

1 Sanding the sign board if board is a wood, plywood or
any metal sheet.

2 Clean the sanding dust on the board.

3 Apply putty on the board and allow to dry it.

4 Use the fine sanding paper to sanding the board.

5 Clean the board with clean cloth.

6 Ensure the board surface is very smooth.

7 Select the paint colour.

8 Prepare the colour paint as per paint colour code.

9 Use the paint spray gun paint brush for painting the
sign board. (Fig 1)

10 Use light back ground colours to dark and bold letters
writing.
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TASK 3: Write a sign board with trade simple (Figs 1 & 2)

1 Check the sign board colour and size of the board.

2 Check the information sign size and other sentence
letter size.

3 Measure the information sign and letter size.

4 Mark the sign symbol and sentence letters on the sign
board with line marking with white pencil.

5 Select the sign symbol colour and sentence letters
colour.

6 Prepare the paint colour and writing brushes.

7 Colour the sign symbol let it allow to dry.

8 Wet the brush tip with water and clean it with clean
cloth.

9 Touch the paint brush tip on the paint.

10 Write the letters with light touching the brush on the
board.

11 Check the letters writing on the board.

12 Bold the letters without any mistake as draft given to
you.

13 Touch up the letters for finishing work.

14 Ensure the sign board size, back ground colour and
information symbol and sentence format is per draft
size.

Fig 2
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Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.9.99
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Construction Exercise 1.9.100
Painter (General) - Stencils, Signboard and Screen Printing

Practice on make a figure enlargement for sign board

Objectives: At the end of this exercise you shall be able to
• make a figure enlargement.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Painting brush kit - 1 No.
• Pencil - 1 No.
• Eraser - 1 No.
• White marking pencil - 1 No.
• Foot ruller - 1 No.

Equipments/Machineries

• Sign board - 1 No.

Materials

• Paint - as reqd.
• Baniyan cloth - as reqd.
• Thinner - as reqd.
• Drawing sheet - as reqd.

PROCEDURE

TASK 1: Draw the figure for sign board

1 Select the figure to draw for sign board.

2 Measure the figure and mark the points on the figure
by pencil.

3 Select the white sheet and draw the border line on the
sheet.

4 Mark the figure measurement on the white sheet by
graph lines.

5 Draw the figure on the white sheet with in a
measurement marked on the sheet. (Fig 1)
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TASK 2: Enlargement for sign board (Figs 1 & 2)

1 Select advertise sign board.

2 Painting the suitable back ground painting on sign
board.

3 Draw the thick border line on the sign board.

4 Mark the lines for sentence.

5 Mark the area for the figure enlargement on the sign
board.

6 Transfer the enlargement measurement of figure on
sign board.

7 Draw the enlargement figure on the sign board.

8 First draw the light line diagram the sign board.

9 Select the suitable colour for a figure and apply paint
on it as per your instructor's guide line.

10 Ensure the drawn figure is as per measurement.
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Construction Exercise 1.9.101
Painter (General) - Stencils, Advertisement, Signboard and Screen Printing

Practice on draw and painting letters of design or logo on sign board
Objectives: At the end of this exercise you shall be able to
• select the ornamental design for stencil cutting
• draw the logo on sign board.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Painting brush - 1 Set.
• Letter writing pen - 1 No.
• Marking pencil white - 1 No.
• Foot ruler - 1 No.

Equipments/Machineries

• Paint spray gun - 1 No.

Materials

• Paint - as reqd.
• Baniyan cloth - as reqd.
• Cleaning solvent - as reqd.
• Soap oil - as reqd.
• Sign board material - as reqd.

PROCEDURE

TASK 1: Draw and painting the letters on sign board

1 Clean the painted sign board by clean baniyan cloth.

2 Select size and design of letters to write on sign board.

3 Draw the light straight line on the sign board to write a
letters of sentence.

4 Mark the letters size on the sign board by using white
pencil.

5 Use the writing brushes to design the letters.

6 Prepare the paint for writing letters in colourful.

7 Mark the letter size and design on the sign board.

8 Write the letters by using letter writing brush.

9 Wet the paint brush tip with water and clean it by clean
baniyan cloth.

10 Touch brush tip on paint and start writing on the sign
board as per your instructor's guide line.

11 When you change the letters colour use the separate
brush or clean the brush tip with cleaning solvent
otherwise destroy the new colour.

12 Check the sentence of sign board if any corrections is
found carried out.

13 Finish the letter's touch up. (Fig 1)

TASK 2: Draw and painting logo on sign board

1 Select the logo for sign board.

2 Measure the logo and mark the measurement on white
sheet.

3 Practice to draw the logo on white sheet.

4 Check the drawn logo with original logo.

5 Mark the logo measurement on the sign board.

6 Draw the logo line diagram on the sign board.

7 Use the writing brush to draw the logo with specified
colour. (Fig 1)

8 Ensure the sign board with logo is as specified by the
customer choice.

9 You can use the following type of letter designs to
write a sign board design.
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TASK 3: Draw and painting letters

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.9.101

1 Draw  the letters as shown Fig 1.

2 Painting the letters as shown Figs 2 & 3.

Fig 1

PG
20

N
19

10
1K

1

Fig 2
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Fig 3

PG
20

N
19

10
1K

3

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



307

Construction Exercise 1.9.102
Painter (General) - Stencils, Signboard and Screen Printing

Paint a name plate on different material
Objectives: At the end of this exercise you shall be able to
• paint a wood name plate
• paint a tin name plate
• paint a acrylic name plate.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Planner tool - 1 No.
• Wood chisel - 1 No.
• Scraper - 1 No.
• Tin cutter - 1 No.
• Cutting gauge - 1 No.

Equipments/Machineries

• Work bench - 1 No.
• Carpenter vice - 1 No.

Materials

• Wood - as reqd.
• Tin - as reqd.
• Acrylic sheet - as reqd.
• Varnish - as reqd.
• Paint - as reqd.
• Thinner - as reqd.
• Putty - as reqd.
• Primer - as reqd.
• Sanding paper - as reqd.

PROCEDURE

TASK 1: Paint a wooden name plate

1 Select the wooden material for make a name plate.

2 Cut the wooden piece as the size of name plate.

3 Shape the name plate with carpenter tools by using
the smoothing plane.

4 Use the marking gauge to an accurate mark on the
name plate.

5 Measure and make a name plate border frame design.

6 Fix the frame on the plate by nail or screw or glue or
cut joints.

7 Make a fine surface by sanding with fine sand paper.

8 Apply putty on corner joints and wherever need on
the name plate.

9 Let allow to dry and again sand the name plate surface
and frame surface.

10 Ensure the name plate surface in fine condition.

11 Apply varnish on the name plate and let it allow to dry
in atmosphere air.

12 Select the suitable paint and apply back ground paint
on the name plate.

13 Apply first coat on the cleaned surface and dry first
coat.

14 Apply second coat in circular motion.

15 Apply finishing coat of polish along the grain.

16 Ensure the name plate is properly painted (Fig 1).

TASK 2: Paint a tin name plate

1 Select the suitable tin sheet material for the name
plate.

2 Mark the required size of name plate by using scriber.

3 Cut the tin sheet as marked line.

4 Remove the tin sheet dent by using wooden mallet.

5 Remove the dust and rust on the tin sheet by manual
sanding or power tool sanding method.

6 Prepare the name plate frame and fix the frame on
the tin sheet by different type of joint (welding,
screwing, soldering, brazing, seeming, grooving
methods).
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7 Sanding the tin sheet name plate for remove the rust
and dust.

8 Apply the primer or anti corrosion material on the name
plate and select the suitable paint grade and colour.

9 Prepare the paint colour and apply back ground paint
on the name plate.

10 Apply paint first, second and clear coat by using spray
gun or brush as you need.

11 Allow sufficient time to dry the paint and then polish it.

12 Draw the border line on the name plate and write the
names (Fig 1).

13 Ensure the name plate is proper size and properly
framed (Fig 1).

TASK 3: Acrylic name plate

1 Select the acrylic colour sheet for name plate.

2 Mark the measurement of name plate on the acrylic
sheet.

3 Use the hacksaw to cut the sheet.

4 File the edges of name plate to remove the buries.

5 Ensure the name plate is as per specified
measurement.

6 Make the frame for the name plate and fix the frame
on the name plate.

7 Draw the border line on the name plate.

8 Change the name plate colour by colour painting
method on it (Fig 1).

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.9.102
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Construction Exercise 1.9.103
Painter (General) - Stencils, Signboard and Screen Printing

Practice on make a wooden frame with bolting cloth
Objectives: At the end of this exercise you shall be able to
• make a wooden frame
• select the screen printing cloth
• bolting the cloth with frame.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Stencil cutter - 1 No.

Equipments/Machineries

• Work bench - 1 No.
• Screen printing frame - 1 No.

Materials

• Screen mesh - as reqd.
• Wooden clamp - as reqd.
• Male and female clamp - as reqd.

PROCEDURE

1 Select the wooden pieces for make a wooden frame.

2 Select the size of frame and calculate the length and
width of the frame. [Rectangle type or square type].

3 Sawing the wooden pieces for the size of frame.

4 Measure the length and width of the frame wooden
pieces.

5 Fix the frame pieces with carpenter vice.

6 Shape the frame flatness with smoothing plane unit
for further smoothness.

7 Shape the edges of the frame pieces.

8 Check the jointing edges flatness or angle shape.

9 Joint the frame with help of nails or screws or glue
pasting methods.

10 Warping of the frames under various metals (steel
uses aluminium).

11 Pre-treatment of frames before construct the screen
printing frames.

12 Stretching the equipment.

13 Use the pneumatic stretching clamps for correct
stretching.

14 Apply optimum tensioning force for different fabrics.

15 Ensure the stability of the frame.

16 Ensure the control of tension in measuring fabric
stretch.

17 Ensure the stretching at a fabric angle.

18 Use the standardised stretching methods.

19 Do the angled stretching with a proper profile.

20 Adhering screen printing fabrics on to the frame.
(Figs 1 & 2)
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Construction Exercise 1.9.104
Painter (General) - Stencils, Signboard and Screen Printing

Practice to create art work on tracing for screen exposing
Objectives: At the end of this exercise you shall be able to
• create art work on computer software
• art prints it onto a transparent photo stencil system film
• prepare the screen mesh to suit the complexity of the design
• apply layer of light reactive emulsion and harden it by bright light
• art exposed to a very bright light on the screen mesh.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Screen frame - 1 No.
• Bright light - 1 No.

Equipments/Machineries

• Screen printing exposer unit - 1 No.
• Computer with printer - 1 No.
• Dark room - 1 No.

• Water with washbasen - 1 No.

Materials

• Stencil film - as reqd.
• Sreen mesh - as reqd.
• Reactive emulsion - as reqd.
• Colour material - as reqd.
• Swiping plate - as reqd.

PROCEDURE

TASK 1: Create art work on computer

TASK 2: Prepare the screen mash on the suitable frame

1 Choose a mesh screen to the suit the complexity of
the design.

2 Coating with a layer of light reactive emulsion on the
screen mesh.

3 Apply bright light on the screen emulsion for harden
the emulsion by bright light.

TASK 3: Art exposed on emulsion-coated screen

1 Open the computer system.

2 Draw the art or import the art from any source (file,
internet and scanning) and save the art in folder and
give print option of the art.

3 Print the art onto a transparent photo stencil system
film by computer printer.

4 Check the printout of acetate film (Fig 1).

1 Place the screen mesh frame on the table.

2 Fix the bright light above the screen mesh.

3 Laid the art designed photo stencil system onto the
emulsion coated screen and adjust the sheet on the
screen mesh.

4 Apply very bright light on the photo stencil system to
whole thing is exposed on the screen.

5 The bright light hardens the emulsion and parts of art
also exposed on the emulsion coated screen.

6 Ensure the art exposed print is as same in acetate
film (Fig 1).
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Construction Exercise 1.9.105
Painter (General) - Stencils, Signboard and Screen Printing

Practice on coating solution and expose screen with ready art work
Objectives: At the end of this exercise you shall be able to
• coating solution and expose screen with ready art work
• develop exposed screen with cold water
• touch up pin holes and non printing area
• taping around inside of screen mash.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Squeeze - 1 No.
• Rubber blade - 1 No.

Equipments/Machineries

• Printing table - 1 No.
• Dark room - 1 No.
• Bright light - 1 No.
• Wash basen - 1 No.
• Exposer unit - 1 No.

Materials

• Acetate sheet - as reqd.
• Screen frame - as reqd.
• Screen mesh - as reqd.
• Reactive emulsion - as reqd.
• Baniyan cloth - as reqd.
• Soap oil - as reqd.
• Rinse material - as reqd.
• Printing ink - as reqd.

PROCEDURE

12 Compare the exposed design with original design.

13 Make necessary touch-up pin holes and non printing
area to make the print as accurate as possible to
original design.

14 Taping around inside of screen mesh for uniform
border distance.

15 The stencil is now ready to be used.

Fig 1
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Coating solution and expose screen work

1 Pour a bead of transfer emulsion at one end of screen
with light squeegee pressure.

2 Coat emulsion across screen with soft round edged
squeegee.

3 Card off excess emulsion, the coated screen should
have a shiny or wet look, if not refold and squeegee
again.

4 After coating with transfer emulsion, allow time for the
emulsion to sentence the film.

5 Don't use heat or fan.

Note: The thicker the stencil the longer the
dwell stop should take.

6 After dwell step is complete dry screen a dark area at
the temperature to higher the 110°F.

7 To expose, remove the clear backing and place the
emulsion side of the positive against the print size of
exposer frame.

8 Allow the exposed screen for a set time.

9 Ensure the areas of the screen not covered by the
design is hard.

10 Carefully rinsed away the unhardened emulsion on
the screen by using cold water spray and rinse  the
unwanted material.

11 Then allow the screen to dry.
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Construction Exercise 1.9.106
Painter (General) - Stencils, Signboard and Screen Printing

Practice on cromoline film and expose screen with ready art work
Objectives: At the end of this exercise you shall be able to
• use the cromoline film
• expose the screen with ready art work
• develop exposed screen with cold water
• touch up pin holes and non-printing area
• taping around inside of the screen.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Stencil frame - 1 No.

Equipments/Machineries

• Printing table - 1 No.

Materials

• Chroma clean - as reqd.
• Chroma strip - as reqd.
• Photostencil system film - as reqd.
• Transfer emulsion - as reqd.

PROCEDURE

1 Use cromoline film and expose screen with ready art
work

2 Work under yellow light.

3 Add water to sensitizer and mix solution into D2
emulsion. (Fig 1)

4 Transfer the emulsion and place the film, emulsion
side up on clean.

5 Flatten the surface which is smaller than the inside
dia mention of the screen frame.

6 Place the screen, squeegee side up, on film. (Fig 3)

7 Pour a bead of transfer emulsion at one end of the
screen.

8 Give light squeegee pressure and coat the emulsion
across the screen with soft round edged squeeze.
(Fig 2)

9 Ensure coated screen should have shiny and wet look.

10 If not reflooded the emulsion and squeeze again.
(Fig 4)
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11 After coating with transfer emulsion allow time of for
the chromo line recommudate on 15 minutes

12 For dwell step the emulsion to sensitize the film.

13 Don't use the heat or fan for transfer emulsion to
sensitize the film.

14 The thicker stencil take longer dowel step.

15 After completion transfer the emulsion step dry screen
in dark area at a temperature below 110°F.

16 If screen is not dry, the clear backing is difficult to
remove.

17 Allow to dry the screen approximately 30 minutes.

18 Remove the clear backing and place the emulsion
side of the positive against the print side of the screen
in an expose frame refer the following UV exposure
chart.

19 Gently spray both side of the screen with warm or
cold water to develop the art.

20 Wait for approximately 30 seconds and then wash the
print side of the screen until the image is fully open
and foaming has stopped.

21 Rinse the squeegee side and dry completely.

22 Touch up pin holes and non-printing area on screen
art.

23 Now screen is ready for print, taping the screen art
before start the print.

Note: Exposer times may be vary depending
upon equipment used bulb age and other shop
conditions.

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.9.106
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Construction Exercise 1.9.107
Painter (General) - Stencils, Signboard and Screen Printing

Prepare and registration pining work on printing table
Objective: At the end of this exercise you shall be able to
• prepare and registration of pining work on printing table.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Stencil frame - 1 No.

Equipments/Machineries

• Printing table - 1 No.

Materials

• Screen mesh - as reqd.
• Squeegee blade - as reqd.
• Ink - as reqd.
• Glue - as reqd.
• Transfer emulsion - as reqd.
• Hand gloves - as reqd.

PROCEDURE

TASK 1: Flatbed screen printing preparation and registration of pining work

1 Prepare the screen tensioned on the frame with stencil
fitted on it. (Fig 1)

2 Screen substrate are on plane parallel to each other.
(Fig 1)

3 Fix the screen frame is guided at a tangent over the
object to be printed.

4 Ensure the screen frame and printing table are
adjusted and proper position for printing work.

5 If need adjust the printing screen with adjusting screw
and manually adjust the printing table.

6 Flatbed screen printing table is designed purely for
manual operation. (Fig 2)

7 Ensure the accurate positioning of the screen in the
printing situation.

8 Check the vacuum suction plate which is hold and
fasten down the substrate during printing process.

9 Check and set the squeegee angle and pressure force.

10 Check the sheet feeding and delivery is easy manual
operation.

11 Multicolour screen printing device is used for textile
printing four colours. (Fig 3)© N
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Rotary motion printing machine (Fig 4)

1 Fix the screen one the machine and ensure the
rotational motion of the object to be printed.

2 Ensure the screen is synchronized by a gear wheel
and rack.

3 Ensure the straight edge squeegee sits firmly in place
(in this method conical objects also be printed).

4 Check conical and cylindrical objects holder.

Note: Preparation and registration of pining
work on printing table work of screen printing
system is same.

5 Semi-automatic screen printing machine is used for
printing on flat substrates (Siri/Bochonow). (Fig 5)

6 Screen printing device for printing on curved objects/
bodies. (Rokuprint/Steinmann). (Fig 6)

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.9.107
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Construction Exercise 1.9.108
Painter (General) - Stencils, Signboard and Screen Printing

Practice on testing of registration with squeeging ink
Objectives: At the end of this exercise you shall be able to
• fill the ink on the screen mesh
• apply squeegee blade for ink flooding for print.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Frame with screen mesh - 1 No.
• Colour filler - 1 No.
• Squeegee blade - 1 No.

Equipments/Machineries

• Printing table - 1 No.

Materials

• Ink - as reqd.
• Screen cleaning solvent - as reqd.
• Trans emulsion - as reqd.
• Baniyan cloth - as reqd.
• Hand gloves - as reqd.

PROCEDURE

TASK 1: Testing of registration with squeeging ink

1 Clean the stencil with pressure water and dry it with
atmosphere temperature.

2 Fix the tape inside of the frame.

3 Touch the pin holes.

4 Apply the transfer emulsion on the screen mesh.

5 Flooded the emulsion on the screen by using
squeegee soft blade by light touch and ensure
emulsion spread over the screen mesh.

6 Place the object to be print on printing table (Fig 1).

7 Align the object and stencil frame in proper position.
(Fig 2)

8 Position the stencil frame on the object. (Fig 1)

9 Roll over the printing ink on the screen mesh by press
swiping the ink on the screen up and down motion.

10 Lift the screen mesh frame and remove the printed
object.

11 Check the registered art print on the object (Fig 2).
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Construction Exercise 1.9.109
Painter (General) - Stencils, Signboard and Screen Printing

Practice on single colour printing on selected cards/sheets

Objective: At the end of this exercise you shall be able to
• single colour printing on selected cards/sheets.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Frame with screen mesh - 1 No.
• Squeegee - 1 No.

Equipments/Machineries

• Printing table - 1 No.
• Water tub - 1 No.
• Dark room - 1 No.
• Exposing light - 1 No.

Materials

• Transfer emulsion - as reqd.
• Colour ink - as reqd.
• Hand gloves - as reqd.
• Screen cleaning solvent - as reqd.
• Baniyan cloth - as reqd.
• Soap oil - as reqd.
• Scrubber - as reqd.
• Soap water - as reqd.

PROCEDURE

TASK 1:Single colour printing on selected cards/sheets (Fig 1)

1 Select the cards/sheets to be print.

2 Select the ink colour to be print on the cards.

3 Prepare the art by using computer.

4 Print the art on acrelte film.

5 Prepare the stencil mesh frame by cleaning with
pressure water to remove dust particle on it.

6 Let allow the stencil mesh for dry.

7 Apply transfer emulsion on the screen mesh and
spread over the emulsion on the screen both side.

8 Allow the emulsion to dry at specified time.

9 Ensure the transfer emulsion is fully dried.

10 Place the stencil film on the stencil mesh.

11 Place the stencil frame under the exposing light.

12 Switch on the light and on the timer.

13 Switch off the light after the recommended specified
time limit.

14 Remove the film from the frame and check the stencil
mesh for the art exposing on it.

15 Spray the pressure water on the stencil mesh and rinse
the emulsion.

16 Wash the emulsion on the stencil mesh.

17 Check the exposing art on the stencil mesh if need
touch up the art as need.

18 Ensure the stencil art is ready for printing work.

Fig 1
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19 Stick the tape on the border of the stencil frame on
both side for uniform printing the exposing art.

20 Place the frame on the printing table and adjust the
stencil frame and printing table.

21 Apply glue on the printing table for griping the cards/
sheets.

22 Place the cards/sheets on the printing table.

23 Align the stencil frame and printing cards.

24 Apply single colour ink on the stencil mesh and spread
over the stencil mesh with the help of squeegee rubber
plate or sponge by light pressure application.

25 Set the stencil frame on the printing table and place
the sample printing card/sheet for printing.

26 Flood over the ink on the art exposed stencil by given
pressure on the stencil with squeegee wiping plate up
and down movement.

27 Lift up the stencil frame and carefully remove the card
from the printing table.

28 Apply heat on the printing area of the card by heat
gun.

29 Ensure printing art is well dry.

30 Check the printing card/sheet, if found any correction
carried over the correction as per your instructor's
guide line.

31 There after continue the printing the cards/sheets.

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.9.109
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Construction Exercise 1.9.110
Painter (General) - Stencils, Signboard and Screen Printing

Practice on multi-colour printing on selected cards/sheets

Objectives: At the end of this exercise you shall be able to
• multi-colour printing on selected cards/sheets
• develop the art and print the multicolour cards/sheets.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.
• Frame with screen mesh - 1 No.
• Squeegee plate - 1 No.
• Colour filler - 1 No.

Equipments/Machineries

• Printing table - 1 No.
• Tub - 1 No.
• Dark room - 1 No.
• Exposing light - 1 No.

Materials

• Squeegee blade - as reqd.
• Colour ink - as reqd.
• Acrelte film - as reqd.
• Tape - as reqd.
• Cleaning solvent - as reqd.
• Scrubber - as reqd.
• Gloves - as reqd.
• Soap water - as reqd.

PROCEDURE

TASK 1: Multicolour printing on selected cards/sheets

1 Select the cards/sheets to be print.

2 Prepare the stencil frame with stencil mesh.

3 Clean the stencil mesh by clean pressure water with
soap solution one by one.

4 Ensure the both stencil mesh is well cleaned and stop
the cleaning process.

5 Let allow the both stencil mesh to dry by apply room
temperature heat.

6 Ensure the stencil frame is well dry.

7 Apply transfer emulsion on the both stencil mesh.

Note: Each colour need separate stencil mesh
with frame.

8 Let allow the transfer emulsion to dry well on the stencil
mesh.

TASK 2: Develop the art and print the multicolour cards/sheets

1 Switch on the computer and open the file.

2 Develop the mater and art or download from the file
to be print on the sheet and save it on the separate
folder.

3 Select the number of colours to be print on the card.

4 Select the acrelte film according number of colours
selected.

5 Place the film on the printer and place the command
of print on the computer.

6 Bring the printed film and check the print on the film, if
need touch up do it as per your instructor's guide line.

7 Place the printed film on stencil mesh and stick the
tape on the border of stencil mesh on both side for
each colour separate stencil mesh.

8 Place the stencil mesh under the exposing light for
limited time as specified.

9 Switch off the light and remove the stencil mesh.

10 Remove the film and clean the transfer emulsion of
stencil mesh by applying clean pressure water and
scrubbing with soft scrubber.

11 Let allow to dry the exposed stencil mesh.

12 Select the sentence and art for each colour for printing
the cards.

13 Tape the other colour printing sentence on the exposed
stencil.

14 Fix the stencil frame on the printing table moveable
clamp.
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15 Place printing table plate for fix the printing cards.

16 Apply glue on the printing table to hold the cards/
sheets.

17 Apply colour ink on the exposed stencil mesh and
spread over the ink on the stencil mesh by using
squeegee blade moving with up and down movement
by light pressure.

18 Place the printing card or sheet on the printing table.

19 Place the stencil mesh on the printing card and align
it. (Fig 1)

20 Now apply squeegee up and down movement with
pressure on the exposed stencil to flow ink for printing
card.

21 Lift up the stencil frame and remove the printed card.

22 Apply heat by heat gun to dry the printing mater on
the card.

23 As above mention steps to be followed for further other
colour printing.

Note: Use the separate exposed stencil for each
colour print. Tape the art sentence already
printed or to be print on other colour on the
cards.

24 Ensure the printed cards are in multicolour as selected
colours.

Fig 1

Construction: Painter (General)  (NSQF - Revised 2022) - Exercise 1.9.110
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Construction Exercise 1.9.111
Painter (General) - Stencils, Signboard and Screen Printing

Practice on decorating used screen with bleach powder
Objectives: At the end of this exercise you shall be able to
• decorating the used screen with bleaching powder
• wash and clean the exposed stencil wash.

Requirements

Tools/Instruments

• Trainee’s tool kit - 1 No.

Equipments/Machineries

• Wash tub - 1 No.

Materials

• Cleaning solution - as reqd.
• Scrubber - as reqd.
• Bleaching powder - as reqd.
• Water - as reqd.
• Soap oil - as reqd.

PROCEDURE

TASK 1: Decorating the used screen stencil mesh with wash and clean (Fig 1)

3 Apply bleaching powder on the screen.

4 Scrub the screen with scrubber.

5 Scrub the screen until remove the old printing ink and
exposed print on the screen by spray bleaching
powder solution with water mix.

6 Clean the screen with pressure water,

7 Ones again apply the cleaning solution on the screen
and scrub it on full screen melting with water.

8 Clean the screen by pressure water.

9 Ensure the screen is well cleaned and ready for further
use.

1 Place used screen stencil mesh on the washing tub.

2 Wet the screen stencil with pressure water.
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