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FOREWORD

The Government of India has set an ambitious target of imparting skills to 30 crores people, one out of
every four Indians, to help them secure jobs as part of the National Skills Development Policy. Industrial
Training Institutes (ITIs) play a vital role in this process especially in terms of providing skilled manpower.
Keeping this in mind, and for providing the current industry relevant skill training to Trainees, ITI syllabus
has been recently updated with the help of Mentor Councils comprising various stakeholder's viz. Industries,
Entrepreneurs, Academicians and representatives from ITIs.

The National Instructional Media Institute (NIMI), Chennai has now come up with instructional material to
suit the revised curriculum for GEO - Informatics Assistant - Trade Practical - NSQF Level - 4 (Revised
2022) in IT & ITES Sector under Annual Pattern. The NSQF Level - 4 (Revised 2022). Trade Theory will
help the trainees to get an international equivalency standard where their skill proficiency and competency
will be duly recognized across the globe and this will also increase the  scope of recognition of prior
learning. NSQF Level - 4 (Revised 2022) trainees will also get the opportunities to promote life long
learning and skill development. I have no doubt that with NSQF Level - 4  (Revised 2022) the trainers and
trainees of ITIs, and all stakeholders will derive maximum benefits from these IMPs and that NIMI's effort
will go a long way in improving the quality of Vocational training in the country.

The Executive Director & Staff of NIMI and members of Media Development Committee deserve appreciation
for their contribution in bringing out this publication.

Jai Hind

Additional Secretary / Director General of Training
Ministry of Skill Development & Entrepreneurship

Government of India.

         New Delhi - 110 001
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PREFACE

The National Instructional Media Institute (NIMI) was established in 1986 at Chennai by then Directorate
General of Employment and Training (D.G.E & T), Ministry of Labour and Employment, (now under
Directorate General of Training, Ministry of Skill Development and Entrepreneurship) Government of India,
with technical assistance from the Govt. of the Federal Republic of Germany. The prime objective of this
institute is to develop and provide instructional materials for various trades as per the prescribed syllabi
(NSQF) under the Craftsman and Apprenticeship Training Schemes.

The instructional materials are created keeping in mind, the main objective of Vocational Training under
NCVT/NAC in India, which is to help an individual to master skills to do a job. The instructional materials
are generated in the form of Instructional Media Packages (IMPs). An IMP consists of Theory book,
Practical book, Test and Assignment book, Instructor Guide, Audio Visual Aid (Wall charts and
Transparencies) and other support materials.

The trade practical book consists of series of exercises to be completed by the trainees in the workshop.
These exercises are designed to ensure that all the skills in the prescribed syllabus are covered. The trade
theory book provides related theoretical knowledge required to enable the trainee to do a job. The test and
assignments will enable the instructor to give assignments for the evaluation of the performance of a
trainee. The wall charts and transparencies are unique, as they not only help the instructor to effectively
present a topic but also help him to assess the trainee's understanding. The instructor guide enables the
instructor to plan his schedule of instruction, plan the raw material requirements, day to day lessons and
demonstrations.

In order to perform the skills in a productive manner instructional videos are embedded in QR code of the
exercise in this instructional material so as to integrate the skill learning with the procedural practical
steps given in the exercise. The instructional videos will improve the quality of standard on practical
training and will motivate the trainees to focus and perform the skill seamlessly.

IMPs also deals with the complex skills required to be developed for effective team work. Necessary care
has also been taken to include important skill areas of allied trades as prescribed in the syllabus.

The availability of a complete Instructional Media Package in an institute helps both the trainer and
management to impart effective training.

The IMPs are the outcome of collective efforts of the staff members of NIMI and the members of the Media
Development Committees specially drawn from Public and Private sector industries, various training institutes
under the Directorate General of Training (DGT), Government and Private ITIs.

NIMI would like to take this opportunity to convey sincere thanks to the Directors of Employment &
Training of various State Governments, Training Departments of Industries both in the Public and Private
sectors, Officers of DGT and DGT field institutes, proof readers, individual media developers and coordinators,
but for whose active support NIMI would not have been able to bring out this materials.

Chennai - 600 032      EXECUTIVE DIRECTOR
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(vi)

INTRODUCTION

TRADE PRACTICAL

The trade practical manual is intented to be used in practical workshop. It consists of a series of practical
exercises to be completed by the trainees during the Course  of the GEO- Informatics Assistant Trade
supplemented and supported by instructions/ informations to assist in performing the exercises. These
exercises are designed to ensure that all the skills in compliance with NSQF LEVEL - 4 (Revised 2022)
syllabus are covered.

Module 1 Trade and Orientation

Module 2 Computer Components and Windows Operating System

Module 3 Computer Hardware Basic and Software Installation

Module 4 Word Processing Software

Module 5 Spread Sheet Application & PowerPoint Presentation

Module 6 Image Editing Using Photoshop

Module 7 Database Management Systems and Using MS Access

Module 8 Configuring and Using Networks

Module 9 Internet Concepts

Module 10 Introduction to GIS Software

Module 11 GIS Database / Digitization

Module 12 Principles of Remote Sensing

Module 13 Platforms, Sensors and Data Products

Module 14 Digital Image Processing

Module 15 Image Interpretation and Feature Extraction

Module 16 Digital Cartography

Module 17 Global Positioning System

Module 18 Differential Global Positioning System

The skill training in the shop floor is planned through a series of practical exercises centred  around some
practical project. However, there are few instances where the individual exercise does not form a part of
project.

While developing the practical manual a sincere effort was made to prepare each exercise which will be easy
to understand and carry out even by below average trainee. However the development team accept that there
is a scope for further improvement.  NIMI looks forward  to the suggestions from the experienced training
faculty for improving the manual.

TRADE THEORY

The manual of trade theory consists of theoretical information for the Course of the GEO  - Informatics
Assistant Trade. The contents are sequenced according to the practical exercise contained in NSQF
LEVEL - 4 (Revised 2022) syllabus on Trade practical. Attempt has been made to relate the theoretical
aspects with the skill covered in each exercise to the extent possible. This correlation is maintained to help
the trainees to develop the perceptional capabilities for performing the skills.

The Trade Theory has to be taught and learnt along with the corresponding exercise contained in the manual
on trade practical. The indications about the corresponding practical exercises are given in every sheet of
this manual.

It will be preferable to teach/learn the trade theory connected to each exercise atleast one class before
performing the related skills in the shop floor. The trade theory is to be treated as an integrated part of each
exercise.

The material is not for the purpose of self learning and should be considered as supplementary to class room
instruction.
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CONTENTS

Exercise No. Title of the Exercise Learning Page No.
Outcome

Module 1 :  Trade and Orientation

1.1.01 Visit to Various Sections of the Institute and Identify Location of
Various Installations 1

1.1.02 Identify Safety Signs for Danger, Warning, Caution & Personal
Safety Message 3

1.1.03 Use of personal protective equipment (PPE) 5

1.1.04 Practice Elementary First Aid 7

1.1.05 Preventive Measures for Electrical Accidents and Steps to be Taken
in Such Accidents 12

1.1.06 Use of Fire Extinguishers 14

Module 2 : Computer Components and Windows Operating
System

1.2.07 Identify Computer Peripherals and Internal Components of a
Disassembled Desktop Computer 17

1.2.08 Assemble Components of Desktop Computer 21

1.2.09 Practice on Windows Interface and Navigating Windows 30

1.2.10 Practice on Managing Files and Folders Using Removable Drives 36

1.2.11 Customize the Desktop Settings and Manage User Accounts 39

1.2.12 View System Properties and Control Panel Details 43

1.2.13 Work with Keyboard Shortcut Commands 47

1.2.14 Print and Scan Document Using Different Commands 49

Module 3 : Computer Hardware Basic and Software Installation

1.3.15 View the BIOS Settings and their Modifications 51

1.3.16 Identify and Rectify Common Hardware and Software Issues 53

1.3.17 Install Windows Operating System 54

1.3.18 Format Hard Disk and Create Partition 59

1.3.19 Install Necessary Application Software for Windows i.e. Office
Package, PDF Reader, Media Player etc 61

1.3.20 Configure Bluetooth and Wi-Fi Settings 69

1.3.21 Install Drivers for Printer, Scanner, Webcam and DVD etc 76

1.3.22 Burn Data, Video and Audio Files on CD/DVD Using Application
Software 82

Module 4 : Word Processing Software

1.4.23 Familiarization with the Word Window Components 83

1.4.24 Creating, Saving and Editing Documents Using Word 88

1.4.25 Inserting and Formatting Tables and other Objects 92

1.4.26 Using Templates, Autocorrect Tools, and Mail Merge Tool 111

1.4.27 Working with Page Layout Settings and Printing Documents 121

1.4.28 Typing Practice Using Open Source Typing Tutor Tools 128
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(viii)

Exercise No. Title of the Exercise Learning Page No.
Outcome

1.4.29 Practice of Using Shortcut 130

Module 5 : Spread Sheet Application & PowerPoint Presentation

1.5.30 Opening MS Excel and Familiarize with Basic Application Components 135

1.5.31 Creating, Saving and Formatting Excel Spreadsheets 136

1.5.32 Using Absolute and Relative Referencing, Linking Sheets, Conditional
Formatting etc 141

1.5.33 Using Excel Functions of all Major Categories 144

1.5.34 Using Various Data types in Excel, Sorting, Filtering and Validating
Data 153

1.5.35 Creating and Formatting Charts 157

1.5.36 Importing & Exporting Excel Data 163

1.5.37 Modifying Excel Page setup and Printing 164

1.5.38 Open Powerpoint Presentation and Familiarize with Basic Application
Components 166

1.5.39 Creating Slide Shows, Inserting Objects 168

1.5.40 Animating Slide Transitions and Objects 171

1.5.41 Creating a Simple Presentation 176

Module 6 : Image Editing Using Photoshop

1.6.42 Practice on Various Tools - Brush Tool. Pencil & Eraser Tools, the
Red Eye Tool 177

1.6.43 Zooming and Planning an Image, Working with Multiple Images,
Rulers, Guides and Grids, Undoing Steps with History, Adjusting
Colour with the New Adjustment Panel, the Image Size Commands 181

1.6.44 Cropping and Straightening an Image, Adjusting Canvas Size and
Canvas Rotation, Selecting with the Elliptical Mar Queue Tool, Using
the Magic Wand and Free Transformation Tool, Selecting with the
Regular and Polygonal Lasso Tools 186

1.6.45 Using the Magnetic Lasso Tool, Using the Quick Selection Tools
Refine Edge, Modifying Selections  190

1.6.46 Understanding the Background Layer, Creating, Selecting, Linking and
Deleting layers, Locking and Merging Layers, Copying Layers, Using
Perspective and Layers Styles, Filling and Grouping Layers 193

1.6.47 Blending Modes, Opacity and Fill - Creating and Modifying Text 199

1.6.48 Working with Colours and Swatches, Creating and Using Gradients,
Creating and Working with Brushes 205

Module 7 : Database Management Systems and Using MS Access

1.7.49 Creating Database and Designing a Simple Tables in Access 212

1.7.50 Practice Enforcing Integrity Constrains and Modifying the Properties
of Tables and Fields 218

1.7.51 Creation of Relationships and Join Tables 220

1.7.52 Queries with Various Criteria and Calculations 222

1.7.53 Modifying Form Design with Controls, Macros and Events 233

1.7.54 Importing and Exporting Data to and From Access 239
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Exercise No. Title of the Exercise Learning Page No.
Outcome

1.7.55 Compressing and Encrypting Database 242

Module 8 : Configuring and Using Networks

1.8.56 Viewing Network Connections 245

1.8.57 Connecting a Computer to a Network and Sharing of Devices Files
and Folders 250

1.8.59 IP Addressing and Subnet for LPV4 /IPV6, Masking, Pinging to Test
Networks 260

1.8.60 Network Basic and Configuration 262

Module 9 : Internet Concepts

1.9.61 Browsing the Internet for Information 267

1.9.62 Creating and Using e-Mail for Communication 271

1.9.63 Communication using Text, Video Chatting and Social Networking
Sites 278

1.9.64 Identifying Various Threats to the System Connected to the Net 280

1.9.65 Protecting the Computer Against Various Internet Threats 281

Module 10 : Introduction to GIS Software

1.10.66 Familiarization with GIS Software Installation, Sample Data, Starting
and Stopping QGIS 283

1.10.67 Explore Various Toolbar for Data and Compose Maps, Create, Edit,
Manage and View Data 285

1.10.68 Identify Various Toolbars to Analyze Data, Digitizing, Map Composer,
Symbology 286

1.10.69 Familiarization with User Interface, Menu Bar, toolbar, Map Legend,
Map View, Status Bar, Keyboard Shortcuts 288

1.10.70 How to Use Context Help Rendering, Measuring, Identifying Features
Annotation Tools 292

Module 11 : GIS Database / Digitization

1.11.71 Introduction to Creation of a Shape File, Adding Attributes 295

1.11.72 Introduction to Database Creation & Topology 299

1.11.73 Introduction to Linking of Spatial Data with Non Spatial Data Sets 300

1.11.74 Introduction to Spatial Analyze 301

1.11.75 Introduction to Spatial Analysis, GIS Analysis : Proximity Thematic
Mapping and Overlay 307

1.11.76 Introduction to Spatial Data Input and Georeferencing Digitization of
Maps and Imageries 308

1.11.77 Introduction to Co-ordinate Transformation 310

1.11.78 Attribute Data Generation 314

1.11.79 Introduction to Spatial Data Base Creation 315

1.11.80 Creation of Non Spatial Data Sets into DBF Format 317

1.11.81 Over View of Projection Support 320

1.11.82 Practice of Reprojection of Data 323

1.11.83 Practice of Default Datum Transformation 328
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Exercise No. Title of the Exercise Learning Page No.
Outcome

1.11.84 Explore Supported Data Formats 329

1.11.85 Explore the Vector Properties Dialog 330

1.11.86 Explore Editing of Shape Files 336

1.11.87 Explore Query Builder Field Calculator 337

1.11.88 Practice of Various Quires in Query Builder 342

1.11.89 Explore Raster Properties Dialog 344

1.11.90 Practice Use of Raster Calculator Raster 347

Module 12 : Principles of Remote Sensing

1.12.91 Familiarization with RS Software ILWIS Installation 348

1.12.92 Introduction to Opening and Saving and Reopening Projects in ILWIS 351

1.12.93 Observing Title Bar, Manu Bar, Standard Tool Bar, Object 353

1.12.94 Identify Various Tool Bar Selection Tool Bar, Command Line Catalog,
Status Bar, Navigator Pane 355

1.12.95 Use of Operation Tree, Operation List, Navigator, Output, View Data 358

1.12.96 Explore Data and Compose Maps, Create, Edit Manage and Export
Data 359

1.12.97 Analyzing Data Digitizing, Map Composer, Symbology User Interface,
MapLegent, Map View 362

1.12.98 Explore Measuring, Identify Features Annotation Tools 365

1.12.99 Identify User Interface with DIP Software (ILWIS) 367

1.12.100 Familiarization with Loading of Digital Data into DIP Software 368

1.12.101 Exploring How to Convert Digital Data into Image Processing
Software Format 370

1.12.102 Practice on How to Apply Projection and Datum for Newly
Loaded Data 372

1.12.103 Practice on Changing Projection and Datum for Newly Loaded Data 374

Module 13 : Platforms, Sensors and Data Products

1.13.104 Identify Different Type of Data Products Available 376

1.13.105 Identify Images From Different Satellites and Sensors Used 378

1.13.106 Identify Features of Digital Images in Hard Copy 379

1.13.107 Identify the Natural Color Composite Satellite Image 381

1.13.108 Identify the False Color Composite Satellite Image 382

Module 14 : Digital Image Processing

1.14.109 Practice of How to Import Data in Image Processing Software 383

1.14.110 Practice of Image Georeferencing, Registration /Rectification 384

1.14.111 Practice of Mosaic Creation, Sub Setting, Visualization of Single
Band Images 386

1.14.112 Practice of Displaying of Individual Pixel Values 388

1.14.113 Displaying Pixel Values of More than One Band 389

1.14.114 Displaying Color Composites 391
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Exercise No. Title of the Exercise Learning Page No.
Outcome

1.14.115 - 117 Introduction to Supervised Classification and Unsupervised
Classification 392

1.14.118 Practicing Unsupervised Classification - Defining Classes, Recording,
Accuracy Assessment, Area Calculation 399

1.14.119 Understand the Difference of Supervised and Unsupervised
Classification 401

Module 15 : Image Interpretation and Feature Extraction

1.15.120  - 122 Preparation of Land Use Map from Satellite Imagery 402

Module 16 : Digital Cartography

1.16.123 Identification of Composer Items, Manage Items 404

1.16.124 Familiarization with Revert and Restore Tools, Atlas 'Generation' 406

1.16.125 Generation of Output Map, Inserting Let Long 409

1.16.126 Map Composition, Map Projection, Map Generalization and
Symbolization 411

1.16.127 Understanding Different Features of Topo Sheets, Numbering
System of Topo Sheets 414

Module 17 : Global Positioning System

1.17.128 Identification of Different Types of GPS 417

1.17.129 Identification of Various Buttons of GPS 419

1.17.130 Demonstration on Operating GPS 420

1.17.131 Selection of Datum Units and Scale 423

1.17.132 Practice on GPS Measurement 424

1.17.133 Collection of GCPs 425

1.17.134 Introduction to Mobile Mapping 426

1.17.135 Familiarization to various data colleting apps freely available on
internet 428

1.17.136 Transferring of GPS Data in to GIS Software 430

Module 18 : Differential Global Positioning System (DGPS)

1.18.137 Introduction to Various Components of DGPS 431

1.18.138 Familiarization to Operating Base and Rover 433

1.18.139 Setting up Base and Rover RTK 435

1.18.140 Options and Menu Settings 436

1.18.141 Calculating Position 438

1.18.142 Measuring Distance 440

1.18.143 Triangulation (Geodetic) 442

1.18.144 Data Downloading and Processing in Software 443

1.18.145 Creation of Shape Files in QGIS 446

1.18.146 Importing Data to Post Gres 447

1.18.147 Connecting Post Gres to Geo Server 448

1.18.148 Publishing File on Geo Server 450
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(xii)

LEARNING / ASSESSABLE OUTCOME

On completion of this book you shall be able to

S.No Learning Outcome  Ref. Ex.No

1 Identify various components of a desktop computer and familiarise with 1  - 14
computer operating system following safety precaution. (NOS: SSC/N3022)

2 Install and set up operating system and related software in a computer. 15 - 22
(NOS: SSC/N3022)

3 Create, format and edit document using word processing application software. 23 - 29
(NOS: SSC/N3022)

4 Create, format, edit and develop a workbook by using spreadsheet application 30 - 41
software & prepare and customize slides for power point presentation.
(NOS: SSC/N3022)

5 Design, Create, format and edit images using Photoshop software. 42 - 48
(NOS: SSC/N9491)

6 Plan, create and manage database file by using MS Access. 49 - 55
(NOS: SSC/N9469)

7 Plan, install setup/ configure, and secure computer network including Internet. 56 - 65
(NOS: SSC/N3022)

8 Analyze and manage data using GIS software. (NOS: SSC/N9470) 66 - 70

9 Plan, capture, store, manipulate and present spatial or geographic data by 71 - 90
using GIS. (NOS: SSC/N9471)

10 Select, install and operate various remote sensing software and record the 91 - 103
data. (NOS: SSC/N9472)

11 Select different platforms & various data products, sensors used in different 104 - 108
platforms and their use. (NOS: SSC/N9473)

12 Plan and implement Digital image processing techniques by selecting 109 - 122
appropriate procedure, interpret images and feature extraction.
(NOS: SSC/N9474)

13 Plan and implement Digital Cartography process for collection of data and 123 - 127
produce maps. (NOS: SSC/N9475)

14 Select datum units and scale, identify GPS, Signal, code, Biases and 128 - 136
measure the location. (NOS: SSC/N9476)

15 Select and set up DGPS for Calculating position, measuring distance, data 137 - 144
downloading and processing in software. (NOS: SSC/N9477)

16 Publish Files on Geo server using Web GIS. (NOS: SSC/N9478) 145 - 154

Exercise No. Title of the Exercise Learning Page No.
Outcome

1.18.149 Creating Map Services, Feature Services Coverage Services 451

1.18.150 Google earth: Introduction, Digitization-Point, Line, Poly, Converting
KML to Shape File and Vice Versa, Calculating Distance 452

1.18.151 Downloading Images from Google Earth and Mosaicing them 454

1.18.152 Demonstration and Use of Bhuvan Portal 457

1.18.153 Downloading Satellite Data from Bhuvan 460

1.18.154 Use of Bhuvan Portal (ISRO) for Activity Planning at Panchayat Level 461
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(xiii)

SYLLABUS FOR - GEO - INFORMATICS ASSISTANT

 Professional Knowledge
(Trade Theory)

Duration
Reference
Learning
Outcome

Professional Skills
(Trade Practical)

With Indicative Hours

Familiarization with the working of
Industrial Training Institute system.

Importance of safety and precautions
to be taken in the industry/shop floor.

Introduction to PPEs. Introduction to
First Aid. Response to emergencies
e.g. power failure, fire, and system
failure.

Importance of housekeeping & good
shop floor practices.

Occupational Safety & Health:
Health, Safety and Environment
guidelines, legislations & regulations
as applicable. (06 hrs)

Professional
Skill 42 Hrs;

Professional
Knowledge
12 Hrs

Identify various
components of a
desktop computer
and familiarize with
computer operating
system following
safety precaution.

(NOS: SSC/N3022)

1. Visit to various sections of the institute
and identify location of various
installations. (5 hrs.)

2. Identify safety signs for danger, warning,
caution & personal safety message.
(4 hrs.)

3. Use of personal protective equipment
(PPE).  (3 hrs.)

4. Practice elementary first aid. (4 hrs.)

5. Preventive measures for electrical
accidents & steps to be taken in such
accidents.  (4 hrs.)

6. Use of Fire extinguishers. (3 hrs.)

7. Identify computer peripherals and
internal components of a disassembled
desktop computer. (3 hrs.)

8. Assemble components of desktop
computer. (3 hrs.)

9. Practice on Windows interface and
navigating windows. (3 hrs.)

10.Practice on managing files and folders
using removable drives. (4 hrs.)

11. Customize the desktop settings and
manage user accounts. (2 hrs.)

12.View system properties and control
panel details. (2 hrs.)

13.Work with keyboard shortcut
commands. (2 hrs.)

14.Print and scan document using different
commands. (2 Hrs.)

Introduction to computer system.
Concepts of Hardware and Software.

• Function of motherboard
components and various
processors.

• Various Input/ Output devices in
use and their features.

• Introduction to operating System

• Main features of Windows OS

• Concept of various shortcut
commands. (06 hrs)

Professional
Skill 21 Hrs;

Professional
Knowledge
06 Hrs

Install and set up
operating system
and related
software in a
computer.

(NOS: SSC/N3022)

15.View the BIOS settings and their
modifications. (3 hrs.)

16.Identify and rectify common hardware
and software issues. (3 hrs.)

17.Install Windows operating system. (3
hrs.)

18.Format hard disk and create partition.
(3 hrs.)

19.Install necessary application software for
Windows i.e. Office Package, PDF
Reader, Media Player etc.  (3 hrs.)

20.Configure Bluetooth and Wi- Fi settings.
(2 hrs.)

• Introduction to the booting
process.

• BIOS settings and their
modification, introduction to
various types of memories and
their features.

• Basic hardware and software
issues and their solution.

• Formatting and loading OS and
Application software and
antivirus.(06 hrs)
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(xiv)

21.Install Drivers for printer, scanner,
webcam and DVD etc. (2 hrs.)

22.Burn data, video and audio files on CD/
DVD using application software. (2 hrs.)

Professional
Skill 21 Hrs;

Professional
Knowledge
06 Hrs

Create, format and
edit document
using word
p r o c e s s i n g
a p p l i c a t i o n
software.

(NOS: SSC/N3022)

23.Familiarization with the Word Window
Components. (2 hrs.)

24.Creating, saving and editing documents
using Word. (3 hrs.)

25.Inserting and formatting tables and other
objects. (3 hrs.)

26.Using templates, autocorrect tools, and
mail merge tool. (3 hrs.)

27.Working with Page layout settings and
printing documents. (3 hrs.)

28.Typing practice using open source typing
tutor tools. (4 hrs.)

29.Practice of using shortcut keys. (3 hrs.)

• Introduction to various applications
in MS office. Introduction to Word
features, Office button, Toolbars.

• Concept of Creating, saving and
formatting documents. Concept of
inserting objects Macro, mail-
merge, templates and other tools
in Word.

• Page setup and printing
documents using Word. (06 hrs)

Professional
Skill 21 Hrs;

Professional
Knowledge
06 Hrs

Create, format, edit
and develop a
workbook by using
s p r e a d s h e e t
application software

& prepare and
customize slides for
power point
presentation.

(NOS: SSC/N3022,)

30.Opening MS Excel and familiarize with
basic application components. (2 hr.)

31.Creating, Saving and Formatting Excel
Spreadsheets. (2 hrs.)

32.Using Absolute and Relative referencing,
linking sheets, Conditional formatting
etc. (2 hrs.)

33.Using Excel functions of all major
categories.(3 hrs.)

34.Using various data types in Excel,
Sorting, filtering and validating data.
(2 hrs.)

35.Creating and formatting charts. (2 hrs.)

36.Importing & Exporting Excel Data.
(2 hrs.)

37.Modifying Excel Page setup and
printing. (2 hr.)

38.Open power point presentation and
familiarize with basic application
components. (2 hrs.)

39.Creating Slide shows, Inserting objects.
(1 hrs.)

40.Animating Slide transitions and
Objects. (1 hrs.)

41.Creating a simple presentation. (1 hrs.)

• Introduction to Excel features and
Data Types.

• Cell referencing. Use of functions
of various categories, linking
Sheets. Introduction to various
functions in a categories of Excel

• Concepts of Sorting, Filtering and
Validating Data Analyzing data
using charts, data tables, pivot
tables.

• Introduction to Power Point and
its advantages

• Creating slide shows.

• Fine tuning the presentation and
good presentation technique. (06
hrs)

Professional
Skill 42 Hrs;

Professional
Knowledge
12Hrs

Design, Create,
format and edit
images using
P h o t o s h o p
software.

(NOS: SSC/
N9491)

42.Practice on various tools- Brush Tool.
Pencil & Eraser Tools, the Red Eye
Tool. (5 hrs.)

• Introduction to Photoshop

• Introduction to the properties and
editing of images.

• Navigating Photoshop
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(xv)

43.Zooming & Panning an Image, Working
with Multiple Images, Rulers, Guides
& Grids, Undoing Steps with History,
Adjusting Colour with the New
Adjustments Panel, the Image Size
Command. (10 hrs.)

44.Cropping & Straightening an Image,
Adjusting Canvas Size

& Canvas Rotation, Selecting with the
Elliptical Marquee Tool, Using the Magic
Wand & Free Transform Tool, Selecting
with the Regular & Polygonal Lasso
Tools.(8 hrs.)

45.Using the Magnetic Lasso Tool, Using
the Quick Selection Tool's Refine Edge,
Modifying Selections. (7 hrs.)

46.Understanding the Background Layer,
Creating, Selecting, Linking & Deleting
Layers, Locking & Merging Layers,
Copying Layers, Using Perspective &
Layer Styles, Filling & Grouping Layers.
(8 hrs.)

47.Blending Modes, Opacity & Fill.
Creating & Modifying Text. (7 hrs.)

48.Working with Colours and Swatches,
Creating & Using Gradients, Creating
& Working with Brushes. (6 hrs.)

• Menus and panels

• Opening new files

• Opening Existing files. (12hrs)

Professional
Skill 63 Hrs;

Professional
Knowledge
18Hrs

Plan, create and
manage database
file by using MS
Access.

(NOS: SSC/
N9469)

49.Creating database and designing a
simple tables in Access. (10 hrs.)

50.Practice enforcing Integrity constrains
and modifying the properties of tables
and fields. (10 hrs.)

51.Creation of Relationships and join
Tables. (8 hrs.)

52.Queries with various criteria and
calculations. (8 hrs.)

53.Modifying form design with controls,
macros and events. (9 hrs.)

54.Importing and exporting data to and from
Access. (9 hrs.)

55.Compressing and Encrypting database.
(9 hrs.)

56.Viewing Network connections. (4 hrs.)

• Concepts of Data, Information and
Databases.

• What is database system,
purpose of database system, view
of data, relational database,
database architecture.

• Rules for designing good tables.

• Integrity rules and constrains in a
table.

• Introduction to view, data
independence, security, updates
on views, comparison between
tables and views.

• Relationships in table.

• Introduction to various types of
queries and their uses.  (18 hrs)

Professional
Skill 84 Hrs;

Professional
Knowledge
24Hrs

Plan, install setup/
configure, and
secure computer
network including
Internet.

(NOS: SSC/
N3022)

57.Connecting a computer to a network
and sharing of Devices files and Folders.
(8 hrs.)

58.Familiarization with various Network
devices, Connectors and Cables. (8
hrs.)

59.IP Addressing and Subnet for lpV4 /
IPV6, Masking, pinging to test
networks. (8 hrs.)

• Introduction to Computer
Networks Necessity and
Advantages.

• Client Server and peer to peer
networking concepts.

• Network topologies. Introduction
to LAN, WAN and MAN
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(xvi)

60.Network basic and configuration
(14 hrs.)

• Setting IP addresses.

• Sharing files and folders.

• Network Troubleshooting.

• PING Test, IP configuration Etc.

• Network components, viz.
Modem Hub, Switch, Router,
Bridge, Gateway etc.

• Network Cables, Wireless
networks and Blue Tooth
technology.

• Logical and physical Addresses,
Classes of Networks.

• Network security & firewall
concepts. (12hrs)

61.Browsing the Internet for information. (8
hrs.)

62.Creating and using e-mail for
communication. (6 hrs.)

63.Communication using text, video
chatting and social networking sites. (10
hrs.)

64.Identifying various threats to the system
connected to the net. (8 hrs.)

65. Protecting the computer against various
internet threats. (8 hrs.)

66.Familiarization with GIS Software
Installation, Sample Data, starting and
Stopping QGIS. (10 hrs.)

• Introduction to WWW, Concept of
Internet, Web Browsers, Internet
Servers and Search Engines

• Concepts of Domain naming
Systems and E-mail
communication

• Introduction to video chatting
tools, Social Networking
concepts.

• Concept of Cloud storage and
Open Web Server

• Introduction to Internet Security
Threats and attacks, Malicious
Software types, Internet security
products and their advantages.
(12hrs)

Professional
Skill 42 Hrs;

Professional
Knowledge
12 Hrs

Analyze and
manage data
using GIS
software.

(NOS: SSC/
N9470)

67.Explore various toolbars for data and
compose maps, Create, Edit, Manage
and View data. (8 hrs.)

68.Identify various toolbars to Analyze data,
Digitizing, Map Composer, Symbology.
(8 hrs.)

69.Familiarization with User Interface, Menu
Bar, toolbar, Map Legend, Map View,
Status Bar, Keyboard shortcuts. (8 hrs.)

70.How to use Context help Rendering,
Measuring, Identify features Annotation
Tools. (8 hrs.)

• Definition and scope of GIS.

• Functional requirements of GIS,
GIS components.

• Cartography-GIS interface.

• Recent trends and applications of
GIS.

• Open source GIS. (12 hrs)

Professional
Skill 84 Hrs;

Professional
Knowledge
24Hrs

Plan, capture,
store, manipulate
and present
spatial or
geographic data
by using GIS.

71.Introduction to Creation of a shape file,
adding attributes. (5 hrs.)

72.Introduction to Database Creation
(Data Entry, Editing) & Topology
Creation. (5 hrs.)

73.Introduction to Linking of Spatial data
with non- Spatial data sets. (4 hrs.)

74.Introduction to Spatial Analysis
(Raster& Vector). (4 hrs.)

75.Introduction to Spatial Analysis GIS
analysis: proximity thematic mapping
and Over lay. (5 hrs.)

• Geographic data: Spatial and non-
spatial.

• Data models: Raster and vector.

• Database Management System
(DBMS).

• Data structures: Relational,
hierarchical and network.

• Data Input: Digitization of maps
and imageries.

• Coordinate transformation.

• Attribute data generation. (24hrs)
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(xvii)

76.Introduction to Spatial data input and
Geo referencing Digitization of maps
and imageries. (5 hrs.)

77.Introduction to coordinate
transformation. (4 hrs.)

78.Attribute data generation. (5 hrs.)

79.Introduction to Spatial data base
creation. (4 hrs.)

80.Creation of non-spatial data sets into
DBF format. (4 hrs.)

81.Overview of projection Support. (3 hrs.)

82.Practice of Re projection of data.
(3 hrs.)

83.Practice of Default datum
transformations. (5 hrs.)

84.Explore Supported Data Formats.
(3 hrs.)

85.Explore The Vector properties Dialog.
(4 hrs.)

86.Explore Editing of shape files. (4 hrs.)

87.Explore Query Builder, Field Calculator.
(4 hrs.)

88.Practice of various quires in query
builder. (5 hrs.)

89.Explore Raster properties Dialog.
(4 hrs.)

90.Practice use of Raster Calculator.
(4 hrs.)

Professional
Skill 63 Hrs;

Professional
Knowledge
18 Hrs

Select, install and
operate various
remote sensing
software and record
the data.

(NOS: SSC/N9472)

91.Familiarization with RS Software (Any
open source-ILWIS) - installation,
Starting and Stopping ILWIS. (4 hrs.)

92.Introduction to opening and saving and
reopening projects in ILWIS. (4 hrs.)

93.Observing Title bar, Menu bar, Standard
toolbar, Object. (3 hrs.)

94.Identify various toolbars Selection
toolbar, Command line catalog, Status
bar and operations/Navigator pane. (5
hrs.)

95.Use of Operation tree, Operation List,
Navigator, Output, View data. (7 hrs.)

96.Explore data and compose maps,
Create, edit manage and export data.
(5 hrs.)

97.Analyzing data Digitizing, Map
Composer, Symbology User Interface,
Map Legend, Map View. (8 hrs.)

98.Explore Measuring, identify features
Annotation Tools. (3 hrs.)

99.Identify user interface with DIP software
(ILWIS). (3 hrs.)

• Definition, History

• Types and scope

• Advantages of remote sensing,
Disadvantage of remote sensing

• Stages in remote sensing data
acquisition, Components of a
Remote Sensing System
Electromagnetic Radiation (ER)
and electromagnetic spectrum,
Ultraviolet, Visible Range, Infra-
red Region, Thermal Region,
Microwave Region

• Interaction of EMR with
a t m o s p h e r e - R e f l e c t i o n ,
Refraction, Absorption Scattering

• Interaction of EMR with Earth's
surface features: Absorption,
Transmission, Reflection.

• Atmospheric windows. (18 hrs)
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(xviii)

100. Familiarization with loading of digital
data into DIP software. (5 hrs.)

101.Exploring how to convert digital data
into image processing software
format. (5 hrs.)

102. Practice on how to apply Projection
and datum for newly loaded data.
(5 hrs.)

103. Practice on changing Projection and
datum for newly loaded data. (6 hrs.)

Professional
Skill 63 Hrs;

Professional
Knowledge
18 Hrs

Select different
platforms & various
data products,
sensors used in
different platforms
and their use.

(NOS: SSC/N9473)

104. Identify different type of data products
available. (12 hrs.)

105. Identify Images from different
Satellites and sensors used. (12 hrs.)

106. Identify features of Digital images in
Hard Copy. (15 hrs.)

107. Identify the Natural Color Composite
satellite image. (12 hrs.)

108. Identify the False Color Composite
satellite image. (12 hrs.)

• Definition platforms, Sensors

• Remote sensing platforms:
Ground based, Airborne, Space
borne

• Types of satellite orbit:
Geostationary Orbit, Near polar
Orbit, Sun- synchronous orbit

• Sensors: Imaging Sensors, Non
imaging sensors, Active, passive
MSS(Multi Spectral Scanner) TM
(Thematic Mapper), ETM+
(Enhanced Thematic Mapper+),
LISS (Linear Imaging Self
Scanning), PAN (Panchromatic),
HRV (High Resolution Visible),
SAR (Synthetic Aperture Radar),
WiFS(Wide Field Sensor) AWiFS
(Advanced Wide Field Sensor)
AVHRR (Advanced Very High
Resolution Radiometer), OLI
(Operational Land Imager)

• Remote sensing data products:
Hard Copy Maps, Natural Colour
Composite (NCC), False Colour
Composite (FCC)

• Earth Observation Satellites- IRS
LANDSAT, SPOT, IKONOS, Quick
Bird Types & characteristics of
sensors on satellites, resolution,
swath etc. (18 hrs)

Professional
Skill 126 Hrs;

Professional
Knowledge
36Hrs

Plan and implement
Digital image
p r o c e s s i n g
techniques by
s e l e c t i n g
a p p r o p r i a t e
procedure, interpret
images and feature
extraction.

(NOS: SSC/N9474)

109. Practice of how to Import Data in
image processing software. (6 hrs.)

110. Practice of Image Geo- referencing,
Registration /Rectification. (8 hrs.)

111. Practice of Mosaic creation, Sub
Setting, Visualization of single band
images.  (8 hrs.)

112. Practice of displaying of Individual
pixel Values. (6 hrs.)

113. Displaying pixel values of more than
one band. (4 hrs.)

114. Displaying Color Composites. (4
hrs.)

• Digital Image, Digital Data
Format, LUT. Radiometric
Correction of Data Geometric
Correction of Data

• Image Enhancements
Techniques. Band Ratios,
Vegetation Indices, Resolution
Merge Techniques o'r Image
Fusion
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(xix)

• Thematic Information Extraction
Procedures: Multi-spectral
patterns, Spectral Discrimination
and Signature Bank, Supervised
and Unsupervised Classification
Methods, Multi-date   Data
Analysis and change detection
processes. Accuracy
assessment.(18 hrs)

115. Introduction to supervised
classification.  (4 hrs.)

116. Practicing the different controls used
in supervised classification. Defining
clusters, Accuracy assessment. (6
hrs.)

117. Introduction to unsupervised
classification. (5 hrs.)

118. Practicing unsupervised classification
Defining, Classes, Recording,
Accuracy assessment, Area
calculation. (8 hrs.)

119. Understand the difference of
Supervised and Unsupervised
classification. (6 hrs.)

120. Study of Satellite Imagery in Different
bands and Visual interpretation.
(31 hrs.)

121. Preparation of land use map from
satellite imagery. (20 hrs.)

122. Interpretation of Cultural details from
high resolution imagery. (10 hrs.)

• Factors affecting image
interpretation

• Digital image, Resolution-
Spectral Spatial, Radiometric,
Temporal True colour image,
False colour image

• Spectral Signature, spectral
reflectance curve, Significance of
spectral signature in remote
sensing Spectral Signature for
Vegetation Soil, Water, Snow

• Image characteristics and
preparation of image
interpretation keys Elements of
Image interpretation Basic
Principle of Image Interpretation,
Visual image Interpretation: tone,
shape, size pattern, texture,
shadow and association.

• Methods and techniques of
image interpretation, Methods
Visual and DIP, Types of
interpretation Qualitative and
Quantitative, Visual image
interpretation, Digital Image
interpretation. (18 hrs)

Professional
Skill 42 Hrs;

Professional
Knowledge
12 Hrs

Plan and implement
Digital Cartography
process for
collection of data
and produce maps.

(NOS: SSC/N9475)

123. Identification of Composer items,
Manage items. (8 hrs.)

124. Familiarization with Revert and
Restore tools, Atlas ' generation. (10
hrs.)

125. Generation of Output Map, Inserting
Let Long. (8 hrs.)

126. Map composition using Map
projection, Map generalization and
symbolization. (8 hrs.)

127. Understanding different features of
topo sheets, Numbering system of
topo sheets. (8 hrs.)

• Essentials of map making: Scale,
type of scales coordinate system,
map projection, map
generalization and symbolization,
map designing

• Types and series of maps, topo
sheets numbering system
(12 hrs)
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(xx)

128. Identification of different types of
GPS. (6 hrs.)

129. Identification of various buttons of
GPS. (4 hrs.)

130. Demonstration on operating GPS.
(4 hrs.)

131. Selection of datum units and scale.
(4 hrs.)

132. Practice on GPS measurement.
(10 hrs.)

133. Collection of GCPs. (4 hrs.)

134. Introduction to Mobile mapping.
(4 hrs.)

135. Familiarization to various data
colleting apps freely available on
internet. (3 hrs.)

136. Transferring of GPS data in to GIS
software. (3 hrs.)

Professional
Skill 42 Hrs;

Professional
Knowledge
12 Hrs

Select datum units
and scale, identify
GPS, Signal, code,
Biases and
measure the
location.

(NOS: SSC/N9476)

• Introduction to Global positioning
System GNSS

• Coordinate and Time system

• Satellite and conversional
geodetic system

• GPS, Signal, code and Biases

• GPS segment organization

• GPS Survey Methods. Basic
geodetic co-ordinate

• Ground Support equipment

• GPS receiver Types

• Modes of measurements and
Post processing of data

• Accuracy of GPS measurements
and application of GPS. (12 hrs)

Professional
Skill 42 Hrs;

Professional
Knowledge
12 Hrs

Select and set up
DGPS for
C a l c u l a t i n g
p o s i t i o n ,
m e a s u r i n g
distance, data
downloading and
processing in
software.

(NOS: SSC/
N9477)

137. Introduction to Various components
of DGPS. (8 hrs.)

138. Familiarization to operating base and
rover. (6 hrs.)

139. Setting up Base and Rover RTK. (6
hrs.)

140. Options and Menu settings. (4 hrs.)

141. Calculating position. (6 hrs.)

142. Measuring Distance. (4 hrs.)

143. Triangulation (Geodetic). (4 hrs.)

144. Data downloading and processing in
software. (4 hrs.)

• Introduction to DGPS

• Components of DGPS

• Types of DGPS

• Errors in DGPS

• Survey Methods in DGPS: Rapid
static method, Traverse method,
and Triangulation Method (12 hrs)

Professional
Skill 42 Hrs;

Professional
Knowledge
12Hrs

Publish Files on
Geo server using
Web GIS.

145. Creation of shape files in QGIS.
(4 hrs.)

146. Importing data to post gres. (4 hrs.)

147. Connecting post gres to Geo server.
(4 hrs.)

148. Publishing File on Geo server. (4 hrs.)

149. Creating Map services, Feature
Services Coverage services. (4 hrs.)

150. Google earth: introduction,
digitization-point, line, poly,
converting kml to shape file and vice
versa, calculating distance. (4 hrs.)

151. Downloading images from google
earth and mosaicing them. (4 hrs.)

152. Demonstration and use of Bhuvan
portal. (5 hrs.)

153. Downloading satellite data from
Bhuvan. (4 hrs.)

154. Use of Bhuvan portal (ISRO) for
activity planning at Panchayat Level.
(5 hrs.)

• Open source Software- QGIS,
post gres, Geo server

• Services- WMS, WFS, WCS

• Introduction to Bhuvan

• Introduction to Google Earth
(12 hrs)
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IT& ITES Exercise 1.1.01
Geo - Informatics Assistant - Trade and Orientation

Visit to Various Sections of the Institute and Identify Location of Various
Installations
Objectives: At the end of this exercise you shall be able to
• visit the various sections/trade in your ITI and draw the layout of your ITI
• record the telephone numbers of the ITI office, hospitals, police station and fire station
• draw the layout of your section
• identify the locations that have electrical installations.

PROCEDURE

TASK 1: Visit various sections of the ITI and draw the layout of your ITI

Instructor will lead the new trainees to various
sections of the ITI.

1 Visit the various sections in your ITI and identify the
sections of the ITI. List the trades and record it in your
note book.

2 Collect the information about the staff members in
each trade.

3 Identify the location of the ITI with details abouit the
railway and bus stations in the locality and note down
the list of bus route numbers which ply near the ITI.

4 Collect the telephone numbers of the ITI office, nearest
hospitals, nearest police station and the nearest fire
station and record.

5 Draw the layout of your ITI showing various trades.

Note :A Sample layout of the ITI (Fig 1) is given
for your reference. Now draw the new layout of
your ITI, with the trades/sections.
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2

TASK 2: Draw the layout of your section in the ITI

1 Draw the plan of your section to a suitable scale in a
separate sheet of paper (A4 size).

2 Take the length and the breadth measurements of
machine foundations, work benches, panels, wiring
cubicles, doors, windows, furniture, etc.

3 Draw the layout of the machines, work benches,
panels and furniture.

The section plan should be in the same scale
as in step 1 as per the actual placement of the
machine foundations, panels, furniture, work
benches etc.

Note : The sample layout of a typical electrician
trade section is given for your reference (Fig
2). You have to draw your section's is layout
using the sample as reference.

TASK 3: Identify the locations of electrical installations

1 Identify the main switch and mark its position in the
layout. (Fig 1)

2 Identify each of the sub-main switches, the area of
control in the section and mark them on the layout.

3 Identify 3 or 4 spots in various locations of the electrician
sections layout and identify the respective sub-main
switches.

4 Practice switching 'off' the control switches, depending
upon the area of control,imagining that victim are
etectrocuted in a specific location/spot.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.1.01
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IT& ITES Exercise 1.1.02
Geo - Informatics Assistant - Trade and Orientation

Identify Safety Signs for Danger, Warning, Caution & Personal Safety Message
Objectives: At the end of this exercise you shall be able to
• identify the basic categories of safety sign
• record the meaning of safety sign in the table given.

Job Sequence

Instructor shall provide various safety signs,
chart categories and explain their meaning,
description. Ask the trainee to identify the sign
and record in Table 1.

• Identify the safety sign from the chart.

• Record the name of the category in Table 2.

• Mention the meaning description of the safety sign in
Table 1.
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Table 1

Fig. No.         Basic Categories/Safety sign Meaning - description

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

• Get it checked by your instructor.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.1.02
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IT& ITES Exercise 1.1.03
Geo - Informatics Assistant - Trade and Orientation

Use of personal protective equipment (PPE)
Objectives: At the end of this exercise you shall be able to
• identify personal protective devices
• interpret the different types of personal protective devices
• identify occupational hazards and the corresponding potential hazards.

Job Sequence

• Read and interpret the visuals of personal protective
equipment on real devices or from the charts.

• Identify and select personal protective equipment
used for different types of protection.

• Write the name of the PPE and the corresponding
type of protection and the hazards in table 1.

The instructor shall display the different types
of personal protective equipments or charts
and explain how to identify and select the PPE
devices suitable for the work and ask the
trainees to note down the hazards and type of
protection in the Table 1.
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TASK 1:

Table 1

S.No. Name of the PPE Hazards Type of protection

1

2

3

4

5

6

7

8

9

• Get it checkd by your instructor.

TASK 2:

Instructor may brief the various types of
occupational hazards and their causes.

• Identify the occupational hazard and the
corresponding situation with the potential harm and
record it in  Table 2.

Table 2

S.No. Source or potential harm Type of occupational hazards

1 Noise

2 Explosive

3 Virus

4 Sickness

5 Smoking

6 Non control device

7 No earthing

8 Poor house keeping

• Fill up and get it checked by your instructor.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.1.03
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IT& ITES Exercise 1.1.04
Geo - Informatics Assistant - Trade and Orientation

Practice Elementary First Aid
Objectives: At the end of this exercise you shall be able to
• rescue breathing for an unconscious victim of different condition
• perform treatment for stopping of bleeding.

Job Sequence

Assumption - For easy manageability, Instructor may arrange the trainees in group and ask each group
to perform one method of resuscitation.

TASK1: Prepare the victim to receive artificial respiration

1 Loosen the tight clothing which may interfere with the
victim’s breathing.

2 Remove any foreign materials or false teeth from his
mouth and keep the victim’s mouth open.

3 Bring the victim safely to the level ground, taking
necessary safety measures.

4 Start artificial respiration immediately without delay.
Do not waste too much time in loosening the clothes
or trying to open the tightly closed mouth.

5 Avoid violent operations to prevent injury to the internal
parts of the victim.

6 Send word for a doctor immediately.

TASK 2: Resuscitate the victim by Nelson’s arm - Lift back  pressure method

Nelson’s arm-lift back pressure method must
not be used in case there are injuries to the
chest and belly.

1 Place the victim prone (that is face down) with his
arms folded with the palms one over the other and the
head resting on his cheek over the palms. Kneel on
one or both knees near the victim’s hand.  Place your
hands on the victim’s back beyond the line of the
armpits,with your fingers spread outwards and
downwards, thumbs just touching each other as in
Fig 1.
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2 Gently rock forward keeping your arms straight until
they are nearly vertical, and steadily pressing the
victim’s back as shown in Fig 2 to force the air out of
the victim’s lungs.

3 Synchronise the above movement of rocking
backwards with  your hands sliding downwards along
the victim’s arms, and grasp his upper arm just above
the elbows as shown in Fig 3. Continue to rock
backwards.

4 As you rock back, gently raise and pull the victim’s
arms towards you as shown  in Fig 4 until you feel
tension in his shoulders. To complete the cycle, lower
the victim’s arms and move your hands up to the initial
position.

5 Continue artificial respiration till the victim begins to
breathe naturally. Please note,  in some cases,  it may
take hours.

6 When the victim revives, keep the victim warm with a
blanket, wrapped up  with hot water bottles or warm
bricks; stimulate circulation by stroking the insides of
the arms and legs towards the heart.

7 Keep him in the lying down position and do not let him
exert himself.

Do not give him any stimulant until he is fully
conscious.

TASK 3: Resuscitate the victim by Schafer’s method

Do not use this method in case of injuries to
victim on the chest and belly.

1 Lay the victim on his belly, one arm extended direct
forward, the other arm bent at the elbow and with the
face turned sideward and resting on the hand or
forearm as shown in Fig 1.

2 Kneel astride the victim, so that his thighs are between
your knees and with your fingers and thumbs positioned
as in Fig 1.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.1.04
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3 With the arms held straight, swing forward slowly so
that the weight of your body is gradually brought to
bear upon the lower ribs of the victim to force the air
out of the victim’s lungs as shown in Fig 2.

4 Now swing backward immediately removing all the
pressure from the victim’s body as shown in Fig 3,
thereby, allowing the lungs to fill with air.

TASK 4: Resuscitate the victim by mouth-to-mouth method

1 Lay the victim flat on his back and place a roll of
clothing under his shoulders to ensure that his head
is thrown well back. (Fig 1)

5 After two seconds, swing forward again and repeat
the cycle twelve to fifteen times a minute.

6 Continue artificial respiration till the victim begins to
breathe naturally.

2 Tilt the victim’s head back so that the chin points
straight upward. (Fig 2)

3 Grasp the victim’s jaw as shown in Fig 3, and raise it
upward until the lower teeth are higher than the upper
teeth; or place fingers on both sides of the jaw near the
ear lobes and pull upward. Maintain the jaw position
throughout the artificial respiration to prevent the
tongue from blocking the air passage.

4 Take a deep breath and place your mouth over the
victim’s mouth as shown in Fig 4  making airtight
contact. Pinch the victim’s nose shut with the thumb
and forefinger. If you dislike direct contact, place a
porous cloth between your mouth and the victim’s.
For an infant, place your mouth over his mouth and
nose.

5 Blow into the victim’s mouth (gently in the case of an
infant) until his chest rises. Remove your mouth and
release the hold on the nose, to let him exhale, turning
your head to hear the rushing out of air. The first 8 to
10 breathings should be as rapid as the victim
responds, thereafter the rate should be slowed to
about 12 times a minute (20 times for an infant).

If air cannot be blown in, check the position of
the victim’s head and jaw and recheck the
mouth for obstructions, then try again more
forcefully. If the chest still does not rise, turn
the victim’s face down and strike his back
sharply to dislodge obstructions.

Sometimes air enters the victim’s stomach as
evidenced by a swelling stomach. Expel the air
by gently pressing the stomach during the
exhalation period.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.1.04
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TASK 5: Resuscitate the victim by Mouth-to-Nose method

Use this method when the victim’s mouth will
not open, or has a blockage you cannot clear.

1 Use the fingers of one hand to keep the victim’s lips
firmly shut, seal your lips around the victim’s nostrils
and breathe into him. Check to see if the victim’s chest
is rising and falling. (Fig 1)

2 Repeat this exercise at the rate of 10 - 15 times per
minute till the victim responds.

3 Continue this exercise till the arrival of the doctor.

TASK 6: Resuscitate a victim who is under cardiac arrest by (CPR) cardio pulmonary resuscitation

In cases where the heart has stopped beating,
you must act immediately.

1 Check quickly whether the victim is under cardiac
arrest.

Cardiac arrest could be ascertained by the
absence of the cardiac pulse in the neck
(Fig 1),  blue colour around lips and widely
dilated pupil of the eyes.

2 Lay the victim on his back on a firm surface.

3 Kneel alongside facing the chest and locate the lower
part of the breastbone. (Fig 2)

4 Place the palm of one hand on the centre of the lower
part of the breastbone, keeping your fingers off the
ribs. Cover the palm with your other hand and lock
your fingers together as shown in Fig 3.

5 Keeping your arms straight, press sharply down on
the lower part of the breastbone; then release the
pressure. (Fig 4)

6 Repeat step 5, fifteen times  at the rate of atleast once
per second.

7 Check the cardiac pulse. (Fig 5)
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8 Move back to the victim’s mouth to give two breaths
(mouth-to-mouth resuscitation). (Fig 6)

9 Continue with another 15 compressions of the heart
followed by a further two breaths of mouth-to-mouth
resuscitation, and so on, check the pulse at frequent
intervals.

10 As soon as the heartbeat returns, stop the
compressions immediately but continue with mouth-
to-mouth resuscitation until natural breathing is fully
restored.

Other steps

1 Send word for a doctor immediately.

2 Keep the victim warm with a blanket, wrapped up with
hot water bottles or warm bricks; stimulate circulation
by stroking the insides of the arms and legs towards
the heart.

11 Place the victim in the recovery position as shown in
Fig 7. Keep him warm and get medical help quickly.

TASK 7: Treatment for bleeding victim

1 Determine the location of the bleeding.

2 Elevate the injuried area above the heart if possible.

3 Apply direct pressure to the bleeding area with sterile
cloth.

4 Keep the pressure on for 5 seconds.

5 Check to see if the bleeding has stopped if not apply
further pressure for 15 minutes.

6 Clean the wound.

7 Bandage the wound with pad of soft material. (Fig 1)

8 Advice victim to take treatment from doctor.
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IT& ITES Exercise 1.1.05
Geo - Informatics Assistant - Trade and Orientation

Preventive Measures for Electrical Accidents and Steps to be Taken in Such
Accidents
Objective: At the end of this exercise you shall be able to
• rescue a person from live wire.

Job Sequence
Disconnecting a person (mock victim) from a live supply
(simulated)

1 Observe the person (mock victim) receiving an electric
shock. Interpret the situation quickly.

2 Remove the victim safely from the ‘live’ equipment by
disconnecting the supply or using one of the items of
insulating material.

Do not run to switch off the supply that is far
away.

Do not touch the victim with bare hands until
the circuit is made dead or the victim is moved
away from the equipment.

Push or pull the victim from the point of contact
of the live equipment, without causing serious
injury to the victim. (Fig.1)
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3 Move the victim physically to a nearby place.

4 Check for the victim’s natural breathing and
consciousness.

5 Take steps to apply respiratory resuscitation if the
victim is unconscious and not breathing.
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IT& ITES Exercise 1.1.06
Geo - Informatics Assistant - Trade and Orientation

Use of Fire Extinguishers
Objectives: At the end of this exercise you shall be able to
• select the fire extinguisher according to the type of fire
• operate the fire extinguisher
• extinguish the fire.
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Job Sequence
• Alert people surrounding by shouting fire, fire, fire

when observe fire.

• Inform fire service or arrange to inform immediately.

• Open emergency exist and ask them to go away.

• Put "Off" electrical power supply.

Do not allow people to go nearer to the fire

• Analyze and identify the type of fire. Refer Table1.

Table 1

Class 'A' Wood, paper, cloth, solid material

Class 'B' Oil based fire (grease, gasoline, oil) &
liquefiable solids

Class 'C' Gas and liquefied gases

Class 'D' Metals and electrical equipment

Assume the fire is 'B' type (flammable
liquefiable solids).

• Select CO2 (carbon dioxide) fire extinguisher

• Locate and pick up CO2 fire extinguisher. Check for
its expiry date.

• Break the seal. Fig 1.

• Pull the safety pin from the handle (Pin located at the
top of the fire extinguisher). (Fig 2)

• Aim the extinguisher nozzle or hose at the base of
the fire (this will remove the source of fuel fire)
(Fig 3)

Keep your self low

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.1.06
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• Squeeze the handle lever slowly to discharge the
agent (Fig 4)

• Sweep side to side approximately 15 cm over the fuel
fire until the fire is put off. (Fig 4)

Fire extinguishers are manufactured for use
from the distance.

Caution

• While putting off fire, the fire may flare up.

• Do not be panic so long as it is put off promptly

• If the fire doesn't respond well after you have used
up the fire extinguisher move your self away from the
fire point.

• Do not attempt to put out a fire where it is emitting
toxic smoke, leave it to the professionals.

• Remember that your life is more important than
property. So don't place yourself or others at risk.

In order to remember the simple operation of
fire extinguisher

Remember

P.A.S.S. This will help to use fire extinguisher

P for pull

A for aim

S for squeeze

S for sweep

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.1.06
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IT & ITES Exercise 1.2.07
Geo - Informatics Assistant - Computer Components and Windows Operating
System

Identify Computer Peripherals and Internal Components of a Disassembled
Desktop Computer
Objectives: At the end of this exercise you shall be able to
• identify various input/output device connected to the computer
• identify different controls and ports on the system unit cabinet
• identify the internal parts of a system unit.

Among the three identical PC's, one PC will be used for demonstration by the instructor where as the
other two will be used by two groups of trainees.

PROCEDURE

TASK 1 : To identify various input/output devices of cnnected to the computer

Instructor will show the different input/output devices
(available in your lab) connected to the computer and

the trainees will make a record of it in Table 1. (Fig 1)

Table 1

SI. No. Name of the I/P and O/P devices

1

2

3

4

5

6

7

8

9

10
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Fig 1

Fig 2

TASK 2 : Identify different controls, ports and connectors on the system unit cabinet

The instructor will demonstrate the uses of the
following indicators ,switches controls in
Fig 1 and ports external to the processor found
on the system unit shown in and the trainees
will make a record of it in Table 2 and
Table 3. (Fig 2)

SI. No. Name the parts on the CPU Front Panel

13

14

15

16

17

Table 3

SI. No. Name the Parts on the CPU Rear Panel

1

2

3

4

5

6

7

8

9

10

11

Table 2

SI. No. Name the parts on the CPU Front Panel

1

2

3

4

5

6

7

8

9

10

11

12

TASK 3 : Identify the internal parts of a system unit

The instructor will open the system  unit (available in your  lab )and show the parts of system unit  and
motherboard components as shown in Fig 1 & Fig 2 and the trainees will make a record of the parts in
Table 4 & 5.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.2.07
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Table 4

Sl.No. Name the parts of System Unit

1

2

3

4

5

6

7

8

Table 5

SI. No. Name the parts of Mother board

1

2

3

4

5

6

7

8

9

10

11

12

13
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IT & ITES Exercise 1.2.08
Geo - Informatics Assistant - Computer Hardware Basics and Software
Installation

Assemble Components of Desktop Computer
Objective: At the end of this exercise you shall be able to
• assembling the system hardware components of the personal computer.

Requirements

Tools/Equipments/Instruments

• CPU (Processor)
• Mother Board
• Floppy Disk Drive
• Hard Disk Drive
• CD or DVD ROM
• Cabinet
• Speakers
• Key Board

• Mouse
• Monitor
• RAM (SD or DR)
• Bus Cables
• Power Cables
• SMPS
• Screw Driver
• Screws
• Printer etc.,

PROCEDURE

1 Mother Board Installation

a Open the cabinet on either side

b The back side of the cabinet has readymade
provision for the installation of the I/O shield is
used for connecting the input and output devices
through it.

c Check whether the motherboard is placed in such
a way that the I/O ports of the motherboard
correctly fit in the I/O shields. Ensure all the
specified screws for the motherboard are fixed and
intact.

Fig 1

Fig 2

Fig 3
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CPU Installations

1 CPU is one of the most dedicated components  of
the computer. The CPU pins have tobe clearly stuided
before fixing into the relevant processor space on the
motherboard. After the CPU is rightly placed in its
position the lever is to be locked.

3 The CPU, which is a square shaped electronic
component, comes with pins below it.  One should
find for an indication on one of the corners of the
CPU on both sides. This arrow mark is also found on
the motherboard which guides for the fixation of the
CPU. Once match of the pins verses motherboard
slot gently push the CPU.

2 As a part of the CPU installation, before the CPU is
fixed in the right position a lever is provided, which
needs to be unlocked. This lever is perpendicular to
the motherboard.

4 After the CPU is rightly placed in its position, the lever
is to be locked.

CPU heat sink fan installation

5 The CPU heat sink fan is to be carefully plugged on
to the CPU by pushing down the metal plastic clips.

Fig 4

Fig 5

Fig 6

Fig 7

Fig 8

Fig 9
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6 The metal / plastic clips provided with heat sink fan
found fix on to the CPU socket and have to be locked.

7 Once the CPU het sink fan is fixed and locked, it
should be connected to the Power supply availabel
on the motherboard through the power connector.

RAM Installation

8 Next is installing the RAM. Insert the RAM into an
availabel expansion socket. Note how the RAM is
keyed to the socket. This ensures the RAM can be
plugged into the socket one way only. Finally press
the RAM firmly into position, making certain the RAM
is completely seated in the socket.

SMPS Installation

9 Next is installing the SMPS. This is an electronic
power supply unit that provides and regulates the
power supply to all components of a computer system.
As shown inthe diagram the SMPS needs to install
into cabinet at the place provided for it.

10 After placing the SMPS into the relevant provider
space fix the outer screws to it intact.

11 Next installing the ATX power connector. It is a 20/24
- pin power connector. This is the primary power
supply to the motherboard.
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Fig 12

Fig 13

Fig 14

Fig 15
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HDD and CDD (Compact Disk Drive) connected by
this type of IDE cable.

Hard Disk Drive Installation

12 Installing the Hard Disk Drive (HDD) is clearly
understood  in the following steps. First see the rare
of the HDD. It consists of the 3 types of pins. One left
side the HDD has multiple pins termed as the IDE
connector. In the middle is the jumper setting pins for
the HDD. On the extreme  right side is the power
connector pins. Every device except FDD (Floppy
Disk Drive) uses this type of power connector. And

Power Connector

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.2.08
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Fig 17

Fig 18

Fig 19

Fig 20

Fig 21
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13 Mount the HDD into mounting slot meant for the HDD
with the rear end facing and secure the inner screws
intact.

14 Connect the IDE cable to the HDD as well as the
motherboard as shown in the Figure.

15 Remember for all the power connectors to be plugged
in, one needs to align the Red line on the cable Pin-1
of the IDE port. Hence connect the power cable to
the HDD rare end by gently pushing the connector.

Floppy Disk Drive Installation

16 Installation of a Floppy Disk Drive (FDD) is very similar
to the HDD installation. We need to identify the

relevant pins for the motherboard and power supply
connectivity. First step in the FDD installation is
mounting of the FDD into the FDD mounting slot by
removing the cover of front side of the cabinet as
shown in the figure below.

17 Push the FDD case into opened of the cabinet
curtaining of the FDD

18 Secure FDD with inner screws.

19 Connect the one end of cable to motherboard and
other to end to FDD.

20 Connect the power connector to the FDD.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.2.08

Fig 22

Fig 23

Fig 24

Fig 25

Fig 26

Fig 27
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CD ROM Installation

21 Next installing the CD-ROM. Remove the cover of
front side of the cabinet curtaining of the CD-ROM.

22 Push CD - ROM case into opened space.

23 Secure CD-ROM with inner screws.

24 Connect the one end of the cable to motherboard
and another end to CD-ROM.
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Fig 31
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25 Connect the power connector to the CD-ROM.

Switches and LEDs connection

26 Installing the switches and LEDs of front side of the
cabinet. Please refer to your motherboard manual to
locate where the connectors are. Different
motherboards place the connectors in different
locations. The connectors for the switches and LEDs
are normally grouped together. They should look
similar to the figure given below.

IO Devices Installations

27 Finally connect all peripheral devices like mouse, key-
bard, monitor, etc, to the I/O ports shown in the figure
below.
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Fig 36

Fig 37

Fig 38

Fig 39

Fig 40

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



28

a Key board

Keyboard has round shape connectors. The male
connectors appears at the edge of the keyboard’s
cable and the female connector appears at the
back side of the system unit. We are using the 6
pins round keyboard connector.

b Mouse

The mouse connector is same as the keyboard
connector appears at the edge of mouse cable
and female connectors appears at the backside
of the system. It is also having 6 pns to connect
the mouse.

c Monitor

The monitor of computer had ‘D’ shape
connectors. The male Monitor connector has 15
pins and it appears at the  edge of monitor’s cable.
The female monitor connector appears at the back
of the system unit.

d Printer

Printer connector is the oldest connector of a
computer. The male printer connector has 25 pins
and it appears at the edge of the printer cable and
the backside of the system unit.

e Audio / Speaker

For audio effect we are using speakers. The audio
male connector have single thick pin and each
male connector of individual speaker is distinguish

with separate color. The male connectors apear
at the edge of the speaker cables. The female
audio connectors appear in same color at the back
side of the system unit. The female audio
connectors have some special symbols i.e.

1 The first symbol displays “line-out”

2 The second symbol displays “line-in”

3 The third symbol displays “Mic-in”

Line - out ................ it sends the out put to speakers.

Line - in .............. it takes the input from speakers.

Mic - in ............ it takes the input from microphone.

f Ethernet / Networking

The Ethernet connectors are used when two or
more than two computers need to be linked with
other over a computer network like LAN (local area
network). The shape of male Ethernet connector
is quite similar to male modem connector except
it is more flat. The female Ethernet connector
appears at the back of the system unit.
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g USB

USB (universal serial bus) is the latest and most
popular connector. Using USB connectors, we can
connect so many different devices to our
computer. Any device equipped with USB has slim
male connectors with slim metal coating appearing
at the end of the devices cable. For connecting
the device, a female USB connector is provided
at the back of the system unit. We can identify the
USB connector with this symbol

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.2.08
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IT & ITES Exercise 1.2.09
Geo - Informatics Assistant - Computer Components and Windows Operating
System

Practice on Windows Interface and Navigating Windows
Objectives: At the end of this exercise you shall be able to
• identify the files folders and drives in windows 10 desktop
• identify the utilities of Windows10 setting
• advanced search using Cortana
• application setting and pin up to desktop.

PROCEDURE

TASK 1: Identify the files folders and drives in windows 10 desktop

1 Open File Explorer   from taskbar or Start Menu.
Another way is by using the shortcut key Windows
Logo +E to open File Explorer (Fig 1)

Fig 1

Fig 2

2 Select This PC  (Fig 2)

4 Select any Drive required and then click the desired
file or folder in the drive (Fig 3).

5 Record the address of the file chosen (Fig 4).

The address will be displayed in the address
bar .Here the location of the selected file is
:This PC > Local Disk(D:) > Books

6 Close the Window

Requirements

Tools/Equipments/Instruments

• PC with MS-Office - 1 No. /trainee
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Fig 3

Fig 4

TASK 2: Identify the utilities of Windows10 setting

1 Click Windows logo + X to display a menu of Windows
tools and utilities (Fig 1).

2 Click on Apps and Features to identify the utilities in
Window 10 (Fig 2).

3 Click on Default apps and note down the apps that
are present in your system by default.

4 To change the date and time or background, go back
to the  menu of Windows tools and utilities(Windows
logo + X)

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.2.09
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Fig 1 Fig 2

Fig 3

5 Select Settings

6 Click Personalization or Time & Language to change
the settings of the system.

7 Click OK to apply the changes and close the Window.
(Fig 3).

TASK 3: Advanced search using Cortana

1 Click inside the taskbar's Search box.

2 Click Next to search with Cortana. (Fig 1).

8Fig 1

3 Ana,select the Notebook icon and then select Settings

4 After the initial set up with setting you can go for
advanced search. (Fig 2)

Fig 2
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5 Search about Window 10 by speaking to Cortana.
Press the Microphone icon.

6 Say"HeyCortana : Window 10 " to search via voice
commands. (Fig 3)

Fig 3

If "Hey Cortana" is not enabled on your device,
then use the Windows key + Shift + C keyboard
shortcut and say your search term.

7 To search for anything in the web , type in the search
box and click the title of the category to see more
results.

You can also use the command web: search
wordsin thesearchbox , to directly search in
the web. (Fig 4)

9 To search for any files or folders in the computer,
type the file/folder name in the search box and click
the category as documents (Fig 5)

10 To search for topics limited to within the app itself,
type the search words and press enter. (Fig 6)

11 Record the weather of your place by using Cortana
and perform the mathematical calculation of 42+8/
23 and 678 x 45.

12 Close the window.

Fig 4

Fig 5
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Fig 6

TASK 4:Application setting and pin up to Taskbar and Start menu

You can pin a program to the taskbar either
from the Start menu or from the desktop.

1 To pin up using Start menu, Click Start and then locate
the app you want to pin.

2 Right-click the app.

3 Click Pin to taskbar. (Fig 1)

Fig 1

4 Windows 10 adds an icon for the program to the
taskbar. (Fig 2)

5 To pin up using desktop, locate the app on the
desktop.

6 Right-click the app.

7 Click Pin to taskbar.

Fig 2

8 Windows 10 adds an icon for the program to the
taskbar.

9 To pin an app in Start menu, locate the app in desktop
you want to pin.

• Right-click the app.

• Click Pin to Start (Fig 3)

Windows 10 adds an icon for the program to the start
menu. (Fig 4)

To unpin an app ,Click Unpin from start/
desktop/taskbar.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.2.09

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



35

Fig 3 Fig 4

Fig 5

Fig 6

To see the application setting of ant app in the start menu,
first locate the app.(Fig 5)

Right click on the app and click on App Settings.

If you want to change any setting (default, uninstall,
terminate, reset etc.),make the desired changes.
(Fig 6)
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IT & ITES Exercise 1.2.10
Geo - Informatics Assistant - Computer Components and Windows Operating
System

Practice on Managing Files and Folders Using Removable Drives
Objectives: At the end of this exercise you shall be able to
• insert and remove the pen drive in proper way
• check the bad sectors and viruses in pen drive using antivirus software
• copy the files and folders from and to the pen drive.

Requirements
Tools/ Equipments/Instruments

• PC with MS-Office - 1 No. /trainee.

PROCEDURE

TASK 1: Insert and remove the Pen drive in proper way

1 Insert the pen drive in the USB port.

2 Click on the notification that appears on the lower
right corner of the screen. (Fig 1)

Fig 1

3 Click on Open folder to view files. (Fig 2)

Fig 2

5 Click on Show hidden icons (Fig 3)

Fig 3

6 Click on Safely Remove Hardware and Eject Media
icon

7 Click on the Eject Button

8 Remove the pen drive when Safe To Remove
Hardware message is displayed on the screen
(Fig 4)

3 Choose the file or folder to view from the pen drive

4 Close the file or folder

Fig 4
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TASK 2: Check the bad sectors and viruses in pen drive using antivirus software

1 Insert the pen drive in the USB port

2 Go to This PC and right click on the drive for the
pendrive (Fig 1)

Fig 1

3 Select Scan selected files with Avira or any antivirus
software installed in the computer. (Fig 2)

Fig 2

Fig 3

Fig 4

TASK 3: Copy the files and folders from and to the pen drive

1 Insert the pen drive in the USB port

2 Click on the notification that appears on the lower
right corner of the screen. (Fig 1)

3 Click on Open folder to view files. (Fig 2)

4 Right click on the file or folder to copy from the pen
drive

5 Select Copy from the drop down menu. (Fig 3)

6 Open the drive or folder to copy the file or folder from
the pen drive

Fig 1

4 Click on Report if virus or bad sectors is shown in the
summary else press Close. (Fig 3)

5 Click onReport if warnings are given else click End.
(Fig 4)
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7 Right click and click on Paste option in the drop down
menu. (Fig 2)

Fig 2

Send to option can also be used to copy the
file or folder, but it can be copied to only
specified drive and not to specified file or
folder.

8 To copy files or folders from computer to pen drive,
select the file or folder to be copied.

9 Right click and select Send to from the drop down
menu and the select the drive of the pen drive.

Copy option from the drop down menu can
also be used to copy the file to the pendrive
by right clicking the file. Then open the pen
drive and right click . Select Paste option from
the menu.
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IT & ITES Exercise 1.2.11
Geo - Informatics Assistant - Computer Components and Windows Operating
System

Customize the Desktop Settings and Manage User Accounts
Objectives: At the end of this exercise you shall be able to
• open desktop settings
• modify desktop settings
• create new user
• grant and modify the user rights.

Requirements
Tools / Equipments/Instruments

• PC with MS-Office - 1 No. /trainee

PROCEDURE

TASK 1:  Open desktop settings from control panel.
1 Click on Start menu.

2 Select Settings tab. (Fig 1)

3 This will open Settings Window (Fig 2)

Fig 1

Fig 2

TASK 2: Modify the desktop settings

1 Open the Settings Window. (Fig 2)

2 Click on System in the Settings Window.

3 Click Display to change the display settings. (Fig 3)

4 Change the brightness of the display by dragging the
bar of Change brightness from left or right.

5 Record the brightness percentage at the left most
and right most end of the Change brightness bar.

6 Change the orientation and note the how the display
changes.

Note: To go back to the initial orientation, press
Revert.

Fig 2
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7 To change the background, click on the
Personalization icon of settings window. ( Fig 2)

8 Click on the Background tab in the Personalization
window. (Fig 4)

Fig 4

9  Select the Type of Background you want to keep. If it
is Picture, choose from picture given or You can
browse your desired picture. (Fig 5)

Fig 5

10 Select Fill in Choose a fit. (Fig 6)

Fig 6

Fig 7

Fig 8

Fig 9

11 To change the date,time and language click on the
Time & Languageicon of settings window. (Fig 2)

12 Click on Date & time tab. If you want to change the
time zone , Select from Time zone menu (Fig 7)

13 To change the date and time, Set time automatically
toOff. Click change. (Fig 8)

Close the Window.

14 Type in the date and time. Click Change. (Fig 9)
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Fig 14

15 The format of date and time can be changed by
clicking on the Change date and time formats as
shown in Fig 10.

Close Window

TASK 3: Create new user

1 Open the Settings Window. (Fig 2)

2 Click on Accounts in the Settings Window.

3 Select E-mail & app accounts in Fig 11.

4 Click on Add an account to create a new user.
(Fig 11)

Fig 11

Fig 12

Fig 13

Fig 10

5 Select your account in Choose an account drop down
menu. Click Close. (Fig 12)

6 Type the e-mail or phone in the Sign-in Window and
click NEXT.  (Fig 13)

7 Enter the password in the Password field.

8 To create a new user account for family or other
people in the system, click on Family & other people
tab  in Fig 14.
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9 Click on the + Add someone else to this PC to add a
new user.9 Sign-in with a valid e-mail account.

10 Sign-in with a valid e-mail account.

11 Click NEXT and confirm the password.

12 Close Window.

TASK 4: Granting and modify the user rights

Fig 15

1 Open the Settings Window (Fig 2)

2 Click on Accounts in the Settings Window.

3 Select Family & other people in Fig 14

4 Click on the user account whose user rights have to
be granted or modified. (Fig 15)

Fig 16

5 If you want to delete the account of the user, Click
the user account and select Remove. (Fig 16)

6 Click on the Delete account and data tab to remove
the selected user account from the system. (Fig 17)

Fig 17

7 Change the user rights, click on the user account and
click on Change account type. (Fig 18)

Fig 18

8 Select Administrator to give the user account rights
to do major changes in the system .

9 Select Standard User to give the user account to do
perform common daily tasks.

10 Click OK Close the Window.
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IT & ITES Exercise 1.2.12
Geo - Informatics Assistant - Computer Components and Windows Operating
System

View System Properties and Control Panel Details
Objectives: At the end of this exercise you shall be able to
• identify the desktop components in device manager
• change clock, date, regional language in control panel
• repair, modify and uninstall the applications in control panel.

Requirements
Tools / Equipments/Instruments

• PC with MS-Office - 1 No. /trainee

PROCEDURE

TASK 1: Identify the desktop components in device manager
1 Click on File manager in the taskbar.

2 Select and Right click this PC.

3 Right Click on Properties. (Fig 1)

Fig 1

4 Click on Device Manager in Fig 2.

Fig 2

6 Double click on the Universal Serial Bus controllers
in the menu in Fig 3.

7 Right click on USB Root Hub and select Disable
device (Fig 4)

8 Click Yes in the USB Root Hub. (Fig 5)

Fig 3

Fig 4

9 Insert a Pendrive/ USB in the USB slot

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



44

Fig 5

10 Check This PC folder to see if any removable device/
USB is shown.

11 Go to Device Manager and double click on the
Universal Serial Bus controllers.

12 Right click on USB Root Hub and select Enable device
(Fig 6)

13 Insert a Pen drive/ USB in the USB slot

14 Check This PC folder to see if any removable device/
USB is shown. (Fig 7)

Fig 6

Fig 8

TASK 2: Change clock, date, regional language in control panel

1 Type Control Panel in the Search box

2 Select Control Panel app from the menu. (Fig 8)

3 Select Date and Time from the Control panel. (Fig 9)

4 Click on Change date and time… (Fig 10)

5 Change the date and time. Press OK. (Fig 11)

6 Close window

7 To change language, select Region from the Control
panel (Fig 9)

8 Click on Language preferences as shown in Fig 12

9 Click on + Add a Language(Fig 13)

10 Type the name of the language you need the system
to work/change .(Fig 14)

12 Click Install.

13 Close the Window.

Fig 7
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Fig 9

Fig 10

Fig 11

Fig 12

Fig 13
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Fig 14

TASK 3: Repair, modify and uninstall the applications in control panel

1 Select Programs and Features from the Control panel
(Fig 9)

2 Select the program from the drop down menu.
(Fig 15)

Fig 15

3 Click on Uninstall / Change / Repair (Fig 16)

4 Click Yes to Uninstall / Change / Repair the application

5 Close the window.

Fig 16
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IT & ITES Exercise 1.2.13
Geo - Informatics Assistant - Computer Components and Windows Operating
System

Work with Keyboard Shortcut Commands
Objectives: At the end of this exercise you shall be able to
• read and Observe the Windows Shortcut Keys in the table
• practice all the shortcut keys of windows 10 and write the description in below the table.

Requirements
Tools / Equipments/Instruments

• PC with MS-Office - 1 No. /trainee

PROCEDURE

TASK 1: Read and Observe the following Windows Shortcut Keys in the table

Press This To Do This

Windows Logo Toggle the Start menu

Windows  Logo+A Open the Notifications pane

Windows  Logo+B Activate the notification area's Show Hidden Icons arrow (press Enter
to display the hidden icons)

Windows  Logo+C Open Cortana for voice commands

Windows  Logo+D Minimize all open windows to display the desktop

Windows  Logo+E Run File Explorer

Windows  Logo+F Display the Start menu and activate the Search box

Windows  Logo+H Display the Share pane

Windows  Logo+I Run the Settings app

Windows  Logo+K Display the Devices pane

Windows  Logo+L Lock your computer

Windows  Logo+M Minimize all windows

Windows Logo+O Turn the tablet orientation lock on and off

Windows Logo+P Display the Project pane to configure a second display

Windows Logo+Q Open Cortana for voice commands

Windows Logo+R Open the Run dialog box

Windows Logo+S Open Cortana for keyboard commands

Windows Logo+T Activate the taskbar icons (use the arrow keys to navigate the icons)

Windows Logo+U Open the Ease of Access Center

Windows Logo+W Activate the Search box

Windows Logo+X Display a menu of Windows tools and utilities

Windows Logo+Z Display an app's commands (although this works in only some Modern
apps)
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Press This To Do This

Windows Logo+= Open Magnifier and zoom in

Windows Logo+- Zoom out (if already zoomed in using Magnifier)

Windows Logo+, Temporarily display the desktop

Windows Logo+Enter Open Narrator

Windows Logo+Left Snap the current app to the left side of the screen

Windows Logo+Right Snap the current app to the right side of the screen

Windows Logo+Up Restore a minimized app; maximize a restored app

Windows Logo+Down Restore a maximized app; minimize a restored app

Windows Logo+PgUp Move the current app to the left monitor

Windows Logo+PgDn Move the current app to the right monitor

Windows Logo+PrtSc Capture the current screen and save it to the Pictures folder

Windows Logo+Ctrl+D Create a virtual desktop

Windows Logo+Ctrl+Right Switch to the next virtual desktop

Windows Logo+Ctrl+Left Switch to the previous virtual desktop

Windows Logo+Ctrl+F4 Close the current virtual desktop

Windows Logo+Tab Open Task View, which displays thumbnails for each running app as
well as the available virtual desktops

TASK 2: Practice all the shortcut keys of windows 10 and write the description in below the table

       S.No            Shortcut Key              Description

Get it check by your instructor.
IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.2.13
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IT & ITES Exercise 1.2.14
Geo - Informatics Assistant - Computer Components and Windows Operating
System

Print and Scan Document Using Different Commands
Objectives: At the end of this exercise you shall be able to
• scan and save the image
• print image or document.

Requirements

Tools / Equipments/Instruments

• PC with MS-Office - 1 No. /trainee

PROCEDURE

TASK 1: Scan and save the image.
Save scanned files as PDF using Windows Fax & Scan

1 Open Windows “Printers and Scanners”.

2 Click New Scan button in the toolbar. (Fig 1)

3 View or select a different scanner by clicking Change
button in the Scanner section. (Fig 2)

4 In the Profile section, select the type of the file that
you are going to scan as either Photo or Documents.

5 Change other default settings, if you want.

6 Click the Scan button to begin scanning the hard copy
in the scanner.

Fig 1

Fig 2

TASK 2: Print image or document.
1 Once the scanning is completed, click the File menu

and then click Print option. Yes, we are going to save
the file as PDF. (Fig 3)

2 select Microsoft Print to PDF from the printer drop-
down box, and then click Print button. (Fig 4)

3 At the Save Print Output As dialog, enter a name for
your scanned file.

4 select a location to save the file. (Fig 5)

5 Click Save button to save it as PDF file.

6 Get it check with your instructor.

Fig 3
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Fig 4

Fig 5
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IT & ITES Exercise 1.3.15
Geo - Informatics Assistant - Computer Hardware Basic and Software
Installation

View the BIOS Settings and their Modifications
Objective: At the end of this exercise you shall be able to
• to configure BIOS setup program and troubleshoot the typical problems using BIOS utility.

Requirements
Tools/Equipments/Instruments

• Computer - 1 No.

PROCEDURE

BIOS Setup

The BIOS Setup utility reports system information and
can be used to configure the server BIOS settings. BIOS
have a Setup utility stored in the BIOS flash memory. The
configured data is stored in the system's battery-backed
CMOS RAM.

To access BIOS configuration screens and to change the
system’s parameters complete the following steps:

1 Power on or power cycle the server.

2 To enter the BIOS Setup utility, press the F2 key while
the system is performing the power-on self-test (POST)

3 Press F2 to Run Setup Prompt

4 When BIOS is started, the main BIOS Setup utility top-
level screen appears. This screen provides seven
menu options across the top of the screen.

5 Use the left and right arrow keys to select the different
menu options.

6 To select an option on a top-level screen, use the up
and down arrow keys to scroll up and down the
options presented.

7 Only options that can be modified are highlighted
when you press the up and down arrow keys.

8 If a field can be modified, as you select the option, user
instructions for modifying the option appear in the
right column of the screen.

9 If a field is a link to a sub-screen, instructions to press
the Enter key to access the sub screen appear in the
right column.

10 Modify the setup field and press the Esc key to save
the changes and exit the screen. Some screens
present a confirmation dialog box that enables
unwanted changes to be retracted.

11 On sub-screens that only provide configuration
information and cannot be modified, press the Esc
key to exit the screen.

12 To continue modifying other setup parameters, repeat
Step 3 through Step 6. Otherwise, go to Step 8

13 Press and release the right arrow key until the Exit
menu screen appears.

14 Follow the instructions on the Exit menu screen to
save or discard your changes and exit the BIOS Setup
utility.

15 BIOS Setup Screens Overview: Screen Description.

BIOS setup screens overview

Screen Description

Main General product information, including BIOS type, processor, memory and time/date.
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Screen Description

Advanced Configuration information for the CPU, memory, IDE, super IO, trusted computing, USB, PCI,
MPS and other information.

PCI Configure the server to clear NVRAM during system boot.

Boot Configure the boot device priority (storage drives and the DVD - ROM drive)

Security Set or change the user and supervisor passwords.

Chipset View the configuration of server chipsets.

Exit Save changes and exit, discard changes and exit, discard changes, or load optimal or fail -safe
defaults.

BIOS Setup Utility Menu Screens

The BIOS Main screens provide general product
information, including BIOS, processor, system memory,
and system time/date.

BIOS Setup Utility : Main

Advanced Setting

Exit - Save Configuration Changes and Exit
Confirmation

BIOS Power-On Self-Test (POST) Events

At system startup, the BIOS perform a power-on self-test
that checks the hardware on your server to ensure that all
components are present and functioning properly.

Result

Thus the bios setup program and troubleshoot the typical
problems using BIOS utility of the pc’s are identified.
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IT & ITES Exercise 1.3.16
Geo - Informatics Assistant - Computer Hardware Basic and Software
Installation

Identify and Rectify Common Hardware and Software Issues
Objective: At the end of this exercise you shall be able to
• write chart of issues found while installation of OS.

Requirements
Tools / Equipments/Instruments

• A working PC - 1 No.
• MS-windows 10 Software - 1 No.

PROCEDURE

TASK 1 : Write chart of issues found while installation of OS
 or

Sl.No. Problem Found Instruction from Instructor

SW | HW

SW | HW

SW | HW

SW | HW

SW | HW

SW | HW

SW | HW
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IT & ITES Exercise 1.3.17
Geo - Informatics Assistant - Computer Hardware Basics and Software
Installation

Install Windows Operating System
Objective: At the end of this exercise you shall be able to
• windows XP installation steps.

Requirements
Tools / Equipments/Instruments

• Operating System CD - 1 No.
• Computer - 1 No.

PROCEDURE

1 Insert the Windows XP CD-ROM and reboot the
computer. If you see a message about hitting any

key to boot the CD, do so now. Otherwise you will
see a message about setup inspecting your system.

2 MS-DOS portion of setup begins. In this setup first
you will see a series of blue and gray. MS-DOS based
screens.

3 Welcome to setup. Finally setup begins. In this step
you can setup XP, launch the recovery console, or
quit. Press ENTER to continue the setup and it will
examine your hard drives and removable disks.

4 Read the License agreement. Next you will have to
agree to Microsoft license agreement. Then press F8
continue the setup.

5 Choose an installation partition. This crucial step lets
you choose where to install XP. On a clean installation
you will typically install to the C : Drive.

6 Select the file system. If you created a new partition
of wish to change the file system of an existing

partition you can do so in the next step. Generally
speaking it is recommended to go with the NTFS file
system.

7 Optionally format the partition. If you choose to change
or format the file system, this will occur next. First
you will be asked to verify the format. Press ENTER
to continue and a yellow progress bar will indicate

Fig 1

Fig 2

Fig 3

Fig 4
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status of the format. When this complete, setup will
again examine your disks and create a list of files to
copy.

8 Setup folder copy phase and reboot. Setup will now
copy system files to the system boot partition just you
created. This will allow the PC to boot from the C:
drive and continue setup in GUI mode. After coping
the system will reboot. While rebooting it will show
“Press any key to boot from CD” message again. This
time do not press any key.

9 GUI setup begins. Once the system reboots you will
be presented with the GUI setup phase. This could
be taking several minutes.

10 Regional and language options. In the first interactive
portion of GUI setup, you can choose to customize
the regional and language settings. Click NEXT to
continue.

Fig 5

Fig 6

Fig 7

Fig 8

Fig 9

Fig 10

Fig 11
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11 Personalize your software. Now enter your name and
optionally your company name. Click NEXT to
continue.

12 Enter your product key. Now you must enter the 25
character product key. Then click NEXT to continue.

13 Enter a computer name and administrator password.
In the next phase of setup you can create a name for
your computer. And optionally enter administrator
password. The click NEXT to continue.

14 Supply your DATE and TIME settings. Next you can
supply the date and time, which are auto set based
on information in your BIOS. Click NEXT to continue.

15 Network setup. If you have a networking card or
modem, setup now installs the networking
components.

16 Setup completion. From this point on setup will
continue to completion without any further need for
interaction. Setup will now copy files, complete
installation, install your start menu items, register

Fig 12

Fig 13

Fig 14

Fig 15

Fig 16

Fig 17
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system component, save settings, remove any
temporary files need to be setup. After system will
again reboot. And while rebooting the system it will
ask “Press any key to boot from CD” again. At this
time also do not press any key.

17 First reboot. You will be greeted by the XP splash
screen on first boot.

18 Change Display settings. Users with CRT monitors
or LCD monitors will see a display setting dialogue
appear. It will ask you like to change your display
settings automatically. Then click OK and it will shows
your screen with modified display settings and ask
keep this settings for your computer. Press OK to
continue.

19 Net Work setup

Fig 18

Fig 19

Fig 20

Fig 21

Fig 22

Fig 23

Fig 24

Fig 25

Fig 26
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20 Set up users. Now you can enter the atleast one user
name, that could be anything. And click NEXT to
continue. After creating users it will shows FINISH
button. Click that FINISH completing your XP
installation.

Fig 27

Fig 28

Fig 29

Fig 30

Fig 31
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IT & ITES Exercise 1.3.18
Geo - Informatics Assistant - Computer Hardware Basic and Software
Installation

Format Hard Disk and Create Partition
Objectives: At the end of this exercise you shall be able to
• format Hard Drive in Windows 10 with Disk Management
• format Hard Drive in Windows 10 with AOMEI Partition Assistant Standard.

Requirements
Tools / Equipments/Instruments

• A woking PC - 1 No.
• MS-windows 10 Software - 1 No.

PROCEDURE

TASK :1 Format HD Drive in Windows 10 with Disk Management

Disk Management in Windows 10 is a built-in
tool which enables to format, create, delete,
extend, shrink partition without rebooting
system. If you want to use this tool to format
Windows 10 hard drive, you should open
DiskManagement by one of the following ways
at first.

1 Click start menu and then type Disk Management to
search

(or)

2 Click start menu and type cmd to open command
line and then input compmgmt.msc and then click
Enter

(or)

3 Press "Windows + R" to open the command line and
then enter "diskmgmt.msc" to launch Disk
Management

4 After open Disk Management, right click the Windows
10 hard drive partition you need to format (partition
D) and then choose Format as shown in Fig 1.

5 In the pop-up window, and set file system and cluster
size and then click OK as shown in Fig 2.

6 Get it check with your instructor.

Fig 1

Fig 2
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Fig 3

Fig 5

Fig 4

TASK 2: Format HD Drive in Windows 10 with AOMEI Partition Assistant Standard

AOMEI Partition Assistant Standard is a free software which is designed for partition management. It
can help to format hard drive in Windows 10 even format partition larger than 32GB from NTFS to
FAT32.

Before format, user can use free backup software - AOMEI Backupper Standard to backup data.

In order to make sure OS works properly, AOMEI Partition Assistant will not allow you to format system
partition and boot partition. However, if need to format system partition or boot partition, user need to
create a bootable media with AOMEI Partition Assistant first, after that, user can format these partitions
by entering Bootable Media. In this situation, user should reset the boot order of the computer from the
original location to the bootable media created. To do this, sometimes, need to change the BIOS (Basic
Input/Output System) settings of your PC.

1 Download AOMEI Partition Assistant Free, install, and
launch it.

2 Choose the Windows 10 hard disk partition.

3 Select Format Partitionas shown in Fig 3

4 In the pop-up window, set the type of file system, the
size of cluster. (Fig 4)

5 ClickOK.

6 To execute the operations, please click Apply. Then
successfully format hard drive in Windows 10.
(Fig 5)

7 Get it check with your instructor

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.3.18

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



61

Hardware and Software Requirements

Microsoft Office 2010 is available in both 32
and 64-bit versions and will install on the
following minimum hardware requirements.

•   500 MHz or faster processor

•   256 MB or more RAM memory

•   3 GB or larger available hard disk space

•   1024x578 display resolution

•   Windows XP SP3 32-bit, Windows Vista
SP1  32/64-bit, Windows Server 2003 R2 32/64-
bit with MSXML 6.0, Windows Server 2008 32/
64-bit or later, Windows 7 32/64-bit, Windows
8 32/64-bit, Windows Terminal Server and
Windows on Windows applications are
supported as well.

When inserting the CD a prompt should show
windows explorer

1 Confirm whether PC meets the Office 2010 system
requirements.

2 Check to see if your PC is preloaded with Office 2010.

3 Click Run SETUP.EXE as shown in Fig 1.

4 Read the Microsoft Software License terms, place a
check mark in the box to indicate that agree with them
and press the Continue button as shown in Fig 3.

5 Enter the 25 character product key on the MSU CD
case and then click Continue as shown in Fig 2.

Fig 1

Fig 2

IT & ITES Exercise 1.3.19
Geo - Informatics Assistant - Computer Hardware Basic and Software
Installation

Install Necessary Application Software for Windows i.e. Office Package, PDF
Reader, Media Player etc
Objectives: At the end of this exercise you shall be able to
• install MS-Office 2010
• instal Nero software in windows operating system
• instal VLC Media player
• instal Adobe PDF Reader
• download and Install Avira Free Antivirus software in windows operating system.

Requirements
Tools / Equipments/Instruments

• PC with MS-Office - 1 No.
• MS-windows 10 Software - 1 No.

PROCEDURE

TASK 1: Installing Ms-Office 2010

• Install the free anti -virus Avira
Free Antivirus - 1 No.
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Fig 3

Fig 4

Fig 5

Fig 6

Fig 7

Fig 8

6 Press the Install Now button to begin the installation
as shown in Fig 4.

The Fig 5 shows the progress bar will indicate
how far along the installation has progressed.
Depending upon the speed of the computer,
this step could take several minutes on older
systems.

7 Click Close when the installation completes as shown
in Fig 6.

TASK: 2 Installing nero software in windows operating system
1 Double click the application file of Nero as shown in

Fig 7.

Initial file extracting window will appear as on
Fig 8.
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Fig 9

Fig 10

Fig 11

Fig 12

Fig 13

Fig 14

2 Click "Run Program" button as on Fig 9.

Window files configuring process will appear
few seconds as on Fig 10.

3 Click "Next" in the installation wizard as on Fig 11.

4 Type the user name , organization and serial number
as on Fig 12.

Serial number look it printed on CD ROM.

5 Select the setup type as "Custom" as on Fig 13.

6 Select "English" and click "Next" in the language
selection window as on Fig 14
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Fig 15

Fig 16

Fig 17

Fig 18

Fig 19

Fig 20

7 Click "Next" in the custom setup window as show in
Fig 15.

8 Click "Install" in the installation wizard as shown in
Fig 16.

The installation process wizard will appear as on
Fig 17.

9 Click "Finish" button in the installation wizard as on
Fig 18.

10 Get it check with your instructor.

TASK 3: Installing VLC media player

1 Double click on the Vlc-3.0.2-win32 exe file as on
Fig 19.

2 Click Run button in the window

3 Select the language and click ok button as shown in
Fig 20.
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Fig 21

Fig 22

Fig 23

Fig 24

Fig 25

Fig 26

4 Click Next Button as shown in Fig 21.

5 Click the Next Button On the License Agreement
window as on Fig 22.

6 Select components of Media player and click Next
Button as shown in Fig 23.

7 Click Install Button as on Fig 24.

The installation process window will display
as on Fig 25.

Click Finish Button as on Fig 26.
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Fig 27

Fig 28

 Fig 29

Fig 30

Fig 31

Fig 32

TASK 4: download and install the adobe Acrobat Reader DC  from the Internet

1 Open the browser

2 Select the corresponding website https://
get.adobe.com/reader/otherversions/ as shown in
Fig 27.

3 Slect "windows version, Language and Reader
version"

4 Click download button as shown in Fig 28.

The down loading process will start and the
EXE file will show bottom of the Browser.

5 Click the up arrow and again click show in folder menu
as shown in Fig 29

6 Double click the file as shown in Fig 30.

7 Click Run button as shown in Fig 31.

The down loading process window is shown
in Fig 32.

8 After complete the installation click Finish Button as
shown in Fig 33.

Fig 33
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Fig 34The welcome window is shown in Fig 34

TASK 5: Installing Avira Free Antivirus software

Step 1

Connect your computer to the internet. When you are
online, start your internet browser. As an example, here
is how it works with internet explorer. Click on <<start>>,
click on <<All Programs>> and then on << Internet
Explorer>> (Fig 35)

Fig 35

Step 2

Cms Text felt: ':DB:testsolutionstep: tss_test
(2000101141) @en:mr30'.

Step 3

Look for <<Anti-virus programs>>. As an example of the
installation of an anti-virus, these instructions show you
how to install the German anti-virus Avira Free Antivirus.
This program is free for personal use. Click on <<Avira
Free Antivirus>> to use  the program. (Fig 36)

Fig 36

Step 4

You are on the website of the manufacturer of Avira Free
Antivirus. Click on <<Avira Antivirus>> to download the
product installation file. (Fig 37)

Fig 37

Step 5

If you want to install the program and run it, click on
<<Run>>. Please be patient while the program is being
downloaded. (Fig 38)

Step 6

To ensure that you have authorized the execution of the
file, Windows asks you for a confirmation. Click on
<<Yes>> to confirm. (Fig 39)

Fig 38
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Fig 39

Step 7

Choose the <<Express>> installation type. The free
version of Avira is only intended for private use, not for
professional use. Confirm that you will be using it for
personal use by ticking the appropriate box and then
click on <<Next>>. Follow the instructions on the screen.
(Fig 40)

Fig 40
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IT & ITES Exercise 1.3.20
Geo - Informatics Assistant - Computer Hardware Basic and Software
Installation

Configure Bluetooth and Wi-Fi Settings
Objectives: At the end of this exercise you shall be able to
• connecting Bluetooth devices to Windows 10
• create a wifi connection for a PC.

Requirements
Tools / Equipments/Instruments

• A working PC - 1 No. /trainee
• MS-windows 10 Software - 1 No.

PROCEDURE

TASK 1: Connecting Bluetooth devices to Windows 10
Connecting Bluetooth devices to Windows 10

1 For your computer to see the Bluetooth peripheral,
you need to turn it on and set it into pairing mode. It
typically involves pressing and holding the Bluetooth
button until you see a flashing light that indicates the
pairing is ready.

2 Then using the Windows key + I keyboard shortcut,
open the Settings app.

3 Navigate to Devices and go to Bluetooth.

4 Make sure the Bluetooth switch is in the On position.
(You'll know it is working because you'll notice the
message reads “Your PC is searching for and can be
discovered by Bluetooth devices.”)

5 Select the device you want to connect and click Pair.
Once you click Pair, you're all done. Windows 10 will
take care of the rest. You'll notice the "Connected"
label under the device name. (Fig 1)

Fig 1

Alternatively, if you're simply trying to connect a Bluetooth
audio or wireless display, you can simply do the following:

1 In the notification area in the Taskbar, click to open
the Action Center button (or use the Windows key +
A keyboard shortcut).

2 From the Quick actions area, click the Connect button.

3 Then all the enabled devices will appear in the list,
click on the device, and it should pair automatically.
(Fig 2)

Quick troubleshooting tips

If you don't see the Bluetooth section on Devices,
chances are that there are issues with Bluetooth driver.
Make sure to right-click the Start button, and go to Device
Manager to verify the driver is present and installed
correctly. If everything looks alright, but you don't see
the option, you may want to download and reinstall the
latest Bluetooth driver from your computer's
manufacturer support website. (Fig 3)

If the problem is with the speakers, headphones, mouse,
or keyboard, make sure to turn the peripheral off, wait a
few seconds, and turn it back on to try again.

Fig 2
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Fig 3

Removing a Bluetooth peripheral from Windows 10

Disconnecting a wireless peripheral is as easy as
connecting. Just follow the steps below:

1 Use the Windows + I keyboard shortcut to open the
Settings app.

2 Navigate through Devices and go to Bluetooth.

Fig 4

3 Click on the peripheral you want to disconnect, and
click the Remove button and then click Yes to confirm.
(Fig 4)

That’s all there is to it

If you have come across issues using Bluetooth in
Windows 10 and found a different work around, make
sure to share your solution in the commets below.

TASK 2: Create a wifi connection for a PC

How to connect to a Wi-Fi network

Connecting to a wireless network is an easy process,
you only need to know the network you want to connect
and the security key to authenticate (sometimes also
referred as a Wi-Fi password).

1 Click the wireless icon in the notification area.

2 Select the network you want to connect.

3 Check the Connect automatically option.

4 Click the Connect button. (Fig 5)

Fig 5

Fig 6

5 Enter the network security key.

6 Click the Next button. (Fig 6)

If the network flyout is not reporting any wireless network,
you can try the steps shown below to turn off and on
again Wi-Fi to see if that fixes the problem.

How to disconnect from a Wi-Fi network

Removing your device from a wireless network is also a
straightforward process that can be done in a few
different ways.

Disconnecting using the flyout menu

The easiest way to disconnect is using the network flyout
menu.

1 Click the wireless icon in the notification area.
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Fig 7

Fig 10

Fig 8

Fig 9

2 Select the network you're currently connected.

3 Click the Disconnect button on the network
connection. (Fig 7)

Alternatively, you can click the quick action Wi-Fi button
at the bottom to turn off the adapter and disconnect from
the network using fly out menu.

Quick Tip: The same Wi-Fi button can also be found in
the Action Centre's Quick Actions section (Windows key
+ A).

If you don't select a schedule, then you'll need to enable
the adapter manually by clicking the Wi-Fi button again
from the fly out menu. Also, note that using the fly out
menu, it's possible to turn on or off Airplane mode and
Mobile hotspot.

Disconnecting using the Settings app

Alternatively, you can enable or disable Wi-Fi using the
Settings app.

1 Open Settings.

2 Click on Network & Security.

3 Click on Wi-Fi.

4 Turn off the toggle switch for the adapter you want to
disconnect.

5 Use the drop-down menu to select an option to turn
on the wireless adapter on schedule. (Fig 8)

How to view a Wi-Fi connection properties

Sometimes, in order to troubleshoot a problem or set up
an application, you'll need to know your network hardware
information, such as network band, IP address, the name
of the adapter and others. While there are a number of
ways to find out this information, you can quickly identify
these and other information about your wireless
connection using the Settings app.

1 Open Settings.

2 Click on Network & Security.

3 Click on Wi-Fi.

4 Under the wireless network, click the Hardware
properties link. (Fig 9 & 10)

In the properties page, you'll find information, such as
SSID, protocol, security type, network band and channel,
IP and MAC address.

How to connect to a Wi-Fi network on range
automatically

If you didn't select the option to connect to a wireless
network automatically while setting up a new connection,
or you enabled the option, but you don't need the
configuration anymore, it's possible to control this feature
using the Settings app.

1 Open Settings.

2 Click on Network & Security.

3 Click on Wi-Fi.

4 Click your current Wi-Fi connection. (Fig 11)
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Fig 13

Fig 11

Fig 12

Fig 14

5 Turn on or off the Connect automatically when in
range option. (Fig 12)

How to change the Wi-Fi connection network profile

In order to increase network security, starting with the
Windows 10 Fall Creators Update, you can now more
easily set your wireless connection as Private on a
network you trust, or Public on the network you don't
trust, such as at a coffee shop or airport.

1 Open Settings.

2 Click on Network & Security.

3 Click on Wi-Fi.

4 Click your current Wi-Fi connection. (Fig 13)

5 Under "Network profile," select one of the two options:

• Public - makes your PC hidden from other devices
on a public network and disables file and printer
sharing.

• Private - makes your PC discoverable by other
devices in a local network and allows them to use
printer and file sharing (if it was configured). (Fig 14)

If you're not running the Windows 10 Fall Creators
Update, you'll see a Make this PC discoverable option,
which works in the same way as the options shown in
the above steps (toggle switch off means Public, and
toggle switch on means Private).

How to set a Wi-Fi connection as metered

Out of the box, Windows 10 has unlimited access to the
internet to download system and app updates, sync
settings across your devices, connect to cloud services,
and to connect you to the mighty internet.

The problem is that if you're on a limited internet
connection, it's possible to go over the data cap very
quickly. A metered connection helps to reduce Windows
10's data usage to prevent exceeding your data plan.

If you're connected to a limited data plan, you can use
the Settings app to set your wireless connection as
metered.

1 Open Settings.

2 Click on Network & Security.

3 Click on Wi-Fi.

4 Click your current Wi-Fi connection. (Fig 15)

Fig 15
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Fig 16

Fig 17

Fig 18

Fig 19

5 Under "Metered connection," turn on the Set as
metered connection toggle switch. (Fig 16)

After completing the steps, Windows 10 will only have
restricted access to an internet connection, which also
prevents it from downloading updates. However, some
critical updates may download over this type of
connection.

In addition, using a metered connection will prevent the
Start menu from downloading Live Tiles updates, and
some apps will no longer receive updates automatically.

How to add or remove Wi-Fi connections

Using the Settings app is also possible to add or remove
a Wi-Fi network manually in those cases when you may
need to connect to a network that doesn't broadcast its
SSID (Service Set Identifier), or when you need to set
up a wireless connection beforehand to save time.

Adding a Wi-Fi network

1 Open Settings.

2 Click on Network & Security.

3 Click on Wi-Fi.

4 Click the Manage known networks link. (Fig 17)

5 Click the Add a new network button. (Fig 18)

6 Enter the network name.

7 Using the drop-down menu, select the network
security type.

8 Check the Connect automatically option.

9 Check the Connect even if the network is not
broadcasting option.

10 Click Save. (Fig 19)

Once you've completed the steps, whenever your device
is within range of the network, it'll connect automatically
without any further steps.

Removing a Wi-Fi network

If you must remove (forget) a Wi-Fi network, the Settings
app makes it a very straightforward process.

1 Open Settings.

2 Click on Network & Security.

3 Click on Wi-Fi.

4 Click the Manage known networks link. (Fig 20)

Fig 20
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Fig 21

5 Select the Wi-Fi connection you want to remove.

6 Click the Forget button (there is no confirmation dialog
using this button, so make sure that you really want
Windows 10 to forget this connection before clicking
the button). (Fig 21)

After completing the steps, your device will no longer try
to connect with the network you've removed.

How to manage wireless services

The Wi-Fi settings page also offers a few nifty features
for users that are always on the move. (Fig 22)

Wi-Fi services

Windows 10 offers two additional features to help you
get connected no matter where you are located. If you
turn on the Find paid plans for suggested open hotspots
near me toggle switch, then you'll be able to purchase
data plans from the Windows Store form affiliated
networks.

In addition, you can also turn on the Connect to suggested
open hotspots toggle switch, which allows Windows 10
to connect automatically to open wireless networks, even
connecting through landing pages thanks to a database
of known networks.

While using suggested open hotspots is a good option,
remember that some networks can be reliable but not
secure.

Hotspot 2.0 networks

Hotspot 2.0 is a relatively new networking standard that
makes connecting to public Wi-Fi networks a simple and
secure process.

If you're in a public place like at a coffee shop, airport, or
hotel, Hotspot 2.0 will identify and connect to the right
network automatically without having to go through a list
of networks which can be fake or malicious.

Hotspot 2.0 networks is enabled by default on Windows
10, but if you're planning to make use of this feature,
you can go to Settings>Update & Security>Wi-Fi to make
sure is enabled. You can also check this guide for more
details

Wrapping things up

While it's now possible to configure many wireless
options using the Settings app, Windows 10 has yet to
include every networking feature in this experience. This
means that to change some options, such as advanced
network adapter settings, power management, and set
up specific protocols, you still need to use Control Panel.

Fig 22
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Bluetooth module

We're rapidly moving from a wired to a wireless area
very quickly as more people are switching to mobile
devices, such as laptops, tablets, and phones, and
moving away from traditional computers.

In these computing devices, we can connect all sort of
accessories from headphones to speakers, mice,
keyboards, and other peripherals that can connect
wirelessly to virtually any device thanks to Bluetooth.

Bluetooth is now a ubiquitous wireless technology that
transmit data back and forth between devices over a
short distance. It allows you to get rid of cables around
your desk.

Of course, Windows 10 includes support for Bluetooth.
However, Microsoft is making it just a little bit easier to
connect different peripherals with this wireless
technology.

In this guide for beginners, we're going to look at how to
connect any Bluetooth peripheral to your Windows 10
devices (of course, if your computer supports this type
of wireless connectivity).
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IT & ITES Exercise 1.3.21
Geo - Informatics Assistant - Computer Hardware Basic and Software
Installation

Install Drivers for Printer, Scanner, Webcam and DVD etc
Objectives: At the end of this exercise you shall be able to
• add local printer  in windows 10 operating system
• install a wireless printer
• setup the Home group
• connect to a shared printer on the HomeGroup
• add a Scanner to Windows 10 PC.

Requirements
Tools / Equipments/Instruments

• PC with windows 10 OS - 1 No. /trainee
• Printer, scanner, web camera & - 1 No. /trainee

DVD drive software

PROCEDURE

TASK 1: Add local printer  in windows 10 operating system

The most common way to connect a printer to
the PC is by USB cable, which makes it a local
printer. And also install a wireless printer or
add a printer connected to another computer
on your network. We'll cover these scenarios
below.

1 Connect the printer to your computer using the USB
cable and turn it on.

2 Open the Settings app from the Start menu as shown
in Fig 1.

 Fig1

3 Click Devices as shown in Fig 2.

4 Click Add a printer or scanner as on Fig 3.

5 If Windows cannot detect the connected printer, click
the The printer that I want isn't listedlink as shown in
Fig 4.

6 On the Find a printer with other options window, click
to select the Add a local printer or network printer
with manual settings radio button.

Fig 2

Fig 3

Fig 4
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7 Click Next to continue as on Fig 5.

 Fig 5 Fig 7

Fig 8

8 On the Choose a printer port window, leave the default
options selected and click Next.

If you are an advanced user, you can also
choose a different option from the Use an
existing port drop-down list, or you can define
your own port by selecting the Create a new
port radio button and specifying your custom
port in the enabled field as on Fig 6.

Fig 6

9 Click Next.

10 On the Install the printer driver window, from the
displayed list of printer manufacturers in the left
section, click to select the one to which the connected
printer belongs.

11 From the right section, locate and click to select the
specific model of the printer that is connected to the
PC.

Note: At this point, you can also click the Have
Disk button and browse and locate the driver
for the connected printer if you have
downloaded it manually from its official
website.

12 Click Next to proceed to the next step as on Fig 7.

13 Type a printer name window, in the Printer name field,
type an informative name for the printer as shown in
Fig 8.

14 Click Next.

15  If you share the printer  , select  "Share this printer
so that others on the network can find and use it"
radio button

Note: If you do not want to share the printer
with the network users, you can select the Do
not share this printer radio button.

16 In the Share name field, type a short share name for
the printer.17. Optionally populate the Location and
Comment fields with your preferred information.

Note: The name you specify here will be
displayed to the remote users when they
search for this printer over the network.

17 opulate the Location and Comment fields with your
preferred information. Optionally p

18 Click Next to continue as on Fig 9.

19 On the final page of the wizard, click the Print a test
page button to check the connectivity and proper
functioning of the printer.
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Fig 9

Fig 10

Fig 11

Fig 12

Fig 13

20 (Optional)Click Finish to complete the process.

TASK 2:  Installing a wireless printer
1 Open Settings as shown in Fig 10.

2 Click on Devicesas shown in Fig 11.

3 Click on Printers & scanners.

4 Click on the Add a printer or scanner button as on
Fig 12.

5 Select the printer from the list and click Add device to
install the wireless printer to Windows 10 as shown
in Fig 13.

TASK 3: Setting Up a HomeGroup
1 Right-click on the wireless icon in the taskbar and

select "Open Network and Sharing Center".
2 Click "Ready to create" next to HomeGroup. If a

HomeGroup already exists on the network, it will say
"Joined." As on Fig 14.

3 Click the "Create a homegroup" button as on Fig 15.

4 Click Next.

5 Select what you want to be shared. Printers & Devices
are shared by default as shown in Fig 16.
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Fig 20

 Fig 14

Fig 15

Fig 16

Fig 17

Fig 18

6 Write down the HomeGroup password Windows
creates for you. user need it for each computer you
want to join the HomeGroup.

7 Click Finish.

TASK 4: Connecting to a Shared Printer on the HomeGroup

1 Click "Homegroup" and then the Join now button in
Windows Explorer. (Fig 17)

2  Click Next (Fig 18).

3 Verify what you want to share and click Next as on
Fig 19.

Fig 19

4 Enter the password and click Next as shown in
Fig 20.
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Fig 21
Fig 22

Fig 23

Fig 24

5 Click Finish as shown in Fig 21. 6 Click Network in Windows Explorer and see the
shared printer installed as on Fig 22.

TASK 5:  Adding a Scanner to Windows 10 PC

1 Go to the search box on the taskbar and type control
panel. Cortana will also display the Control Panel and
its icon as the Best Match, click on it as shown in
Fig 23.

2 locate and select Devices and Printers as on Fig 24.

3 InsideDevices and Printers, find a blank space and
perform a right-click there. Few options will appear,
click Add devices and printers as on Fig 25.

 Fig 25

4 A small box with a title Add a device will be visible on
the screen and it will start finding the device.

5  After the scan gets over, the scanner name will be
displayed on the box. So, select the scanner name
and click Next as shown in Fig 26.
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Fig 26

6 Finally, successfully added the scanner to Windows
10 PC.

Installing Web camera

1 Connect your Web camera to your computer.

2 Wait for your computer to detect the Web camera.
Because you have windows Vista installed on your
computer, your computer will automatically detect that

a new peice of hardware was connected to your USB
port. A message will appear in the bottom right corner
of your screen that reads, “your devices are ready to
use” or

3 Install the Software to operate the camera, your
camera came with software to install on your
computer. Simply insert the disk that came with your
web camera and follow the instruction.

Installing DVD writer

1 Connect your DVD writer to your computer.

2 Wait for your computer to detect the DVD writer.
Because you have windows Vista installed on your
computer, your computer will automatically detect that
a new peice of hardware was connected to your USB
port. A message will appear in the bottom right corner
of your screen that reads, “your devices are ready to
use” or

3 Install the Software to operate the DVD writer, your
DVD writer came with software to install on your
computer. Simply insert the disk that came with your
DVD writer and follow the instruction.
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IT & ITES Exercise 1.3.22
Geo - Informatics Assistant - Computer Hardware Basic and Software
Installation

Burn Data, Video and Audio Files on CD/DVD Using Application Software
Objective: At the end of this exercise you shall be able to
• burn a data CD or DVD.

Requirements
Tools / Equipments/Instruments

• PC with MS-Office - 1 No.
• Nero software - 1 No.

PROCEDURE

TASK 1: Burn a Data in CD or DVD
1 Put the CD in the CD/DVD writer

2 Go to Start > All programs > Nero, then Nero
StartSmart

3 Scroll over the icons on the top right of the program
window, to find the Data icon. See Fig 1.

Fig 1

4 Choose Make Data CD. This will launch Nero Express
as shown in Fig 2.

5 Click Add and browse the hard drive and select the
files like included on the CD. When finished adding
files click Finished.

6 Click Next and name the disk.

7 Check Verify data after burning if you want to make
sure your burn happened correctly (this will take a
little more time).

8 Click Burn and insert a blank CD as on Fig 3

Fig 2

Fig 3
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IT & ITES Exercise 1.4.23
Geo - Informatics Assistant - Word Processing Software

Familiarization with the Word Window Components
Objectives: At the end of this exercise you shall be able to
• open MS Word and creat a new document
• identify MS Word screen components and ribbon
• add and format the text
• save a document
• close document and exit from MS word.

Requirements

Tools/Equipments/Instruments

• A working PC with MS
Office 2007 - 1 No./batch.

PROCEDURE

TASK 1: Open MS Word and creat a new document

1 Click the 'start' button

A popup menu will appear on the screen as shown in
Fig 1.

Fig 1

2 Place the cursor on Programs

3 click 'on' the Microsoft office.

4 Select Microsoft Office word 2007 as shown in Fig 1.

A blank document appears on the screen as
shown in Fig 2.

5 Right-click anywhere in the main menu as in Fig 3.

6 Select Minimize the Ribbon in the menu that appears
as in Fig 4.

Fig 2

Fig 3

This will toggle the Ribbon on and off.

TASK 2: Identify MS Word screen components and Ribbon

Introducing the new interface

There is a new look for Office Word 2007, the new Office
Fluent user interface, which replaces menus, toolbars,

and most of the task panes from earlier versions of Word
with a single mechanism that is simple and discoverable.
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Office Fluent user interface

The primary replacement for menus and toolbars in
Office Word 2007 is the Ribbon, a component of the
Office Fluent user interface. (Fig 1)

Fig 1

Fig 2

1 Tabs are designed to be task-oriented.

2 Groups within each tab break a task into subtasks.

3 Command buttons in each group carry out a
command or display a menu of commands.

Tabs that appear only when you need them

In addition to the standard set of tabs that you see on
the Ribbon whenever you start Office Word 2007, there
are two other kinds of tabs, which appear in the interface
only when they are useful for the type of task that you
are currently performing

Contextual tools

Contextual tools enable you to work with an object that
you select on the page, such as a table, picture, or
drawing. When you click the object, the pertinent set of
contextual tabs appear in an accent color next to the
standard tabs. (Fig 2)

1 Select an item in your document.

2 The name of the contextual tools appears in an accent
color, and the contextual tabs appear next to the
standard set of tabs.

3 The contextual tabs provide controls for working with
the selected item.

Program tabs

Program tabs replace the standard set of tabs when you
switch to certain authoring modes or views, including
Print Preview. (Fig 3)

Menus, toolbars and other familiar elements

In addition to tabs, groups, and commands, Office Word
2007 uses other elements that also provide paths for
accomplishing your tasks..

Microsoft Office Button    This button is located in
the upper-left corner of the Word window and opens the
menu shown Fig 4.

Fig 3

Fig 4

Quick Access Toolbar

The Quick Access Toolbar is located by default at the
top of the Word window and provides quick access to
tools that you use frequently. (Fig 5)
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Fig 5

Dialog Box Launchers

Dialog Box Launchers are small icons that appear in
some groups. Clicking a Dialog Box Launcher opens a
related dialog box or task pane, providing more options
related to that group. (Fig 6)

Fig 6

Adding commands to the Quick Access Toolbar

Some Word 2003 commands are available in Office
Word 2007 only from the list of all commands in the Word
Options dialog box.:

1 Click the Microsoft Office Button , and then click
Word Options. (Fig 7)

Fig 7

2 In the list at the left, click Customize.

3 In the Choose commands from drop-down list box,
click All commands.

4 In the Customize Quick Access Toolbar box, select
either For all documents (default) or a specific
document.

5 Click the command that you want to add, and then
click Add.

Repeat for each command that you want to add.

5 Click the Move Up and Move Down arrow buttons
to arrange the commands in the order in which you
want them to appear on the Quick Access Toolbar.

6 Click OK.

Do the math

To write papers for your math, science, or engineering
class? The new equation writing feature in Office Word
2007 makes it easy to insert professionally formatted
formulas and equations into your document. (Fig 8)

Fig 8

You can also easily create your own equations and
formulas based on common math structures, such as
fractions, radicals, integrals, large operators, and more.
Each structure provides a variety of placeholders for
inserting mathematical symbols, which are organized in
galleries. For example, you can choose from basic math,
Greek letters, operators,arrows and more. (Fig 9)

Fig 9
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Publish your work

Your paper is done, but everyone in your department
posts their papers as PDF files, not Word documents.
Office Word 2007 makes it easy to save your document
in PDF format. (Fig 10)

The first time that you use a 2007 Microsoft Office system
program to save a file in PDF format, you need to install
a free add-in. A link to the add-in is available when you
click Save As. After you install the add-in, choose PDF
when you use the Save As command.

Fig 10

TASK 3: Enter text using keyboard.

1 Place cursor in the blank document.

2 Enter the following text in the blank document.

3 Slect the text with mouse or keyboard.

4 Change the font and styles from Home tab. (like Font,
Size, Bold, Italic, Underline etc.,

Sachin Tendulkar Virender Sehwag

Murali Vijay Virat Kohli

Harbhajan Singh Gautam Gambhir

MS Dhoni Rohit Sharma

Suresh Raina Zageer Khan

TASK 4: Save a document

1 Click the Microsoft Office Button  or save

button

A dropped down list appears on the screen as
in Fig 1.

2 Click 'save' as shown in Fig 1.

A window will appear as shown in Fig 2.

3 Type sample1 as the new file name, in the filename
box. Save as type word Document as in Fig 2.

Fig 1
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gFig 12

TASK 4: Close document and exit from MS word

1 Click Close from the Office Button menu Alt+Space+C.

2 Click exit from the MS Word( as shown in Fig 1).

Fig 7
Fig 1
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IT & ITES Exercise 1.4.24
Geo - Informatics Assistant - Word Processing Software

Creating, Saving and Editing Documents Using Word
Objectives: At the end of this exercise you shall be able to
• create and open a document
• edit text by using the keyboard and mouse
• save and rename the file.

Requirements

Tools/Equipments/Instruments

• A working PC with MS
Office 2007 - 1 No./batch.

PROCEDURE

TASK 1: Create and open and existing document

Create a document

1 Open MS word

2 Click the Microsoft office button and then click New.

3 Double click, blank document.

Create a document from template

1 Click the Microsoft office button and the click New.

2 Select a templatethat is available on your computer.

3 Double click the selected template file.

Open an existing document

1 Open Word.

2 Click the Microsoft Office button. A menu appears as
in Fig 1.

3 Click Open.

gFig 1

g

A dialog box appears as in Fig 2.

Fig 2
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4 Type "sample1. docx" as in Fig. 2

5 Click on the Open button

Sample1.docx is opened for editing.

Recently created or modified word document
shall be easily opened from recent documents
as in Fig 3.

gFig 3

TASK 2: Edit text by using the keyboard and mouse

Select Text

1 Place the insertion point   I    before text 'Ms Dhoni' to
select.

2 Hold down the left mouse button and drag mouse over
the text to select it.

3 Release the mouse button.

The text is selected  as shown in Fig 1.

Fig 4
Fig 1

2 Cut the selected text

4 Select "MS Dhoni "

5 Choose the Home menu.

6 Click the Cut button      in the Clipboard group.

Word cuts the selected text  Ms Dhoni and places it on the
Clipboard as shown in Fig 2.

3 Paste the text which has been cut

• Place the cursor before  "Sachin Tendulkar"

• Choose the Home menu.

Fig 2

• Click the Paste button   in the Clipboard group.
Word pastes the text MS Dhoni as shown in Fig 3.

8Fig 3
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Copy and paste the selected text

10 Select "MS Dhoni "

11 Choose the Home menu.

12 Click the   ® Copy button   in the Clipboard
group.

Word copies the selected text 'Ms Dhoni' and
places it on the Clipboard.

13 Place the cursor below the text 'Rohit Sharma' and

click the ® Paste button  in the Clipboard

group.  Word pastes the copied text Ms Dhoni as
shown in Fig 4.

Fig 4

Zoom the  document

14 Choose view menu as shown in Fig 5.

15  Click 

Fig 5

16 window appears as shown in Fig 6

17 Choose zoom to 75% as in Fig 6

18 Press 'OK'.
Fig 9Fig 6

Zooms the document to 75% of  the normal size as shown
in Fig 7.

Fig 7
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TASK 3: Save and rename the file
Save a file

By default, the Microsoft Office programs save a file in a
default working folder. If you want, you can specify a
different location.

1 Click the Microsoft Office Button , and then click

Save. Or press CTRL+S.

2 If you are saving the file for the first time, you are
asked to give it a name.

Note: To save to a CD, or another location, click

the Microsoft Office Button  select Save

As, and then Other Formats. From the Folders
list, select a location or the media on which
you want to save.

Top of Page

Save a copy of a file (Save As command)

You can also use the Save As command to rename a
file or change the location of where you save the file.

1 Click the Microsoft Office Button , and then click

Save As. Or press ALT, F, A.

2 In the File name box, enter a new name for the file.

3 Click Save.

TIP  To save the copy in a different folder, click a different
drive in the Save in list or a different folder in the folder
list. To save the copy in a new folder, click Create New

Folder .

 Top of Page

Save a file to another format (Save As command)

1 Click the Microsoft Office Button  and then click

Save As. Or press ALT, F, A.

2 In the File name box, enter a new name for the file.

3 In the Save as type list, click the file format that you
want to save the file in. For example, click Rich Text
Format (.rtf), Web Page (.htm or .html), or Comma
Delimited (.csv).

4 Click Save.

Save AutoRecover information automatically

1 Click the Microsoft Office Button , and then click

Word Options.

2 Click Save.

3 Select the Save AutoRecover information every
check box.

4 In the minutes box, type or select a number to
determine how often you want to save files.
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IT & ITES Exercise 1.4.25
Geo - Informatics Assistant - Word Processing Software

Inserting and Formatting Tables and other Objects
Objectives: At the end of this exercise you shall be able to
• insert table in different methods
• format the table
• convert text to a table and convert table to text.
• insert file, clipart, picture and use picture in different options
• insert a check mark and others symbol
• insert header and footer
• insert word art style and shape
• insert drop cap and formate the remove drop cap.

Requirements

Tools/Equipments/Instruments

• A working PC with window, OS
and MS Office 2007  - 1 No.

PROCEDURE

TASK 1: Insert table in different methods
Insert a Table

Method 1

1 Click Insert tab > Table

2 Move the cursor over the grid until you highlight the
number of columns and rows

3 Click the cursor over the grid after selected the
number of columns and rows. The table will appear
the screen Fig 1.

Fig 1

Method 2

5 Click Insert tab > Table > Insert Table

6 See the fig-2 and type the value to Number Columns
6 and Number of Rows 6 in the Insert Table dialog
box. (Fig 2)

Fig 2

Click OK. The screen will show in the following Fig 3.

Fig 3

Method 3

1 Click Insert tab > Table > Draw Table. The cursor will
show in the screen like pencil view

2 Drag to draw the cursor left to right side of the page
for example rectangle shape

3 Draw vertical lines for creating columns and horizontal
lines for rows.
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Type the text into the table and format the table

1 Insert the Table, Number Columns in 6 and Number
Rows in 6

2 Place the courser in the top left side corner of the
table

3 Type the text “Sl. No.”

4 Press Tab key on the Keyboard for to type in next
column. After the fill the text in this cell again press to
Tab key to fill the text in another cell and so on.

5 See the Fig 4 and type the text

Fig 4

TASK 2:  TypeFormat the table

Use table styles to format an entire table

1 Click or select the table

2 Click the Design Tab under the Table Tool

3 Choose the Table style in the Table Style group. See
the Fig 1 and follow.

Fig 1

Add or Remove Borders

Add Borders

1 Click the Layout Tab, under the Table Tools

2 Click Select button and then select the Table

3 Click the Design Tab under the Table Tools

4 Click Line Weight button in the border group and
select 1½  pt.

5 Click Borders button in the border group and Select
“Outside Borders”. See the Fig 2.

Remove the Table Borders

1 Select the table

2 Click Design Tab and select the Borders button

3 Choose “No Border”

Add or Remove shading in a table

Add shading to a table

1 Click in the table, and then click the Table Move
Handle in the upper-left corner for to select the table

2 Click Shading button in the Table Tools Design Tab

3 Under Theme colors, Select the shading color you
want apply. See the Fig 3 and follow.

Fig 2

Fig 3
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Fig 7

Remove shading from a table

1 Click in the table, and then click the Table Move
Handle in the upper-left corner for to select the table

2 Click Shading button in the Table Tools Design Tab

3 Click “No Color”

Set Table properties

Table

1 Select the Table

2 Click Layout tab under the Table Tools

3 Click, “Table Properties” Button. The “Table
Properties” dialog box will appear on the screen

4 Click Table Tab, disable the “Preferred Width” in the
size option, select center Alignment and to choose
Text Wrapping is none.

5 Click ‘OK’ Button. The Table will align in center of the
pages. (Fig 4)

Fig 4

Fig 6
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Row

1 Select the Rows, Place the cursor left margin side of
the table click and drag to down of the particular rows
of the table.

2 Click Layout tab under the Table Tools.

3 Click, “Table Properties” Button. The “Table
Properties” dialog box will appear on the screen.

4 Click Rows tab, enable the Specific height .

5 Type the value 0.36 inch. See the Fig 5 and follow.

6  Click ‘OK’ button. The changed rows height will ap
pear on the screen. See the Fig 6.

Fig 5

Columns

1 Select the Column, Place the cursor in the Top of the
table click the cursor for selecting single column or
drag left to right of the particular columns of the table
for selecting multiple columns

2 Click Layout tab under the Table Tools

3 Click, “Table Properties” Button. The “Table
Properties” dialog box will appear on the screen

4 Click Columns tab, enable Preferred width type value
0.5 inch in first column

5 Click Next column button change the values of
preferred width 1.5 inches

6 Click Next column button change the values for next
3 columns of preferred width 1 inches and the last
column change to 1.3 inches

7 Click ‘Ok’ button, now the tablewill appear  as shown
in Fig 7.

Add a cell, row, or column

Add a cell

1 Click in a cell that is located just to the right of or
above to insert a cell.
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2 Under Table Tools, on the Layout tab, click the Rows
& Columns Dialog Box Launcher.

3 Click one of the following

Shift cells right

Insert a cell and move all other cells in that row to the
right.

NOTE: This option may result in a row that has
more cells than the other rows.

Shift cells down

Insert a cell and move remaining existing cells in that
column down one row each. A new row will be added
at the bottom of the table to contain the last existing
cell.

Insert entire row

Insert a row just above the cell that you clicked in.

Insert entire column

Insert a column just to the right of the cell that you
clicked in.

Add a row

1 Click in a cell that is located just below or above to
add a row.

2 Under Table Tools, click the Layout tab.

3 Do one of the following:

• To add a row just above the cell clicked in, in the
Rows and Columns group, click Insert Above.

• To add a row just below the cell clicked in, in the Rows
and Columns group, click Insert Below.

Add a column

1 Click in a cell that is located just to the right or left of
where you want to add a column.

2 Under Table Tools, click the Layout tab.

3 Do one of the following:

• To add a column just to the left of the cell clicked in,
in the Rows and Columns group, click Insert Left.

• To add a column just to the right of the cell clicked in,
in the Rows and Columns group, click Insert Right

Delete a cell, row, or column

1 Do one of the following:

A cell      Click the left edge of the cell.

A row Click to the left of the row. 

A column Click the column’s top gridline or top

border. 

2 Under Table Tools, click the Layout tab.

3 In the Rows & Columns group, click Delete, and
then click Delete Cells, Delete Rows, or Delete
Columns, as appropriate.

Merge or split cells

Merge cells

1 Select the cells that you want to merge by clicking
the left edge of a cell and then dragging across the
other cells that you want.

2 Under Table Tools, on the Layout tab, in the Merge
group, click Merge Cells.

Split cells

1 Click in a cell, or select multiple cells that you want to
split.

2 Under Table Tools, on the Layout tab, in the Merge
group, click Split Cells.

3 Enter the number of columns or rows that you want
to split the selected cells into.

Align Text in a Table

1 Select the Heading Row

2 Click Layout Tab under the Table Tools and Select
“Align Center” in the Alignment group. See the fig and
follow. (Fig 8).

Fig 8

3 The table will appear as shown in following Fig 9.

4 Practice to do the remaining text alignment of Align
Top Left, Align Top Center, Align Top Right, Align
Center Left, Align Center Right, Align Bottom Left,
Align Bottom Cener, and Align Bottom Right.

Change the Text Direction in a Table

1 Select the particular Cell

2 Select Layout Tab under the Table Tools and Double
Click “Text Direction” in the Alignment group. See the
fig and follow. (Fig 10)

Sort a list Alphabetically

1 Create a table and formatting the table same as
shown in following Fig 11.

Fig 9
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Fig 10

Fig 11

2 Select the text in a column of “Name of the Trainees”
list.

3 Select Layout tab under the Table Tools, click Sort
Button. (Fig 12)

Fig 12

4 In the Sort Text box, set Sort by to Paragraphs and
Text.

5 Click Descending (Z to A). See the fig and follow.
(Fig 13)

6 Click OK. The Descending sorted table will appear
as shown in following Fig 14.

Apply formula to the Table

1 Select the particular cell in a Table. See the fig and
follow (Fig 15)

2 Choose Layout Tab under the Table Tools and click
Formula Button. The Formula dialog box will appear
on the screen.

3 Type “=SUM(LEFT)” into the Formula tab. See the
fig and follow (Fig 16).

4 Click ‘OK’ button

5 The row’s value will added in the selected cell. See
the Fig 17.

6 Practice to use formula in the remaining rows.

Fig 13

Fig 14

Fig 15

Fig 16

Fig 17
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TASK 3 :Convert text to a table or a table to text

To convert text to a table or a table to text, start by clicking
the Show/Hide paragraph mark on the Home tab so you
can see how text is separated in your document. (Fig 1)

Fig 1

Convert text to a table

1 Insert separator characters—such as commas or
tabs—to indicate where to divide the text into table
columns.

Note:  If you have commas in your text, use
tabs for your separator characters.

2 Use paragraph marks to indicate where you want to
begin a new table row.In this example, the tabs and
paragraph marks will produce a table with 3 columns
and 2 rows: (Fig 2)

Fig 2

3 Select the text that you want to convert, and then click
Insert > Table > Convert Text to Table. (Fig 3)

Fig 3

In the Convert Text to Table box, choose the options.
(Fig 4)

Fig 4

5 Under Table size, make sure the numbers match the
numbers of columns and rows.

6 Under AutoFit behavior, choose how you want your
table to look. Word automatically chooses a width for
the table columns. If you want a different column
width, choose one of these options:

To do this Choose this option

Specify a width for all the In the Fixed column
column width box, type or

select value

Resize the columns to fit
the width of the text in AutoFit to contents
each column

Resize the table automatically
in case the width of the
available space changes (for AutoFit to window
example, web layout or
landscape orientation)

7 Under Separate text at, choose the separator
character you used in the text.

8 Click OK. The text converted to a table should look
something like this: (Fig 5)

Fig 5

Convert a table to text

1 Select the rows or table to convert to text.

2 Under Table Tools, on the Layout tab, click Convert
to Text. (Fig 6)
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Fig 6 3 In the Convert to Text box, under Separate text with,
click the separator character you want to use in place
of the column boundaries. Rows will be separated by
paragraph marks.

4 Click OK.

TASK 4: Insert file, clipart, picture and use picture in different options
Insert a file

1 Open a new document.

2 Choose insert tab, in the text group. Click the arrow
next to object and then click Text from tab.

3 The insert File display box will appear on the screen.

4 Choose and select the file from the specific location.

5 Click OK button, the entire file inserted in to a new
document. (Fig 1)

Fig 1

Insert a clipart into word

1 Select Insert -> ClipArt option from Ribbon as in Fig 2

Fig 9Fig 2

A clipart dialog box appears as in Fig 3.

2 Type as "Education" in the search for option which
displays cliparts as in Fig 4.

3 Select the clipart that need to be inserted into the
document which makes the clipart to be on the
document. (Fig 5)

4 Save the document.

Insert a picture into word document.

1 Insert pagebreak to get a new page.

Fig 3

gFig 4

Fig 5
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2 Select Insert -> Picture option from illustations tab
and choose a picture to insert Fig 6.

Fig 6

Fig 7

Fig 15Fig 8

3 Select a picture from the pictures library -> Sample
Pictures to insert into the document as in Fig 7
(Desert.jpg)

4 Choose Picture Tools ->  Corrections option (Fig 8)

Adjust picture brightness and contrast as to
avalable options and apply.

5 Select Color Option to adjust color settings as in
Fig 9.

g 6
Fig 9

Adjust picture color options and contrast as to
avalable options and apply.

6 Select Artistic Effects option and make the image in a
different style as in Fig 10.

Fig 10
Fig 17

7 Save the file for reference. (Fig 11)

Apply a picture into the document as in Fig 12

1 Insert a picture into the document as in Fig 12.

2 Choose metal frame option to get an outside frame as
in Fig 13.

3 Click on Picture Border and apply a border with
different color as in Fig 14.

4 View the output as in Fig 15.

5 Apply a 3D effect using Picturer Effects → Picturer
Effect 9 as in Fig 16.

6 Check the output of the image as in Fig 17.
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Fig 16

Fig 17

Fig 15
g 18

Fig 11

Fig 12

g

 

Fig 13

Fig 14

Try with different effect and border styles.

Positioning and Wrapping of Image / Clipart

1 Select the picture to position and wrapping.

2 Choose position option to place the object on the
proper place as from Fig 18.
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Fig 18

gFig 19

It places the object as we select from the menu
option

3 Select Wrapping method using Wrap Text option as
in Fig 19.

Inserting Picture Layout Smartart

1 Select the picture for this option to apply

2 Choose Picture Layout to select a layout as in Fig 19.

3 Select Hexagon cluster to set the image as smartart
and add text as required as in Fig 20.

4 Add pictures to other shapes available and as required

5 Try with other smart options to get different items.
(Fig 21)

Fig 20

Fig 21

Wrapping makes the text placement around
the image, leaves space square, tight, text
through the image, even place text behind the
image or in front of image.

Remove background of a Picture

1 Select and insert a picture (eg. tulips.jpg)

2 Select Picture -> Format tool and Remove Background
as in Fig 22.

Fig 22

Fig 23

3 Choose the background level as displayed in the
Fig 23.
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The background is selected by default as to
figure.  To adjust, just crop its level to get other
areas. Even it can be drawn on the pictures to
select items to remove area.

4 Apply keep changes to remove the background from
image as in Fig 24.

 Fig 24

g
Fig 25

Which will give result as in Fig 25.

Note: Reset all changes makes the original
image to apply again.

Insert Shapes on the images

1 Insert an image to the document

2 Select Shapes from Insert menu (Fig 26)

gFig 26

3 Draw an oval on the image as in Fig 27.

4 Select the drawing and apply outline and fill properties
(Fig 28)

g Fig 27

gFig 28

Note: Outline will be as in Fig 29.

gFig 29

5 Apply a shape style as in Fig 30

Save the file and exit.

Grouping & ungrouping of Objects

1 Open a new document for working.

2 Insert a ClipArt using Insert Clipart as in Fig 31

3 Select the clipart and find the bounding box has few
objects combined as in Fig 32.

4 Ungroup the object using Picture - Format tab ->
Group option as in Fig 33.
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Fig 30

gFig 31

Fig 32

Fig 33

The clipart now gets ungrouped and separated as different
objects.  Use the same group option for making the
objects a single clipart.

5 Check with instructor for more options.

TASK 5 : insert a check mark and others symbol
1 Place your cursor in the file at the spot where you

want to insert the symbol.

2 On the Insert tab, click Symbol.(Fig 1)

Fig 1

3 See the symbol you want listed on that gallery, just
click it to insert. Otherwise, click More Symbols to
open the Symbol dialog box. (Fig 2)

4 Scroll up or down to find the symbol you want to insert.

Different font sets often have different symbols in them
and the most commonly used symbols are in the Segoe
UI Symbol font set. Use the Font selector above the
symbol list to pick the font you want to browse through.

5 Find the symbol and double-click it. The symbol will
be inserted in your file. You can click Close now
unless you want to insert additional symbols.

Tip: If you want to make your symbol larger or
smaller, select it and use the Font Size setting.

If you’re going to insert the same symbol often, consider
setting up AutoCorrect to insert it for you. You can find
more info about that here: Insert a check mark or other
symbol using AutoCorrect.

Fig 2
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A special character like em dashes or section marks
(§)

1 Click where you want to insert the special character.

2 Click Insert>Symbol>More Symbols.

3 In the Symbol dialog box, click the Special
Characters tab. (Fig 3)

Fig 3

4 Double-click the character that you want to insert.

Tip: Many of the special characters have
shortcut keys associated with them. If you
want to insert that special character again in
the future, just press the shortcut key.

ALT+CTRL+C inserts the Copyright symbol (©), for
example.

5 Click Close when you’re finished inserting special
characters.

Fractions (1/3, 2/5)

Some fractions (1/4, 1/2, and 3/4) automatically switch
to a fraction character (¼, ½, ¾) when you type them.
But others do not (1/3, 2/3, 1/5, etc.) so if you want to
insert those as symbols you’ll need to use the insert
symbol process.

1 Click where you want to insert the fraction.

2 Click Insert>Symbol>More Symbols.

3 In the Subset dropdown, choose Number Forms.
(Fig 4)

Fig 5

Note: Not all fonts have a number forms
subset. If you don’t see the number forms
subset available for your font you will have to
use a different font, such as Calibri, to insert
the fraction character.

4 Double-click the fraction that you want to insert.

5 Click Close.

TASK 6 : Insert header and footer

Headers and footers are areas in the top, bottom, and
side margins of each page in a document. (Fig 1)

Fig 1

Insert a predefined header or footer

1 On the Insert tab, in the Header & Footer group,
click Header or Footer. (Fig 2)

Fig 2

2 Click the header or footer design that you want. .

Insert a custom header or footer

1 On the Insert tab, in the Header & Footer group,
click Header or Footer. (Fig 3)

Fig 3
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2 Click Edit Header or Edit Footer.

3 Type text or insert graphics and other content by using
the options in the Insert group on the Design tab,
under the Header & Footer Tools tab.

TIP  To save the header or footer that you
created to the gallery of header or footer
options, select the text or graphics in the
header or footer, and then click Save Selection
as New Header or Save Selection as New
Footer. (Fig 4)

Fig 4

Make the first page header or footer different from
the rest of the pages

1 On the first page of the document, double click the
header or footer area.

2 Under Header & Footer Tools, on the Design tab,
in the Options group, select the Different First Page
check box.

NOTE :  If your document includes a cover
page from the gallery of cover pages in Office
Word 2007, the Different First Page option is
already turned on. Inserting or editing a header
or footer on this page does not affect the other
pages in the document.

3 Create a header or footer, or make changes to the
existing header or footer, on the first page.

Use no header or footer on the first page

1 On the first page of the document, double click the
header or footer area.

2 Under Header & Footer Tools, on the Design tab,
in the Options group, select the Different First Page
check box.

Note: If the Different First Page check box is
already checked, do not clear it. Go on to the
next step.

3 In the First Page Header or First Page Footer area,
delete the contents of the header or footer.

Make the header or footer different for odd and even
pages

For example, you can use the title of the document on
odd-numbered pages, and the chapter title on even-
numbered pages. Or, for a booklet, you can place page
numbers on odd-numbered pages to be on the right side
of the page and page numbers on even-numbered pages
to be on the left side of the page. This way, the page

numbers are always on the outside edge when the pages
are printed on both sides of the paper.

Create odd and even headers or footers in a
document that does not yet use headers or footers

1 Click an odd-numbered page, such as the first page
of your document.

2 On the Insert tab, in the Header & Footer group,
click Header or Footer. (Fig 5)

3 In the gallery of headers or footers, click a design
labeled(Odd Page), such as Austere (Odd Page).

Note: If you don’t see a gallery of header or
footer designs, there might be a problem with
the Building Blocks template on your
computer. See I don’t see galleries of page
numbers, headers and footers, cover pages,
or equations for information about how to fix
this problem.

4 Under Header & Footer Tools, on the Design tab,
in the Options group, select the Different Odd &
Even Pages check box.

5 Under Header & Footer Tools, on the Design tab,
in the Navigation group, click Next Section to
advance the cursor to the header or footer for even-
numbered pages.

6 Under Header & Footer Tools, on the Design tab,
in the Header & Footer group, click Header or
Footer.

7 In the gallery of headers or footers, click a
designlabeled (Even Page), such as Austere (Even
Page).

NOTES

• If necessary, you can format text in the header or
footer by selecting the text and using the formatting
options on the Office Fluent Mini toolbar.

• If you want to switch to a different predefined header
or footer, repeat these steps, and choose a different
header or footer from the gallery.

Create odd and even headers or footers in a
document that already has headers or footers

1 Double-click in the header or footer area.

2 Under Header & Footer Tools, on the Design tab,
in the Options group, select the Different Odd &
Even Pages check box.

Fig 5
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The existing header or footer is now configured for odd-
numbered pages only.

3 Under Header & Footer Tools, on the Design tab,
in the Navigation group, click Next Section to
advance the cursor to the header or footer for even-
numbered pages, and then create the header or footer
for even-numbered pages.

Make the header or footer different in each section
or chapter

If your document is divided into sections, you can vary
the headers and footers so that they display different
content for each section. For example, if your document
is divided into chapters by using section breaks, the
chapter title can be displayed in the header of each
chapter.

TIP  If you are unsure whether your document
has sections, you can search for them. (Fig 6)

Fig 6

1 Click Drafts on the status bar.

2 On the Home tab, in the Find group, click Go To.

3 Click Section.

4 Click Next to find section breaks in the document.

5 Draft view makes it easy to see the section breaks in
the document.

Add section breaks to a document

If your document is not divided into sections, you can
insert section breaks where you want the header or footer
to vary.

1 Starting at the beginning of the document, place the
cursor at the beginning of the page where you want
to start varying the header or footer.

2 On the Page Layout tab, in the Page Setup group,
click Breaks, and then under Section Breaks, click
Next Page.

3 Place the cursor at the beginning of the next page
where you want to vary the header or footer, such as
the first page of a new chapter.

4 On the Page Layout tab, in the Page Setup group,
click Breaks, and then under Section Breaks, click
Next Page.

5 Repeat steps 3 and 4 for every section break that
you want in the document.

Use a document’s section breaks to vary the header
or footer

If your document is already divided into sections, you
can use the section breaks to configure headers and
footers.

1 Starting at the beginning of the document, click in the
first section for which you want to vary the header or
footer.

2 On the Insert tab, in the Header & Footer group,
click Header or Footer. (Fig 7)

Fig 7

3 Click Edit Header or Edit Footer.

4 On the Headers & Footers tab, in the Navigation
group, click Link to Previous to break the
connection between the header or footer in this
section and the previous section.

5 Change the existing header or footer, or create a new
header or footer for this section.

6 In the Navigation group of the Design tab (Header
& Footer contextual tab), click Next Section to
advance the cursor to the header or footer of the next
section.

7 On the Headers & Footers tab, in the Navigation
group, click Link to Previousto break the connection
between the header or footer in this section and the
previous section.

8 Change the existing header or footer, or create a new
header or footer for this section.

9 Repeat the previous three steps for all of the sections
in the document.

Use the same header or footer across section
boundaries

In a document where the header or footer varies by
section, you can make the header or footer the same
across section boundaries.

1 Double-click the header or footer that you want to
preserve across section boundaries.

2 On the Headers & Footers tab, in the Navigation
group, click Next Section .

3 Click Link to Previous .

4 Office Word 2007 will ask if you want to delete the
header and footer and connect to the header and
footer in the previous section. Click Yes.
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Change the contents of a header or footer

1 On the Insert tab, in the Header & Footer group,
click Header or Footer. (Fig 8)

press CTRL+TAB. To determine whether the header
or footer that you are working with is laid out in a
table, look for the Table Tools contextual tab at the
top of the Ribbon while the cursor is in the header or
footer.

• Many header and footer designs contain content
controls for storing content such as the document
title and the date. When you click to edit the header
or footer, the cursor might automatically select the
content control. To move the cursor away from the
content control (so that you can insert the page
number in the header or footer without deleting the
content of the content control), press the LEFT
ARROW or RIGHT ARROW key.

3 On the Insert tab, in the Header & Footer group,
click Page Number (Fig 9)

Fig 8

2 Click Edit Header or Edit Footer.

3 Make your changes to the header or footer by
selecting the text and revising it or by using the options
on the Fluent Mini toolbar to format the text. For
example, you can change the font, apply bold format,
or apply different font color.

TIP  InPrint Layout view (Print Layout view: A
view of a document or other object as it will
appear when you print it. For example, items
such as headers, footnotes, columns, and text
boxes appear in their actual positions.), you
can quickly switch between the header or
footer and the document text. Just double-click
the dimmed header or footer, or the dimmed
document text.

Insert a page number

If your document already has content in the header or
footer, you can add the page number to the header or
footer.

If you want to use one of the preformatted page number
designs, but you want more information in the header or
footer than just the page number, it is easiest to start
with a page number and then add other text or graphics
to the header or footer.

Note: Many of the footer designs in the gallery
of footers already include the page number as
part of the content.

For more information about inserting page numbers, see
Insert page numbers.

Add a page number to an existing header or footer

1 Double-click the header or footer area.

2 Position the cursor where you want to insert the page
number.

NOTES

• You may need to press the TAB key, adjust paragraph
alignment, or make other changes to the header or
footer content to position the cursor where you want
it.

• Many header and footer designs are laid out in a table,
and pressing TAB moves the cursor without inserting
a tab stop. To insert a tab stop within a table cell,

Fig 9

4 Click Current Position.

5 Choose a page number design from the gallery of
designs.

Add header or footer content to a preformatted page
number design

1 On the Insert tab, in the Header & Footer group,
click Page Number. (Fig 10)

Fig 10

2 Click Top of Page, Bottom of Page, or Page
Margins, depending on where you want page
numbers to appear in your document.

3 Choose a page number design from the gallery of
designs.

4 Do one of the following:

• To insert header or footer content before the page
number, press the HOME key, enter the content, and
then press TAB to position the content.

• To insert header or footer content after the page
number, press the END key, press TAB, and then
enter the content.

• If you chose a design from the Page Margins designs,
click in the header or footer, and add the content that
you want.
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 NOTES

• You may need to press TAB, adjust paragraph
alignment, or make other changes to the header or
footer content to position the cursor where you want
it.

• Many header and footer designs are laid out in a table,
and pressing TAB moves the cursor without inserting
a tab stop. To insert a tab stop within a table cell,
press CTRL+TAB. To determine whether the header
or footer that you are working with is laid out in a
table, look for the Table Tools contextual tab at the
top of the Ribbon while the cursor is in the header or
footer.

• Many header and footer designs contain content
controls for storing content, such as the document
title and the date. When you click to edit the header
or footer, the cursor might automatically select the
content control. To move the cursor away from the
content control (so that you can insert the page
number in the header or footer without deleting the
content of the content control), press the LEFT
ARROW or RIGHT ARROW key.

Insert the file name of the document

1 Place the cursor where you want to insert the file name
in the header or footer.

2 Under Header & Footer Tools, on the Design tab,
in the Insert group, click Quick Parts, and then click
Field.

3 In the Field names list, click FileName. If you want
to include the path as part of the file name, select the
Add path to filename check box.

Security:  Because field codes can be visible
to anyone reading your document, be sure that
the information you place in field codes is not
information that you want kept private.

Insert the document title, author’s name, or other
document property

1 Place the cursor where you want to insert the
document property in the header or footer.

2 Under Header & Footer Tools, on the Design tab,
in the Insert group, click Quick Parts.

3 Point to Document Property, and then click the
document property that you want.

Insert the current date

1 Place the cursor where you want to insert the date in
the header or footer.

2 Under Header & Footer Tools, on the Design tab,
in the Insert group, click Date & Time.

3 In the Available formats list, click the format in which
you want the date (and time, if you want) to appear.

Remove the header or footer

1 Click anywhere in the document.

2 On the Insert tab, in the Header & Footer group,
click Header or Footer. (Fig 11)

Fig 11

3 Click Remove Header or Remove Footer.

The headers or footers are removed from the entire
document.

IImportant: If you created different first-page
or odd-and-even headers or footers, or if there
are sections that aren’t linked, be sure to
remove the headers or footers from each
different page or section.

TASK 7: Insert WordArt style and shape

1 Press control + home key to move to the beginning of
the document.

2 Invoke WordArt using Insert menu -> WordArt option
in ribbon.  The WordArt shows available styles as in
Fig 1.

3 Choose a style to apply on the box, "Your Text Here"
block to type the input as in Fig 2.

4 Click on shape outline in shape styles option to get
outline on the text as in Fig 3.

5 Fill color using shape fill option as in Fig 4.

6 Create outline using shape outline option as in Fig 5.

Fig 1
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Fig 2

Fi g 5
g

Fig 3

Fig 4 g

The output after line and fill objects will be as
in (Fig 6).

Fig 6

g
Fig 7

gFig 8

7 Apply a shape effect from the presets available,
choose Preset -> Preset -> Preset 10 as to Fig 7.

The output will be as in Fig 8.

Note : WordArt can be placed at any place and
set for text wrapping as like pictures.

8 Save the work for future reference.
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Fig 1

Fig 2

Fig 3

Fig 4

TASK 8: Insert and remove Dropcap

1 Select the first character of a paragraph.

2 On the INSERT tab, in the Text group, select Drop
Cap. (Fig 1)

3 Select the drop cap option you want.

• To create a drop cap that fits within your paragraph,
select Dropped. (Fig 2)

• To create a drop cap that is in the margin, outside of
your paragraph, select In margin. (Fig 3)

Note: You can change the size and font of the
drop cap, as well as its distance from the text.
To do so, click Drop Cap>Drop Cap Options,
and under Options, make your selections.

Remove a drop cap

1 Highlight the large drop cap letter.
2 On the INSERT tab, in the Text group, click Drop

Cap>None.
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IT & ITES Exercise 1.4.26
Geo - Informatics Assistant - Word Processing Software

Using Templates,  Autocorrect Tools, and Mail Merge Tool
Objectives: At the end of this exercise you shall be able to
• open a template
• choose AutoCorrect options for capitalization, spelling, and symbols
• create and run macros
• create a form letter
• type list of recipients and edit recipients list
• use mail merge to personalize letters for bulk mailings.

Requirements

Tools/Equipments/Instruments

• A working PC - 1 No.
• A working PC with windows OS

and MS Office 2007 - 1 No.

PROCEDURE

TASK 1: Open a template

Open a new document and start typing

1 In Microsoft Office Word 2010, 2013 or 2016, click
File, and then click New.  In Microsoft Office Word

2007, click the Microsoft Office Button , and
then click New. 

2 Double-click Blank document.

Start a document from a template

To use a template as a starting point, do one of the
following:

1 In Microsoft Office Word 2010, 2013 or 2016, click
File, and then click New.  In Microsoft Office Word
2007, click the Microsoft Office Button, and then
click New. 

2 Under Templates, do one of the following:

• If you are using Microsoft Office Word 2007, click
Installed Templates to select a template that is
available on your computer. If you are using Microsoft
Office Word 2010, look in Available Templates

• In Microsoft Office Word 2007, click one of the links
under Microsoft Office Online. In Microsoft Office
Word 2010, click Office.com Templates. In Microsoft
Office Word 2013 and 2016, all available installed
templates are shown when you click File, and then
click New and additional templates can be discovered
by using the Search for online templates search
box.

2 Double-click the template that you want.

Save and reuse templates

If you make changes to a template that you download,
you can save it on your computer and use it again. It’s

easy to find all your customized templates by clicking
My templates in the New Document dialog box. To save
a template in the My templates folder, do the following:

1 Click the File tab.

2 Click Save As.

3 In the Save As dialog box, click Templates.

4 In the Save as type list, select Word Template.

5 Type a name for the template in the File name box,
and then click Save.

Delete a document

1 Click the File tab.

2 Click Open.

3 Locate the file that you want to delete.

4 Right-click the file, and then click Delete on the
shortcut menu.

Create a template

If you frequently create a certain type of document, such
as a monthly report, a sales forecast, or a presentation
with a company logo, save it as a template so you can
use that as your starting point instead of recreating the
file from scratch each time you need it. Start with a
document that you already created, a document you
downloaded, or a new template you customized.

Save a template

1 To save a file as a template, click File>Save As.

2 Double-click Computer or, in Office 2016 programs,
double-click This PC. (Fig 1)

3 Type a name for your template in the File name box.
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Note : To change where your application
automatically saves your templates, click
File>Options>Save and type the folder and
path you want to use in the Default personal
templates location box. Any new templates you
save will be stored in that folder, and when
you click File>New>Personal, you’ll see the
templates in that folder.

Edit your template

To update your template, open the file, make the changes
you want, and then save the template.

1 Click File>Open.

2 Double-click Computer or This PC.

3 Browse to the Custom Office Templates folder that’s
under My Documents.

4 Click your template, and click Open.

5 Make the changes you want, then save and close
the template.

Fig 1

4 For a basic template, click the template item in the
Save as type list. In Word for example, click Word
Template. (Fig 2)

If your document contains macros, click Word Macro-
Enabled Template.

Office automatically goes to the Custom Office Templates
folder.

5 Click Save.

Fig 2

TASK 2: : Choose AutoCorrect options for capitalization, spelling, and symbols
1 Click File>Options>Proofing>AutoCorrect

Options (Fig 1)

Fig 1

Click “Auto Correct Options” button

In the Auto correct tab, select the following boxes

• Correct TWo INitial CApitals

• Capitalize first letter of sentences

• Capitalize first letter of table cells(Not in Excel or
OneNote)

• Capitalize names of days

• Correct accidental use of cAPS LOCK key (Fig 2)

Fig 2

Add, change, or delete an entry on the AutoCorrect
list

To add an entry follow these steps:

1 Go to the AutoCorrect tab.
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2 In the Replace box, type a word or phrase that you
often mistype or misspell — for example, type usualy.

3 In the With box, type the correct spelling of the word
— for example, type usually.

4 Click Add.

To change the replacement text for an entry, select it in
the list of entries and type a new entry in the With box.

To delete an entry, select it in the list and click Delete.

TASK 3: : Create and run macros

Record a macro with a button

1 Click View>Macros>Record Macro. (Fig 1)

Fig 1

2 Type a name for the macro.(Fig 2)

Fig 2

To use this macro in any new documents you make, be
sure the Store macro in box says All Documents
(Normal.dotm).

3 To run your macro when you click a button, click
Button. (Fig 3)

Fig 3

4 Click the new macro (it’s named something like
Normal.NewMacros.<your macro name>), and click
Add (Fig 4)

5 Click Modify. (Fig 5)

Fig 4

Fig 5

6 Choose a button image, type the name you want, and
click OK twice. (Fig 6)

Fig 6

7 Now it’s time to record the steps. Click the commands
or press the keys for each step in the task. Word
records your clicks and keystrokes.
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Note: Use the keyboard to select text while
you’re recording your macro. Macros don’t
record selections made with a mouse.

Fig 7

Fig 8

Fig 9

TASK 4 : Create form letter

1 Select Mailing ® 

A drop down menu as shown in Fig.1.

2 Select    a blank word document

appears on the screen.

3 Type the following letter

FROM

TO

   National  iNSTRUCTIONAL media institute,
   CTI campus, guindy,
   Chennai 600 032.

Sir,

      We trainees studying in ITI, we need to know the
price list of few trades  for purchasing course materials
like

1 COPA 2 FITTER

Fig 1

8 To stop recording, click View>Macros>Stop
Recording. (Fig 7)

9 The button for your macro appears on the Quick
Access Toolbar. (Fig 8)

10 To run the macro, click the button. The recorded text
will appear on as shown in the following fig 9.

3 WELDER 4 TURNER

5 PPO 6 MACHINIST

7 COE  AUTOMOBILE  (BBBT & AAT)

Sir Please send us the price details and the discount
details, which will enable our friends give bulk orders.

Thanking you
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TASK 5: Type the  list of recipients and  edit recipients list

1 Select  ®   choose and click "type

new list" as on Fig  2.

A "New address list" window  appears on the
screen as on Fig 3.

Fig 2

Fig 3

2 Select "Customize columns"

A "Customize Address list" window appears on
Screen as on Fig 4.

1 Use select & delete "Country & region",
"Home  phone", "Work phone" & "Email
address"

2 Fig 6 shows the final customize address list
window.

Fig 4

3 Select "title" & click "Delete"

The title gets deleted & a screen prompts as
"Are you sure you want to delete field "title"?.
Click "Yes" as on Fig 5.

Fig 5

Fig. 6

4 Press OK the screen displays as shown in Fig 7.

Fig 7
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Fig 8

Fig 9

Fig 10

Fig. 11

5 Type "HARI" below "First Name " as in Fig 8.

6 Press "TAB" key to move to the next column or
position the mouse button on the next column and
right click the mouse.

7 Repeat the step 6 to enter the following data as in
Fig 9

8 Click OK and a "Save Address list" dialog box appears
as shown in Fig 10.

9 Type " MAIL ADDRESS" as file name.

10 Click save.

A confirm Data Source dialog box appears as
shown in Fig 11.

11 Click OK.

To use the existing list of address saved on
your system follow step 12.

12 Select  ®     ®

 as dialog box

appears on the screen.

13 click 

TASK 6: Use mail merge to personalize letters for bulk mailings.

Step 1: Prepare your main document

1 On the Mailings tab, in the Start Mail Merge group,
choose Start Mail Merge>Letters.(Fig 1)

2 In Word, type the body of the letter (example follows)
you want to send to everyone. (Fig 2)

Step 2: Set up your mailing list

The mailing list is your data source. It can be an Excel
spreadsheet, a directory of Outlook contacts, an Access
database, or an Office address list. It contains the records
that Word uses to pull information from to build your letter.
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Fig 1

Fig 2

Note

• If you don’t have a mailing list, you can
create one during mail merge. Before you
start the mail merge process, collect all of
your data records, and add them to your
data source.

• If you’re using an Excel spreadsheet, make
sure the column for ZIP Codes or postal
codes is formatted as text so that you don’t
lose any zeros.

• If you want to use your Outlook contacts,
make sure Outlook is your default email
program

Use an Existing List. Then browse to your list and
choose Open.

or

• If you’re using your Outlook contacts, choose Choose
from Outlook Contacts.

Fig 3

Step 3: Link your mailing list to your main document

1 On the Mailings tab, in the Start Mail Merge group,
choose Select Recipients, and then choose an
option. (Fig 3)

2 Do one of the following:

• If you don’t have a mailing list, choose Type a New
List and create one.

or

• If your mailing list is in an Excel spreadsheet, an
Access database, or another type of data file, choose

3 Choose File>Save as.

4 In the File name box, type a file name, and then
choose Save

Edit recipient list

If you’re creating and printing letters for everyone on your
list, go to “Step 4: Add personalized content to your letter.”
If you want to send letters to people who live, for example,
within 20 miles of an event you’re hosting, then use a
filter like a ZIP Code or a postal code to narrow the list.

Choose Edit Recipient List (Fig 4)

Fig 4

In the Mail Merge Recipients dialog box, select the
check box next to the name of each person who you
want to receive your email message. (Fig 5)

In the Mail Merge Recipients dialog box, there are
options to refine the recipient list. The two most frequently
used options are to sort and to filter the list to make it
easier to find names and addresses. (Fig 6)

Step 4: Add personalized content to your letter

1 On the Mailings tab, in the Write & Insert Fields group,
choose Address Block. (Fig 7)

2 In the Insert Address Block dialog box, choose a
format for the recipient’s name as it will appear in the
letter. (Fig 8)

3 Choose OK.
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Fig 10

Fig 6

Fig 7

Fig 9

Fig 5 Fig 8

Note: To view how an address will appear in
the letter, under Preview, choose Preview
Results. Choose the Next or Previous record
button to move through records in your data
source.

4 In the Write & Insert group, choose Greeting Line.
(Fig 9)

5 In the Insert Greeting Line dialog box, choose the
format you want to use.

6 Choose OK to insert the merge field in the letter.

7 Choose File>Save to preserve the letter (example
follows) you’re creating for the mail merge. (Fig 10)

To insert other custom information in the letter from your
mailing list, see add mail merge fields one at a time.

Verify merge field names

Make sure Word finds the names and addresses in your
mailing list.

On the Mailings tab, in the Write & Insert Fields group,
choose Match Fields.
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Note : Merge Fields also can be opened from
the Insert Address Block dialog box you used
to add an address block to the main document.

1 In the Match Fields dialog box, verify that the record
fields that appear in the list match the names of
column headings for records in your mailing list data
source. (Fig 11)

Fig 11

Fig 13

1 On the Mailings tab, in the Preview Results group,
choose Preview Results to switch from the merged
results back to the mail merge fields in your letter.

2 Choose the merge field name. (Fig 13)

Fig 14

Fig 15

Note: There are two columns in the dialog box.
The left column is a list of common names in
a business record for example. The right
column is the field name for the common name
that is mapped to a column heading in your
data source file.

1 Do one of the following:

• If the field names shown match column headings you
used for records in your mailing list data source, do
nothing.

or

• If (not matched) appears in a field name that you
expected to match a column heading in your data
source, choose the drop-down arrow, and then
choose the field name in your mailing list data source.
Repeat as necessary.

2 Choose OK.

Fig 12

Format mail merge fields

To change the font, size, or spacing of the merged
content, select the merge field name and make the
changes you want.

3 On the Home tab, choose the font and the font size
you want to use. (Fig 14)

4 On the Page Layout tab (Word 2013) or Layout tab
(Word 2016), choose the paragraph spacing you
want. (Fig 15)

Note: Because Word treats each line in an
Address Block as a paragraph, you might want
to reduce the spacing between the lines.

Step 5. Preview and print the letters

1 Choose Preview Results, and then choose the
Next or Previous record button to make sure the
names and addresses in the body of your letter look
right.

Note :  To go to the start of the list, choose the
First record button, and to go to the end of
the list, choose the Last record button.

2 Choose Finish & Merge>Print Documents. (Fig 16)
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Fig 16Step 6: Save your personalized letter

When you save the mail merge document, it stays
connected to your mailing list so that you can use it for
your next bulk mailing.

To reuse your mail merge document

• Open the mail merge document and choose Yes when
Word prompts you to keep the connection.

To change addresses in mail merge document

• Open the mail merge document and choose Edit
Recipient List to sort, filter, and choose specific
addresses.
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IT & ITES Exercise 1.4.27
Geo - Informatics Assistant - Word Processing Software

Working with Page Layout Settings and Printing Documents
Objectives: At the end of this exercise you shall be able to
• setting up a page in the document
• print the document.

Requirements

Tools/Equipments/Instruments

• A working PC with windows OS
and MS Office 2007  - 1 No.

PROCEDURE

TASK 1: Setting up a page in the document

1 On the PAGE LAYOUT tab, click the icon at the
bottom-right corner of the Page Setup group to pop
out the Page Setup window. (Fig 1)

Fig 1

2 On the Margins tab, under Pages, change the setting
for Multiple pages into Book fold. The orientation
automatically changes to Landscape.(Fig 2)

Fig 2

Note : If you have a long document, you might
want to split it into multiple booklets, which
you can then bind into one book. Under Sheets
per booklet, choose how many pages to print
per booklet.

3 To reserve space on the inside fold for binding,
increase the width of the Gutter.

4 On the Paper tab, select the Paper size. Keep in
mind that the final size of the booklet is one half of
the paper size. Make sure your printer is stocked with
paper of the right size.

Fig 3

Note : You can add many embellishments to
your booklet’s appearance. For example, to
add borders to every page, on the Layout tab
of the Page Setup window, click Borders.
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5 Click OK. If your document already has content, the
text is formatted automatically, but you might need to
adjust objects like images and tables manually.

Note : An easy way to make sure that a table
doesn’t flow over the margins is to right-click
the handle on the top-left corner of the table,
and select AutoFit>AutoFit to Contents.

Change page orientation to landscape or portrait

1 To change the orientation of the whole document,
select Layout>Orientation.

2 Choose Portrait or Landscape. (Fig 4)

Fig 4

Fig 5

Fig 5

Fig 6

2 Mirror margins for facing pages

• Set margins for facing pages   Use mirror margins
to set up facing pages for double-sided documents,
such as books or magazines. In this case, the margins
of the left page are a mirror image of those of the
right page (that is, the inside margins are the same
width, and the outside margins are the same width).

Note: You can set gutter margins for a
document that has mirror margins if the
document needs extra space for binding.

• Add a book fold   Using the Book fold option in the
Page Setup dialog box, you can create a booklet.
You can use the same option to create a menu,
invitation, event program, or any other type of
document that uses a single center fold. (Fig 7)

Change part of a document to landscape. (Fig 5)

1 Select the content that you want on a landscape page.

2 Go to Layout, and open the Page Setup dialog box.

3 Select Landscape, and in the Apply to box, choose
Selected text  (Fig 6)

4 Click OK

Change or set page margins

Page margin options

• Add margins for binding   Use a gutter margin to
add extra space to the side or top margin of a
document that you plan to bind. A gutter margin helps
ensure that text isn’t obscured by the binding. (Fig 6)

1 Gutter margins for binding
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divided into sections, you can click in a section or
select multiple sections and then change the margins.

View page margins

1 Click the Microsoft Office Button , and then click
Word Options.

2 Click Advanced, and then click the Show text
boundaries check box under Show document
content.

The page margins appear in your document as dotted
lines.

Note:  You can view page margins in either
Print Layout view or Web Layout view, and the
text boundaries do not appear on the printed
page.

Set margins for facing pages

When you choose mirror margins, the margins of the
left page are a mirror image of those on the right page.
That is, the inside margins are the same width, and the
outside margins are the same width.

1 On the Page Layout tab, in the Page Setup
group,click Margins. (Fig 9)

Fig 7

1 Word inserts a single, center book fold

Fig 8

Change or set page margins

1 On the Page Layout tab, in the Page Setup group,
click Margins. (Fig 8)

Fig 9

2 Click Mirrored.

3 To change the margin widths, click Margins, click
Custom Margins, and then, in the Inside and
Outside boxes, enter the widths that you want.

Set gutter margins for bound documents

A gutter margin setting adds extra space to the side
margin or top margin of a document that you plan to
bind. A gutter margin helps ensure that text isn’t obscured
by the binding.

1 On the Page Layout tab, in the Page Setup group,
click Margins (Fig 10)

2 Click the margin type that you want. For the most
common margin width, click Normal.

When you click the margin type that you want, your entire
document automatically changes to the margin type
that you have selected.

3 You can also specify your own margin settings. Click
Margins, click Custom Margins, and then in the Top,
Bottom, Left, and Right boxes, enter new values
for the margins.

NOTES

• To change the default margins, click Margins after
you select a new margin, and then click Custom
Margins. In the Page Setup dialog box, click the
Default button, and then click Yes. The new default
settings are saved in the template on which the
document is based. Each new document based on
that template automatically uses the new margin
settings.

• To change the margins for part of a document, select
the text, and then set the margins that you want by
entering the new margins in the Page Setup dialog
box. In the Apply to box, click Selected text.
Microsoft Word automatically inserts section breaks
(section break: A mark you insert to show the end of
a section. A section break stores the section
formatting elements, such as the margins, page
orientation, headers and footers, and sequence of
page numbers.) before and after the text that has the
new margin settings. If your document is already

Fig 10
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1 Click Custom Margins.

2 In the Multiple pages list, click Normal.

3 In the Gutter box, enter a width for the gutter margin.

4 In the Gutter position box, click Left or Top.

Note: The Gutter position box is not available
when you use the Mirror margins, 2 pages per
sheet, or Book fold option. For those options,
the gutter position is determined automatically.

If this article didn’t answer your question, you can get
assistance from an OmniTech support agent. For a
limited time, first-time users can get up to 15 minutes of
free support.

Create newsletter-style columns

Apply columns to your document

1 On the Layout tab, click Columns. (Fig 11)

Fig 11

Fig 12

Fig 13

2 Click the column layout you want. This applies that
layout to the entire document or section.

Notes: To apply columns to part of a
document, or to change columns you’ve
already applied:

a Select the text or click in the section you want to
change.

b Click Page Layout>Columns.

c Click the column layout you want.

Word automatically sets the column widths to fit your
page. If the presets don’t work for your layout or if you
want more than three columns, choose More Columns
and adjust the settings in the Columns dialog box.

Create columnized text

1 Select first paragraph for column setting as in Fig 12

2. Select Page Layout -> Columns -> Two to make the
paragraph as two column as in Fig 13.
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The Text is split into two columns and
displayed as in Fig 14.

3 Select More Columns option opens window for
columns options, try with different values for columns
as in Fig 15.

Fig 14

Fig 3Fig 15

4 Check with instructor for more options and workings.

Insert a page break

Insert a manual page break

1 Click where you want to start a new page.

2 On the Insert tab, in the Pages group, click Page
Break. (Fig 16)

Fig 16

Prevent page breaks in the middle of a paragraph

1 Select the paragraph that you want to prevent from
breaking onto two pages.

2 On the Page Layout tab, click the Paragraph Dialog
Box Launcher, and then click the Line and Page
Breaks tab.

3 Select the Keep lines together check box.

Prevent page breaks between paragraphs

1 Select the paragraphs that you want to keep together
on a single page.

2 On the Page Layout tab, click the Paragraph Dialog
Box Launcher, and then click the Line and Page
Breaks tab.

3 Select the Keep with next check box.

Specify a page break before a paragraph

1 Click the paragraph that you want to follow the page
break.

2 On the Page Layout tab, click the Paragraph Dialog
Box Launcher, and then click the Line and Page
Breaks tab.

3 Select the Page break before check box.

Place at least two lines of a paragraph at the top or
bottom of a page

1 Select the paragraphs in which you want to prevent
widows and orphans.

2 On the Page Layout tab, click the Paragraph Dialog
Box Launcher, and then click the Line and Page
Breaks tab.

3 Select th e Widow/Orphan control check box.

  Note: This option is turned on by default.

Prevent page breaks in a table row

1 Click the row in the table that you don’t want to break.
Select the entire table if you don’t want the table to
break across pages.
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Fig 17

Note: A table that is larger than the page must
break.

2 On the Table Tools tab, click Layout. (Fig 17)

3 In the Table group, click Properties. (Fig 18)

4 Click the Row tab, and the clear the Allow row to
break across pages check box.

Fig 18

TASK 2: Print the document

Fig 1

Preview your document.

1 Click File >Print.

2 To preview each page, click the forward and backward
arrows at the bottom of the page. (Fig 1)

Fig 2

If the text is too small to read, use the zoom slider at the
bottom of the page to enlarge it. (Fig 2)

Fig 3

3 Choose the number of copies, and any other options
you want, and click the Print button. (Fig 3)

Print specific pages

1 Click File>Print.

2 To print only certain pages, print some of the
document’s properties, or print tracked changes and
comments, click the arrow under Settings, next to
Print All Pages (the default), to see all of your options.

3 To print only certain pages, do one of the following:

• To print the page shown in preview, select Print
Current Page.

• To print consecutive pages like 1 -3, select Custom
Print and enter the first and last page numbers in the
Pages box.

• To print individual pages and a range of pages (like
page 3, and pages 4-6) at the same time, select
Custom Print, and enter the page numbers and
ranges separated by commas (e.g. 3, 4-6).

Print settings for booklets

When you print the booklet, check the print settings to
make sure you print on both sides of the paper and flip
the papers correctly for the printing to work as intended.
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Fig 4

Fig 5

1 Click FILE>Print.

2 If your printer supports automatic printing on both
sides, under Settings , change Print One
SidedtoPrint on Both Sides. Choose the option Flip
pages on short edge to avoid printing the second
side of each sheet upside down.

If your printer doesn’t support automatic printing on both
sides, select Manually Print on Both Sides, and feed
the pages back to the printer when prompted. To avoid
pages from printing upside down, flip the sheets on the
short edge of the paper according to your printer’s
instructions.

Note : For a professional touch, consider
adding page numbers in the header or the
footer. For example, if you want to have page
numbers appearing on the outer bottom corner
of each page, set up a different page number
fomat in the footers of odd and even pages.
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IT & ITES Exercise 1.4.28
Geo - Informatics Assistant - Word Processing Software

Typing Practice Using Open Source Typing Tutor Tools
Objectives: At the end of this exercise you shall be able to
• download and install open source typing tutor application
• practice typing.

Requirements

Tools/Equipments/Instruments

• A working PC with windows OS
and MS Office 2007 - 1 No.

PROCEDURE

TASK : 1 Download and install open source typing tutor application

1 Type "Typing tutor download" in google page

2 Click "Google Search"

https://typingmaster.en.softonic.com/redirect-download

or

h t tps : / / sou rce fo rge .ne t /p ro jec ts / t ype fas te r /
?source=typ_redirect

or

Fig 1

Use Any open source typing tutor application

Practice the proper typing format

Increase typing speed.

Improve typing accuracy.

Type different formats and generate the report with the
help of your instrctor.

TASK 2: Practice typing

 Easy to use and for free

TIPP10 is a free 10-finger touch typing tutor. You can
use TIPP10 directly in your browser or you can download
the software version for Windows, Mac OS and Linux.
TIPP10 is easy to use and features a clear user interface.
Beginners will find their way around right away so they
can start practicing without a hitch. You will be able to
learn touch typing quickly and efficiently with the
program's intelligent practice lessons, useful support
functions and an extensive progress tracker. You can
also play a typing game and expand the program with
open lessons or make your own to meet your specific
needs. (Fig 1)

  Fig 1
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After each typing lesson you will receive a printable
comprehensive report that evaluates the lesson. A list of
all completed lessons including details about duration,
number of errors, characters per minute and an
evaluation provide you with an overview of the work you
have done. A lesson trend diagram shows your progress
and allows you to easily compare your results. TIPP10
also shows you your error rate for all the characters and
fingers used in the typing lessons. This way you can see
right away which keys and which fingers you still need to
work on.

2 Intelligent text selection

The lesson texts react instantly to your typing mistakes
by repeating mistyped letters more frequently. The
system helps you eliminate typing mistakes and learn
touch typing efficiently. A wide range of dictations ensures
you'll never get bored. You will become acquainted with
all the keys on the keyboard in 20 sequential practice
lessons.

Commonly used characters are practiced earlier and
more frequently than those that appear less frequently.
(Fig 2)

  Fig 2

3 Ticker and virtual assistance keyboard

You can change the font, speed and color of the text in
the ticker to ensure a steady typing flow. Keys and key
paths appearing in color on a virtual keyboard help you
to use the right fingers and keep the right starting position.
A status bar displays the fingers that should be used
and tallies errors and characters per minute.

Checking typing speed

1 Detailed results (Fig 3)
  Fig 3

 Fig 4

2 Open lessons and create your own texts (Fig 4)

3 Extensive customization (Fig 5)

You can choose how the lesson will run. You can set the
duration of the lesson, how the typing tutor reacts to
typing mistakes and which visual aids will support you
during the lesson. In general settings you can also
personalize the software even more. Here, for example,
you can select a different speed for the ticker or a larger
typeface

 Fig 5
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IT & ITES Exercise 1.4.29
Geo - Informatics Assistant - Word Processing Software

Practice of Using Shortcut
Objective: At the end of this exercise you shall be able to
• practice the shortcut keys in word document.

Common tasks in microsoft word

CTRL+SHFT+SPACEBAR Create a nonbreaking space.

CTRL+SHFT+HYPHEN Create a nonbreaking hyphen.

CTRL+B Make letters bold.

CTRL+I Make letters italic.

CTRL+U Make letters underline.

CTRL+SHFT+< Decrease font size one value.

CTRL+SHFT+> Increase font size one value.

CTRL+[ Decrease font size 1 point.

CTRL+] Increase font size 1 point.

CTRL+SPACEBAR Remove paragraph or character formatting.

CTRL+C Copy the selected text or object.

CTRL+X Cut the selected text or object.

CTRL+V Paste text or an object.

CTRL+ALT+V Paste special

CTRL+SHFT+V Paste formatting only

CTRL+Z Undo the last action.

CTRL+Y Redo the last action.

CTRL+SHFT+G Open the Word Count dialog box.

Create, view, and save documents

CTRL+N Create a new document.

CTRL+O Open a document.

CTRL+W Close a document.

ALT+CTRL+S Split the document window.

ALT+SHFT+C or ALT+CTRL+S Remove the document window split.

CTRL+S Save a document.
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Find, replace, and browse through text

CTRL+F Open the Navigation task pane (to search document).

ALT+CTRL+Y Repeat find (after closing Find and Replace window).

CTRL+H Replace text, specific formatting, and special items.

CTRL+G Go to a page, bookmark, footnote, table, comment, graphic, or
other location.

ALT+CTRL+Z Switch between the last four places that you have edited.

ALT+CTRL+HOME Open a list of browse options. Press the arrow keys to select
an option, and then press ENTER to browse through a

document by using the selected option.

CTRL+PAGE UP Move to the previous browse object (set in browse options).

CTRL+PAGE DOWN Move to the next browse object (set in browse options).

Switch to another view

ALT+CTRL+P Switch to Print Layout view.

ALT+CTRL+O Switch to Outline view.

ALT+CTRL+N Switch to Draft view.

Outline view

ALT+SHFT+LEFT ARROW Promote a paragraph.

ALT+SHFT+RIGHT ARROW Demote a paragraph.

CTRL+SHFT+N Demote to body text.

ALT+SHFT+UP ARROW Move selected paragraphs up.

ALT+SHFT+DOWN ARROW Move selected paragraphs down.

ALT+SHFT+PLUS SIGN Expand text under a heading.

ALT+SHFT+MINUS SIGN Collapse text under a heading.

ALT+SHFT+A Expand or collapse all text or headings.

ALT+SHFT+L Show the first line of body text or all body text.

ALT+SHFT+1 Show all headings with the Heading 1 style.

ALT+SHFT+n Show all headings up to Heading n.

CTRL+TAB Insert a tab character.

Print and preview documents

CTRL+P Print a document.

ALT+CTRL+I Switch to print preview.

Arrow keys Move around the preview page when zoomed in.

PAGE UP or PAGE DOWN Move by one preview page when zoomed out.

CTRL+HOME Move to the first preview page when zoomed out.

CTRL+END Move to the last preview page when zoomed out.
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Review documents

ALT+CTRL+M Insert a comment.

CTRL+SHFT+E Turn change tracking on or off.

ALT+SHFT+C Close the Reviewing Pane if it is open.

Full screen reading view

HOME Go to beginning of document.

END Go to end of document.

n, ENTER Go to page n.

ESC Exit reading layout view.

References, footnotes, and endnotes

ALT+SHFT+O Mark a table of contents entry.

ALT+SHFT+I Mark a table of authorities entry (citation).

ALT+SHFT+X Mark an index entry.

ALT+CTRL+F Insert a footnote.

ALT+CTRL+D Insert an endnote.

Move through your document

LEFT ARROW One character to the left

RIGHT ARROW One character to the right

CTRL+LEFT ARROW One word to the left

CTRL+RIGHT ARROW One word to the right

CTRL+UP ARROW One paragraph up

CTRL+DOWN ARROW One paragraph down

SHFT+TAB One cell to the left (in a table)

TAB One cell to the right (in a table)

UP ARROW Up one line

DOWN ARROW Down one line

END To the end of a line

HOME To the beginning of a line

ALT+CTRL+PAGE UP To the top of the window

ALT+CTRL+PAGE DOWN To the end of the window

PAGE UP Up one screen (scrolling)

PAGE DOWN Down one screen (scrolling)

CTRL+PAGE DOWN To the top of the next page

CTRL+PAGE UP To the top of the previous page
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Move through your document

CTRL+END To the end of a document

CTRL+HOME To the beginning of a document

SHFT+F5 To a previous revision

SHFT+F5 After opening a document, to the location you were working in
when the document was last closed

Move around in a table

TAB To the next cell in a row

SHFT+TAB To the previous cell in a row

ALT+HOME To the first cell in a row

ALT+END To the last cell in a row

ALT+PAGE UP To the first cell in a column

ALT+PAGE DOWN To the last cell in a column

UP ARROW To the previous row

DOWN ARROW To the next row

ALT+SHFT+UP ARROW Row up

ALT+SHFT+DOWN ARROW Row down

Insert paragraphs and tab characters in a table

ENTER New paragraphs in a cell

CTRL+TAB Tab characters in a cell

Copy formatting

CTRL+SHFT+C Copy formatting from text.

CTRL+SHFT+V Apply copied formatting to text.

Change or resize the font

CTRL+SHFT+F Open the Font dialog box to change the font.

CTRL+SHFT+> Increase the font size.

CTRL+SHFT+< Decrease the font size.

CTRL+] Increase the font size by 1 point.

CTRL+[ Decrease the font size by 1 point.
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Apply character formats

CTRL+D Open the Font dialog box to change the formatting of
characters.

SHFT+F3 Change the case of letters.

CTRL+SHFT+A Format all letters as capitals.

CTRL+B Apply bold formatting.

CTRL+U Apply an underline.

CTRL+SHFT+W Underline words but not spaces.

CTRL+SHFT+D Double-underline text.

CTRL+SHFT+H Apply hidden text formatting.

CTRL+I Apply italic formatting.

CTRL+SHFT+K Format letters as small capitals.

CTRL+EQUAL SIGN Apply subscript formatting (automatic spacing).

CTRL+SHFT+PLUS SIGN Apply superscript formatting (automatic spacing).

CTRL+SPACEBAR Remove manual character formatting.

CTRL+SHFT+Q Change the selection to the Symbol font.

Set the line spacing

CTRL+1 Single-space lines.

CTRL+2 Double-space lines.

CTRL+5 Set 1.5-line spacing.

CTRL+0 (zero) Add or remove one line space preceding a paragraph.

Align paragraphs

CTRL+E Switch a paragraph between centered and left-aligned.

CTRL+J Switch a paragraph between justified and left-aligned.

CTRL+R Switch a paragraph between right-aligned and left-aligned.

CTRL+L Left align a paragraph.

CTRL+M Indent a paragraph from the left.

CTRL+SHFT+M Remove a paragraph indent from the left.

CTRL+T Create a hanging indent.

CTRL+SHFT+T Reduce a hanging indent.

CTRL+Q Remove paragraph formatting.
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IT & ITES Exercise 1.5.30
Geo - Informatics Assistant - Spread Sheet Application & PowerPoint
Presentation

Opening MS Excel and Familiarize with Basic Application Components
Objectives: At the end of this exercise you shall be able to
• open new microsoft office excel 2010 workbook in windows 10 operating system
• observe the Excel workbook Tabs, Ribbons and its components.

Requirements

Tools / Equipments/Instruments

• PC with MS-Office - 1 No. /
trainee

PROCEDURE

TASK 1 : Opening new microsoft office excel 2010 workbook in windows 10 operating system

1 Press windows Key  in Keyboard

2 Choose Micsrosoft office 2010 and click Microsoft
office excel 2010.

3 Click Blank work book. The new Microsoft office excel
2010 workbook will appear on screen.

TASK 2:  Observe the Excel workbook Tabs, Ribbons and its components

1 Open the New Excel 2010 workbook (Fig 1) 2 Observe and write name of the Tabs and Ribbon
groups of the corresponding Tab in the below table.

Fig 1

S.No Tab Name Ribbon Group
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IT & ITES Exercise 1.5.31
Geo - Informatics Assistant - Spread Sheet Application & PowerPoint
Presentation

Creating, Saving and Formatting Excel Spreadsheets
Objectives: At the end of this exercise you shall be able to
• create an excel  worksheet
• enter data into the cell
• insert borders to the table
• save and exit excel.

Requirements
Tools / Equipments/Instruments

• A working PC - 1 No./batch.

PROCEDURE

TASK 1 : Create MS-Excel Worksheet
1 Invoke Excel application package by following

sequence

Click start button -> All Programs -> Microsoft Excel
2010

Microsoft Excel splash screen appears for a
moment and a blank Excel Worksheet appears
as shown in Fig 1

Fig 1

TASK 2: Enter data into the cell

1 Click at C1 cell and type the name of a stationery
shoppe and press "Enter" key.

The existing cell address will be displayed in
Name box and content will be displayed in
formula bar/ reference area and in the cell. If
the typed text is more  than that can be
accommodated in the cell it gets displayed
over the next cell as shown in Fig 2.
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2 Click the   Center alignment button from alignment

group as shown in Fig 3.

 

Fig 3

 

3 Click the  Bold and   Underline button from

Font group as shown in Fig 4.

Fig 4

  

4 Enter the following data in the cells as given below

Click on cell A4. Type "Sl.No." and press "Right
Arrow" key.

Type "Item" and press "Right Arrow" key.

Type "Rate" and press "Right Arrow" key.

Type " Quantity" and press "Right Arrow" key.

Type "Amount" and press "Enter" key.

Up /Down arrow keys can be used to move to
cells in vertical directions and Left/Right arrow
keys can be used to move to cells in horizontal
directions

Entering Data using Fill

5 Click on cell A5 and type 1 and press "Enter" key.

6 Click on cell A5 and move the pointer to the right
bottom of the cell

A black '+' sign will appear

7 Click Right button of the mouse and drag till A14

A context will appear as shown in Fig 5.

8 Click Fill Series from this menu.

9 Click CENTER ALIGNMENT button from Alignment
group.

10 Enter the following data into the cell. (Fig 6)

The underline style can be changed into single
or double by clicking on the drop down arrow
next to button.

Fig 2
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Fig 5

Fig 6

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.5.31

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



139

TASK 3: Inserting borders to the table

1 Click on the cell A4 and move the Mouse pointer
towards to E4 without releasing the mouse button to
select the cells

2 Click on the Border button from Font group. A Context
menu appears as shown in Fig 7.

Choose All Border  from this menu.

3 Click on the cell A5 and move the Mouse pointer
towards to A12 without releasing the mouse button
to select the cells

4 Click on the Border button from Font group  and
choose Outside Border.

5 Repeat the steps 3 and 4 by selecting the cells B5 to
B12, C5 to C12, D5 to D12, E5 to E12. (Fig 7)

Fig 8

 

Fig 7

TASK 4: Save and Exit Excel

1 Click on the  (Office button)

A main pop-up  menu will appear as shown in
Fig 8.

2 Select Save command from the above menu Give
you own name to this file. (Here for example
"Stationery" is given).

On the Title bar, Microsoft Excel displays the
name of the workbook as shown in Fig 9.

3 Select Close  command from Main menu

4 Select  command from Main menu.
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Fig 9Fig 9Fig 8

Fig 9
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IT & ITES Exercise 1.5.32
Geo - Informatics Assistant - Spread Sheet Application & PowerPoint
Presentation

Using Absolute and Relative Referencing, Linking Sheets, Conditional
Formatting etc
Objectives: At the end of this exercise you shall be able to
• create relative reference between worksheets
• conditional formatting in excel 2010.

PROCEDURE

TASK 1: Create relative reference between worksheets
1 Open new excel work book

2 Type the number 1,2,3,4,5 in A1, A2,A3,A4,A5 cells

3 Select the cell E1

4 Type =A1 in E1 cell as shown in Fig 1.

Fig 1

Fig 3

5 Drag the selection point up to E5 as shown in  Fig 2.

The output window will display as shown in
Fig 3

6 Select sheet2, type any number in A1 to A5 cells as
on Fig 4

7 Select any cell for example D1

8 Type =A1+sheet1!A1 in D1 cell as shown in Fig 5
and press Enter

9 Drag the selection point up to D5 cell.

The output window will display as shown in
Fig 6

Fig 2
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 Fig 4  Fig 6

 Fig 5

TASK 2: Conditional formatting in excel 2010

1 Create a marks sheet as shown below.(Refer
table 1) (Fig 1)

2 Select cells in the rangeC3 : G12 for marks of all
students in all subjects.

3 In the Home ribbon "Conditional Formatting".

4 Place the mouse on Highlight Cell Rules. A drop down
menu for rules appears.

5 Click on “Less Than” rule and then "Less Than ".

 A  Less Than window appears.
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 Fig 1 Fig 2

7 In the adjacent text box indicated as "with" use the
drop down menu and select "Custom format".

8 The "Format cells" window appears. Select the Font
style as bold and the text  color as red.

9 Click OK.

10 All the cells containing values less than 40 appear
with the formatting set in step 8.

11 Change the values in the marks sheet randomly to
values above and below 40 and test the results.6 In the "Format cells that are less than" text box type

40. (Refer Fig 2)
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IT & ITES Exercise 1.5.33
Geo - Informatics Assistant - Spread Sheet Application & PowerPoint
Presentation

Using Excel Functions of all Major Categories
Objectives: At the end of this exercise you shall be able to
• wok with Mathematical and Statistical functions
• work with date and time Functions
• practice on Financial Functions
• work with Text based Functions
• logical function to arrive a decision.

PROCEDURE

TASK 1: Work with Mathematical functions and Statistical functions

Count

1 To count the number of cells that contain numbers,
use the COUNT function. (Fig 1)

Fig 1

Countif

2 To count cells based on one criteria (for example,
greaterthan 9), use the following COUNTIF function.
(Fig 2)

Fig 2

Note: visit our page about the COUNTIF
function for many more examples.

Countifs

3 To count cells based on multiple criteria (for example,
green and greater than 9), use the following
COUNTIFS function. (Fig 3)

Fig 3

Sum

4 To sum a range of cells, use the SUM function.
(Fig 4)

Fig 4

Sumif

5 To sum cells based on one criteria (for example,
greater than 9), use the following SUMIF function (two
arguments) (Fig 5).

To sum cells based on one criteria (for
example, green), use the following SUMIF
function (three arguments, last argument is the
range to sum). (Fig 6)
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Fig 5

Fig 6

Sumifs

To sum cells based on multiple criteria (for
example, circle and red), use the following
SUMIFS function (first argument is the range
to sum). (Fig 7)

General note: in a similar way, you can use
the AVERAGEIF and AVERAGEIFS function to
average cells based on one or multiple criteria.

Fig 7

Statistical functions

Average

6 To calculate the average of a range of cells, use the
AVERAGE function. (Fig 8)

Averageif

7 To average cells based on one criteria, use the
AVERAGEIF function. For example, to calculate the
average excluding zeros. (Fig 9)

Fig 8

Fig 9

Median

Note: <> means not equal to. The AVERAGEIF
function is similar to the SUMIF function.

8 To find the median (or middle number), use the
MEDIAN function. (Fig 10)

Fig 10

Mode

9 To find the most frequently occurring number, use
the MODE function. (Fig 11)

Fig 11

Standard Deviation

10 To calculate the standard deviation, use the STDEV
function. (Fig 12)

Min

11 To find the minimum value, use the MIN function.
(Fig 13)
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Fig 12

Fig 13

Fig 14

Max

12 To find the maximum value, use the MAX function.
(Fig 14)

Large

13 To find the third largest number, use the following
LARGE function.(Fig 15)

Small

14 To find the second smallest number, use the following
SMALL function. (Fig 16)

Fig 15

Fig 16

Fig 17

TASK 2: Practice on Date/Time Functions

1 Enter a date in Excel, use the "/" or "-" characters. To
enter a time, use the ":" (colon). You can also enter a
date and a time in one cell. (Fig 17)

Note: Dates are in US Format. Months first,
Days second. This type of format depends on
your windows regional settings. Learn more
about Date and Time formats.

Year, Month, Day

2 Get the year of a date, use the YEAR function.
(Fig 18)

Note: use the MONTH and DAY function to get
the month and day of a date.

Fig 19

Fig 18

Date Function

3 Add a number of days to a date, use the following
simple formula. (Fig 19)
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Fig 21

Fig 20

4 Add a number of years, months and/or days, use the
DATE function. (Fig 20)

Note: the DATE function accepts three
arguments: year, month and day. Excel knows
that 6 + 2 = 8 = August has 31 days and rolls
over to the next month (23 August + 9 days = 1
September).

Current Date & Time

5 Get the current date and time, use the NOW function.
(Fig 21)

Note: use the TODAY function to get the
current date only. Use NOW()-TODAY() to get
the current time only (and apply a Time format).

Hour, Minute, Second

6 Return the hour, use the HOUR function. (Fig 22)

Time Function

7 Add a number of hours, minutes and/or seconds, use
the TIME function. (Fig 23)

Fig 22

Fig 23

Note: Excel adds 2 hours, 10 + 1 = 11 minutes
and 70 - 60 = 10 seconds.

TASK 3:  Practicing Financial Functions

Pmt

1 Select cell A2 and insert the PMT function. (Fig 24)

Fig 24

Note: The last two arguments are optional. For
loans the Fv can be omitted (the future value
of a loan equals 0, however, it's included here
for clarification). If Type is omitted, it is
assumed that payments are due at the end of
the period.

Result. The monthly payment equals $704.12 (Fig 25)

Tip: when working with financial functions in
Excel, always ask yourself the question, am I
making a payment (negative) or am I receiving
money (positive)? We pay off a loan of
$150,000 (positive, we received that amount)
and we make monthly payments of $704.12
(negative, we pay).

Fig 25

Rate

2 If Rate is the only unknown variable, we can use the
RATE function to calculate the interest rate. (Fig 26)

Nper

3 Or the NPER function. If we make monthly payments
of $1,074.65 on a 20-year loan, with an annual interest
rate of 6%, it takes 240 months to pay off this loan.
(Fig 27)

4 We can change the monthly payment now to see how
this affects the total number of periods. (Fig 28)
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Fig 26

Fig 27

Fig 28

Conclusion: if we make monthly payments of
$ 830.65, it takes less than 50 months to pay
off this loan.

PV

5 Or the PV (Present Value) function. If we make
monthly payments of $1,074.65 on a 20-year loan,
with an annual interest rate of 6%. (Fig 29)

Fig 29

Fv

6 And the FV (Future Value) function. If we make
monthly payments of $1,074.65 on a 20-year
loan,With an annual interest rate of 6%, do we pay
off this loan? Yes. (Fig 30)

Fig 30

Fig 31

But, if make monthly payments of only
$1,000.00, we still have debt after 20 years.
(Fig 31)

TASK 4: Work with Text based functions
Join Strings

1 Join strings, use the & operator. (Fig 32)

Note: to insert a space, use " "

Left

2 Extract the leftmost characters from a string, use the
LEFT function. (Fig 33)

Right

3 Extract the rightmost characters from a string, use
the RIGHT function. (Fig 34)
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Fig 32

Fig 33

Fig 34

Fig 35

Mid

4 Extract a substring, starting in the middle of a string,
use the MID function. (Fig 35)

Note: started at position 5 (p) with length 3.

Len

5 Get the length of a string, use the LEN function.
(Fig 36)

Fig 36

Note: space (position 8) included!

Fig 37

Find

6 Find the position of a substring in a string, use the
FIND function. (Fig 37)

Note: string "am" found at position 3.

Substitute

7 Replace existing text with new text in a string, use
the SUBSTITUTE function. (Fig 38)

Fig 38

Separate Strings

8 This example explains how to separate strings in
Excel. (Fig 39)

Fig 39

The problem we are dealing with is that we
need to tell Excel where we want to separate
the string. In case of Smith, Mike the comma
is at position 6 while in case of Williams, Janet
the comma is at position 9.

9 Get the first name, use the formula below. (Fig 40)

Fig 40
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Explanation: to find the position of the comma,
use the FIND function (position 6). To get the
length of a string, use the LEN function (11
characters).  =RIGHT(A2,LEN(A2)-FIND(",",A2)-
1) reduces to =RIGHT(A2,11-6-1). =RIGHT(A2,4)
extracts the 4 rightmost characters and gives
the desired result (Mike).

10 Get the last name, use the following formula.
(Fig 41)

Fig 41

Explanation: to find the position of the comma,
use the FIND function (position 6).
=LEFT(A2,FIND(",", A2)-1) reduces to
=LEFT(A2,6-1). =LEFT(A2,5) extracts the 5
leftmost characters and gives the desired
result (Smith).

11 Select the range B2:C2 and drag it down. (Fig 42)

Fig 42

Number of Words

This example describes how to count the
number of words in a cell.

12 Use the LEN function to get the length of the string
(25 characters, including spaces). (Fig 43)

Fig 43

13 The SUBSTITUTE function replaces existing text with
new text in a string. =LENS (SUBSTITUTE(A1,B1,””))
equals 13 (the length of the string without the words
dog). If we subtract this number from 25, we get the
length of the dog instances (25-13=12). (Fig 44)

Dividing this number by the length of the word dog
(3),gives us the dog instances (12/3=4)

Fig 44

Number of Words

This example describes how to count the
number of words in a cell.

14 The TRIM function returns a string with extra spaces,
starting spaces and ending spaces removed. (Fig 45)

Fig 45

Fig 46

Fig 47

15 Get the length of the string with normal spaces, we
combine the LEN and TRIM function. (Fig 46)

16 The SUBSTITUTE function replaces existing text with
new text in a text string. We use the SUBSTITUTE
function to get the string without spaces. (Fig 47)

17 Get the length of the string without spaces, we
combine the LEN and SUBSTITUTE function.
(Fig 48)

Fig 48
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18 Now comes the simple trick. To get the number of
words, we subtract the length of the string without
spaces (10) from the length of the string with normal
spaces (12) and add 1. (Fig 49)

Fig 50

Fig 51

Fig 52

Fig 53

Fig 49

Lower/Upper Case

19 This example teaches you how to convert a text string
to lower, upper or proper case in Excel. (Fig 50)

20 Use the LOWER function to convert all letters in a
text string to lowercase. (Fig 51)

21 Use the UPPER function to convert all letters in a
text string to uppercase. (Fig 52)

23 Use the EXACT function (case-sensitive) (Fig 54)

22 Use the PROPER function to convert a text string to
proper case. That is, the first letter in each word in
uppercase, and all other letters in lowercase. (Fig 53)

Compare Text

This example shows two ways to compare text
in Excel. One is case-sensitive and one is case-
insensitive.

Fig 54

Fig 55

24 Use the formula =A1=B1 (case-insensitive). (Fig 55)

Concatenate Strings

This example illustrates four different ways to
concatenate (join) strings in Excel.

25 Simply use the & operator to join strings. (Fig 56)

Fig 56

Fig 57

Note: to insert a space, use " "

26 The CONCATENATE function produces the exact
same result. (Fig 57)

27 The CONCAT function in Excel 2016 produces the
exact same result. (Fig 58)

28 The CONCAT function can also join a range of strings.
If user don't need a delimiter (space, comma, dash,
etc.) this can be useful. (Fig 59)
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Fig 58

Fig 59

Fig 60

29 The CONCAT function cannot ignore empty cells.
Take a look at all the extra spaces in column E below
if drag the function in cell E2 down to cell E11.
(Fig 60)

30The TEXTJOIN function in Excel 2016 is that it can
ignore empty cells (if the second argument is set to
TRUE). (Fig 61)

Note: the TEXTJOIN function joins a range of
strings using a delimiter (first argument)

31 Get it check with your instructor.

Fig 61

Fig 62

TASK 5: Logical function to arrive a decision

If Function

The IF function checks whether a condition is
met, and returns one value if TRUE and another
value if FALSE.

32 Select cell C1 and enter the following function.
(Fig 62)

The IF function returns Correct because the value in
cell A1 is higher than 10.

And Function

The AND Function returns TRUE if all conditions are
true and returns FALSE if any of the conditions are
false.

33 Select cell D1 and enter the following formula.
(Fig 63)

Fig 63

Fig 64

The AND function returns FALSE because the value
in cell B1 is not higher than 5. As a result the IF
function returns Incorrect.

Or Function

The OR function returns TRUE if any of the
conditions are TRUE and returns FALSE if all
conditions are false.

34 Select cell E1 and enter the following formula.
(Fig 64)
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IT & ITES Exercise 1.5.34
Geo - Informatics Assistant - Spread Sheet Application & PowerPoint
Presentation

Using Various Data types in Excel, Sorting, Filtering and Validating Data
Objectives: At the end of this exercise you shall be able to
• sort the data in a Table
• filter the data under certain conditions.

Requirements
Tools/Equipments/Instruments

• A working PC with MS Office - 1 No./batch.

PROCEDURE

TASK 1: Sort the data in a Table

1 Open a new file and enter the data's in the subsequent
cells as shown in Fig 1.

Fig 1

2 Select the range from B1 to F21.

3 Click on drop down arrow  in Sort & Filter button

 from Editing  group as shown in Fig 2.

Fig 2

 

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



154

Fig 4

Fig 5

 

A Context menu will appear as shown below in
Fig 3.

Fig 8

4 Select  to sort the  data

in ascending order.

5 Select  to sort the data in

descending order.

6 Select  

A new window will appear as shown in Fig 4.

7 Click on the drop down arrow near the

A drop down list will appear with all the field
name in the table as shown in Fig 5.

8 Select  "Quali" field

9 Click on the drop down arrow near the 

A drop down list will appear with all the field name
in the table as shown in Fig 6.

10 Select "A to Z".

Fig 6

11 Click on  

12 Select  "Trade" field.
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13 Click on Sort by level.

14 Select "Z to A".

15 Click    button.

The data's are now sorted according to our
requirement.

16 Select    from  Sort & Filter  option.

17 Click on 

18 Repeat the step 11.

19 Select  "Trade" field.

20 Select "A to Z".

21 Repeat the step 11.

22 Select  "Quali" field.

23 Select "Z to A".

24 Repeat the step 11.

25 Select  "DOR" field.

26 Select "Oldest  to Newest".

27 Click   button.

TASK 2: Filter the data under certain conditions
1 Select  C1 & D1.

2 Click on drop down arrow  in Sort & Filter button

 from Editing  group as shown in Fig 7.

 

Fig 7

A Context menu will appear as shown below in
Fig 8.

3 Click on  Filter command. An Drop Down will be
displayed near  the Heading "Quali" & "Trade" in the
Table as shown in Fig 9.

Fig 8

4 Click on the Drop down arrow and a drop down menu
related to it will displayed as shown in Fig 10.

5 Deselect some trade name by clicking on the check
box near it as shown in Fig 11.

6 Click   button.

Fig 9
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Fig 10

Fig 11
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IT & ITES Exercise 1.5.35
Geo - Informatics Assistant - Spread Sheet Application & PowerPoint
Presentation

Creating and Formatting Charts
Objectives: At the end of this exercise you shall be able to
• create a chart using given data
• make a static chart with Fixed values of table
• create a dynamic chart with updatable values of table.

Requirements

Tools/Equipments/Instruments

• A working PC - 1 No./batch.

PROCEDURE

TASK 1: Create a chart using given data
1 Open a new file and enter the data's in the subsequent

cells as shown in Fig 1.
2 Save it with file name "Sales Report".

Fig 1

3  Select the cell D14 and type the formula given below
to calculate discount for the condition and press "Enter
key".

=IF(C14<3000, "NIL", IF(C14<=5000, C14*10/
1 0 0 , I F ( C 1 4 < = 1 0 0 0 0 , C 1 4 * 2 0 / 1 0 0 ,
IF(C14<=35000,C14*25/100,C14*30/100))))

4 Select the cell D14.

5 Move the mouse pointer to the right bottom corner of
the cell

A '+' sign will appear at the right bottom corner of
the cell

6 Press the left button and drag till D18.

The formula in D14 will be copied to D15, D16,
D17 & D18.
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7 Select the cell E14 and type the formula given below
to calculate "Payable Amount"  as Amount - Discount
and press "Enter key".

=C14-D14

8 Repeat the steps 5 to 6.

9 Select Cells C14 to C18

10 Click from Editing group in Home Tab as shown

in Fig 2.

 

Fig 2

The contents in C14 to C18 is added and the
result will be displayed in C19.

11 Copy the formula in C19 to D19 and  E19.

12 Select the cell C9

13 Type "=C19"

14 Select the cell C10

15 Type "=D19"

The contents in C19 is also displayed in C9 and
the content in D19 is also displayed in C10.

TASK 2: Make a static chart with Fixed values of table

1 Select the cells B13 to E18.

2 Click on the  tab.

3 Click on the drop down arrow below the column button

 from Charts  group as shown in Fig 3.

Fig 3

A Context menu will appear as shown below in
Fig 4.

4 Select any one of the above chart type.

The chart will be inserted into the Excel
worksheet as shown in Fig 5.

Changing chart style and type.

1 A new Menu  is insert with sub menus

.

The colour combination and style of  the bar
can be change by using  group
from Design tab.

Appearance of  the legends and value in the

chart can be changed using 
from Design tab

g
Fig 4
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2 Select  →  →  →  →  → 
A new sub menu will appear as shown in
Fig 6.

Fig 6

3 Select  from  group.

A Context menu will appear as shown in
Fig 7.

4 Select  from the above menu.

7Fig 7

Fig 5
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5 Type the heading as "SALES REPORT".

6 Select  from  group.

A Context menu will appear as shown in Fig 8.

Fig 8

7 Select   and type

"Employees" and press Enter Key.

8 Select   and type
"Amount" and press Enter Key.

Try with various options in Legend, Data Labels
and Data Table and also try with various
options in axes and gridlines in Axes group.

9 Select   → → → → → 

‘Chart Tools’ menu will appear as shown in
Fig 9.

This menu is used to change the style, shape
and colour of the fonts used in the chart.

Changing row & column, data.

1 Click on the chart.

2 Select    → → → → → 

3 Click on  from   group.

The row and column data with automatically
(Fig 10)

Fig 10

Fig 9
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TASK 3: Create a dynamic chart with updatable value of table

1 Open a new file and enter the data's in the subsequent
cells as shown in Fig 11.

Fig 11

2 Save it with file name "Mark Sheet".

3 Calculate the Total

4 Select B9 to C14.

5 Click on the  tab.

6 Click on the drop down arrow below the pie button

  from Charts  group as shown in Fig 12.

Fig 12

A Context menu will appear as shown below in
Fig 13.

7 Select any one of the above chart type.

The chart will be inserted into the Excel
worksheet as shown in Fig 14.

Fig 13

8 Insert  Chart Name and Other Options using Chart
Tool →→→→→ Layout.

9 Get it checked by the instructor.
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Fig 4
Fig 14
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IT & ITES Exercise 1.5.36
Geo - Informatics Assistant - Spread Sheet Application & PowerPoint
Presentation

Importing & Exporting Excel Data
Objective: At the end of this exercise you shall be able to
• importing data into excel from Access database.

PROCEDURE

TASK 1: Importing data into Excel from Access Database

1 Click Data Tab

2 Click From Access Icon    in Get External

Data Ribbon Group as shown in Fig 1
Fig 1

The select Data Source window will display  on
the screen

3 Select the already saved MS-Access Data base file
and click Open.

The Import Data dialog Box will display on the
screen

4 Select the Table option

5 Select the cell where you want to import the Access
database as shown in Fig 2

6 Click OK button.

The output window will display as on Fig 3.

Fig 2
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IT & ITES Exercise 1.5.37
Geo - Informatics Assistant - Spread Sheet Application & PowerPoint
Presentation

Modifying Excel Page setup and Printing
Objectives: At the end of this exercise you shall be able to
• prepare an existing table to printing setup
• working with printing screen options and print the given Excel sheet.

PROCEDURE

TASK 1: Preparing an existing table to printing setup
1 Open the existing excel file as on Fig 1.

Fig 1

2 Select the table as on Fig 2.

Fig 2

3 Set the print area in Page Layout Tab as shown in
Fig 3

Fig 3

4 Set the paper size and fit to 1 , and click ok as on
Fig 4.

Fig 4

TASK  2: Working with printing screen options and print the given Excel sheet

1 After set the page layouts Click File menu and click
Print option as on Fig 5

When select the print option , simultaneously
printing options and preview window will
display as on Fig 6

2 In Fig 6 window select number of copies, printer name,
number of pages, page orientation

3 Finally click print button as on Fig 7
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Fig 5 Fig 6

Fig 7
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IT & ITES Exercise 1.5.38
Geo - Informatics Assistant - Spread Sheet Application & PowerPoint
Presentation

Open Powerpoint Presentation and Familiarize with Basic Application
Components
Objectives: At the end of this exercise you shall be able to
• open a Power point and creat a new document
• familiarize different Power point screen components.

Requirements

Tools/Equipments/Instruments

• A working PC with MS Office 2007
- 1 No./batch.

PROCEDURE

TASK 1: Open a Power point and creat a new document

1 Boot the system, if not booted

2 Click Start Button

3 Select Programs

4 Click Microsoft PowerPoint (Fig 1)

Fig 1

Fig 2

Fig 3

5 PowerPoint window will open (Fig 2)

Create a New Presentation (Fig 3)

1 Choose File Menu

2 Click New option (Short cut key : Ctrl  + N)

3 Created a New presentation
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TASK 2 : Familiarize different Power point screen components (Fig 4)

Fig 4

1 Choose Fie Menu

2 Click Open option which displays,

3 existing presentation.

4 Choose any one presentation " presentation1"

5 Click Open button to open the presentation 1’

Save a current Presentation

1 Choose File menu

2 Click Save option (Fig 5)
Fig 5

3 Displayed Save as window

4 Type the name of the presentation "sample" (Fig 6)
5 Choose saving location

6 Click save button

7  Saved current presentation "sample" (Fig 7)

Close the current presentation:

1 Choose file menu

2 Click Close option

3 Closed current presentation

M
IC

T1
10

H
6

Fig 6

M
IC

T1
10

H
7

Fig 7

Fig 8

Insert a New Slide
1 Choose Insert Menu

2 Click New Slide (Short cut key : Ctrl + M) (Fig 8)
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IT & ITES Exercise 1.5.39
Geo - Informatics Assistant - Spread Sheet Application & PowerPoint
Presentation

Creating Slide Shows, Inserting Objects
Objectives: At the end of this exercise you shall be able to
• insert a picture from the web on a slide
• change a Theme of a presentation
• show presentation in slide show mode.

Requirements

Tools/Equipments/Instruments

• A working Computer with MS Office 2007 - 1 No.

PROCEDURE

TASK 1: Insert a picture or images from the  clipart gallery
1 Click-on the Insert tab and select the Clip Art image

(Fig 1)

Fig 3Fig 1

Note: An imagesimilar to the one on theleft will
appear (Fig 2)

2 Since the presentation tells how to make a peanut
butter and jelly sandwich, type sandwich in the Search
for: box.

Then  click the Go button (see left arrows above).  A
Microsoft Clip Art Task Pane then appeared as on the
left. (Fig 3)

Note: That there are a lot of sandwich clip art
images available. "run down" the choices by
using the "elevator bar" on the right side of the
Clip Art Task Pane.

3 Move up and down the selections and find one that
fite. (Fig 4)

4 We moved down the selections until our Clip Art menu
screen looked like the one on the right.  We chose the
"sandwich" on the right. moved our cursorover the
above of the image we chose and a blue selection
barwith a "V" appeared.   We clicked the blue bar and
the image and drop down menuyou see on the right
appeared.   We move our cursor over Insert and
clicked.

Fig 2

Fig 5Fig 3

Note: The menu will disappear and you will see
the image you selected on the right side of
your slide.

Slide 3 should look similar to the image on the right.
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Fig 6Fig 4 5 Before we go to Slide 4, we'll close the Clip Art Task
Pane on the right side of the screen.  This will give us
more room in the center to work on the next slides.
(Fig 5)

Fig 7Fig 5

TASK 2: Change a theme of a presentation

1 When click Create New Theme Colors,the image on
the right will appear. (Fig 6)

Fig 6

2 Click on the theme color selection - sample area,
which appliens for each selection. (Fig 7)

gFig 6

Fig 8 is an image of the Theme Colors drop
down menu for Text/Background - Dark 1.  As
you choose colors - you will see the result in
the Sample area.

Fig 8

3 On finishing color selection, sample is shown as in fig

We named our new theme - Your New Theme Color. You
can name your Themes anything you desire.

4 Name the theme as ‘sample’ which color be applid
letter.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.5.39

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



170

Fig 9

TASK 3: Show presentation in slide show mode
1 Click slide show tab.

2 Choose from begining button under start slide show
group.

3 Presentation display will appear on the screen. (Fig 9)

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.5.39
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IT & ITES Exercise 1.5.40
Geo - Informatics Assistant - Spread Sheet Application & PowerPoint
Presentation

Animating Slide Transitions and Objects
Objectives: At the end of this exercise you shall be able to
• insert a simple animation to text
• arrange timings for each animation
• set transition between slides.

Requirements

Tools/Equipments/Instruments

• A working Computer with MS Office 2007 - 1 No.

PROCEDURE

TASK 1: Insert a simple animation to text
1 When the Slide 1 Normal View screen appears,

2 click on the first line of text.

3 The first Text Box will appear as below. (Fig 1)

Fig 1

5 Click the Drawing Tools Tab and the Drawing Tools
Ribbon will again appear - just like it did for WordArt.
(Fig 2)

Arrange timings for each animation

1 Click the Animations Tabagain,

2 Thenclick the down triangle to the right of Custom
Ani….

3 When the drop down menu appears click Custom
Animation… (Fig 3)

4 The following Custom Animation Task Pane will appear
on the  your screen.When this screen appears, first,
click Add Effect,Then click Entrance, and finally click
More Effects  (because we want ALL of the effects).
(Fig 4)

4 When you see the above Text Box, highlight the text.
When you do, you will again see the Drawing Tools
Tab appear.

Fig 2

Fig 3 Fig 4
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5 The Add Entrance Effect menu screen will appear.
(Fig 5)

Fig 5

6 Move your cursor over the blue Add Entrance Effect
"bar" at the top of the menu screen. Click and hold
down the left mouse button and drag the menu screen
to the right of your screen so that you cansee the textin
the Title text box.  After you have moved this box raise
your finger from the left mouse button.

Choose one of the effects by clicking-on it.  You will now
be able to see the animation effect in the Text box.  You
may hear a sound that is "part" of your Slide Transition.
We'll show you how to add sounds for your text in a
moment.

Notice - on the right side of the screen - under Custom
Animation - that the Titles (on which we added effects)
are shown as a part of this screen (just like when we
created our flying bat on Slide 9).

Also notice, on the right side of our second title there is
a small, down pointing arrow.  If you click-on this arrow it
will show you each line of text that you animated in the
lower sub-title box. (Fig 6)

Now we'll enhance our text some more. (Fig 7)

Move your cursor over the first title and click the left
mouse button.  Next click the small down arrow on the
right sideof this box.  You will see a menu screen appear
that will let you enhance your title (just like you did in Slide
9).  Choose (click) Effect Options and the menu screen
below will appear.

This screen is similar to the one in slide9, but a little
different. Notice that we chose magnify for our text effect
and then chose laser for our sound.

Fig 6

Fig 8

Fig 7

Well cover dimming and all at once when we animate text
in slide2.

Go ahead and experiment with Entrance effects and
sounds for your first slide. (Fig 8)
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TASK 2: Arrange Timings for each animations

Name: Created set times on the Animations Tab
for your slides, and desire to have the show

1 Run in "automatic," click theSlideShowTab and then

2 Clickthe Set Up Slide Show button. (Fig 9)

The following Set Up Show menu screen will appear.
(Fig 10)

Fig 10   

Fig 11

Fig 12

Fig 13

In the Advance slides box (Fig 11)

3 click the circular area to the left of Using timings, if
present.  Look over the other choices in this menu
screen.  Notice that there are a lot of enhancements
in this Set Up Show menu screen.  Experiment, as you
desire.

4 Click theOKbutton when you have made your changes.

5 if they desire to have the show repeat continuously, is
the Loop continuously until 'Esc' selection.  This is
indicated by an arrow to the Show options area.
(Fig 12)

6 Clickon Slide Show Taband then select Rehearse
Timings. (Fig 13)

7 A small, rehearse timings "box" will appear (image
above).  It will "show" a running clock on the right side
of the menu - that indicates the time for the entire
show.

Fig 9
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Task 3: Set transition between slides

1 Now well add some pizzazz to our presentation.
When you viewed your slide show, a few moments
ago, it was like "flopping down" plastic transparencies
on an overhead projector." Now add some motion,
animation, sound, and color and really make our
presentation something to view. (Fig 14)

Fig 14

2 Go to the Slide Sorter button at the bottom right area
of the screen.

3 Click on the button with four white squares.

4 You can now seeall nine slides (as shown below).
Notice that Slide 9 (the one with the flying bat) does
not show the path of the bat.  This is because of the
motion path - not a big deal. Lightly,click once on the
first slide to highlight the slide (an orange border will
surround the slide - see arrow below).  Now point in the
MIDDLE of Slide 1 and click on your RIGHT mouse
button. (Fig 15)

Fig 15

5 If you accidentally quick twice on Slide 1, this will take
you to the Slide View, again.  If this happens, simply
click on the Slide Sorter View button at the bottom of
the screen, just like you did on the last page.With Slide
1 "marked," click the Animations Tab.  The Animations
Ribbon will again open. (Fig 16)

Fig 16

Fig 17

For previous PowerPoint users, this is another "totally
new" method. (Fig 17)

Notice in - the Animations Ribbon a Group - Transition
to This Slide. (Fig 18)

6 Transitions are neat, visual actions, as we move from
slide to slide in our show.  To get a "feel" for what
Transitions do, click the More Arrow in the lower right
corner of the Transition to This Slide Group. (Fig 19)

Fig 18

 
More Arrow 

Fig 19

Fig 20

A Transition selection screen similar to the image on
the right will appear.

7 So, let's get started in creating some movement
(transitions) as we enhance our PowerPoint slide
show.  Remember that we clicked-on Slide 1 to begin
this process.

We have enlarged the Fades and Dissolves and
Wipes sections of the Transitions image on the last
page.  We moved our cursor over Wipe Up and
clicked on it.  Immediately our Slide 1 Transitioned
with a Wipe Up. (Fig 20)

8 AtthebottomoftheTransition to This Slide Group there
is a Random area.  One of the choices has a Question
Mark ( ? ). We chosethis selection and then chose
Apply to All Slides.  So, when we show our slides, each
slide will transition with a different effect. (Fig 21)

9 Go ahead and try as many Slide Transitions as you
desire.  When you have one you like, look at the lower
left corner of Slide 1.  You will see a small "shooting"
star.  This means that a transition has been applied to
this slide.  If you click the star, you will see the
transition you selected will Play again. (Fig 22)
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Fig 21

Fig 22

Fig 24

Fig 25

Fig 23

10 You can repeat the above process by clicking on each
slide and selecting a different transition for each slide.
Or - Notice - on the right side of  theTransition to This
Slide Group - you can select Apply to All.  And the
transition you choose will be applied to all of your
slides.  It's up to you on how you want each slide to
transition - or not transition. (Fig 23)

Also notice that there is a Transition Speed selection in
this same area.  You may change your transition from
Fast to Medium or Slow.  (Fig 24)

11 You may also add a Sound to your transition.  Click the
small down arrow to the right of Transition Sound.  A
drop down list of sounds will appear.  We chose
Chime for our Slide 1 Transition.

Notice at the bottom of the "list" it indicates Other
Sound….  When we found the bat sound on Microsoft
Office Online, it placed the sound in our Clip Art
Organizer.  To use this sound we had to choose Other
Sound.  When we did, it was added to our list at the
top.

As you get more comfortable with sounds, you can
find some really neat sounds all over the internet.
(Fig 25)
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IT & ITES Exercise 1.5.41
Geo - Informatics Assistant - Spread Sheet Application & PowerPoint
Presentation

Creating a Simple Presentation
Objective: At the end of this exercise you shall be able to
• create simple project for India tourism.

TASK 1 : Simple project for india tourism

1 Create slide show for India Tourism, At least for 5
major cities.

2 slide show should cover Description page , Images
page and transport facilities page for each place.
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IT& ITES Exercise 1.6.42
Geo-Informatics Assistant - Image Editing Using Photoshop

Practice on Various Tools - Brush Tool. Pencil & Eraser Tools, the Red Eye Tool
Objective: At the end of this exercise you shall be able to
• to practice on various tool-Brush Tool. Pencil & Eraser Tools, The Red Eye.

Requirements

Tools/Equipments/Instruments

• Brush tool
• Pencil tool
• Eraser tool

• Red-eye tool
• Web graphics
• Personal Computer
• Windows Operating system

PROCEDURE

How To Use the Brush Tool in Photoshop?

It's easy to use, and is extremely versatile for drawing,
designing, creating textures and patterns, and changing
or adding colours in your images. A wide array of brushes
is available and the customization options are endless.

The Brush Tool in Photoshop

You can find the brush tool in the toolbar. It's the 8th tool
from the top, right above the pencil tool.

• If you can't locate the toolbar, go to "Windows" in the
menu, and make sure "Tools" is checked.

• The quick command for the brush tool is "B" on the
keyboard. You can always find the shortcut key by
viewing the letter to the right of each tool.

• The best way to learn is to follow along while I teach
you how to use the brush tool.

• Open an image you'd like to edit.

• Below is the image I'll be working on. I want the white
sneakers to be purple instead of white.

• Hit "Shift" + "B" to bring up the brush tool. First, I need
to change the foreground colour in the "Color Picker"
to the exact shade I want. Press "OK" after you've
selected your color:

Below, you can see how the color changed in the color
picker. Instead of the foreground color being black, it's
now lavender. I didn't want the shoes to be too bright so
I chose a light shade of purple:

Create a new layer by going to "Layer" in the top menu,
then "New" and "Layer." Alternatively, you can hit
"Command" or "Control" + "N" on your keyboard. You can
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see this quick command to the right of "Layer." Making
edits on a new layer will preserve your original image.

Working on your new layer, go to the paintbrush icon
above the toolbox. Right next to it you'll see a dropdown
menu where you can customize the brush controls. Play
around with the size and hardness of your brush.

You can also customize your brushes by going to the
"Brush Settings" to the right of your image. There are a
variety of options you can configure.

If you go to the top of the dashboard, you'll see a number
of controls you can customize to get your brush just how
you like it. I typically keep the "Mode" at "Normal," but it
will depend on your image, and what you're trying to
create.

Opacity is a measure of the transparency of your brush,
while the flow determines how much paint your brush will
deposit onto any given area. Play around with the "Opacity"
and "Flow" to see how your brush behaves. I usually
never have them at 100%. Again, it will depend on the
look you're trying to achieve. I'll talk about "Smoothing"
below.

You'll want to zoom in while you're editing to better control
your brush. You may need to change the size and
hardness of the brush when you zoom in. You can also
change your brush altogether.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.6.42
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Eraser

1 Click on the Eraser tool.

2 Select the background color you would like to use in
place of the existing background or layer with locked
transparency.

3 Choose between brush, pencil, and block modes
according to the effect you want. Brushes are round
with soft edges, pencils look more like drawn lines,
and blocks are squares with hard edges.

4 When using brush or pencil modes, you will need to
set the opacity and flow in the options toolbar. Opacity
refers to how completely you want to erase the pixels.
For example, 100% opacity will completely erase,
while lower numbers only partially erase pixels.

5 Hold down the cursor and drag it across the areas you
want to erase.

The Eraser tool is essentially a brush. You can change
the size, hardness and spacing, just like any other brush.
It's also possible for you to change the mode from Brush
to Pencil or Block. Instead of painting on the pixels of your
image, however, the Eraser deletes the unwanted pixels.
Those pixels are now permanently erased and can only
be brought back to life through "Undo".

It will look like you're actually painting with the background
color even though you think you're erasing, unless you
remove the lock on the background layer. Remove the
lock on your layer so that you can hide it and then you can
see the checker pattern underneath. In the image below,
I haven't unlocked the layer, so we're seeing white where
we're expecting to see the checker pattern.

Now that I've unlocked the layer (by double clicking on it)
I can go back and use the eraser to get to the checker
pattern.

Also, if you've duplicated the layer you're working on,
make sure you've hidden the duplicate layer as well or
you won't see the effect of the Eraser. The hot key for the
Eraser tool is "E".

Background Eraser

1 Go to the Layers panel and choose the layer that
contains the areas you want to erase.

2 Hold down the Eraser tool and choose Background
Eraser when the menu pops up.

3 Choose a brush and adjust settings for size, hardness,
angle, roundness, and spacing.

4 Choose a Limits mode

• Discontiguous erases sampled color wherever it
appears beneath the brush.

• Contiguous erases sampled color in areas that are
connected.

• Find Edges erases connected areas that contain
the sample color and preserves the shape of
edges.

5 Select Tolerance level by dragging the slider. High
tolerance will erase a wider range of colors than low
tolerance, which looks for colors very close to the
sample color.

6 Select Protect Foreground Color to help you avoid
erasing the foreground colors by mistake.

7 Choose a Sampling Option

• The Continuous option will sample colors the
entire time you are dragging the eraser tool.

• Once will erase only the color you click on first.

• Background Swatch will erase any areas containing
the background color.

The Background Eraser tool is different from the Eraser
tool. As soon as you click, the tool and cursor will change
to a circle with a + in the middle. By default, the way the
Background Eraser tool works is by sampling the color
that's directly under the + in the center of the circle. So
Photoshop will erase all of that color that falls within the
larger circle. Even if the circle extends to a part of the
image where you don't want to erase, Photoshop won't
erase it unless the little + touches the different color. In
the image below, I've accidentally run over the puppy with
the + with the Background Eraser. If the + gets to the
puppy, it will erase him since it's constantly sampling the
pixels and colors.

Notice how it's erasing pretty well around his ears before
the mishap. Remember, since I've been clicking and
dragging for what's erased in the image, all that has been
erased is only one action. To undo the mistake at the top
of the puppy's head I'll have to undo everything I've done
so far.

Background Eraser Options

The first option is to change the size of the "brush".

The second option (that starts with two eyedroppers with
a gradient below) lets you choose if you want the
Background Eraser to work continuously, once, or through
a swatch.

• Continuous is what was used in with the picture of the
puppy. The continuous option works really well when
you're trying to erase a multi-colored background.

• Once will erase the color that you tell it to by clicking.
Wherever the + is when you've clicked is the color that
Photoshop has saved and knows to erase when you
start moving the circle around the image.

• The Background swatch option lets you assign a
Background color swatch in the Tools palette and
then the Background Eraser will only erase that color.

The next section is Limits, which has three options,
Contiguous, Discontiguous and Find Edges.

• Contiguous will only erase pixels that are touching the
pixel under the +. If you need to erase something that
has barriers, like hair or branches, the Contiguous
option can be frustrating.
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• The Discontiguous setting will erase any pixels that
match the color you're erasing even if they're not in the
same area as the +.

• Find Edges works like it sounds it does, it erases up
to edges that it finds.

• Tolerance is the next section in the Background
Eraser options. All that means is the higher the
Tolerance setting, the more variations of the sampled
color Photoshop will erase. If your background color
is similar to what you don't want to erase then you'll
need to have a low Tolerance. It's a good practice to
start lower and work your way up anyway.

• Protect Foreground Color lets you select the
Foreground color in the Tools palette and then
Photoshop will protect that color when you're erasing.
If what you're trying to protect is similar to the
background, but just a few shades different, then the
Protect Foreground Color checkbox should be
checked.

Magic Eraser

1 Select the Magic Eraser tool in the toolbar.

2 Choose a Tolerance value. High tolerance erases a
large number of colors and low tolerance erases
colors similar to the one you've chosen.

3 Select Anti-Aliased for smooth edges.

4 Select or deselect Contiguous, depending on whether
you want to erase just connecting pixels or all similar
pixels.

5 Choose Sample All Layers to view a sample of the
erased color from visible layers.

6 Choose and set Opacity.

7 Click the part of the layer you want to be erased.

The Magic Eraser tool works similarly to the Magic Wand
tool in that it selects a larger area based around contrast
in pixels. Actually, the Magic Eraser works exactly the
same way as the Magic Wand tool and then hitting delete.
Using the Magic Eraser seems easy enough. All you
need to do is click where you want to remove something
and Photoshop will remove all the pixels in that area that

are the color of what you've clicked.

In the image above, I've clicked the mouse once on the
red background while using the Magic Eraser and this is
the result. Notice how it's a choppy selection and still
leaves a slight red border around the mug. The image
below is an unaltered version of the coffee mug, just so
you can see all the red that Photoshop didn't remove.

Something to note is that you can't use the Eraser tool on
Smart Object unless the image is converted to raster.

The Red-Eye Tool

If you absolutely must use flash, though, Photoshop and
most other major image editing apps have a dedicated
Red Eye Tool. It's the simplest way to fix red eye.

Open the image you want to edit in Photoshop, and
duplicate the background to a new layer by pressing
Control+J on your keyboard (or Command+J on a Mac).
You should never modify the pixels in the original image
or on the background layer in Photoshop.

Select the Red Eye Tool from the sidebar. It's in the same
stack as the other healing tools, so click and hold on the
healing tools icon to reveal it in the fly-out or cycle to it
using the keyboard shortcut Shift+J.

Leave Pupil Size and Darken Amount set to their default
value of 50%; it works for almost every image.

There are two ways to use the Red Eye Tool. The first is
to just click on the red pupil and let Photoshop auto-select
the affected area. This is the way I prefer to use it.

Depending on the colors in your photo, you might want a
bit more control. To tell Photoshop exactly where the
problem area is, click and drag a box around the subject's
eye with the Red Eye Tool. This will limit the tool to just the
area you've selected.

To fully remove red eye from your image, you may need
to use a combination of both methods, or use one of them
more than once. Just keep applying them until the red eye
is gone.

Back in the days of film, red eye could ruin an otherwise
great photo. Now, thanks to powerful digital image editors
like Photoshop, that just isn't the case. It's simple to fix
even the worst red eye with a single click.
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IT& ITES Exercise 1.6.43
Geo - Informatics Assistant - Image Editing Using Photoshop

Zooming and Planning an Image, Working with Multiple Images, Rulers, Guides
and Grids, Undoing Steps with History, Adjusting Colour with the New
Adjustment Panel, the Image Size Commands
Objective: At the end of this exercise you shall be able to
• to  zoom and plan an image and work out with multiple images, rulers, guides and grides, undoing steps with

history, adjusting colour with the new adjustment panel, the image size commands.

Requirements

Tools/Equipments/Instruments

• Zoom tool
• Zoom in tool
• Zoom out tool
• Mac OS

• Brush tool
• Rectangular Mar queue tool
• Hand tool
• Photoshop cc 20.0

PROCEDURE

Photoshop Zoom Shortcuts

So, now you know a whole range of ways in which you can
zoom in on, or out of, images, and pan or scroll across
your documents. But how can you implement these
methods in the most efficient way.

As we mentioned earlier, keyboard shortcuts are often
highly effective at maximising the efficiency of your
workflow. So, below is a list of all the keyboard shortcuts
involved in the processes of zooming and panning in
Photoshop:

• Ctrl + + = Zoom In Photoshop will zoom in by a
specific amount each time this is used, working through
the zoom levels of 25%, 33.3%, 50%, 66.7%, 100%
etc.

• Ctrl + - = Zoom Out Photoshop will zoom out by a
specific amount each time this is used.

• Z = Zoom Tool Photoshop will make the Zoom Tool
active. The tool is represented by a magnifying glass
icon in the toolbar.

• Alt [Win] / Option [Mac] + Zoom Tool = Zoom Out
Pressing and holding the Alt [Win] / Option [Mac] key
whilst the Zoom Tool is active will cause the tool to let
you zoom out rather than only allowing for the default
zoom in.

• Ctrl + Spacebar [Win] / Cmd + Spacebar [Mac] =
Temporarily Switch to the Zoom Tool This shortcut
will let you temporarily switch to the Zoom Tool on
'Zoom In' mode until the keys are released.

• Ctrl + Alt + Spacebar [Win] / Cmd + Option +
Spacebar [Mac] = Temporarily Switch to the Zoom
Tool on 'Zoom Out' Mode This shortcut lets you
switch temporarily to the 'Zoom Out' mode of the
Zoom Tool until the keys are released.

• Alt [Win] / Option [Mac] + Scroll Up = Zoom In This
causes Photoshop to zoom into the area over which
your cursor is hovering.

• Alt [Win] / Option [Mac] + Scroll Down = Zoom Out
This shortcut causes Photoshop to zoom out from the
point that your cursor is hovering over.

View images in multiple windows

The document window is where your images appear. You
can open multiple windows to display different images or
different views of the same one. A list of open windows
appears in the Window menu. To bring an open image to
the front, choose the file name from the bottom of the
Window menu. Available memory may limit the number
of windows per image.

1 Choose Window > Arrange > New Window For [Image
File Name].

2 If you want to arrange the windows, choose Window
> Arrange and then choose one of the following:

Cascade

Displays undocked windows stacked and cascading
from the upper-left to the lower right of the screen.

Tile

Displays windows edge to edge. As you close images,
the open windows are resized to fill the available space.

Float in Window

Allows image to float freely.

Float All in Windows

Floats all images.

Consolidate All to Tabs

Shows one image in full screen and minimizes the other
images to tabs.
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Match only zoom

1 Open one or more images, or open one image in
multiple windows.

2 Choose Window > Arrange > Tile to display the
images edge to edge.

3 Select the Zoom tool, and then do one of the following:

• Select Zoom All Windows in the options bar, and
then click one of the images. The other images
zoom in or out the same relative amount.

• Choose Window > Arrange > Match Zoom. Hold
down the Shift key and click one of the images.
The other images zoom in or out at the same
magnification.

Match only location

1 Open one or more images, or open one image in
multiple windows.

2 Choose Window > Arrange > Tile.

3 Do either of the following:

• Choose Window > Arrange > Match Location.

• Select the Hand tool, select Scroll All Windows in
the options bar, and then drag to view another area
in one of the images. (To temporarily enable this
option, hold down the Shift key while dragging with
the Hand tool.)

Note

Photoshop automatically scrolls to the same relative
location on the horizontal and vertical axes. You may
need to manually scroll to reveal the edges of images.

Match zoom and location

1 Open one or more images, or open one image in
multiple windows.

2 Choose Window > Arrange > Tile.

3 Choose Window > Arrange > Match All.

4 Select the Zoom tool or the Hand tool.

5 Select one of the images, hold down the Shift key, and
click in or drag an area of an image. The other images
are magnified to the same percentage and snap to the
area you clicked.

About rulers

Rulers help you position images or elements precisely.
When visible, rulers appear along the top and left side of
the active window. Markers in the ruler display the pointer's
position when you move it. Changing the ruler origin (the
(0, 0) mark on the top and left rulers) lets you measure
from a specific point on the image. The ruler origin also
determines the grid's point of origin.

To show or hide rulers, choose View > Rulers.

Change a ruler's zero origin

1 (Optional) Choose View > Snap To, then choose any
combination of options from the submenu. This snaps
the ruler origin to guides, slices, or document bounds.
You can also snap to the grid.

2 Position the pointer over the intersection of the rulers
in the upper-left corner of the window, and drag
diagonally down onto the image. A set of cross hairs
appears, marking the new origin on the rulers.

Note

You can hold down Shift as you drag to make the ruler
origin snap to the ruler ticks.

To reset a ruler's origin to its default value, double-click
the upper-left corner of the ruler.

Dragging to create new ruler origin

Without Match All command (top), and with Match All
command (bottom) selected

Change the unit of measurement

1 Do one of the following:

• Double-click a ruler.

• (Windows) Choose Edit > Preferences > Units &
Rulers, or right-click the ruler and then choose a
new unit from the context menu.

• (Mac OS) Choose Photoshop > Preferences >
Units & Rulers, or Control-click the ruler and then
choose a new unit from the context menu.
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2 For Rulers, choose a unit of measurement.

Note

Changing the units on the Info panel automatically changes
the units on the rulers.

3 For Point/Pica Size, choose from the following options:

PostScript (72 points per inch)

Sets a unit size compatible for printing to a PostScript
device.

Traditional

Uses 72.27 points per inch, as traditionally used in
printing.

4 Click OK.

More like this

Position with guides and the grid

Guides and the grid help you position images or elements
precisely. Guides appear as nonprinting lines that float
over the image. You can move and remove guides. You
can also lock them so that you don't move them by
accident.

Smart Guides help you align shapes, slices, and
selections. They appear automatically when you draw a
shape or create a selection or slide. You can hide Smart
Guides if you need to.

The grid is useful for laying out elements symmetrically.
The grid appears by default as nonprinting lines but can
also be displayed as dots.

Guides and grids behave in similar ways:

• Selections, selection borders, and tools snap to a
guide or the grid when dragged within 8 screen (not
image) pixels. Guides also snap to the grid when
moved. You can turn this feature on and off.

• Guide spacing, along with guide and grid visibility and
snapping, is specific to an image.

• Grid spacing, along with guide and grid color and
style, is the same for all images.

Show or hide a grid, guides, or Smart Guides

1 Do one of the following:

• Choose View > Show > Grid.

• Choose View > Show > Guides.

• Choose View > Show > Smart Guides.

• Choose View > Extras. This command also shows
or hides layer edges, selection edges, target paths,
and slices.

Place a guide

1 If the rulers are not visible, choose View > Rulers.

Note

For the most accurate readings, view the image at 100%
magnification or use the Info panel.

2 Do one of the following to create a guide:

• Choose View > New Guide. In the dialog box,
select Horizontal or Vertical orientation, enter a
position, and click OK.

• Drag from the horizontal ruler to create a horizontal
guide.

Dragging to create a horizontal guide

• Hold down Alt (Windows) or Option (Mac OS), and
drag from the vertical ruler to create a horizontal
guide.

• Drag from the vertical ruler to create a vertical
guide.

• Hold down Alt (Windows) or Option (Mac OS), and
drag from the horizontal ruler to create a vertical
guide.

• Hold down Shift and drag from the horizontal or
vertical ruler to create a guide that snaps to the
ruler ticks. The pointer changes to a double-headed
arrow when you drag a guide.

3 (Optional) If you want to lock all guides, choose View
> Lock Guides.

Move a guide

1 Select the Move tool  , or hold down Ctrl (Windows) or
Command (Mac OS) to activate the Move tool.

2 Position the pointer over the guide (the pointer turns
into a double-headed arrow).

3 Move the guide in any of the following ways:

• Drag the guide to move it.

• Change the guide from horizontal to vertical, or
vice versa, by holding down Alt (Windows) or
Option (Mac OS) as you click or drag the guide.

• Align the guide with the ruler ticks by holding down
Shift as you drag the guide. The guide snaps to the
grid if the grid is visible and View > Snap To > Grid
is selected.
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Remove guides from the image

1 Do one of the following:

• To remove a single guide, drag the guide outside
the image window.

• To remove all guides, choose View > Clear Guides.

Set guide and grid preferences

1 Do one of the following:

• (Windows) Choose Edit > Preferences > Guides,
Grid, & Slices.

• (Mac OS) Choose Photoshop > Preferences >
Guides, Grid, & Slices.

2 For Color, choose a color for the guides, the grid, or
both. If you choose Custom, click the color box,
choose a color, and click OK.

3 For Style, choose a display option for guides or the
grid, or both.

4 For Gridline Every, enter a value for the grid spacing.
For Subdivisions, enter a value by which to subdivide
the grid.

If desired, change the units for this option. The Percent
option creates a grid that divides the image into even
sections. For example, choosing 25 for the Percent
option creates an evenly divided 4 by 4 grid.

5 Click OK.

Use the Undo or Redo commands

Updated in Photoshop CC 20.0 (October 2018 release)

Beginning with the October 2018 release of Photoshop
CC (20.0), you can undo multiple steps in your Photoshop
document using Control + Z (Win) / Command + Z (Mac).
This new multiple undo mode is enabled by default.

To perform undo or redo operation, do the following:

• Undo: Moves one step back in the undo chain.
Choose Edit > Undo or use the keyboard shortcut
Control + Z (Win) / Command + Z (Mac).

• Redo: Moves one step forward. Choose Edit > Redo
or use the keyboard shortcut Shift + Control + Z (Win)
/ Shift + Command + Z (Mac).

The Edit menu also displays the name of the step that
will be undone next to the Undo and Redo commands.
For example, Edit > Undo Edit Type.

How do I switch back to the legacy undo shortcuts?

Revert to the last saved version

1 Choose File > Revert.

Note

Revert is added as a history state in the History panel and
can be undone.

Restore part of an image to its previously saved version

1 Do one of the following:

• Use the History Brush tool   to paint with the
selected state or snapshot on the History panel.

• Use the Eraser tool   with the Erase To History
option selected.

• Select the area you want to restore, and choose
Edit > Fill. For Use, choose History, and click OK.

Note

To restore the image with a snapshot of the initial state of
the document, choose History Options from the Panel
menu and make sure that the Automatically Create First
Snapshot option is selected.

Cancel an operation

1 Hold down Esc until the operation in progress has
stopped. In Mac OS, you can also press Command +
period.

Receive notification when an operation is completed

A progress bar indicates that an operation is being
performed. You can interrupt the operation or have the
program notify you when it has finished the operation.

1 Do one of the following: Choose Edit > Preferences >
General (Windows) or Photoshop > Preferences >
General (Mac OS).

2 Select Beep When Done.

3 Click OK.

Adjusting image color and tone with adjustment
layers

1 In the Adjustments panel, click the tool icon for the
adjustment you want to make:

• For tonality and color, click Levels or Curves.

• For adjusting color, click Color Balance or Hue/
Saturation.

• For converting a color image to black and white,
click Black & White.

2 In the Properties panel, adjust the adjustment layer
tool settings.

Adjusting image color and tone in Camera Raw

1 Choose File > Open.

2 In the Open window, select one or more camera raw
files, TIFFs, or JPEGs, and then choose Camera Raw
from the Format menu.

3 Click Open.

4 Use the controls in Adobe Camera Raw to adjust the
settings. You can use the Adjustment brush to apply
edits to specific areas of the image. For more
information, see Make color and tonal adjustments in
Camera Raw.

Note

You can set preferences to always open JPEGs and
TIFFs in Camera Raw.
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Tip: For tips on setting your JPGs to open in Adobe
Camera Raw, see this tutorial video by Terry White.

Enable editing of JPEGs and TIFFs in Camera Raw

1 Choose (Windows) Edit > Preferences > Camera
Raw or (Mac OS) Photoshop > Preferences > Camera
Raw.

2 In the JPEG and TIFF Handling section of the Camera
Raw Preferences dialog box, do any of the following:

• In the JPEG menu, choose Automatically Open All
Supported JPEGs.

• In the TIFF menu, choose Automatically Open All
Supported TIFFs from the TIFF menu.

1

• magnification. After clicking, the percentage of
magnification briefly appears near the bottom of
the preview image.

2 To change the unit of measurement for the pixel
dimension, click the triangle next to Dimensions and
choose from the menu.

3 To maintain the original ratio of width to height
measurement, make sure that the Constrain
Proportions option is enabled. If you want to scale the
width and height independently of each other, click
the Constrain Proportions icon to unlink them.

Note

You can change the unit of measurement for width and
height by choosing from the menus to the right of the
Width and Height text boxes.

4 Do any of the following:

• To change the image size or resolution and allow
the total number of pixels to adjust proportionately,
make sure that Resample is selected, and if
necessary, choose an interpolation method from
the Resample menu.

• To change the image size or resolution without
changing the total number of pixels in the image,
deselect Resample.

5 (Optional) From the Fit To menu:

• Choose a preset to resize the image.

• Choose Auto Resolution to resize the image for a
specific printing output. In the Auto Resolution
dialog box, specify the Screen value and select a
Quality. You can change the unit of measurement
by choosing from the menu to the right of the
Screen text box.

6 Enter values for Width and Height. To enter values in
a different unit of measurement, choose from the
menus next to the Width and Height text boxes.

The new image file size appears at the top of the
Image Size dialog box, with the old file size in
parentheses.

7 To change the Resolution, enter a new value. (Optional)
You can also choose a different unit of measurement.

8 If your image has layers with styles applied to them,
select Scale Styles from the gear icon to scale the
effects in the resized image. This option is available
only if you selected the Constrain Proportions option.

9 When you finish setting options, click OK.
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IT& ITES Exercise 1.6.44
Geo - Informatics Assistant - Image Editing Using Photoshop

Cropping and Straightening an Image, Adjusting Canvas Size and Canvas
Rotation, Selecting with the Elliptical Mar Queue Tool, Using the Magic Wand
and Free Transformation Tool,  Selecting with the Regular and Polygonal Lasso
Tools
Objective: At the end of this exercise you shall be able to
• to Cropping and straightening an image, adjusting canvas size and canvas rotation, selecting with the

elliptical mar queue tool, using the magic wand and free transformation tool, selecting with the regular and
polygonal lasso tools.

Requirements

Tools/Equipments/Instruments

• Crop tool
• Ruler tool
• Mac OS

• Mar queue tool
• Magic wand tool
• Personal computer

PROCEDURE

Crop an image using the Crop command

1 Use a selection tool to select the part of the image you
want to keep.

2 Choose Image > Crop.

Crop an image using the Trim command

The Trim command crops an image by removing
unwanted image data in different ways than the Crop
command. You can crop an image by trimming
surrounding transparent pixels, or background pixels of
the color you specify.

1 Choose Image > Trim.

2 In the Trim dialog box, select an option:

• Transparent Pixels to trim away transparency at
the edges of the image, leaving the smallest image
containing nontransparent pixels.

• Top Left Pixel Color to remove an area the color of
the upper-left pixel from the image.

• Bottom Right Pixel Color to remove an area the
color of the lower right pixel from the image.

3 Select one or more areas of the image to trim away:
Top, Bottom, Left, or Right.

Crop and straighten scanned photos

You can place several photos on your scanner and scan
them in one pass, which creates a single image file. The
Crop and Straighten Photos command is an automated
feature that can create separate image files from the
multiple-image scan.

For best results, keep 1/8 inch between the images in
your scan, and the background (typically the scanner

bed) should be a uniform color with little noise. The Crop
and Straighten Photos command works best on images
with clearly delineated outlines. If the Crop and Straighten
Photos command cannot properly process the image file,
use the Crop tool.

1 Open the scanned file that contains the images you
want to separate.

2 Select the layer that contains the images.

3 (Optional) Draw a selection around the images you
want to process.

4 Choose File > Automate > Crop And Straighten Photos.
The scanned images are processed, and then each
image opens in its own window.

Straighten an image

The Ruler tool provides a Straighten option that quickly
aligns images with horizon lines, building walls, and other
key elements.

1 Select the Ruler tool  . (If necessary, click and hold the
Eyedropper tool to reveal the Ruler.)

2 In the image, drag across a key horizontal or vertical
element.

3 In the options bar, click Straighten.

Photoshop straightens the image and automatically crops
it. To reveal image areas that extend beyond the new
document boundaries, choose Edit > Undo.

Note

To entirely avoid automatic cropping, hold down Alt
(Windows) or Option (Mac OS) when you click Straighten.

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



187

Rotate or flip an entire image

Rotating images

A. Flip Horizontal B. Original image C. Flip Vertical
D. Rotate 90° CCW E. Rotate 180° F. Rotate 90° CW

1 Choose Image > Image Rotation, and choose one of
the following commands from the submenu:

180°

Rotates the image by a half-turn.

90° CW

Rotates the image clockwise by a quarter-turn.

90° CCW

Rotates the image counterclockwise by a quarter-turn.

Arbitrary

Rotates the image by the angle you specify. If you choose
this option, enter an angle between  359.99 and 359.99
in the angle text box. (In Photoshop, you can select °CW
or °CCW to rotate clockwise or counterclockwise.) Then
click OK.

Flip Canvas Horizontal or Vertical

Flips the image along the corresponding axis.

Change the canvas size

1 Choose Image > Canvas Size.

2 Do one of the following:

• Enter the dimensions for the canvas in the Width
and Height boxes. Choose the units of
measurement you want from the pop up menus
next to the Width and Height boxes.

• Select Relative, and enter the amount you want to
add or subtract from the image's current canvas
size. Enter a positive number to add to the canvas,
and enter a negative number to subtract from the
canvas.

3 For Anchor, click a square to indicate where to position
the existing image on the new canvas.

4 Choose an option from the Canvas Extension Color
menu:

• Foreground to fill the new canvas with the current
foreground color

• Background to fill the new canvas with the current
background color

• White, Black, or Gray to fill the new canvas with
that color

• Other to select a new canvas color using the Color
Picker

Note

You can also click the white square to the right of the
Canvas Extension Color menu to open the Color Picker.

The Canvas Extension Color menu isn't available if an
image doesn't contain a background layer.

5 Click OK.

Original canvas, and canvas added to right side of image
using the foreground color

Make a frame by increasing the canvas size

The marquee tools let you select rectangles, ellipses,
and 1 pixel rows and columns.

1 Select a marquee tool:

Rectangular Marquee

Makes a rectangular selection (or a square, when used
with the Shift key).

Elliptical Marquee

 Makes an elliptical selection (or a circle, when used with
the Shift key).

Single Row or Single Column Marquee

Defines the border as a 1 pixel wide row or column.

2 Specify one of the selection options in the options bar.
IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.6.44

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



188

Selection options

A. New B. Add To C. Subtract From D. Intersect With

3 Specify a feathering setting in the options bar. Turn
anti-aliasing on or off for the Elliptical Marquee tool.
See Soften the edges of selections.

4 For the Rectangular Marquee tool or the Elliptical
Marquee tool, choose a style in the options bar:

Note

In addition to pixels (px) you can also use specific units
such as inches (in) or centimeters (cm) in height and
width values.

5 For aligning your selection to guides, a grid, slices, or
document bounds, do one of the following to snap
your selection:

• Choose View > Snap, or choose View > Snap To
and choose a command from the submenu. The
marquee selection can snap to a document
boundary or to a variety of Photoshop Extras,
controlled in the Snap To submenu.

6 Do one of the following to make a selection:

• With the Rectangular Marquee tool or the Elliptical
Marquee tool, drag over the area you want to
select.

• Hold down Shift as you drag to constrain the
marquee to a square or circle (release the mouse
button before you release Shift to keep the selection
shape constrained).

• To drag a marquee from its center, hold down Alt
(Windows) or Option (Mac OS) after you begin
dragging.

Dragging a marquee from the corner of an image (left),
and from the center of an image (right) by pressing Alt/
Option as you drag.

• With the Single Row or Single Column Marquee
tool, click near the area you want to select, and
then drag the marquee to the exact location. If no

marquee is visible, increase the magnification of
your image view.

Note

To reposition a rectangular or elliptical marquee, first
drag to create the selection border, keeping the mouse
button depressed. Then hold down the spacebar and
continue to drag. Release the spacebar, but keep the
mouse button depressed, if you need to continue adjusting
the selection border.

Introduction to Magic Wand Tool in Photoshop

Magic wand tool is very useful features found in Adobe
Photoshop that like magic selects the part of an image
autonomously based on the tone and color and
furthermore, it can also fine-tune the image edges
adjusting certain parameters like tolerance, once done
correctly the magic wand tool can precisely select the
pixels in your image that otherwise would have be
extremely difficult and time-consuming to extract using
manual effort as magic wand tool can identify and
accurately select complex and large pixels based on tone
and color within seconds so that you can use the part and
replace it with any other image.

Select with the Lasso tool

The Lasso tool is useful for drawing freeform segments
of a selection border.

1 Select the Lasso tool  , and set feathering and anti-
aliasing in the options bar. (See Soften the edges of
selections.)

2 To add to, subtract from, or intersect with an existing
selection, click the corresponding button in the options
bar.

Selection options

A. New B. Add To C. Subtract From D. Intersect With

3 Do either of the following:

• Drag to draw a freehand selection border.

• To switch between freehand and straight-edged
segments, press Alt (Windows) or Option (Mac
OS), and click where segments should begin and
end. (To erase recently drawn straight segments,
hold down the Delete key.)

4 To close the selection border, release the mouse
without holding down Alt or Option.

5 (Optional) Click Select and Mask to further adjust the
selection boundary.

Select with the Polygonal Lasso tool

The Polygonal Lasso tool is useful for drawing straight-
edged segments of a selection border.
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1 Select the Polygonal Lasso tool  , and select options.

2 Specify one of the selection options in the options bar.

Selection options

Select with the Magnetic Lasso tool

When you use the Magnetic Lasso tool  , the border
snaps to the edges of defined areas in the image. The
Magnetic Lasso tool is not available for 32 bits-per-
channel images.

Note

The Magnetic Lasso tool is especially useful for quickly
selecting objects with complex edges set against high-
contrast backgrounds.

1 Select the Magnetic Lasso tool.

2 Specify one of the selection options in the options bar.

Selection options

A. New B. Add To C. Subtract From D. Intersect With

3 (Optional) Set feathering and anti-aliasing in the options
bar. See Soften the edges of selections.

4 Set any of these options:

Width

To specify a detection width, enter a pixel value for Width.
The Magnetic Lasso tool detects edges only within the
specified distance from the pointer.

Note

To change the lasso pointer so that it indicates the lasso
width, press the Caps Lock key. You can change the
pointer while the tool is selected but not in use. Press the
right bracket (]) to increase the Magnetic Lasso edge
width by 1 pixel; press the left bracket ([) to decrease the
width by 1 pixel.

A. New B. Add To C. Subtract From D. Intersect With

3 (Optional) Set feathering and anti-aliasing in the options
bar. See Soften the edges of selections.

4 Click in the image to set the starting point.

5 Do one or more of the following:

• To draw a straight segment, position the pointer
where you want the first straight segment to end,
and click. Continue clicking to set endpoints for
subsequent segments.

• To draw a straight line at a multiple of 45°, hold
down Shift as you move to click the next segment.

• To draw a freehand segment, hold down Alt
(Windows) or Option (Mac OS), and drag. When
you finish, release Alt or Option and the mouse
button.

• To erase recently drawn straight segments, press
the Delete key.

6 Close the selection border:

• Position the Polygonal Lasso tool pointer over the
starting point (a closed circle appears next to the
pointer), and click.

• If the pointer is not over the starting point, double-
click the Polygonal Lasso tool pointer, or Ctrl-click
(Windows) or Command-click (Mac OS).

7 (Optional) Click Select and Mask to further adjust the
selection boundary.
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IT& ITES Exercise 1.6.45
Geo - Informatics Assistant - Image Editing Using Photoshop

Using the Magnetic Lasso Tool, Using the Quick Selection Tools Refine Edge,
Modifying Selections
Objective: At the end of this exercise you shall be able to
• to use the Magnetic Lasso tool, using the quick selection tools refine edge, Modifying selections.

Requirements

Tools/Equipments/Instruments

• Magnetic lasso tool
• Mac OS

• Quick Selection tool
• Stylus tablet
• PC

PROCEDURE

Select with the Magnetic Lasso tool

When you use the Magnetic Lasso tool  , the border
snaps to the edges of defined areas in the image. The
Magnetic Lasso tool is not available for 32 bits-per-
channel images.

1 Select the Magnetic Lasso tool.

2 Specify one of the selection options in the options
bar.

Selection options

A. New B. Add To C. Subtract From D. Intersect With

3 (Optional) Set feathering and anti-aliasing in the
options bar. See Soften the edges of selections.

4 Set any of these options:

Stylus Pressure

If you are working with a stylus tablet, select or deselect
the Stylus Pressure option. When the option is selected,
an increase in stylus pressure decreases the edge width.

5 Click in the image to set the first fastening point.
Fastening points anchor the selection border in place.

6 Release the mouse button or keep it pressed, and
then move the pointer along the edge you want to
trace.

The most recent segment of the selection border remains
active. As you move the pointer, the active segment
snaps to the strongest edge in the image, based on the
detection width set in the options bar. Periodically, the
Magnetic Lasso tool adds fastening points to the selection
border to anchor previous segments.

7 If the border doesn't snap to the desired edge, click
once to add a fastening point manually. Continue to
trace the edge, and add fastening points as needed.

Fastening points anchor selection border to edges

8 To switch temporarily to the other lasso tools, do one
of the following:

• To activate the Lasso tool, hold down Alt
(Windows) or Option (Mac OS), and drag while
pressing the mouse button.

• To activate the Polygonal Lasso tool, hold down
Alt (Windows) or Option (Mac OS), and click.

9 To erase recently drawn segments and fastening
points, press the Delete key until you've erased the
fastening points for the desired segment.

10 Close the selection border:

• To close the border with a magnetic segment,
double-click, or press Enter or Return. (To
manually close the border, drag over the starting
point and click.)

• To close the border with a straight segment, hold
down Alt (Windows) or Option (Mac OS), and
double-click.
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11 (Optional) Click Select and Mask to further adjust the
selection boundary.

Make selections

1 Cut Out Your Subject with the Quick Selection
Tool

Resize your image to a manageable size to keep your
computer working efficiently. I resize to between 2500-
3000 pixels on the longest side if I'm practising or
experimenting with an image.

There are a few different Photoshop selection tools, as
we mentioned earlier. But this one is called 'quick' for a
good reason.

Click on the Quick Selection tool and drag the cursor in
a part of the area you want to select.

You'll see a line of 'marching ants' appear around the
shape. Keep adding to it by continuing to drag the cursor
within the area. It's okay if it's a bit rough in the beginning.

To deselect large areas, hold down the Alt (Windows) or
Option (Mac) key as you drag the cursor around the area
you want to remove.

The marching ants will disappear from that area.

2 Use a Layer Mask as Backup

It's best to work with layers to avoid permanently deleting
your selection.

That means that you hide parts of your image, then reveal
them using the brush tool at any time.

Duplicating a Layer

Unlock the Layer in the Layer menu at the lower right of
your screen. Right-click on it and click Duplicate Layer.
You'll see another layer appear.

Click on the eye icon on the bottom Layer to hide it (this
hidden lower Layer is a back-up in case of Photoshop
disasters).

Revealing Your Selection

At the top of your screen, click Layer>Layer Mask>Reveal
Selection.

This is the 'aha!' moment when your background will
disappear, showing the rough cut-out shape you've
selected.

3 Select Tricky Areas with Select and Mask

Now, you must be wondering: How do I make quick
selection tool more accurate?

At this point in the process, I tidy up my photograph using
the Select and Mask tool. Click on the layer mask on the
layer menu (that's the black and white shape outline box).

Click on Select and Mask at the top of your screen. If
you can't see the button, make sure you've clicked on
the Quick Selection tool button first.

Adjust the size, hardness, and spacing of the tool. Then
slowly drag your cursor over the edges of the image.

My settings for the Select and Mask tool change
depending on my selection. That's why it takes a bit of
trial and error.

I find the Select and Mask tool fantastic for fluffy edges
or hair. I use the Brush tool for harder lines (more about
that shortly).

4 Create a Background That Fits
Using the Quick Selection tool effectively isn't much use
if you don't have a background ready. Sometimes it's
enough to create a simple neutral background in
Photoshop.

If you're keen to use a different environment, you'll need
to pay a little more attention to the process to make sure
the final result is cohesive.

It would be best if the lighting in your background matches
the selection. That way, it wouldn't look fake.

If your selection has cool lighting, then you'll need to look
for a background with the same colour temperature as
well.

Furthermore, you should pay attention to the direction of
the light. If it's coming from the left side, then the lighting
from your background should also be coming from the
same direction.

And finally, the camera angle of your image should also
match your selection.

You can't use a background shot from a 45-degree angle
if your selection was shot at eye-level. Even a small
difference in the perspective can throw people off and
immediately recognise the image is artificial.

5  Apply the Brush Tool for a Seamless Result
It's pretty unusual for me to use the Quick Selection tool
without using the Brush tool too.

When your selection is in their new environment, check
to see if you need to do a final tidy up of the edges.

Click on the layer mask on the layer menu, then click on
the Brush tool. Zoom in (ALT+, CMD+) and carefully
check around the entire edge of your selection.

Carefully brush the cursor over areas that you want to
reveal or hide.

Switch between the 'Foreground and Background
Colours' to alternate between hiding and revealing parts
of the photo.

Use Selection Tool on Photoshop to Make Local
Adjustments

Of course, the selection feature on Photoshop isn't just
about cutting out objects from photos. You can also use
it to isolate objects to make adjustments in specific areas.

After you select the subject in your photo, all you have to
do is open an Adjustment Layer.

Within the Adjustment Layer, you can choose the
parameters you would like to adjust to fix your selection.
It could be anything from White Balance to Hue/
Saturation and Brightness/Contrast.
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Remember that you don't need to cut out your selection
at all if you only need to make local adjustments.

As soon as you pick an adjustment layer, Photoshop
automatically turns your selection to a layer mask. That
way, any adjustments you make only applies to that
particular area.

If you choose Brightness/Contrast, you'll see your
selection dim or brighten as you adjust the Brightness
slider. But anything outside that selection will not change
at all.

Now, what if your selection looks okay, but the rest of
the photo needs some adjustment? Then you can right-
click and choose Select inverse. Photoshop will then
apply your changes to the rest of the picture but not to
your selection.

Move a selection border

Moving a selection border repositions just the border
without altering the photo.

1 Using any selection tool, click New Selection   in the
options bar, and position the pointer inside an existing
selection border. The pointer changes to indicate that
you can move the selection  .

Note

The New Selection option appears in the options bar
when any selection tool is selected-except the Selection
Brush tool. Switch to another selection tool temporarily,
if necessary, to select this option.

2 Do one of the following:

• Drag the border to enclose a different area of the
photo. You can drag a selection border beyond
the canvas boundaries; however, this makes it
hard to get back. You can also drag the selection
border to another image window.

• To move the selection in 1 pixel increments, use
an arrow key.

• To move the selection in 10 pixel increments, hold
down Shift, and use an arrow key.

• To constrain the direction to multiples of 45°, begin
dragging, and then hold down Shift as you continue
to drag.

Invert a selection

Inverting a selection changes the unselected areas into
selected areas, protecting the area you previously
selected.

1 In a photo with an existing selection border, choose
Select > Inverse.

Note

You can use this command to easily select an object
that appears against a solid-colored area. Select the solid
color using the Magic Wand tool, and then choose Select
> Inverse.

Add to or subtract from a selection

You can add to or subtract from an existing selection to
fine-tune selection borders. For example, you could make
a donut-shaped selection by first making a circular
selection and then subtracting a circular selection within
it.

1 Select a selection tool, and do one of the following:

• Hold down Shift (a plus sign appears next to the
pointer) to add to the selection, or hold down Alt
(Option in Mac OS) to subtract (a minus sign
appears next to the pointer) from a selection. Then
select the area to add or subtract and make
another selection.

• Click Add To Selection   or Subtract From Selection
in the options bar, and make another selection.
(The Add To Selection and Subtract From
Selection options appear in the options bar when
any selection tool is selected.)
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IT& ITES Exercise 1.6.46
Geo - Informatics Assistant - Image Editing Using Photoshop

Understanding the Background Layer, Creating, Selecting, Linking and Deleting
layers, Locking and  Merging Layers, Copying Layers, Using Perspective and
Layers Styles, Filling and Grouping Layers
Objective: At the end of this exercise you shall be able to
• to understanding the background layer, creating, selecting, linking and deleting layers, locking and merging

layers, copying layers, using perspective and layers styles, filling and grouping layers.

Requirements

Tools/Equipments/Instruments

• Move tool
• Chisel hard

• Chisel soft
• Mac OS
• Personal Computer

PROCEDURE

Photoshop Layers panel overview

The Layers panel in Photoshop lists all layers, layer
groups, and layer effects in an image. You can use the
Layers panel to show and hide layers, create new layers,
and work with groups of layers. You can access additional
commands and options in the Layers panel menu.

Photoshop Layers panel

A. Layers panel menu B. Filter C. Layer Group D. Layer
E. Expand/Collapse Layer effects F. Layer effect G.
Layer thumbnail

Display the Photoshop Layers panel

1 Choose Window > Layers.

Choose a command from the Photoshop Layers
panel menu

1 Click the triangle in the upper-right corner of the panel.

Change the size of Photoshop layer thumbnails

1 Choose Panel Options from the Layers panel menu,
and select a thumbnail size.

Change thumbnail contents

1 Choose Panel Options from the Layers panel menu,
and select Entire Document to display the contents of

the entire document. Select Layer Bounds to restrict
the thumbnail to the object's pixels on the layer.

Note

Turn off thumbnails to improve performance and save
monitor space.

Expand and collapse groups

1 Click the triangle to the left of a group folder. See View
layers and groups within a group.

Filter Photoshop layers

At the top of the Layers panel, the filtering options help
you find key layers in complex documents quickly. You
can display a subset of layers based on name, kind,
effect, mode, attribute, or color label.

Filter layers options in the Layers panel

1 Choose a filter type from the pop-up menu.

2 Select or enter the filter criteria.

3 Click the toggle switch to switch layer filtering on or off.

Convert a background into a Photoshop layer

1 Double-click Background in the Layers panel, or
choose Layer > New > Layer from Background.

2 Set layer options. (See Create layers and groups.)

3 Click OK.

Convert a Photoshop layer into a background

1 Select a Photoshop layer in the Layers panel.
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2 Choose Layer > New > Background from Layer.

Any transparent pixels in the layer are converted to the
background color, and the layer drops to the bottom of the
layer stack.

Note

You cannot create a background by giving a regular layer
the name, Background-you must use the Background
from Layer command.

Video tutorial: Turn the background layer into a regular
layer

Scott Kelby

Duplicate Photoshop layers

You can duplicate layers within an image or into another
or a new image.

Duplicate a Photoshop layer or group within an
image

1 Select a layer or group in the Layers panel.

2 Do one of the following:

• Drag the layer or group to the Create a New Layer
button  .

• Choose Duplicate Layer or Duplicate Group from
the Layers menu or the Layers panel menu. Enter
a name for the layer or group, and click OK.

Duplicate a Photoshop layer or group in another
image

1 Open the source and destination images.

2 From the Layers panel of the source image, select
one or more layers or a layer group.

3 Do one of the following:

• Drag the layer or group from the Layers panel to
the destination image.

• Select the Move tool  , and drag from the source
image to the destination image. The duplicate
layer or group appears above the active layer in the
Layers panel of the destination image. Shift-drag
to move the image content to the same location it
occupied in the source image (if the source and
destination images have the same pixel
dimensions) or to the centre of the document
window (if the source and destination images have
different pixel dimensions).

• Choose Duplicate Layer or Duplicate Group from
the Layers menu or the Layers panel menu. Choose
the destination document from the Document pop
up menu, and click OK.

• Choose Select > All to select all the pixels on the
layer, and choose Edit > Copy. Then choose Edit
> Paste in the destination image. (This method
copies only pixels, excluding layer properties such
as blending mode.)

Create a new document from a Photoshop layer or
group

1 Select a layer or group from the Layers panel.

2 Choose Duplicate Layer or Duplicate Group from the
Layers menu or the Layers panel menu.

3 Choose New from the Document pop up menu, and
click OK.

Change the order of layers and layer groups

To change the order of layers and layer groups, do any of
the following:

• Drag the layer or group up or down in the Layers panel.
Release the mouse button when you see a highlighted
line at the position where you want to place the
selected layer or group.

• To move a layer into a group, drag a layer to the group
folder  . If the group is closed, the layer is placed at the
bottom of the group.

• Select a layer or group, choose Layer > Arrange, and
choose a command from the submenu. If your selected
item is in a group, the command applies to the
stacking order within the group. If the selected item is
not in a group, the command applies to the stacking
order within the Layers panel.

• To reverse the order of selected layers, choose Layer
> Arrange > Reverse. These options appear dimmed
if you do not have at least two layers selected.

By definition, the background layer is always at the
bottom of the stacking order. Therefore, the Send To
Back command places the selected item directly above
the background layer.

Drag a layer or layer group up or down in the Layers
panel to move it.
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Move the content of layers

1  In the Layers panel, click to select the layers containing
the objects you want to move.

2 Select the Move tool  .

You can select the layers that you want to move
directly in the document window. In the Move tool's
options bar, select Auto Select and then choose Layer
from the menu options that show up. Shift-click to
select multiple layers. Select Auto Select, then choose
Group to select the entire group when you select one
layer in the group.

3 Do one of the following:

• In the document window, drag any object onto one
of the selected layers. (All objects on the layer will
move together.)

• Press an arrow key on the keyboard to nudge the
objects by 1 pixel.

• Hold down Shift and press an arrow key on the
keyboard to nudge the objects by 10 pixels.

Rotate a layer

1 From the Layers panel, select the layer you want to
rotate.

2 If anything is currently selected in the image, choose
Select > Deselect.

3 Choose Edit > Transform > Rotate. A box defining the
boundaries of the layer (called a bounding box)
appears.

4 Move the pointer outside of the bounding box (the
pointer becomes a curved, two-sided arrow), and
then drag. Press Shift to constrain the rotation to 15°
increments.

5 When you're satisfied with the results, press Enter
(Windows) or Return (Mac OS), or click the check
mark in the options bar. To cancel the rotation, press
Esc, or click the Cancel Transform icon on the options
bar.

Lock a layer
You can lock layers fully or partially to protect their
contents. For example, you may want to lock a layer fully
when you finish with it. You can lock a layer partially if it
has the correct transparency and styles but you are still
deciding on positioning. When a layer is locked, a lock
icon   appears to the right of the layer name. The lock icon
appears solid when the layer is fully locked and hollow
when the layer is partially locked.

Lock all properties of a layer or group
1 Select a layer or group.

2 Click the Lock All   option in the Layers panel. Layers
in a locked group display a grayed out lock icon  .

Partially lock a layer
1 Select a layer.

2 Click one or more lock options in the Layers panel:

• Lock Transparent Pixels: Confines editing to the
opaque portions of the layer. This option is
equivalent to the Preserve Transparency option in
earlier versions of Photoshop.

• Lock Image Pixels: Prevents modification of the
layer's pixels using the painting tools.

• Lock Position: Prevents the layer's pixels from
being moved.

For type and shape layers, Lock Transparency and Lock
Image are selected by default and cannot be deselected.

Apply lock options to selected layers or a group

1 Select multiple layers or a group.

2 Choose Lock Layers or Lock All Layers In Group from
the Layers menu or the Layers panel menu.

3 Select lock options, and click OK.

More like this

• Rotate or flip an entire image

• Scale, rotate, skew, distort, apply perspective, or
warp

• Combine images with Auto-Blend Layers

Display the Styles panel

1 Choose Window > Styles.

Apply a preset style to a layer

Normally, applying a preset style replaces the current
layer style. However, you can add the attributes of a
second style to those of the current style.

1 Do one of the following:

• Click a style in the Styles panel to apply it to the
currently selected layers.

• Drag a style from the Styles panel onto a layer in
the Layers panel.

• Drag a style from the Styles panel to the document
window, and release the mouse button when the
pointer is over the layer content to which you want
to apply the style.

Note: Hold down Shift as you click or drag to
add (rather than replace) the style to any
existing effects on the destination layer.

• Choose Layer > Layer Style > Blending Options,
and click the word Styles in the Layer Style dialog
box (top item in the list on the left side of the dialog
box). Click the style you want to apply, and click
OK.

• When using a Shape tool or Pen tool in shape
layers mode, select a style from the pop up panel
in the options bar before drawing the shape.

Note

Some effects have a + icon, indicating that they can be
applied more than once in a layer style.
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Apply a style from another layer

• In the Layers panel, Alt-drag (Windows) or Option-
drag (Mac OS) the style from a layer's effect list to
copy it to another layer.

• In the Layers panel, click-drag the style from a layer's
effect list to move it to another layer.

Change how preset styles are displayed

1 Click the triangle in the Styles panel, Layer Style
dialog box, or Layer Style pop up panel in the options
bar.

2 Choose a display option from the panel menu:

• Text Only to view the layer styles as a list.

• Small Thumbnail or Large Thumbnail to view the
layer styles as thumbnails.

• Small List or Large List to view the layer styles as
a list, with a thumbnail of the selected layer style
displayed.

Layer Style dialog box overview

You can edit styles applied to a layer or create new styles
using the Layer Style dialog box.

Layer Style dialog box. Click a check box to apply the
current settings without displaying the effect's options.

Click an effect name to display its options.

You can create custom styles using one or more of the
following effects:

• Drop Shadow: Adds a shadow that falls behind the
contents on the layer.

• Inner Shadow: Adds a shadow that falls just inside
the edges of the layer's content, giving the layer a
recessed appearance.

• Outer Glow and Inner Glow: Add glows that emanate
from the outside or inside edges of the layer's content.

• Bevel and Emboss: Add various combinations of
highlights and shadows to a layer.

• Satin: Applies interior shading that creates a satiny
finish.

• Color, Gradient, and Pattern Overlay: Fills the
layer's content with a color, gradient, or pattern.

• Stroke: Outlines the object on the current layer using
color, a gradient, or a pattern. It is particularly useful
on hard-edged shapes such as type.

Apply or edit a custom layer style

Note

You cannot apply layer styles to a background layer, a
locked layer, or a group. To apply a layer style to a
background layer, first convert it into a regular layer.

1 Select a single layer from the Layers panel.

2 Do one of the following:

• Double-click the layer, outside the layer name or
thumbnail.

• Click the Add A Layer Style icon    at the bottom of
the Layers panel and choose an effect from the list.

• Choose an effect from the Layer > Layer Style
submenu.

• To edit an existing style, double-click an effect
displayed below the layer name in the Layers
panel. (Click the triangle next to the Add A Layer
Style icon    to display the effects contained in the
style.)

3 Set effect options in the Layer Style dialog box. See
Layer style options.

4 Add other effects to the style, if desired. In the Layer
Style dialog box, click the check box to the left of the
effect name to add the effect without selecting it.

Note

You can edit multiple effects without closing the Layer
Style dialog box. Click the name of an effect on the left
side of the dialog box to display its options.

Change style defaults to custom values

1 In the Layer Style dialog box, customize settings as
desired.

2 Click Make Default.

When you next open the dialog box, your custom defaults
are automatically applied. If you adjust settings and want
to return to your custom defaults, click Reset To Default.

Modify layer effects with contours

When you create custom layer styles, you can use
contours to control the shape of Drop Shadow, Inner
Shadow, Inner Glow, Outer Glow, Bevel and Emboss,
and Satin effects over a given range. For example, a
Linear contour on a Drop Shadow causes the opacity to
drop off in a linear transition. Use a Custom contour to
create a unique shadow transition.

You can select, reset, delete, or change the preview of
contours in the Contour pop up panel and Preset Manager.

Detail of Layer Style dialog box for Drop Shadow
effect

A. Click to display the Contour Editor dialog box. B. Click
to display the pop up panel.
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Create a custom contour

1 Select the Drop Shadow, Inner Shadow, Inner Glow,
Outer Glow, Bevel and Emboss, Contour, or Satin
effect in the Layer Style dialog box.

2 Click the contour thumbnail in the Layer Style dialog
box.

3 Click the contour to add points, and drag to adjust the
contour. Or enter values for Input and Output.

4 To create a sharp corner instead of a smooth curve,
select a point and click Corner.

5 To save the contour to a file, click Save and name the
contour.

6 To store a contour as a preset, choose New.

7 Click OK. New contours are added at the bottom of the
pop up panel.

Load a contour

1 Click the contour in the Layer Style dialog box, and in
the Contour Editor dialog box, and then choose Load.
Go to the folder containing the contour library you
want to load and click Open.

Delete a contour

1 Click the inverted arrow next to the currently selected
contour to view the pop up panel. Press Alt (Windows)
or Option (Mac OS), and click the contour you want to
delete.

Set a global lighting angle for all layers

Using global light gives the appearance of a common
light source shining on the image.

1 Do one of the following:

• Choose Layer > Layer Style > Global Light. In the
Global Light dialog box, enter a value or drag the
angle radius to set the angle and altitude, and click
OK.

• In the Layer Style dialog box for Drop Shadow,
Inner Shadow, or Bevel, select Use Global Light.
For Angle, enter a value or drag the radius, and
click OK.

The global lighting applies to each layer effect that uses
the global lighting angle.

Select layers

You can select one or more layers to work on them. For
some activities, such as painting or making color and
tonal adjustments, you can work on only one layer at a
time. A single selected layer is called the active layer. The
name of the active layer appears in the title bar of the
document window.

For other activities, such as moving, aligning,
transforming, or applying styles from the Styles panel,
you can select and work on multiple layers at a time. You
can select layers in the Layers panel or with the Move tool
.

You can also link layers. Unlike multiple layers selected
at the same time, linked layers stay linked when you
change the selection in the Layers panel. See Link and
unlink layers.

Note

If you don't see the desired results when using a tool or
applying a command, you may not have the correct layer
selected. Check the Layers panel to make sure that
you're working on the correct layer.

Select layers in the Layers panel

1 Do one of the following:

• Click a layer in the Layers panel.

• To select multiple contiguous layers, click the first
layer and then Shift-click the last layer.

• To select multiple non-contiguous layers, Ctrl-
click (Windows) or Command-click (Mac OS) them
in the Layers panel.

Note
When selecting, Ctrl-click (Windows) or Command-click
(Mac OS) the area outside the layer thumbnail. Ctrl-
clicking or Command-clicking the layer thumbnail selects
the nontransparent areas of the layer.

• To select all layers, choose Select > All Layers.

• To select all layers of a similar type (for example all
type layers), select one of the layers, and choose
Select > Similar Layers.

• To deselect a layer, Ctrl-click (Windows) or Command-
click (Mac OS) the layer.

• To have no layer selected, click in the Layers panel
below the background or bottom layer, or choose
Select > Deselect Layers.

Select layers in the document window

You can also select a layer or layers directly from the
document window.

1 Select the Move tool  .

2 Do one of the following:

• In the options bar, select Auto Select, then choose
Layer from the drop-down menu, and click in the
document on the layer you want to select. The top
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layer containing pixels under the cursor is selected.

• In the options bar, select Auto Select, then choose
Group from the drop-down menu, and click in the
document on the content you want to select. The
top group containing pixels under the cursor is
selected. If you click an ungrouped layer, it becomes
selected.

• Right-click (Windows) or Control-click (Mac OS) in
the image, and choose a layer from the context
menu. The context menu lists all the layers that
contain pixels under the current pointer location.

Select a layer in a group

You can open a group and then select an individual layer
within that group.

1 Click the group in the Layers panel.

2 Click the triangle to the left of the folder icon  .

3 Click the individual layer in the group.

Group and link layers

Grouping layers helps organize your projects and keeps
your Layers panel uncluttered. By linking layers, you
establish a relationship between them, even if they aren't
next to each other in your layer order.

Group and ungroup layers

1 Select multiple layers in the Layers panel.

2 Do one of the following:

• Choose Layer > Group Layers.

• Alt-drag (Windows) or Option-drag (Mac OS) layers
to the folder icon   at the bottom of the Layers panel
to group the layers.

3 To Ungroup the layers, select the group and choose
Layer > Ungroup Layers.

Add layers to a group

1 Do one of the following:

• Select the group in the Layers panel and click the
Create a New Layer button  .

• Drag a layer to the group folder.

• Drag a group folder into another group folder. The
group and all of its layers move.

• Drag an existing group to the New Group button  .

Link and unlink layers

You can link two or more layers or groups. Unlike multiple
layers selected at the same time, linked layers retain their
relationship until you unlink them. You can move or apply
transformations to linked layers.

1 Select the layers or groups in the Layers panel.

2 Click the link icon   at the bottom of the Layers panel.

3 To unlink layers do one of the following:

• Select a linked layer, and click the link icon.

• To temporarily disable the linked layer, Shift-click
the Link icon for the linked layer. A red X appears.
Shift-click the link icon to enable the link again.

• Select the linked layers and click the Link icon. To
select all linked layers, select one of the layers and
then choose Layer > Select Linked Layers.

Show layer edges and handles

Showing the boundary or edges of the content in a layer
can help you move and align the content. You can also
display the transform handles for selected layers and
groups so that you can resize or rotate them.

Layer content with edges showing (left), and with transform
mode selected (right)

Display the edges of content in a selected layer

1 Choose View > Show > Layer Edges.

Display transform handles in a selected layer

1 Select the Move tool  .

2 From the options bar, select Show Transform Controls.

You can resize and rotate layer content using the transform
handles..
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IT& ITES Exercise 1.6.47
Geo - Informatics Assistant - Image Editing Using Photoshop

Blending Modes, Opacity and Fill - Creating and Modifying Text
Objectives: At the end of this exercise you shall be able to
• to Blend modes, opacity and fill
• to create and modify text.

Requirements

Tools/Equipments/Instruments

• Vertical type tool
• Horizontal type tool

• Mac OS
• Personal Computer

PROCEDURE

The blending mode specified in the options bar controls
how pixels in the image are affected by a painting or
editing tool. Think in terms of the following colors when
visualizing a blending mode's effect:

• The base color is the original color in the image.

• The blend color is the color being applied with the
painting or editing tool.

• The result color is the color resulting from the blend.

Specify overall and fill opacity for selected layers

A layer's overall opacity determines to what degree it
obscures or reveals the layer beneath it. A layer with 1%
opacity appears nearly transparent, whereas one with
100% opacity appears completely opaque.

In addition to overall opacity, which affects layer styles
and blending modes applied to a layer, you can specify
fill opacity. Fill opacity affects only pixels, shapes, or text
on a layer without affecting the opacity of layer effects
such as drop shadows.

Note

You cannot change the opacity of a background layer or
a locked layer. To convert a background layer into a
regular layer that supports transparency, see Convert
background and layers.

1 In the Layers panel, select one or more layers or
groups.

2 Change the Opacity and Fill values. (If you selected
a group, only Opacity is available.)

Note

To view all blending options, choose Blending Options
from the Add A Layer Style icon   at the bottom of the
Layers panel.

Specify a blending mode for a layer or group

1 Select a layer or group from the Layers panel.

2 Choose a blending mode:

• From the Layers panel, choose an option from the
Blend Mode pop up menu.

• Choose Layer > Layer Style > Blending Options,
and then choose an option from the Blend Mode
pop up menu.

Note

In the Blend Mode pop-up menu, scroll over different
options to see how they look on your image. Photoshop
displays a live preview of blend modes on the canvas.

For descriptions and examples of each mode, see
Blending modes.

Group blend effects

By default, layers in a clipping mask are blended with
the underlying layers using the blending mode of the
bottommost layer in the group. However, you can choose
to have the blending mode of the bottommost layer apply
only to that layer, allowing you to preserve the original
blending appearance of the clipped layers. (See Reveal
layers with clipping masks.)

You can also apply the blending mode of a layer to layer
effects that modify opaque pixels, such as Inner Glow or
Color Overlay, without changing layer effects that modify
only transparent pixels, such as Outer Glow or Drop
Shadow.

1 Select the layer that you want to affect.

2 Double-click a layer thumbnail, choose Blending
Options from the Layers panel menu, or choose Layer
> Layer Style > Blending Options.

Note

Exclude channels from blending

You can restrict blending effects to a specified channel
when you blend a layer or group. By default, all channels
are included. When using an RGB image, for example,
you can choose to exclude the red channel from blending;
in the composite image, only the information in the green
and blue channels is affected.
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1 Do one of the following:

• Double-click a layer thumbnail.

• Choose Layer > Layer Style > Blending Options.

• Choose Blending Options from the Add A Layer
Style icon   at the bottom of the Layers panel.

Note

To view blending options for a text layer, choose Layer >
Layer Style > Blending Options, or choose Blending
Options from the Add A Layer Style button at the bottom
of the Layers panel menu.

2 From the Advanced Blending area of the Layer Style
dialog box, deselect any channels you do not want to
include when the layer is blended.

Specify a tonal range for blending layers

The sliders in the Blending Options dialog box control
which pixels from the active layer and the underlying
visible layers appear in the final image. For example,
you can drop dark pixels out of the active layer or force
bright pixels from the underlying layers to show through.
You can also define a range of partially blended pixels to
produce a smooth transition between blended and
unblended areas.

1 Double-click a layer thumbnail, choose Layer > Layer
Style > Blending Options, or choose Add A Layer Style
> Blending Options from the Layers panel menu.

Note

To view blending options for a text layer, choose Layer >
Layer Style > Blending Options, or choose Blending
Options from the Add A Layer Style button at the bottom
of the Layers panel menu.

2 In the Advanced Blending area of the Layer Style
dialog box, choose an option from the Blend If pop
up menu.

• Choose Gray to specify a blending range for all
channels.

• Select an individual color channel (for example,
red, green, or blue in an RGB image) to specify
blending in that channel.

3 Use the This Layer and Underlying Layer sliders to
set the brightness range of the blended pixels-
measured on a scale from 0 (black) to 255 (white).
Drag the white slider to set the high value of the range.
Drag the black slider to set the low value of the range.

Note

To define a range of partially blended pixels, hold down
Alt (Windows) or Option (Mac OS), and drag one half of
a slider triangle. The two values that appear above the
divided slider indicate the partial blending range.

Keep the following guidelines in mind when specifying
blending ranges:

• Use the This Layer sliders to specify the range of
pixels on the active layer that will blend, and therefore

appear, in the final image. For example, if you drag
the white slider to 235, pixels with brightness values
higher than 235 will remain unblended and will be
excluded from the final image.

• Use the Underlying Layer sliders to specify the range
of pixels in the underlying visible layers that will blend
in the final image. Blended pixels are combined with
pixels in the active layer to produce composite pixels,
whereas unblended pixels show through overlying
areas of the active layer. For example, if you drag the
black slider to 19, pixels with brightness values lower
than 19 will remain unblended and will show through
the active layer in the final image.

How to add or place text

1 Open a photo or Photoshop document (PSD).

2 From the toolbar, select the Type tool   or simply
press 'T' to quickly select it. The Horizontal Type Tool
with which you can add text horizontally is selected
by default. If you want to add text vertically, click the
Type tool again and select Vertical Type Tool from
the context menu.

3 Do you want to add a few words like a heading or
title? Click anywhere on the canvas to type it. In
Photoshop, this is called point text.

The other type of text in Photoshop is called paragraph
text. As the name suggests, this is used when you want
to type a paragraph. Click and drag the cursor on the
canvas to create a bounding box in which you can type
your paragraph. This helps you efficiently edit and align
the paragraph later.

Add titles or headings with point text

Add paragraphs with paragraph text

Note

A type layer gets automatically created when you create
point or paragraph text and can be identified in the Layers
panel with the T icon.

A type layer in the Layers panel

4 Type your text. To save your changes, click     in the
options bar or press Esc and you're good to go!

Note

• To change the font size and color, see how to
resize text and how to change color of text.
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• Don't like the Lorem ipsum text while typing? You
can turn off the sample text. Simply choose Edit >
Preferences > Type, deselect Fill new type layers
with placeholder text, and click OK.

How to select text

1 Open the Photoshop document with the text you want
to edit.

Note

The text must be on a type layer. Don't see type layers in
your document? See steps 2 and 3 in how to add text.

2 To select the entire text or paragraph on a type layer,
select the Move tool   in the toolbar and double-
click the text you want to select.

Note

If you are unable to do this step, you may not have the
latest version of Photoshop. In this case, select the Type
tool in the toolbar, click the text you want to select, and
choose Select > All in the menu bar.

3 To select one or more characters on a type layer,
simply select the Type tool in the toolbar and then
click and drag the cursor over the characters you want
to select.

Once you have selected your text, you can edit your
text, change color of text, resize text, copy and paste
text, and more.
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How to edit text

1 Open the Photoshop document with the text you want
to edit.

Note

The text must be on a type layer. Don't see type layers in
your document? See steps 2 and 3 in how to add text.

2 Select the Type tool in the toolbar.

3 Select the text you want to edit.

4 The options bar in the top has options to edit your
font type, font size, font color, text alignment, and text
style. For details, see this video tutorial.You can also
use the Character panel and the Paragraph panel to
further edit your text.

5 Finally, click   in the options bar to save your edits.

How to copy and paste text

You can copy and paste text in your Photoshop document
(PSD) from other documents. For example, from a Word
file, a PDF file, a web page, or another Photoshop file
(PSD).

Copy and paste text from a non-Photoshop file

1 In your non-Photoshop file such as a Word file, PDF,
or web page, click and drag the cursor over the text
to select it.

2 Press Command+C (on macOS) or Control+C (on
Windows) to copy the selected text.

3 Open the Photoshop document (PSD) in which you
want to paste the copied text and then select the Type
tool in the toolbar.

4 Select the type layer from the Layers panel in which
you want to paste the text. If you don't have type layers
or want to add another type layer, see steps 2 and 3
in how to add text.

5 Choose Edit > Paste or press Command+V (on
macOS) or Control+V (on Windows) to paste your
text. To undo, choose Edit > Undo Paste Text.

Copy and paste from another Photoshop document
(PSD)

1 Open the PSD you want to copy the text from.

2 Select the text you want to copy and choose Edit >
Copy or simply press Command+C (on macOS) or
Control+C (on Windows).

3 Open the PSD you want to paste the text in and select
a type layer. If you don't have type layers or want to
add another type layer, see steps 2 and 3 in how to
add text.

4 Choose Edit > Paste to paste your text in the center
of your canvas. You can also choose Edit > Paste
Special > Paste in Place to place the text as it was in
the PSD from which you had copied.

How to resize text

Struggling to change the size of your text? Here's how
you can easily do it:

Resize the entire text on a type layer

1 Open the Photoshop document with the text you want
to edit.

Note

The text must be on a type layer. Don't see type layers in
your document? See steps 2 and 3 in how to add text.

2. Select the Move tool   in the toolbar.

3. In the options bar, do this:

(macOS users) Check that Auto-select: Layer and Show
Transform Controls are selected.

Select Auto-Select Layer and Show Transform Controls
in macOS

(Windows users) Check that Layer and  icon are
selected.

Ensure that the highlighted fields are selected in Windows

4 Click to select the text you want to resize.

5 In the transform box that appears, drag one of the
anchor points to resize your text proportionally. You
can also do the following when you drag an anchor
point:

• Hold down the Shift key to resize your text non-
proportionally.

• Hold down the Alt key to keep the center of your
text in the same place when you resize text.

• Hold down the Command (on macOS) or Control
(on Windows) to explore skewed angles when you
resize your text.

6 Finally, click    in the options bar to save your edits.

That's it! Your entire text is now resized.

Resize one or more characters on a type layer

To change the size of specific letters, numbers, or words
in your text, you can do this:

1 Open the Photoshop document with the text you want
to edit.

Note

The text must be on a type layer. Don't see type layers in
your document? See steps 2 and 3 in how to add text.

2 Select the Type tool in the toolbar.

3 Select text that you want to resize.
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4 In the   field of the options bar, select the text size
option you want. You can see the changes in real
time.

Note

If you have a paragraph text and are unable to view the
entire paragraph after resizing it, drag the corners of the
bounding box.

5. Click   in the options bar and you're done! To cancel
your changes, click   in the options bar.

Resize text in two ways - use the Move tool or specify a
text size value in the options bar

How to move text

To move your text around on the Photoshop canvas:

1 Open the Photoshop document with the text you want
to edit.

Note

The text must be on a type layer. Don't see type layers in
your document? See steps 2 and 3 in how to add text.

2 Select the type layer that has the text you want to
move.

3 Select the Move tool   in the toolbar.

4 In the options bar, ensure that Auto Select Layer (on
macOS) or Layer (on Windows) is selected and then
click the text you want to move. You can then view
the transform box with the dark arrow.

5 Click and move the transform box and then release it
to place the text where you want.

How to change color of text

Change the color of your entire text

1 Open the Photoshop document with the text you want
to edit.

Note

The text must be on a type layer. Don't see type layers in
your document? See steps 2 and 3 in how to add text.

2 Select the Type tool in the toolbar and click the text
for which you want to change color. The entire text in
the type layer is selected.

3 Click the Color Picker (Text Color) icon in the options
bar.

Click the Color picker icon in the options bar

4 Move the color slider as you want and pick your color.
You can see your text color change in real time as
you pick different colors.

5 Once you're happy with your text color, click OK.

Change the color of one or more characters in your text

1 Open the Photoshop document with the text you want
to edit.

Note

The text must be on a type layer. Don't see type layers in
your document? See steps 2 and 3 in how to add text.

2 Select the Type tool in the toolbar.

3 Click and drag the cursor over the characters you
want to select.

4 Click the Color Picker (Text Color) icon in the options
bar.

Click the Color picker icon in the options bar

5 Move the color slider as you want and pick your color.
You can see your text color change in real time as
you pick different colors.
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6 Once you're happy with the text color, click OK.

Voila! You're done.

How to align and justify text

Unable to align your text properly? Here's how you can
justify and align your text:

1 Open the Photoshop document with the text you want
to edit.

Note

The text must be on a type layer. Don't see type layers in
your document? See steps 2 and 3 in how to add text.

2 Select the type layer from the Layers panel that has
the paragraph you want to justify. If you want to justify
a specific paragraph on a type layer, then select it.

Note

If you have a word or a few words (that is point text), you
need to convert it to paragraph text first to justify it. To
change point text to paragraph text, select the type layer
and choose Type > Convert To Paragraph Text from the
menu bar.

3 Choose Window > Paragraph to view the Paragraph
panel.

4 In the Paragraph panel, you can view the various
Justify options. Select an option to view the changes
in real time.

Align your paragraph text with Justify options in the
Paragraph panel

1 Open the Photoshop document with the text you want
to edit.

Note

The text must be on a type layer. Don't see type layers in
your document? See steps 2 and 3 in how to add text.

2 Select the Move tool   in the toolbar.

3 In the options bar, do this:

(macOS users) Check that Auto-select: Layer and Show
Transform Controls are selected.

Select Auto-Select Layer and Show Transform Controls
in macOS

(Windows users) Check that Layer and   icon are
selected.

Select Layer and Show transform controls icon in
Windows

4 Click the text you want to rotate. You can then view
the transform box around your text.

5 Hover near the corners of the transform box. The
cursor changes to a two sided arrow.

Double-sided arrow near the transform box

6 Click and drag the curved arrow to rotate the text the
way you want. You can also specify values in the
options bar to get a more precise rotation.

Enter values to rotate your text in the options bar

7. Click   in the options bar and you're done!

More like this

• Video tutorial: Edit text in an image

• Edit text

• Format characters

Legal Notices   |  Online Privacy Policy

5 After you've finalized your Justify option, click    in
the options bar and you're set!

How to rotate text

Want to tilt or rotate your text to a certain angle? Here's
how you can do it:
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IT& ITES Exercise 1.6.48
Geo - Informatics Assistant - Image Editing Using Photoshop

Working with Colours and Swatches, Creating and Using Gradients, Creating
and Working with Brushes
Objective: At the end of this exercise you shall be able to
• to work with colours and swatches , to create and use gradients , to create and work with brushes.

Requirements

Tools/Equipments/Instruments

• Colour picker
• Swatches panel

• Legacy switches
• Photoshop 21.0

PROCEDURE

Color panel overview

The Color panel (Window > Color) displays the color
values for the current foreground and background colors.
Using the sliders in the Color panel, you can edit the
foreground and background colors using different color
models. You can also choose a foreground or
background color from the spectrum of colors displayed
in the color ramp at the bottom of the panel.

The Color panel may display the following alerts when
you select a color:

• An exclamation mark inside a triangle appears
above the left corner of the color ramp when you
choose a color that cannot be printed using CMYK
inks.

• A square   appears above the left corner of the color
ramp when you choose a color that is not web-safe.

Color panel

A. Foreground color B. Background color C. Slider
D. Color ramp

Change the color model of the Color panel sliders

To change the color model of the color panel sliders,
choose the Sliders option from the Color panel menu.

Change the spectrum displayed in the Color panel

Choose an option from the Color panel menu - RGB
Spectrum, CMYK Spectrum, or Grayscale Ramp, to
display the spectrum of the specified color model. To

change the spectrum displayed in the Color panel, you
can select:

• Current Colors: To display the spectrum of colors
between the current foreground color and the current
background color.

• Make Ramp Web Safe: To display only web safe
colors.

To change the spectrum of the color ramp quickly, shift-
click the color ramp until you see the spectrum you want.

Select a color in the Color panel

1 In the Color panel, click the foreground or background
color box to make it active (outlined in black). When
the background color box is active in the Color panel,
the Eyedropper tool changes the background color
by default.

2 Do one of the following:

• Drag the color sliders. By default, the slider colors
change as you drag. To turn off this feature,
navigate to Preferences > General and deselect
Dynamic Color Sliders.

• Enter values next to the color sliders.

• Click the color selection box, choose a color using
the Color Picker, and click OK.

• Position the pointer over the color ramp (the
pointer becomes the eyedropper), and click to
sample a color. Alt-click to apply the sample to
the non-active color selection box.

Select a color in the Swatches panel

Updated in Photoshop 21.0 (November 2019 release)

How to use new Presets in Photoshop

Learn all about applying Photoshop's new and improved
Presets panels. Julieanne Kost explores everything from
swatches to patterns, from gradients to styles and
shapes.
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Julieanne Kost

The Swatches panel (Window > Swatches) stores colors
that you use often and display a default set of swatches
that you can work with. You can add or delete colors
from the panel or display different libraries of colors for
different projects.

Apply swatches to layers

To apply a color swatch to text layers or shape layers,
do any of the following:

• Select one or more layers in the Layers panel and
then click any of the swatches in the Swatches panel
to apply it.

• Drag a swatch from the Swatches panel onto the
layer's content on the canvas area.

• Drag a swatch from the Swatches panel onto a layer
in the Layers panel.

To apply a color swatch to pixel layers, drag a swatch
from the Swatches panel on a pixel layer in the Layers
panel. Photoshop automatically creates a fill layer on
top of the pixel layer.

Organize swatches into groups

To organize swatches under a new group

1 In the Swatches panel, click the Create New Group
icon.

2 Specify a group name and click OK.

3 Drag a swatch or use the Shift key to select multiple
swatches to drag them inside the Group.

To create nested groups:

1 Select a group in the Swatches panel.

2 Drag the selected group and place it under another
group.

Show legacy swatches

To show legacy swatches, open the Swatches panel
menu and select Legacy Swatches.

Apply a gradient fill

The Gradient tool creates a gradual blend between
multiple colors. You can choose from preset gradient fills
or create your own.

Note

You cannot use the Gradient tool with bitmap or indexed-
color images.

1 To fill part of the image, select the desired area.
Otherwise, the gradient fill is applied to the entire
active layer.

2 Select the Gradient tool   (If the tool isn't visible,
hold down the Paint Bucket tool.)

3 In the options bar, choose a fill from the wide gradient
sample:

• Click the triangle next to the sample to pick a
preset gradient fill.

• Click inside the sample to view the Gradient Editor.
Select a preset gradient fill, or create a new
gradient fill. (See Create a smooth gradient.)
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Note

The Neutral Density preset provides a helpful
photographic filter for sunsets and other high-contrast
scenes.

4 Select an option to determine how the starting point
(where the mouse is pressed) and ending point
(where the mouse is released) affect gradient
appearance.

• Specify a blending mode and opacity for the paint.
(See Blending modes.)

• To reverse the order of colors in the gradient fill,
select Reverse.

• To create a smoother blend with less banding,
select Dither.

• To use a transparency mask for the gradient fill,
select Transparency. (See Specify the gradient
transparency.)

5 Position the pointer in the image where you want to
set the starting point of the gradient, and drag to define
the ending point. To constrain the line angle to a
multiple of 45°, hold down Shift as you drag.

Select a gradient in the Gradients panel

Updated in Photoshop 21.0 (November 2019 release)

How to use new Presets in Photoshop

Learn all about applying Photoshop's new and improved
Presets panels. Julieanne Kost explores everything from
swatches to patterns, from gradients to styles and
shapes.

Julieanne Kost

Apply gradients to layers

To apply a gradient to text layers as a layer effect, do
any of the following:

• Select one or more text layers in the Layers panel
and then click any gradient in the Gradients panel to
apply it.

• Drag a gradient from the Gradients panel onto the
text content on the canvas area.

• Drag a gradient from the Gradients panel onto a layer
in the Layers panel.

• To apply a gradient to a shape layer as shape fill, do
any of the following:

• Select one or more text layers in the Layers panel
and then click any gradient in the Gradients panel to
apply it.

• Drag a gradient from the Gradients panel onto the
text content on the canvas area.

• Drag a gradient from the Gradients panel onto a layer
in the Layers panel. To apply a gradient to text layers
or shape layer as a fill layer, do any of the following:

• Hold Command (Mac)/ Alt (Win) and drag a gradient
from the Gradients panel onto the text content on the

canvas area.

• Hold Command (Mac)/ Alt (Win) and drag a gradient
from the Gradients panel onto a layer in the Layers
panel.

To apply a gradient to pixel layers, do the following

1 Drag a gradient from the Gradients panel onto a pixel
layer in the Layers panel.

2 Photoshop automatically creates a fill layer on top of
the pixel layer.

Organize gradient presets into groups

To organize gradients under a new group:

1 In the Gradients panel (Window > Gradients), click
the Create New Group icon.

2 Specify a group name and click OK.

3 Drag a gradient or use the Shift key to select multiple
gradients to drag them inside the Group.

To create nested groups

1. Select a group in the Gradients panel.

2. Now, drag and drop that group under another group.

Show legacy gradients

From the Gradients panel menu, choose Legacy
Gradients.

Return to the default gradient presets

1 Choose Restore Default Gradients from the Gradients
panel menu. You can either replace the current list or
append the default library to the current list.

Change how preset gradients are displayed

1 Choose a display option from the Gradients panel
menu:

Text Only

Displays the gradients as a list.

Small or Large Thumbnail

Displays the gradients as thumbnails.

Small or Large List

Displays the gradients as a list with thumbnails.

Rename a preset gradient

• If the panel is set to display gradients as thumbnails,
double-click a gradient, enter a new name, and click
OK.

• If the panel is set to display gradients as a list or text
only, double-click a gradient, enter a new name inline,
and press Enter (Windows) or Return (Mac OS).

Gradient Editor overview

To display the Gradient Editor dialog box, click the current
gradient sample in the options bar. (When you hover
over the gradient sample, a tool tip reading "Click to edit
gradient" appears.)
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The Gradient Editor dialog box lets you define a new
gradient by modifying a copy of an existing gradient. You
can also add intermediate colors to a gradient, creating
a blend between more than two colors.

Gradient Editor dialog box

A. Panel menu B. Opacity stop C. Color stops D. Adjust
values or delete the selected opacity or color stop
E. Midpoint

Save a set of preset gradients as a library

1 Click Save in the Gradient Editor dialog box, or choose
Save Gradients from the Gradient Picker menu in the
options bar.

2 Choose a location for the gradient library, enter a file
name, and click Save.

You can save the library anywhere. However, if you place
the library file in the Presets/Gradients folder in the default
preset location, the library name will appear at the bottom
of the panel menu after you restart Photoshop.

Load a library of preset gradients

1 Do one of the following in the Gradient Editor dialog
box:

• Click Load to add a library to the current list. Select
the library file you want to use, and click Load.

• Choose Replace Gradients from the panel menu
to replace the current list with a different library.
Select the library file you want to use, and click
Load.

• Choose a library file from the bottom of the panel
menu. Click OK to replace the current list, or click
Append to append the current list.

Note

You can also choose Load Gradients, Replace Gradients,
or choose a library of gradients from the Gradient Picker
menu in the options bar.

Create a smooth gradient

1 Select the Gradient tool. 

2 Click inside the gradient sample in the options bar to
display the Gradient Editor dialog box.

3 To base the new gradient on an existing gradient,
select a gradient in the Presets section of the dialog
box.

4 Choose Solid from the Gradient Type pop up menu.

5 To define the starting color of the gradient, click the
left color stop  under the gradient bar. The triangle
above the stop turns black   indicating that the
starting color is being edited.

6 To choose a color, do one of the following:

• Double-click the color stop, or click the color
swatch in the Stops section of the dialog box.
Choose a color, and click OK.

• Choose an option from the Color pop up menu in
the Stops section of the dialog box.

• Position the pointer over the gradient bar (the
pointer turns into the eyedropper), and click to
sample a color, or click anywhere in the image to
sample a color from the image.

7 To define the ending color, click the right color stop
under the gradient bar. Then choose a color.

8 To adjust the location of the starting point or ending
point, do one of the following:

• Drag the corresponding color stop left or right to
the location you want.

• Click the corresponding color stop, and enter a
value for Location in the Stops section of the dialog
box. A value of 0% places the point at the far left
end of the gradient bar; a value of 100%, at the
far right end.

9 To adjust the location of the midpoint (where the
gradient displays an even mix of the starting and
ending colors), drag the diamond   below the gradient
bar to the left or right, or click the diamond, and enter
a value for Location.

10 To add intermediate colors to a gradient, click below
the gradient bar to define another color stop. Specify
the color and adjust the location and midpoint for the
intermediate point as you would for a starting or
ending point.

11 To delete the color stop you are editing, click Delete,
or drag the stop downwards until it disappears.
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12 To control how gradual the transitions are between
color bands in the gradient, enter a value in the
Smoothness text box, or drag the Smoothness pop
up slider.

13 If desired, set transparency values for the gradient.

14 Enter a name for the new gradient.

15 To save the gradient as a preset, click New after you
have finished creating the gradient.

Note

New presets are saved in a Preferences file. If this file is
deleted or damaged, or if you reset presets to the default
library, the new presets will be lost. To permanently save
new presets, save them in a library.

Specify the gradient transparency

Each gradient fill contains settings that control the opacity
of the fill at different locations on the gradient. For
example, you can set the starting color to 100% opacity
and have the fill gradually blend into an ending color with
50% opacity. The checkerboard pattern indicates the
amount of transparency in the gradient preview.

1 Create a gradient.

2 To adjust the starting opacity, click the left opacity
stop above the gradient bar. The triangle below the
stop turns black, indicating that the starting
transparency is being edited.

3 In the Stops section of the dialog box, enter a value
in the Opacity text box, or drag the Opacity pop up
slider.

4 To adjust the opacity of the end point, click the right
transparency stop above the gradient bar. Then set
the opacity in the Stops section.

5 To adjust the location of the starting or ending opacity,
do one of the following:

• Drag the corresponding opacity stop to the left or
right.

• Select the corresponding opacity stop, and enter
a value for Location.

6 To adjust the location of the midpoint opacity (the point
midway between the starting and ending opacities),
do one of the following:

• Drag the diamond above the gradient bar to the
left or right.

• Select the diamond and enter a value for Location.

7 To delete the opacity stop you are editing, click Delete.

8 To add an intermediate opacity to the mask, click
above the gradient bar to define a new opacity stop.
You can then adjust and move this opacity as you
would for a starting or ending opacity. To remove an
intermediate opacity, drag its transparency stop up
and off the gradient bar.

9 To create a preset gradient, enter a name in the Name
text box, and click New. This creates a new gradient
preset with the transparency setting you specified.

Create a noise gradient

A noise gradient is a gradient that contains randomly
distributed colors within the range of colors that you
specify.

Noise gradient with different roughness values

A. 10% roughness B. 50% roughness C. 90% roughness

1 Select the Gradient tool. 

2 Click in the gradient sample in the options bar to
display the Gradient Editor dialog box.

3 To base the new gradient on an existing gradient,
select a gradient in the Presets section of the dialog
box.

4 Choose Noise from the Gradient Type pop up menu,
and set the following options:

Roughness

Controls how gradual the transitions are between color
bands in the gradient.

Color Model

Changes the color components you can adjust. For each
component, drag the sliders to define the range of
acceptable values. For example, if you choose the HSB
model, you can restrict the gradient to blue-green hues,
high saturation, and medium brightness.

Restrict Colors

Prevents oversaturated colors.

Add Transparency

Adds transparency to random colors.

Randomize

Randomly creates a gradient that conforms to the
settings above. Click the button until you find a setting
you like.

5 To create a preset gradient with the settings you've
specified, enter a name in the Name text box, and
click New.

You can create brushes that apply paint to images in a
variety of ways. You select an existing preset brush, a
brush tip shape, or create a unique brush tip from part of
an image. You choose options from the Brush Settings
panel to specify how the paint is applied.
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at the bottom of the panel shows how paint strokes look
with the current brush options.

Brush Settings panel (Left) and Brushes panel (Right)

A. Locked/Unlocked B. Selected brush tip C. Brush
stroke preview D. Brushes panel

Display the Brush panel and brush options

1 Choose Window > Brush Settings. Or, select a
painting, erasing, toning, or focus tool, and click the
panel button   on the left side of the options bar.

Note: Symmetry painting and Pattern Preview
do not support Live Tip Brushes. Choose a
normal brush for symmetry and pattern
painting.

Brush Settings panel overview

The Brush Settings panel lets you modify existing brushes
and design new custom brushes. The Brush Settings
panel contains the brush tip options that determine how
paint is applied to an image. The brush stroke preview

2 Select an option set on the left side of the panel. The
available options for the set appear on the right side
of the panel.

Note

Click the checkbox to the left of the option set to enable
or disable the options without viewing them.

Import brushes and brush packs

You can import a wide variety of free and purchased
brushes-for example, Kyle's Photoshop brush packs-into
Photoshop. Follow these steps:

1 In the Brushes panel, from the flyout menu, choose
Get More Brushes. Alternatively, right-click a brush
listed in the Brushes panel and select Get More
Brushes from the contextual menu.
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Select Get More Brushes from the Brushes panel flyout
menu...

Right-click a brush and select Get More Brushes...

2 Download a brush pack. For example, download
Kyle's "Megapack".

3 With Photoshop running, double-click the downloaded
ABR file.

The brushes you added are now displayed in the Brushes
panel.

Note

You can also use the Import Brushes option in the
Brushes panel flyout menu to locate the downloaded ABR
file and open it. Once you do so, the downloaded brushes
are added to the Brushes panel.
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IT& ITES Exercise 1.7.49
Geo - Informatics Assistant - Database Management Systems and Using MS
Access

Creating Database and Designing a Simple Tables in Access
Objectives: At the end of this exercise you shall be able to
• open an Access Database
• create a new Database
• design a simple table in Access
• save and Close Database
• open Existing table
• to add and Save Records
• navigate between table
• edit a Record
• delete a Record
• resizing fields and rows
• hide/unhide Fields.

Requirements
Tools / Equipments/Instruments

• A working PC with MS Office - 1 No.
trainee

PROCEDURE

TASK 1 : Open an Access Database
1 Invoke Access application package by following

sequence. Microsoft  Access splash screen appears for
the movement and  screen as fig.1 appears.

g

Fig 1
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 Fig 2

Task 2:  Creat a New Database

1 Click on 

2 Enter the name (give your own name) of the database
in the space provided as shown in Fig 2.

A new database will open with the filename
given (Here COPA SEM1 as shown in Fig 3

 Fig 3

3 Click 

TASK 3:  Design a simple table in Access

1 Click 'Create' tab

2 Click 'Table Design' from Table group

3 A new table will appear as shown in Fig 4

Fig 4

4 Enter the name of the field in 'Field Name' column and
type of the field in 'Data Type' column as shown in
Fig 5.

5 Select a field name to be set as Primary key and click
the mouse right button. A pop menu will appear on the
screen as shown in Fig 6.

6 Select    .

Fig 5

Fig 6

7 A  symbol will appear near the field name as shown

in Fig 7.
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Fig 7

TASK 4:  Save and Close database

1 Select 'SAVE' option from 'FILE' menu to save the
table.

A dialogue box will appear as shown in Fig 8

Fig 8

2 Type the Table Name as 'Customers' and press 'OK'.

To close a database:

1 Click the File tab to go to Backstage View (Fig 9)

2 Select Close Database.

3 If any unsaved objects, a dialog box will pop up for
each one asking to save it. Select Yes to save the
object, No to close it without saving, or Cancel to leave
database open (Fig 10)

Fig 9

Fig 10

4 Select 'Exit' option from 'FILE' menu to close the MS
Access.

TASK 5: Opening an Existing table

1 Open your database, and locate the Navigation pane.

2 In the Navigation pane, locate the table alreaddy
created to open. Tables are marked with the   icon.

3 Double-click the name of the table. It will open and
appear as a tab in the Document Tabs baras show on
Fig 11.
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Fig 11

TASK 6: To add a new record

There are three ways to add a new record to a table:

a In the Records group on the Home tab, click the New
command. (Fig 12)

Fig 12

b On the Record Navigation bar at the bottom of the
window, click the New Record button. (Fig 13)

g
Fig 13

c Simply begin typing in the row below last added
record. (Fig 14)

Fig 14

Fig 15

To save a record

1 Select the Home tab, and locate the Records group.

2 Click the Save command.

Be sure to save any unsaved records before closing a
table. Access will not prompt to save them when  table is
closed. (Fig 15)

TASK 7:  Navigating within tables

1 To navigate records in a table, use the up and down
arrow keys, scroll up and down, or use the arrows in
the record navigation bar located at the bottom of
table.

Click on to go next record,

click on  3symbol to go previous record, click on
| symbol to go to first record,

click on | symbol to go to last record,click on 
symbol to   Add new record, (Fig 16)

Note:  Other method to  find any record in the
currently open tableis  by searching for it using
the record search box. Simply place cursor in
the search box, type any word that appears in
the record you want to find, and press Enter.
To view additional records that match search
criteria, press Enter again.
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Fig 16

TASK 8: Edit records

1 To quickly edit any record within a table, simply click
it and type any changes required.

2  Access also has the ability to find and replace a word
within multiple records, as well as to delete records
entirely.

TASK 9: Delete a record

1 Select the entire record by clicking the gray border at
the left side of the record (Fig 17)

Fig 17

2 Select the Home tab, and locate the Records group.

3 Click the Delete command. The record will be
permanently deleted (Fig 18)

Fig 18

Note :The ID numbers assigned to records stay
the same even after you delete a record.

TASK 10 : Resizing fields and rows

To resize a field

1 Place cursor over the right gridline in the field title.
mouse will become a double arrow As shown in
Fig 19.

Fig 19 gFig 20

2 Click and drag the gridline to the right to increase the
field width or to the left to decrease the field width.

3 Release the mouse. The field width will be changed.
(Fig 20)
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To resize a row:

1 Place cursor over the bottom gridline in the gray area
to the left of the row.  Mouse will become a double
arrow

2 Click and drag the gridline downward to increase the
row height or upward to decrease the row height.

3 Release the mouse. The row height will be changed.

TASK 11: Hiding and Unhiding fields

To hide a field

1 Right-click the field title.

2 From the drop-down menu, select Hide Fields.
(Fig 21)

Fig 26Fig 21

3 The field will be hidden.

4 To make Field  visible again,  Right-click any field title,
then select Unhide Fields. In the dialog box, click the
check boxes of any fields to be visible again, then click
Close. (Fig 22)

Fig 22
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IT& ITES Exercise 1.7.50
Geo - Informatics Assistant - Database Management Systems and Using MS
Access

Practice Enforcing Integrity Constrains and Modifying the Properties of Tables
and Fields
Objectives: At the end of this exercise you shall be able to
• to add a new field to an existing table
• to move a Field
• change data type of Existing Fields.

Requirements

Tools / Equipments/Instruments

• A working PC with Access - 1 No./batch.

PROCEDURE

TASK 1 : To add a new field to an existing table
1 Open the table, then click the header with the text

Click to Add as shown in Fig 1.
2 A drop-down menu will appear. Select the data type

for the new field.

3 Type a name for your field, then press Enter as Shown
in Fig 2.

TASK 2: To move a field

1 Locate the field want to move, then move mouse over
the bottom border of the field header. cursor will
become a four-sided arrow. (Fig 3)

2 Click and drag the field to its new location. (Fig 4)

3 Release the cursor. The field will appear in the new
location.

Fig 2

Fig 1

Fig 4

Fig 3
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TASK 3: To change the data type for existing fields
1 Select the field which data type to be changed.

2 On the Ribbon, select the Fields tab, then locate the
Formatting group. Click the Data Type drop-down
arrow (Fig 5).

3 Select the desired data type (Fig 6).

4 The field data type will be changed. Depending on the
data type chosen (Fig 7).

Note : Don't  change field data type unless you
are certain your field data is in the correct
format for the new data type. Changing a field
containing only text to the Number type, for
instance, will delete all of field data. This
process is often irreversible.

Fig 5

Fig 6

Fig 7
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IT& ITES Exercise 1.7.51
Geo - Informatics Assistant - Database Management Systems and Using MS
Access

Creation of Relationships and Join Tables
Objectives: At the end of this exercise you shall be able to
• create Multiple Table
• create Relationship.

Requirements

Tools / Equipments/Instruments

• A working PC with MS Office - 1 No./batch.

PROCEDURE

TASK 1 : Create three tables with the following Table Structure and set the primary keys as per the procedure
 told in earlier Exercises

Fig 1

Fig 3

Fig 2

TASK 2: Creating Relationship

1 Click the Relationships command in the Show/Hide
group on the Database Tools tab in the Ribbon.

NOTE: Tables must be closed in order to
establish relationship

2. When the Show Table dialog box appears:

• Select each table name, then click Add for the
tables to relate. close the Show Table dialog box.
(Fig 4).

• A relationship map that contains all of the tables
that were selected will be shown as Fig 5.

There are a few ways to establish relationships
between tables:

• Using the Edit Relationships command located on
the Design tab of the Ribbon

• Using the drag-and-drop method

3  To relate tables with the drag-and-drop method:

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



221

Fig 4

Fig 5

• Select a field name from one table by holding down
the left mouse button.

• Drag the field name from one table to the other
table in the desired relationship.

• Drop the first field name onto the field name to
relate by releasing the left mouse button. As shown

In the example above, selected the Book ID field
from the Books table and dragged and dropped it
on the Book ID field in the Orders table.

• The Edit Relationships dialog box appears.

• Select Tables and Fields.

• Select the Enforce Referential Integrity option.

• Create one to one and one to many relationship as
shown in Fig  6.

Note: To create a one-to-one relationship    Both
of the common fields (typically the primary key
and foreign key fields) must have a unique
index. This means that the Indexed property for
these fields should be set to Yes (No Duplicates).
If both fields have a unique index, Access creates
a one-to-one relationship.

To create a one-to-many relationship    The field
on the one side (typically the primary key) of the
relationship must have a unique index. This
means that the Indexed property for this field
should be set to Yes (No Duplicates). The field
on the many side should not have a unique
index. It can have an index, but it must allow
duplicates. This means that the Indexed property
for this field should be set to either No or Yes
(Duplicates OK). When one field has a unique
index, and the other does not, Access creates a
one-to-many relationship.

Fig 6
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IT& ITES Exercise 1.7.52
Geo - Informatics Assistant - Database Management Systems and Using MS
Access

Queries with Various Criteria and Calculations
Objectives: At the end of this exercise you shall be able to
• Create Form Through Wizard
• Developing  Customized Form
• create a  single table query and run a query
• run a Query
• Create Make table Query
• Create Append Query.

Requirements

Tools / Equipments/Instruments

• A working PC - 1 No./batch.

PROCEDURE

TASK 1 : Creating a form through wizard.

1 In the Navigation pan select  the Customer table, then
Click on Create tab on the Ribbon, click on Form
Wizard. (Fig 1)

2 The Form Wizard appears as shown in Fig 2.
Fig 1

3 Click the Tables/Queries list arrow and select the
table or query you want to use to create your form .

4 Add a field to the form by select and click on Right
arrow button or double-click the field (Fig 3)

Fig 2 Fig 3

Click Next when you're finished.

5 Next the Form Wizard asks how to lay out the data on
the form Select the layout you want to use for the form
and click Next. (Fig 4)

6 Enter a title for your form in the text box and select to
either open the form or modify the form's design. Click
Finish. The form appears in the window (Fig 5)
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Fig 4 Fig 5

TASK 2: Developing  Customized Form

1 In the Navigation pane, select the table you want to
use to create a form&do not need to open the table.

2 Select the Create tab, locate the Forms group, and
click The Form command (Fig 6).

Fig 6

3 The form will be created and opened in Layout view
(Fig 7).

Fig 7

4 To save the form, click the Save command on the
Quick Access Toolbar. When prompted, type a name
for the form, then click OK (Fig 8).

To open an existing form:

1 Open your database, and locate the Navigation pane.

2 In the Navigation pane, locate the form you want to
open. Forms are marked with the   icon.

3 Double-click the name of the form. It will open and
appear as a tab in the Document Tabs bar.

Fig 8

To add a field to a form:

1 Select the Design tab, then locate the Tools group on
the right side of the Ribbon.

2 Click the Add Existing Fields command. (Fig 9)

3 The Field List pane will appear. Double-click the
desired field(s). (Fig 10)

4 The field will be added.

To add a field from a different table:

1 From the Field List pane, click Show All Tables.

2 Click the plus sign + next to the table that contains the
field you want to add, then double-click the desired
field. The new field will be added. (Fig 11)

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.7.52

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



224

1 Select the Create tab on the Ribbon, and locate the
Queries group.

2 Select the Query Design command (Fig 12).

TASK 3: To Create a table query and run a query

Fig 9

Fig 9Fig 10

Fig 10Fig 11

3 Access will switch to Query Design view. In the Show
Table dialog box that appears, select the table you
want to run a query on. Click Add, then click Close. To
run a query about customers,  add the Customers
table (Fig 13).

4 The selected table will appear as a small window in
the Object Relationship pane. In the table window,
double-click the field names  to include in query. They

will be added to the design grid in the bottom part of
the screen.  In above example, if we want to mail
invitations to customers who live in a certain area, so
we'll include the FirstName, Last Name, Street
Address, City, State, and Zip Code fields (Fig 14).

Fig 13

5 Set the search criteria by clicking the cell in the
Criteria: row of each field you want to filter.

Fig 12
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6 Type criteria into more than one field in the Criteria:
row will set your query to include only results that meet
all of the criteria. If you want to set multiple criteria but
don't need the records shown in your results to meet
them all, type the first criteria in the Criteria: row and
additional criteria in the Or: row and the rows beneath
it.

• For this one-table query, we'll use very simple
search criteria.

• If We want to find customers who live in a city
called Chennai, so in  City field,  type "Chennai".
Typing " Chennai" in quotation marks will retrieve
all records with an exact match for Chennai in the
City field (Fig 15).

7 After you have set your criteria, run the query by
clicking the Run command on the Query Tools Design
tab (Fig 16).

8 The query results will be displayed in the query's
Datasheet view, which looks like a table. Save  query
by clicking the Save command in the Quick Access
toolbar.

9 When prompted to name it, type the desired name,
then click OK (Fig 17).

Fig 14

Fig 4Fig 15

Fig 5Fig 16

Fig 6Fig 17

TASK 4 : Creating a multi-table query and run

1 Select the Query Design Command from the Create
tab on the Ribbon (Fig 18).

2 In the Show Table dialog box that appears, select
each table to be  include in query, then click Add. After
adding all of the tables, click Close (Fig 19).

3 The tables will appear in the Object Relationship
pane, which is linked by a join line. Double-click the
thin section of the join line between two tables to edit
its join direction (Fig 20)
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Fig 18

Fig 8Fig 19

Fig 20

orders and only the customers who've placed
orders.  choose this option for our query because
this is exactly the data we want to see (Fig 21).

4 The Join Properties dialog box will appear. Select an
option to choose the direction of  join.

• Choose option 2: for a left-to-right join. In above
query, the left table is the Customers table, so
choosing this would mean all of the customers
who met our location criteria-whether or not they
had placed an order-would be included in results.
We don't want to choose this option for our query.

• Choose option 3: for a right-to-left query. Because
our right table is our Orders table, selecting this
option will let us work with records for all of the

Fig 10Fig 21

Fig 11Fig 22

6 Set field criteria by entering the desired criteria in the
criteria row of each field. We want to set two criteria:

• First, to find customers who do not live in Chennai,
we'll type Not In ("Chennai") in the City field.

• Second, to find customers who have a phone
number beginning with the area code 919, we'll
type Like ("919*") in the Phone Number field
(Fig 23).

7 After you have set your criteria, run the query by
clicking the Run command on the Query Tools Design
tab (Fig 24).

8 The query results will be displayed in the query's
Datasheet view, which looks like a table. If you want,
saveyour query by clicking the Save command on the
Quick Access toolbar. When prompted to name it,
type the desired name, then click OK (Fig 25).

5 In the table windows, double-click the field names to
include in your query. They will be added to the design
grid in the bottom part of the screen.Include most of
the fields from the Customers table: First Name, Last
Name, Address, City, State, Zip Code, and Phone
Number. We'll also include the ID number from the
Orders table (Fig 22).
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Fig 13Fig 23

Fig 14Fig 24 Fig 15Fig 25

TASK 5: Create a make table query

Step1:  To create a make table query first
create select query then convert it to a make
table Query.

Create the select query

1 On the Create tab, in the Query group, click Query
Design (Fig 26).

Fig 1Fig 26

2 In the Show Table dialog box, double-click the table
Sales created in previous exercise   from which to
retrieve data. Each table appears as a window in the
upper section of the query designer. Click Close when
have finished adding the tables (Fig 27).

3 In each table, double-click the field or fields that you
want to use in your query. Each field appears in a
blank cell in the Field row of the design grid (Fig 28).

Fig 27

4 Optionally, add any expressions to the Field row.

5 Optionally, add any criteria to the Criteria row of the
design grid.

6 Click Run   to run the query and display the results in
a datasheet.
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Fig 3Fig 28

7 Optionally, change fields, expressions, or criteria and
rerun the query until it returns the data that you  want
to place in your new table.

Convert the select query

1 Open your select query in Design view, or switch to
Design view.

2 On the Design tab, in the Query Type group, click
Make Table (Fig 29).

Fig 4Fig 29

4 Do one of the following:

a Place the new table in the current database:

• If it isn't already selected, click Current Database, and
then click OK.

b Place the new table in another database:

• Click Another Database.

• In the File Name box, enter the location and file name
of the other database.

 -or-

Click Browse, use the new Make Table dialog box to
locate the other database, and click OK.

• Click OK to close the first Make Table dialog box.

• Click Run and then click Yes to confirm the operation.

Fig 30

Fig 31

TASK 6:  Create a query to select the records to copy

1 Open the database and customers table created in
earlier exercise that contains the records.

2 On the Create tab, in the Queries group, click Query
Design (Fig 32).

Fig 32

a The query designer opens, and the Show Table
dialog box appears (Fig 33).

3 Double-click the  Customers table and then click
Close, The tables or queries appear as one or more
windows in the query designer. Each window lists the

fields in a table or query. The figure below shows a
typical table in the query designer (Fig 34).

a The Make Table dialog box appears (Fig 30).

3 In the Table Name box, enter a name for the new
table.

-or-

Click the down-arrow and select an existing table name.

Note: If you replace an existing table, Access
first deletes that table and asks you to confirm
thedeletion. Click Yes, and then click Yes again
to create the new table.

Fig 33
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Fig 9Fig 34

4 Double-click each field that you want to append. The
selected fields appear in the Field row in the query
design grid

Note: The data types of the fields in the source
table must be compatible with the data types of
the fields in the destination table. Text fields are
compatible with most other types of fields.
Number fields are only compatible with other
number fields. For example, you can append
numbers to a text field, but you cannot append
text into a number field

5  To quickly add all the fields in a table, double-click the
asterisk (*) at the top of the list of table fields. The
figure on the right shows the design grid with all fields
added.

6  On the Design tab, in the Results group, click Run   .

7 Verify that the query returned the records that you
want to copy. If you need to add or remove fields from
the query, switch back to Design view and add fields
as described in the preceding step, or select the fields
that you don't want and press DELETE to remove
them from the query.

Step 2: Convert the select query to an append query

1 On the Home tab, in the View group, click View, and
then click Design View.

2 On the Design tab, in the Query Type group, click
Append (Fig 35).

Fig 10Fig 35

Fig 36

3  Next, specify whether to append records to a table in
the current database, or to a table in a different
database. Do one of the following:

a In the Append dialog box, click Current Database,
select the destination table from the Table Name
combo box, and then click OK.

-or-

b  In the Append dialog box, click Another Database.

• In the File Name box, enter the location and name of
the destination database.

• In the Table Name combo box, enter the name of the
destination table, and then clickOK.

Step 3: Choose the destination fields

The way that you choose destination fields depends on
how create your select query in Step 1.

If Access leaves fields blank, you can click a cell in the
Append to row and select a destination field. The figure
illustrates how you click a cell in the Append to row and
select a destination field (Fig 37).

Fig 37

Step 4: Preview and run the append query

1 To preview your changes, switch to Datasheet view or
right-click the tab at the top of the query, and then click
the view that required

2 Return to Design view, and then click Run     to append
the records (Fig 38).

Fig 38

a The Append dialog box appears (Fig 36).

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.7.52

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



230

3 Click yes to confirm the append ,Note that  changes
cannot be undone.

Fig 1Fig 39

gFig 40

c To add all the fields in a table quickly, double-click
the asterisk (*) at the top of the list of table fields in
the table window.

6 To limit the query results based on field values, in the
query design grid, in the Criteria row, enter the criteria
that you want to use to limit the results.

7 On the Design tab, in the Results group, click Run.

8 Verify that the query returns the records that you want
to update.

a To remove any fields that you do not want included
in the query design, select the fields and then
press DELETE.

b To add any fields that you want to include in the
query design, drag the additional fields to the
query design grid.

Step 2: Update the records

1 In Design view, on the Design tab, in the Query Type
group, click Update (Fig 41).

Fig 3Fig 41

Fig 42

TASK 7: Create and run an update query

Note: make  back up of database before run an
update query. Changes cannot be undone after
executing  an update query

Step 1: Create a select query to identify the records
to update

1 Open the database that contains the records you want
to update.

2 On the Create tab, in the Queries group, click Query
Design (Fig 39).

a The query designer opens, and the Show Table
dialog box opens.

3 Click the Tables tab (Fig 40).

4 Select the table Customers created in earlier exercise
that contain the records, click Add, and then click
Close.

a The table or tables appear as one or more windows
in the query designer, and the windows list all the
fields in each table.

5  Double-click the fields that you want to update in the
table windows.

a The selected fields appear in the Field row in the
query design grid.

b You can add one table field per column in the query
design grid.

2 Locate the field that contains the data that you want to
change, and then type your expression (your change
criteria) in the Update to row for that field.

You can use any valid expression in the Update to row

The illustration shows an update query that update city
from "Chennai" to "Bangalore" for customer whose first
name is "Sunil" (Figs 42 & 43).
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Fig 433 On the Design tab, in the Results group, click Run.

a An alert message appears.

4 To run the query and update the data, click Yes

TASK 8: Create and run an Delete query
Important: Make sure that you have a backup of your
database before you delete the data.

What to verify before using a query to delete data

• Ensure that the database file is not read-only. To do
so, in Windows Explorer, right-click the database file
and then click Properties.

• Verify that have the necessary permissions to delete
records from the database. If not sure, contact your
system administrator or the database designer.

• Make sure that you have enabled content in the
database. By default, Access blocks all action queries
(delete, update, and make-table queries) unless you
first trust the database.

• Ask other users of the database to close all tables,
forms, queries, and reports that use the data that you
want to delete. This helps avoid lock violations.

• Before you edit or delete records, back up the database.
You cannot reverse operations that are performed by
delete and update queries, so making a backup copy
ensures that you can always reverse your changes.

Step1 : To open a database in Exclusive mode

1 Click the File tab, and then click Open.

2 Browse to and point to select the database,

3 click the arrow nextto the Open button, and then click
Open Exclusive (Fig 44).

gFig 44

g

Fig 8

Fig 45

Fig 46

Create and use a delete query

1 On the Create tab, in the Queries group, click Query
Design.

a The Show Table dialog box appears.

2 Double-click each table from which you want to delete
records, for example use Customers Table created in
earlier Exercise.and then click Close (Fig 45).

a The table appears as a window in the upper
section of the query design grid. The window lists
all of the fields in the selected table.

3 Double-click the asterisk (*) to add all of the fields in
the table to the design grid.

4 Optionally, double-click any field that you want to use
to specify criteria for deletion, enter one or more
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Fig 47

TASK 9: Create Simple Crosstab Query

1 Create Student Records  table and Enter Some
Records as shown.

2 In the table shown below, there are three students in
total, secured different marks in the respective courses
(Fig 48).

Fig 1Fig 48

Fig 49

Fig 50

Fig 51

3 Navigate to Create tab to create query,

4 click Query design for design view.

5 Add table to see the contents (Fig 49).

criteria in the Criteria row of the designer, and then
clear the Show check box for each criteria field.

Important: Use criteria to return only the records
that needs  to be deleted. Otherwise, the delete
queryremoves every record in the table.
(Fig 46).

5 On the Design tab, in the Results group, click View,
and then click the Datasheet View.

6 Verify that the query returns the records that you want
to delete, and then press CTRL+S to save the query.

7 To run the query, double-click the Run query in the
Navigation Pane.

Confirmation message will appear on the secreen as
shown below, Click Yes to delete the records (Fig 47).

NOTE: Two new rows are added in field pane
below by the name of Crosstab and Total. Now
in the Crosstab row, click small drop-down
button for options and select Row Heading for
assigning Course field as row heading. In the
next row beneath the Name field, select Column
Heading from drop-down options. Select Value
for Marks field and in it's corresponding row
(above), select Sum from drop-down options.
(Fig 51).

7 Click Run to run the query and display the results in a
datasheet

Note: Now Course, which was column heading
earlier is converted into row heading, and
names of the students which was row heading
earlier is changed into column headings,
resultantly now don't need to scroll down to
see the details of any student.

6 Now head over to Design tab and hit Crosstab.
(Fig 50).
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IT& ITES Exercise 1.7.53
Geo - Informatics Assistant - Database Management Systems and Using MS
Access

Modifying Form Design with Controls, Macros and Events
Objectives: At the end of this exercise you shall be able to
• modify form design
• add controls to the Form
• adding option Buttons to the Form
• adding Checkboxes to the form.

Requirements

Tools / Equipments/Instruments

• A working PC - 1 No./batch.

PROCEDURE

TASK 1 : Modify form design

To resize form components:

1 Switch to Layout view (Fig 1).

2 Select the field or button you want to resize, and hover
your mouse over the edge. The cursor will become a
double-sided arrow (Fig 2).

Fig 2

3 Click and drag the edge to resize, and release when
the field or button is the desired size (Fig 3).

4 The field or button-as well as every other item in line
with it-will be resized (Fig 4 & 5).

Fig 3

Fig 1

Fig 4

Fig 5
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Change Form views

1 Click the Design  tab on the Ribbon, click the View
button list arrow and select a view option (Fig 6).

Form View: The normal view where  can view, add,and
edit records. Form Structure  can't be modified in this
view.

Layout View:, Layout View allowsto apply formatting
and rearrange fields while also displaying data.

Design View: Use for in-depth modification
andcustomization of your form. Live data is not visible-
here only working with the structure of the form.

TASK  2: Adding  Form Controls

To create a combo box:

1 In Form Layout view, select the Form Layout Tools
Design tab and locate the Controls group.

2 Select the Combo Box command, which looks like a
drop-down list as shown in Fig 7.

Fig 1Fig 7

3 Cursor will turn into a tiny crosshairs and drop-down
list icon   . Move the cursor to the place where to insert
the combo box, then click. A yellow line will appear to
indicate the location where the combo box will be
created. As shown in Fig 8.

Fig 2Fig 8

4 The Combo Box Wizard dialog box will appear. Select
the second option, I will type in the values that I want,
then click Next (Fig 9).

5 Type the choices  to appear in your drop-down list.
Each choice should be on its own row.

For  example, to create a combo box for the Add to
Mailing List? field in the  form, Enter all of the possible

valid responses for that field. Users will be able to select
one of three choices from finished combo box as shown
Fig 10.

Fig 3Fig 9

Fig 4Fig 10

Fig 6

No, Yes-Weekly, and Special Offers Only.

6 If necessary, resize the column so all of text is visible.
click Next (Fig 11).
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Fig 5Fig 11 Fig 8Fig 14

Fig 1Fig 15

Fig 16

Fig 17

Fig 12

Fig 8Fig 13

7 Select Store that value in this field, then click the drop-
down arrow and select the field where you want
selections from your combo box to be recorded. After
making selection, click Next (Fig 12).

8 Enter the label, or the name that will appear next to
combo box (Fig 13).

9 Click Finish. combo box will appear on the form

10  Switch to Form view to test the combo box.  Click the
drop-down arrow and verify that the list contains the
correct choices. The combo box can now be used to
enter data as shown in Fig 14.

To add a command button to a form:

1 In Form Layout view, select the Form Layout Tools
Design tab and locate the Controls group.

2 Select the Button command (Fig 15).

3 cursor will turn into a tiny crosshairs with a button icon

 Place it in the spot where  command button to

be inserted , then click (Fig 16).

4 The Command Button Wizard will appear. In the
Categories pane, select the category of button to add.
choose the Record Navigation category.

5 The list in the Actions pane will update to reflect
chosen category. Select the action the button has  to
perform, then click Next.choose Find Record (Fig 17).

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.7.53

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



236

6 Now decide whether button to include text or a picture.
A live preview of  button appears on the left.

• To include text, select the Text option, then type
the esired word or phrase into the text box (Fig 18).

Fig 4Fig 18

• To include a picture, select the Picture option. To
keep the default picture for that command button,
or you can select another picture. Click Show All
Pictures to choose from another command button
icon or Browse... to choose a picture from the
computer (Fig 19).

Fig 19

7 After selecting appearance of command button, click
Next.

8 Type a name for the button. This name won't appear
on the button, but knowing the name will help to
quickly identify the button if ever want to modify it with
the Property Sheet. After typing the button name, click
Finish (Fig 20).

Fig 6Fig 20

9 Switch to Form view to test the new button. Our Find
Record button opens the Find and Replace dialog box
(Fig 21).

Fig 21

TASK 3 : Adding Option Buttons (Radio Buttons) Bound to a table column (field)
1 Make a Accounts table with AccountClosed field as of

Yes/No Data type as shown in Fig 22

Fig 22

2 Save and close the Accounts table .Create
AccountsDataEntry form and open up the form in
Design View.  With the AccountsDataEntry form
opened in Design View, click on the Design item in the
ribbon bar and scroll thorugh the controls list until find
the Option Group control as shown in Fig 23.

Fig 9Fig 23

3 Click on the Option Group control and then draw the
option group on the form (Fig 24).
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Fig 10Fig 24

4 As soon as the Option Group is drawn on the form, the
Option Group Wizard will launch. The Option Group
Wizard takes care of setting up the Option Group and
binding it to a column (field) in a table.

5 The first step in the Option Group Wizard is to assign
labels to each option. For this example assign the
following to the labels: Account Open and Account
Closedas shown in Fig 25. Click on the Next> button
to continue:

Fig 25

6 In Option Group Wizard  set the default choice for the
Option Group. select the Account Open as the default
value and click on the Next> button to continue
(Fig 26):

Fig 12Fig 26

7 The next step in the Option Group Wizard is to assign
a value to each of the option group's options. These
values must be an integer. When binding to a table
column (field) with the "Yes/No" data type, the values
assigned need to be 0 and -1 (Fig 27).

Fig 27

Assign the values as shown in the Fig 28 below and
click on the Next> button to continue:

Fig 28

8 Once the user select an option and the value from the
prior step is assigned, Access can either hold on to the
value or pass it along to a specific column (field) in the
table. In this case bind the Option Group to the
AccountClosed field by selecting the second option
and selecting the AccountClosed field from the list.
Click on the Next> button to continue:

9 Customize the content and appearance of the Option
Group or set  the defaults of Option Buttons with the
Etched style. Click on the Next> button to continue
(Fig 29).

Fig 29

10 The final step of the Options Group Wizard is to give
a Caption for Option Group. This Caption will appear
above the option group. For  example type in: Account
Status and click on the Finish button to complete the
wizard (Fig 30).
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11 Once the Option Group Wizard is completed, the new
object will appear on the form. Once in place it can be
re-sized and moved. The properties (such as Option
Value) can also be changed.

12 Save the form and switch to Form View to test the
Option Group functionality (Fig 31).

Fig 30

Fig 31

TASK 2: Adding a Check Box Bound to a table column (field)

Note: When bound to a table, check boxes must
bind to a field with a special data type. So the
first step is to add such a column (field) to the
Accounts table. Make sure
AccountClosedColumn(field) is added as type
Yes/No as shown in previous task while using
Option group.

1 Save open up the AccountsDataEntry form we used
previously in Design View. With the AccountsDataEntry
form opened in Design View, click on the Design item
in the ribbon bar and then click on the Add Existing
Fields button.

2 When the list of fields from the Accounts table appears,
drag the AccountClosed field from the list to the form
as shown below (Fig 32).

3 Save the AccountsDataEntry form and open it up in
Form View. Note the check box is set up and ready to
use (Fig 33).

Fig 32

Fig 33

g
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IT& ITES Exercise 1.7.54
Geo - Informatics Assistant - Database Management Systems and Using MS
Access

Importing and Exporting Data to and From Access
Objectives: At the end of this exercise you shall be able to
• to import the data to access
• to export the data from access.

Requirements
Tools / Equipments/Instruments

• A working PC - 1 No./batch.

PROCEDURE

TASK 1 : To Import data to MS Access
1 In Access, on the External Data tab, in the Import

group, select the Excel command button (see Fig 1).
The Get External Data - Excel Spreadsheet window
opens.

Fig 1

2 In the File name box, provide the location (path) and
name of Excel workbook (see Figure 2). Select Browse
to help locate the file to be imported.

Fig 2

3 Select the first option, Import the source data into a
new table in the currentdatabase (default option) (see
Fig 2). Select OK. The Import Spreadsheet Wizard
window opens (see Fig 3). This starts the Import
Wizard.

Fig 3

4 Select the worksheet to import (see Figure 3). This
screen only shows if  worksheet has multiple sheets.
You can also select a range.

5 Select Next.

6 Always use column headings. Make sure every column
has a heading. Check the box for First Row Contains
Column Headings (see Fig 4).

Fig 4

7 Select Next.
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8 If required  modify each field in the Field Options box
(see Figure 5).

Fig 5 

Note: following while importing Data:

• If column names need to be changed ,
select the column and enter a new name
in the Field Name box.

• If a column is searched frequently and
contains a lot of data, select the column.
For the Indexed option, selec Yes. Indexing
a column makes it easier and faster to find
data.

• Set a data type for each field if required ,
though Access will do that. Data types
control what data can enter into a field.

• To remove a column, select the Do not
import field (Skip) check box.

8 Select Next.

9 Select Let Access add primary key (default option)
(see Figure 6). Primary keys uniquely identify each

Fig 6

record in table. They allow to retrieve data more
quickly and help ensure accuracy in data.

Fig 7

11 Select Next.

12 Name the table in the Import to Table field (see Fig 7).

13 Select Finish.

TASK 2: Exporting data to excel

Note: Here is a list of items to keep in mind
before export:

• Must be in Access.

• Can only export one object at a time (i.e. a
table, query, or form)

• Cannot export macros or modules to Excel

• If an object contains subobjects, only the
main object can be exported at a time. If you
need to export the other subobjects, repeat
the export process for each subobject.

• Once all subobjects are in Excel, can merge
the data in multiple worksheets.

Step 1: PREPARING ACCESS DATA FOR EXPORT

1 Open the source database.

2 From the Navigation Pane, select the object want to
export. It can be a table, query, report, or form.

3 Review the source file to make sure it doesn't contain
any errors.

4 If there are errors, must resolve them before export to
Excel, otherwise, errors can occur during the export
process and null values might be inserted into fields.

5 If the object is a table or query, you can export the data
with or without its formatting. The difference affects
two aspects - the amount of data that is exported and
the display format of the data.
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Fig 8

Fig 9

Step 2: RUN THE EXPORT PROCESS

1 Close the destination workbook if open.

2 In the Navigation Pane of the database, select the
object you want to export (remember, only one object
at a time).

3 If the object is a table, query, or form, and you want to
export just a portion of the data, open the object in
Datasheet view and select the records you want.

4 On the External Data tab, in the Export group, select
Excel (see Fig 8).

5 In the Export - Excel Spreadsheet dialog box, review
the suggested file name for the workbook (Access
uses the name of the source object). If you like, you
can change the file name (see Figure 9).

6 In the File Format box, select the file format
(see Fig 9).

7 If  exporting a table or query, and you chose formatted
data, select Exportdata with formatting and layout
(see Fig 9).

Note: If  exporting a form or report, this option
is always selected butunavailable (it's dimmed).

8 To view the workbook after the export process is
done, Open the destination fileafter the export
operation is complete check box (see Figure 9).

9 If the source object is open, and you selected a
record(s) in the view before starting the export
operation, select Export only the selected records. Do
not check this box to export all the records displayed
in the view.

Note: The check box is grayed out if no records
are  selected.

10 Select OK.

Note: If the export process fails because of an
error, Access displays a messagedescribing
the cause of the error.
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IT& ITES Exercise 1.7.55
Geo - Informatics Assistant - Database Management Systems and Using MS
Access

Compressing and Encrypting Database
Objectives: At the end of this exercise you shall be able to
• Encrypt the Database
• Decrypt the Database
• Compress the Database
• Take backup and restore.

Requirements
Tools / Equipments/Instruments

• A working PC - 1 No./batch.

PROCEDURE

TASK 1 : To Encrypt Access Database File

Note:  Before encrypting or decrypting access
database, please pay attention to something
about encryption/decryption:

Step 1: When access database file is open in  Microsoft
Access 2010, tab File > Info (Fig 1)

Step 2: Click Encrypt with Password under information
about database. Sometimes, maybe you will receive a
message to ask you to open access database with Open
Exclusive mode at first, otherwise you cannot encrypt
database. When this happens, click OK and follow the
prompting message to do (Fig 2).

Step 3: In Set Database Password dialog, enter a powerful
password in Password box and type it again in Verify box.
Click OK to finish access database encryption (Fig 3).

TASK 2 : To Decrypt Access Database File

Step 1: Open Microsoft Access, and select access
database directly in the Access database list. Or click
Open button to open a dialog, to browse to location of

encrypted access database in computer. Select the
database file and choose Open Exclusive in Open mode
(Fig 4).

Fig 1

Fig 2

Fig 3
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Step 2: Once selected the encrypted access database
and are ready to open it in Microsoft Access. A dialog
would pop up to ask for database open password.

Step 3: Type database password in Enter database
password box. Click OK (Fig 5)

Now encrypted access Database is but not decrypted, To
decrypt access database file do.

Step 4: Turn to File > Info, click Decrypt Database.

Unset Database Password dialog appears. Enter
database password in Password box and click OK
(Fig 6).

TASK 3: To Compress Database  an Access
1 Close all the database which are open.

2 From the Database Tools Ribbon select Compact
and Repair Database to open the  "Database to
Compact From" dialog box.

3 Navigate to the database to compact and repair and
then click the Compact button.

4 Provide a new name for the compacted database in
the Compact Database Into dialog box and click the
Save button.

5 Verify that the compacted database works properly.

6 Delete the original database and rename the
compacted database with the original database's
name. (This step is optional.) (Fig 7)

TASK 4: To make a  backup copy of access database
1  Open the database for which to create a backup. Now

database is open in Access 2010.

2  Click File tab, and choose Save & Publish. (Fig 8)

3  In the right, under File Types, choose Save Database
As.

4 Under Save Database As option, move to Advanced,
and select Back Up Database. Click Save As.

5  In Save As window, specify a location and File name
for backup of database. Click Save. (Fig 9)
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TASK 5 : To Restore data or objects from Access database backup

To restore data from Access database backup, just
choose a known good copy and paste it where Access
database saves which you want to replace with backup.

To restore objects from Access database backup, you
should make sure whether you want to use objects in
backup to replace objects that ones in Access database
which contains bad or missing data or has stopped
working correctly, or you want to restore missing objects.

To preserve bad objects and restore right objects, do like
following.

• Compare it with the restored version after restore,

• Rename the object before restore it. For example, if
you want to restore a damaged form named Checking,
you can rename the damaged form Checking bad.
Delete the object that you want to replace.
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IT& ITES Exercise 1.8.56
Geo - Informatics Assistant - Configuring and Using Networks

Viewing Network Connections
Objectives: At the end of this exercise you shall be able to
• view and change  the IP address of your computer
• establish connection between two computers.

Requirements
Tools/Equipments/Instruments

• A working PC with internet
connection - 1 No./batch.

TASK 1 : View and change  the IP address of your computer

Note to the instructor: Network icon should
be placed on the desktop.

1 Choose the network icon and right click  from the
desktop.

Note : A menu displayed on the screen as on
Fig 1.

Fig 14Fig 1

2 Choose "Properties"

Note: A "View your basic network information
and setup connection" window appears as on
Fig 2.

3 Click "Change adapter setting" option as shown in
Fig 2.

Note : A menu gets displayed on the screen.

4 Choose "Local area connection" and right click it

Note: A "Local area connection properties"
window appears on the screen as shown in
Fig 3.

5 Choose "Internet protocol version4 (TCP/IPv4)"

6 Click "Properties"

Note : Internet protocol version 4 (TCP/IPv4)
windows appears on the screen as on Fig 3.

7 View and note down the IP address and subnet mask
and fill the following given table.

IP Address

Subnet mask

Class

Gateway
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Fig 15Fig 2

 

 

Fig 16Fig 3

8 Click "Obtain an IP address automatically"

Note: As the radio button is clicked, the IP
address gets cleared as on Fig 4.

9 Click "Use the following IP address"

10 Type "10.0.0.1" in the IP address and press tab key
as on Fig 5.

Note: The subnet mask gets automatically
filled as on Fig 6.

11 Click ok in "Internet protocol version 4 (TCP/IPv4)
properties window

12 Click ok in "Local area connection properties" window.
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Fig 17Fig 4

 

Fig 18Fig 5
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Fig 6

TASK 2 : Establish connection between two computers (P2P)
1 View and note the IP address of two computers

2 Insert one end of the cross cable in Ethernet port on
the rear side of the CPU (First Computer)

3 Insert another end of the cross cable (prepared in
Task 2)  in Ethernet port  on the rear side of another
CPU (Second Computer)

4 In First computer (Check connectivity) Press
Windows button and R key simultaneously to invoke
Run dialog box

5 Type 'cmd' and press Enter key to invoke DOS prompt

6 Type "ping <IP address of Second computer>" and
press Enter key

Note : If you get a 'Reply' as shown in Fig 7,
there is a connectivity between first computer
and second computer

 

Fig 20Fig 7
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Fig 21Fig 8

Fig 22Fig 9 Note :If you get the message ‘Request Timed
out ’as shown in Fig 8, then there is no
connectivity between first and second
computer.

Note : By repeating steps 4,5 and 6 in second
computer you can check the connectivity
between second computer and first computer.

7 Get it checked with the instructor

Note : Using cross cable you can connect only
two computers in a peer to peer network. To
Connect more than two computers in a peer
to peer network you need a Hub/Switch as
shown in Fig 9.
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IT& ITES Exercise 1.8.57
Geo - Informatics Assistant - Configuring and Using Networks

Connecting a Computer to a Network and Sharing of Devices Files and Folders
Objectives: At the end of this exercise you shall be able to
• install network interface card
• share the printer, folder and drives with the network
• change sharing option for different network profiles
• set sharing option and permissions specific files or folders in local network.

Requirements
Tools/Equipments/Instruments

• A working PC - 1 No./batch.

PROCEDURE

TASK 1 : Install network interface card
1 Shut down the system if it is on.

2 Remove all cables connecting to the computer.

3 Locate the screws holding the case cover in place on
the frame.

4 Remove the screws attaching the cover to the frame.

Note : Many new systems have tight cases and/
or special cases. Removing the casing might
require some prying. Use a flat-head
screwdriver to push the case open against the
front panel. Seek assistance if you cannot open
the case alone. If the case seems really
peculiar, check your computer's user manual
first to see if they instruct you on how to open
your computer.

5 Place the open computer frame on its side with the
motherboard facing up as shown in Fig 1.

 

Fig 1

Note : This means you can see the
motherboard from a bird's eye view. The
motherboard is the biggest board you can see
within the frame. It usually covers an entire
side and has other smaller boards sticking up
from it.

6 Locate the expansion slots in the motherboard.

Note : Expansion slots are either long black
strips or short white strips. ISA slots are black.
PCI slots are white. Open slots are those that
do not have other boards inserted in them.

7 Determine which interface (ISA or PCI) your card
uses.

Note : ISA is long and the gold contacts are
large. PCI is much shorter and smaller.

8 Check to see if the expansion slot opening next to
the slot is covered. If it is, remove the cover by
unscrewing it from the frame or popping it out.

9 Insert your card into the expansion slot on the
motherboard as shown in Fig 2. Press firmly so the
entire part of the card that has the gold contacts goes
completely into the expansion slot on the motherboard
and will go no further

Note :  Make sure the side of the card
resembling the expansion slot cover you just
removed is covering most of the open slot.

Fig 2
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10 Screw the card into place with the screw you removed
from the expansion slot cover or a new screw.

11 Replace the case and screw it back in place after
confirming the proper placement of the card.

Note : Make sure you did not leave any tools
or screws within the computer.

12 Reconnect all the cables to their proper places.

13 Turn on the power.

14 Refer to your user's manual to install the proper
drivers from the disk(s) that came with the card.

15 Check the status of installed card (NIC)  in device
manager

16 Get it checked with the instructor

TASK 2 : Share the printer, folders, and drives with the network

1 Share the printer panel as follows :

Start       Control panel        Hardware and Sound

       Devices and Printers

Note : There you will see a list with all external
devices installed on your PC as in Fig 3.

Fig 3

2 Select the printer you want to share, right click on it
and select Printer properties.

Note: Now you will see a window with all the
printer properties. Depending on the model of
your printer, and its drivers, you can see
different sets of options.

3 Click on  the Sharing tab.

Note: There, you will have some options
similar to the Fig 4.
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Fig 4

 

4 Select any check box that says 'Share this printer'.

Note : Then, you can edit the printer share
name which, in most cases, is by default
completed by Windows with the name of your
printer model. If you want to change it, type
the name you want to use.

Note : "Render all print jobs on the client
computers" can help keep performance levels
up on the computer where the printer is
plugged in, especially when big printing jobs
are ordered. When this option is checked, all
the print jobs are rendered on the computers
which order the print job, not on the computer
on which the printer is plugged.

5 Click on OK.

Note : Now the printer will be shared with the
computers on your network.

Share the folder or drives

1 Open 'File Explorer".

2 Select the folder or drive you want to share the
network.

3 Right click the mouse button and select properties .

4 Select sharing tap and click advance sharing button.

5 Choose share this folder and click "OK" button.

TASK 3 : Change sharing option for different network profiles

1 In Windows, right click the Network connection icon
in the system tray as shown in Fig 5.

Fig 5
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2 Click open Network and internet setting as on Fig 6.

Fig 6

3 On the network status page, scroll down and click
Network and sharing center as on Fig 7.

Fig 7

4 In the left pane, click change advanced sharing
settings as on Fig 8.

5 Select both turn on network discovery and turn on
file and printer sharing in the sharing profile need to
change as on Fig 9.

Fig 8

Note: There are sharing settings for your
private profile, guest or public profile and all
networks.

Fig 9

TASK 4 : Set sharing option and permissions specific files or folders in local network

1 In windows, search for and open File Explore.

2 Browse to the folder you want to share.

3 Right - click the folder, select share with and the click
Home Group (view), homegroup (view and edit) or
specific people as on Fig 10.

Fig 10

4 If you choose specific people, the file sharing window
is displayed.

5 Click the down arrow and select the user you want
the share with, if the user is not listed, type the user
name and then click add.

6 Clica an arrow under permission level to set the
permission level for each user or group  as on Fig 11.

Fig 11
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IT& ITES Exercise 1.8.58
Geo - Informatics Assistant - Configuring and Using Networks

Familiarization with Various Network Devices, Connectors and Cables
Objectives: At the end of this exercise you shall be able to
• identify various network devices, cables and connectors used in networking
• create straight and cross cable and punch a UTP cable in the patch socket
• testing the cable connectivity with the LAN tester
• create workgroup and check the network connections
• create a home group on a local network.

Requirements
Materials/components

• UTP cable (CAT 5) - 5m.
• RS232 communication cable - 10 core cable

  (5 metres).
• RS232 9 pin female & 25 pin

male connectors -1 No.each.
• RJ45 jack -1 No.

• Thin coaxial cable RG48 - 5m.
• BNC connector - 1 No.
• T connector - 1 No.
• Terminator - 1 No.

Tools/Equipments/Instruments

• DMM - 1 No.

PROCEDURE

TASK1: Identify cables and connectors
1 Identify a labelled component referring to Table 1 and

record the details in the Record sheet.
2 Repeat step 1 and record the details in the Record

Sheet.

3 Get the work checked by your instructor.

TASK 2 : Create straight and cross cable and punch a UTP cable in the patch socket
Note to instructor : Instructor must arrange the required
length of cross cable, the tool for crimping and two
computer for making connection as shown in Fig 1.

1 Use crimping tool (as shown in Fig 2) to cut through
a cable and strip the cable jacket/insulation using
cable stripper/ crimping.

Record sheet

 Table  1

                Cable/ connector Label Brief application

UTP cable No.of pins colour code Printedmark

Coaxial cable

RJ 45 connector No.of pins

T connector

Terminator Resistance between  inner and outercore

RS232 cable Thinkness No.of cores

RS232 connector 9 pin type female 25 pin D-type male
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Note : Crimp tools have two blades. One
designed to cut the cable and  other to strip
the jacket. While stripping the cable care
should be taken not to cut the internal wires.
Remove the jacket insulation about an inch.
When the jacket  insulation removed you will
find eight wires twisted in to four pair (for CAT
5 cable as in Fig 3) and a separator inside the
CAT 6 cable as shown in Fig 3a

2 Cut the separator off and untwist the wires back to
within one-eighth inch of the jacket

3 Arrange the wires from left to right in the order they
are to be crimped. The normal crimping order for cross
cable is shown in Fig 4 & Fig 4a.

Note : The color code wiring order is different
for both ends in cross cable.

• Cross over cable

• One end (Fig 4)

• Other end (Fig 4a)

4 Grasp the wires firmly between your fingers and flatten
them to remove the curliness

Note : The wires must lay flat and together
aligned as closely as possible in order.  When
finished the cable should look like as shown
in Fig 5.
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5 Cut a few mm while holding them firmly, so they are
all of the same length as shown in Fig 6.

6 Slide the RJ45 connector on to the wires making sure
the wires stay lined up

Note : Try to make each wire fits in the slot of
the connector and make each wire reach the
end of its slot. The cable jacket/insulation
should reach just beyond the end of the crimp
point as shown in Fig 7.

7 Verify all the wires are in the correct order, and insert
the connector in to the crimping tool and press to
crimp as shown in Fig 8.

Note : Now half of the work done. The cable
should look like as shown in the Fig 9 .The
process must be repeated for the other end of
the cable. However the color code wiring order
changes for cross cable as shown in Fig 10.

Note : Similarly straight through cable and roll
over cable can be prepared with the help of
the instructor. The color code wiring order is
shown in Fig 11.

1 Green White

2 Green

3 Orange White

4 Blue

5 Blue White

6 Orange

7 Brown White

8 Brown
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Note : Cross over cable is used to connect
between two hosts(PC's). Straight-through
cable is used in a network when connecting a
host to a switch. A rollover cable is used in a
networking environment where a outer/switch
is to be configured from a computer. One end
is wired one way but on the other it is reversed.
You would typically use one end into a serial
port on a PC and the other into the console
port of the switch/router.

TASK  3 : Testing the cable with the LAN tester

1 Insert one end of the cross cable (prepared in Task
1) in to one socket and other end in another plugged
in socket of the LAN tester as shown in Fig 12.

2 Switch ‘ON’ the LAN tester.

3 Note the order in which LED's glowing in both the
panel of the LAN tester should correspond to the order
shown in Fig 13.

Note : Check for the batteries loaded in cable
tester

If the LED's  doesn't glow , then there is a break in the
cable.
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Fig 14

Fig 15

Fig 16

Fig 17

TASK 4: Create workgroup and check the network connection

1 Open Control Panel from start menu. (Fig 14)

2 Now select System & Security option. (Fig 15)

3 Select System.

4 Select advance system setting.

5 Select computer name.

6 Click change. (See Fig 16)

7 Enter Computer Name (refer Fig 4)

8 Click OK

TASK 5 : Creating a Home Group on a local network

Create a Home Group to share libraries and
devices with other computers on the network.
You can also stream media between devices.

1 In Windows, search for and open Home Group.

2 If a Home Group has been created already, enter
the password for it, and then click join.
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User can find the password for the Home
Group on the computer that created it.

3 If a Home Group has not been created, click Create
a Home Group in Fig 18.

Fig 19

Fig 20

Fig 18

4 In he Create a Home Group window, click Next as
shown in Fig 19.

5 Select Shared in thebox next to the folders or devices
you want to share, then click Next as shown in
Fig 20.

Fig 21
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IT& ITES Exercise 1.8.59
Geo - Informatics Assistant - Configuring and Using Networks

IP Addressing and Subnet for LPV4 /IPV6, Masking, Pinging to Test Networks
Objectives: At the end of this exercise you shall be able to
• create IP address and subnet mask
• ping to test network.

Requirements

Tools/Equipments/Instruments

• A working PC - 1 No./batch.

PROCEDURE

TASK 1 : Assign different classes of IPv4 addressing

1 Connect PCs with switch using RJ45 cable as shown
Fig 1.

2 Power on the PCs and network switch.

3 Type network connections in the search in PC1.
(Fig 2)

Fig 2

4 Select "View network connections". (Fig 3)

Fig 3

5 Right click on Ethernet and select properties. (Fig 4)

6 Select Internet protocol version 4 (TCP/IPv4) and
click propertiesas shown Fig 5.

Fig 4

Fig 5

7 Select use the following IP address and assign ipv4
class-A IP address and subnet mask.

For example : Class A IP address - 10.0.0.1 and
subnet mask 255.0.0.0 (Fig 6)

8 Assign IP address to other PCs 10.0.0.2, 10.0.0.3 and
10.0.0.4 etc.

9 Assign the same subnet mask to all PCs.
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TASK 2: Test connectivity between computers

Fig 6

1 For testing connectivity between computers using
basic network commands.

2 Open command prompt and Check IP configuration
using the command ipconfig. (Fig 7)

Fig 7

3 Note the systems IP configuration.

4 Then check connectivity between system using ping
command

5 Eg: ping 10.0.01 and note the result. (Fig 8)

6 Check the connectivity to other systems also using
that systems IP address.

Fig 8

7 Change ip address and subnet mask of all PCs to
class-B.

8 Example: 128.0.0.1 to 128.0.0.2 etc and subnet mask
255.255.0.0 to all PCs.

9 Repeat the steps 2 to 4 to test the network.

10 Change ip address and subnet mask of all PCs to
class-C.

11 Example: 192.0.0.1 to 192.0.0.2 etc and subnet mask
255.255.255.0 to all PCs.

12 Repeat the steps 2 and 4 to test the network.

13 Change the IP address of PC1 to class B and keep all
other systems in Class A.

14 Check the connectivity from PC1 to other system
using Ping command.

15 Note the result.

16 Repeat the steps 13 to 15 by changing IP addresses
to different classes.
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IT& ITES Exercise 1.8.60
Geo - Informatics Assistant - Configuring and Using Networks

Network Basic and Configuration
Objectives: At the end of this exercise you shall be able to
• setup wired Ethernet network
• set wirelss network for LAN.

PROCEDURE

TASK 1: Setup wired Ethernet Network
1 Make sure that your Ethernet cable is plugged into

the Ethernet jack on your computer.

2 Make sure that the other end is plugged into a router,
hub, or switch.

3 Make sure that all computers are plugged into a
powered electrical outlet and turned on.

4 Make sure that the router, hub, or switch is plugged
into a powered electrical outlet and turned on.

Most routers, hubs, and switches have lights
that indicate they are working.

5 Make sure that all computers on your network have
the same workgroup name.

6 Make sure that all computers are using the same
Subnet Mask.

7 If assigned IP addresses to the computers, make sure
that all computers have different IP addresses.

For home networks, IP addresses should be
192.168.N.N where N is a number you assign
between 0 and 254. The first N should be the
same for all computers on your network and
the second N should be different for all
computers on your network.

The computer does not recognize an add-in Ethernet
card

1 Shut down and restart your computer.

2 Make sure that you have installed the required
software.

3 Reseat the card

TASK 2: Complete the network connection checklist to troubleshoot various network issues

Step : 1  Check all of the network cables and wires

1 Check all of the network cables and wires. A loose or
disconnected cable or wire prevents a network
connection and Internet access.

2 Check the following connections:

• Network cable from the modem to the network hub
(or router).

• Network cable from the network hub to the RJ-45
network port on the computer.

3 Network cable between two computers.

4 Check the lights on the network hub. The lights can
often show the location of a connection problem.

5 If you are trying to connect to another computer on
the network, make sure that computer is turned on.

6 Check the firewall settings on all the computers on
the network. The firewall settings may be preventing
network access.

7 After performing the items in the checklist, try to
connect to the network.

If you do not experience problems with the
network, you are done.

If you are still experiencing problems with the
network, continue with the next step to use the
Network and Sharing Center.

Step 2: Using the Network and Sharing Center in
Windows 7

The Network and Sharing Center displays the
status of the network and allows you to set up
network discovery and file sharing across the
network. Follow these steps to use the Network
and Sharing Center:

1 Click Start  , Control Panel, and then click Network
and Internet as on Fig 1.

2 Click Network and Sharing Center  as on Fig 2.

3 Check the status of the network at the top of the
window:

• A green line between the computer name and the
network name indicates a good connection to the
network.
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Fig 1

Fig 2

• A line with a red X indicates a broken or missing
connection as on Fig 3.

Fig 3

4 If the connection is broken or missing, click Connect
to a network to attempt a network connection as on
Fig 4.

The Network area displays the network access and
connection.

5 Click Choose Homegroup and sharing options.

Fig 4

6 In the Homegroup settings window, click Change
advanced sharing settings as on Fig 5.

Fig 5

7 Turn on network discovery and file and printer sharing.

In addition, now is a good time to review the
other settings and turn them on or off as
needed.

These settings (Fig 6)  must be enabled on all
computers in order to share across the
network. For example, if File sharing is turned
off on one of the computers on the network,
you cannot access the files on that computer
through the network.

Fig 6
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• Network discovery: Turn on network discovery to
allow the computer to find other network computers
and devices.

• File and printer sharing: Turn on file sharing to share
files and folders with other computers on the network
and to allow network users access to the printers
connected to this computer. Network users must know
the user name and password of a user account on
this computer to access the printers.

• Public folder sharing: Turn on Public folder sharing
to allow other computers access to the Public folder
on the computer. You can choose to have users of
other computers on the network to be able to open
files, open and modify files, or to deny access to
network users.

• Media streaming: Turn on media streaming to allow
network users to access shared music, pictures, and
videos on this computer.

• File sharing connections: Windows 7 uses 128-bit
encryption to protect sharing connections. Some
devices cannot support 128-bit encryption. If you are
using one of these devices on the network, change
the setting to enable 40- or 50-bit encryption.

• Password protected sharing: Turn on password
protected sharing to require network users to enter a
user name and password of a user account on this
computer to access files, folders, and printers over
the network.

• Turn off password protected sharing to allow everyone
on the network access to this computer.

• After configuring the settings in the Network and
Sharing Center, try to connect to the network.

If you no longer experience problems with
the network, you are done. If you are still
experiencing problems with the network,
continue with the next step to use Windows 7
diagnostic and troubleshooting tools.

Step 3: Using Windows 7 diagnostic and trou-
bleshooting tools

Windows 7 includes a network diagnostic tool and a
network troubleshooter. Both tools help to identify
network problems and provide possible solutions.

Running Windows 7 Network Diagnostics

Windows 7 monitors the network and Internet
connections. If it detects a problem, Windows 7 displays
a no connection or limited connection message, and
prompts you for permission to diagnose the problem.

• Click OK to allow Windows 7 to diagnose the problem
and restore the connection.

To run the diagnostic tool manually, use one of the
following options:

• No error message is displayed, but there is no Internet
connection:

• Right-click the Network Connection icon  in the

notification area,

• Click Troubleshoot problems (Fig 7). Windows
Network Diagnostics checks for problems.

Fig 7

• The Network Connection icon is missing in the
notification area.

• Click Start  , and then type network and sharing in the
Search box.

• Click Network and Sharing Center in the results as
on Fig 8.

Fig 8

• In the Network and Sharing Center, click the yellow

exclamation symbol  or the red X   in the
Network status area to run Windows Network
Diagnostics as on Fig 9.

Fig 9

Windows 7 Network and Internet Troubleshooter

The Windows 7 Network and Internet
Troubleshooter tests the network for problems
and automatically repairs the network
connections if applicable. Use this tool to test
and repair the connection:
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1 Click Start  , and then type network and sharing in the
Search box.

2 Click Network and Sharing Center (Fig 10) in the
results.

Fig 10

3 Click Troubleshoot problems (Fig 11).

Fig 11

The Network and Internet Troubleshooter
opens.

4 Click Internet Connections (Fig 12)to test the Internet
connection.

5 Follow the instructions to check for problems.

If the problem continues, return to the Network
and Internet Troubleshooter and click Network
Adapter to test the adapter.

6 If the problem is resolved, you are done.

Fig 12

Step 4: Uninstalling and reinstalling the network
adapter software in Windows 7

If the network is still having problems, there
may be an issue with the network adapter. You
can check the network adapter using the
Network and Internet Troubleshooter in the
previous step. Alternatively, follow these steps
to uninstall and reinstall the network adapter
software in Device Manager:

1 Click Start  , and enter Device Manager into the
Search field. Click Device Manager as on Fig 13.

Fig 13

2 Double-click the Network adapters (Fig 14)
category.

3 Right-click the name of the Network Adapter and
select Uninstall.

4 On the Confirm Device Uninstall window, click 5.
When the network adapter drivers have been
uninstalled, restart the computer.
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Fig 14

5 When the network adapter drivers have been
uninstalled, restart the computer.

6 After the computer restarts and completes the
installation of the device driver software, try
connecting to the Internet. If the problem still exists,
continue with the next step to update the network
drivers.

Step 5: Updating the network drivers

From a computer that has Internet access,
check the HP Web site for network drivers for
your product. If one is available, download and
install the latest update for your network
hardware. Use the following steps:

1 Go to the HP Software download page.

2 If you are presented with a page to enter your model
number, enter your model number. For example,
Pavilion p6230f or TouchSmart 600-1050uk.

3 Select the version of Windows the computer is using.

4 Click the Driver - Network link.

5 Select the network or modem driver update. For
example, Realtek RTL8139 LAN Driver Update.

6 Follow the instructions on the download page to
download and install the update.

7 When done, restart the computer and connect to the
Internet again.
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IT& ITES Exercise 1.9.61
Geo - Informatics Assistant - Internet  Concepts

Browsing the Internet for Information
Objectives: At the end of this exercise you shall be able to
• browse a website through web browser
• download file from website.

Requirements

Tools/Equipments/Instruments

• A working PC with Internet
Connection - 1 No./batch.

PROCEDURE

TASK 1 : Browse a website through Web browser
First way to open

1 Choose Internet explorer and click it.
Note : A home page Google appears on the
screen as on Fig 1.

 
 

Fig 1

2 Type "www. dget.gov.in".

Note : website of DGET appears on the screen.

Second way to open

1 Type "www. dget.gov.in" on the Address bar and press
enter as on Fig 2.

Fig 2
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 Fig 3

 Fig 4

Note :The DGET website appears on the screen
as on Fig 3.

TASK 2 : Download File from website

Down loading

1 Click Trade syllabus as in Fig 4 on the DGET home
page.

Note: The window will appear on the screenas
in Fig 5.

2 Select and click CRAFTSMAN TRAINING SCHEME
(CTS).

Note:  List of engineering and non-engineering
trades appears on the screen as on Fig 6.

3 Scroll down the screen with the mouse and select
your trade syllabus.

Example: Trade name "COPA".

4 Click the selected trade COPA which is under lined in
blue as on Fig 7.

Note:  The syllabus of  "COPA" appears on the
screen as on Fig 7.

5 Click "Save a copy"  to save or download the syllabus.
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 Fig 5

 Fig 6
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 Fig 7

 Fig 8

Note : A screen appears on the screen to save
it as in Fig 8.

Save the file in c:/document/ COPA[1]. (Fig 9)

6 Click the document from c:/ and print the downloaded
COPA syllabus.

7 Check with the instructor.

 Fig 9
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IT& ITES Exercise 1.9.62
Geo - Informatics Assistant - Internet  Concepts

Creating and Using e-Mail for Communication
Objectives: At the end of this exercise you shall be able to
• create an e-mail account
• create an export and import contacts
• compose and send e-mail with attach documents
• check the mails and sign out account.

Requirements
Tools/Equipments/Instruments

• A working PC with Internet
Connection - 1 No./batch.

PROCEDURE

TASK 1 : Create an Email Account

Note to the instructor: Make the trainees to create accounts as COPATRG as the primary name and
secondary in increasing order of number series, in Gmail.

Example: COPATRG2, COPATRG3 etc.

1 Create COPATRG2 in yahoo mail simultaneously at the end of Task 1.

2 Add contact in  "COPATRG2" of yahoo account.

1 Choose " internet explorer" and Click to open it

2 Click "Gmail" on the "Google" home page
Note: An Account creation screen appears on
the screen Fig 1.
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3 Click "CREATE AN ACCOUNT "

Note : the following display appears on the
screen as on Fig 2.

 

Fig 2

Fig 4

Note: An account creation screen appears on
the screen as shown in Fig 3.

4 Type "COPATRG" in First Name box, "1"  in Last
Name box.

5 Choose your username as "COPATRG1"

6 Password as "sachin@12" and retype the same in
"confirm your password"

Note : While typing the password the password
box has to denote strong as on Fig 4.

Fig 3

7 Choose  Birthday January, 24, 1994, Male in Gender,
your mobile number in mobile number, and alternative
email id if you have.

8 Type the given quote "Prove your not an robot" box

9 Select the location as "India"

10 Click a the box "I agree to Google" and About
personalization box" as shown in Fig 5.

11 Click "Next Step"

Note: A created account of
copatrg1@gmail.com is appeared on the
screen as on Fig 6.

12 Click " Continue to Gmail"

Note : A new Gmail account mail window
appears on the screen with three mails of
Google team appears as on Fig 7.
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Fig 5

Fig 6
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Fig 7

 

Fig 8

TASK 2 : Create an Export and Import Contacts

1 Login to "copatrg2" of  Yahoo Mail first.

2 Click on "contacts" options and select "Actions" and
choose "Export All" as on Fig 8.

3 Choose and click "Yahoo! CSV  option.

Note :  The verification codes appears on the
screen as in Fig 10.

4 Type the given code and click export now button

Note : Fig 11 &12 appears on the top of the
export window and    appear on the bottom of
the export window.

5 Click "yahoo_ab(1).csv" file from downloads of hard
disk drive to view the address book.

Note : The downloaded file gets opened in
excel sheet were contacts can be checked.

6 Close the address book

7 Signout yahoo mail

Importing Contacts

1 Login to your Gmail account "copatrg1"

2 Click on "contacts" in Left hand panel of gmail as
shown in Fig 13.

Note: A Contact window appears on the
screen.

3 Click "More" and choose "import" from it as on
Fig 14.

Note: A "Import contacts" window appears on
the screen as on Fig 15.

Note : An Export window get opened as in
Fig  9.
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Fig 13

Fig 9

Fig 10

 

Fig 11

Fig 12
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Fig 14

 

Fig 15

Fig 16 Fig 17

4 Click "Choose file" option and select "yahoo_ab.csv"
the downloaded file of yahoo aaddress book

Note: Fig 16 shows how the selected file is
displayed before importing.

5 Click "Import" button

Once the Import is complete you will see a
confirmation message as on Fig 17.
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Fig 18

TASK 3 : Composing and Sending mail with attachments
1 Choose and click "COMPOSE" button

Note: A compose window appears on the
screen.

2 Type "copatrg2@yahoo.com" in "TO" box

3 Type "Copa syllabus" in "Subject" box

4 Attach "copa syllabus" from the downloads of hard
disk drive.

Note : wait till the attachments gets completely
attached.

5 Click   button and send the mail

6 Signout "copatrg1" gmail account

7 Check with your instructor

TASK 4 : Checking mails and Sign Out

1 Sign in to "copatrg2" of yahoo mail.

2 Click "INBOX"
Note : The unread messages are shown in the
inbox as in Fig 18.
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IT& ITES Exercise 1.9.63
Geo - Informatics Assistant - Internet  Concepts

Communication using text, video chatting and social networking sites
Objectives: At the end of this exercise you shall be able to
• chat through text message
• video chatting Enable video chatting
• use social network sites.

Requirements
Tools/Equipments/Instruments

• A working PC with Internet
Connection - 1 No./batch.

PROCEDURE

TASK 1: Chat through text message
1 Open brower.

2 Enter address www.gmail.com

3 Enter your gmail Id and Password to login.

4 Contact list will be shown below compose.

5 Some Contacts would have green dots beside it
(See Fig 1) Indicationg online people.

6 Click on green dot to open chat window.

7 Type message to start chat.

Fig 1

TASK 2 :Enable Video chatting

1 Check which contact lists has video chat options
enabled by checking green video sign.

2 Click video chat by clicking (Fig 2)

3 Start video chat.

Fig 2

TASK 3: Use social network sites.

1 Open brower.

2 Enter address www.facebook.com

3 Enter your gmail Id and Password to login. (Fig 3)

4 In case no login Id, Fill the form and Sign Up.

5 Add friends.

6 Send friend request.

7 Click ok.

8 Now post some message with a picture.

9 Open friends list.

10 Select some friend from the list by clicking.

11 Post something in friends facebook.

12 Click logout.
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IT& ITES Exercise 1.9.64
Geo - Informatics Assistant - Internet  Concepts

Identifying Various Threats to the System Connected to the Net
Objective: At the end of this exercise you shall be able to
• identify the malwares and other threats by net connection.

PROCEDURE

Common Network Security Issues

If your company is aware of the threats listed below, you
can create more comprehensive strategies and practices
to ensure that your organisation will not fall prey to the
cyber world's worst.

Internal Security Threats

Over 90% of cyberattacks are caused by human error.
This can take the form of phishing attacks, careless
decision-making, weak passwords, and more.

Insider actions that negatively impact your business's
network and sensitive data can result in downtime, loss
of revenue, and disgruntled customers.

Distributed Denial-Of-Service (DDoS) Attacks

A DDoS attack causes websites to crash, malfunction,
or experience slow loading times. In these cases,
cybercriminals infect internet-connected devices (mobile
phones, computers, etc.) and convert them into bots.
Hackers send the bots to a victim's IP address.

Malware

Malware are malicious software programs used to gather
information about victims through compromised devices.
After successful deployments, hackers can mine devices
for classified information (email addresses, bank
accounts, passwords, etc.) and use them to commit
identity theft, blackmail, or other business-damaging
actions.

Malware includes

• Worms – exploits weaknesses in computer systems
to spread to other devices.

• Rootkits – grants unauthorised access to systems in
the form of fraudulent access privilege without the
victim's knowledge.

• Trojan viruses – slips under a network's radar by
hitchhiking on other software and provides hackers
with unprecedented access to systems.

• Spyware – gathers information on how devices are
used by their owners.

Ransomware

Ransomware is a type of malware that encrypts files
within infected systems and holds them for ransom,
forcing victims to pay for a decryption key to unlock the
data.

RaaS is like software-as-a-service (SaaS), specifically
for ransomware.

Phishing Attacks

Phishing attacks are scams where hackers disguise
themselves as a trusted entity and attempt to gain access
to networks and steal personal information, such as credit
card details. Phishing scams take the form of emails,
text messages, or phone calls.

Similar to rogue security software, phishing attacks are
designed to appear legitimate. This encourages victims
to click on malicious links or download malware-laden
attachments.

Viruses

Computer viruses are commonly attached to
downloadable files from emails or websites. Once you
open the file, the virus exploits vulnerabilities in your
software to infect your computer with malicious code to
disrupt network traffic, steal data, and more.
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IT& ITES Exercise 1.9.65
Geo - Informatics Assistant - Internet  Concepts

Protecting the Computer Against Various Internet Threats
Objective: At the end of this exercise you shall be able to
• prevention of malware entering to the system.

PROCEDURE

Install Internet Security Software

Strong cybersecurity starts with installing the strongest
antivirus software on all of your computing devices.

Internet security software should also protect your
devices from dangerous malware as well – which is often
used in identity theft crimes.

Furthermore, you must keep your antivirus software up-
to-date.

You should also scan your computer for viruses and
malware each night before turning it off.

Install a Firewall

The best way to protect your PC from hackers is to
prevent them from accessing it to begin with.

You can do that by installing a firewall.

A firewall will block outside attempts to gain access to
your computer.

It can also protect your computer from some viruses,
malware, and Trojans too. All Windows-based
computers/laptops/tablets come with the Windows
Firewall already preinstalled. However, most internet

security software programs include the option to install
a firewall as well.

Create a Boot Disk

Even with the best internet security precautions, your
computer could still be compromised by a malicious cyber
attack. Oftentimes, malicious software is so destructive
that it can corrupt your computer’s operating system –
which means you can no longer use it.

Backup Everything

In addition to an emergency boot disk, you need to
regularly backup your computer’s files to ensure that you
never lose them. A growing number of home computer
users are being targeted by ransom attacks. Hackers
essentially lock their computer which prevents access
to their files. You can backup your computer files on a
USB flash drive, or by using some type of cloud storage
system – like Google Drive.
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Install Software Updates

Hackers are often able to exploit security holes that they
find in software that runs operating systems and
computer programs.

Configure Strict Web Browser and Email Security
Settings

You can enhance your cyber security by configuring strict
security settings for your web browser and email
application.

Don’t Install/Run Unknown Programs

Hackers will often hide a Trojan horse (or other malicious
software) inside of a program that otherwise looks
completely legit and harmless.

Don’t Open Unknown Email Attachments/Links

In addition to being a very popular communication
medium, email is also a very popular way to spread
malicious software.

Disable Hidden Filename Extensions

Windows-based devices have a security flaw that makes
them vulnerable to cyber threats. By default, the Windows
operating system hides file extensions for all known file
types.

Turn Off Computer and Disconnect from the Internet

Last but not least, you don’t have to be actively browsing
the Internet for your computer to succumb to a cyber
attack. If you leave your computer on and connected to
the Internet, it’s still at risk of cybersecurity threats.
Therefore, when you are done using your computing
device, you need to completely turn it off. Furthermore,
you should go ahead and disconnect it from the Internet
to make sure that there is absolutely no way that a cyber
criminal could access it.
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Select next

IT& ITES Exercise 1.10.66
Geo - Informatics Assistant - Introduction to GIS Software

Familiarization with GIS Software Installation, Sample Data, Starting and
Stopping QGIS
Objectives: At the end of this exercise you shall be able to
• install GIS software on PCS
• find sample data
• familiar with the use of QGIS software.

Requirements

Tools/Equipments/Instruments

• PC installed with windows OS
• Inter connections cables
• GIS Software, Internet connection

PROCEDURE

Select I agree
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Select the finish

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.10.66
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IT& ITES Exercise 1.10.67
Geo - Informatics Assistant - Introduction to GIS Software

Explore Various Toolbar for Data and Compose Maps, Create, Edit, Manage
and View Data
Objectives: At the end of this exercise you shall be able to
• find various toolbar to analyse data
• practice to complete maps, create, edit, manage and view data.

Requirements

Tools/Equipments/Instruments

• PC installed with windows OS
• Inter connections cables
• GIS Software, Internet connection

PROCEDURE

To start QGIS, click on windows start menu and select
the QGIS folder and click the QGIS Desktop

The elements identified in the figure above are:

1 Layers List / Browser Panel

2 Toolbars

3 Map area

4 Status bar

5 Side Toolbar
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IT& ITES Exercise 1.10.68
Geo - Informatics Assistant - Introduction to GIS Software

Identify Various Toolbars to Analyze Data, Digitizing, Map Composer, Symbology
Objective: At the end of this exercise you shall be able to
• find various toolbar to analyse data, digitization, map , composer and symbology.

Requirements

Tools/Equipments/Instruments

• PC installed with windows OS
• Inter connections cables
• GIS Software, Internet connection

PROCEDURE

Icon Purpose Icon Purpose

Save Project New Composer

Duplicate Composer
Composer Manager

Load from Save as template
template

Print or export Export to an
as PostScript image format

Export print Export as PDF
composition to
SVG

Revert last Restore last
change change

Zoom to full Zoom to 100%
extent

Zoom in Zoom out

Refresh View  Pan

Zoom to specific
region

Select/Move Move content
item in print within an item
composition

Icon Purpose Icon Purpose

Add new map Add image to
from QGIS map print composition
canvas

Add label to Add new legend
print to print
composition composition

Add scale bar to Add basic shape
print to print
composition composition

Add arrow to Add attribute table
print to print
composition composition

Add an HTML Add nodes shape
frame to print

composition

Edit a nodes
shape

Group items of Ungroup items of
print print composition
composition

Lock Selected Unlock All items
Items

Raise selected Lower selected
items items

Move selected Move selected
items to top items to bottom

Align selected Align selected
items left items right
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Icon Purpose Icon Purpose

Align selected Align selected
items center items center

vertical

Align selected Align selected
items top items bottom

Preview Atlas First Feature

Previous Feature Next Feature

Last feature Print Atlas

Export Atlas Atlas Settings
as Image
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• The menu bar provides access to various QGIS
features using a standard hierarchical menu.

• The top-level menus and a summary of some of the
menu options are listed below, together with the
associated icons as they appear on the toolbar, and
keyboard shortcuts.

• The shortcuts presented in this section are the
defaults; however, keyboard shortcuts can also be
configured manually using the Configure shortcuts
dialog, opened from Settings  Configure
Shortcuts....

Menu Option Shortcut Toolbar

New Ctrl+N Project

Open Ctrl+O Project

New from template

Open Recent

Save Ctrl+S Project

Save As... Ctrl+Shift+S Project

Save as Image...

DXF Export...

DWG/DXF Import...

Project Ctrl+Shift+P
Properties...

New  Print Ctrl+P Project
Composer

Menu Option Shortcut Toolbar

Composer Project
manager...

Print Composers

Exit QGIS Ctrl+Q

Edit

Undo Ctrl+Z Advanced
Digitizing

Redo Ctrl+Shift+Z Advanced
Digitizing

Cut Ctrl+X Digitizing
Features

Copy Ctrl+C Digitizing
Features

Paste Ctrl+V Digitizing
Features

Paste features as

Add Feature Ctrl+. Digitizing

Menu Option Shortcut Toolbar

Add Circular Digitizing
String

Add Circular Digitizing
String by
Radius

IT& ITES Exercise 1.10.69
Geo - Informatics Assistant - Introduction to GIS Software

Familiarization with User Interface, Menu Bar, toolbar, Map Legend, Map View,
Status Bar, Keyboard shortcuts
Objectives: At the end of this exercise you shall be able to
• familiar with various software tools
• practice on various tricks used in software and hardware on PC.

Requirements

Tools/Equipments/Instruments

• PC installed with windows OS
• Inter connections cables
• GIS Software, Internet connection

PROCEDURE
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Menu Option Shortcut Toolbar

Move Feature(s) Digitizing

Delete Selected Digitizing

Modify Attributes Digitizing
of Selected
Features

Rotate Feature(s) Advanced
Digitizing

Simplify Feature Advanced
Digitizing

Add Ring Advanced
Digitizing

Add Part Advanced
Digitizing

Fill Ring Advanced
Digitizing

Delete Ring Advanced
Digitizing

Delete Part Advanced
Digitizing

Reshape Features Advanced
Digitizing

Offset Curve Advanced
Digitizing

Split Features Advanced
Digitizing

Split Parts Advanced
Digitizing

Merge Selected Advanced
Features Digitizing

Merge Attr. of Advanced
Selected Features Digitizing

Node Tool Digitizing

Rotate Point Advanced
Symbols Digitizing

Offset Point Advanced
Symbols Digitizing

After activating   Toggle editing mode for a layer,
you will enable the Add Feature icon in the Edit menu
depending on the layer type (point, line or polygon).

Edit (extra)

Menu Option Shortcut Toolbar

Add Feature Digitizing

 Add Feature Digitizing

Add Feature Digitizing

View

Pan Map Map
Navigation

Pan Map to Map
Selection Navigation

Zoom In Ctrl+Alt++ Map
Navigation

Zoom Out Ctrl+Alt+- Map
Navigation

Select Attributes

Identify Ctrl+Shift+I Attributes
Features

Measure Attributes

Statistical Attributes
Summary

Zoom Full Ctrl+Shift+F Map
Navigation

Zoom To Map
Layer Navigation

Zoom To Ctrl+J Map
Selection Navigation

Zoom Last Map
Navigation

Zoom Next Map
Navigation

Zoom To Map
Native Resolution Navigation
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Menu Option Shortcut Toolbar

Decorations

Preview mode 

Map Tips Attributes

New Ctrl+B Attributes
Bookmark...

Show Ctrl+Shift+B Attributes
Bookmarks

Refresh F5 Map
Navigation

Panels

Toolbars

Toggle Full F11
Screen Mode

Layer

Create Layer Manage
Layers

Add Layer Manage
Layers

Embed Layers and Groups...

Add from Layer Definition File...

Copy style

Paste style

Open F6 Attributes
Attribute
Table

Toggle Digitizing
Editing

Save Layer Digitizing
Edits

Current Edits Digitizing

Save As...

Save As Layer Definition File...

Remove Ctrl+D
Layer/Group

Duplicate
Layer(s)

Set Scale Visibility
of Layer(s)

Menu Option Shortcut Toolbar

Set CRS of Layer(s) Ctrl+Shift+C

Set Project CRS
from Layer

Properties...

Filter... Ctrl+F

Labeling

Add to Ctrl+Shift+O Manage
Overview Layers

Add All To
Overview

Remove All
From
Overview

Show All Ctrl+Shift+U Manage
Layers Layers

Hide All Ctrl+Shift+H Manage
Layers Layers

Show selected
Layers

Hide selected
Layers

Settings

Custom CRS...

Style Manager...

Configure
shortcuts...

Customization...

 Options...

Snapping Options...

Plugins

Manage
and Install
Plugins...

Python Ctrl+Alt+P
Console

When starting QGIS for the first time not all core plugins
are loaded.
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Menu Option Shortcut Toolbar

Vector

Open Street
Map?

Analysis Tools

Research Tools

Geoprocessing
Tools

Geometry Tools

Data
Management Tools

When starting QGIS for the first time not all core plugins
are loaded. Many of the above-mentioned sub-menus
require the core plugin Processing to be activated.

Raster

Raster calculator...

Align Raster...

Analysis 

Projection

Conversion

Miscellaneous

Extraction

When starting QGIS for the first time not all core plugins
are loaded. Many of the above-mentioned sub-menus
require the core plugin Processing to be activated.

Database

Database Database

When starting QGIS for the first time not all core plugins
are loaded.

Menu Option Shortcut Toolbar

Web

Metasearch Web

When starting QGIS for the first time not all core plugins
are loaded.

Processing

Toolbox

Graphical Modeler...

History and log...

Options...

Results viewer...

Commander Ctrl+Alt+M

When starting QGIS for the first time not all core plugins
are loaded.

Help

Help Contents F1 Help

What's This? Shift+F1 Help

API Documentation

Report an Issue

Need commercial
support?

QGIS Home Ctrl+H
Page

Check QGIS
Version

About

QGIS Sponsors
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IT& ITES Exercise 1.10.70
Geo - Informatics Assistant - Introduction to GIS Software

How to Use Context Help Rendering, Measuring, Identifying Features Annotation
Tools
Objectives: At the end of this exercise you shall be able to
• use to context help rending
• practice on measuring, identifying the various features of annotation tools.

• QGIS provides by default many panels to work with.
Some of these panels are described below. (Fig 1)

• By default, QGIS renders all visible layers whenever
the map canvas is refreshed. The events that trigger
a refresh of the map canvas include:

The Panels Menu

Fig 1

• Adding a layer

• Panning or zooming

• Resizing the QGIS window

• Changing the visibility of a layer or layers

• Scale-dependent rendering allows you to specify the
minimum and maximum scales at which a layer
(raster or vector) will be visible.

Requirements

Tools/Equipments/Instruments

• PC installed with windows OS
• Inter connections cables
• GIS Software, Internet connection

PROCEDURE
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• To set scale-dependent rendering, open the
Properties dialog by double-clicking on the layer in
the legend. On the General tab, tick the    Scale
dependent visibility checkbox and enter the
Minimum (exclusive) and Maximum (inclusive)
scale values.

• Map rendering can be controlled in various ways, as
described below.

• To suspend rendering, click the   Render checkbox
in the lower right corner of the status bar. When the

 Render checkbox is not checked, QGIS does
not redraw the canvas in response to any of the events
described in section Rendering. Examples of when
you might want to suspend rendering include:

• Adding many layers and symbolizing them prior to
drawing

• Adding one or more large layers and setting scale
dependency before drawing

• Adding one or more large layers and zooming to a
specific view before drawing

• Any combination of the above

• Checking the  Render checkbox enables
rendering and causes an immediate refresh of the
map canvas.

Setting Layer Add Option

• To set this option, choose menu option
Settings Options and click on the Rendering tab.

• Uncheck the   By default new layers added to
the map should be displayed checkbox. Any layer
subsequently added to the map will be off (invisible)
by default.

• To stop the map drawing, press the ESC key.

• It may take a bit of time between pressing ESC and
the time the map drawing is halted.

• Choose menu option Settings  Options, click on
the Rendering tab and select or deselect  Make
lines appear less jagged at the expense of some
drawing performance.

• Open the QGIS options dialog using Settings 
Options, go to the Rendering tab and select or
deselect the following checkboxes:

•  Use render caching where possible to speed
up redraws

•  Render layers in parallel using many CPU

cores and then set the   Max cores to use.

•  Map Update interval, the content from this (off-
screen) image will be taken to update the visible

screen representation. However, if rendering finishes
faster than this duration, it will be shown
instantaneously.

•  Enable Feature simplification by default for
newly added layers.

QGIS provides four means of measuring geometries:

• the interactive measurement tools   ,

• measuring in the   Field Calculator,

• derived measures in the Identify Features tool,

• and a vector analysis tool: Vector  Geometry Tools
Export/Add Geometry Columns

• The default measurement metric is - different from
most other GIS - ellipsoidal, using the ellipsoid defined
in File  Project properties  General.

• Click the   icon in the Attribute toolbar to begin
measurements. The downward arrow near the icon
helps you switch to the convenient tool to measure

  length,    area or  angle. The default

unit used in the dialog is the one set in Project 
Project Properties  General menu.

• Clicking the Configuration button at the bottom of
the widget helps you define in menu Settings 
Options  Map Tools the rubberband color, the
precision of the measurements and the unit behavior.

• By default,   Measure Line: QGIS measures real
distances between given points according to a defined
ellipsoid. (Fig 2)

Fig 2

• Measure Area: Areas can also be measured. In
the measure window, the accumulated area size
appears. Right-click to stop drawing. (Fig 3)

Fig 3

Measure Distance

Measure Area
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•  Measure Angle: You can also measure angles.
The cursor becomes cross-shaped. (Fig 4)

Measure Angle

Fig 4

• Left click will identify features according to the
mode set in the Identify Results panel

• Right click will fetch all the snapped features from
all the visible layers. This will open a context menu,
allowing the user to choose more precisely the
features to identify.

At the top of the window, you have seven icons:

•  Expand tree

• Collapse tree

•  Default behavior to define whether next identified

features information should be collapsed or expanded

•  View the feature form

•  Clear Results

• Copy selected feature to clipboard

•  Print selected HTML response (Fig 5)

Identify Results dialog

Fig 5

Annotation Tools

The  Text Annotation tool in the attribute toolbar
provides the possibility to place formatted text in a balloon
on the QGIS map canvas. Use the Text Annotation tool
and click into the map canvas.

Double clicking on the item opens a dialog with various
options. There is the text editor to enter the formatted
text and other item settings. For instance, there is the
choice of having the item placed on a map position
(displayed by a marker symbol) or to have the item on a
screen position (not related to the map). The item can
be moved by map position (by dragging the map marker)
or by moving only the balloon. The icons are part of the
GIS theme, and they are used by default in the other
themes, too.

•    Html Annotation tools in the attribute toolbar

provides the possibility to place the content of an html
file in a balloon on the QGIS map canvas. Using the
Html Annotation tool, click into the map canvas and
add the path to the html file into the dialog.

• The  SVG Annotation tool in the attribute toolbar
provides the possibility to place an SVG symbol in a
balloon on the QGIS map canvas. Using the SVG
Annotation tool, click into the map canvas and add
the path to the SVG file into the dialog.

Form annotations

• Additionally, you can also create your own annotation
forms. The    Form Annotation tool is useful to

display attributes of a vector layer in a customized Qt
Designer form. (Fig 6)

Annotation text dialog

Fig 6
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IT& ITES Exercise 1.11.71
Geo - Informatics Assistant - GIS Database / Digitization

Introduction to Creation of a Shape File, Adding Attributes
Objectives: At the end of this exercise you shall be able to
• creating and editing a new shapefile
• creating the geographic feature (point, line, or polygon)
• creating the attribute table.

First, create a new shape file in ArcCatalog by using the
File-New menu.

Choose File-New, specify a new shapefile name and
feature type (point, line, or polygon). Specify a coordinate
system by pressing the Edit... button  pressing Edit, then
Select, then choose Projected Coordinate Systems,
then navigate to the desired coordinate system. Or you
can press Edit, then Import, then navigate to an existing
shape file from MassGIS for which the coordinate system
is specified.

In ArcCatalog, right-click on the new shapefile and
choose Properties

Click on the Fields tab and add your new fields. For any
fields you add, you will need to name the field (maximum
of 11 characters, no spaces, or special characters), define
the field type, and depending on the type, define the other
field properties of that field (e.g., length - make sure the
length is long enough to fit your longest value).

1 In the Customize pull-down, select ArcCatalog
Options.

2 In the Options window, click on the Metadata tab and
choose FGDC CSDGM Metadata style in the pull-
down.

3 Left-click onto the Edit  icon to start creating
the metadata for the shapefile.

Use the Table of Contents (TOC) on the left to navigate
through the metadata. Start with the Item Description
and fill in the essential information such as title, tags
(keywords), summary and description.

Next go to 1) Fields in the TOC to give a definition to your
new fields and code definitions (domain values). 2) Click

on Attribute to populate each variable with needed
information, such as label and definition of the variable.

For each attribute, you can define the domain as well.

If you know the data source you are using you can go to
Data Quality and define the data source. The process
steps are also defined under Data Quality.

Fig 1
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Fig 2

Fig 3 Fig 4

Creating a new geographic feature in ArcMap:

• Open ArcMap

• Add the new shape file you just created

• Bring up the Editor toolbar by choosing Customize-

Toolbar-Editor or clicking on the editor icon 

• In the Editor toolbar pull-down, choose Start Editing.
The file you want to edit is your new shapefile. A new
window opens on the right appears called Create
Features.

Fig 5

• To do this, 1) select the layer you want to work with in
the Create Features window. 2) In the bottom panel
Construction Tools new options appear. In this case,
we are make a Polygon, so left-click on that option.

• Place the cursor on the map where you want to begin
your new polygon feature - you should see a circle with
a cross-hair in it, and click once. Then go to the next
point that defines your polgyon and click again. Continue
doing this until you are almost back to the last point.
To close the polygon, double-click on the next-to-last
point, or press F2 after the next-to-last point. If you get
messed up, you can either double-click to finish, and
then press the Delete key on the keyboard, or you can
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right-click and choose Delete Sketch. It may take a few
attempts to get it right.

Fig 6

•  You can add attribute information at this point or later.
To add it now, click on the Attributes icon in the Editor

Toolbar : 

• This opens a box on the far right with the selected
feature¡¦s attributes available for editing ¡V you can
click and type in the added fields.

• Be sure to save your edits again when finished (Editor-
Save Edits)

• Get out of editing mode by choosing Editor-Stop
Editing

Fig 7

Fig 8

• When you have a boundary polygon complete for your
area, Click on the Editor toolbar’s Editor and choose
Save Edits.
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Adding vertices to a polygon in an edit sketch - add
as few points as you need to define the polygon.

A completed polygon in an edit sketch - the blue
outline indicates that it is selected, so if you don't
like it, you can press the delete key on the keyboard

Fig 9
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IT& ITES Exercise 1.11.72
Geo - Informatics Assistant - GIS Database / Digitization

Introduction to Database Creation & Topology
Objective: At the end of this exercise you shall be able to
• database creation & topology.

Manual operations

It is difficult to automate data input and editing because of
unremovable noise and incomplete.

Original maps, which result in a large amount of manual
work with resultant in efficiencies in time and cost.

Unreliability of input data

As the input involve many kinds of errors, mistakes and
misregistration because of the manual input, further effort
should be applied to obtain data high quality and reliability.

Data input and Output

For a GIS to be useful it must be capable of receiving and
producing information in an effective manner.

The data input and output functions are the means by

which a GIS communicates with the world outside.

The objective in defining GIS input and output requirements
is to identify the mix of equipment and methods needed to
meet the required level of performance and quality. No one
device or approach is optimum for all situations.

Data Input : The procedure of encoding data into a
computer - readable form and writing the data to the GIS
database values for both ehe colors as tupes syntax : (r,
g, b), (r1, g1, b1)

Kernal _Size : A list of 2 integers corresponding to size
of the morphological filter operation's closing and opening
respectively. The default value is None. This indicates that
no morphological operations are performed.

Following illustration shows the usage/selection of
the appropriate morphological operation.

Kernel _type : A string value defining the type /shape of the
kernel. Kernel type can be "rect", "elliptical" or "cross".
The default value is rect.

show_result : A Boolean value denoting whether to display
results. Set to true to visualize results, set to false
otherwise.

The function generates a folder with name "masks" that
contains binary masks for all the colors and mask_color_
datils. h5 which contains region wise color codes.

Data entry is usually the major bottleneck in implementing
a GIS. The initial cost of building the database is commonly
5 to 10 times to cost of the GIS hardware and software.

The creation of an accurate and well-documented database
is critical to the operation of the GIS.

Accurate information can only be generated if the data on
which it is based were accurate to begin with.

Data quality information includes the data  of collection,
the positional accuracy, completeness, and the method
used to collect and encode the data.

Fig 1
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• Take a scanned image topo-sheet of an area.

• Run the GIS software installed on your PC.

• Open add the raster image (scanned image/ topo-
sheet) of the study area.

• Create layer 1 by selecting polygon as an option.

1 Start tracing the boundary of the area viewing the
background toposheet image which is polygon.

2 Create a polygon representing the boundary of the area
taken up for the exercise.

3 Open the attribute table of the area and put the one or
two non-spatial information available about the area.

4 Name the layer / theme as boundary map

Layer 1 : Polygon (boundary map)

• Add or create layer 2 by selecting line as <; U1 option;
and

1 Draw the 3-4 major roads of the area (with the help of
background topo-sheet image)

2 Open the attribute table and put the names of the roads
shown in the layer.

3 Name thelayer / theme as road network map.

Layer 2 : Line  (Road network map)

• Add or create layer 3 by selecting point as an option.

1 Put 3-4 location like schools etc. of the area with the
help of background topo-sheet image or through your
understanding.

2 Open the attribute table and put the names of the
schools shown in the layer.

3 Name the layer /theme as school location map.

Layer 3 : Point (School location mpa)

IT& ITES Exercise 1.11.73
Geo - Informatics Assistant - GIS Database / Digitization

Introduction to Linking of Spatial Data with Non Spatial Data sets
Objective: At the end of this exercise you shall be able to
• lining of spatial data with non spatial data.

Requirements

Tools/Equipments/Instruments

• Scanned image of topo-graphic
sheet of an area

• PC with a GIS software installed

PROCEDURE
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IT& ITES Exercise 1.11.74
Geo - Informatics Assistant - GIS Database / Digitization

Introduction to Spatial Analyze
Objectives: At the end of this exercise you shall be able to
• how to convert vector to raster data reclassification process
• analyze  zonal statistics.

1 Conversion of vector to raster data

2 Extraction of grid values to point shape files

3 Conversion of raster to point data

4 Reclassification processes

5 Overlaying raster data

6 Analyzing zonal statistics

The data for these exercises are located on at:
~\MODULE_I0\Data

Convert a vector to raster

1 Open QGIS Desktop 2.4.0.

2 Add the GOLPALGANJ_LANDTYPE vector layer to
QGIS Desktop using the Add vectorbutton

3 Expand SAGA ->Grid-Gridding in Processing Toolbox

4 Click on Shape to grid

5 Shapes: GOLPALGANJ_LANDTYPE

6 Attribute:  LT_ID

7 Method for Lines: [0] first

8 Method for Lines:  [0] thin

9 Preferred Target Grid Type: [2] Integer [ 4 byte]

10 Cell size:  90.000

11 Grid:  Save to file ~\MODULE_10\Data\GOPAL_LT.tif

12 Click Run

Extract grid values to point shape file

1 Open QGIS Desktop 2.4.0.

2 Add the GOLPALGANJ_SOIL_DATA_BTM point layer
and GOPAL_DEM and GOPAL_LT raster layers in
QGIS Desktop

3 Expand SAGA ->Shapes-Grid in Processing Toolbox

4 Click on Add grid values to points

5  Points: GOLPALGANJ_SOIL_DATA_BTM

6 Grids: CheckGOPAL_DEM and GOPAL_LT and click
OK

7 Interpolation: [0] Nearest Neighbor (this is a form of
non-parametric pattern recognition used in
classification and regression)

8 Result: Save to fi le ~\MODULE_10\Data\
GOLPALGANJ_SOIL_DATA_BTM_01.shp

9 Click Run

Fig 1

Fig 2
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Convert raster to point data

How can a regular grid of points and/or sample a raster
dataset manipulated to extract the individual pixel values?
This is a very basic form of raster to vector point conversion.

1 Open QGIS Desktop 2.4.0.

2 Add the GOPAL_DEM raster (.tif f i le) and
GOLPALGANJ_DIST_BD_BTM vector layers to QGIS
canvas

3 Select Vector > Research Tools > Regular Points

4 If necessary, change the Input Boundary Layer set to
GOPAL_DEM.

5 In the Grid Spacing section set the point spacing value
to 90 as that is the size of our raster pixels

6 In order to make the regular points fall within the center
of each pixel we will add an offset of half our pixel size,
i.e. (90 / 2) = 250. Set the Initial inset from corner (LH
side) value to 15.

7 Click the Browse button for Output Shapefile, navigate
to ~\MODULE_10\Data\and save the file as
GOPAL_GRID.shp click OK or Save

8 By clicking OK, we clip GOPAL_GRID with
GOLPALGANJ_DIST_BD_BTM and create a new point
layer (GOPAL_GRID_CLIP) using SAGA geo-
processing tools (SAGA->Shape->Cut shapes layer)

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.11.74

Fig 3

Fig 4
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9 Expand SAGA ->Shapes-Grid in Processing Toolbox

10 Click on Add grid values to points

11  Points: GOPAL_GRID_CLIP

12 Grids: CheckGOPAL_DEM click OK

13 Interpolation: [0] Nearest Neighbor

14 Result: Save to fi le ~\MODULE_10\Data\
GOPAL_GRID.shp and overwrite GOPAL_GRID

15 Click Run

Reclassification

Based on the analyses above, we will now work with the
slope and Topographic Position Index(TPI) data to reclassify
them in a way that permits meaningful, clear interpretation.
This kind of raster reclassification will aggregate data into
useful categories as follows:

TPI TPI Slope Slope  value
Class Values Class

1 ≤ -8 m 1 < 6”

2 - 8 to + 8 m 2 ≥  6”

3 ≤ -8 m

After you have reclassified the slope and TPI data, we will
work to recombine them to identify valley bottoms (TPI ≤
8 m), ridgelines (TPI  ≤ -8 m), gentle hill slopes (TPI= - 8
to + 8 m and slope < 60) and steep hill slopes (TPI = - 8
to + 8 m and slope ≥ 6).

Reclassify TPI raster

1 Load HILLY_TPI raster in QGIS canvas

2 Now, we will create a text file that contains a set of
classification rules that we use to classify the TPI
rasters.

a Open NotePad or a similar text editor and create a
text file in the format below:

b The first line tells QGIS to recode cells with TPI
values < -8.0 m with a new value of I

c Cells with TPI values from - 8 and + 8m will receive
a new value of 2 and

d Those cells with values ≥ 8 m will receive a new
value for non-range cells (*) of 3

e Save the text file to the ~MODULE_10 folder and
name it TPI_rRecode_Rules.txt.

3 From the menu bar choose Processing Toolbox. Expand
the GRASS commands toolset Raster (r.*) r.recode -
Recodes categorical raster maps.

a Set the Input layer to HILLY_TPI.

b Navigate to the ~\MODULE_10\DATA and select
the TPI_rRecode_Rules.txt as the File containing
recode rules.

c Name the output file RE_HILLY_TPI.tif

d Click Run.

Reclassify Slope raster

1 Load the Slope raster into your QGIS canvas

2 Like the TPI raster above, we will now create a text file
that contains the classification rules that we use to
classify Slope rasters

a The first line tells QGIS to recode cells with Slope
values < 6.0° m with a new value of 1° m

b Those cells with values ≥ 6°  mwill receive a new
value of 2°m.

c Save the text file to the ~\MODULE_10 folder and
name it Slope_rRecode_Rules.txt.

3 From the menu bar, next choose Processing Toolbox.
Expand the GRASS commands toolset Raster (r.*)
r.recode - Recodes categorical raster maps.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.11.74
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a Set the Input layer to HILLY_Slope.

b Navigate to the:

~\MODULE_I0\DATA and select the
Slope_rRecode_Rules.txt as the File containing recode
rules.

c Name the output file RE_HILLY_Slope.tif

d Click Run.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.11.74

Fig 7
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Raster Overlay

After reclassification of the slope and TPI data, we will now
work to combine them to identify valley bottoms (TPI ≤ -8
m), ridgelines (TPI ≤  -8 m), gentle hill slopes (TPI= - 8° to
+ 8° m and slope < 6°m) and steep hill slopes (TPI= - 8 to
+ 8°m and slope ≥ 6° m).

In this next step, you will learn how to use the Raster
Calculator to combine the reclassified slope and TPI data.
This tool permits the user to combine raster datasets and
produce new outputs for further analysis. Raster datasets
can be added, subtracted, multiplied and divided in a
process known as raster algebra.

The expression looks like this:(("RE_HILLY_TPI@1" = 2)
* "RE_HILLY_Slope@1") + "RE_HILLY_TPI@1"

The above code can be understood as the following set of
instructions. For every cell having a TPI class 2 that

indicates a range from - 8° to + 8•‹ m), reset this value to
1, otherwise reset it to 0, which creates a new mask. The
second segment of the code indicates that this raster will
be multiplied by the resulting mask values. In the last part
of the code, QGIS will add "RE_HILLY_TPI@1•h to the
corresponding mask layer build a new raster with four
selected Land form classes. This process is accomplished
as follows:

1 Load RE_HILLY_TPI and RE_HILLY_Slope raster in
QGIS canvas

2 Click on the menu item Raster . Raster Calculator

3 Write above expression in Raster calculator expression
window

4 In the Result layer section, name the output layer
~\MODULE_10\DATA \HILLY_LandForm.tif

5 Then click OK

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.11.74
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Zonal statistics

The zonal statistics function summarizes values of a
selected raster within the zones that can be found in
another raster or vector dataset. The function reports the
resulting data in tabular form or as a vector layer file. In this
exercise, we will calculate descriptive elevation statistics
for four districts of hilly areas (zones) in Bangladesh using
the Zonal statistics tool in QGIS.

1 Open QGIS Desktop 2.4.0.

2 Add the HILLY_DEM_BTM_CORR.tif raster and
HILLY_AREA_BTM.shp polygon layers to QGIS
Desktop.

3 Expand QGIS geoalgorithms –>Raster tools in the
Processing Toolbox

4 Click on Zonal Statistics

5 Raster layers: HILLY_DEM_BTM_CORR.tif

6 Vector layer containing zones: HILLY_AREA_BTM.shp

7 Output column prefix:DIST

8 Output layer: Save to file ~\MODULE_10\Data\
HILL_DIST_DEM_STAT.shp

9. Click Run

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.11.74
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IT& ITES Exercise 1.11.75
Geo - Informatics Assistant - GIS Database / Digitization

Introduction to Spatial Analysis, GIS Analysis : Proximity Thematic Mapping
and Overlay
Objective: At the end of this exercise you shall be able to
• create thematic maps of given toposheet using arc GISGIS.

Requirements

Tools/Equipments/Instruments

• Arc GIS software
• Georeferenced

• Projected survey of India toposheet

PROCEDURE

Type of data

To create a thematic map using Arc map you will need to
kinds of data.

Spatial data : Displaying boundaries, roads, or some
other geographic feature(s). Spatial data is georeferenced
in a real world coordinate system and may contain limited
attribute information associated with its features. Discrete
geographic objects (as opposed to continuously varying
variables, like elevation) are generally represented by one
or more of three geometrical forms in a GIS.

• Points are used for showing occurrence or relative
locations (rather than size or dimension) of features
such as trees and fire hydrants, or (form a large scale
persepctive) buildings or cities.

• Lines, composed of connected points or nodes, can
represent routes, pathways or boundaries, or for uses
not requiring detailed polygons, such as rivers or
roads.

• Polygons consists of a series of nodes and lines
enclosing an area, representing things such as sate
boundaries, lakes, and tracts of land.

Attribute data: Descriptive information about a set of
features and the information needed to create the "theme"
in a thematic map. It can be a statistical data set collected
through surveys, Census data, or any other information
that describes the features represented in your spatial
data set.

1 Open new ArcMap and change the data frame Properties
WGS_1984_UTM_Zone_44N

2 Add the Georeferenced and projected Survey of India
Toposheet which we have to digitize for thematic maps
creation using Add icon.

3 Create point, line and polygon shape files using arc
catalog

4 Editor -> start editing. Select which layer to edit (your
new shape file point, line or polygon). Select the task
to perform (Create New Feature),

5 Select the editing pencil tool and click on, along, or
around the features in a georeferenced and projected
map you want to digitize and create point, line and
polygon themes.

6 hen finished drawing, right click and select Finish
Sketch

7 To edit the attribute table for the feature you just
created click the Attributes icon on the Editor Toolbar.

8 All the editable fields for the feature you just created will
appear. This way you car label your features as you
create them.

9 Use the 'symbology' tab of the layer properties to
modify the characteristics of the theme

10 When you're done creating features click on the Editor
button on the Editor toolbar and select Save Edits, and
then Stop Editing.

1 Choropleth thematic map: Village theme, water
bodies theme, settlements then etc.

• Legend Type : Graduated Color

• Classification Field : Population/village name

• Normalize by : <None>

• Color Ramps: multicolor

2 lsopleths map: Contour, Drainage themes etc

• Categories: Unique Value

• Values Field: drainage/contour ID

• Color schemes :  (don't change)
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Object Initialization

This sample guide explains the steps for automatically
geo-referencing and digitizing scanned maps. Some of the
important terms used in this guide are as follows:

• Scanned Map: Refers to the digital, scanned copy of a
scientific paper map.

• Geo-referencing: Refers to the process of assigning
real-world coordinates to pixels of the scanned map.

• Digitizing: Refers to the process of converting geo-
referenced data to digital format(shape file).

Below are the parameters to be passed into Scanned Map
Digitizer:

• input_folder: The path to the folder that contains scanned
map images

• output folder: The path to the folder where intermediate
results and output should get generated with image
name

IT& ITES Exercise 1.11.76
Geo - Informatics Assistant - GIS Database / Digitization

Introduction to Spatial Data Input and Georeferencing Digitization of Maps
and Imageries
Objective: At the end of this exercise you shall be able to
• enable to get digitization of maps and imageries by giving spatial data input.

Requirements

Tools/Equipments/Instruments

PROCEDURE

Fig 1
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Create Maks

This method extracts  binary mask images using the
scanned maps corresponding to color input fed by the
user.

• The parameters to be passed are as follows:

• Color_list : A list containing different color inputs (r, g,
b). For example, if an image contains two colors to
represent two different specie, the list should contain
RGB

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.11.76

For a given scanned map image, the method traverses the
colors in the color_list and generates a color threshold
range using color_delta for each color. The computed
ranges help to to generate binary masks for each color.The
maks are then further processed to remove noise using the
kernel_size and kernel_type parameters.

Fig 2
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IT& ITES Exercise 1.11.77
Geo - Informatics Assistant - GIS Database / Digitization

Introduction to Co-ordinate Transformation
Objective: At the end of this exercise you shall be able to
• how to transform geographic coordinate system to a projected coordinate system.

Requirements

Tools/Equipments/Instruments

PROCEDURE

Create a custom CRS

We will learn how to transform geographic Coordinate
Systems to a projected coordinate system in QGIS.

1 First, launch QGIS Desktop 2.4 from your desktop

2 Click Setting -> Custom CRS

3 In Custom Coordinate Reference System Definition
window, click Add new CRS

4 In Name Section, type
“EPSG_3106_BTM_D_GULSAN_NEW”

5 Copy the following text and paste it in the Parameters
section.

Fig 1
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6 Then Click OK

7 A new CRS named EPSG_3106_BTM_
D_GULSAN_NEW  will be created in QGIS. We will
use this CRS for all projection transformation in this
exercise.

Vector Data CRS

Checking the Coordinate Reference System

In this exercise, we will learn how to check the coordinate
system of vector data in QGIS. This is important to assure
you are working with the right systems, and to determine
why some layers may not render as expected.

1 If you have not done so already, launch QGIS Desktop
2.4.0 from your desktop

2 Click and load the BD_UPZ_GCS.shp file

3 To find the coordinate reference system (CRS) layer,
first right click on the layer name in the layer section,
then click Properties. Next, click on the Metadata tab.
The CRS is displayed under the Layer Spatial Reference
Systemheader under Properties. The example below
shows that the layer projection is Geographic coordinate
system and the datum is WGS84.

Projection of a Vector Data

We have already shown the BD_UPZ_GCS vector layer in
a Geographic Coordinate Systems with a datum WGS84
(EPSG:4326). In the following exercise, you will next learn
how to convert GCS to BTM using a custom CRS that we
created before. This process is important to correct for
incorrect projections, and to align layers you are working
with in an analysis.

1 Click and select BD_UPZ_GCS.shp file. After
clicking Open, the map should appear on the QGIS
canvas (if not already completed in the step above).

2 Right click on the BD_UPZ_GCS.shp in the layers
menu, then click Save as

3 Use the Save as Browse’option to choose
(MODULE_04\Data) for the new layer to be saved and
give the layer name as BD_UPZ_BTM.shp, and hit
return.

4 In the CRS section, select Project CRS and then Click
Browse

5 Scroll down in the Coordinate reference system of
world section of the Coordinate Reference
SystemSelector window, and select
EPSG_3106_BTM_D_GULSAN_NEW fromUser

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.11.77
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defined Coordinate Systems(this may take time for
you to find, but be patient).

6 Next, click OK.

7 Then Click OK again.

Raster Data CRS

In this exercise, which focuses on raster data as defined
in Module 3, we will use Landsat 5 TM scenes downloaded
from the http://glovis.usgs.gov/ website. These data have
been projected in Universal Transverse Mercator (UTM)
Zone 46 with the WGS84 datum (ESPG:32646). We can
re-project a single file or multiple files with batch projection
mode from geographic coordinate systemto our custom
CRS (EPSG_3106_BTM_D_GULSAN_NEW).

Checking the Coordinate Reference System

1 Click the Add raster layer button and select the file
srtm_55_08.tif from ALL_SHEETS_DEM_GCS sub-
directory of Chaper_03/Data folder.

2 After clicking Open, the map should appear on the
QGIS canvas> If you encountered an error, make sure
you are opening the file under the raster prompt.
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3 Check the MetaData tab in the Properties window for
this raster to determine what the Spatial Reference
System (SRS) is. The SRS is displayed under the
Layer Spatial Reference Systemheader under
Properties. The projection of this raster is Geographic
coordinate systemand the datum is WGS84.

Projection of a Single Raster

1 On your top-bar menu, click Raster->Projection-
>Warp(Repoject)

2 Define Output file as strm_55_08_BTM and file type
GeoTIFF and save it in MODULE_04/Data/

3 EPSG:32646 will be popping up as Source SRS

4 Check Target SRS and Select
EPSG_3106_BTM_D_GULSAN_NEW as Target SRS
and click OK

5 Click OK again and then, Close

Batch Projection of Multiple Rasters:

1 Launch QGIS Desktop 2.4 from your desktop

2 Click Raster->Projection->Warp (Reproject)

3 Check Batch mode (for processing whole directory)

4 Select ALL_SHEETS_DEM_GCS as an Input directory.

5 Select ALL_SHEETS_DEM_BTM as a Output directory

6 Select EPSG:4326 as Source SRS and
EPSG_3106_BTM_D_GULSAN_NEW as a Target SRS

7 Click OK.
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IT& ITES Exercise 1.11.78
Geo - Informatics Assistant - GIS Database / Digitization

Attribute Data Generation
Objective: At the end of this exercise you shall be able to
• generating attribute data using GIS.

PROCEDURE

Addting  atribute data

Adding fields

1 Right - click the table or layer in the table of contents
and choose open attribute table

2 Click the table options button  in the table window.
You can make calculations without being in an editing
session; however, in that case, there is no way to undo
the results.

3 Click add field.

4 Type the name of the field.

5 Click the type arrow and click the field type.

6 Set any other field  properties as necessary.

7 Click OK

Calculating area, length, and other geometric
properties

1 Start an edit session. You can make calculations
without being in an editing; however, in that case, there
is no way to undo the results.

2 Right -click the layer and click open attribute table.
You can only peform geometric calculations on attribute
tabels.

3 Right -click the field heading for which you want to
make a calculation and click calcualte geometry.
Optionally, you can press CTRL+SHIFT+G to open the
calculate geometry dialog box.

4 Click the geometric property (area, perimeter, length
etc) you want to calcualte. Different properties are
available depending on the tye of layer you are using.

5 Click to use either the coordinate system of the data
source or the coordinate system of the data frame.

6 Click the units of the output calculations.

7 Optionally, if you have selected records in the table,
choose whether to apply the calcualtions to all records
or just the selected ones.

8 Click OK.

Querying on attribute data

Selecting records in a table by attributes

1 Click to open layer attribute data, click on Table
options   in the table you want to query and click
select by attributes  

2 Click the method arrow and click the selection
procedure you want to use.

3 Double -click the field from which you want to select.

4 Click the logical operator you want to use.

5 Click the get unique values butto, then scroll to and
double-click the value you want from the unique values
first. Opetionally, you can type a value directly into the
text box.

6 Click verify to verify your selection.

7 Click apply to update the selection.

8 Click close.

Note : Write a query in the query builder.

Example :

1 “height”> = 550

2 “water body”= ‘Osman sagar’

Result

1 New attribute data field is added to the shapefile layer
and calculated its geometry

2 Selected records in a table by using querying on
attribute data.
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IT& ITES Exercise 1.11.79
Geo - Informatics Assistant - GIS Database / Digitization

Introduction to Spatial Data Base Creation
Objective: At the end of this exercise you shall be able to
• view the spatial database created.
• create three types of themes in the GIS environment

Requirements

Tools/Equipments/Instruments

• Scanned image of topo-graphic
sheet of an area;

• PC with a GIS software installed

PROCEDURE

• Take a scanned image! topo-sheet of an area;

• Run the GIS software installed on your PC;

• Open/ add the raster image (scanned image/ topo-
sheet) of the study area;

• Create layer 1 by selecting polygon as an option;

i) Start tracing the boundary of the area viewing the
background toposheet image which is polygon.

ii) Create a polygon representing the boundary of the
area taken up for the exercise,

iii) Open the attribute table of the area and put the one
or two non- spatial information available about the
area.

iv) Name the layer/ theme as Boundary Map.

• Add or Create layer 2 by selecting line as <;U1 option;
and

i) Draw the 3-4 major roads of the area (with the help
of background topo-sheet image).

ii) Open the attribute table and put the names of the
roads shown in the layer.

iii) Name the layer/ theme as Road Network Map.

• Add or Create layer 3 by selecting point as an option.

i) Put 3-4 locations like schools etc. of the areawith
the help of background topo-sheet image or through
your understanding.

ii) Open the attribute table and put the names of the
schools shown in the layer.

ill) Name the layer/ theme as School Location Map.

Observations

Three types of themes namely boundary map, road
network map and school location map of the area under
consideration have been prepared. These layers (thematic
maps) can be opened and displayed one by one and
different spatial features viz. area under consideration,
different roads and location of different schools viewed
along with related non-spatial information.
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Results

Following three types of themes created for the area under
consideration. The created themes were displayed and
viewed in the GIS environment.

•  boundary map;

• road network map; and

• school location map.

The basics of spatial database handling by the GIS
software/ environment were comprehended.
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IT& ITES Exercise 1.11.80
Geo - Informatics Assistant - GIS Database / Digitization

Creation of Non Spatial Data Sets into DBF Format
Objective: At the end of this exercise you shall be able to
• create tables.

Requirements

Tools/Equipments/Instruments

• Computer, Internet  Connection

PROCEDURE

ArcGIS will attempt to read the format of the text files and
generate a schema.ini file. The first line in these files must
contain the names of the fields.

The type of the field, unless all values are in quotes, is
determined by the content of the field. This can sometimes
cause problems when you want a character string field
that contains only numbers.

If you cannot join two tables based on a field that appears
to contain the same information in two tables check the
type (character/numeric) of each field. Character fields are
left justified, numeric fields are right justified.

When bringing data from SAS the simplest method would
be to save the file in DBF format using PROC EXPORT or
PROC DBF, or as comma separated files using the _lotus
macro.

Most programmers at MCHP are familiar with the _lotus
macro for saving comma or tab delimited files.

The advantage to using the _lotus macro is titles and
program information can be added. Extra titles and/or
comments would have to be removed since ArcGIS would
not understand what to do with those records.

You can merge your tables using the join feature of
ArcMap.

• GIS Software

MS Access files are read through the Microsoft Jet
Engine.

There are a few limitations on using MS Access files.

Select queries created in MS Access must be saved as a
table.

Other types of databases and remote tables can also be
accessed through an OLE DB provider and ODBC.

I often use Excel to edit ArcView attribute or dbf files, even
those associated with shape files since the table editor in
ArcView is not very friendly.

This is especially true if you want to convert field type
(character to number), or add and edit fields/records. If you
want to use Excel for editing the Dbase (dbf) files make
sure you have defined the database range in the worksheet
before saving.

The database region is defined using the
Insert>Name>Define menu. The cells should be
appropriately formatted in excel as well – avoid using
‘General’ formatting.

Quote comma (csv) and Tab separated files can be used.

Fig 1
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The name of the common field does not need to be the
same but the content must be the same.

Typically you will want to add imported tables to a layer
attribute table. Once tables have been joined the new
fields will be available for mapping.

Spatial joins can be used to add RHA information to other
themes .

In fact, almost any two attributes tables can be joined with
a spatial join.

The exception is joining a point or line theme into a polygon
theme.

The spatial join can be used to measure distance between
points – if you join two attribute tables of points or lines, the
spatial join table will give you a column with the distance
in map units to the closest point from the original table.

If the underlying table contains a join you will need to
remove it if you want to join the table to another.

The underlying table in any given join cannot already be
joined to anything. You can remove all or specific joins to
a table by selecting remove from the join menu.

There is a relate option within ArcMap for relating two
tables.

Unlike joining tables, relating tables simply defines a
relationship between two tables. The fields of the source
table are not appended into the fields of the destination
table.

After a relate is created, selecting a record in the destination
table will automatically select the record(s) in the related
or source table. Relates allow a one-to-many relationship
to be established between two tables.

If you want to generate a theme from a table without X and
Y coordinates, you can join it to a table with coordinates
such as a postal code table.

When you join a larger table to a smaller table only those
records from the active table are retained.
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IT& ITES Exercise 1.11.81
Geo - Informatics Assistant - GIS Database / Digitization

Over View of Projection Support
Objective: At the end of this exercise you shall be able to
• find the importance of projection support.

Requirements

Tools/Equipments/Instruments

• Computer with Internet  Connection

Cylindrical Projection or Plate Carree

PROCEDURE

• GIS Software, Power source

Projections

Open the RHA map file that was saved before the last
activity.

Projections are used to fix this problem. Most of the data
at MCHP is stored in decimal degrees and needs to be
projected.

The conversion has been made already and the underlying
data is saved in projected units (e.g. meters). Generally
decimal degrees provide a wider range of options but there
are problems when trying to measure some scales,
distances, bearings, or areas, trying to change projections,
sharing your data with other people or software applications.

Most simple mapping applications such as EpiMap do not
have the ability to re-project data and will only display
geographic files as they are provided.

The usual projection used for Manitoba is UTM Zone 14
(NAD 83 or 27), although there are others.

Manitoba does cross three zones (14, 15, 16) so the east,
and especially the north east of the province will have more
distortion.

Fig 1

Fig 2
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Zone 14 gives a reasonable approximation across most of
the province and is suitable for our needs.

If you plan on doing large distance/bearing calculations in
the east/north east of the province you may want to
consider another projection.

Make sure you know the datum that was used to create
the data.

This is a question to ask if someone is providing any map
data. ArcGIS can use data projected in multiple formats,
ArcGIS will allow you to use different projections at the
same time and as long as they are based on the same
datum they should line up correctly.

After you have projected your map, remember to change
the map units to meters under the general tab (this should
be set since meters is the unit for UTMs) and the Distance
measure to kilometres or what ever measurement you
prefer for distances.

The issue of projections and projected data usually arises
when you get data and you don’t know the units or
projection that it was saved in.

Convert one of the projected themes in the current project
to a new shape file.

Only the selected features in the theme will be saved into
the new shape file. Note that ArcGIS will ask if you want
to save in original format (decimal degrees) or projected
units.

Typically you will want to save in decimal degrees.

There are times when you want to calculate distance or
areas in a specific way, or export the geographic file to
another application (e.g. MS Map or EpiMap) in these
cases you will need to save the shape file in projected
units.

When adding imported data to your view, you may run into
a problem in which not all parts of your map line up.

This could be because some of your data is already
projected, while some of it is still in decimal degrees or the
two data sources were generated using different datums.

While ArcGIS will allow you to combine in one data view
multiple projections, sometimes the projection is not
known and there will be problems.

If you know the projection information it can be added
through the use of ArcToolbox.
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IT& ITES Exercise 1.11.82
Geo - Informatics Assistant - GIS Database / Digitization

Practice of Reprojection of Data
Objective: At the end of this exercise you shall be able to
• change the projection of any data to another defined projection.

Requirements

Tools/Equipments/Instruments

• Computer with Internet  Connection

PROCEDURE

Start > Programs list select Rolta Geomatica > Rolta
Geomatica. Rolta Geomatica Toolbar will be open. Click
on first tool “Focus” of toolbar to open or Focus can be
invoked from Windows menu, select:

Start > Programs > > Rolta Geomatica > Rolta Focus.

Go to File menu and add to select the file which need to
be reprojected. For example 45D14.tif

Click Open.

File will be displayed in Map Window as shown below.

In Rolta Focus window, from Tools option select
Reprojection tool.

Tools > Reprojection

Click browse to give the Destination (output) file.

Window also gives information of existing Projection
system of the input file.

Drop down the menu next to Earth Model & Select UTM in
place of Long/Lat & accept. For datum choose WGS84.
Following parameters need to be entered.

• GIS Software, Power source

Fig 1
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• UTM as a Projection

• WGS 84 as an Earth Model and accept it.

• Zone 43 as a UTM Zone and accept it.

• Row T as a UTM Rows and accept it.

After selecting all the parameters, click on Accept button
which shows all the layers at the bottom of same window
to select & add to Destination layer.

Click on the Button reproject.

On clicking reproject process progress monitor will show
the process.

Using this function we can re-project georeferenced Raster
as well as Vector data to other projection system.
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Fig 10
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Fig 11
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IT& ITES Exercise 1.11.83
Geo - Informatics Assistant - GIS Database / Digitization

Practice of Default Datum Transformation
Objective: At the end of this exercise you shall be able to
• practice of default datum transformation using GIS.

Requirements

Tools/Equipments/Instruments

• Computer with Internet  Connection

PROCEDURE

• GIS Software

A geographic datum transformation is calculation used to
convert between two geographic coordinate systems to
ensure that data is properly aligned.

Geographic coordinate systems describe how locations
on the earth are placed on a hypothetical reference
sheroid.

They use angular untis, such as degrees, to assign
locations to coordinates on a reference spheroid.

The transformation is a calcualtion to convert the geographic
coordinate system of the layers to match the geographic
coordinate system of the map as the map draws so that
everything is aligned.

The data is not changed by a transformation. This real-
time translation is sometimes referred to as projecting on
the fly.

In Arc GIS Pro, the best transformation for your map is
suggested based on the data and the extent, but you can
specify a different one.

Projected coordinate systems always include an underlying
geographic coordinate system. A projection
transformations the angular coordinates (suich latitude
and longitude) from the reference spheroid to distance
units (such as meters) on a flat surface.

Transformations relate to the underlying geographic
coordinate systems only.

A transformation is applied only when the geographic
coordinate systems are not identified.
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In order to load a layer from a Geopackage, you will first
need to create the connection to it.

1 Click on the ** open data source manager button.

2 On the left, click on the ** Geopackage tab.

3 Click on, the “New” button and browse to the
training_data.gpkg file in the exercise_data folder
created for this exercise.

4 Select the file and press open. The file path is now
added to the geopackage connections list, and appears
in the drop- down menu.

3 Click on close.

A roads layer is added to the layers panel with features displayed on the map canvas.

IT& ITES Exercise 1.11.84
Geo - Informatics Assistant - GIS Database / Digitization

Explore Supported Data Formats
Objective: At the end of this exercise you shall be able to
• exploration of data formats using GIS.

Requirements

Tools/Equipments/Instruments

• Computer with Internet  Connection

PROCEDURE

• GIS Software
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Convex Hull

A convex hull takes the outer border nodes from a vector
shape (which you will recall may consist of points, lines or
polygons) and uses them to develop a polygon of the
minimum sized area that surrounds all features in the
dataset, but that also avoids any concave angles. Below,
we will use SRDI soil sampling point
(GOLPALGANJ_SOIL_DATA_BTM) data from Gopalganj
district to create a convex hullusing geoprocessing tools.

• Click Add Vector Layer Icon

• Select File from Source Type, and then select Encoding
UTF-8 from the popup menu

• Then click browse and select
GOLPALGANJ_SOIL_DATA_BTM.shp file
(~MODULE_07\Data)

• Then click Open

• Click Vector -> Geoprocessing Tools -> Convex hull (s)

Clipping

Clipping creates a new shape that is based on the area of
the input layer, but that is overlapped by a clipping layer.

This is similar to the process of intersecting layers, but
differs because the attributes of the chosen layer are
copied only to the new shape. Below, we will use Gopalganj
district boundary to clip road network polylines, inundation
class land type polygons, and BGS groundwater arsenic
point data.

IT& ITES Exercise 1.11.85
Geo - Informatics Assistant - GIS Database / Digitization

Explore the Vector Properties Dialog
Objective: At the end of this exercise you shall be able to
• state important techniques for vector data geoprocessing and analysis tools ig QGIS.

Requirements

Tools/Equipments/Instruments

• Computer with Internet  Connection

PROCEDURE

• GIS Software

Fig 1
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Polyline

1 First, load GOPALGANJ_DIST_BD_BTM.shp and
BD_ROAD_BTM.shp(~MODULE_07\Data) files in
QGIS canvas.

2 Click Vector -> Geoprocessing Tools -> CLIP

3 Select BD_ROAD_BTM as an Input vector layer and
GOPALGANJ_DIST_BD_BTM as aClip layer

4 Check Add result to canvas

5 Browse to the directory (~MODULE_07\Data) and then
save as GOPAL_ROAD.shp

6 Click OK and Close.

Point layer

1 Load GOPALGANJ_DIST_BD_BTM.shp and
BGS_groundwater_BTM.shp (~MODULE_07\Data)
files in QGIS canvas.

2 Click Vector -> Geoprocessing Tools -> CLIP

3 Select BGS_groundwater_BTM as a Input vector layer
and GOPALGANJ_DIST_BD_BTM as a Clip layer

4 Check Add result to canvas

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.11.85
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5 Browse to the directory (~MODULE_07\Data) and
save as GOPAL_BGS.shp

6 Click OK and Close.

Polygons

1 Load GOPALGANJ_DIST_BD_BTM.shp and

BD_Lantype_BTM.shp (~MODULE_07\Data) files in
QGIS canvas.

2 Click Vector -> Geoprocessing Tools -> CLIP

3 Select BD_Landtpe_BTM as a Input vector layer and
GOPALGANJ_DIST_BD_BTM as a Clip layer

4 Check Add result to canvas

5 Browse to the directory (~MODULE_07\Data) and
save as GOPAL_LandType.shp

6 Click OK (it will take several minutes to process all
data and complete this work) and then, click Close.

Buffer

Buffering creates an envelope of space around selected
features in source layer or file. For this reason, buffers are

sometimes referred to as a zone of a specified distance
around a polygon, line, or point features. Buffering is often
used for proximity analysis. In this section, we will create
400 m buffer zones around the road network and BGS
sampling points of Gopalganj district. Such a buffer could
be used later on to examine the extent of farmland or
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sampling points within the buffer, etc. This activity thus
has many uses for spatial quantification and data analysis.

Buffering of Polylines

1 Load GOPAL_ROAD.shp file (~MODULE_07\Data) in
QGIS canvas.

2 Click Vector -> Geoprocessing Tools -> Buffer (S)

3 Select GOPAL_ROAD as a Input vector layer

4 400 m as Buffer distance

5 Check Dissolve buffer results and Add result to canvas

6 Browse to the directory (~MODULE_07\Data) and
save as GOPAL_ROAD_400_BUFFER.shp

Buffering of Point layers

1 Load GOPAL_ROAD.shp file (~MODULE_01\Data) in
QGIS canvas.

2 Click Vector -> Geoprocessing Tools -> Buffer (S)

3 Select GOPAL_BGS as a Input vector layer

4 400 m as Buffer distance

5 Check Dissolve buffer results and Add result to canvas

6 Browse to the directory (~MODULE_07\Data) and
save as GOPAL_BGS_400_BUFFER.shp

Dissolve

Dissolve separates overlapping areas in the same layer.
Here, we will use a district shape file to create a country
boundary shape file after dissolving boundary all districts.

1 Load BD_DIST_BTM.shp file (MODULE_07\Data) in
QGIS canvas.

2 Click Vector -> Geoprocessing Tools -> Dissolve

3 Select BD_DIST_BTM as a Input vector layer

4 Select Dissolve all in Dissolve field

5 Check Add result to canvas

6 Browse to the directory (~MODULE_07\Data\) and
then save as BD_BOUNDARY_BTM.shp

7 Click OK and Close.

Merge shapefiles

Here, you will learn how to merge multiple shape files to

create a single shapefile. We will use layers from seven
divisions of Bangladesh to create the single layer file.

1 Click Vector -> Data Management Tools -> Merge
shapefiles to one

2 Select Polygon as Shapefile type

3 Browse and select Input directory folder
~MODULE_07\Data\\BD_DIVISION

4 Browse to the directory folder (~MODULE_07\Data)and
save as BD_DIV_GCS.shp.

5 Click Add result to canvass, then OK and then, close.
Note that you may need to accept each layer by
clicking OK again if additional windows appear.

Using Query Builder to Select Areas

In this section, we will create a shape of the hilly districts
using Query Builder. This is a useful process that can be
later employed to sort spatial data according to queries
that you can build (e.g., to show areas larger or smaller
than a specified number or by capturing specified data).

1 Load BD_DIST_BTM.shp file (~MODULE_07\Data) in
QGIS canvas.
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2 Right click on BD_DIST_BTM and select Filter

3 In the Fields form, selectDIST_NAME and double click
on it, and it should appear in the Expression form.

4 Click All in Values form and all district names should
appear in the values form.

5 Then, click once on the operator button “=”, and double
click on'Bandarban' and then click “OR” .

6 Double click DIST_NAME and click “ =”, click 'Cox's
Bazar'.

7 Repeat steps 4-5 for Chittagong, Khagrachhari, and
Rangamatidistricts. The final expression should look
as follows:

"DIST_NAME" = 'Bandarban' OR "DIST_NAME"
= 'Cox''s Bazar' or "DIST_NAME" = 'Chittagong'
OR "DIST_NAME" = 'Khagrachhari' OR
"DIST_NAME" = 'Rangamati'

8 Click TEST which will validate the expression. If correct,
your result of the test will indicate that the where clause
returned five rows of data.
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9 Then, click OK

10 Save selected districts as BD_HILLY_AREA.shpin
~MODULE_07\Data\

Polygon Editing

1 Load BD_HILLY_AREA_BTM.shp file
(~MODULE_07\Data) in QGIS canvas.

2 Click View -> Toolbars and Check Advanced Digitizing

3 Then, click Layer -> Toggle Editing

4 Click Delete Part tools

5 With this tool we can delete all islands in the
HILLY_HILLY_AREA layer file.

6 After deleting, click Layer -> Toggle Editing and save
your work.

Fig 9
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Shapefile

A shapefile is an Esri vector data storage format for storing
the location, shape, and attributes of geographic features.
It is stored as a set of related files and contains one feature
class. Shapefiles often contain large features with a lot of
associated data and historically have been used in GIS
desktop applications such as ArcMap.

Creating a new shapefile

1 Open ArcCatalog

2 Navigate to project folder

3 From the menu, click File>New>Shapefile

4 Give shapefile a name and select geometry (point, line
or polygon), based on what type of features are trying
to draw.

5 Use the Edit button to select the projected coordinate
system WGS_1984_UTM_Zone_44N.

6 Click on ok to create shapefile.

7 Use the same projection for all map layers in a project
in order to preserve accuracy.

Editing Shapefile

1 Add shapefile to ArcMap project

2 Open the Attribute Table of shapefile

3 Using the Attribute Table Options button, use the Add

Field button to add fields you want to keep track of.

4 Optional: Set the symbology of your fields now. This
will save time later when creating features.

Digitization

1 Open the snapping toolbar Via Customize
Toolbars>snapping

2 Make sure snapping is turned on and that all types are
active.

3 Editor -> start editing. Select which layer to edit (your
new shapefile point, line or polygon). Select the task to
perform (Create New Feature).

4 Select the editing pencil tool and click on, along, or
around the features in a georeferenced and projected
map you want to digitize or vectorize. You can zoom
and pan to make this easier.

5 When finished drawing, right click and select Finish
Sketch.

6 To edit the attribute table for the feature you just
created click the Attributes icon on the Editor Toolbar.

7 All the editable fields for the feature you just created will
appear. This way you can label your features as you
create them.

8 When you’re done creating features click on the Editor
button on the Editor toolbar and select Save Edits, and
then Stop Editing.

IT& ITES Exercise 1.11.86
Geo - Informatics Assistant - GIS Database / Digitization

Explore Editing of Shape Files
Objective: At the end of this exercise you shall be able to
• digitize (vectorization) a map/toposheet using ArcGIS.

Requirements

Tools/Equipments/Instruments

• Arc GIS Software
• Georeferenced
• Projected Survey of India Topo Sheet

PROCEDURE
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IT& ITES Exercise 1.11.87
Geo - Informatics Assistant - GIS Database / Digitization

Explore Query Builder Field Calculator
Objective: At the end of this exercise you shall be able to
• find and high light the building of specific properties based on its attribute data.

Requirements

Tools/Equipments/Instruments

• Computer with Internet  Connection

PROCEDURE

1 Open a new unnamed project. Add all the vector layers
into it and save it.

2 Open the attribute of the vector layer by right clicking
on the layer.

3 Attribute Manager Dialogue box will open.

4 Here we have buildings name with Type A, B, C, D etc.

5 If you want to see all the buildings with Type A, then
highlight any one of them from the map.

6 Go to Spatial Query window & select query by example.

7 Query by example dialogue box will open; Select
Name in Attributes box and Attribute Value as per
requirement (For Example A to display all the Buildings
Naming with A Attributes).

8 Then click on Add & Apply & OK.

9 Now all the building with type A gets highlighted.

Spatial query tool can be select from the tool bar as shown
above:

• GIS Software

Fig 1
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Let’s find Temple with the name “Dilwara Jain
Temple”

1 Right click on Temple layer.

2 Open the attribute of the vector layer by right clicking
on the layer.

3 Attribute Manager Dialogue box will open.

4 Suppose if we want to see the Temple with the name
“Dilwara Jain temple”, go to Spatial Query window &
select query by example.

5 Query by example dialogue box will open; Select
Name in Attributes box and Attribute Value as per
requirement.

6 Set attribute as name, select Dilwara Jain temple in
Entry List.

7 Then click on Add & Apply & OK

8 Now Dilwara Jain Temple will get highlighted.

Similarly, if we want to find out the lake area equal to
2642.42, we can build query based on area from Mount
Abu map. Select Water Body to build the query as below:

• Select area as attribute and attribute value from entry
list, add it in new statement, click on apply & OK.

• As result we can see the lake equal to 26462.042.

Result:

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.11.87

Fig 2

Fig 3
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Fig 4

Fig 5
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Fig 6

Fig 7
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Fig 8
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1 Open Quantum GIS.

2 Use these icons to add vector  or raster   data.

3 Now right click inside the “table of contents” then click
“Add group”. Drag all the features you want to group
(i.e. layer based on survey or layer based on NSO
boundary).

4 To change the color and style of the feature/s, right
click each layer then choose “Properties”.

In a new dialogue box, click “Symbology” tab then choose
“Legend type” from drop down menu then select the

“Classification field” you want to use from drop down menu
and then click “Classify” button. Click each layer to
activate the color option from “Style Options” portion. You
can also set the layer transparency to overview the
satellite/NAMRIA as base map by sliding the “Transparency”
slide bar. Click “OK” when you finish.

• High Susceptibility = Color RED

• Moderate Susceptibility = Color PINK

• Low Susceptibility = Color YELLOW

6 By simple investigation process in the map you can
immediately see the houses that are considered at
risk.

7 ave the project.

IT& ITES Exercise 1.11.88
Geo - Informatics Assistant - GIS Database / Digitization

Practice of Various Quires in Query Builder
Objective: At the end of this exercise you shall be able to
• practice of various quires using GIS software.

Requirements

Tools/Equipments/Instruments

• Computer with Internet  Connection

PROCEDURE

• GIS Software

Fig 1Fig 1

Fig 2

Fig 3
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Fig 4
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1 Mergers (mosaic) of multiple sheets to create a
continuous raster

2 Clipping the Merged-DEM with the Bangladesh country
boundary

3 Re-projection of the Clipped-DEM to a custom CRS.

The data for this exercise are located in: ~\MODULE_08\
Data\ directory:

1 Four DEM raster in ALL_SHEETS_DEM_GCS sub-
directory of MODULE_03/Data

2 Country boundary of Bangladesh

Merge

In this exercise, we will choose the directory
(ALL_Sheets_DEM_GCS) from MODULE_03/Data folder
to merge all sheets in this directory to create a seamless
raster using the built-in batch processing capability in
QGIS.

1 Click on the menu item Raster -> Miscellaneous->
Merge

2 Check Choose input directory instead of file

3 Select the ALL_Sheets_DEM_GCS folder as an Input
directory from ~\MODULE_03/Data

4 Select DEM_MERGE_GCS.tif as an Output file

5 Check Load into canvas when finished

6 Click OK and then, Close

Clip

1 Open DEM_MERGE_GCS.TIF rasterand
BD_BOUNDARY_GCS.shpon the QGIS canvas. This
step overlays vector data on raster data.

2 Click on the menu item Raster -> Extraction-> Clipper

3 Select DEM_MERGE_GCS as an Input file (raster)
and BD_DEM_GCS as an Output file in .tif format

IT& ITES Exercise 1.11.89
Geo - Informatics Assistant - GIS Database / Digitization

Explore Raster Properties Dialog
Objective: At the end of this exercise you shall be able to
• explore the properties of raster.

Requirements

Tools/Equipments/Instruments

• Computer with Internet  Connection

PROCEDURE

• GIS Software

Fig 1

4 Next, change No data value to -9999 (The aspect value
-9999 is generally used as the ‘nodata’ value to indicate
use of an undefined aspect in areas lacking variation in
topography, with slope=0. This will be clarified in
Module 9)

5 Select Mask layer as Clipping mode and Select
BD_BOUNDARY_GCS as a Mask layer

6 Click OK and then Close

Re-projection

The digital elevation model, or DEM, obtained in the last
step is not yet suitable as an input for digital terrain
modeling (e.g.Slope, Aspect, Curvature, etc. are incorrect).
This is because while its elevation values are in meters,
cell size of the rasters is not expressed in meters (this is
because that layer uses a CRS with geographic
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coordinates). Because of these issues, a re-projection is
needed. To reproject a raster layer, the Warp (reproject)
algorithm can be used again. We reproject into a CRS with
meters as units, so we can then correctly all spatial
analysis function.

1 Click the Add raster layer button  and select the file
BD_DEM_GCS.tif

2 Click Raster->Projection->Warp(Repoject)

3 Define Output file as BD_DEM_BTM and file type
GeoTIFF

4 EPSG:4326 will be popping up as Source SRS

5 Check Target SRS and Select
EPSG_3106_BTM_D_GULSAN_NEW as Target SRS
and click OK

6 No data value as -9999, and Load into canvas when
finished

7 Click OK again and then, Close. Note that processing
may take some time.

Fig 2

Fig 3
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Fig 4
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IT& ITES Exercise 1.11.90
Geo - Informatics Assistant - GIS Database / Digitization

Practice Use of Raster Calculator Raster
Objective: At the end of this exercise you shall be able to
• to create a raster of a constant value within the extent and cell size of the analysis window.

Requirements

Tools/Equipments/Instruments

• Computer with Internet  Connection

Description

The basic GIS function includes querying, Integrating and
manipulating spatial data. The core functionality of GIS is
that is combines computer mapping function that handles
and displays the spatial data, with DBMS function to
handle attribute data.

PROCEDURE

• The “create constant raster tool” assigns the specified
value to every cell in the output raster.

• The constant value must be a numeric value scientific
natation is acceptable (for example, 3.048e - 4 for
0.003048)

• Select constant value - The constant value with which
to populate all the cells in the output raster.

• Select data type .

• Select cell size - The cell size for the output raster
dataset - Analyais cell size.

• Extent - The extent for the output raster dataset- The
extent is a python class.

• The output raster for which each cell will have the
specified constant value.

Result

The raster analysis was performed for given data with
python program.

• Click point. Shp and Click toggle editing. Give unique
point number for each point.

• Similary repeat point number 6 for line. Ship and
polygon.shp.

• Save the output as a layout format (with Legends,
scale, north arrow, etc)

• GIS Software
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IT& ITES Exercise 1.12.91
Geo - Informatics Assistant - Principles of Remote Sensing

Familiarization with RS Software ILWIS Installation
Objective: At the end of this exercise you shall be able to
• install RS software.

Requirements

Tools/Equipments/Instruments

• Computer & Internet  Connection

PROCEDURE

1 First, create a folder named ILWIS in your computer

2 Copy the downloaded file to the folder just created

3 Extract the file using either the winzip utility or the
compressed folder utility

4 The extracted folder which you can rename would have
another folder named ‘I1wis38’ (it will have all the
rewired files and be about 79 MB in size)

5 Look for the  icon within the folder

6 Double-click the icon to install the software and follow
the instructions and

7 You can directly use the software from the folder or for
easy use you can place a shortcut to the application on
the desktop.

Key Features of ILWIS GUI

The software can be  launched /started by double clicking

the  icon from the windows start menu as indicated

in the Fig 1a or by double clicking the icon from the
desktop shortcut. The main. window which opens up after
the opening screen (Fig 1b) would look similar to what is
shown in Fig 2.

(a) Launching of ILWIS software from start menu, and

(b) opening screen the ILWIS
software version 3.3.1 (Source : www.ilwis.org)

Fig 1a & b

• ILWIS Software
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By default the main window consists of the following as
illustrated in Fig 2.

1 Title bar

2 Menu bar

3 Standard toolbar

4 Object selection bar

5 Command line

6 Status bar

7 Navigator /Operation pane.

Fig 2

Main window of the ILWIS software showing  main icons and  tools

We will now discuss main features of ILWLS GUI (Graphics
User Interface).

• Title bar: It shows the name of the currently active
Catalogue. You can move a window to another position
by dragging its Title bar.

• Mean bar :It allows the opening of files, stinting
different operations as well as links to the help an

• Standard toolbar: It provides shortcuts to the
commonly used menu commands. It also helps to
customise the catalogue as well as getting information
about specific files. When you point your mouse on top
of a button a ToolTip appears with the name of the
button/menu command that it performs.

• Object selection bar :It allows you to specify the
objects that you want to see in the current catalogue.
Only the objects which are pressed down will be seem
in the catalogue.

• Command line: It is not so important far the beginners
but it is useful to perform operations by typing a formula
and expression. You can use Arrow Up and Arrow
Down keys of your keyboard to retrieve previously used
expressions and commands.

• Status bar: When the mouse pointer is positioned on
an operation, the Status bar, which is located at the
bottom of the main window, shows a short description
of that operation.

• Operations/Navigation pane: The Optration-Tree
(Fig  3a) provides shortcuts to all the applications that
the software provide & It is a grouping of similar
applications in a drop down menu format . The Navigator
(Fig 3b) allows you to move to different directories and
sub directories within the computer. Finder (Fig 3c) is
the alphabetical arrangement of all the applications.
You can find any application by typing key words in the
box provided.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.12.91
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Fig 3

The three differeat views of the navigation/operation pane of ILWIS;
(a) Operation-Tree, (b) Navigator and (e) Finder

Catalogue: The catalog window indicates the current
directory in which the operations will be carried out In aria
part of the main window, maps, tables and other ILWIS
objects in the wetting directory are displayed with its own
type of icon. The catalogue can be customised by clicking
the Customize Catalog button in the standard toolbar of
the main window to view only specified files. It is possible
to open more than one catalogues. When more than one
catalogues are opened, result of the operation that are
being carried out will be stored in the catalogue which is
active. It has links to subfolders.

You can get help for the ILWIS software by opening the
Help menu and selecting appropriate item from the list. It
allows to obtain help information from any point within the
program.

Download all the relevant user guides and sample datasets
from the following webpage prior to carrying out the next
exercise: http://52north.org/Coommunitisavis/ilwis-
usergulidle.

To close the ILWIS software go to file menu and select
exit. You can also close the window by clicking  icon
at the top right corner of the ILWIS window.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.12.91
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IT& ITES Exercise 1.12.92
Geo - Informatics Assistant - Principles of Remote Sensing

Introduction to Opening and Saving and Reopening Projects in ILWIS
Objective: At the end of this exercise you shall be able to
• open file and saving the projects.

Requirements

Tools/Equipments/Instruments

• Computer & Internet  Connection

PROCEDURE

 

Fig 1

Introduction

ILWIS for Windows is a Windows-based, integrated GIS
and Remote Sensing application consisting of:

• Display of raster and multiple vector maps in map
windows

• Display of tables in table windows

• Interactive retrieval of attribute information

• RS Software
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• Image processing facilities

• Manipulation of maps in a Map Calculator

• Manipulation of tables in a Table Calculator

• GIS analysis tools

• Script language to perform 'batch' jobs

ILWIS functionality for vectors includes: digitizing with
mouse and/or digitizer, interpolation from isolines or
points, calculation of segment or point density, pattern
analysis.

ILWIS functionality for raster includes: distance
calculation, creation of a Digital Elevation Model (DEM),
calculation of slope/aspect, deriving attribute maps,
classifying maps, manipulating maps with iff-statements,
with Boolean logic, crossing maps, etc.

For satellite imagery: creation of histograms, color
composites, sampling and classification, filtering, multi-
band statistics.

When you are new to Windows

When you are new to Windows you might have to learn
some basic Windows terminology and techniques

The following Windows terms and techniques should be
familiar to you:

Minimize, maximize, moving windows, sizing windows,
title bar, menu bar, using scroll bars, using menus. You
can read more about this in the following topics:

Windows features : introduction

(minimize, maximize, move, etc.)

Windows features : parts of a window

(terms like title bar, menu bar, scroll bars, etc.)

Windows features : using a menu

(terms related to menus and commands)

Windows features : Control-menu

(commands of the Control-menu)

Windows features : using a dialog box

(list boxes, check boxes, option buttons, etc.)

When the ILWIS icon is double-clicked on the desktop,
the ILWIS logo appears, followed by the ILWIS Main
window.

Main window

Click a map or menu command. This is the command line,
on which you can type for example MapCalc statements.
Toolbar which allows you to quickly display maps or tables
use the navigator: the list boxes to the right of the toolbar.

The central right part of the Main window is the Catalog. It
displays the ILWIS objects in the current directory.

Select a map, table, or any other object and show/open it
in a new window.

This dialog box appears:

• when you choose Open from the File menu in the Main
window,

• when you choose Visualization, Show Map from the
Operations menu in the Main window,

• when you expand the Visualization item in the Operation-
tree, and double-click the Show item,

• when you double-click the Show item in the Operation-
list,

• when you click the Show Map button in the toolbar of
the Main window.

Dialog box options

Select an object: Select an object which you want to
open in a new window.

Select object type: Select the type of object you want to
open: a map, a table, a map list, a map view, a domain, a
representation, a georeference, a coordinate system, a
histogram, etc.

Directories: If necessary, change the current directory.

Drives: If necessary, change the current drive.

A map is displayed in a new map window. A Display
Options dialog box appears to set display options for the
map. To display multiple maps in one map window, use
the Add Layer command on the Layers menu of a map
window.

A table, histogram, two-dimensional table, or an annotation
text object will be displayed in a table window.

For other objects: either a specific editor is opened, or a
dialog box appears.

When the selected object is not open yet, it is opened in
a new window.

When the selected object is already open, the object is
restored and its window becomes the active window.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.12.92
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IT& ITES Exercise 1.12.93
Geo - Informatics Assistant - Principles of Remote Sensing

Observing Title Bar, Manu Bar, Standard Tool Bar, Object
Objective: At the end of this exercise you shall be able to
• handling of software by knowing title bar, menu bar, standard tool bar.

Requirements

Tools/Equipments/Instruments

• Computer & Internet Connection

PROCEDURE

The map windows, table windows etc., in which ILWIS
displays data, have some common Windows features:

Moving a window

A window can be moved over your desktop by dragging the
title bar of a window to a new position: position the mouse
pointer on the title bar, press the left mouse button and
hold it down, and move the mouse pointer to a new
position, then release the left mouse button.

Changing the size and shape of a window

A window can be sized by dragging its borders. Select the
window you want to resize, point to a border or a corner of
a window, the cursor changes into a two-headed arrow,
drag (press the left mouse button and hold it down) the
border or corner until the window has the size you want,
then release the mouse button.

Maximize

A window can be enlarged to the full size of your screen:

• by clicking the maximize button (the delta-up button at
the upper-right corner of a window), or

• by clicking the Control-menu box in the upper-left
corner of a window to open the Control menu, select the
Maximize command, or

• by double-clicking the title bar of a window.

To restore a window, double-click the title bar again. When
two or more windows are open and you maximize one of
them, all the others are covered up by the maximized one.

Minimize

To reduce a window to an icon:

• click the minimize button (the delta-down button at the
upper-right corner of a window), or

• click the Control-menu box in the upper-left corner of
the window to open the Control menu, select the
Minimize command.

After a window is reduced to an icon, you can select and
move the icon in the same way you select and move a
window.

Restoring an icon: (after minimize)

An icon can be restored to a window by double-clicking it.
You can also click the minimized icon and select Restore
from the Control menu.

Using scroll bars

The best ways to use the scroll bars in ILWIS are:

• Click above or below the scroll box on the vertical scroll
bar: the contents of the window will scroll vertically.

• Click to the left or right of the scroll box on the
horizontal scroll bar: the contents of the window will
scroll horizontally.

• Drag the scroll box in a scroll bar to the position you
want. The section of the map/table that moves into view
depends on where you position the scroll box. For
example, if you position the scroll box half way down
the vertical scroll bar, the contents halfway the map/
table appear.

Closing a window

A window can be closed:

• from the File menu, choose Exit,

• by double-clicking the Control-menu box,

• from the Control menu, choose Close, or

• by pressing Alt+F4 on the keyboard.

• RS Software
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Menu commands

File Edit Columns Records View

Create Copy Column Goto Record Record View

Print Paste Management Goto First Record Additional Info

Delete Add Column Goto Previous Confusion Matrix

Edit Goto Column Record

Properties Sort Goto Next Record

Select All Update All Columns Goto Last Recordt Command Line

Exit Statistics pane

Add Record Statistics Toolbar

Join Status Bar

Aggregation

Cumulative

Least Squares

Semi-variogram

Column Slicing

ILWIS objects

Object collections

• can be created to organize your data as 'projects'

• are the result of Import via GeoGateway;

• are the result of importing ASTER (1A/1B) images
through ILWIS Map Import.

A database collection is a special form of an object
collection. While an object collection may contain all
kinds of ILWIS objects (maps, tables, layouts, etc.), a
database collection may only contain tables. The tables
of a database collection are in Use As mode  u.

A database collection is the result of:

• accessing an external database.

Names of object collections

In ILWIS 3, object names comply with Windows long file
names. Also Universal Naming Convention (UNC) paths
are supported. For more information, see How to use long
object names.

To create an object collection

Open the File menu in the Main window and select the
Create Object Collection command, or double-click the
New Object Collection item in the Operation-list. In the
appearing Create Object Collection dialog box, you can
enter a name and description for the object collection. The
object collection will be directly opened.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.12.93
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IT& ITES Exercise 1.12.94
Geo - Informatics Assistant - Principles of Remote Sensing

Identify Various Tool Bar Selection Tool Bar, Command Line Catalog, Status
Bar, Navigator Pane
Objective: At the end of this exercise you shall be able to
• identifying and utilizing of tool bar selection tool bar, status bar etc.

Requirements

Tools/Equipments/Instruments

• Computer & Internet Connection

PROCEDURE

Toolbar

The following actions can be performed:

Entire Map: Displays the entire map in the map window.

Redraw: Redraws the contents of the map window.

Measure Distance

Allows you to measure the distance and the angle between
two points in the map window.

The mouse pointer will change into a pair of compasses,
then:

• draw a line between two points of interest.

Pan: Allows you to roam through the map window when
zoomed in.

The mouse pointer will change into a hand, then:

• click somewhere in the map window, and drag this part
of the map window to another position.

Zoom In

Allows you to zoom in on a selected spot or area in the
map window.

The mouse pointer will change into a magnifying-glass
with a large plus inside, then:

• click in the map window to zoom in on that position with
a factor 2, or

• drag the mouse pointer in the map window from one
corner of interest to another (any zoom in factor).

Zoom Out: Allows you to zoom out from a map window.

The mouse pointer will change to a 'magnifying'-glass with
a large minus inside, then:

• click in the map window to zoom out with a factor 2, or

• drag a rectangle with the mouse pointer in the map
window; the smaller the rectangle, the more you will
zoom out.

Normal: Switch off Measure Distance, Pan, Zoom In, or
Zoom Out and return to normal pointing mode. The mouse
pointer will change back into a normal pointer. You can
also press the Esc key or the Ctrl+N keys on the keyboard
to return to Normal mode.

Add Layer

Add another data layer or an annotation text layer to the
map window. The Add Layer dialog box will appear.

Remove Layer: Remove a selected layer from the map
window. First select the layer to be removed in the Layer
Management pane of the map window.

Save View :  Save the contents of this map window as a
map view. When this is the first time you save the map
window as a map view, the Save View As dialog box will
appear. (Fig 1)

Fig 1

• RS Software
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Status bar

The status bar:

• gives a brief explanation on highlighted menu
commands,

• gives a brief explanation on the functionality of buttons
in the toolbar,

• displays the X and Y coordinate information depending
on the position of the mouse pointer in the map window,

• displays Row and Column numbers when a raster map
is displayed, and

• displays geographic coordinates when the coordinate
system used by a point, segment or polygon map, or
by a georeference of a raster map, has projection
information.

Selection tool bar

File  Edit Operations View Window

Create

Open

Open As Table

Open Pixel
Information

Create Pyramid
Layers

Preferences

Setup Digitizer

Map Reference

Import

Export

Exit

Copy

Copy Object To

Paste

Delete

Select All

Edit Object

Properties

Visualization

Raster Operations

Image Processing

Statistics

Interpolation

Vector Operations

Rasterize

Vectorize

Table Operations

DEM Hydro-
Processing

Script

Tools

List

Details

Customize
Catalog ...

Show

Sort By

Catalog Queries

Standard Toolbar

Object Selection
Toolbar

Operation-List/
Navigator

Command Line

Status Bar

New Catalog

Refresh

Arrange Catalogs

Close All Catalogs

Data Windows

Catalog 1

Catalog 2

Object Collection
"OBC"

Map List "SPOT99"

Etc.

Catalog - Details View

To see only object names and icons in a Catalog, use List
View.

Furthermore, you can

• specify the object types you want to see,

• order the objects by name, by date, etc.,

• search for certain objects, e.g. objects of a certain
type, with certain name, using a certain domain or
georef type, using a certain domain or georef, etc.

Available columns in Details View

Name lists object's icon and the object's name.

D lists whether the object is Dependent (D) or not (blank).

C lists whether a dependent object is Calculated (C) or not (N); blank for non-dependent objects.

U lists whether a dependent object is Up-to-Date (U) or not (N); blank for non-dependent objects.

R lists whether the object is Read-only (R) or not (blank).

Modified lists the date and time the object was modified last.

Domain lists the name of the domain that is used by the object; blank if object does not use a domain.

Domain type lists the type of domain used by the object.

CoordSystem lists the name of the coordinate system that is used by the object; blank if object does not use a
coordinate system.

Csy type lists the type of coordinate system that is used by the object; blank if object does not use a
coordinate system.
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Available columns in Details View

Georef lists the name of the georeference that is used by the object; blank if object does not use a
georeference.

Georef type lists the type of georeference that is used by the object; blank if object does not use a georeference.

Size lists the 'Contents Size' of the object, e.g. nr of lines and cols for raster maps, nr of polygons for
polygon maps, nr of records and columns in a table, nr of items in a class or ID domain, etc.

Attribute lists the name of the attribute table that is linked to a map or to a domain; blank if object does not
have an attribute table.

Description lists the Description of an object; when during an operation no description is filled out for the
dependent output object, the dependent output object will use its definition or expression as
description; blank if a non-dependent object has no description.

Expression lists for a dependent object the expression or definition by which the object was created; blank for
non-dependent objects.

Type Lists the type of the object.

Navigator

The Navigator is located on the third tab in the Operations/
Navigator pane, by default along the left hand side of the
Main window.

The Navigator

• provides a tree structure for all drives and directories,

• has a history of recently visited drives and directories.

When you click a directory in the Navigator, the contents
of the currently active Catalog will be replaced with the
contents of the selected drive or directory.

When you click a directory in the Navigator with the right
mouse button, and choose New Catalog from the context-
sensitive menu, the contents of the selected directory will
be shown in a new Catalog.
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IT& ITES Exercise 1.12.95
Geo - Informatics Assistant - Principles of Remote Sensing

Use of Operation Tree, Operation List, Navigator, Output, View Data
Objective: At the end of this exercise you shall be able to
• use of operation tree, operation list etc.

Requirements

Tools/Equipments/Instruments

• Computer & Internet Connection

PROCEDURE

The Operation-tree and the Operation-list are very sensitive
to clicking, double-clicking and drag and drop actions. The
Operation-tree and Operation-list are mostly used to start
operations bypassing the Operations menu, or to create,
show or edit objects. Using the Operation-tree and
Operation-list capabilities is far more efficient than using
menus.

• move the mouse pointer over an operation, the status
bar gives a brief description of that operation, or

• click with the right mouse button on an operation, and
select Help from the context-sensitive menu.

To start an operation

• double-click the desired operation in the Operation-
tree or Operation-list, or

• click with the right mouse button on an operation, and
select Run from the context-sensitive menu.

To start an operation with a certain input map or
table:

• drag a map or table from the Catalog to an operation in
the Operation-tree or the Operation-list.

To extend the Operation-tree, the Operation-list and
the Operations menu

ILWIS scripts and external applications can be added to
the Operation-tree, the Operation-list and the Operations
menu by setting one or more Script or Tools folders/
directories in the Preferences.

• RS Software
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IT& ITES Exercise 1.12.96
Geo - Informatics Assistant - Principles of Remote Sensing

Explore Data and Compose Maps, Create, Edit Manage and Export Data
Objective: At the end of this exercise you shall be able to
• exploring composing, exporting, creating datas.

Requirements

Tools/Equipments/Instruments

• Computer & Internet Connection

PROCEDURE

Data objects are:

Raster maps (containing pixels)

Polygon maps (containing closed area
features)

Segment maps (containing line features)

Point maps (containing point features)

Tables (containing columns)

Columns (not listed in Catalog)

In ILWIS 3, object names comply with Windows long file
names.

• In object names, any character may be used except \
/ : * ? <> | "

• The maximum length of an object name is 255 characters
including the full path.

On the command line and in scripts however, object
names must be enclosed by single quotes e.g. 'My
Map'.mpr when the object name:

• starts with a digit from 0 to 9,

• starts with or contains one or more spaces, or

• starts with or contains any of the following special
characters ` ~ ! @ # $ ^ & ( ) - + = [ ] { } ; ' , .

• when you choose Create Domain from the File menu in
the Main window,

• when you double-click the New Domain item in the
Operation-list,

• when you clicked the little create button next to a
domain drop-down list box in a dialog box.

Dialog box options

Name: Type a new name for the domain.

Domain type: Select the domain type:

Class: Create a class domain when the elements in your
map are classes which occur in several places in your map

(e.g. soil units: clay, sandy loam). Subsequently, the
domain Class/ID editor is opened where you can add all
classes of this domain.

Group : Only select 'Group' if you want to create a domain
Group with which you can permanently slice or classify
the values in an image or in a value map. The domain Group
editor is opened where you can add the upper boundary
values of groups, group names, etc. See also tip 5 below.

Identifier: Create an ID domain when the elements in your
map are uniquely identified (e.g. cadastral plots: 1024,
1025).

Nr. of items: Type a value for the number of items that
should be automatically added to this ID domain.

• When you accept the default number of items 0, the
domain Class/ID editor is opened; you have to add IDs
yourself.

• When you type a value, the specified number of IDs are
automatically added to the domain as numbers starting
from 1. All IDs will be preceded by the prefix which you
have to specify in the Prefix box.

The maximum number of items that can be shown in the
domain Class/ID editor is 100 million.

Prefix: Type a (short) text that will be used as the prefix
for all numbered IDs which will be automatically added to
this domain. The IDs in this domain may appear for
instance as My Prefix 1, My Prefix 2, etc. The default prefix
is nr. In a prefix, it is allowed to use spaces and characters
as @, #, etc., the colon character : however may not be
used in a prefix.

Bool: Create a Bool domain when the elements in your
map may only use 2 possible codes (e.g. "Suitable" and
"Not Suitable") or may be undefined. Subsequently, the
Edit Bool domain dialog box will be opened.

Value: Create a value domain when the elements in your
map represent measurable values (e.g. height,
concentration).

• RS Software

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



360

Min Max: Type values for the minimum and maximum
value of this domain. This is also called the value range.

Precision: Type a value for the precision of this domain.
By specifying a precision of 0.01, all values will use 2
decimals; by specifying a precision of 25, all values will
increase or decrease in steps of 25, etc.

The combination of specified values for minimum, maximum
and precision implies the store type of raster maps that
use this domain.

Description: Type a description for the domain. The
description is visible on the status bar of the Main window
when moving the mouse pointer over the domain in the
Catalog.

Edit

A representation defines the manner in which the classes
of a map with a class domain, a group domain or a picture
domain, or the values of a map with a value domain or the
image domain should be represented on the screen and on
a printer. When a map is shown by an attribute column, the
domain of the attribute column determines the (default)
representation. A representation is a service object of a
domain.

Representations can be edited:

• by opening a representation class in the Representation
Class editor, or  by opening a representation value or
gradual in the Representation Value/Gradual editor,

• interactively in a map window when the map window
displays a map with a class domain,

• by opening a representation class as a table (advanced).

Mind

• System representations such as the representations
gradual Pseudo or Gray are read-only and cannot be
edited.

• Some special display possibilities exist for point maps
and point attributes that use a Value domain or an ID
domain.

• Maps that use a Bool, Bit, ID or the Color domain do not
have a representation.

To open a representation editor from the Main
window

• in the Catalog, double-click a representation,

• in the Catalog, click a representation with the right
mouse button, and choose Open from the context-
sensitive menu,

• in the Catalog, select a representation, then open the
Edit menu in the Main window and choose the Edit
Object command,

• in the Operation-tree or the Operation-list, double-click
the Edit item and select any representation,

• drag any representation from the Catalog to the Edit
item in the Operation-tree or the Operation-list.

To open a representation editor from a map window

• in the Layer Management pane of a map window,
double-click the word "Legend",

• choose the Representation command from the Edit
menu of a map window.

To open a representation editor from the domain
Class/ID editor

• click the Representation button in the toolbar, or

• choose the Open Representation command from the
File menu.

Export raster maps in the ILWIS raster format to a number
of other formats.

Arc/Info ASCII: Exports to Arc/Info non-compressed
ASCII format (extension .ASC).

Erdas GIS: Exports to Erdas .GIS format.

The Erdas-LAN and Erdas-GIS formats can only handle
North-oriented maps.

The output consists of a .GIS file which contains the raster
map, and, in case you exported a raster map with a class
domain, a .TRL file which contains class and representation
information.

Erdas LAN: Exports a series of images in an ILWIS map
list or a single raster map to the Erdas .LAN format.

The Erdas-LAN and Erdas-GIS formats can only handle
North-oriented maps.

The output file contains a header (according to the Erdas
.LAN format) with a description of the data that follows in
the same file. In case you exported raster map with a class
domain, also a trailer file (extension .TRL) will be written.

IDA image IMG: Exports to IDA (Image Display and
Analysis) image format (extension .IMG). IDA claims
compatibility with the Terramar Micro-Image System.
Image type and projection are set to 0, resp. generic and
none.

Idrisi IMG/DOC: Exports to Idrisi format (extensions
.DOC, .IMG, and optionally .PAL)

The ILWIS raster map can have a class domain, an ID
domain (only less than 32767 items allowed in Idrisi), the
Image domain or a value domain. Furthermore, the ILWIS
raster map must be north-oriented.

In case you export an ILWIS map with a class domain or
a picture domain, also a file with color information (.PAL)
is created. In Idrisi, this file must be translated into the
internal Idrisi format with the palette workshop: read in as
.PAL, and Save As .SMP.

ILWIS 1.4: Exports to ILWIS 1.4 format (extensions
.MPD, .MPI, and optionally .INF and .COL). Mind: ILWIS
1.4 map names may not be longer than 8 characters.

ILWIS ASCII: Exports to ILWIS ASCII format (extension
.ASC).
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TIFF (GeoTiff): Exports to Tagged Interchange File format
(extension .TIF).

Any ILWIS raster map can be exported to TIFF format

Windows Bitmap BMP: Exports to Microsoft Windows
bitmap format (extension .BMP). Any ILWIS raster map

(domain Bit, Bool, Class, ID, Picture, Image, Value, Color)
can be exported to a Windows bitmap. The procedure is
similar to TIFF
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IT& ITES Exercise 1.12.97
Geo - Informatics Assistant - Principles of Remote Sensing

Analyzing Data Digitizing, Map Composer, Symbology User Interface, Map
Legent, Map View
Objective: At the end of this exercise you shall be able to
• seeting a digitizer, map composer etc.

Requirements

Tools/Equipments/Instruments

• Computer & Internet Connection

PROCEDURE

Setting up a digitizer

1 First, connect all cables of the digitizer to the proper
components.

2 Then,

• either download and install the WinTab driver, or

• configure the digitizer tablet yourself.

3 Connect the digitizer to a serial port on your computer
and note the port number.

4 Start ILWIS:

• In the Main window, open the File menu, and
choose Setup Digitizer. The Setup Digitizer wizard
is started.

• First, the Setup Digitizer - Select Port page appears
on which you can choose to use the WinTab driver,
or the serial port to which your digitizer is connected.

• When you installed the WinTab driver, click the Finish
button: the Setup Digitizer wizard will be closed and
your digitizer will be ready for use.

The Setup Digitizer command on the File menu of the Main
window will now be preceded by a check mark  .

• When you did not install the WinTab driver, click the
Next button: three more pages of the Setup Digitizer
wizard need to be filled out.

• The Setup Digitizer - Port Settings page appears which
lists the communication settings of the selected port
(baud rate, data bits, parity, stop bits).

If necessary, change these port settings so that the port
settings are exactly the same as used during the
configuration of the digitizer tablet. Then, click the Next
button.

• The Set Up Digitizer - Automatic Detection page
appears.

If so, follow the instructions on this page for automatic
setup and press digitizer cursor buttons 0, 1, 2, 3.

If not, check the setup of the digitizer tablet itself, go back
to the Digitizer Set Up - Select Port page and make the
settings equal to the digitizer settings until you have
communication.

• When Automatic Setup has succeeded, the Set Up
Digitizer - Size, Resolution and Final Check page
appears.

Map Reference

To establish a relation between digitizer coordinates and
map coordinates, you have to do a Map Reference.

1 Fix an analog map onto your digitizer. Write down the
map coordinates that you want to use as reference or
control points (usually the four corners of the map).

2 From the Main window in ILWIS, open the File menu,
and choose Map Reference.

3 First, the Map Reference - Coordinate System dialog
box appears.

Select a coordinate system or create one using the little
create button  , and choose for metric coordinates or
geographic coordinates.

4 Then, the Map Reference - Digitizer Control Points
dialog box appears.

Do the following

• Click a reference point in the map with the digitizer
cursor;

• In the left-hand part of the dialog box, the digitizer
'coordinates' as received from the digitizer appear;

• In the right-hand part of the dialog box, type the
corresponding map coordinates for this point as read
from the paper map in step 1;
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(map coordinates should fall inside the selected coordinate
system of step 3),

• Continue with the other reference or control points;

• Check the feedback values for diff X and diff Y; for a
good map reference, these figures should be in the
range of -0.3<= diff X diff Y <= 0.3.

Also check the feedback values for Sigma and Scale (of
the map).

• click the OK button when finished.

The Map Reference command on the File menu of the Main
window will now be preceded by a check mark  .

Start digitizing a new map

1 On the File menu in the Main window, check whether
the Setup Digitizer and the Map Reference commands
are both preceded by a check mark  .

2 Create a new point or segment map by choosing for
instance the Create command from the File menu (see
also How to create a map).

In the Create Point Map or the Create Segment Map dialog
box:

• Select the coordinate system you wish to use; this is
normally the coordinate system which was selected or
created during Map Reference.

• Decide on the domain of the map, i.e. the set of class
names, IDs or values that you want to assign to your
points or segments. You can also edit or create a
representation for a domain of type Class or Value.

3 When you click OK in the Create Point Map or the
Create Segment Map dialog box, the point editor or the
segment editor will be started.

• Choose Digitizer, Active from the File menu of the
point editor or from the File menu of the segment
editor.

The Digitizer, Active command on the File menu of the
editor will then be preceded by a check mark  .

You can now start digitizing your map

1 On the File menu in the Main window, check whether
the Setup Digitizer and the Map Reference commands
are both preceded by a check mark  .

2 If your map is still at the same position on your digitizer
tablet, you can directly continue digitizing. If you fix a
map onto the digitizer now, first do Map Reference
again.

3 To open the appropriate map editor.

• in the Catalog, click with the right mouse button on
the point, seg se Edit from the context-sensitive
menu, or

• open the map in a map window, open the Edit menu,
and choose the Edit Layer command.

The point editor, the segment editor or the polygon editor
will be opened.

4 In the point editor, the segment editor or the polygon
editor:

• make sure that the Digitizer, Active command on
the File menu of the point editor, on the File menu
of the segment editor, or on the File menu of the
polygon editor is preceded by a check mark  .

1 Tokenizer

• breaks the expression into tokens such as special
characters (e.g. brackets, commas, +, *, /, <, >, =),
composed tokens (e.g. <=, lt, >=, gt), strings, and
values,

• feeds the result to the parser.

2 Parser

• performs a simple syntax check on the tokens, for
instance a check on the correct number of brackets,

• translates the tokens into map names, tables names,
column names, constants, operators (+, *), functions,
variables, brackets, etc.

• feeds the result to code generator.

3 Code generator

• performs an indepth syntax check, for instance a
check on the number and type of parameters for all
functions and operators used,

• determines the output domain, value range and
georeference,

• creates an instruction stack.

4 Calculator

• for each line of the maps carries out all instructions on
the stack.

For effiency reasons, the process is done line by line. This
has the same result as when the instructions were carried
out pixel by pixel.

Names of map views

In ILWIS 3, object names comply with Windows long file
names. Also Universal Naming Convention (UNC) paths
are supported.

To create a map view

Display the required data layers, annotation text layers,
grid lines, and/or graticule(s) in a map window. Then, from
the File menu in the map window, select the Save View or
the Save View As command. You can also click the Save
button  in the toolbar of the map window. When a map
window has not been saved before, the Save View As
dialog box will appear.

To display a map view

The easiest way to display a map view is to double-click
it in a Catalog. All layers stored by the map view will be
directly displayed in a map window.
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To edit a map view

Open a map view, and add or remove layers or edit display
options of layers. Then, save the map window again as a
map view either using the Save View or Save View As
commands or by clicking the Save button.

For more information, see also How to use layers in a map
window or Map window : Layer Management.

Map views can also be edited and saved from within the
layout editor. For more information, see Layout editor :
functionality.

Operations on map views

On a map view, no operations can be performed. When a
map view is displayed, you can copy the map view as a
picture to clipboard and paste it into another Windows
application  When one or more map views are inserted in
a layout, you can add annotation such as a legend, print
the layout and export the layout as a bitmap.
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IT& ITES Exercise 1.12.98
Geo - Informatics Assistant - Principles of Remote Sensing

Explore Measuring, Identify Features Annotation Tools
Objective: At the end of this exercise you shall be able to
• measuring distance between two places.

Requirements

Tools/Equipments/Instruments

• Computer & Internet Connection

PROCEDURE

Measure distance

To start the Measure Distance function:

• Choose Measure Distance from the Options menu in a
map window, or

• click the Measure Distance  button in the toolbar of the
map window.

When the mouse pointer appears as a pair of compasses:

1 locate the mouse pointer at the start position from
which you wish to measure;

2 press and hold down the left mouse button;

3 move the mouse pointer to the end position; while
moving the mouse pointer, the distance is continuously
displayed;

4 then, release the left mouse button.

Results in the Measure Distance message box

From: Shows the XY-coordinate or the LatLon-coordinate
of the start position.

To:  Shows the XY-coordinate or the LatLon-coordinate of
the end position.

Distance on map:  Shortest distance in meters between
start position and end position, calculated in a plane
(Euclidean distance).

Azimuth on map: Angle between the line from start
position to end position and the XY North of the map (in
degrees, clockwise). Tip: You can show the XY-North of a
map by adding grid lines to the map window.

• For North oriented maps, e.g. raster maps with a georef
corners, and by default for all vector maps:

Start End Azimuth

South North 0

North South 180

West East 90

East West 270

• For satellite images with a georeftiepoints, etc.: the
map North can be located anywhere.

Ellipsoidal Distance: Shortest distance in meters (or
kilometers) between start position and end position,
calculated over the ellipsoid.

• In case the distance is larger than 800 km, the distance
will be calculated over the sphere, using the current
equatorial radius.

• Also, when system coordinate system LatLon is used,
which has no ellipsoid, the distance will be calculated
over the sphere (spherical distance).

Ellipsoidal Azimuth: Angle between the line from start
position to end position and the geographic North of the
map (in degrees, clockwise). Tip: You can show the
geographic North of a map by adding a graticule to the map
window.

Scale Factor: Indicator of scale distortion, calculated as
Distance on map / Ellipsoidal Distance.

For example, when the Scale Factor is 1.001500, it means
that the measured Distance on map should be divided by
1.001500 to obtain the true distance (Ellipsoidal Distance).

The Scale Factor depends on the position in the map and
on the parameters of the map's projection.

• As the Scale Factor is calculated over the total
measured distance, the Scale Factor figure should be
regarded as an average.

• The Scale Factor is therefore most reliable when
measuringvery short distances (in theory, an infinitely
small distance should be measured).

• In literature, Tissot indicatrices are used to graphically
represent scale factors in different directions and at
different positions in a projected map.

• For maps with a conformal projection, the Scale Factor
is independent of the direction of measurement.

• For other types of projections, the Scale Factor is
generally not the same when measuring for instance in
North-South direction or in East-West direction, etc.
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Meridian Convergence: The difference between the
geographic North and the XY-North of the map, calculated
as Ellipsoidal Azimuth - Azimuth on map (degrees).

• The Meridian Convergence is positive when the XY-
North points more to the East than the geographic
North.

• The Meridian Convergence is calculated for the starting
position.
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IT& ITES Exercise 1.12.99
Geo - Informatics Assistant - Principles of Remote Sensing

Identify User Interface with DIP Software (ILWIS)
Objective: At the end of this exercise you shall be able to
• identify user interface with DIP software.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connections cables
• RS Software, Internet connection

PROCEDURE

Fig 1

Graphical user interface (Fig 1 & 2)

Image preview of 2D module, panel B : Main window of
WASI.

1 File name of image

2 Processed pixels

3 Original image

Fig 2

4 Marked pixels

5 Progress bar

6 Spectrum of actually processed pixel (blue :
measurement, red : fit curve)

7 Spectrum type

8 Model options

9 Parameter list

10 Operation mode

11 Start button

12 Menu  bar

13 Fit quality measure
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IT& ITES Exercise 1.12.100
Geo - Informatics Assistant - Principles of Remote Sensing

Familiarization with Loading of Digital Data into DIP Software
Objective: At the end of this exercise you shall be able to
• explore the vector properties dialog.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connections cables
• RS Software, Internet connection

Job Sequence

In the main window, after browsing to your work folder in
the Operation - Tree select  "Import/ Export" -> "Import via

Fig 1

GDAL". The "Import" window will be opened.  (Fig 1)

GeoTIFF importing sequence
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In the "Import" window, in the item list, click once on
"GoesEstNH04140971645.tif", type a name for the
resulting  file (in the example image below, simply "IR"),
click in the option "Convert to ILWIS data format", and
click "OK".

The imported GeoTIFF will be shown in the work folder.
(Fig 2)

Fig 2

GeoTIFF file successfully imported
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IT& ITES Exercise 1.12.101
Geo - Informatics Assistant - Principles of Remote Sensing

Exploring How to Convert Digital Data into Image Processing Software
Format
Objective: At the end of this exercise you shall be able to
• practice on how to convert digital data into image processing software.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connections cables
• RS Software, Internet connection

PROCEDURE

1 Import the map (Tif format or JPG format)

2 Choose the import format to TIF

3 Choose the map and

4 Give a name of the output file (Fig 1)

Fig 1

GeoTIFF importing sequence
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Visualize the Map (Fig 2)

Fig 2

GeoTIFF file successfully imported
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Fig 4

IT& ITES Exercise 1.12.102
Geo - Informatics Assistant - Principles of Remote Sensing

Practice on How to Apply Projection and Datum for Newly Loaded Data
Objective: At the end of this exercise you shall be able to
• practice on how to apply projectionand datum for newly loaded data.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connections cables
• RS Software, Internet connection

PROCEDURE

Go to file select the Create --> Coordinate System (Fig 1)

The Create Coordinate System window will open. (Fig 2)

Input a name for the new coordinate system, and select
Coord System Projection. Press OK.

The Coordinate System Projection window will open. Click
Projection. (Fig 3)

Fig 1

Fig 2

Fig 3

• The Select Projection window will open. (Fig 4)
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Fig 5

Fig 6

Double-click the projection  list. In this case the Universal
Transverse Mercator (UTM) projection was selected.

• The Coordinate System Projection window will open
again, this time with more options. (Fig 5)

Click Datum.

• The Select Datum window will open.

Choose the geodetic datum coordinate system from the
list, and the Area for the datum if available. In this case,
North American 1983 (NAD 83) and the Canada was
selected as the area.

• Again, the Coordinate System Projection window will
open, this time with more changes. (Fig 6)

Check the Northern Hemisphere option (if applicable), and
enter UTM zone that your area of interest is located in. In
this case, Okanagan Lake is located in UTM zone 44.
Click OK. Now the new coordinate system has been
created, and appears in your working folder.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.12.102
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IT& ITES Exercise 1.12.103
Geo - Informatics Assistant - Principles of Remote Sensing

Practice on Changing Projection and Datum for Newly Loaded Data
Objective: At the end of this exercise you shall be able to
• practice on changing projection and datum for newly loaded data.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connections cables
• RS Software, Internet connection

PROCEDURE

• Again, the Properties of Raster Map window will open.

• Create Georeference window will open.

• Click down-arrow for the Coordinate System menu.
(Fig 1)

• Select new coordinate system from this list.

• Press OK in the Create Georeference window.

• Then, Press OK in the Properties of Raster Map
window.

• Now the raster map has been projected into the new
coordinate system. (Fig 2, 3)

Fig 1
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Fig 2 Fig 3

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.12.103
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IT& ITES Exercise 1.13.104
Geo - Informatics Assistant - Platforms, Sensors and Data Products

Identify Different Type of Data Products Available
Objective: At the end of this exercise you shall be able to
• identify different types of data products available.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connections cables
• Images data, Internet connection

PROCEDURE

Landsat 4 (Fig 1 , 2)

True Colour

False Colour

Near Infrared or NIR

Short Wavelength Infrared or SWIR

LandSat 7

ETM+ Pan (15 X 15 m)

ETM+ 4 (30 X 30m)

Band 2, 3, 4 (Fig 3 to 5)

Fig 1

Fig 2

Fig 3

Fig 4
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Fig 5 Band 2, 4, 7

LISS-III

LISS-IV

LISS-III PAN (Fig 6)

Fig 6

Fig 7

Fig 8

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.13.104
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IT& ITES Exercise 1.13.105
Geo - Informatics Assistant - Platforms, Sensors and Data Products

Identify Images From Different Satellites and Sensors Used
Objective: At the end of this exercise you shall be able to
• explore the vector properties dialog.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connections cables
• Sensors, Internet connection

PROCEDURE

Resourcesat-1 (also known as IRS-P6) has two sensors

LISS-3 sensor and

AWiFS sensor

Resourcesat-2 has three sensors

LISS-3 sensor,

AWiFS sensor and

LISS-4 sensor

CartoSat-1 / IRS-P5 has two sensors/ cameras

Two panchromatic cameras of PAN

PAN-F i(Panchromatic Forward-pointing Camera) featuring
a fixed forward tilt of 26º.

PAN-A (Panchromatic Aft-pointing Camera), it is fixed at
an aft tilt of -5º.

CartoSat-2 (Table 1)

Table - 1

Parameter, TES CartoSat-2, CartoSat-2C,           CartoSat-3, -3A, -3B
Mission -2A, -2B -2D, -2E

Sensor Name PAN PAN PAN MX PAN MX HySI

Spectral range (μm) 0.5-0.85 0.5-0.85 0.45-0.90 0.45-0.86 0.45-0.90 0.45-0.86 0.4-2.5

Channels (bands) 1 1 1 4 1 4 >200

Resolution (m) 1 0.8 0.65 2 0.25 1 12

Swath width (km) 16 10 10 10 16 16 5

Data quantization (bit) 7 10 11 11 11 11 11

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



379

IT& ITES Exercise 1.13.106
Geo - Informatics Assistant - Platforms, Sensors and Data Products

Identify Features of Digital Images in Hard Copy
Objective: At the end of this exercise you shall be able to
• identify features of digital images in hard copy.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connections cables
• Digital images data, Internet connection

PROCEDURE

For identify features in image we need visual Image
Interpretation techniques.

They are-

Tone, texture, shape, size, pattern, shadow, and
Association.

Tone (Fig 1)

Tone refers to consistent gray levels that an area in the
image has. Or refers to the relative brightness or colour of
the objects in the image.

See in the image A area and B area have two different Tone
variations.

Texture (Fig 2)

It refers to smoothness or roughness of an area can often
be a valuable clue in image interpretation. Textures are
very fine patterns that provide clues to the type of feature
being observed.

See in the image A area and B area have two different
Texture variations.

Shape (Fig 3)

Shape refers to the general form, structure, or outline of
individual objects. Shape can be a very distinctive clue for
interpretation.

Fig 1

Fig 2

Fig 3

Size (Fig 4)

Some objects are easily categorized and recognized by
their size. For instance, most homes are smaller than
barns or industrial buildings.
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Fig 4 See in the image, in circle or yellow colour we can see
houses and in rectangle or black colour industrial buildings.

Pattern

Pattern refers to the spatial arrangement of visibly
discernible objects.

Shadow

Shadow is also helpful in interpretation as it may provide
an idea of the profile and relative height of a target or targets
which may make identification easier.

Association

Association takes into account the relationship between
other recognizable objects or features in proximity to the
target of interest.

The building in this image is a school. The associated
objects, such as several athletic fields, are indicators of
this interpretation.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.13.106
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IT& ITES Exercise 1.13.107
Geo - Informatics Assistant - Platforms, Sensors and Data Products

Identify the Natural Color Composite Satellite Image
Objective: At the end of this exercise you shall be able to
• identify the natural colour composite satellite image.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connections cables
• Satellite image data, Internet connection

PROCEDURE

A natural color composite image displays a combination
of visible red, green and blue bands with the corresponding
red, green and blue channels.

The natural color composite corresponds to how we
usually see the world; vegetation appears green, water
from blue to black, and bare earth and impervious surfaces
light gray and brown. (Fig 1, 2)

Fig 1

Fig 2
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IT& ITES Exercise 1.13.108
Geo - Informatics Assistant - Platforms, Sensors and Data Products

Identify the False Color Composite Satellite Image
Objective: At the end of this exercise you shall be able to
• practice on how to find the false colour composite satellite image.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connections cables
• Satellite image data, Internet connection

PROCEDURE

A false color image is used to reveal or enhance features
otherwise invisible or poorly visible to a human eye.

False color imagery can be produced using different color
combinations (schemes).

The choice of a color scheme depends on the type of
objects that need to be emphasized in the image.

SWIR-2, SWIR-1, Red False Color Scheme

This false color combination enhances a variety of objects
in the image assigning them each a specific color.

Water bodies are blue or black which makes coastlines
appear more distinct.

Snow and ice are more easily discernible as their dark blue
color stands out.

Urbanized areas can appear white, gray, or purple, providing
contrast with the dark green vegetation.

In other words, every characteristic feature of the Earth’s
surface has its unique color or shade of a color.

A false color composite produced using the SWIR-2,
SWIR-1, Red scheme is also often used to detect and
analyze aerosols

NIR, Red, Green false color scheme

Each color (band) combination can be tailored to enhance
some specific object or feature type.

For instance, a false color image made out of the NIR
(near-infrared), Red, and Green bands, will give all the
vegetation a distinct red color, allowing it to be more easily
distinguished from its surroundings by the human eye.

NIR, Red, Green scheme helps to distinguish clear water
(cyan) in a false color image.

SWIR, NIR, Red false color scheme

Combining short-wave infrared (SWIR), near-infrared (NIR),
and Red bands highlights the presence of vegetation,
clear-cut areas and bare soils, active fires, and smoke; in
a false color image. (Fig 1)

Fig 1
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IT& ITES Exercise 1.14.109
Geo - Informatics Assistant - Digital Image Processing

Practice of How to Import Data in Image Processing Software
Objective: At the end of this exercise you shall be able to
• practice how to import data in image processing software.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Internet connection

PROCEDURE

1 Import the map (Tif format or JPG format)

2 Choose the import format to TIF

3 Choose the map

4 Give a name of the output file. (Fig 1)

Visualize the Map (Fig 2)

Fig 1

Fig 2
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IT& ITES Exercise 1.14.110
Geo - Informatics Assistant - Digital Image Processing

Practice of Image Georeferencing, Registration /Rectification
Objective: At the end of this exercise you shall be able to
• practice image geo-referencing, registration and rectification.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Internet connection

PROCEDURE

Georeferencing (Fig 1)

Fig 1

We create a new georeference for Map

We will create  a new georeference and a new coordinate
system for map.

1 Give the georeference name

2 Give adescription

3 Choose GeoRef tie-points

4 Create coordinate system

5 Click ok

Cordinate system (Fig 2)

6 Projection select UTM

7 Ellipsoid select WGS 84

8 Datum select WGS 1984

9 Input Zone 44 (select the chick box Northern
Hemisphere) (Fig 3)

10 Click ok

Select the raster data as background map.

Then click ok

Fig 2

Fig 3

Georeference: Editor (Fig 4)

After clicking ok button, we start to create the Georeference.

Click and input the coordinate in each angle of the map.
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Fig 4

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.14.110
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IT& ITES Exercise 1.14.111
Geo - Informatics Assistant - Digital Image Processing

Practice of Mosaic Creation, Sub Setting, Visualization of  Single Band Images
Objective: At the end of this exercise you shall be able to
• practice mosaic creation, sub-setting, visualization of single band image.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables

PROCEDURE

Mosaic creation or Mosaicking (Fig 1)

Then give the name of output map  (EX: mosaic_sub.mpr)

Click on show

Sub Setting

Main menu Bar

↓

Operations

↓

Spatial Reference Operations

↓

Raster

↓

Sub Map

Sub Map of Raster Map DBX open

Select the radio button of coordinates

Type the two coordinates of diagonal of rectangle

Type the output file name

On the “sub map of raster map” window (Fig 2)

1 Select corners

2 Copy the coordinate values in a note pad

3 Type the output raster map name

4 Type the Description

5 Click on show

Visualization of single band images (Fig 3 to 5)

LISS-4 (Linear Imaging Self-Scanning Sensor-4)

• Internet connection
• Image Processing data

Fig 1

• The Glue raster maps operation glues or merges two or
more georeferenced input raster maps into one output
raster map.

• The output map then comprises the total area of all
input maps.

• The domains of the input maps are merged when
needed.

Main menu Bar

↓

Operations

↓

Raster Operations

↓

Glue Maps

Give input maps and output file name

Glue Raster Maps DBX open

Select the Radio button for number of input maps

Browse for the input maps
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Fig 2

Fig 3

The LISS-4 multispectral high-resolution camera is the
prime instrument of this sensor complement. with a
spatial resolution of 5.8 m and a swath of 70 km.

B4: 0.77-0.86 (NIR)

B2: 0.52-0.59, (green)

Fig 4

Fig 5

B3: 0.62-0.68, (red)

B3-default band for mono

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.14.111
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IT& ITES Exercise 1.14.112
Geo - Informatics Assistant - Digital Image Processing

Practice of Displaying of Individual Pixel Values
Objective: At the end of this exercise you shall be able to
• practice the displaying of individual pixel values.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Internet connection

PROCEDURE

Fig 1 Fig 2

Fig 3
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IT& ITES Exercise 1.14.113
Geo - Informatics Assistant - Digital Image Processing

Displaying Pixel Values of More than One Band
Objective: At the end of this exercise you shall be able to
• practice the displaying of pixel values of more than one band.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Internet connection

PROCEDURE

Operations> Image Processing> Color Composite
(Fig 1 to 3)

Fig 1

Fig 2
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Fig 3

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.14.113
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IT& ITES Exercise 1.14.114
Geo - Informatics Assistant - Digital Image Processing

Displaying Color Composites
Objective: At the end of this exercise you shall be able to
• practice the displaying of colour composites.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Internet connection

PROCEDURE

Fig 1 Fig 2

Fig 3
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IT& ITES Exercise 1.14.115 - 1.14.117
Geo - Informatics Assistant - Digital Image Processing

Introduction to Supervised Classification and Unsupervised Classification
Objective: At the end of this exercise you shall be able to
• understand and perform the classification for satellite imagery
• to perform unsupervised classification
• to perform supervised classification.

Requirements

Tools/Equipments/Inst ruments

• Images - Mount_Abu_Reg.tif - registered
• Rolta Geomatica prime software

PROCEDURE

Unsupervised Classification

• From the Start > Programs list select Rolta Geomatica
> Rolta Geomatica. Rolta Geomatica

• Toolbar & Rolta Focus will be open. (Fig 1)

• Go to Analysis > Image Classification > Unsupervised
Classification.

• Open Mount_Abu_Reg.tif Raster file in to PIX format.
(Fig 2)

• After file will open, it displays Session Selection
window where we can create a new session (Fig 3)

On choosing New Session, the new Session
Configuration window will open. Here we need to
configure the parameters

• In the Description box, type Unsupervised Session.

• Don’t change the Red, Green, and blue color values.

Fig 1

Fig 2

• Using Add layer button add 3 more layers (Max. Limit
of adding layers is 30).

• In the Input Channels column, select channels 1 to 6.

• In the Output Channel column, select channel 7. This
channel will store Output classification results.

• Click OK. (Fig 3 & 4)

New layers will be created. Click OK to close the window.

Now Unsupervised Classification window appears where
we can set the parameter like Number of

Output Classes, Iteration value etc. Click Ok to run the
process.(Fig 5)

Progress bar will show the progress of classification.
(Fig 6
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On completion of process, the Progress Monitor will
close. Classification Report will open and the classified
image displays in the Focus view area. (Fig 7)

Fig 3

Fig 4

Fig 5

Fig 6

Fig 7

Image Before Classification (Fig 8)
Fig 8

Output of Classified Image (Fig 9)
Fig 9

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise  1.14.115 - 1.14.117

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



394

Supervised Classification (Fig 10)

Fig 10

From the Start > Programs list select Rolta Geomatica >
Rolta Geomatica. Rolta Geomatica

Toolbar & Rolta Focus will be open.

Go to Analysis > Image Classification > Supervised
classification

Open Mount_Abu_Reg.tif Raster file in to PIX format.
(Fig 11)

Fig 11

After file will open, it displays Session Selection window
where we can create a new session. Click on new session,
and create new session.  (Fig 12 to 14)

On choosing New Session, the new Session Configuration
window will open.

In the Description box, type Supervised Classification.

• Beside the Description box, click Add Layer.

• The Add Image Channels window opens.

Fig 12

Fig 13 & 14

• Add two 8-bit channels (First channel will contain
training sites; the second will contain the supervised
classification result)

• Click Add. The channels will be added to the .pix file.
(Fig 15)

• Select channel 1 to 4 as Input channels, 5th as Training
channel and Channel 7th will be for Output. After
configuring click OK. (Fig 16)

The Session Configuration window will close and the
training site editor window will be open toclassify the new
required classes as well as their colors. (Fig 17)

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise  1.14.115 - 1.14.117
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Fig 15

Fig 16

Fig 17 Fig 18

Now mark some training sites of given classes by using
the trace polygon as given below (Fig 18)

Click on class option of Training Site Editor window to add
new class and assign desired color and name. (Fig 19)

After editing, save all the Classes and close Training Site
Editor

Right click on Map Window legend entry & select Run
Classification. Supervised Classification window will open,
set the parameters as desired and click Ok. (Fig 20)

Progress bar will come to show progress of process and
generates the Classification report. On completion of
process a Classified Raster data will be open in Focus
window.

Save the file by selecting desired output format and name.
(Fig 21)

On completion of process, the Progress Monitor will
close. Classification Report will open and the classified
image displays in the Focus view area. (Fig 22)

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise  1.14.115 - 1.14.117
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Fig 19

Fig 20

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise  1.14.115 - 1.14.117
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Fig 21

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise  1.14.115 - 1.14.117
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Fig 22

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise  1.14.115 - 1.14.117
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IT& ITES Exercise 1.14.118
Geo - Informatics Assistant - Digital Image Processing

Practicing Unsupervised Classification - Defining Classes, Recording,
Accuracy Assessment, Area Calculation
Objective: At the end of this exercise you shall be able to
• practing unsupervised classification defining classes, recording, accuracy assessment, area calculation.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Internet connection

PROCEDURE

1 Go to Operations-> Click on raster operations-> Click
on Cross. (Fig 1)

2 In the next dialogue box select the sample set used for
the classification in the 1st  map box (in this case it is
the Lag_Set).

3 In the 2nd box select the next set of data which can
either be Box classi?er, Minimumdistance, Minimum
Mahalanobis distance, or Maximum likelihood. (Fig 2)

4 Input the output table name.

5 Click on Show

6 After clicking on Show, a dependency table is displayed.

7 Click on View and Select Confusion Matrix

Clicking on the Ok button will show the Matrix confusion
indicating the Average accuracy, Average reliability and
Overall accuracy

Fig 1
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Fig 2

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.14.118
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IT& ITES Exercise 1.14.119
Geo - Informatics Assistant - Digital Image Processing

Understand the Difference of Supervised and Unsupervised Classification
Objective: At the end of this exercise you shall be able to
• understanding  the difference of supervised and unsupervised classification.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Internet connection

PROCEDURE

B. UnsupervisedA. Supervised

Supervised vs. unsupervised learning. (Fig 1)

Choosing the right approach for your situation depends on

how your data scientists assess the structure and volume
of data, as well as the use case.

Fig 1

To make your decision, be sure to do the following:

• Evaluate your input data: Is it labeled or unlabeled
data?

• Define your goals: Do you have a recurring, well-
defined problem to solve?

• Review your options for algorithms: Are there
algorithms with the same dimensionality you need.
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IT& ITES Exercise 1.15.120 - 1.15.122
Geo - Informatics Assistant - Image Interpretation and Feature Extraction

Preparation of Land Use Map from Satellite Imagery
Objectives: At the end of this exercise you shall be able to
• to display the satellite imagery and toposheet of same area
• to identify the features such as roads, railway line, shadows, buildings, water body, river, forest area, open

space, play grounds, airports etc., from toposheet as well as satellite image.

Requirements

Tools/Equipments/Instruments

• We have provided sample toposheets and images
but depending on the availability, it is suggested to
use regional Indian satellite images to toposheets.
For comparision and better understanding, satellite
images with different resolution & toposheet of
same area with different scale can be used.

• Rolta geomatica software

PROCEDURE

1 Open rolta geomatica software

2 Add satellite image to display window

3 Identify the image featues.

4 Add toposheet to display window

5 Identify the features in toposheet

6 Compare the features from both the data sets and
discuss. (Fig 1 & Fig 2)

Result

Table 1

Name of the satellite image

Identify resolution of image

Identify same objects in image

As well as in toposheet

Solution : 1

IKONOS data set

Fig 1
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Solution : 2

Landsat data set

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.15.120 - 1.15.122

Fig 2
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IT& ITES Exercise 1.16.123
Geo - Informatics Assistant - Digital Cartography

Identification of Composer Items, Manage Items
Objective: At the end of this exercise you shall be able to
• identify the composer items and manage items. software.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Internet connection

PROCEDURE

Go to the menu FILE | NEW PRINT COMPOSER (Fig 1)

A wide window will appear, with a blank Map Layout on the
left, tools along the top, and three tabs on the right:
General Settings, Item Settings, Command History

1 Click on the green Add New Map button, then drag a
box onto the Map Layout area and let go

2 The current Map View of the Taiwan Layer will appear
in the Map Layout

3 Notice that any object added to the Map Layout will be
the ACTIVE object when its four corners have small
gray squares

4 Click DELETE to remove the second map object we
added. Notice that the first map object is no longer
ACTIVE. Click on the MOVE | SELECT tool (which
looks like a hand with an arrow), then click on the map
object to make it active again

5 Now you should be able to add or remove objects easily
from the Map Layout

1 Let's start again with the Taiwan map view added to our
layout. Click on the MOVE ITEM CONTENT tool (a
hand over a globe) and drag the Taiwan map object.

You will see that the object remains fixed but the map
moves around inside of the object frame. (Fig 2)

Fig 1
Fig 2

2 Click on the MOVE | SELECT tool again and drag the
map object. This time you will see that the whole object
frame moves on the Map Layout pallette, while the
content inside the frame remains the same.

3 Now you should be able to move objects or their
contents on the Map Layout

1 Position the Taiwan map object roughly in the center
of the Map Layout and leave room at the top for a title

2 Click on the LABEL tool and towards the top left of the
Map Layout. You will see a very tiny Label object
appear with the default text: Quantum GIS

3 Click on the ITEM tab to the right, you will see the
controls related to the ACTIVE OBJECT, which in this
case is the Label Object

4 Update the text with "Taiwan Districts"

5 Reset the Font to size 24 Bold, close the font controls
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6 Click on the MOVE | SELECT tool and drag the lower
right corner of the Label Object until the full text is
visible. You can also reposition the entire object.
(Fig 3)

1 Now click on the SCALEBAR tool (which looks like a
railroad on a blue square) and then click on the Map
Layout to the lower left of the Taiwan map object.

2 You will see a tiny scalebar object appear

3 Recall that in our CRS setting (EPSG:2333) the map
units = meters

4 Click on the ITEM tab and look at the "Segment size
(map units)" which should be a figure in meters

Fig 3

Fig 4

5 Now change the "Map units per bar unit" to 1000 (in
other words, set the bar units to kilometers instead of
meters!)

6 Changing the Map Units ber bar unit should have
changed the appearance of the scalebar. Now it should
look like a scale in KM. Type in the units in the UNIT
LABEL form (in this case KM). Click on the Mapscale
object and drag the right hand edge to the right to
enlarge it. Now try typing in a different number in the
"Segment size" form (for example, change the value
from 40,000 to 80,000). You will see how the scalebar
has adjusted itself. You may use the SELECT | MOVE
tool (when the hand looks closed) to move the object
around to a better position. (Fig 4)
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IT& ITES Exercise 1.16.124
Geo - Informatics Assistant - Digital Cartography

Familiarization with Revert and Restore Tools, Atlas 'Generation
Objective: At the end of this exercise you shall be able to
• familiar with revert and restore tools, atlass generation.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Internet connection

PROCEDURE

1 Locate the HI_Wetlands.shp.zip file in the QGIS
Browser and expand it. Select the
HI_Wetlands_Poly.shp file and drag it to the canvas.
(Fig 1)

2 Since we want to make separate wetlands map for
each county in the state, we will need the county
boundaries layer.

Fig 1

Browse to the county10.shp.zip file and expand it.

Select the county10.shp file and drag it to the canvas.
(Fig 2)

3 Turn off the visibility of the HI_Wetlands_Poly layer
temporarily.

You will see the polygons from the county10 layer
clearly now.
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There are 5 features contained in this layer, with each
feature having 1 or more polygons associated with it.
(Fig 3)

4 Turn on the visibility of the HI_Wetlands_Poly layer. Go
to Project. New Print Layout. (Fig 4 & 5)

Fig 2

Fig 3

5 Leave the print layout title empty and click OK.

6 In the Print Layout window, go to Layout ? Add Map.

7 Drag a rectangle while holding the left mouse button
where you would like to insert the map.

8 In QGIS3, the Atlas tab is not visible by default. Select
View ? Panels ? Atlas.

9 Switch to the Atlas tab. Check the Generate an atlas
box.

10 Select the county10 as the Coverage layer. This will
indicate that we want to create 1 map each for every
polygon feature in the county10 layer. You can also
check the Hidden coverage layer so that the features
themselves will not appear on the map.
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Fig 4

Fig 5

11 Switch to the Item Properties tab. Scroll down and
check the Controlled by atlas box. This will indicate the
layout that the content of the map displayed in this item
will be determined by the Atlas tool.

12 Now that you have configuring the Atlas settings, go to
Atlas? Preview Atlas.

13 You will see the map refresh and show how individual
map will look like. You can preview how the map will
look for each of the county polygons. Go to Atlas ?
Next Feature. Atlas will render the map to the extent of
the next feature in the coverage layer.
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IT& ITES Exercise 1.16.125
Geo - Informatics Assistant - Digital Cartography

Generation of Output Map, Inserting Let Long
Objective: At the end of this exercise you shall be able to
• practice on generation of output map and inserting let long.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Internet connection

PROCEDURE

When you double click on the added grid you can give it
another name. (Fig 2)

Map Grids Dialog

 After you have added a grid, you can activate the checkbox

 Draw grid to overlay a grid onto the map element.
Expand this option to provide a lot of configuration options.
(Fig 3)

Draw Grid Dialog

Grids (Fig 1)

Fig 1

 The Grids dialog of the map Item Properties tab provides
the possibility to add several grids to a map item.

• With the plus and minus button you can add or remove
a selected grid.

• With the up and down button you can move a grid in the
list and set the drawing priority.

Fig 2

Fig 3
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As grid type, you can specify to use a ‘Solid’, ‘Cross’,
‘Markers’ or ‘Frame and annotations only’. ‘

• There are different options to style the frame that holds
the map.

• With ‘Latitude/Y only’ and ‘Longitude/X only’ setting in
the divisions section you have the possibility to prevent
a mix of latitude/y and longitude/x coordinates showing
on a side when working with rotated maps or reprojected
grids.

• Advanced rendering mode is also available for grids.

• The    Draw coordinates checkbox allows you to
add coordinates to the map frame. You can choose the
annotation numeric format, the options range from
decimal to degrees, minute and seconds, with or
without suffix, aligned or not and a custom format using
the expression dialog. (Fig 4)

Grid Draw Coordinates dialog

Fig 4
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IT& ITES Exercise 1.16.126
Geo - Informatics Assistant - Digital Cartography

Map Composition, Map Projection, Map Generalization and Symbolization
Objective: At the end of this exercise you shall be able to
• generate map composition using map projection, map generation and symbolization.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Internet connection

PROCEDURE

Map generalization (Fig 1)

Map generalization is the name of the process that
simplifies the representation of geographical data to produce
a map at a certain scale with a defined.

The best example for the map generalization is dot map.

Dot maps are used to visualize distributions and densities
of a big number of discrete distributed single objects.

Fig 1

Symbolization (Fig 2 & 3)

Once you join tabular data to shapefiles in QGIS or have
a shapefile with numeric or categorical data.

1 Double-click or right-click the shapefile/layer you want
to symbolize and select Properties.

2 Click on the Style tab.

3 Choose between Categorical or Graduated (numerical)
symbology depending on the type of data you have.

Categorical Data (Fig 4)

If you have data that is broken into categories (i.e. male or
female, hair color, political party, etc.) you will choose the
Categorized option.
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Fig 2

Fig 3

1 Next to the column option, use the drop-down arrow
and select Categorized.  Find the field with categorized
data (in this case, election data) and select it.

2 Click Classify and the different categories will populate
the Value field.

3 Click OK.

The result will look like this:

Numerical Data (Fig 5)

If you have numeric data you want to symbolize (i.e. total
population) choose "Graduated" symbology.

1 Next to the Column option, use the drop-down arrow to
select Graduated, and select a field with numerical
data.

2 Choose a classification mode, define the number of
classes, and click on Classify.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.16.126
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Fig 5
3 You can change the color scheme by clicking on the

drop-down arrow next to the Color ramp.

4. Click OK.

The result will look like this:

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.16.126
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IT& ITES Exercise 1.16.127
Geo - Informatics Assistant - Digital Cartography

Understanding Different Features of Topo Sheets, Numbering System of
Topo Sheets
Objective: At the end of this exercise you shall be able to
• understand the different features of topo sheets, numbering system of topo sheets.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Internet connection

PROCEDURE

Numbering system of topo sheets

The topographical maps in India are prepared in two
series, i.e. India and Adjacent Countries Series and The
International Map Series of the World.

India and Adjacent Countries Series: Topographical maps
under India and Adjacent Countries Series were prepared
by the Survey of India.

The topographical maps of India are prepared on 1 :
10,00,000, 1 : 250,000, 1 : 50,000 and 1: 25,000 scale
providing a latitudinal and longitudinal coverage of 4° ×  4°,
1° ×  1°, 30' ×  30', 15' ×  15' respectively. The numbering
system of each one of these topographical maps is shown
in Fig 1.

Table - 1

Number of map Name Number of Divisions Scale in Degrees Scale in
41 Centimeters

53 Million Sheet 136 40 × 40 1 CM=10 KM

53 C Degree 16 (A to P) 10 × 10 1 CM=2.5 KM

53 C/ 8 Half Degree 16 (1 to 16) 30’× 30’ 1 CM=1.25 KM

53 C/8/NE Quarter Degree 4 (NE, SE, NW and SW) 15’ × 15’ 1 CM=.5 KM

Features of topo sheets (Fig 1, 2, 3)

Brown colour lines are contours

Black colour lines are streams

Red colour areas are settlements (buildings)

Linear red features are road networks

The blue colour features are water bodies

The green area features are forest areas and The yellow
colour area features are cultivated areas

The white colour area features are scrublands or stony
areas

Black colour with small dots linear features are railway
lines

The white colour area with black dots features are dry
water body

The green colour symbol features are trees

The triangle symbol with blue colour features are Tube
wells

The black lines with black dot features are power lines

Global positioning System
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Fig 1

Fig 2
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Toposheet

Fig 3
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IT& ITES Exercise 1.17.128
Geo - Informatics Assistant - Global Positioning System

Identification of Different Types of GPS
Objective: At the end of this exercise you shall be able to
• identify different types of GPS.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• GPS software, Internet connection

PROCEDURE

Types of GPS

• The global positionning system has a widely varied
application. It has also undergone several modifications
giving rise to the different types of GPS. While they all
work using the same undamental principle, each class
specializes in meeting specific demands. The type of
GPS systems include:

1 A-GPS

• Assisted GPS (A -GPS) is a type of GPS that allows
receivers to get information from local network sources,
which helps in the location of satellites.

• Assited GPS is usually used in areas where satellite
signals cannot easily reach, probably due to trees or
tall buildings. However, there must be cellular networks
for A- GPS to work

• Assisted GPS became necessary when GPS was
introduced for commercial use.

• A-GPS is extensively used in smartphones where it
makes the phone’s location information accessible by
emergency call dispatch.

2 S- GPS

• Simultaneous GPS (S- GPS) is a modification of GPS
that allows both voice data and GPS signaling to be
transmitted from a phone simultaneously.

• Both data types are sent simultaneously rather than
alternating the SPS signal and the reception for the
telephone call, and there is better sensitivity.

• This is particularly useful in emergencies to allow

service providers such as ambulances, fire stations,
etc., to locate the source of a call even as the call is
ongoing.

3 D-GPS

• Differential GPS (D-GPS) is a correction technique
used to increase the accuracy of location data obtained
from a traditional GPS receiver.

• D-GPS is an enhancement to GPS, providing a better
sense of the actual location of an object or person.

4 Non - differential GPS

• Non - differential GPS, as opposed to differential GPS,
uses direct satellite signals to deduce positioning.

• It is less accurate than D-GPS, but has a significantly
more comprehensive range of use.

5 Mapping and non -mapping GPS

• Mapping GPS is a type of GPS unit that comes with in
-built maps.

• It is also possible to download maps to add to the
mapping GPS.

• This is the type of GPS unit often found in mobile
devices and other handheld devices.

• Non -mapping GPS is a type of GPs unit that comes
without maps.

• It shows you your location and the direction to get to
another point without seeing roads or landmarks.

• It uses breadcrumb-like trails to mark your progress
and direction.
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Garmin ETrex 10

Gps garmin 62s

TRIMBLE Juno 3D

The Garmin GPS 72H
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Fig 1

Fig 2

Fig 3

Fig 4
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IT& ITES Exercise 1.17.129
Geo - Informatics Assistant - Global Positioning System

Identification of Various Buttons of GPS
Objective: At the end of this exercise you shall be able to
• identify various buttons in GPS.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• GPS software, Internet connection

PROCEDURE

The Garmin GPS 72H (Fig 1)

Buttons (Fig 2)

QUIT-press to return to the previous page and cycle
through the main pages in reverse order.

Power-press and hold to turn the device on or off. Press
and release to adjust the backlight.

GO TO/MOB-press to begin or stop navigation to a
waypoint. Press and hold (man overboard function) to
store current location and begin navigation to that point.

ZOOM IN-press to zoom the map in.

ZOOM OUT-press to zoom the map out.

PAGE-press to cycle through the main pages.

MENU-press and release to view the Menu for the current
page. Press twice to view the Main Menu. ENTER/MARK-
press to select an menu item, data field, or option. Press
and hold to save your current location.

Rocker-rock up, down, right, and left to move through page
items.

Fig 1

Fig 2
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IT& ITES Exercise 1.17.130
Geo - Informatics Assistant - Global Positioning System

Demonstration on Operating GPS
Objective: At the end of this exercise you shall be able to
• demonstrate on operating GPS.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• GPS software, Internet connection

PROCEDURE

The Main Pages (Fig 1)

All of the information needed to operate your device is
found on the five main pages: the GPS Information page,
the Map page, the Compass page, the Highway page, and
the Active route page.

• Press the PAGE button to navigate through the main
pages.

• Press MENU to access the menu for these pages.

• Use the rocker and the ENTER button to select the
option you want to change.

• Press MENU twice to access the Main Menu.

Map Page (Fig 2)

Your position on the map is represented by  (position
icon). As you travel, the pointer leaves a track log (trail).
Waypoint names and symbols are also shown on the map.

To view the map with north up:

1 From the Map page, press MENU.

2 Select Setup Map > General > Orientation > North Up.

Fig 1

Compass Page (Fig 3)

The Compass page guides you to your destination with a
graphic compass display and a bearing pointer or a course
pointer.

The rotating compass ring indicates the direction you are
heading. The bearing pointer or course pointer indicates
the direction to your destination, relative to your current
heading direction.
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Add Waypoint—allows you to add an existing waypoint
to the active route.

Remove Waypoint—allows you to remove a waypoint
from the active route.

Reverse Route—reverses the active route, placing the
last waypoint at the top of the list.

Plan Route—enter Speed, Fuel Flow, Depart Time, and
Depart Date for future planned routes. Stop Navigation—
stops navigation of active route.

GPS Information Page (Fig 6)

Fig 2

Fig 3

Fig 4

Highway Page (Fig 4)

The Highway page is for navigating when a straight line
course can be followed. To navigate using the Highway
page, just follow the road.

To access the highway page options, whih the highway
page displayed press the MENU key. To select an option
from the Menu, highlight the desired selection then press
ENTER. (Fig 5)

Active Route Page

If you are navigating a route, the Active Route page
displays the route information.

Active Route Page options

Use Map—switches to Map page.

Fig 5

Fig 6

 The GPS Information page displays your speed, elevation,
the estimated accuracy, receiver status, satellite locations,
satellite signal strength, the date, the time and the current
location of the GPS receiver.

The Main Menu

The Main Menu contains settings and features not found
on the main pages and submenus. The Main Menu is
accessible from any page by pressing MENU twice.

Marking Your Current Location (Fig 7)

You must have a valid position fix to mark your current
location.

 To mark your current location

1 Press and hold MARK until the Mark Waypoint page
appears.

2 A default three-digit name and symbol are assigned to
the new waypoint.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.17.130
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• To accept the waypoint default information, select
OK.

• To change the waypoint information, select the
appropriate field. After making changes, select OK.

Editing Waypoints

1 Press MENU twice > select Points > Waypoints.

2 Select the waypoint you want to edit.

3 Use the rocker and the ENTER button to make changes.

4 Select OK.

Recording your Tracks

The track log starts recording as soon as the device gets
a location fix.

To save the entire track log:

1 Press MENU twice > select Tracks.

2 2 Select Save > Entire Log.

To save a portion of the track log:

1 Press MENU twice > select Tracks.

2 Select Save.

3 Select the portion of the track log to save from the list

4 Select OK.

To view a track on the map:

1 Press MENU twice > select Tracks.

2 Select a track to view.

3 Select Map.

Creating and Navigating Routes

A route is a sequence of waypoints that lead you to your
destination. A route must have at least two waypoints.

1 Press MENU twice > select Routes > New.

2 Press MENU to add a waypoint using the Map page or
from existing waypoints.

3 Select OK to add it to the route.

4 Repeat steps 2 through 4 to add additional waypoints
to the route.

5 Press MENU > select Start Navigation.

Navigating a Route

1 Press MENU twice > select Routes.

2 Select a saved route > Navigate.

Note: To stop navigating, press MENU > select
Stop Navigation.

Fig 7
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IT& ITES Exercise 1.17.131
Geo - Informatics Assistant - Global Positioning System

Selection of Datum Units and Scale
Objective: At the end of this exercise you shall be able to
• practice on how to select datum units and scale.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• GPS software, Internet connection

PROCEDURE

To change the Datum, Units (Fig 1)

Fig 1

In main menu go to Units and Location tab and select
whatever you want

Changing the zoom scale (Fig 2)

You can change the zoom scale on the map page allowing
you to view a smaller area in greater detail or a larger area
with less detail.  The current zoom scale setting is
displayed in the lower left corner of the map page.

To change the zoom scale

1 Press the IN key to decrease the zoom scale.

2 Press the OUT key to increase the zoom scale.

Fig 2

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



424

IT& ITES Exercise 1.17.132
Geo - Informatics Assistant - Global Positioning System

Practice on GPS Measurement
Objective: At the end of this exercise you shall be able to
• practice on GPS measurement.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• GPS software, Internet connection

PROCEDURE

• Measure Distance (Fig 1)– this option will allow you
to measure the distance between two points.

• As you move the map pointer, the distance, bearing
and location of the pointer are displayed at the top of
the map.

• To measure the distance between to map points, press
enter to set a reference, and then move the map pointer
to the other location.

• The bearing and distance are displayed below the data
fields.

Fig 1
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IT& ITES Exercise 1.17.133
Geo - Informatics Assistant - Global Positioning System

Collection of GCPs
Objective: At the end of this exercise you shall be able to
• familiar with collect GCPs.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• GPS software, Internet connection

PROCEDURE

Creating waypoints (Fig 1)

There are three methods for creating waypoints (or GCPs)

• Creating a waypoint using the ENTER/MARK key-
when at a location that you want to save, press and
hold ENTER/MARK until the mark waypoint page is
displayed.

• At this point you can edit the waypoint name, symbol,
elevation and depth.

• To save the waypoint to memory, highlight the OK
button and press ENTER.

• Creating a waypoint on the map page- using the
ROCKER, move the map pointer to the location on the
map page and press ENTER/MARK.

• If the map pointer is not on a map feature, the new
waypoint page will be displayed.

• At this point you can edit the waypoint name, symbol,
elevation and depth.

• To save the waypoint to memory, highlight the OK
button and press enter.

• Creating a waypoint manually using existing
coordinates- press and hold ENTER/MARK until the
mark waypoint page is displayed.

Fig 1

• The unit will capture its current location. Highlight the
location field and press ENTER.

• Using the ROCKER, enter the new location. Press
ENTER to accept the change.

• At this point you can edit the waypoint name, symbol,
elevation and depth.

• To save the waypoint to memory, highlight the OK
button and press ENTER.
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Main Menu Tracks

IT& ITES Exercise 1.17.134
Geo - Informatics Assistant - Global Positioning System

Introduction to Mobile Mapping
Objective: At the end of this exercise you shall be able to
• introduce mobile mapping.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• GPS software, Internet connection

PROCEDURE

Mobile mapping

Routes

To display the routes page, highlight routes on the main
menu then press ENTER.

Routes page options

With the routes page displayed, press MENU to view the
available options.

Start/stop navigation- will start navigation of a highlighted
route. Will stop navigation of an active route.

Copy route- will make a copy of a highlighted route.

Delete route- will remove the highlighted route.

Delete all routes- will remove all routes from the routes
page.

Creating a new route (Fig 1 , 2)

Main Menu Routes
Fig 1

To begin creating a new route, highlight the new button on
the routes page then press ENTER.

A blank route page will be displayed.

To display the create route options, press MENU.

Fig 2

When you are creation a route, you should place the
points in the route in the order that you wish to navigate
them. (Fig 3, 4, 5)

Fig 3
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Main Menu TracksFig 4 Fig 4

Tracks

The tracks page displays the amount of track memory
used, will allow you to save or clear the current track log,
and displays a list of any saved tracks.

Save- when you select save you can choose how far back
in the log you wish to save.

Select the appropriate choice, press ENTER to save the
selection.

Clear- the clear button will allow you to clear the track log.

If the map page is becoming cluttered from all of your
tracks, clearing the track log will clean up the map.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.17.134
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IT& ITES Exercise 1.17.135
Geo - Informatics Assistant - Global Positioning System

Familiarization to various data colleting apps freely available on internet
Objective: At the end of this exercise you shall be able to
• familiar with various data collecting apps freely available on internet.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• GPS software, Internet connection

PROCEDURE

SW MAPS App (Fig 1)

SW Maps is a GPS and GIS app for collecting, presenting
and sharing geographic information, for phones and tablets.

SW Maps is currently available for devices running Android
4.0.3 and above. Google Play Services is required and will
be updated if necessary.

Pressing the menu button will reveal more common
actions. (Fig 2)

The Navigation Drawer (Fig 3)

Swiping the app screen from left to right will open the
Navigation Drawer, which can be used to access all the
features of SW Maps. The navigation drawer contains a
scrollable list of actions.

 The navigation drawer has the following options

1 Project

Opens the Projects sidebar for creating, opening or
deleting projects.

2 Layers

Opens the Layers sidebar for adding, editing and deleting
layers.

a GPS Status

Opens a sidebar showing GPS status.

b Bluetooth GPS Connection

Press this button to connect to Bluetooth GPS receivers.

Fig 1

Fig 2

Fig 3
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c Skyplot

Shows the GPS satellite skyplot.

3 Record

a Feature

Opens the Record Feature sidebar for recording features.

b Track

Opens the Record Track sidebar for recording tracks.

c Photo

Loads the camera application for quickly taking a photo.

4 Share/Export Project

a. Upload

Upload the project to an FTP server. More information on
Section 11.3

b Share

Share project as kml or shapefiles. More information on
Section 11.1

c Export

Export project as kml or shapefiles.

5 Templates

a Share Project Template

Share the project as a template.

b Export Project Template

Export the project as a template.

6 Other

a Compass

Opens a compass to show the current bearing.

b Preferences

Opens the app preferences.

c About

Button Symbols Used in SW Maps (Table 1)

SW Maps uses different button icons to symbolize the
actions performed by the button.

Commonly used icons, along with their description, are
shown below.

Table - 1

Symbol Description

This icon is used by buttons that are
used to add them, such as layer and
projects.

This icon used for button delete items
such as layers, attribute definitions,
features, tracks and photos.
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Symbol Description

This icon is used for button which change
some settings or shows additional
options.

This icon is used for buttons which allow
editing value.

This icon is used in the close button of
sidebars.

This icon is used in the Record point
button when recording features.

The icon used in buttons which share
items.

The  icon used in buttons which exports
items.

The icon is used in refresh buttonns

This is used in buttons next to textboxes
that save or update a value.

This icon is used in save buttongs.

Feature Layers (Fig 4)

Fig 4

To change the appearance of a feature layer, press the
button showing its current symbol  on the Layers sidebar.
A dialog will be shown which allows you to change colors,
point  symbols and line width.
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IT& ITES Exercise 1.17.136
Geo - Informatics Assistant - Global Positioning System

Transferring of GPS Data in to GIS Software
Objective: At the end of this exercise you shall be able to
• perform data transfer from GPS to GIS software.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• GPS software, Internet connection

PROCEDURE

For data transfer we need USB data cable and map source
software for Garmin GPS 72

To connect your GPS unit to your computer

Your GPS unit came with a USB data cable, connect your
GPS to an available USB data port.

To verify proper connection to the computer:

In map source software, click Utilities> Get Unit ID

To receive data from a GPS unit

Click Receive from device , or click Transfer> Receive

from device.

The name of your GPS unit should appear automatically
in the device menu.

The receive data file is in txt file. That text file we have to
open in QGIS software.
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IT& ITES Exercise 1.18.137
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Introduction to Various Components of DGPS
Objective: At the end of this exercise you shall be able to
• introduce various components of DGPS.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• DGPS software, Internet connection

PROCEDURE

Master Base Station or receiver and rover

Master receiver is kept at known point

Antenna with pre-amplifier

Sensor to sense the data

Memory and display panel

Keyboard

Precision oscillator (clock)-quartz

Power supply- battery

Computer with supporting software for data download and
processing

Receiver

The image shows the receiver front panel. (Fig 1)

The front panel on the Trimble R6 GPS receiver is identical.
with R & G NSS.

The power button controls the receiver’s power on or off
functions.

The indicator LEDs show the status of power, satellite
tracking, and radio reception

The Power button controls the receiver’s power on or off
functions.

Lower housing (Fig 1)

The lower housing of the Trimble R8 GNSS receiver.  The
lower housing contains the two serial ports, one TNC radio
antenna or GSM antenna connector

External UHF or GSM antenna

TNC connection for an external antenna to enhance the
UHF or GSM.

The UHF antenna is approximately 16.5 cm (6.5 inches)
long, and round.

The GSM antenna is approximately 16.5 cm (6.5 inches),
and flatter than the UHF antenna.

Make sure that you use the correct antenna or the signal
will be degrade. (Fig 3)

DGPS tripod (Fig 3)

Tribrach (Fig 4)

• DGPS components - Receiver,
Lower
housing,
tripod etc.,
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Fig 3
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Receiver on a range pole (Fig 5)

To mount the receiver on a range pole:

1 Thread the receiver onto the range pole.

2 Attach the controller bracket to the pole.

3 Insert the controller into the controller bracket.
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IT& ITES Exercise 1.18.138
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Familiarization to Operating Base and Rover
Objective: At the end of this exercise you shall be able to
• familiarize to operate base and rover.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Receiver, panel control setup, radio setup etc.,

PROCEDURE

Base station

A base station is required to achieve 1’ accuracy, without
a base station accuracy is within 30’.

Base station sends correction signal to GPS rovers

A rover is a survey tool used to receive signals from
satellites and a base station to calculate grade.

Rovers are typically mounted on poles, vehicles, or other
similar types of raised locations.

Pole-mounted setup (Fig 1)

The receiver is available with an optional internal radio in
the 450 MHz UHF band, or with an internal GSM module.

The receiver supports the following Trimble base radios
with the internal 450 MHz radio:

• TRIMMARK™ 3

• TRIMMARK IIe

 • TRIMTALK™ 450S

• Receiver internal 450 transmitter

• HPB450 radio-modem.

Internal GSM setup

You can configure the receiver optional internal GSM
Module using the Trimble Survey Controller™ software.

Internal radio setup

To configure the receiver optional internal radio, use one of
the following:

• The GPS Configurator software

 • The WinFlash utility

• The Trimble Survey Controller software

Cellular modems and external radios

To connect an external cellular modem to the receiver, you
need the following:

• A Trimble R6 GPS/R8 GNSS receivers.

• A cellular modem, or a cellphone that can transmit and
receive data.

• Serial (cellphone to DB9) cable (supplied with the
cellular modem or phone).

• Port 2 of the receiver supports full RS-232 protocol, and
should function properly with most cellular phone
cables.

To connect an external radio modem to a receiver, you
need the following:

• A Trimble R6 GPS/R8 GNSS receiver.

The pole-mounted setup for the receiver. To mount the
receiver on a range pole:

1 Thread the unit onto the range pole.

2 Attach the controller bracket to the pole.

3 Insert the controller into the bracket

Radios

Radios are the most common data link for Real-Time
Kinematic (RTK) surveying.
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• An external radio capable of receiving and decoding
Trimble data packets.

• Serial cable for either Port 1 or Port 2 of the receiver,
as supplied by the radio manufacturer.

• Radio mount for the range pole.

Front panel controls (Fig 2)

The receiver front panel controls for the power on/off
functions, or receiver reset. The LEDs provide power,
radio, data logging, and SV tracking status information.

Logging internally

The receiver logs GPS data internally on 11 MB of internal
memory. You can then use the Trimble Data Transfer
utility to transfer logged data files to the office computer.

Logging to a Trimble controller

When the receiver is connected to a Trimble controller,
you can log GPS data from the receiver to the controller,
or to a PC card inserted in the controller.
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IT& ITES Exercise 1.18.139
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Setting up Base and Rover RTK
Objective: At the end of this exercise you shall be able to
• practice on setup base and rover RTX.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• GPS software, Internet connection

PROCEDURE

Installing the GPS Configurator software

A copy of GPS Configurator software is included on the
receiver CD.

1 Insert the CD into the CD drive on your computer.

2 From the main menu, select Install individual software
packages.

3 Select Install GPS Configurator X.XX.

4 Follow the onscreen instructions.

Configuring the receiver using GPS Configurator
software

1 Connect Port 1 or 2 on the receiver to a serial (COM)
port on the computer and apply power.

2 To start GPS Configurator, click   and then
select Programs / Trimble / GPS Configurator / GPS
Configurator.

3 In the Device Type dialog, select Trimble R8/R6. The
software automatically establishes a connection with
the receiver.

4 Make appropriate selections for your required receiver
settings. For more information, refer to the GPS
Configurator Help.

5 Click Apply.

The settings in GPS Configurator software are applied to
the receiver.

1 Start the WinFlash utility. The Device Configuration
screen appears.

2 From the Device type list, select Trimble R8/R6.

3 From the PC serial port field, select the serial (COM)
port on the computer that the receiver is connected to.

4 Click Next.

The Operation Selection screen appears. (Fig 1)

5 Select Configure Radio and then click Next.

Fig 1

6 In the Wireless Format group, select the appropriate
channel and wireless mode. The Wireless Mode must
be the same for all radios in your network.

7 In the Specify Frequency field, enter the frequency you
require.

8 Click Add.

The new frequency appears in the Selected Frequencies
list

9 When you have configured all the frequencies you
require, click OK.

The WinFlash utility updates the receiver radio frequencies
and then restarts the receiver
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IT& ITES Exercise 1.18.140
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Options and Menu Settings
Objective: At the end of this exercise you shall be able to
• explore options and menu settings.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• GPS software, Internet connection

PROCEDURE

In the Trimble Access home screen, select the Settings
button to open the Access settings module. (Fig 1)

Fig 1

In the Access settings module, select the Survey Styles
button. (Fig 2)

Fig 2

In the Survey Styles screen, select one of your RTK survey
styles that you use in the field with your Trimble rover.
(Fig 3)

To connect to the internal receiver radio, pick the Connect
soft key at the bottom of the screen.

You should see this message that the controller is
connecting to the radio. (Fig 4)

Fig 3

Fig 4

The Base Radio Mode must match your transmitting base
radio. Select it from the drop-down menu and pick the
Accept button. (Fig 5)

Configuration Settings

In the Trimble Access home screen, select the Settings
button to open the Access settings module. (Fig 6)

In the Access settings module, select the Survey Styles
button. (Fig 7)
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Fig 5

Fig 6

Fig 7
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IT& ITES Exercise 1.18.141
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Calculating Position
Objective: At the end of this exercise you shall be able to
• calculate positions.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• DGPS software, Internet connection

PROCEDURE

Click on General Survey (Fig 1)

Start a new job or existing one (Fig 2)

Select RTK Survey Style (Fig 3)

Start your Base (Fig 4)

Fig 1

Fig 2

Fig 3

Fig 4
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Select a point to start from (Fig 5)

Select a point from a List or Key In (Fig 6)

Enter Antenna height (Fig 7)

Fig 5

Select Measured to and hit Start to start your Base
(Fig 8)

Fig 6

Fig 7

Fig 8
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IT& ITES Exercise 1.18.142
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Measuring Distance
Objective: At the end of this exercise you shall be able to
• measuring distance.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• DGPS software, Internet connection

PROCEDURE

Go to Measure (Fig 1)

Select your Survey Style RTK (Fig 2)

Select Measure points (Fig 3)

Connecting to Rover (Fig 4)

Fig 1

Fig 2

Fig 3

Fig 4
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Select Accept (Fig 5)

Fig 5

You will start receiving corrections from the base and
start Initializing (Fig 6)

You Can start Measurement now (Fig 7)

Fig 6

Fig 7
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IT& ITES Exercise 1.18.143
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Triangulation (Geodetic)
Objective: At the end of this exercise you shall be able to
• explore triangulation.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• DGPS software, Internet connection

PROCEDURE

Triangulation

• A global positinoing system (GPS) device uses data
from satellities  to locate a specific point on the earthin
a process triangulation.

• To trilaterate, a GPS receiver  measures the distances
to satellities using radio signals.

• Trilateration is similar to triangulation, which measurs
angles, depicted in this figure.
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IT& ITES Exercise 1.18.144
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Data Downloading and Processing in Software
Objective: At the end of this exercise you shall be able to
• practice on data download & process software.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• DGPS software, Internet connection

PROCEDURE

Connecting to the computer

The Trimble R7 GPS receiver has three serial (COM) ports
and one USB port to connect to the office computer.

A USB connection is up to ten times faster than normal
serial communications.

Use the standard power/serial data cable to connect the
receiver to the computer. (Fig 1)

Use the USB cable to connect the receiver to the computer,
as shown Fig 2.

Transferring data

Transfer the data files to the computer using the Trimble
Data Transfer utility.

Transferring files directly from a CompactFlash card

• Connect the receiver to the office computer and use the
Data Transfer utility to transfer files.

• Remove the CompactFlash card from the receiver and
connect it directly to your office computer, where it
functions like a normal disk drive. Use Windows
Explorer to transfer files.

To convert a .T01 file on your office computer into the DAT
format:

1 On your office computer, open Windows Explorer and
navigate to the location of the .T01 file.

2 Right-click the file, and select Convert to DAT format
from the shortcut menu: (Fig 3)

Fig 3

Sequence to Post-Process GPS Data

1 Run GrafNav program on PC. Requires software
protection dongle.
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2 Select “Convert raw GPS to GPB4 ” (for base station
data)

3 Find folder for base files and select “add all”.

4 Select “global options” and uncheck “make all epochs
kinematic”. Select convert.

5 Select “Convert raw GPS to GPB” (figure 4) (for rover
data).

6 Find folder for rover files and select “add all”.

7 Select “global options” and check “make all epochs
kinematic”. Select convert.

8 Select “file, new project”. Provide new configuration file
name.

9 Select “file, add master GPB file” (converted base
station data). Open base file in base directory. Add
base antenna height, if missing.

10 Select “file, add remote GPB file” (converted rover
data). Open a rover file in rover directory. 11. Select
“Process, Process Differential”. Under process tab,

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.18.144

Fig 4

“auto” should be checked and under general tab, data
interval is 0.1 (s).

11 Click “process” button.

Sequence to Export GPS Time Tags to File

1 Perform differential post-processing according to
previous section.

2 Select Output menu, Export Wizard.

3 Pick an output file name and the SIRE GPS data
profile.

4 Accept the defaults and hit next. When asked for local
time parameters, enter 4 if daylight saving time or 5 if
eastern standard time. Hit finish to process. (Fig 4)

Example of the GrafNav data conversion utility.
(Fig 5)

Example of the GrafNav differential data-processing
utility. (Fig 6)
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Fig 5

Fig 6
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IT& ITES Exercise 1.18.145
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Creation of Shape Files in QGIS
Objective: At the end of this exercise you shall be able to
• create shape files in QGIS.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• DGPS software, Internet connection

PROCEDURE

Select Layer > New > New Shapefile Layer to create the
new empty layer for your vector feature.

You will then be prompted to confirm:

• The Type of feature you are tracing - point, line or
polygon

• The Name of the Attribute you are tracing

• The Type of the Attribute - eg. Text, Whole Number

• The Width of the field for the Attribute. Select Add to
Attribute list

• The Shapefile Name to save the layer as (Fig 1)

The shapefile will be added to the Table of Contents panel
on the left hand side. RIGHT click on the layer to bring up
a menu of options connected to it. (Fig 2)

Fig 1

Fig 2
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IT& ITES Exercise 1.18.146
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Importing Data to Post Gres
Objective: At the end of this exercise you shall be able to
• import data to post gres.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• DGPS software, Internet connection

PROCEDURE

Clicking on it or selecting Database –> Spit –> Import
Shapefiles to PostgreSQL from the menu. (Fig 1)

Fig 1
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IT& ITES Exercise 1.18.147
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Connecting Post Gres to Geo Server
Objective: At the end of this exercise you shall be able to
• connect post gre to geo server.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• DGPS software, Internet connection

PROCEDURE

The first step is to create a data store for the PostGIS
database “nyc”. The data store tells GeoServer how to
connect to the database.

1 In a web browser navigate to http://localhost:8080/
geoserver.

2 Navigate to Data Stores.

New Data Source

Choose the type of data source you wish to configure.

Vector Data Sources

• Directory of spatial files - Takes a directory of spatial
data files and exposes it as a data store

• PostGIS NG - PostGIS database

• PostGIS NG (JNDI) -PostGIS database (JNDI)

• Properties - Allow access to Java Property files
containing feature information

• Shapefile - ESRI(tm) Shapefiles (*.shp)

• Web Feature Server - The WFSDataStore represents
a connection to a Web Feature Server.

1 Adding a New Data Source

2 Create a new data store by clicking the PostGIS NG
link.

3 Enter the Basic Store Info. Keep the default Workspace,
and enter the Data Source Name as nyc_buildings or
your data and a brief Description.  (Fig 1)

1 Basic Store Info

2 Specify the PostGIS database Connection Parameters
(Table -1)

Table -1

dbtype postgisng

host localhost

post 5432

database nyc

schema public

user postgres

passwd enter postgres password

validate connections enable with check box

Fig 1

Create a Layer

1 Navigate to Data Layers.

2 Click Add a new resource.

3 From the New Layer chooser drop-down menu, select
cite:nyc_buidings.

Fig 2

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



449

New Layer drop down selection

4 On the resulting layer row, select the layer name
nyc_buildings. (Fig 2)

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.18.147
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IT& ITES Exercise 1.18.148
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Publishing File on Geo Server
Objective: At the end of this exercise you shall be able to
• publish file on Geo server.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• DGPS software, Internet connection

PROCEDURE

Preview the Layer

1 Navigate to the Layer Preview screen and find the
cite:nyc_buildings layer. (Fig 1)

Fig 1

Layer Preview

2 Click on the OpenLayers link in the Common Formats
column.

3 Success An OpenLayers map loads in a new page
and displays the layer data with the default polygon
style. (Fig 2)

Fig 2
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IT& ITES Exercise 1.18.149
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Creating Map Services, Feature Services Coverage Services
Objective: At the end of this exercise you shall be able to
• create map server, feature service and coverage services.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• DGPS software, Internet connection

PROCEDURE

Web Map Service (WMS)

1 The first thing you will do is create a workspace and a
store. A workspace is a place where you can organize
datasets for a project. A store is an actual folder or
database. A workspace can contain multiple stores.

2 In the left-hand menu, click Workspaces. You'll see
some sample workspaces.

3 Click Add New Workspace.

4 In the Name field, type geog585.

5 In the Namespace URI field type http://localhost:8080/
geoserver/geog585 (link is external) and then click
Save. (Fig 1)

Fig 1
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IT& ITES Exercise 1.18.150
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Google earth: Introduction, Digitization-Point, Line, Poly, Converting KML
to Shape File and Vice Versa, Calculating Distance.
Objective: At the end of this exercise you shall be able to
• create google earth: introduction, digitization- point, line, poly, converting kml to shape file and vice

versa, calculating.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• DGPS software, Internet connection

PROCEDURE

Google earth (Fig 1)

Google Earth file format:

KML: Keyhole Markup Language

KMZ: Keyhole Markup language Zipped…Less space/
Grouped Kml

Mouse Pointer Location information display at taskbar like

Latitude, Longitude, Height,…Etc

From google Earth pro we can open and save existing
Files.

Like shape, txt..…etc. Click save as and store as kml file.

Google Earth Importing Formats:

Go through Search Box for your place to display at view.

Give Name or Latitude and Longitude at search window to
navigate.

Fig 1
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Ex: KBR Park or    17.42005 78.42305 (Fig 2)

 

           Point     Polygon            Line

Fig 2

Three Features are useful for our works.

Point …Add Place Mark….SMC works, Inventory Plots,
Fire Points..etc

Line…. Add Path...CPT, Fire Lines, roads,….etc

Polygon….add Polygon… Plantations, Encroachment,
ANR area, Boundaries..Etc (Fig 3)

Fig 3

Calculating distance and area of Polygon and line

Creating or Editing Lines or Polygons:

We can create lines are polygons on screen, It gives
directly.

Select add path to draw lines.

Select Add Polygon to draw Polygon.

Take Icon and draw required shape using mouse and save.

To get Polygon for surveyed Points Join all Points Manually.

Select file and go to properties to see Length, Perimeter,
Area..Etc.

Convert KML to Shapefile in QGIS

Select Layer in the menu bar and press Add Vector
Layer or select the shortcut icon.

Select the coordinate reference type system if
coordinate reference window pop ups and press ok.
(Fig 4)

Fig 4

3 In the Layer file appearing in the left upper side, right
click on it, and select save as:

4 In the Save vector layer as window, Select the format
from the drop down box as ESRI Shapefile(OGR) and
browse the folder in which you want to save the
shapefile. Name it and Press OK.

Convert Shapefile to kml in QGIS

1 Open up the installed QGIS. (Fig 5)

Fig 5

2 In the menu bar, select Layer and press Add Vector
Layer. Now select the source type in the pop up window
opened as File and browse the source
Shapefile(Note:Your shapefile .shp, .dbf and .shx file
should be in same folder). Press open.

3 Right click on the name of Shapefile layer Appearing
in the Left upper side and select save as:

You can select layer from the menu, and click on save as.
(Image below provide demonstrate both the options with
the indicator displayed)  (Fig 6)

Fig 6

4 In the Save vector layer as window, Select the format
from the drop down box as Keyhole Markup Language
(KML) and browse the folder in which you want to save
the KML file . Name it and Press OK.

IT& ITES : Geo - Informatics Assistant (NSQF - Revised 2022) : Exercise 1.18.150
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IT& ITES Exercise 1.18.151
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Downloading Images from Google Earth and Mosaicing them
Objective: At the end of this exercise you shall be able to
• practice on download image from google earth and mosaicing them.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• DGPS software, Internet connection

PROCEDURE

Downloading and Preprocessing Satellite Imagery
using QGIS and Semi-Automatic Classification Plugin

 QGIS and the Semi-Automatic Classification Plugin (SCP).

This is an easy exercise everyone can practice. The Semi-
Automatic Classification Plugin (SCP) provide tools for the
download, the preprocessing and the postprocessing of
remote sensing images. (Fig 1)

The Main Interface Window is composed of several tabs.
We will go and click on Download Products.

Next, go to the Login data sub-tab.

Here you will need to fill in the login information .

You can add the OpenStreetMap in the map using the
OpenStreetMap button in the Semi-Automatic
Classification Plugin window.

After the Basemap is added, in the Search sub-tab, go to
the Set Area in the map button (red cross on a orange
background) and select an area of interest in the map.

Use the left click and then the right click to draw a
rectangle. (Fig 2)

In the Product List, all the available images, form the
period of time selected will appear. Next, we will select the
image which suits us and Click on Run. But before that,
make sure you check the

• Preprocess images (checking this box will end up in
converting the data to surface reflectance).

• Load bands in QGIS

Now, you can click on Run. Select a folder to download the
image and click Select Folder.

Fig 1
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Fig 2

The download will start. If your download will not start keep
trying until it starts. (Fig 3)

Fig 3

Go to Raster > Miscellaneous > Build Virtual Raster….
(Fig 4)
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Fig 4

Fig 5

Select a new name and location for your new mosaic.
Click Run. (Fig 5)

Open a new QGIS project and add the newly created
raster. Symbolize it as: Render type – Multiband color

(RGB – red – green – blue) – (Red Band – Band 3; Green
Band – Band 2; Blue Band – Band 1). This is also called
Natural Colour Composite.
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IT& ITES Exercise 1.18.152
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Demonstration and Use of Bhuvan Portal
Objective: At the end of this exercise you shall be able to
• demonstrate the use of bhuvan portal.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• DGPS software, Internet connection

PROCEDURE

Bhuvan Portal (Fig 1)

 

 

2D view of BHUVAN

Fig 1
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Map view of BHUVAN (Fig 2)

Satellite view of BHUVAN (Fig 3)

Fig 2

Fig 3

Tools in BHUVAN (Fig 4)

Fig 4
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You can add your shapefile KML, WMSlayer and raster data in Bhuvan. (Fig 5)

And select the upload (Fig 6)

Fig 6
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IT& ITES Exercise 1.18.153
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Downloading Satellite Data from Bhuvan
Objective: At the end of this exercise you shall be able to
• download satellite data from bhuvan.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Satellite Data, Internet connection

PROCEDURE

Downloading satellite data in BHUVAN (Fig 1) For Downloading satellite data in BHUVAN select the
Open Data Archive

Fig 1

Select Login

Give your username and password

Select the category of satellite/sensor

Select the subcategory of LISS-III

And give lat and long or toposheet number

And download it. (Fig 2)

Fig 2
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IT& ITES Exercise 1.18.154
Geo - Informatics Assistant - Differential Global Positioning System (DGPS)

Use of Bhuvan Portal (ISRO) for Activity Planning at Panchayat Level
Objective: At the end of this exercise you shall be able to
• use bhuvan portal (ISRO) for activity planning at panchayat level.

Requirements

Tools/Equipments/Instruments

• PC with Windows OS
• Inter connecting cables
• Internet connection

PROCEDURE

BHUVAN PANCHAYAT PORTAL HOME PAGE you can
see with this link. (Fig 1, 2)

http://bhuvan-panchayat.nrsc.gov.in/

Fig 1

Fig 2 Area Selection (Fig 3)

The portal uses high-resolution data from recent earth
observation satellites and offers detailed information to
panchayats about their key assets. For the first time, the
thematic maps of 1:10,000 scale have been generated
based on high-resolution data given by Indian Space
Research Organisation’s (ISRO) new earth observation
satellites. It is jointly implemented by the Ministry of
Panchayati Raj and Department of Space, ISRO.
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AREA PROFILE REPORT (Fig 4)

Classification of Assets - Table - 1

Table - 1

S. No. Major Category Sub -Class Asset Group Assets (No.)

1 Civic amenities/ Education Facilities Schools 7
Infrastructure Assets Colleges / Universities 10
(226 Assets) Training Institutions /Centres 6

Public Libraries 1
Other Educational Assets 1

Fig 3

Fig 4
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S. No. Major Category Sub -Class Asset Group Assets (No.)

Medical and Health Aanganwadis 1
Facilities Women and Child Health Centres 1

Health Centres / Hospitals 7
Other Medical Facilities 16

Civic amenities/ Veterninary and Fisheries Veterinary Dispensaries /
Infrastructure Assets Facilities Hospitals 1
(226 Assets) Other Veterinary Facilities 1

Transport and Connectivity Road Types and Structures 12
Road Transport Facilities 9
Railway Types and Structures 9
Railway Transport Facilities 6
Air Transport Facilities 4
Water Transport Facilities 7

Power and Energy Electricity and Usage 1
Electric Assets 5
Power Generation Plants 9

Postal and Telecom Postal Facilities 4
Telecom Facilities 7
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