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FOREWORD

The Government of India has set an ambitious target of imparting skills to 30 crores people, one out of every

four Indians, to help them secure jobs as part of the National Skills Development Policy. Industrial Training

Institutes (ITIs) play a vital role in this process especially in terms of providing skilled manpower.  Keeping

this in mind, and for providing the current industry relevant skill training to Trainees, ITI syllabus has been

recently updated with the help of  Media Development Committee members of various stakeholders viz.

Industries, Entrepreneurs, Academicians and representatives from ITIs.

The National Instructional Media Institute (NIMI), Chennai, has now come up with instructional

material to suit the revised curriculum for Desktop Publishing Operator - Trade Practical - NSQF

Level - 3 (Revised 2022) in IT & ITES Sector under Annual pattern. The NSQF Level - 3 (Revised 2022)

Trade Theory will help the trainees to get an international equivalency standard where their skill proficiency

and competency will be duly recognized across the globe and this will also increase the  scope of recognition

of prior learning. NSQF Level - 3 (Revised 2022) trainees will also get the opportunities to promote life long

learning and skill development.  I have no doubt that with NSQF Level - 3 (Revised 2022)  the trainers and

trainees of ITIs, and all stakeholders will derive maximum benefits from these Instructional Media Packages

IMPs and that NIMI's effort will go a long way in improving the quality of Vocational training in the country.

The Executive Director & Staff of NIMI and members of Media Development Committee deserve appreciation

for their contribution in bringing out this publication.

Jai Hind

Director General (Training)
Ministry of Skill Development & Entrepreneurship,

Government of India.

         New Delhi - 110 001
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PREFACE

The National Instructional Media Institute (NIMI) was established in 1986 at Chennai by then Directorate

General of Employment and Training (D.G.E & T), Ministry of Labour and Employment, (now under Directorate

General of Training, Ministry of Skill Development and Entrepreneurship) Government of India, with technical

assistance from the Govt. of Federal Republic of Germany. The prime objective of this Institute is to develop

and provide instructional materials for various trades as per the prescribed syllabi under the Craftsman and

Apprenticeship Training Schemes.

The instructional materials are created keeping in mind, the main objective of Vocational Training under

NCVT/NAC in India, which is to help an individual to master skills to do a job. The instructional materials are

generated in the form of Instructional Media Packages (IMPs). An IMP consists of Theory book, Practical

book, Test and Assignment book, Instructor Guide, Audio Visual Aid (Wall charts and Transparencies) and

other support materials.

The trade practical book consists of series of exercises to be completed by the trainees in the workshop.

These exercises are designed to ensure that all the skills in the prescribed syllabus are covered. The trade

theory book provides related theoretical knowledge required to enable the trainee to do a job. The test and

assignments will enable the instructor to give assignments for the evaluation of the performance of a trainee.

The wall charts and transparencies are unique, as they not only help the instructor to effectively present a

topic but also help him to assess the trainee's understanding. The instructor guide enables the instructor to

plan his schedule of instruction, plan the raw material requirements, day to day lessons and demonstrations.

IMPs also deals with the complex skills required to be developed for effective team work. Necessary care

has also been taken to include important skill areas of allied trades as prescribed in the syllabus.

The availability of a complete Instructional Media Package in an institute helps both the trainer and

management to impart effective training.

The IMPs are the outcome of collective efforts of the staff members of NIMI and the members of the Media

Development Committees specially drawn from Public and Private sector industries, various training institutes

under the Directorate General of Training (DGT), Government and Private ITIs.

NIMI would like to take this opportunity to convey sincere thanks to the Directors of Employment & Training

of various State Governments, Training Departments of Industries both in the Public and Private sectors,

Officers of DGT and DGT field institutes, proof readers, individual media developers and coordinators, but for

whose active support NIMI would not have been able to bring out this materials.

Chennai - 600 032      EXECUTIVE DIRECTOR
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INTRODUCTION
TRADE PRACTICAL

The trade practical manual is intended to be used in practical workshop. It consists of a series of practical
exercises to be completed by the trainees during the course. These exercises are designed to ensure that all

the skills in compliance with NSQF LEVEL - 3 (Revised 2022)  syllabus are covered.

The manual is divided into Twelve modules.

The skill training in the shop floor is planned through a series of practical exercises centered around some
practical project. However, there are few instances where the individual exercise does not form a part of project.

While developing the practical manual, a sincere effort was made to prepare each exercise which will be easy to
understand and carry out even by below average trainee. However the development team accept that there is a
scope for further improvement. NIMI looks forward to the suggestions from the experienced training faculty for
improving the manual.

TRADE THEORY

The manual of trade theory consists of theoretical information for the  Course of the  Desktop Publishing

Operator  Trade Theory NSQF Level - 3 (Revised 2022)  in IT & ITES. The contents are sequenced according to

the practical exercise contained in NSQF LEVEL -3 (Revised 2022) syllabus on Trade Theory attempt has been
made to relate the theoretical aspects with the skill covered in each exercise to the extent possible. This
correlation is maintained to help the trainees to develop the perceptional capabilities for performing the skills.

The trade theory has to be taught and learnt along with the corresponding exercise contained in the manual
on trade practical. The indications about the corresponding practical exercises are given in every sheet of
this manual.

It will be preferable to teach/learn trade theory connected to each exercise at least one class before performing
the related skills in the shop floor. The trade theory is to be treated as an integrated part of each exercise.

The material is not for the purpose of self-learning and should be considered as supplementary to class room
instruction.

Module 1 - Computer Fundamentals

Module 2 - Windows Accessories

Module 3 - MS - Office

Module 4 - Networking Concept

Module 5 - Printer and Scannner

Module 6 - Adobe Indesign

Module 7 - Adobe Illustrator

Module 8 - Adope Photoshop

Module 9 - CorelDraw

Module 10 - Cloud computing

Module 11 - Publishing Content

Module 12 - Publish content in bilingual software
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CONTENTS

Module 1 : Computer Fundamentals

1.1.01 Identify different part of computers 1

1.1.02A Install and configure windows OS and Application Software 4

1.1.02B Windows 10 interface and Navigation 7

1.1.03A Manage Files, Folders and Removable Drives 9

1.1.03B Install a printer, Fix printer connection and printing problems in
Windows 11

1.1.04 Identify different icons of windows and use the icons to operate
the machine 14

1.1.05 Customize Desktop setting and user accounts 20

Module 2 : Windows Accessories

1.2.06 Practice to create text file by Notepad  edit file by using different
menu under notepad 23

1.2.07 Practice to create Document file in WordPad, and edit and format file
by using different menu under WordPad 25

1.2.08 Practice to create basic symbols by using MS Paint and format the
drawing by using different tools available 27

Module 3 : MS - Office

1.3.09 Practice to Typing, use open source Tying Tutor 29

1.3.10 Open MS Word and familiarise with basic Components 33

1.3.11 Practice creating, saving and renaming word 37

1.3.12 Practice creating, saving and renaming word 39

1.3.13 Practice to use basic Character (Text) and Paragraph formatting 40

1.3.14 Practice to Create and Format tables including Table Formatting Tool 43

1.3.15 Setting up Page Layout 49

1.3.16 Use auto Correct tool and customize auto correct option 54

1.3.17 Practice to Create and Format tables including Table Formatting Tool 56

1.3.18 Practice to Format Header/Footer, Picture by using respective
Formatting Tool 69

1.3.19 Practice to use Border and Shading 73

1.3.20 Practice to use Hyperlink and Cross-reference 78

1.3.21 Practice to use spell check, grammar, translate, synonyms and
treasures 82

1.3.22 Practice to use Mail Merge 86

1.3.23 Practice to create record and execute Macros 89

1.3.24 Practice to use Shortcut Keys 91

1.3.25 Practice on editing bilingual software 94

1.3.26 Perform sorting, formatting, pattern recognition 96

1.3.27 Use Toolbar and Translator Option 104

1.3.28 Use Data file for exercises 111

1.3.29 Perform Locking cells + dropdown menu 114

1.3.30 Perform Conditional formatting, Freeze Panes, Filter function, AND
function, IF function, Nested IF function 119

1.3.31 Fundamental Tools- the PowerPoint ribbon 129

1.3.32 Formatting Text in PowerPoint 133

1.3.33 Insert Objects in a PowerPoint Presentation 134

1

Exercise No. Title of the Exercise                                      Learning   Page No.
                                                                     Outcome

2
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  Exercise No. Title of the Exercise                                      Learning   Page No.
                                                                     Outcome

1.3.34 How to Create, Edit, Resize and Format PowerPoint Tables 136

1.3.35 PowerPoint Animations and slide transition 138

1.3.36 Action buttons and rehearse timing 142

Module 4 : Networking Concept

1.4.37 Install network printer 144

1.4.38 Use of file and printer sharing in peer-to-peer connection 146

1.4.39 Browse the Internet for information (use at least 3 popular browsers) 149

1.4.40 Practice to create and use e-mail for communication with attachment,
priority setting, address book 151

1.4.41 Communicate with text, video chatting and social networking sites 154

1.4.42 Use online dictionary, translation software, storage space, share files
with e-mail links 155

1.4.43 Download manager, download & upload YouTube files, google map &
earth etc 157

1.4.44 Update windows & other software 160

1.4.45 Configure Outlook, mail service in mobile phones, use tools like Skype,
Google etc 162

1.4.46 Download different Publishing file and install it in local machine 166

1.4.47 Download different type of suitable image and insert within publication 168

1.4.48 Practice and follow Network & WiFi Security protocols 170

Module 5 : Printer and Scannner

1.5.49 Scan the file and save to the desired destination on the computer 173

1.5.50 Load photo paper into the main input tray 175

1.5.51 Print the photo, Page setup 176

1.5.52 Different setting of printer 177

1.5.53 Size or paper size menu in advanced options or on the features tab 179

1.5.54 Some newer printers options 180

Module 6 : Adobe Indesign

1.6.55 Practice workspace 182

1.6.56 Create pages and layout 184

1.6.57 Create, modify paragraph and character style 187

1.6.58 Practice basic table functions 191

1.6.59 Practice InDesign tools 194

1.6.60 Practice various colouring techniques 201

1.6.61 Practice export functions 205

1.6.62 Practice print function 209

Module 7 : Adobe Illustrator

1.7.63 Design logos 211

1.7.64 Create vector illustrations 215

1.7.65 Turn photographs into vector artwork 221

1.7.66 Develop a professional iconic logo design 224

1.7.67 Develop a professional typography logo design 227

1.7.68 Develop a professional vintage logo design 232

1.7.69 Design in vector graphics, typefaces and layouts 235

4
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Module 8 : Adobe Photoshop

1.8.70 Apply photo editing/ inserting features in photoshop 245

1.8.71 Practice the use of tools Panel 248

1.8.72 Practice layers in photoshop 272

1.8.73 Create layers comps and practice layer styles, panel and patch tool
in photoshop 275

1.8.74 Practice create and changing transparency in photoshop 280

1.8.75 Practice to use menu bar, arrange, layout, effect and bitmap photoshop 282

1.8.76 Select various interface options 289

1.8.77 Practice to use frames, interactive zoom, layer mask and switch lasso
tool in photoshop 293

1.8.78 Practice creating, zooming, adjusting photoshop images 296

1.8.79 Compare different pallets for adjusting color 299

1.8.80 Manipulate different shapes 301

1.8.81 Operate Photoshop tools 303

1.8.82 Practice editing, selection and deselecting object 307

1.8.83 Perform Layer Style operation in Photoshop 309

Module 9 : CorelDraw

1.9.84 Practice Workspace Managing in CorelDraw 313

1.9.85 Practice Function of lines, Shapes, Curves and outline in CorelDraw 317

1.9.86 Practice Objects and Nodes 324

1.9.87 Practice Colour Management and other Filling Special Effect 327

1.9.88 Practice Tool Panel and Color Schems 332

1.9.89 Practice Formatting Text and Change other Languages 344

1.9.90 Practice Page Setup And Various Bar in Coreldraw 349

1.9.91 Create CorelDraw Template and Style 352

1.9.92 Practice Various file format Import and Export in Create CorelDraw 354

1.9.93 Practice Print Command and Print Service Providers Create CorelDraw 356

Module 10 : Cloud computing

1.10.94 Create instance on cloud on amazon / google / azure 358

1.10.95 Create bucket / storage on cloud (amazon / azure / google) 366

1.10.96 Install apache server & IIS server, configure apache server and IIS server 374

1.10.97&98 Perform Domain registration and C panel management 380

1.10.99 Configure domain name to hosting accounts 385

1.10.100 Host your webpages 387

Module 11 : Publishing Content

1.11.101 Solve requirement-related issues by contacting key people in publishing,
Preproduction, and Production teams 391

1.11.102 Summarise the consequences of publishing incorrect version of content 394

1.11.103 Determine, if you have the correct versions of all content for publications 395

1.11.104 Demonstrate methods of establishing publication requirements 397

1.11.105 Perform recommended techniques of establishing requirements
standard templates and format 398

1.11.106 Report issues, as per priority, to appropriate people 400

1.11.107 Compare correct and incorrect versions of content 404

1.11.108 Assess the risks associated with establishing requirements incorrectly
or inadequately 406

  Exercise No. Title of the Exercise                                      Learning   Page No.
                                                                     Outcome

8
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1 Install and setup operating system and related software in a computer 1.1.01 - 1.1.05
following safety precautions. (NOS:SSC/N3022)

2 Create, format, edit text file, document file and BMP file by using 1.2.06 - 1.2.08
different Accessories of Windows. (NOS:SSC/N3022)

3 Create, edit, format and enhance document, work with spreadsheet 1.3.09 - 1.3.36
application and design presentation. (NOS:SSC/N3022)

4 Familiarize with the Networking concept including sharing of different 1.4.37 - 1.4.48
resources, use of Internet, accessing/ browsing, downloading and
e-mailing and practice network security. (NOS:SSC/N3022)

5 Install and setup scanner and scan the documents and images. 1.5.49 - 1.5.54
(NOS:SSC/N9489)

6 Create, edit, format and develop page combining text and graphics 1.6.55 - 1.6.62
using page makeup Adobe InDesign application software.
(NOS:SSC/N2702)

7 Create Illustrations and Graphics using Adobe Illustrator. 1.7.63 - 1.7.69
(NOS:SSC/N9490)

8 Create, format, edit and develop images using Adobe Photoshop 1.8.70 - 1.8.83
software. (NOS:SSC/N9491)

9 Draw, edit, format and develop graphics design using Corel draw 1.9.84 - 1.9.94
application software. (NOS:SSC/N9492)

10 Online cloud storage and backup. (NOS:SSC/N9493) 1.10.95- 1.10.100

11 Establish Requirements for Publishing Content. (NOS:SSC/N9494) 1.11.101- 1.11.109

12 Publish Contents using bilingual software. (NOS:SSC/N9495) 1.12.110- 1.12.119

LEARNING / ASSESSABLE OUTCOME

On completion of this book you shall be able to

S.No. Learning Outcome     Ex.No

  Exercise No. Title of the Exercise                                      Learning   Page No.
                                                                     Outcome

1.11.109 Analyse scenarios that may arise, if incorrect versions of content are
published 407

Module 12 : Publish content in bilingual software

1.12.110 Use standard templates and tools while converting content into draft
publications 409

1.12.111 Practice escalating design-related issues to the supervisor 411

1.12.112 Solve design-related issues by incorporating the requester's/user's
feedback/inputs 412

1.12.113 Design and format content as per established requirements 414

1.12.114 Modify designed and formatted content as per client’s review 416

1.12.115 Convert designed, formatted, and validated content, into draft
publication, after incorporating feedback from the Quality Assurance
team (Pre-press department) 418

1.12.116 Demonstrate standard methods for publishing content 419

1.12.117 Produce publication outputs in specific formats required by production
teams 416

1.12.118 Combine the latest publications to update the organisation’s database 421

1.12.119 Comply with the industrial standards while publishing content 422
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SYLLABUS

Duration Reference Learning
Outcome

Professional Skills
(Trade Practical)

with Indicative hours

Professional Knowledge
(Trade Theory)

Install and set up
operating system and
related software in a
computer following safety
precautions. (NOS:SSC/
N3022)

1.Identify different parts of computer
and attached different input and
output devices with the system. (7
hrs)

2. Install and configure Windows OS
and application software. (11 hrs)

3. Manipulate folder/files. Use printer,
scanner and their peripheral
devices. (7 hrs)

4. Identify different icons of Windows
and use the icons to operate the
machine. (7 hrs)

5. Customize Windows by using
control panel. (8 hrs)

Fundamentals of computers Safe
working practices, Safety rules and
safety signs.Types and working of fire
extinguishers.Scope of the DTPO
trade.Introduction to computer
components, Introduction to computer
system, Concepts of hardware and
software.Function of motherboard
components and various
processors.Various Input/ Output
devices in use and their features.(12
hrs)

Professional
Skill 40 Hrs;
Professional
Knowledge
12 Hrs

Professional
Skill 40 Hrs;
Professional
Knowledge
12 Hrs

Create, format, edit text
file, document file and
BMP file by using
different Accessories of
Windows. (NOS:SSC/
N3022)

6. Practice to create text file by
Notepad and edit file by using
different menu under notepad. (7
hrs)

7. Practice to create Document file
in Wordpad, and edit and format
file by using different tools available
under Wordpad. (14 hrs)

8. Practice to create basic symbols
by using MS Paint and format the
drawing by using different tools
available. (19 hrs)

Introduction to different basic
Accessories under MS Window.
Introduction of the basic features of
document file. Discuss the difference
between document file and text
file.Give the basic idea about image
file including BMP and other format.(12
hrs)

Professional
Skill 86
Hrs;

Professional
Knowledge
22 Hrs

Create, edit, format and
enhance document,
work with spreadsheet
application and design
presentation. (NOS:SSC/
N3022)

MS WORD (45 Hrs)

9. Practice typing using open source
typing tutor. (4 hrs)

10.Open MS Word and familiarize
with basic word
components. (2 hrs)

11. Practice creating, saving and
renaming word documents. (2 hrs)

12. Use templates to create New
Word document. (2 hrs)

13. Edit document using basic
character formatting and

paragraph formatting
tools. Create font style
and color scheme (2 hrs)

14. Practice to create and format
Tables including Table Formatting
Tool. (3 hrs)

15. Practice to create page layout
including insert column by using
Page Formatting. (2 hrs)

MS Office

Introduction of Typing tutor Software
and its different options to improve
typing speed, understand about typing
software, typing Tutor tools. State what
is MS Office, brief what is MS Word
and starting steps, explain various
screen blocks of MS Word, explain
procedures to create, save, print a
document.

Explain how to create a new
document, save and print. Explain the
concept of font style and color scheme
State how to edit, format text and
document styles brief using tables
inside word document with data,
explain how to create styles in a
document and save for future use, brief
the mail merge processing. Features
& Functions of Microsoft Excel,
formulas and Functions. Move Around
in Excel 2010. conditional Formatting,
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16. Use Auto Correct tool and
customize Auto correct option. (2
hrs)

17. Insert Header/Footer, symbols,
Equations, Page Number, Foot
Note, End Note, Citation, pictures
including Clip arts. (2 hrs)

18. Format Header/Footer, Picture by
using respective formatting tool. (2
hrs)

19. Enhance document by adding
Page/ Paragraph border, shading
and enhancement features like
include pictures within document
in proper place. (3 hrs)

20. Use hyperlink, bookmark, cross
reference within document and also
establish link with other formatted
file. (2 hrs)

21. Use spell check, grammar,
translate, synonyms, thesaurus. (2
hrs)

22. Use mail merge tool. Use
conditional Mail Merge, External
Data Source. Practice Letters,
Label & Envelop printing using Mail
Merge. (3 hrs)

23. Practice to create, record and
execute Macro. (2 hrs)

24. Practice of using shortcut keys in
Word Processor. (2 hrs)

25. Practice on editing bilingual
software. (8 hrs)

MS Excel. (23 hrs)

26. Perform sorting, formatting, pattern
recognition. (4 hrs)

27. Use Toolbar and Translator Option.
(3 hrs)

28. Use Data file for exercises. (4 hrs)

29. Perform Locking cells + dropdown
menu. (4 hrs)

30. Perform Conditional formatting,
Freeze Panes, Filter function, AND
function, IF function, Nested IF
function (8 hrs)

MS Powerpoint (18 hrs)

31. Fundamental Tools- the
PowerPoint ribbon (2 hrs)

32. Formatting Text in PowerPoint (3
hrs)

33. Insert Objects in a PowerPoint
Presentation (2 hrs)

34. How to Create, Edit, Resize and
Format PowerPoint Tables (3 hrs)

35. PowerPoint Animations and slide

link Excel Spreadsheet Data.

Introduction to Power Point and its
advantages.Creation of slide shows
Fine tuning of presentations (22 hrs)
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transition (4 hrs)

36. Action buttons and rehearse
timing. (4 hrs)

Professional
Skill 62 Hrs;
Professional
Knowledge
16 Hrs

Familiarize with the
Networking concept
including sharing of
different resources, use of
Internet, accessing/
browsing, downloading
and e-mailing and
practice network security.
(NOS:SSC/N3022)

37. Install network printer.(4 hrs)

38. Use of file and printer sharing in
peer-to-peer connection.(7 hrs)

39. Browse the Internet for
information (use at least 3
popular browsers).(4 hrs)

40. Practice to create and use e-
mail for communication with
attachment, priority setting,
address book.

(11 hrs)

41. Communicate with text, video
chatting and social networking
sites. (4 hrs)

42. Use online dictionary, translation
software, storage space, share
files with e-mail links. (4 hrs)

43. Download manager, download &
upload YouTube files, google map
& earth etc. (3 hrs)

44. Update windows & other software.

(4 hrs)

45. Configure Outlook, mail service in
mobile phones. Use tools like
Skype, Google etc. (11 hrs)

46. Download different Publishing file
and install it in local machine. (3
hrs)

47. Download different type of suitable
image and insert within publication.
(3 hrs)

48. Practice and follow Network & WiFi
Security protocols. (4 Hrs)

Introduction to Computer

Networks Necessity and advantages.
Client Server and peer to peer
networking concepts. Network
topologies. Introduction to LAN, WAN
and MAN. Network components, viz.
Modem, Hub, Switch, Router, Bridge,
Gateway etc., Network Cables,
Wireless networks and Bluetooth
technology. Introduction to www,
Concept of internet, web browsers,
internet servers and search engines.
Concepts of Domain naming Systems
and email communication.
Introduction to video chatting tools and
social networking concepts. Concept
on various network security protocols.
(16 hrs)

Professional
Skill 18 Hrs;
Professional
Knowledge
8 Hrs

Install and setup scanner
and scan the documents
and images. (NOS:SSC/
N9489)

49. Scan the file and save to the
desired destination on the
computer. (2 hrs)

50. Load photo paper into the main
input tray. (3 hrs)

51. Print the photo, Page setup. (3
hrs)

52. Different setting of printer. (3 hrs)

53. Size or Paper Size menu in
Advanced Options or on the
Features tab. (4 hrs)

54. Some newer printers options. (3
hrs)

Scanner

How to scan on a Windows computer
Different setting of scanner How to
print from a USB or wirelessly-
connected HP printer Different setting
of printer Sending and receiving fax,
multifunction printers Modify the fax
settings. (8 hrs)

Professional
Skill 86 Hrs;

Create, edit, format and
develop page combining
text and graphics using

55. Manage workspaces, windows,
Status bar, and panels in Adobe
InDesign. (7 hrs)

Adobe InDesign List the benefits of
using Adobe InDesign. Classify the
features of Adobe PageMaker. Explain
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(xiv)

56. Set up pages and layouts in
InDesign. (7 hrs)

57. Modify Paragraph and Character
text styles, using the Find/Change
dialog box. (11 hrs)

58. Perform basic Table functions in
InDesign (creating, selecting,
editing, inserting, deleting,
navigating, moving, copying, etc.).
(12 hrs)

59. Operate major InDesign tools, font
style and color scheme (Pencil
tool, Corner Options dialog box,
Live Corners tool, Gradient tool,
and the Gradient Panel). (12 hrs)

60. Compare various coloring
techniques in InDesign (using
imported graphics, Eyedropper
tool, Swatches panel, spot and
process colors, Blend Colors and
Modes). (12 hrs)

61. Perform export functions in
InDesign. (12 hrs)

62. Use print functions in InDesign. (12
hrs)

Professional
Knowledge
20 Hrs

page makeup Adobe
InDesign application
software. (NOS:SSC/
N2702)

the concept of font style and color
scheme Compare the features of
Adobe InDesign and Adobe
PageMaker. Compare the features of
different Adobe InDesign versions. (20
hrs)

Professional
Skill 62 Hrs;
Professional
Knowledge
24 Hrs

Create Illustrations and
Graphics using Adobe
Illustrator. (NOS:SSC/
N9490)

63. Design logos. (7 hrs)

64. Create vector illustrations. (7 hrs)

65. Turn photographs into vector
artwork. (7 hrs)

66. Develop a Professional Iconic Logo
Designs. (7 hrs)

67. Develop a Professional
Typographic Logo
Design. (8 hrs)

68. Develop Professional Vintage
Logo Designs. (8 hrs)

69. Designing vector graphics,
typefaces, or layouts. (18 hrs)

Adobe Illustrator

Summarize the system requirements
for installing and working with
formatting software.List the benefits of
using Adobe Illustrator. Compare the
features of different Adobe InDesign
versions. Adobe Illustrator includes
Logo Design, Graphic design,
Photoshop, Illustration, Vector
Graphics, Character design and User
experience design. (24 hrs)

Professional
Skill 130
H r s ;
Professional
Knowledge
36 Hrs

Create, format, edit and
develop images using
Adobe Photoshop
software. (NOS:SSC/
N9491)

70. Apply photo editing/ inserting
features in Photoshop. (4 hrs)

71. Practice the use of tools panel
(Selection tools, Crop and slice
tools, measuring tools, font style
and color scheme, retouching
tools, painting tools, Drawing and
type tools, Navigation tools and
advanced tools in latest version.

(20 hrs)

72. Practice the process of setting
up Layers, duplicating Layer
Masks and
Photoshop layers. (4 hrs)

73. Apply Layer Comps, Layer Styles,
Layers panel, Patch tool, and

Adobe Photoshop Discuss the benefits
of using Adobe Photoshop and
CorelDraw. Classify the features of
CorelDraw and Adobe Photoshop.
Compare the features of various Adobe
Photoshop and CorelDraw versions.
Explain the concept of font style and
color scheme. Introduction of tools
panel (Selection tools, Crop and slice
tools, measuring tools, Retouching
tools, Painting tools, Drawing and type
tools, Navigation tools. Introduction to
Menu bar, Arrange, layout, Effects,
Bitmap etc. Create, format, edit and
develop images using Photoshop
Software. (36 hrs)
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Place command to modify
background and layers. (4 hrs)

74. Practice creating samples from
all visible layers and changing
transparency preferences. (7 hrs)

75. Practice to use of Menu bar,
Arrange, layout,Effects, Bitmap
etc (18 hrs)

76. Select various Interface options
(Colour Theme, Auto-Show
Hidden Panels, Show Tool Tips,
Enable Text Drop Shadows, and
Show Transformation Values). (8
hrs)

77. Use various tips and tricks in
Photoshop (w.r.t Frames,
interactive zoom feature, layer
mask, and Switch lasso). (8 hrs)

78. Practice creating, zooming,
adjusting, and panning operations
on Photoshop images, using
Rulers, Guides, and Grids. (8 hrs)

79. Compare different Palettes for
adjusting colour. (8 hrs)

80. Manipulate different shapes. (8
hrs)

81. Operate Photoshop tools (Magic
Wand, Lasso tools, Warp, Symbol
Sprayer, Dodge, Burn, Sponge,
Clone Stamp, etc.). (11 hrs)

82. Practice editing Selections
(adding, subtracting, inversing,
and drawing Selections) and
deselecting objects in Photoshop.
(11 hrs)

83. Perform layer style operations
(working with pre-set and custom
layer styles and creating images
using the Layer Masking) in
Photoshop. (11 hrs)

Professional
Skill 130
H r s ;
Professional
Knowledge
36 Hrs

Draw, edit, format and
develop graphics design
using Corel draw
application software.
(NOS:SSC/N9492)

84. Manage workspaces, windows,
toolbars, and the toolbox in
CorelDraw. (8 hrs)

85. Perform basic CorelDraw
functions related to Lines,
Shapes, Curves, and Outlines.
(12 hrs)

86. Compare basic CorelDraw
operations related to Objects and
Nodes. (11 hrs)

87. Demonstrate basic CorelDraw
operations related to Colour
management, filling of objects,
Transparency, and Special
Effects. (11 hrs)

CorelDraw Compare Formatting and
Design operations. List the system
requirements for installing and working
with CorelDraw software.Discuss the
benefits of using CorelDraw.Compare
the features of various CorelDraw
versions.Introduction to tools panel
(Pick tools, shape tools, zoom tools,
curve tools, smart drawing tools,
rectangle tools, ellipse tools, object
tools, shape tools, text tools,
interactive tools, eyedropper tools,
outline tools, fill tools, interactive fill
tools and advanced tools in latest
version). Difference between Vector and
Bitmap images, CMYK, RGB, and
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88. Practice the use tools panel and
color scheme (Pick tools, shape
tools, zoom tools, curve tools,
smart drawing tools, rectangle
tools, ellipse tools, object tools,
shape tools, text tools, interactive
tools, eyedropper tools, outline
tools, fill tools, interactive fill tools
and advanced tools in latest
version). (32 hrs)

89.Apply basic Text functions (adding,
manipulating, and formatting text,
managing fonts in various
languages, etc.) in CorelDraw. (11
hrs)

90. Practice the setting of orientation,
paper size, toolbar, property bar,
status bar, standard bar. (11 hrs)

91. Use basic Template and Style
functions in CorelDraw. (11 hrs)

92. Practice basic CorelDraw
operations on various files and file
formats (importing, exporting,
optimizing, size reduction, etc.).
(12 hrs)

93. Prepare CorelDraw files for print
service providers. (11 hrs)

Pantone colours. Introduction to
orientation, paper size, toolbar,
property bar, status bar, standard bar.
(36 hrs)

Professional
Skill 62
H r s ;
Professional
Knowledge
18 Hrs

Online cloud storage and
backup. (NOS:SSC/
N9493)

94. Create instance on cloud on
amazon/azure/google. (7 Hrs)

95. Create bucket/ storage space on
cloud (amazon / azure / google).
(7 Hrs)

96. Install apache server & IIS
server, configure apache server
and IIS server. (7 Hrs)

97. Perform Domain registration,
panel management. (7 Hrs)

98. Perform Domain-registration of
any domain name. (8 Hrs.)

99. Configure domain name to
hosting accounts. (19 Hrs.)

100. Host your webpages. (8 Hrs.)

Introduction to cloud computing.

What is Cloud servers and types of
cloud server? Introduction of Cloud
storage and it types (amazon, google
drive & MS azure storage/OneDrive).
Definition, function and features of Web
servers, Types of web servers apache,
IIS etc. What is Hosting, procedure of
web hosting. Online tools- google
forms, google sheets, google drive
Google class room, Moodle, Chamilo,
Open edX, Totara Learn, Canvas. (18
Hrs)

Professional
Skill 62
H r s ;
Professional
Knowledge
18 Hrs

Establish Requirements
for Publishing Content.
(NOS:SSC/N9494)

101. Solve requirement-related
issues by contacting key
people in Publishing,
Preproduction, and Production
teams. (7 hrs)

102. Summaries the
consequences of publishing
incorrect versions of content.
(3 hrs)

103. Determine, if you have the
correct versions of all content

Requirement of publishing content

Categories content that requires
publishing. Classify all requirements
of the publication content. Different
kinds of publishing contents, Types of
Printing technology. (Letterpress,
Offset lithography, Screen printing,
Gravure printing, Flexography printing)
Digital printing Technology Discuss
issues, if any, concerning
requirements. Summaries the
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Professional
Skill 62 Hrs;
Professional
Knowledge
16 Hrs

for publications. (7 hrs)

104. Demonstrate methods of
establishing publication
requirements. (7 hrs)

105. Perform recommended
techniques of establishing
requirements in standard
templates and formats. (8 hrs)

106. Report issues, as per priority,
to appropriate people. (8 hrs)

107. Compare correct and
incorrect versions of content.
(7 hrs)

108. Assess the risks associated
with establishing
requirements incorrectly or
inadequately. (8 hrs)

109. Analyse scenarios that may
arise, if incorrect versions of
content are published. (7 hrs)

consequences of publishing incorrect
versions of content. (18 Hrs)

Publish Contents using
bilingual software.
(NOS:SSC/N9495)

110. Use standard templates and
tools while converting content
into draft publications. (3 hrs)

111. Practice escalating design-
related issues to the
supervisor. (3 hrs)

112. Solve design-related issues
by incorporating the
requester's/user's feedback/
inputs. (3 hrs)

113. Design and format content
as per established
requirements. (7 hrs)

114. Modify designed and
formatted content as per
client’s review. (8 hrs)

115. Convert designed, formatted,
and validated content, into
draft publication, after
incorporating feedback from
the Quality Assurance team
(Pre-press department). (7
hrs)

116. Demonstrate standard
methods for publishing
content. (8 hrs)

117. Produce publication outputs
in specific formats required by
production teams. (8 hrs)

118. Combine the latest
publications to update the
organisation’s database. (8
hrs)

119. Comply with the industrial
standards while publishing
content. (7 hrs)

Publishing contents in Bilingual
software Summaries the need for
publishing content. Classify the media
recommended for publishing content.
Compare various methods of
publishing content. Prepare a list of
publishing requirements obtained from
the requester. Tools for Creating &
Managing Multilingual Content – email,
ftp, notepad, Unicode fonts, MS office,
pdf reader/creator, adobe creative
cloud, translation memory, wordpress
and social media What is Binding,
Types of binding and process. (Sewn
binding- A strong, durable binding
where inside pages are sewn together
in sections. Glued binding. Also
known as Perfect binding PUR-glued,
Lay-flat binding, Spiral, Wire-o. Saddle-
stitched, the process of assembling
and securing written or printed pages
within a cover.) (18 hrs)
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1

IT & ITES Exercise 1.1.01
DTPO - Computer Fundamentals   

Identify different part of computers
Objectives: At the end of the exercise you shall be able to
• identify computer peripherals and internal components of a computer
• assemble of desktop computer.

 Requirements

 Tools/Equipments

 • i7 Processor Personal Computer with Windows  
  10 Professional Operating System or Latest  
  version 

• Screw Driver sets
• Input Devices 
• Output Devices

PROCEDURE

TASK 1: Identify computer peripherals and internal components of a computer
1 The instructor may display the image of various 

computer peripherals and ask in trainees to identify 
its name and function and fill it in a Table 1.

2 The instructor may display the image of various 
internal components of a system and ask in trainees 
to identify its name and function and fill it in a  
Table 2. 

Table 1
S.No. Part name Function

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15
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2

Table 2

Fig 1 Fig 2

Fig 3
Fig 4 Fig 5

Fig 6 Fig 7
Fig 8 Fig 9 Fig 10

Fig 11 Fig 12 Fig 13 Fig 14 Fig 15

S.No. Part name Function

1

2

3

4

5

6

7

8

9

10

11

Fig 1 Fig 2
Fig 3 Fig 4 Fig 5 Fig 6

Fig 7 Fig 8 Fig 9
Fig 10 Fig 11

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.1.01
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3

1 Procuring Parts
• Processor (CPU)

• Computer Case

• Optical Drive (DVD RW and SATA capable)

• Memory (RAM)

• SMPS (Power Supply)

• SATA Cables

• Motherboard (SATA Capable)

• Processor Fan

•  Case Fan

•  Hard Disk Drive (SATA Capable) or SSD

• Power cables 

• case and drive screws 

2 Gather Tools and Supplies
• Screwdriver (for slotted and Phillips head screws)

• Wire cutters and strippers

• Needle-nosed pliers

• Utility knife

• Small flashlight

• Adjustable wrench

• Small container to hold screws

• Heat sink compound

• Grounding Strap

• Open the computer case by removing the side 
panels.

• Find the screws that hold the side panels in place 
and remove them. 

• The panel is removed by first sliding it back then 
lifting it away from the case 

3 Prepare the Case for Assembly

4 Place the processor with socket

5 Insert the system memory

6 Install the CPU Heat sink

7 Connect the dedicated graphics card

8 Connect the SSD or HDD

9 Connect the Optical Drive

10 Plug the power cables from the PSU into the 
Motherboard, Graphics Card, SSD and Cooler

11 Install the component in the case

12 Finally, the PC ready to Install and Configure 
windows OS and Application Software 

TASK 2: Assemble of desktop computer

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.1.01
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IT & ITES Exercise 1.1.02A
DTPO - Computer Fundamentals   

Install and configure windows OS and Application Software
Objectives: At the end of the exercise you shall be able to
• analyze the conditions before upgrading Windows 11
• upgrade to Windows 11 Insider Preview Build
• upgrade a Windows 10 PC to Windows 11 by Windows 11 Installation Assistant
• reinstall or clean install of Windows 11 on a new or used PC.

 Requirements

 Tools/Equipments
 • Working PC with Windows OS • Internet Connection

PROCEDURE

TASK 1: Analyze the conditions before upgrading Windows 11

1 Check whether the system has a Windows 10 
license.

2 Check Windows 10 for version (2004 or higher) 
installed to run Installation Assistant.

3 Check for the Windows 11 device specifications 
for upgrade requirements and supported features. 
Certain features require additional hardware. It is 
recommend to visit PC’s manufacturer’s website 
for information about updated drivers and hardware 
compatibility.

Processor 1 gigahertz (GHz) or faster with 2 or more cores on a compatible 64-bit processor or 
System on a Chip (SOC).

RAM 4 gigabyte (GB).
Storage 64 GB or larger storage device
System firmware UEFI, Secure Boot capable.
TPM Trusted Platform Module (TPM) version 2.0. 
Graphics card Compatible with DirectX 12 or later with WDDM 2.0 driver.
Display High definition (720p) display that is greater than 9” diagonally, 8 bits per color channel.
Internet connection and 
Microsoft account

Windows 11 Home edition requires internet connectivity and a Microsoft account.
Switching a device out of Windows 11 Home in S mode also requires internet 
connectivity

To enable the TPM (Trusted Platform Module): 
To activate the TPM on your Dell computer in BIOS, 
perform the following steps.

4 Reboot the computer.

5 Press F2 once a second when the Dell logo appears.

6 Once in the BIOS refer to the section that corresponds 
to the brand of the computer, for more instructions.

Latitude, OptiPlex, Precision, Vostro and select XPS
7 Expand the Security section.

8 Select TPM 2.0 Security.

9 Select TPM On.

10 Select Apply.

11 Select Exit.

12 The PC must have 9 GB of free disk space to 
download Windows 11.

Check for compatibility
13 Click the following link to download the PC 

Health Check app to see if the PC can run 
Windows 11 www.microsoft.com/en-us/windows/ 
windows-11#pchealthcheck.

14 After Downloaded the PC Health Check app file 
“WindowsPCHealthCheckSetup.msi”, click to install 
in the PC. Refer Fig 1.

Fig 1
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5

15 Select enable Accept and click to install (Fig 2).

Fig 2

Fig 3

Fig 4

17 Click the “Check now” button. (Fig 4)

18 This app will intimate the information whether the PC 
can compatible to Windows 11 or not to compatible 
windows 11

19 The information will intimate like “This PC doesn’t 
currently meet Windows 11 system requirements”, 

16 Click the finish button refer Fig 3.

Fig 5

check the system requirement and also visit your 
PC’s manufacturer’s website for information about 
updated drivers and hardware compatibility.

20 Whether if the PC is compatible to Windows 11, the 
screen will appear the following fig 5

TASK 2: Upgrade to Windows 11 Insider Preview Build

Join the Windows Insider Program
1 Go to Start > Settings > Update & Security > 

Windows Insider Programme.

2 Click the Get Started button and follow the onscreen 
guide to join the Windows Insider Program.

Download and Upgrade to Windows 11
3 Go to Start > Settings > Update & Security > 

Windows Update.

4 Your system will automatically start to check for 
updates. If not, you can manually click the Check for 
Updates button to continue.

5 The Windows 11 downloading and installing process 
starts successively. The whole process might last for 
hours and the installation process requires several 
computer restarts. You should wait until the whole 
process ends.

TASK 3: Upgrade a Windows 10 PC to Windows 11 by Windows 11 Installation Assistant

1 This is the best option for installing Windows 11 on 
the device you’re currently using.

2 Type the following link in to the web browser address 
bar for to install Windows 11 Assistant www.microsoft.
com/en-us/software-download/windows11.

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.1.02A
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TASK 4: Reinstall or clean install of Windows 11 on a new or used PC

Create Windows 11 Installation Media
1 To reinstall or clean install of Windows 11 on a new 

or used PC, use this option to download the media 
creation tool to make a bootable USB or DVD.

Make sure you have
2 An internet connection (internet service provider 

fees may apply).

3 Sufficient data storage available on the computer, 
USB, or external drive you are downloading the .iso 
file to.

4 A blank DVD disc with at least 8GB (and DVD burner) 
to create a bootable disc. We recommend using a 
blank USB or blank DVD, because any content on it 
will be deleted during installation.

5 If you receive a “disc image file is too large” message 
while attempting to burn a DVD bootable disc from 
an ISO file, consider using a higher capacity Dual 
Layer DVD.

Using the Media Creation Tool to create installation 
media
6 Type the following link in to the web browser address 

bar for to install Create Windows 11 Installation Media 
www.microsoft.com/en-us/software-download/
windows11.

7 After downloading, run the media creation tool. You 
need to be an administrator to run this tool.

8 If you agree to the license terms, select Accept.

9 On the What do you want to do? page, select 
Create installation media for another PC, and then 
select Next.

10 Select the language, edition, and architecture 
(64-bit) for Windows 11.

11 Select which media you want to use:

12 USB flash drive: Attach a blank USB flash drive with 
at least 8GB of space. Any content on the flash drive 
will be deleted.

13 ISO file: Save an ISO file to your PC. This can 
be used to create a bootable DVD. After the file is 
downloaded, you can go to location where the file 
is saved, or select Open DVD burner, and follow the 
instructions to burn the file to a DVD.

 After the installation media is created, follow the 
steps below to use it.

14 To check for updates now, select the Start button, 
and then go to Settings > Windows Update, and 
select Check for updates. You may also wish to 
visit your device manufacturer’s support site for any 
additional drivers that may be needed.

Before you install Windows 11, it’s a good idea to 
save any work and back up your PC before you start. 
If you used the Media Creation Tool to download an 
ISO file for Windows 11, remember to burn it to a 
DVD before following these steps
15 Attach the USB flash drive or insert the DVD on the 

PC where you want to install Windows 11.

16 Restart your PC.

17 If your PC does not automatically boot to the USB 
or DVD media, you might have to open a boot menu 
or change the boot order in your PC’s BIOS or UEFI 
settings. 

18 To open a boot menu or change the boot order, 
you’ll typically need to press a key (such as F2, F12, 
Delete, or Esc) immediately after you turn on your 
PC. For instructions on accessing the boot menu 
or changing the boot order for your PC, check the 
documentation that came with your PC or go to the 
manufacturer’s website.

19 If you do not see the USB or DVD media device listed 
within the boot options, you may need to reach out to 
the PC manufacturer for instructions for temporarily 
disabling Secure Boot in your BIOS settings.

20 If changing the boot menu or order doesn’t work, and 
your PC immediately boots into the OS you want to 
replace, it is possible the PC had not fully shut down. 
To ensure the PC fully shuts down, select the power 
button on the sign-in screen or on the Start menu 
and select shut down.

21 On the Install Windows page, select your language, 
time, and keyboard preferences, and then 
select Next.

22 Select, Install Windows.

3 Click, ‘Download now’ button

4 After you download the Installation Assistant, click 
Run. You need to be an administrator to run this tool.

5 Once the tool confirms the device hardware is 
compatible, you will be presented with the license 
terms. Select, “Accept and Install”.

6 Once the tool is ready, click the Restart Now button 
to complete installation on your computer.

7 It might take some time to install Windows 11, and 
your PC will restart a few times.  Make sure you 
don’t turn off your PC.

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.1.02A
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IT & ITES Exercise 1.1.02B
DTPO - Computer Fundamentals   

Windows 10 interface and Navigation
Objectives: At the end of the exercise you shall be able to
• getting started with windows 10 OS from different type of Sign-in options
• identify the files, folders and drives
• identify Utilities of windows 10
• advanced search using Cortana
• pin and Unpin apps to the Start menu.

 Requirements
 Tools/Equipments
 • Working PC with Windows OS • Internet Connection

PROCEDURE

TASK 1: Getting started with windows 10 OS from different type of Signing in options

Using Microsoft Account
1 Switch on the PC

2 Wait for your Windows 10 to load

3 Then the windows screen is opened. The sign-in 
screen as it appears on PCs running the Windows.

4 Enter the Microsoft user account’s password. Then 
the Windows 10 pro desktop will appear on the 
Screen  

Use PIN Options
5 Click Settings > Accounts

6 Click, Sign-in Options button will appear on left side 

7 Click Add button in the right of the window of PIN 
option for create a PIN to use in place of Password

8 In the Set PIN Dialog box, Enter your New four digit 
PIN and Conform it

9 Restart the PC

10 The sign-in screen will appears, enter your four digit 
PIN. Then the Windows 10 pro desktop will appear 
on the Screen.

TASK 2: Identify the files, folders and drives

Method 1 Search from the taskbar
1 Type the name of a document (or a keyword from it) 

into the search box on the taskbar. You’ll see results 
for documents across your PC and OneDrive under 
Best match for documents

Method 2 Search File Explorer
2 Click Start Button > Windows System > File Explorer. 

The File Explorer Window will appear on the screen.

3 Select This PC to look in all devices and drives on 
your computer, or select Documents to look only for 
files stored there.

Method 3 To add an icon for This PC to your desktop
4 Select Start  > Settings  > Personalization > Themes 

> Desktop icon settings. In the pop-up window, select 
the check box next to Computer, then select Apply > 
OK.

TASK 3: Identify Utilities of windows 10
Using Notepad
Notepad is a basic text editor you can use for simple 
documents or for creating Web pages. To create or edit 
files that require formatting, use WordPad.

1 Click Start Button > Windows Accessories > Notepad

2 Type the given text

3 On the File menu, click Save, type a descriptive 
name for your file in the File name box, and then 
click OK.

Using WordPad : You can use WordPad to create or 
edit text files that contain formatting or graphics. Use 
Notepad for basic text editing or for creating Web pages.

3 Click Start Button > Windows Accessories > 
WordPad

4 Type the given text

5 On the File menu, click Save, type a descriptive 
name for your file in the File name box, and then 
click OK.
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Using Calculator : You can use Calculator in Standard 
view to do simple calculations, or in Scientific view to do 
advanced scientific and statistical calculations.

6 Click Start Button > Calculator

Using Paint : Paint is a drawing tool you can use to 
create black-and-white or color drawings that you can 
save as bitmap (.bmp) files. You can also use Paint to 
send your drawing in e-mail, set the image as a desktop 
background, and save image files using different file 
formats.

7 Click Start Button > Windows Accessories > Paint

8 Practice to Draw the Drawing and Type the given 
text

9 On the File menu, click Save, type a descriptive 
name for your file in the File name box, and then 
click OK.

Microsoft Edge : Welcome to the faster, safer browser 
designed for Windows 10! Microsoft Edge gives you new 
ways to find stuff, manage your tabs, read e-books, and 
write on the web. Add extensions to translate websites, 
block ads, manage your passwords, and much more.

Here’s where Microsoft Edge keeps the things you 
collect on the web. Select Favorites  to view your 
favorites, reading list, e-books, browsing history, and 
current downloads.

10 Click Start Button > Microsoft edge or

11 Select Microsoft Edge on the Windows taskbar

File Explorer : File Explorer has gotten better with age. 
To check it out in Windows 10

12 Select its icon on the taskbar or the Start menu, or 
press the Windows logo key + E on your keyboard.

13 OneDrive is now part of File Explorer. For a quick 
primer on how it works, check out OneDrive on your 
PC.

14 When File Explorer opens, you’ll land in Quick 
access. Your frequently used folders and recently 
used files are listed there, so you won’t have to dig 
through a series of folders to find them. Pin your 
favorite folders to Quick access to keep them close 
at hand. 

15 My Computer is now called This PC, and it won’t 
show up on your desktop by default. To find out how 
to add This PC to your desktop or the Start menu

16 Libraries won’t show up in File Explorer unless you 
want them to. To add them to the left pane, select the 
View tab > Navigation pane > Show libraries.

Using Windows Media Player : You can play many 
types of audio and video files by using Windows Media 
Player. You can also play and make copies of your 
CDs, play DVDs (if you have DVD hardware), listen to 
Internet radio stations, play clips from a movie, or view 
a music video on a Web site. You can also use Windows 
Media Player to make your own music CDs

17 Click Start > Windows Media Player

TASK 4: Advanced search using Cortana

Cortana is your digital agent. She’ll help you get things 
done. The more you use Cortana, the more personalized 
your experience will be. 

To get started, type a question in the search box, or 
select the microphone and talk to Cortana. (Typing 
works for all types of PCs, but you need a mic to talk.) 
Here are some things Cortana can do for you: 
1 Give you reminders based on time, places, or 

people.
2 Track packages, teams, interests, and flights.
3 Send emails and texts.
4 Manage your calendar and keep you up to date.
5 Create and manage lists.
6 Chit chat and play games.

7 Find facts, files, places, and info.
8 Open any app on your system.
Set a remainder 
9 One of the things Cortana can do is to give you 

reminders. She can remind you to do things based 
on time, places, or even people.

10 For example, type or say, “Remind me to congratulate 
Tanya the next time she calls.” 

11 The reminder will appear when you get a call from 
Tanya.

12 Extra bonus—if you have a Windows phone or 
Cortana for iPhone or Android, you can set Cortana 
to sync notifications between your PC and phone.

TASK 5: Pin and Unpin apps to the Start menu

Pin the apps you use most often to the Start menu. 
Here’s how:
1 Open the Start  menu, then find the app you want to 

pin in the list or search for it by typing the app name 
in the search box.  

2 Press and hold (or right-click) the app, then select 
Pin to Start . 

3 To unpin an app, select Unpin from Start.

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.1.02B
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IT & ITES Exercise 1.1.03A
DTPO - Computer Fundamentals   

Manage Files, Folders and Removable Drives
Objectives: At the end of the exercise you shall be able to
• practicing insert, open and remove the pen drive in proper way
• check the bad sectors and viruses in pen drive using antivirus software
• practicing transfer data from a flash drive to a computer.

 Requirements

PROCEDURE

TASK 1: How to insert, open and remove the Pen drive in proper way

How to Insert and Open your USB Flash Drive
1 Switch on the PC

2 After Open the Windows OS, insert pen drive into 
USB port of the PC

3 Open File Explorer

4 Click, “This PC” Icon in left side of the File Explorer 
window

5 Now Removable Disk drive will appear on right side 
of the File Explore

6 Click, Removable Disk(your USB Flash Drive) for to 
open the file

7 Search and Select to open the specific file in the 
right side of the File Explorer 

How to safely Remove your USB Flash Drive
1 First go to the Notification area which is on the 

bottom-right corner of the Screen

2 Right click on the (“Show hidden Icon”) middle arrow 
key and click “Safely Remove Hardware and Eject 
Media” Icon

3 Now, New screen will appear on bottom-right corner 
of the desktop 

4 Click to Eject USB drive

5 Now will appear new “Safe to Remove Hardware,” 
window left side of the desktop to intimate the USB 
mass storage device can now be safely removed 
from the computer

6 Remove the USB from computer

How to Scan USB Flash Drive

1 Insert Pen drive into the PC

2 The New Window will appear “Tap to choose what 
happen with removable drive” 

3 Type “Windows Defender” on search bar 

4 Click “Windows Defender”

5 The windows defender window will appear on the 
screen

6 Select Custom and click Scan button on the right 
side of the window

7 Choose USB Drive and click OK Button. Now will 
start the scan automatically

8 After complete the Scan, will automatically appear 
scan details in the Windows Defender’s home page.

 Tools/Equipments
 • Working PC with Windows OS • Internet Connection

TASK 2: Check the bad sectors and viruses in pen drive using antivirus software 

TASK 3: How to Transfer Data from a Flash Drive to a Computer 

1 Plug the flash drive into your computer. Your flash 
drive should plug into one of the rectangular USB 
ports on your computer’s housing

2 Open Start   . Click the Windows logo in the 
bottom-left corner of the screen

3 Open File Explorer  . Click the folder-shaped 
icon in the lower-left side of the Start menu.

4 Click This PC. It’s a computer-shaped icon on the 
left side of the File Explorer window. This will open 
a list of your computer’s attached drives, including 
your flash drive. 

5 You may have to scroll down on the left-hand column 
of options in order to find This PC.

6 Open your flash drive. Under the “Devices and drives” 
heading, double-click the name of your flash drive. 
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This will usually be the flash drive’s manufacturer’s 
name and/or the model number. 

7 The flash drive usually has the “(F:)” drive letter 
assigned to it.

8 Select files to move. Click an individual file to select 
it, or hold down Ctrl while clicking each file that you 
want to select. 

9 You can also select every file in the flash drive by 
pressing Ctrl+A.

10 Click Home. It’s a tab in the upper-left side of the 
flash drive’s window. Doing so prompts a drop-down 
toolbar at the top of the window. 

11 If you’re comfortable with Windows’ click-and-drag 
feature, you can instead click and drag the selected 
files onto your desktop or into your preferred folder. 
If you do this, skip to the last step in this method.

12 Click Move to. You’ll find this option in the “Organize” 
section of the toolbar. A drop-down menu will appear

13 Click Choose location…. It’s at the bottom of the 
drop-down menu. Doing so opens a new window.

14 Select a folder. Click the folder into which you want 
to transfer the selected folder. 

15 You can also create a new folder by selecting a 
destination folder, clicking Make New Folder, and 
entering a name for the folder.

16 Click Move. It’s in the bottom-right corner of the 
window. Your files will begin transferring into the 
selected folder; once they complete, you can 
proceed.

17 Eject your flash drive. In the flash drive’s window, 
click the Manage tab at the top of the window, then 
click Eject in the resulting toolbar. Once you receive 
a notification that the flash drive is safe to remove, 
you can physically remove it from your computer by 
gently pulling on it.

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.1.03A
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IT & ITES Exercise 1.1.03B
DTPO - Computer Fundamentals

Install a printer, Fix printer connection and printing problems in Windows
Objectives: At the end of the exercise you shall be able to
• to install or add a network, wireless, or Bluetooth printer
• to install or add a local printer
• fix printer connection and printing problems in Windows
• install and use a scanner in Windows 10.

 Requirements

 Tools/Equipments
 • Working PC with Windows OS • Internet Connection

PROCEDURE

TASK 1: To install or add a network, wireless, or Bluetooth printer

1 Connect the printer in to the network, Windows 
should find it easily. Available printers can include 
all printers on a network, such as Bluetooth and 
wireless printers or printers that are plugged into 
another computer and shared on the network. You 
might need permission to install some printers.

2 Select the Start button, then select Settings  >Devices 
> Printers & scanners.

3 Select Add a printer or scanner. Wait for it to find 
nearby printers, then choose the one you want to 
use, and select Add device.

4 If your printer isn’t in the list, select the printer that 
I want isn’t listed, and then follow the instructions to 
add it manually using one of the options.

5 If you use wireless access points, extenders or 
multiple wireless routers with separate SSIDs, you’ll 
need to ensure that you’re connected to the same 
network as the printer for your PC to find and install 
it. or

6 If you have a new wireless printer that hasn’t been 
added to your home network, read the instructions 
that came with the printer, and check the printer 
manufacturer’s website to learn more and to get up-
to-date software for your printer.

Fig 1

TASK 2: To install or add a local printer

1 Plug the USB cable from your printer into an available 
USB port on your PC, and turn the printer on.

2 Select the Start  button, then select Settings  > 
Devices > Printers & scanners.

3 Select Add a printer or scanner. Wait for it to find 
nearby printers, then choose the one you want to 
use, and select Add device.

4 If your printer isn’t in the list, select The printer that 
I want isn’t listed, and then follow the instructions to 
add it manually using one of the options.

TASK 3: Fix printer connection and printing problems in Windows

1 Unplug and restart your printer (Sometimes power 
cycling your printer can resolve the issue. Turn off 
your printer and unplug it, wait 30 seconds, plug your 
printer back in, and then turn the printer back on.) If 
your printer still doesn’t work, continue to Next step.

2 Check cables or wireless connection Check the 
cables (for wired printers). Make sure that the 
printer’s USB cable is properly connected from the 
printer to your PC.  

3 Check the wireless connection (for wireless printers).
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4 Make sure the printer’s wireless option is turned 
on and available. Many printers have a button 
that displays a blue wireless icon when a wireless 
connection option for the printer is available. If your 
printer still doesn’t work, continue to Next step.

5 Uninstall and reinstall your printer. Try removing and 
reinstalling the printer.

Remove your printer
6 Select the Start  button, then select Settings  > 

Devices  > Printers & scanners .

7 Under Printers & scanners, find the printer, select it, 
and then select Remove device.

Reinstall a wireless printer
8 Select the Start  button, then select Settings  > 

Devices  > Printers & scanners .

9 Select Add a printer or scanner. Wait for your device 
to find nearby printers, choose the one you want, 
and then select Add device.

Reinstall a local printer
10 If you want to reinstall or add a local printer, plug the 

USB cable from your printer into an available USB 
port on your PC, and then turn on the printer.

11 Select the Start  button, then select Settings  > 
Devices  > Printers & scanners .

12 Under Printers & scanners, look for your printer.

13 If you see your printer listed, you’ll know it’s installed.

14 If you don’t see your printer listed, select Add a printer 
or scanner. Wait for your device to find available 
printers, choose the one you want, and then select 
Add device. If your printer still doesn’t work, continue 
to Next step.

Install the latest printer driver. (Here are several 
ways to update your printer driver).
Use Windows Update
15 Select Start , then select Settings  > Update & 

Security  > Windows Update.

16 Select Check for updates.

17 If Windows Update finds an updated driver, it 
will download and install it, and your printer will 
automatically use it.

Install software that came with your printer
18 If your printer came with a disc, it might contain 

software that can help you install drivers for your 
printer or check for driver updates.

Download and install the driver from the printer 
manufacturer’s website
19 Check your printer manufacturer’s support site. 

To find it, search the internet for the name of your 
printer manufacturer plus the word “support,” such 
as “HP support.” 

20 Driver updates are often available in the “Drivers” 
section of a printer manufacturer’s website. Some 
support sites let you search for your printer model 
number directly. Locate and download the latest driver 
for your printer model, then follow the installation 
instructions on the manufacturer’s website.

21 Most drivers are self-installing. After you download 
them, double-click (or double-tap) the file to begin 
installing it. Then follow these steps to remove and 
reinstall the printer.

22 Select Start , then select Settings  > Devices  > 
Printers & scanners .

23 Under Printers & scanners, find the printer, select it, 
and then select Remove device.

24 After removing your printer, add it back by selecting 
Add a printer or scanner. Wait for your device to find 
nearby printers, select the one you want, and then 
select Add device.

What to do if the driver doesn’t install
25 If you double-click the installation file and nothing 

happens, follow these steps:

26 Select Start , then select Settings  > Devices  > 
Printers & scanners .

27 Scroll down to Related Settings and select Print 
server properties.

28 Select the Drivers tab, and see if your printer is 
listed. If it is, you’re all set.

29 If you don’t see your printer listed, select Add, and in 
the Welcome to the Add Printer Driver Wizard, select 
Next.

30 Select your device’s architecture, and then select 
Next.

31 On the left, select your printer manufacturer, and on 
the right, select your printer driver. (Fig 2)

32 Select Next, select Finish, and follow the instructions 
to add your driver.

33 Follow the instructions in the section above to 
remove and reinstall the printer.

Troubleshooting offline printer problems in 
Windows
34 Check to make sure the printer is turned on and 

connected to the same Wi-Fi network as your device

35 To find out if your printer is connected to Wi-Fi, see if 
your printer’s built-in menu has options for checking 
its Wi-Fi connection, or check the printer’s manual for 
instructions about how to add it to a Wi-Fi network.

36 Unplug and restart your printer

37 Set your printer as the default printer

38 Select Start  > Settings  > Devices  > Printers & 
scanners.Select your printer and then select Open 
queue.

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.1.03B

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



13

Fig 2 40 Clear the print queue

41 Select Start >Settings >Devices  > Printers & 
scanners.

42 Select your printer and then select Open queue.

43 Under Document Name, select any documents 
listed, then select Document, and select Cancel.

44 Reset the service that manages the printing queue

45 Go to Search  in the taskbar, type services, and then 
select Services in the list of results.

46 Find the Print Spooler service, select and hold (right-
click) it, and select Restart.

47 Remove and reinstall your printer to your device

48 Restart your PC

39 Select Printer, then select Set As Default Printer, and 
clear Pause Printing and Use Printer Offline if they 
are selected.

If you see a message that says, “Windows will stop 
managing your default printer for you,” select OK. 

TASK 4: Install and use a scanner in Windows 10

Install or add a local scanner
1 In most cases, all you have to do to set up a scanner 

is to connect it to your device. Plug the USB cable 
from your scanner into an available USB port on 
your device, and turn the scanner on. If that doesn’t 
work, here’s a way to do it manually. 

2 Select Start  > Settings  > Devices > Printers & 
scanners or use the following button.

3 Select Add a printer or scanner. Wait for it to find 
nearby scanners, then choose the one you want to 
use and select Add device.

Install or add a network, wireless, or Bluetooth 
scanner
4 If your scanner is turned on and connected to the 

network, Windows should find it automatically. 
Available scanners can include all scanners on a 
network, such as Bluetooth and wireless scanners 
or scanners that are plugged into another device 
and shared on the network. Here’s a way to do it 
manually. 

5 Select Start  > Settings  > Devices > Printers & 
scanners or use the following button. 

6 Select Add a printer or scanner. Wait for it to find 
nearby scanners, then choose the one you want to 
use, and select Add device.

7 If your scanner isn’t in the list, select The printer that 
I want isn’t listed, and then follow the instructions to 
add it manually.

Verify your scanner is installed
8 If you want to see if your scanner is installed, make 

sure that your scanner is turned on and use the 
Open the Printers & scanners settings button, or 
follow these steps:

9 Select Start  > Settings  > Devices > Printers & 
scanners.

10 Under Printers & devices, look for your scanner.

Scan a picture or document with Windows Scan app
11 Make sure your scanner is turned on.
12 In the search box on the taskbar, type Windows 

Scan, and then select Scan  from the results.
13 Place the item you want to scan face down on the 

scanner’s flatbed and close the cover. Or 
14 Place the item you want to scan in the scanner’s 

document feeder.
15 On the Scan page, do the following:
16 Under Scanner, select the scanner you want to use.
17 Under Source, select the location you prefer to scan 

from.
18 Under File type, select the type of file you want the 

scan to be saved as. For example, you can save the 
file in different file formats—such as JPEG, Bitmap, 
and PNG.

19 Select Show more to show the Save file to options.
20 Under Save file to, browse to the location where you 

want to save the scan.
21 Select Scan   at the bottom of the screen to scan 

your document or picture.
22 After your scan is finished, select View to see the 

scanned file before you save it, or select Close 
to save it. You can edit the scanned document or 
picture in the preview that appears when you select 
View.

Find saved scans
23 To locate a previously saved scan file, select File 

Explorer  from the taskbar, and then select the 
location that you chose to save your scanned files. 

24 If none of these instructions solved your scanner 
problem, there could be an issue with the scanner 
itself. Go to the scanner manufacturer’s website for 
specific troubleshooting info.
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IT & ITES Exercise 1.1.04
DTPO - Computer Fundamentals   

Identify different icons of windows and use the icons to operate the machine
Objectives: At the end of the exercise you shall be able to
• find the documents in windows
• pin, remove, and customize in quick access
• practice to create zip and unzip files
• sync files with onedrive in Windows.

 Requirements
 Tools/Equipments
 • Working PC with Windows OS 

Search from the taskbar 
1 Type the name of a document (or a keyword from it) 

into the search box icon on the taskbar. 

2 The following screen will appear. See results for 
documents across your PC and OneDrive. 

To filter your search
3 Select the Documents tab—then your search results 

will only show documents. (Fig 1)
Fig 1

Fig 2

• Internet Connection

PROCEDURE

TASK 1: Find the documents in Windows

4 Click, Open button

5 Now a new File Explorer window will be opened and 
automatically the file will be searched and displayed 
on the screen.

Search File Explorer 
6 Open File Explorer from the taskbar or right-click on 

the Start menu, 

7 Choose File Explorer, then select a location from 
the left pane to search or browse. For example, 
select This PC to look in all devices and drives on 
your computer, or select Documents to look only for 
files stored there.

Find and open File Explorer
8 Select it on the taskbar or the Start menu, or press 

the Windows logo key + E on your keyboard.  
(Fig 2)

Practice to use File Explorer
9 To pin a folder to Quick access, right-click (or press 

and hold) the folder and select Pin to Quick access.

10 To share a file, select it, then select Share    on 
the ribbon. 

11 To move the location of a file or folder, select it and 
then select Cut  on the ribbon. Navigate to the new 
location, then select Paste  . (Note that for files 
and folders in Quick Access, you’ll need to right-click 
(or press and hold) and select Open file location 
before you can cut and paste.)

12 To change how items in your File Explorer appear, 
select View and choose between showing icons, 
lists, details, and more.

13 To reduce the space between files, select View > 
Compact view.
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TASK 2: Pin, remove, and customize in Quick access

1 By default, File Explorer opens to Quick Access. You 
can set a folder to show up in Quick access so it’ll 
be easy to find. Just right-click it and select Pin to 
Quick access. Unpin it when you don’t need it there 
anymore. (Fig 3)

2 If you want to see only your pinned folders, you can 
turn off recent files or frequent folders. Go to the 
View tab, and then select Options. In the Privacy 
section, clear the check boxes and select Apply. 
Now Quick access will only show your pinned folders. 
(If you turn them back on, items you previously 
removed from Quick access might show up again.) 
(Fig 4)

Share files in File Explorer
4 To share a file, select it, go to the Share tab, and 

select Share. See the following figure and follow  
(Fig 6)

Fig 3

Fig 4

3 You can also remove items from Quick access. 
If something shows up that you don’t want to see 
again, right-click it and select Remove from Quick 
access. It won’t show up there anymore, even if you 
use it every day. (Fig 5)

Fig 5

Fig 6

Show hidden files
5 In the search box on the taskbar, type folder, and 

then select Show hidden files and folders from the 
search results.

6 Under Advanced settings, select Show hidden files, 
folders, and drives, and then select OK.

Find the Recycle Bin
7 If your desktop shows no icons at all, right-click (or 

press and hold) the desktop and select View. 

8 If Show desktop icons has no checkmark, click it to 
add one. 

9 If that doesn’t work, try this: Select Start  > Settings  
> Personalization > Themes > Desktop icon settings.

10 Make sure the check box for Recycle Bin is checked, 
then select OK. You should see the icon displayed 
on your desktop.

TASK 3: Practice to create Zip and unzip files
1 Zipped (compressed) files take up less storage 

space and can be transferred to other computers 
more quickly than uncompressed files. In Windows, 
you work with zipped files and folders in the same 
way that you work with uncompressed files and 
folders. Combine several files into a single zipped 
folder to more easily share a group of files.

To zip (compress) a file or folder
2 Locate the file or folder that you want to zip.

3 Press and hold (or right-click) the file or folder, select 
(or point to) Send to, and then select Compressed 
(zipped) folder.

4 A new zipped folder with the same name is created 
in the same location. 

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.1.04

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



16

5 To rename it, press and hold (or right-click) the 
folder, select Rename, and then type the new name.

To unzip (extract) files or folders from a zipped 
folder
6 Locate the zipped folder that you want to unzip 

(extract) files or folders from.

7 To unzip a single file or folder, open the zipped folder, 
then drag the file or folder from the zipped folder to a 
new location. or

8 To unzip all the contents of the zipped folder, press 
and hold (or right-click) the folder, select Extract All, 
and then follow the instructions.

TASK 4: Sync files with OneDrive in Windows

Install and set up
1 If you’re using Windows 10, your computer already 

has the OneDrive app installed - skip to step 2.

If you have no accounts signed in to OneDrive
2 If you don’t currently have an account signed in to 

OneDrive, use these instructions to start OneDrive.

3 Select the Start button, search for “OneDrive”, and 
then open it:

4 In Windows 10, select One Drive. (Fig 7)
Fig 7

5 When OneDrive Setup starts, enter your personal 
account, or your work or school account, and select 
Sign in. (Fig 8)

Fig 9

Fig 10Fig 8

8 On the All your files, ready and on-demand screen, 
you’ll see how files are marked to show them as 
online-only, locally available, or always available. 
Files On-Demand helps you access all your files in 
OneDrive without having to download all of them and 
use storage space on your Windows device. Select 
Next. (Fig 10)

Key points in OneDrive Setup
6 There are two screens in OneDrive Setup that are 

helpful to watch for:

7 On the This is your OneDrive folder screen, select 
Next to accept the default folder location for your 
OneDrive files. If you want to change the folder 
location, select Change location - this is the best 
time to make this change. (Fig 9)

 Note: If you were already syncing OneDrive 
for work or school to your computer (using 
the previous sync app) and you’ve just 
installed the sync app, you won’t see the 
This is your OneDrive folder or the Sync files 
from your OneDrive screen during OneDrive 
Setup. The sync app automatically takes over 
syncing in the same folder location you were 
using before. To choose which folders you’re 
syncing, right-click the blue cloud icon in the 
taskbar notification area, and select Settings 
> Account > Choose folders.

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.1.04
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See and manage your OneDrive files
9 You’re all set. Your OneDrive files will appear in File 

Explorer in the OneDrive folder. If you use more 
than one account, your personal files appear under 
OneDrive – Personal and your work or school files 
appear under OneDrive - CompanyName. (Fig 11)

Fig 11

Fig 12 

How to add OneDrive as a service
To open and save files to Microsoft OneDrive from 
Excel, PowerPoint or Word, you need to add OneDrive 
as a connected service.

12 Open your Office app.

13 Go to File then Account.

14 Select Add a service then Storage.

15 Choose OneDrive.

16 Complete the sign-in steps for the account you are 
trying to add.

Upload and save files and folders to OneDrive
Use OneDrive in your browser
17 Sign in to office.com.

18 Select the app launcher icon , and then select 
OneDrive.

19 Pick a file or folder by selecting the circle in the upper 
corner of the item, and then select a command at the 
top of the page (Fig 14)

10 You now have a new white or blue cloud icon (or 
both) in your notification area and your files are 
synced to your computer. Your blue cloud icon will 
appear as OneDrive – [YourTenantName] when 
you hover over the icon. (Fig 12)

 Note: Contoso is an example name - yours 
will show the name of your organization.

11 Any time you want to change the folders you sync 
on your computer, right-click that cloud icon in the 
taskbar notification area, and select Settings > 
Account > Choose folders. Find other information 
about your account and change other OneDrive 
settings from here. (Fig 13)

Fig 13

Fig 14

Upload files or folders to OneDrive
20 Select Upload > Files or Upload > Folder.

21 Select the files or folder you want to upload.

22 Select Open or Select Folder.

23 With other browsers: Select Upload, select the 
files you want to upload, and select Open.

24 If you don’t see Upload > Folder, create a folder, 
and then upload the files to that folder. (Fig 15)

 Note: If you have the OneDrive sync app 
installed, you can also upload with File 
Explorer. Select the files you want to upload, 
and drag them to OneDrive in the File Explorer 
Navigation pane.

Save a file to OneDrive
25 Select File > Save a Copy > OneDrive - Personal.

26 Select Enter file name here and type a name.
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36 Select Information    in the upper-right corner 
to open the Details pane.

37 Select Manage access and:

38 Select the X next to a link to disable it.

39 Select Can Edit or Can View, and then select Stop 
Sharing.

40 Select Can Edit or Can View and then select 
Change to….

Stay connected with OneDrive
Share a file from your mobile device

41 Open the OneDrive app on your mobile device.

42 Select a file or folder - press and hold until the 
checkmark appears next to it.

43 Tap the Share icon.

From an Office app:
44 Open an Office app like Word, Excel, or PowerPoint 

on your device.

45 Tap Open, then tap OneDrive - Personal.
46 Tap the More icon (three dots) next to the file, then 

select Share. (Fig 18)
Fig 18

Fig 15

Fig 17

27 If you want to save to another folder, select Browse, 
and select the folder you want.

28 Select Save.

29 The next time you open the Office app, you’ll see 
your saved file in the Recent list. (Fig 16)

Fig 16

Collaborate in OneDrive
Share files or folders
30 Select the files or folder you’d like to share.

31 Select Share   .

32 Select Anyone with this link can edit this item and set 
the permissions:

33 Select Allow editing if you want others to be able to 
edit the file.

34 Uncheck Allow editing if you only want others to be 
able to view the file. (Fig 17)

Stop or change sharing
35 Select the file or folder you want to stop sharing.
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Fig 19Open your files on your mobile device
47 Tap a file to preview it.

48 Tap the Office app icon at the top to open the file. 
(Fig 19)
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IT & ITES Exercise 1.1.05
DTPO - Computer Fundamentals   

Customize Desktop setting and user accounts
Objectives: At the end of the exercise you shall be able to
• customize the Desktop Settings
• how to Add a Child or Adult User in Windows 10
• how to Change Your Password in Windows 10.

 Requirements

 Tools/Equipments
 • Working PC with Windows OS • Internet connection

PROCEDURE

TASK 1: Customize the Desktop Settings
Change the Desktop Background in Windows 10
1 Click on the Windows icon in the lower left of your 

screen right next to the search bar

2 Click on Settings in the list on the left.

3 Click on Personalization, fourth on the list

4 Click on Background. The background page 
will come up which allows you to preview your 
background picture and lets you choose from 
several photos or your own photos for your desktop 
background.

5 Click on the box underneath Background to 
choose between a picture, solid color, or slideshow 
for your background.

6 Underneath Choose your picture, click on one of 
the options or click Browse to choose one from 
your computer. Click on whatever photo you want 
and it will appear as your desktop background.

7 If you don’t like the layout of the photo you can click 
on the box underneath Choose a fit to choose 
between fill, fit, stretch, tile, or center options for your 
background.

Restore My Computer to the Windows 10 Desktop
1 Right-click on the desktop and select Personalize.

2 Click Themes.

3 Click “Go to desktop icon settings.”
4 Check the box next to Computer. You can also 

check the boxes for Control Panel, Network and 
User’s Files to bring those to the desktop.

5 Click Apply.
6 Click OK.
7 Right-click on This PC.
8 Select Rename.

9 Type “My Computer.”
10 Click Enter.
Change the Size of Desktop Icons in Windows 10
11 Right-click on an empty space on the desktop.

12 Select View from the contextual menu.

13 Select either Large icons, Medium icons, or Small 
icons. The default is medium icons.

Change the Size of the Taskbar Icons
14 Right-click on an empty space on the desktop.

15 Select Display settings from the contextual menu.

16 Move the slider under “Change the size of text, apps, 
and other items” to 100%, 125%, 150%, or 175%

17 Hit Apply at the bottom of the settings window. 
Windows might ask you to log out and log back in for 
a more consistent experience

Turn Off Notification and System Sounds in 
Windows 10
18 Click the notification icon at the bottom right of the 

screen. You’ll find it at the far edge of the toolbar 
next to the date and time.

19 Click the All Settings icon in the bottom right.

20 On the main Settings screen, choose System.

21 In the left sidebar, choose Notifications & actions.

22 o completely turn off Notifications, slide the Get 
notifications from apps and other senders button to 
the Off position.

23 Or, to be more selective with your notifications 
and not disable them all, scroll down to the Get 
notifications from these senders section, and decide 
what you’re able to tolerate: banner, sounds, or 
neither from each option.
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Change the Background on the Windows 10 Login 
Screen
24 Open the Start menu and select the gear icon to 

open the Settings menu.

25 Select personalization from the list of options.

26 In the left sidebar, find the Lock Screen option.

27 Select an image from the Windows defaults, or 
choose your own by pressing the Browse button and 
locating it on your hard drive

28 You can also play a slideshow as your lockscreen 
background by selecting it from the drop-down menu 
under Background.

TASK 2: How to Add a Child or Adult User in Windows 10

1 Navigate to Settings. You can get there from the 
Start menu.

2 Click Accounts.

3 Click Family & Other Users in the left window pane.

4 Click “Add a family member” or “Add someone else 
to this PC.” Choose “family member” if you are 
either adding a child or adding an adult who needs 
access to parental control settings for child users. 
If no children are using this computer, using “Add 
someone else . . “ should be fine.

5 Follow the instructions below, based on what type of 
user you wish to add.

To Add Another Adult User
6 Click “Add someone else to this PC.”

7 Enter the person’s email address and click Next.
This address should be tied to the person’s Microsoft 
account. 

8 Click Finish.

To Give a User Admin Permissions
9 Open control panel. You can get there by hitting 

Windows + X and selecting control panel.

10 Open the User Accounts menu.

11 Click Manage another account.

12 Select the account you wish to give admin rights to.

13 Click “Change the account type.”

14 Select Administrator and click the Change Account 
Type button.

To Add a Child
15 Click “Add a Family Member.”

16 Select “Add a Child.”

17 Enter the child’s Microsoft account email address. 
If they don’t have a Microsoft account, you must 
sign them up for one. If your child is too young to 
have an email address and you click “The person 
I want to add doesn’t have an email address,” you 
will be prompted to create a Microsoft account and 
corresponding @outlook.com email address for 
them. It’s unfortunate that Microsoft requires child 
accounts to have email, but parents can use their 
own email address or create a dummy one.

18 Click Confirm.

19 Click Close. The child’s email account will get an 
invite.

20 Have the child click Accept on the email.

21 Click “Manage family settings online” in the Windows 
10 account settings menu.

22 Select the child whose permissions you wish to 
manage.

23 Use the controls to set restrictions on what sites your 
child can see, what apps they can use and how long 
they can use the computer. By default, you will also 
get weekly activity reports mailed to you.

To Add a Parent
24 Click “Add a Family Member.”

25 Select Adult, enter the email address and click Next. 
The email account should be tied to the new user’s 
Microsoft account.

26 Click Confirm. The person will receive an email 
invitation and have to confirm it.

TASK 3: How to Change Your Password in Windows 10

To Change / Set a Password
1 Click the Start button at the bottom left of your 

screen.

2 Click Settings from the list to the left.

3 Select Accounts.

4 Select Sign-in options from the menu.

5 Click on Change under Change your account 
password.

6 In order to change your password, you have to sign 
in with your current Microsoft account password. 
Enter your password in the box. Click Sign in.

7 Microsoft will send you a new code to change 
your password through the phone number that is 
associated with your account. Enter the last four 
digits of your phone number to verify it is the correct 
number. Press Enter.

8 You will receive a code on your phone. Enter the 
code.
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9. A new page will direct you to enter your old password 
and then type in a new password. Reenter the new 
password. Press Enter.

10 If you see this message than you successfully 
changed your password!

Change the Password to a PIN
11 Follow steps 1-4 under To Change Your Current 

Password above.

12 Within Sign-in options, click on Add under PIN.

13 In order to change your password, you have to sign 
in with your current Microsoft account password. 
Enter your password in the box. Click Sign in.

14 Enter a new pin in the first box and reenter it in the 
second one. Click OK. You can now use this pin to 
sign into your Microsoft account.

Change the Password to a Picture Password
15 Follow the steps 1-4 under Change Your Current 

Password above.

16 Within Sign-in options, click on Add under Picture 
Password.

17 Enter your Microsoft account password to verify it’s 
your account. Click OK

18 Click on Choose Picture. Choose a photo from your 
files.

19 Click on Use this picture if you like it or click on 
Choose new picture if you don’t. You can drag your 
photo to position it however you want.

20 You will have to set up three gestures that will 
become part of your picture password. With your 
cursor, draw lines or circles that coordinate with your 
photo..

21 If you see this message then you successfully 
created your picture password! This photo will show 
up when you sign into your Microsoft account. Simply 
retrace your gestures and you’ll be signed in.
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IT & ITES Exercise 1.2.06
DTPO - Windows Accessories    

Practice to create text file by Notepad  edit file by using different menu under 
notepad 
Objectives: At the end of the exercise you shall be able to
• create a text file in notepad
• practice to Edit the file by using different menus under notepad.

 Requirements

 Tools/Equipments
 • A working PC with Windows 10 or 
  11 Operating System              - 1 No. 

PROCEDURE

TASK 1 : Create a text file in notepad.

1 The Windows Notepad program can be opened by 
using either Click Start.

2 In the Run or Search box, type Notepad and press 
Enter. or

3 Click Start.

4 Open All Programs > Windows Accessories > then 
click the Notepad.

5 Click View menu > Word wrap

6 Type the text given by the Instructor.

7 Refer Fig 1 and follow.

Fig 1

Fig 2

Fig 3

TASK 2 : Practice to Edit the file by using different menus under notepad.

1 Choose Edit menu > Font (Fig 2) 2	 See	the	above	figure	and	apply	Font,	Family,	Style	
and Size given by the Instructor

3 Select File menu > Click Page Setup (Fig 3)
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4 Change Paper Size, Orientation, and Margins (See 
the	above	figure	and	input	the	same	value)

5 Click Ok

6 Choose Edit menu and practice to Find, Find Next, 
Find Previous, Replace, Goto and Undo options (fol-
low these options, instruction given by the instructor) 

7 Select File menu > Click Save

8  The Save as Dialog box will appear on the screen. 
(Fig 4)

9 Choose the folder provided by the instructor and 
save it with your name. Now, see the Title bar your 
file	name	will	appear	on	the	screen.

10 Select File menu > Exit.

Fig 4
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Fig 1

Fig 2

Fig 3

IT & ITES Exercise 1.2.07
DTPO - Windows Accessories    

Practice to create Document file in WordPad, and edit and format file by using 
different menu under WordPad  
Objectives: At the end of the exercise you shall be able to
• create a text file in WordPad.
• practice to Edit the file by using different menus under WordPad.

 Requirements

 Tools/Equipments
 • A working PC with Windows 10 or 
  11 Operating System              - 1 No. 

TASK 1 : Create a text file in notepad.

1 In the Run or Search box, type WordPad and press 
Enter. or

2 Click Start.

3 Open All Programs > Windows Accessories > then 
click the WordPad.

4 Type the text given by the Instructor. Or type the 
same	text	in	the	following	fig	1.

TASK 2 : Practice to Edit the file by using different menus under WordPad

1 Select the Heading for to format the font

2 Choose Home Tab > Font (Fig 2)

3 Change Font – Bodoni Bd BT, Size – 14pt, choose – 
Bold	and	Underline.	See	the	above	figure	and	follow	

4 Choose Center Alignment for to the paragraph 
center the text.

5 Select the remaining paragraphs.

6 Click, Paragraph button for to show the Paragraph 
Dialog	box.	See	the	fig	3	and	follow

7 Change First Line Indent – 0.5 inch, Line spacing – 
1.15, Enable – Add 10pt space after paragraphs and 
Alignment	–	Justified.	See	 the	 following	figure	and	
type the same value. (Fig 4)

Fig 4
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8 Click Ok, The formatted paragraph text will appear 
on	the	screen	and	see	the	fig	5	and	follow.

Fig 5

Fig 6

Fig 7

Insert an image in WordPad
9 Open WordPad.

10 In WordPad, on the Home tab, click the Picture 
option.

11	Select	 the	 image	 file	 you	want	 to	 insert	 from	 your	
computer and click Open.

Use Paint Drawing to Edit Images in WordPad
12 Insert an image into WordPad.

13 Right-click on the image and Copy it to the clipboard.

14 Use Paint Drawing to Edit Images in WordPad

15 Paste image in Paint Drawing

16 From this point on, whatever changes you make 
in	 Paint	 Drawing	 will	 get	 reflected	 into	 WordPad,	
automatically and instantly.

Practice to magnifying the document
17 Goto Menu: View

18 Select Zoom -> Zoom In

19 or Select Zoom -> Zoom Out

20 or Select Zoom -> Reset Default Zoom

Practice to enable and disable the ruler, status bar and 
change measurement units

21 Goto Menu: View

22 Click to enable or disable the ruler. See the screen 
and follow

23 Goto Menu: View

24 Click to enable or disable the status bar. See the 
screen and follow 

25 Goto Menu: View

26 Click the measurement units button for to change 
measurement units for ruler and page setup.

Practice to change page setup and save option in 
WordPad
27 Select File menu > Click Page Setup (Fig 6)

28 Change Paper Size, Orientation, and Margins (See 
the	above	figure	and	input	the	same	value)

29 Click Ok

30 Choose Home tab and practice to Find, Replace, and 
Select all options (follow these options, instruction 
given by the instructor) 

31 Select File menu > Click Save

32 The Save as Dialog box will appear on the screen 
(Fig 7)

33 Choose the folder provided by the instructor and 
save it with your name. Now, see the Title bar your 
file	name	will	appear	on	the	screen.

34 Select File menu > Exit
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IT & ITES Exercise 1.2.08
DTPO - Windows Accessories    

Practice to create basic symbols by using MS Paint and format the drawing 
by using different tools available   
Objectives: At the end of the exercise you shall be able to
• create a Working area
• create a Logo
• draw a nature in your own choice

 Requirements

 Tools/Equipments
 • A working PC with Windows 10 or 
  11 Operating System              - 1 No. 

PROCEDURE

TASK 1 : Create a Working area 
To start the Paint program
1 Click on “Start”  - “All Programs” - “Accessories” - 

“Paint” (Fig 1)
Fig 1

3 The default canvas size is 800 x 600 pixels scaled 
by the system DPI setting, or the size of any image 
contained in the clipboard.

4 The keyboard shortcut for File > New is Ctrl + N.

5 This Window is displayed when File >  New is 
invoked.

2 This creates a new, blank, single layered image. The 
single	layer	will	be	filled	with	white.

TASK 2 :  Create a Logo 

1 Open Microsoft paint.

2 Click on the circle tool.(Fig 2)

3 Select color, and drag to raw Ellipse.

4	 Select	the	Paint	Bucket	and	fill	the	circle	with	a	color	
of your choice.

5 Draw another Ellipse inside the previous Ellipse.

6 Select the text tool and type the name of your 
business, website or blog. (Fig 3)

7 Save your image.
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Fig 2 Fig 3

TASK 3 : Draw a nature in your own choice

1 You have already learned Ms Paint software in 
School level.

2 To use the mouse well, draw your favourite scenery 
with the help of the instructor and practice using the 
mouse accurately.
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IT & ITES Exercise 1.3.09
DTPO - MS - Office   

Practice to Typing, use open source Tying Tutor
Objectives: At the end of this exercise you shall be able to
• download and install open source typing tutor application
• practice to type the text.

 Requirements

PROCEDURE

TASK 1 : Download and install open source typing tutor application

 Tools/Equipments/Instruments
• A working PC with Windows 
 10 or 11 Operating System - 1 No. 

1 Go to Google.com website

2 Type “Typing tutor download” in Google search 
engine tab

3 Click “Google Search”

4 Select and download “TypingMaster 11 - The Best 
Typing Tutor for Windows”

5 After Download is ready Typing Master 11 Installer 
file appears on upper right in the browser

6 Now please click ‘Open File’ on upper right to launch 
the Typing Master 11 installer

7 Click Yes and select language in English

8 Select next, see and follow the screen to finish 
installation.

TASK 2 : Practice to type the text

1 Open Typing Master app

2 Enter your name. See the figure and follow

Fig 1

Fig 2
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3 Click Start Button > Start Now Button. Now the 
Lesson 1 will appear on the screen.

4 Click touch typing basics. See the screen and follow 
the following steps

5 Place your right index finger on the “J” key and let 
the other three fingers fall naturally onto the “K”, “L” 
and “;” keys respectively. 

6 Place your left index finger on the “F” key and let the 
other three finger fall naturally onto the “D”, “S”, and 
“A” keys respectively. 

7 Both thumbs should rest on the space bar, but only 
the right thumb should key it. 

8 You should feel a raised bump on both the “F” and “J” 
keys. These will allow your fingers to find the home 
position without having to look at the keyboard.

9 Open MS Word

10 Create New Document

11 Type each key from left to right. 

12 Type each letter covered by the fingers in the home 
position, going from left to right: a s d f j k l ;. 

13 You shouldn’t have to move your fingers from their 
home positions. 

14 Just press the keys they are resting on.

Fig 3

Fig 4

IT & ITES : DTPO  (NSQF - Revised 2022) - Exercise 1.3.09

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



31

15 Repeat, but this time capitalize. Repeat the step 
above, but this time in capital letters:

16 A S D F J K L :. 

17 Use the shift key to capitalize rather than the caps 
lock. 

18 Push the shift key by moving only your nearest pinkie 
finger and pressing and holding it while pushing the 
desired letter with your other hand.

19 In other words, when the letter you would like 
capitalized is typed with your left hand, you press 
the right shift key with your right pinkie.

20 When the letter you would like capitalized is typed 
with your right hand, you press the left shift key with 
your left pinkie.

21 Do and practice the above same step to rest of the 
alphabet, numbers and symbols 

22 After finished the above steps

23 Choose Typing Test  button

24 Select Test Text, Duration and Click Start Test. See 
the figure and follow

Fig 5

Fig 2

Fig 6
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25 The new window will appear. See above on the 
screen selected Test Text will appear and start to 
type the text

26 After finished the typing, click Next. Typing Text 
Result’s windows will appear on the screen

27 Show to the Instructor and Click Ok

 
Fig 7
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IT & ITES Exercise 1.3.10
DTPO - MS - Office   

Open MS Word and familiarise with basic Components 
Objectives: At the end of this exercise you shall be able to
• open and Create a document
• add Text and Picture
• show and Hide the Ribbon.

 Requirements

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System   - 1 No. 
• MS – Office 2019 or higher

PROCEDURE

TASK 1 : Open and Create a document

1 Click the start button which is located on the left-
hand bottom corner on your Desktop or Laptop.

2 Click the All Programs button just above the Start 
button.

3 Find the group Microsoft Office.

4 In the sub-group, one of the icon will be Microsoft 
Office Word. The MS word Window will appear on 
the screen and follow the figure

Create a document
1 On the File tab, click New.

2 In the Search for online templates box, enter the type 
of document you want to create and press ENTER. 
Or 

Fig 1

3 Select Blank document. The following screen will 
appear
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Fig 2

TASK 2 : Add Text and Picture

Add and format text
1 Place the cursor and type some text.

2 To format, select the text and then select an option: 
Bold, Italic, Bullets, Numbering, and more. Practice 
with its model which is similar to the WordPad app 
see the figure and follow.

Fig 3

Add Pictures, Shapes, SmartArt, Chart, and more 

1 Select the Insert tab.

2 Select what you want to add:

3 Tables - select Table, hover over the size you want, 
and select it.

4 Pictures - select Pictures, browse for pictures from 
your computer, select a stock image, or even search 
Bing.

 Note: Older versions of Word may have Online 
Pictures on the ribbon next to Pictures.
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Fig 4

Fig 5

Fig 7

Fig 8Fig  6

5 Shapes - select Shapes, and choose a shape from 
the drop-down.

6 Icons - select Icons, pick the one you want, and 
select Insert.

7 3D Models - select 3D Models, choose from a file or 
online source, go to the image you want, and select 
Insert.

8 SmartArt - select SmartArt, choose a SmartArt 
Graphic, and select OK.

9 Chart - select Chart, select the chart you want, and 
select OK.

10 Screenshot - select Screenshot and select one from 
the drop-down.

TASK 3 : Show and Hide the Ribbon

Show Ribbon options
1 At the top-right corner, select the Ribbon Display 

Options icon.

2 Choose an option for the ribbon:

Show Tabs and Commands 
3 Keep all the tabs and commands on the ribbon 

visible all the time. 

Show tabs 
8 Shows only the ribbon tabs, so you see more of your 

document, and you can still quickly switch among 
the tabs. 

Auto-Hide ribbon 
9 Hides the ribbon for the best view of your document, 

and only shows the ribbon when you select More, or 
press the ALT key.

Collapse the ribbon or expand it again
10 Double-click any of the ribbon tabs or press CTRL+F1 

to collapse the ribbon if you need to see more of your 
document.

11 To see the ribbon again, just double-click any ribbon 
tab, or press CTRL+F1.
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 If the ribbon isn’t visible at all

12 If the ribbon isn’t visible at all (no tabs are showing), 
then you probably have it set to Auto-hide. Select 
More at the top right of the screen. This will 
temporarily restore the ribbon.

Fig 9

Fig 10

13 When you return to the document, the ribbon will be 
hidden again. To keep the ribbon displayed, select 
one of the Show options above.

Save a document
To save a document for the first time, do the following:

6 On the File tab, click Save As.

7 Browse to the location where you’d like to save your 
document.

8 Click Save.

9 To save your document as you continue to work on 
it, click Save in the Quick Access Toolbar.
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IT & ITES Exercise 1.3.11
DTPO - MS - Office   

Practice creating, saving and renaming word 
Objectives: At the end of this exercise you shall be able to
• create a document, add text and pictures
• save and Rename a document.

 Requirements

PROCEDURE

TASK 1 : Create a document, add text and pictures

1 On the File tab, click New. 2 Click and choose Blank document. The following 
screen will appear

Fig 1

Add and format text
3 Place the cursor and type the text by instructor.

4 To format, select the text and then select an option: 
Bold, Italic, Bullets, Numbering, and more. Practice 
with its model which is similar to the WordPad app 
see the figure and follow.

Fig 2

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
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Add Pictures, Shapes, SmartArt, Chart, and more 
1 Select the Insert tab.

2 Select what you want to add:

3 Tables - select Table, hover over the size you want, 
and select it.

4 Pictures - select Pictures, browse for pictures from 
your computer, select a stock image, or even search 
Bing.

 Note: Older versions of Word may have Online 
Pictures on the ribbon next to Pictures.

5 Shapes - select Shapes, and choose a shape from 
the drop-down.

6 Icons - select Icons, pick the one you want, and 
select Insert.

7 3D Models - select 3D Models, choose from a file or 
online source, go to the image you want, and select 
Insert.

8 SmartArt - select SmartArt, choose a SmartArt 
Graphic, and select OK.

9 Chart - select Chart, select the chart you want, and 
select OK.

10 Screenshot - select Screenshot and select one from 
the drop-down.

Fig 3

Fig 4

TASK 2 : Save and Rename a document 

Method 1
1 On the File tab, click Save As.

2 Browse to the location where you’d like to save your 
document.

3 Click Save.

4 To save your document as you continue to work on 
it, click Save in the Quick Access Toolbar. See the 
figure and follow.

2 Choose a location to save the file to:

• OneDrive, a cloud storage folder accessible to all 
computers and mobile devices that you’ve connected 
to your Office 365 account.

• A SharePoint site, if you’re part of an organization 
that uses one.

• Select This PC to save the file locally in your 
Documents folder.

• Click Browse to open a dialog box, where you can 
browse through your computer’s folders, drives, and 
network shares.

3 Enter a file name.

4 Click Save.

Renaming 
1 Open File Explorer app

2 Find and select the file, then select File and press 
F2. 

3 Type the new name and press Enter. 
Method 2

1 Click the Save button on the Quick Access toolbar.

 Since the document doesn’t have a name or 
location yet, the Save As screen will appear.
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Fig 1

Fig 2

Fig 3

IT & ITES Exercise 1.3.12
DTPO - MS - Office   

Practice creating, saving and renaming word
Objectives: At the end of this exercise you shall be able to
• use template create a new document.

 Requirements

PROCEDURE

TASK 1 : Use template create a new document

Create a Document from a Template
1 Click the File tab.

2 Click New.

3 The New screen has a few ways for you to select a 
template.

4 Several featured templates will appear, after the 
Blank document template.

5 Search for a template using the search field or select 
a template category from the suggested searches.

6 (Optional) Select or search for a template category.

7 Preview images of the templates will appear for the 
selected category, along with a Category list.

8 (Optional) Select or search for a template category.

9 Selecting additional categories allows you to narrow 
your template search even more. Only templates 
that fit into all the selected categories will appear.

10 Select a template.

A larger preview of the template appears, along with a 
description.

11 Click Create.

12 A new document from the template is created. Now, 
just fill in the placeholders.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
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IT & ITES Exercise 1.3.13
DTPO - MS - Office   

Practice to use basic Character (Text) and Paragraph formatting
Objectives: At the end of this exercise you shall be able to
• add and format text
• format Paragraph
• clear all text formatting.

 Requirements

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System   - 1 No. 
• MS – Office 2019 or higher

PROCEDURE

TASK 1 : Add and format text 

1 To add text, place the cursor where you want and 
start typing.

Select all text
2 Click anywhere within the document.

3 Press Ctrl+A on your keyboard to select all text in the 
document.

Select specific text
4 You can also select a specific word, line of text, or 

one or more paragraphs.

5 Place your cursor in front of the first letter of the 
word, sentence, or paragraphs you want to select.

6 Click and hold while you drag your cursor to select 
the text you want.

Other ways to select text
7 To select a single word, quickly double-click that 

word.

8 To select a line of text, place your cursor at the start 
of the line, and press Shift + down arrow.

9 To select a paragraph, place your cursor at the start 
of the paragraph, and press Ctrl + Shift + down 
arrow.

Format text
1 Select the text you want to format.

2 To select a single word, double-click it. To select a 
line of text, click to the left of it.

3 Select an option to change the font, font size, font 
color, or make the text bold, italic, or underline.

4 See the following figure and practice to format same 
character formatting in the figure.

Fig 1
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Fig 3

Fig 4

Copy formatting
5 Select the text with the formatting you want to copy.

6 Click Format Painter,       and then select the text 
you want to copy the formatting to.

TASK 2 : Format Paragraph

Align the text left or right
1 Select the text that you want to align.

2 On the Home tab, in the Paragraph group, click 
Align Left        or Align Right.

Center the text horizontally between the side 
margins
3 Select the text that you want to center.

4 On the Home tab, in the Paragraph group, click 

Center  .

Center the text vertically between the top and 
bottom margins
5 Select the text that you want to center.

6 On the Layout or Page Layout tab, click the Dialog 
Box Launcher  in the Page Setup group, and 
then click the Layout tab.

7 In the Vertical alignment box, click Center.

8 In the Apply to box, click Selected text, and then 
click OK.

Justify text
9 Select the text you want to justify.

10 On the Home tab, in the Paragraph group, click 
Justify  .

 or

11 In the Paragraph group, click the Dialog Box 
Launcher,  and select the Alignment drop-down 

menu to set your justified text.

12 Or use the keyboard shortcut, Ctrl + J to justify your 
text.

Change paragraph indents and spacing
1 Select one or more paragraphs that you want to 

adjust.

2 Go to Home and select the Paragraph dialog box 
launcher.

3 Choose Indents and Spacing. See the following 
figure and practice to change the same paragraph 
indents and spacing.
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Fig 5

Fig 6

4 Choose your settings, and then select OK.

TASK 3 : Clear all text formatting.

1 Select the text that you want to return to its default 
formatting.

2 In Word and Publisher 

3 On the Home tab, in the Font group, click Clear All 
Formatting.
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Fig 1

Fig 3

Fig 2

IT & ITES Exercise 1.3.14
DTPO - MS - Office   

Practice to Create and Format tables including Table Formatting Tool 
Objectives: At the end of this exercise you shall be able to
• insert Table in different methods 
• format the table 
• convert text to table and convert table to text  
• convert text to a table or a table to text.

 Requirements

PROCEDURE

TASK 1 : Insert a Table in different method

Insert a Table
Method 1
1 Click Insert tab > Table

2 Move the cursor over the grid until you highlight the 
number of columns and rows

3 Click the cursor over the grid after selected the 
number of columns and rows. The table will appear 
the screen Fig 1

Method 2
4 Click Insert tab > Table > Insert Table

5 See the Fig 2 and type the value to Number Columns 
6 and Number of Rows 6 in the Insert Table dialog 
box

6 Click OK. The screen will show in the following Fig 3

Method 3
7 Click Insert tab > Table > Draw Table. The cursor will 

show in the screen like pencil view

8 Drag to draw the cursor left to right side of the page 
for example rectangle shape

9 Draw vertical lines for creating columns and 
horizontal lines for rows.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System - 1 No. 
• MS – Office 2019 or higher
• Internet Connection
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TASK 2 : Type the text into the table and format the table.

1 Insert the Table, Number Columns in 6 and Number 
Rows in 6

2 Place the courser in the top left side corner of the 
table

3 Type the text “Sl. No.”

4 Press Tab key on the Keyboard for to type in next 
column. After the fill the text in this cell again press 
to Tab key to fill the text in another cell and so on.

5 See the Fig 4 and type the text

Fig 4

Fig 5

Fig 6

TASK 3 : Format the Table. 

Use table styles to format an entire table 

1 Click or select the table

2 Click the Design Tab under the Table Tool

3 Choose the Table style in the Table Style group. See 
the Fig 5 and follow

Add or Remove Borders
Add Borders
1 Click the Layout Tab, under the Table Tools

2 Click Select button and then select the Table

3 Click the Design Tab under the Table Tools

4 Click Line Weight button in the border group and 
select 1½  pt

5 Click Borders button in the border group and Select 
“Outside Borders”. See the Fig 6
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Fig 7

Fig 8

Fig 9

Fig 10

Remove the Table Borders
6 Select the table

7 Click Design Tab and select the Borders button

8 Choose “No Border” 

Add or Remove shading in a table
Add shading to a table
1 Click in the table, and then click the Table Move 

Handle in the upper-left corner for to select the table

2 Click Shading button in the Table Tools Design Tab

3 Under Theme colors, Select the shading color you 
want apply. See the Fig 7 and follow

Remove shading from a table
1 Click in the table, and then click the Table Move 

Handle in the upper-left corner for to select the table

2 Click Shading button in the Table Tools Design Tab

3 Click “No Color”

Set Table properties
Table
1 Select the Table

2 Click Layout tab under the Table Tools

3 Click, “Table Properties” Button. The “Table 
Properties” dialog box will appear on the screen

4 Click Table Tab, disable the “Preferred Width” in the 
size option, select center Alignment and to choose 
Text Wrapping is none.

5 Click ‘OK’ Button. The Table will align in center of the 
page.

Row
1 Select the Rows, Place the cursor left margin side 

of the table click and drag to down of the particular 
rows of the table

2 Click Layout tab under the Table Tools

3 Click, “Table Properties” Button. The “Table 
Properties” dialog box will appear on the screen

4 Click Rows tab, enable the Specific height 

5 Type the value 0.36 inch. See the Fig 8 and follow

6 Click ‘OK’ button. The changed rows height will 
appear on the screen. See the Fig 9

Columns
1 Select the Column, Place the cursor in the Top of the 

table click the cursor for selecting single column or 
drag left to right of the particular columns of the table 
for selecting multiple columns

2 Click Layout tab under the Table Tools

3 Click, “Table Properties” Button. The “Table 
Properties” dialog box will appear on the screen

4 Click Columns tab, enable Preferred width type 
value 0.5 inch in first column

5 Click Next column button change the values of 
preferred width 1.5 inches

6 Click Next column button change the values for next 
3 columns of preferred width 1 inches and the last 
column change to 1.3 inches

7 Click ‘OK’ button. now the table will appear as shown 
in Fig 10

IT & ITES : DTPO  (NSQF - Revised 2022) - Exercise 1.3.14

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



46

Align Text in a Table
1 Select the Heading Row

2 Click Layout Tab under the Table Tools and Select 
“Align Center” in the Alignment group. See the  
Fig  11 and follow

Fig 11

Fig 14

Fig 15

Fig 16

Fig 17

Fig 12

Fig 13

3 The table will appear as shown in following Fig 12

4 Practice to do the remaining text alignment of Align 
Top Left, Align Top Center, Align Top Right, Align 
Center Left, Align Center Right, Align Bottom Left, 
Align Bottom Cener, and Align Bottom Right.

Change the Text Direction in a Table
1 Select the particular Cell

2 Select Layout Tab under the Table Tools and Double 
Click “Text Direction” in the Alignment group. See 
the Fig 13 and follow

Sort a list Alphabetically
1 Create a table and formatting the table same as 

shown in following Fig 14

2 Select the text in a column of “Name of the Trainees” 
list.

3 Select Layout tab under the Table Tools, click Sort 
Button.

4 In the Sort Text box, set Sort by to Paragraphs and 
Text. 

5 Click Descending (Z to A). See the Fig and follow

6 Click OK. The Descending sorted table will appear 
as shown in following Fig 17

Apply formula to the Table
1 Select the particular cell in a Table. See the Fig 18 

and follow
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Fig 18

Fig 19

Fig 21

Fig 22

Fig 20

2 Choose Layout Tab under the Table Tools and click 
Formula Button. The Formula dialog box will appear 
on the screen.

3 Type “=SUM(LEFT)” into the Formula tab. See the 
Fig 19 and follow

4 Click ‘OK’ button

5 The row’s value will added in the selected cell. See 
the Fig 20

6 Practice to use formula in the reaming rows

TASK 4 : Convert text to a table or a table to text.

To convert text to a table or a table to text, start by clicking 
the Show/Hide paragraph mark on the Home tab so you 
can see how text is separated in your document.

Convert text to a table
1 Insert separator characters—such as commas or 

tabs—to indicate where to divide the text into table 
columns. 

 Note:  If you have commas in your text, use 
tabs for your separator characters.

2 Use paragraph marks to indicate where you want to 
begin a new table row. In this example, the tabs and 
paragraph marks will produce a table with 3 columns 
and 2 rows:
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3 Select the text that you want to convert, and then 
click Insert > Table > Convert Text to Table.

Fig 23

Fig 26

Fig 24

Fig 25

4 In the Convert Text to Table box, choose the options.

5 Under Table size, make sure the numbers match the 
numbers of columns and rows.

6 Under AutoFit behavior, choose how you want your 
table to look. Word automatically chooses a width for 
the table columns. Under Separate text at, choose 
the separator character you used in the text.

7 Click OK. The text converted to a table should look 
something like this:

Convert a table to text
1 Select the rows or table to convert to text.

2 Under Table Tools, on the Layout tab, click Convert 
to Text.

3 In the Convert to Text box, under Separate text with, 
click the separator character you want to use in place 
of the column boundaries. Rows will be separated by 
paragraph marks.

4 Click OK.
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Fig 1

Fig 2

Fig 3

IT & ITES Exercise 1.3.15
DTPO - MS - Office   

Setting up Page Layout
Objectives: At the end of this exercise you shall be able to
• setting up page Layout   
• create and format the newsletter-style columns.

 Requirements

PROCEDURE

TASK 1 : Setting up page Layout.
1 On the Page layout tab, click the icon at the bottom-

right corner of the Page Setup group to pop out the 
Page Setup window.

2 On the Margins tab, under Pages, change the 
setting for Multiple pages into Book fold. The 
orientation automatically changes to Landscape.

3 To reserve space on the inside fold for binding, 
increase the width of the Gutter. 

4 On the Paper tab, select the Paper size. Keep in 
mind that the final size of the booklet is one half of 
the paper size. Make sure your printer is stocked 
with paper of the right size.

5 Click OK. If your document already has content, the 
text is formatted automatically, but you might need to 
adjust objects like images and tables manually.

Change page orientation to landscape or portrait
6 To change the orientation of the whole document, 

select Layout > Orientation.

7 Choose Portrait or Landscape.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection
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Fig 4

Fig 7

Fig 8

Fig 5

8 Change part of a document to landscape.

9 Select the content that you want on a landscape 
page.

10 Go to Layout, and open the Page Setup dialog box. 

11 Select Landscape, and in the Apply to box, choose 
Selected text.

Fig 6 Fig 9

12  Click OK

Page margin options

1 Gutter margins for binding

2 Mirror margins for facing pages

1 Word inserts a single, center book fold

Change or set page margins
1 On the Page Layout tab, in the Page Setup group, 

click Margins. 

2 Click the margin type that you want. For the most 
common margin width, click Normal. 

3 When you click the margin type that you want, 
your entire document automatically changes to the 
margin type that you have selected.

IT & ITES : DTPO  (NSQF - Revised 2022) - Exercise 1.3.15

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



51

Fig 10

Fig 11

4 You can also specify your own margin settings. Click 
Margins, click Custom Margins, and then in the Top, 
Bottom, Left, and Right boxes, enter new values for 
the margins.

Set margins for facing pages
5 On the Page Layout tab, in the Page Setup group, 

click Margins. 

Set gutter margins for bound documents
8 On the Page Layout tab, in the Page Setup group, 

click Margins. 

9 Click Custom Margins. 

10 In the Multiple pages list, click Normal. 

11 In the Gutter box, enter a width for the gutter margin. 

12 In the Gutter position box, click Left or Top. 6 Click Mirrored. 

7 To change the margin widths, click Margins, click 
Custom Margins, and then, in the Inside and Outside 
boxes, enter the widths that you want. 

TASK 2 : Create and format the newsletter-style columns

1 On the Layout tab, click Columns. 

Fig 12

2 Click the column layout you want. This applies that 
layout to the entire document or section.

3 Select the text or click in the section you want to 
change.

4 Click Page Layout > Columns.

5 Click the column layout you want.

To add columns to a document:
1 Select the text you want to format.

2 Click the Page Layout tab.

3 Click the Columns command. A drop-down menu will 
appear. 
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4 Select the number of columns you want to insert. 
The text will then format into columns.

Remove the columns

5 Click the Columns command and select One for the 
number of columns.

Adding column breaks
6 Place the insertion point where you want to add the 

break.

7 Click the Page Layout tab.

8 Click the Breaks command in the Page Setup group. 
A drop-down menu will appear.

9 Select Column from the list of break types.

10 The text will shift to reflect the column break.

Fig 13

Fig 14
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Fig 15
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IT & ITES Exercise 1.3.16
DTPO - MS - Office   

Use auto Correct tool and customize auto correct option 
Objectives: At the end of this exercise you shall be able to 
• customize Auto Correct option.

 Requirements

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System   - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

PROCEDURE

TASK 1 : Customize Auto Correct option

1 Click the File tab.

2 Select Options.

Fig 1

Fig 2
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3 Click the Proofing tab.

4 Click the AutoCorrect Options button.

5 Enter text in the Replace field.

6 Type this text, AutoCorrect will trigger and this word 
will be replaced. Enter text in the With field.

7 This text is what will replace the previous field when 
AutoCorrect is triggered. Click Add.

8 The AutoCorrect entry is created. You could also 
delete entries here by selecting an entry and clicking 
Delete. You can disable AutoCorrect entirely by 
clearing the Replace text as you type check box. 
Click OK to close the AutoCorrect dialog box.

9 Click OK to close the Word Options dialog box.

10 The AutoCorrect entry is created, and will be 
automatically inserted from now on.

Fig 3

Fig 4

Fig 5
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IT & ITES Exercise 1.3.17
DTPO - MS - Office   

Practice to Create and Format tables including Table Formatting Tool
Objectives: At the end of this exercise you shall be able to
• insert header, footer &  page numbers 
• insert Symbols, equations, footnote & endnote
• insert pictures & clipart.

 Requirements

PROCEDURE

TASK 1 : Insert header, footer &  page numbers

Insert header, footer
1 Click the Insert tab.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

2 Click the Header or Footer button.

3 Select a built-in header or footer design.

Fig 1
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4 Click the Close Header and Footer button when 
you’re done.

Fig 2

Remove a Header or Footer
1 Click the Header or Footer button on the Insert tab.

Fig 3
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2 Select Remove Header or Remove Footer.

3 The header or footer is removed.

Fig 4

Add Page Numbers
1 Click the Insert tab.

2 Click the Page Number button.

3 Select a part of the page.

4 Select a page number style.

Fig 5
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5 Click the Close Header and Footer button.

6 The page number is added.

Format Page Numbers
1 Click the Insert tab.

2 Click the Page Number button.

3 Select Format Page Numbers.

Fig 6

Fig 7
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4 Choose a number format.

5 Include chapter numbers.

6 Modify page numbering.

7 Click OK.

8 The number format has changed.

Remove Page Numbers
1 Click the Page Numbers button.

2 Select Remove Page Numbers button.

3 The page numbers are removed.

Fig 8

Fig 9
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TASK  2:  Symbols, equations, footnote, and endnote

Insert a Symbol
1 Click where you want to insert the symbol.

2 Click the Insert tab.

3 Click Symbol.

4 Click More Symbols.

5 Click Special Characters.

6 Select a symbol.

7 Click Insert.

8 Click Close when you’re finished.

Fig 10

Fig 11
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Insert Equations
1 Place the cursor where you want to insert an 

Equation

2 Choose > Insert > Equation and click arrow button. 
See the fig- and follow

3 Choose and click the equation which type you want 
to insert it. Now the Inserted equation will appear as 
shown in Fig

4 After you insert the equation the Equation Tools 
Design tab opens with symbols and structures that 
can be added to your equation

6 Select the text 

7 Choose Insert and click Equation button

8 Select Professional Button in the Tool group under 
the Equation Tools. Fig

Insert Equation in normal typed text
5 Type the text given in the following Fig

Fig 12

Fig 13 Fig 14
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9 The Equation will appear in professionally as shown 
in the following fig

Create Footnotes and Endnotes
1 Place your cursor where you want to insert the 

footnote or endnote.

2 Click the References tab.

Fig 15

Fig 16

Fig 17
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3 Click the Insert Footnote or Insert Endnote button.

4 Type your footnote or endnote.

1 Click the Footnotes group dialog box launcher on the 
References tab.

Fig 18

Fig 19
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2 Adjust the options the way you want.

3 Click Apply.

Create a Citation
1 Click in the document where you want to insert a 

citation.

2 Click the References tab.

3 Click the Styles list arrow.

4 Select the style you want to use.

Fig 20

Fig 21
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5 Click the Insert Citation list arrow. 6 Select Add New Source.

7 Specify a source type, fill out the fields with your 
source information, and click OK.

8 The citation is created and inserted. The appearance 
of the citation is based on the selected citation style.

Fig 22

Fig 23
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TASK 3 : Insert pictures & clipart 
Insert a Picture
1 Click in your document where you want to insert your 

picture.

2 Click the Insert tab.

3 Click Pictures button.

4 Navigate to the picture you want to insert and select 
it.

5 Click Insert button.

Fig 24

Fig 25
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6 The selected picture is inserted.

Clipart
1 Select the Insert tab.

2 Click the Clip Art command in the Illustrations group.

7 If you also want to search for clip art on Office.
com, place a check mark next to Include Office.com 
content. Otherwise, it will just search for clip art on 
your computer.

8 Click Go

9 Click Insert button.

10 The selected clipart picture is inserted.

3 The clip art options appear in the task pane to the 
right of the document.

4 Enter keywords in the Search for: field that are 
related to the image you want to insert.

5 Click the drop-down arrow in the Results should be: 
field.

6 Deselect any types of media you do not want to see.

Fig 26

Fig 27

Fig 28
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IT & ITES Exercise 1.3.18
DTPO - MS - Office   

Practice to Format Header/Footer, Picture by using respective Formatting Tool
Objectives: At the end of this exercise you shall be able to
• format header & footer 
• practice to format Pictures.

 Requirements

PROCEDURE

TASK 1 : Format Header & Footer

1 Double-click the header or footer you want to edit, or 
select Header or Footer, and then select Edit Header 
or Edit Footer.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

2 Add or change text for the header or footer :

3 To remove the first page header or footer Select 
Different First Page.

4 When you’re done, select Close Header and Footer 
or press Esc.

Configure headers and footers for different sections of 
a document

1 Click or tap the page at the beginning of a section.

2 Select Layout > Breaks > Next Page.
Fig 1

Fig 2

Fig 3

Fig 4
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3 Double-click the header or footer on the first page of 
the new section.

4 Click Link to Previous to turn it off and unlink the 
header or footer from the previous section.

Note: Headers and footers are linked 
separately. If you’re using headers and 
footers that are different for each section, 
turn off linking for both header and footer.

5 Go the start of the next section and repeat steps 1-5. 
Continue for all sections.

6 Double click the header or footer in each section and 
choose styles or add content.

7 Select Close Header and Footer or press Esc to exit.

Add page numbers to a header or footer
1 Click or tap in the header or footer where you want 

the page numbers to go.

2 Go to Insert > Page Numbering.

3 Select Current Position.

4 Choose a style.

Change where the page number appears
1 In the header or footer area, select the page number.

2 Use the Tab key to position the page number left, 
center, or right. If the number is flush left, press Tab 
once for center, and twice for right. To go back, press 
Backspace until in position.

Change appearance of page number
1 Select the page number

2 On the Home tab, use the Font choices and dialog 
box to change the font family, style, size, and color.

TASK 2 :  Practice to format Picture

Manually rotate a picture or shape
1 Select the picture or shape.

2 Manually rotate the text box by selecting the shape or 
picture rotation handle and dragging in the direction 
you want. To keep the rotation to 15 degree angles, 
press and hold Shift while you drag the rotation 
handle.

Rotate a picture or shape a specific amount
3 Select the picture or shape. This will open the Shape 

Format or Picture Format ribbon.

Fig 5

Fig 6

Fig 7
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4 Select Rotate. Use any of the rotation commands in 
the list, like Flip  Horizontal.  

5 Select More Rotation Options and enter the precise 
amount in the Rotation box.

Resize a picture, shape, text box, or other object
Resize by dragging:
1 Select the object, move the mouse pointer over one 

of the handles and then click and drag the mouse.

Dragging while keeping the center in the same 
place:
2 Select the object.

3 Hold down CTRL.

4 Move the mouse pointer over one of the handles and 
then click and drag the mouse.

5 Release the mouse button before you release CTRL.

Dragging while maintaining the object’s proportions:
1 Select the object.

2 Hold down SHIFT.

3 Move the mouse pointer over one of the corner 
handles and then click and drag the mouse.

4 Release the mouse button before you release 
SHIFT.

Dragging while maintaining the proportions and 
keeping the center in the same place:
1 Hold down CTRL+SHIFT

2 Move the mouse pointer over one of the handles and 
then click and drag the mouse.

3 Release the mouse before you release CTRL+SHIFT.

Manually setting the object to a specific height and 
width:
1 Right-click the object:

2 On the shortcut menu, click Format<object type>.

3 In the dialog box, click the Size tab.

4 Under Size and rotate, enter measurements for the 
height and width of the object.

Manually setting the object to a specific proportion:
1 Right-click the object.

2 On the shortcut menu, click Format<object type>.

3 In the dialog box, click the Size tab.

4 Under Scale, enter the percentage of the original 
height or width you want the object resized to.

TASK 3 : Wrap text around a picture in Word

1 Select the picture.

2 Select Layout Options.

3 Select the layout you want.

Position a picture in the upper-left corner of a 
document

1 Select a picture.

2 Go to Picture Format or Format > Position, and 
under Format with Text Wrapping, select Top Left.

Fig 8

Fig 9

Fig 10

IT & ITES : DTPO  (NSQF - Revised 2022) - Exercise 1.3.18

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



72

Position a picture in the center of a document

1 Select a picture.

2 Go to Picture Format or Format > Wrap Text > 
Square.

3 Select Position > More Layout Options.

4 On the Position tab, select Alignment, and change 
the drop-down field to Centered.

5 Next to relative to, choose Page, and select OK.

Use wrap points to adjust text flow around a shape

1 Select a picture and drag it to the middle of the page, 
or wherever you want it.

2 Go to Picture Format or Format > Wrap Text > Tight.

3 On the Format tab, select Remove Background.

4 Select anywhere outside the image to see how the 
text has wrapped around the image.

Fine-tune text wrapping
1 Select the picture, and go to Picture Format or 

Format and select Wrap Text > Edit Wrap Points.

2 Drag the black wrap points closer or farther away from 
your picture until you’re happy with its appearance. 
Drag the red line to create additional wrap points.

Position a picture in line with text
3 Select a picture.

4 Go to Picture Format or Format and select Wrap 
Text > In Line with Text.

Ensure that a picture stays put
5 Select a picture.

6 Go to Picture Format or Format and select Wrap 
Text > Fix Position on Page.

Fig 11

Fig 12

Fig 13

Fig 14

Fig 15

Fig 17
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IT & ITES Exercise 1.3.19
DTPO - MS - Office   

Practice to use Border and Shading
Objectives: At the end of this exercise you shall be able to
• create Page Border and shading
• apply Shading to word or Paragraphs
• add, change, or delete the background color in Word.

 Requirements

PROCEDURE

TASK 1 : Create page border and shading

1 Open the Word document, where you want to add a 
border.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

2 Go to the Page Layout tab and click on the Page 
Borders under the Page Background section.

3 A Borders and Shading window will appear on the 
screen.

Fig 1

Fig 2
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4 Select the Shadow option to give shade around your 
page.

5 Select a line, from the style section that you want to 
add as a line border of your page.

6 Choose the color that you want to add on the border.

7 Define the width of the border using the Width drop-
down menu.

8 Click on the Apply to drop-down menu to select the 
page and document in which you want to apply a 
border.

9 Click on the OK button at the bottom of the screen.

10 The below screenshot shows that a page border is 
added in the Word document.

Fig 3

Fig 4
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11 Instead of lines, you can also add designed shapes 
in the border. To add design, click on the Art drop-
down menu and select the border design that you 
want to add on the page.

12 The below screenshot shows that a designed border 
is added in the Word documents.

TASK 2 : Apply shading to words or paragraphs

1 Select the word or paragraph that you want to apply 
shading to.

2 On the Home tab, in the Paragraph group, click the 
arrow next to Shading.

3 Under Theme Colors, click the color that you want to 
use to shade your selection.

Add a border to some text
1 Select a word, line, or paragraph.

2 Go to Home > Borders, and then open the menu of 
border choices.

3 Choose the type of border you want:

Customize the border
4 After you’ve selected your text and found the basic 

type of border you’d like, open the Borders menu 
again, and choose Borders and Shading.

5 Make your choices for style, color, and width, and 
then apply the choice with the buttons in the Preview 
section of the dialog box. When the preview is the 
way you want it, click OK.

Fig 5

Fig 6

Fig 7

Fig 9

Fig 8
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Add a border to a page 
1 Go to Design > Page Borders.

2 Make selections for how you want the border to look.

3 To adjust the distance between the border and 
the edge of the page, select Options. Make your 
changes and select OK.

4 Select OK.

Add a border to a picture
1 Choose the image that you want to add a border to.

2 On the Picture Format tab, in the Pictures Styles 
gallery, choose a style.

Customize your picture’s border
1 Choose the image that you want to add a customized 

border to.

2 Go to Picture Format > Picture Border.

1 Choose a color.

2 Choose one of the following:

3 In the Weight list, choose a border width.

4 In the Dashes list, choose a line style.

Remove a border from a picture
1 Choose the picture you want to remove a border 

from.

2 Go to Picture Format and do one of the following:

Fig 10

Fig 11

Fig 14

Fig 13

Fig 12
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1 If the border is an outline, in the Picture Border list, 
choose No Outline.

2 If the border is a style and you know which style it 
is, In the Picture Effects list, choose the style that’s 
applied, then choose No (style). For example, to 
remove a shadow, select Picture Effects > Shadow 
> No Shadow.

3 If you aren’t sure what style is applied, you can reset 
the picture, but resetting also will remove any other 
changes you’ve made. In the Adjust group, choose 
Reset.

Remove a custom border
1 Choose the picture you want to remove a customer 

border from.

2 On the Picture Format tab, in the Picture Border list, 
choose No Outline.

TASK 3 : Add, change, or delete the background color in Word

Add or change the background color
1 Go to Design > Page Color.

2 Choose the color you want under Theme Colors or 
Standard Colors.

3 If you don’t see the color you want, select More 
Colors, and then choose a color from the Colors box.

4 To add a gradient, texture, pattern, or picture, select 
Fill Effects, and then go to Gradient, Texture, Pattern, 
or Picture and select an option.

Remove the background color
1 Go to Design > Page Color.

2 Select No Color.

Fig 15

Fig 16

Fig 17

IT & ITES : DTPO  (NSQF - Revised 2022) - Exercise 1.3.19

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



78

IT & ITES Exercise 1.3.20
DTPO - MS - Office   

Practice to use Hyperlink and Cross-reference
Objectives: At the end of this exercise you shall be able to
• insert hyperlink
• add a Bookmark
• insert a cross-reference.

 Requirements

PROCEDURE

TASK 1 : Insert hyperlink

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

1 Select the text or graphic you want to use as a 
hyperlink.

2 Click the Insert tab.

3 Expand the Links group, if necessary.

4 Click the Link button.

Fig 1
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5 See the above figure and do sequence

6 Create a New Document

7 Press Ctrl + K

8 Select the type of object you want to link to on the left 
side of the dialog box:

• Existing File or Web Page: Creates a link that 
takes you to another document, a file created in 
another program like an Excel worksheet, or to a 
webpage.

• Place in This Document: Jumps to a heading or 
bookmark in the same document.

• Create New Document: Creates a new Word 
document, then inserts a hyperlink to the new 
document.

• E-mail Address: Creates a clickable email 
address that will create a new email message 
when clicked.

9 Specify where the link should lead to:

10 Click OK.

TASK 2  : Add a Bookmark

1 Select the text you want to bookmark.

2 Check the Insert tab.

3 Expand the Links group, if necessary.

4 Click the Bookmark button.

Fig 2
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The Bookmark dialog box opens.

5 Type the name of the bookmark.

6 Click Add.

Fig 3

Fig 4
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TASK 3  : Insert a Cross-reference

1 In the document, type the text that begins the cross-
reference. 

2 On the Insert tab, click Cross-reference.

3 In the Reference type box, click the drop-down list 
to pick what you want to link to. The list of what’s 
available depends on the type of item (heading, 
page number, etc.) you’re linking to.

4 In the Insert reference to box, click the information 
you want inserted in the document. Choices depend 
on what you chose in step 3.

5 In the For which box, click the specific item you want 
to refer to, such as “Insert the cross-reference.”

6 To allow users to jump to the referenced item, select 
the Insert as hyperlink check box.

7 If the Include above/below check box is available, 
check it to include specify the relative position of the 
referenced item.

8 Click Insert.

Fig 5

Fig 6

Fig 7

Fig 8
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IT & ITES Exercise 1.3.21
DTPO - MS - Office   

Practice to use spell check, grammar, translate, synonyms and treasures
Objectives: At the end of this exercise you shall be able to
• spell check and grammar
• translate
• synonyms and treasures.

 Requirements

PROCEDURE

TASK 1 : Spell check and grammar

1 Select the Review tab.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

2 Select Spelling & Grammar.

3 Choose the appropriate option for each spelling and 
grammar error detected.

4 Spelling Errors

5 Choose an option from the suggestions list to change 
that instance of the spelling error.

6 Open the drop-down menu for a suggestion and 
select Change All to change every instance of the 
spelling error to that suggestion.

Fig 1

Fig 2

Fig 3

Fig 4
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TASK 2 : Translate 

1 Click on Translate Selection to translate the text.

2 After that will display the message of Word, click the 
Turn on button to turn it on .

3 Immediately display the Translator task pane on the 
right of the interface as shown below.

4 We black out all the text you want to translate on 
Word. Soon the original content will be displayed in 
the From frame.  

5 The translation result will be displayed immediately 
below.

Fig 5

Fig 6

Fig 7

Fig 8

Fig 9
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6 If you want to replace the translated text for the 
original language text, click the Insert button below. 
The translated text will replace the original text 
immediately.

7 Also when you black out the text and right-click will 
also display the Translate translation option .

TASK 3 : Synonyms / Thesaurus

1 Select the word you want to replace.

2 On the Review tab, click Thesaurus.

Fig 10

Fig 11

Fig 12
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The Thesaurus pane at the right shows a list of words 
with similar meanings to your selection. If a word has 
multiple meanings, each meaning will have its own list 
of synonyms.

3 Hover over a new word and click the menu arrow.

4 Click the Insert button. Your selection is replaced 
with the new word.

5 Close the Thesaurus pane when you’re done.

Right-click a word. Select Synonyms and then select a 
new word from the list.

Fig 13
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IT & ITES Exercise 1.3.22
DTPO - MS - Office   

Practice to use Mail Merge
Objectives: At the end of this exercise you shall be able to
• practice to use Mail Merge letters.

 Requirements

PROCEDURE

TASK 1 : Practice  mail merge

1 Open Microsoft Word document > click on the 
Mailings tab > and in the Start Mail Merge group > 
click Start Mail Merge.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

2 Click Step-by-Step Mail Merge Wizard.

3 Select your document type. In this demo we will 
select Letters. Click Next: Starting document.

4 Select the starting document. In this demo we will use 
the current (blank) document. Select Use the current 
document and then click Next: Select recipients.

Fig 1

Fig 2

Fig 3

Fig 4
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5 Select recipients. In this demo we will create a new 
list, so select Type a new list and then click Create.

• Create a list by adding data in the New Address 
List dialog box and clicking OK.

• Save the list.

• Note that now that a list has been created, the 
Mail Merge Wizard reverts to Use an existing list 
and you have the option to edit the recipient list.

• Selecting Edit recipient list opens up the Mail 
Merge Recipients dialog box, where you can edit 
the list and select or unselect records. Click OK 
to accept the list as is.

•  Click Next: Write your letter.

6 Write the letter and add custom fields.

• Click Address block to add the recipients’ 
addresses at the top of the document. 

Fig 5

Fig 6

Fig 7

Fig 8

Fig 9

Fig 10
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• In the Insert Address Block dialog box, check or 
uncheck boxes and select options on the left until 
the address appears the way you want it to.

• Note that you can use Match Fields to correct 
any problems. Clicking Match Fields opens up 
the Match Fields dialog box, in which you can 
associate the fields from your list with the fields 
required by the wizard.

7 In the Insert Greeting Line dialog box, choose the 
greeting line format by clicking the drop-down arrows 
and selecting the options of your choice, and then 
click OK.

8 Note that the address block and greeting line are 
surrounded by chevrons (« »). Write a short letter 
and click Next: Preview your letters.

• Preview your letter and click Next: Complete the 
merge.

• Click Print to print your letters or Edit individual 
letters to further personalize some or all of the 
letters.

9 Practice to use the above same method to Mailing 
Labels, Envelopes, e-mailing messages etc., 

Fig 11

Fig 12

Fig 13

Fig 14

Fig 15

Fig 16
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IT & ITES Exercise 1.3.23
DTPO - MS - Office   

Practice to create record and execute Macros
Objectives: At the end of this exercise you shall be able to
• create and Run a Macro.

 Requirements

PROCEDURE

TASK 1 : Create and run a macro

Record a macro with a button
1 Click View > Macros > Record Macro.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

2 Type a name for the macro.

3 To use this macro in any new documents you make, 
be sure the Store macro in box says All Documents 
(Normal.dotm).

4 To run your macro when you click a button, click 
Button.

5 Click the new macro (it’s named something like 
Normal.NewMacros.<your macro name>), and click 
Add.

Fig 1

Fig 2

Fig 3

Fig 4

Fig 5
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6 Click Modify.

7 Choose a button image, type the name you want, 
and click OK twice.

8 Now it’s time to record the steps. Click the commands 
or press the keys for each step in the task. Word 
records your clicks and keystrokes.

Note: Use the keyboard to select text while 
you’re recording your macro. Macros don’t 
record selections made with a mouse.

9 To stop recording, click View > Macros > Stop 
Recording.

10 The button for your macro appears on the Quick 
Access Toolbar.

11 To run the macro, click the button. The recorded text 
will appear on as shown in the following fig

Fig 6

Fig 7

Fig 8

Fig 9

Fig 10
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IT & ITES Exercise 1.3.24
DTPO - MS - Office   

Practice to use Shortcut Keys
Objectives: At the end of this exercise you shall be able to
• practice using shortcut keys
• practice to use mouse shortcuts

 Requirements

PROCEDURE

TASK 1 : Practice to use shortcut keys

 Shortcut Description

 Ctrl+0 Toggles 12 pts of spacing before a paragraph.

 Ctrl+A Select all contents of the page.

 Ctrl+B Bold highlighted selection.

 Ctrl+C Copy selected text.

 Ctrl+D Open the font preferences window.

 Ctrl+E Aligns the line or selected text to the center of the screen.

 Ctrl+F Open find box.

 Ctrl+I Italic highlighted selection.

 Ctrl+J Aligns the selected text or line to justify the screen.

 Ctrl+K Insert a hyperlink.

 Ctrl+L Aligns the line or selected text to the left of the screen.

 Ctrl+M Indent the paragraph.

 Ctrl+N Opens new, blank document window.

 Ctrl+O Opens the dialog box or page for selecting a file to open.

 Ctrl+P Open the print window.

 Ctrl+R Aligns the line or selected text to the right of the screen.

 Ctrl+S Save the open document. Like Shift+F12.

 Alt, F, A Save the document under a different file name.

 Ctrl+T Create a hanging indent.

 Ctrl+U Underline the selected text.

 Ctrl+V Paste.

 Ctrl+W Close the currently open document.

 Ctrl+X Cut selected text.

 Ctrl+Y Redo the last action performed.

 Ctrl+Z Undo last action.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection
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 Ctrl+Shift+L Quickly create a bullet point.

 Ctrl+Shift+F Change the font.

 Ctrl+Shift+> Increase selected font +1pts up to 12pt and then increase font +2pts.

 Ctrl+] Increase selected font +1pts.

 Ctrl+Shift+< Decrease selected font -1pts if 12pt or lower; if above 12, decreases   
  font by +2pt.

 Ctrl+[ Decrease selected font -1pts.

 Ctrl+/+c Insert a cent sign (¢).

 Ctrl+’+<char> Insert a character with an accent (acute) mark, where <char> is   
  the character you want. For example, if you wanted an accented é   
  you would use Ctrl+’+e as your shortcut key. To reverse the accent   
  mark, use the opposite accent mark, often found on the tilde key.

 Ctrl+Shift+* View or hide non printing characters.

 Ctrl+<left arrow> Moves one word to the left.

 Ctrl+<right arrow> Moves one word to the right.

 Ctrl+<up arrow> Moves to the beginning of the line or paragraph.

 Ctrl+<down arrow> Moves to the end of the paragraph.

 Ctrl+Del Deletes word to right of cursor.

 Ctrl+Backspace Deletes word to left of cursor.

 Ctrl+End Moves the cursor to the end of the document.

 Ctrl+Home Moves the cursor to the beginning of the document.

 Ctrl+Spacebar Reset highlighted text to the default font.

 Ctrl+1 Single-space lines.

 Ctrl+2 Double-space lines.

 Ctrl+5 1.5-line spacing.

 Ctrl+Alt+1 Changes text to heading 1.

 Ctrl+Alt+2 Changes text to heading 2.

 Ctrl+Alt+3 Changes text to heading 3.

 Alt+Ctrl+F2 Open new document.

 Ctrl+F1 Open the Task Pane.

 Ctrl+F2 Display the print preview.

 Ctrl+Shift+> Increases the selected text size by one font size.

 Ctrl+Shift+< Decreases the selected text size by one font size.

 Ctrl+Shift+F6 Switches to another open Microsoft Word document.

 Ctrl+Shift+F12 Prints the document.

 F1 Open help.

 F4 Repeat the last action performed (Word 2000+).

 F5 Open the Find, Replace, and Go Towindow in Microsoft Word.

 F7 Spellcheck and grammar check selected text or document.

 F12 Save As.

 Shift+F3 Change the text in Microsoft Word from uppercase to lowercase   
  or a capital letter at the beginning of every word.
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 Shift+F7 Runs a Thesaurus check on the selected word.

 Shift+F12 Save the open document. Like Ctrl+S.

 Shift+Enter Create a soft break instead of a new paragraph.

 Shift+Insert Paste.

TASK 2: Practice to use mouse shortcuts

 Mouse shortcuts Description

 Click, hold, and drag Selects text from where you click and hold to the point you drag   
  and let go.

 Double-click If double-clicking a word, selects the complete word.

 Double-click Double-clicking on the left, center, or right of a blank line makes   
  the alignment of the text left, center, or right aligned.

 Double-click Double-clicking anywhere after text on a line will set a tab stop.

 Triple-click Selects the line or paragraph of the text where the mouse is triple-clicked.

 Ctrl+Mouse wheel Zooms in and out of document.
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IT & ITES Exercise 1.3.25
DTPO - MS - Office   

Practice on editing bilingual software
Objectives: At the end of this exercise you shall be able to
• install a language for windows and practice to type the text
• dictate your documents in Word

 Requirements

PROCEDURE

TASK 1 : Install a language for Windows and practice to type the text

1 Select Start > Settings > Time & language > 
Language & region.

2 Choose a language from the Add a language list 
under Preferred languages, and then select Options. 
See the following figure and follow.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

3 Select Download from the Download language pack 
option.

4 After the language pack is installed, see the following 
figure and follow. Select Back.

Fig 1
Fig 2
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5 Choose a language from the Windows display 
language menu. Or press Window Logo key + Space 
bar and choose a language.

6 Press Ctrl + Window Logo key + O for to enable the 
on-screen keyboard. See the figure and follow.

7 Open MS Word. Type and format the Text.

TASK 2 : Dictate your documents in Word

1 Open a new or existing document and go to Home 
> Dictate    while signed into Microsoft 365 on a mic-
enabled device.

2 Click Setting button and change the language

3 Wait for the Dictate button to turn on and start 
listening.

4 Start speaking to see text appear on the screen. See 
the figure and follow

Fig 3

Fig 4

Fig 5
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IT & ITES Exercise 1.3.26
DTPO - MS - Office   

Perform sorting, formatting, pattern recognition
Objectives: At the end of this exercise you shall be able to
• sorting the Data
• format Cell, Rows and Columns
• apply and format Pattern.

 Requirements

PROCEDURE

TASK 1 : Sorting the Data

1 Select a single cell in the column you want to sort. 
See the figure and follow.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

Fig 1
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2 On the Data tab, in the Sort & Filter group, click  
to perform an ascending sort (from A to Z, or smallest 
number to largest).

3 Click  to perform a descending sort (from Z to 
A, or largest number to smallest). See the figure and 
follow.

Sort by specifying criteria    
1 Select a single cell anywhere in the range that you 

want to sort.

2 On the Data tab, in the Sort & Filter group, click Sort 
to display the Sort popup window.

3 In the Sort by dropdown list, select the first column 
on which you want to sort.

4 In the Sort On list, choose Values, Cell Color, Font 
Color, or Cell Icon.

In the Order list, choose the order that you want to apply 
to the sort operation—alphabetically or numerically, 
ascending or descending (that is, from A to Z (or Z to 
A) for text, or lower to higher, or higher to lower for 
numbers).

Fig 2

Fig 3

Fig 4
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TASK 2: Format Cell, Rows and Columns

Enter text or a number in a cell
1 On the worksheet, click a cell.

2 Type the numbers or text that you want to enter, and 
then press ENTER or TAB.

3 To enter data on a new line within a cell, enter a line 
break by pressing ALT+ENTER.

Enter a number that has a fixed decimal point
1 On the File tab, click Options. In Excel 2007 only: 

Click the Microsoft Office Button   , and then 
click Excel Options.

2 Click Advanced, and then under Editing options, 
select the Automatically insert a decimal point check 
box.

3 In the Places box, enter a positive number for digits 
to the right of the decimal point or a negative number 
for digits to the left of the decimal point.

For example, if you enter 3 in the Places box and then 
type 2834 in a cell, the value will appear as 2.834. If you 
enter -3 in the Places box and then type 283, the value 
will be 283000.

4 On the worksheet, click a cell, and then enter the 
number that you want. Data that you typed in cells 
before selecting the Fixed decimal option is not 
affected. To temporarily override the Fixed decimal 
option, type a decimal point when you enter the 
number.

Enter a date or a time in a cell
1 On the worksheet, click a cell.

2 Type a date or time as follows:

• To enter a date, use a slash mark or a hyphen to 
separate the parts of a date; for example, type 
9/5/2002 or 5-Sep-2002.

• To enter a time that is based on the 12-hour 
clock, enter the time followed by a space, and 
then type a or p after the time; for example, 9:00 
p. Otherwise, Excel enters the time as AM.

To enter the current date and time, press Ctrl+Shift+; 
(semicolon).

Enter the same data into several cells at the same 
time
1 Select the cells into which you want to enter the 

same data. The cells do not have to be adjacent.

2 In the active cell, type the data, and then press 
Ctrl+Enter.

3 You can also enter the same data into several cells 

by using the fill handle   to automatically fill 
data in worksheet cells.

Change the width of a column
1 Click the cell for which you want to change the 

column width.

2 On the Home tab, in the Cells group, click Format.

3 Under Cell Size, do one of the following:

• To fit all text in the cell, click AutoFit Column 
Width.

• To specify a larger column width, click Column 
Width, and then type the width that you want in 
the Column width box.

Wrap text in a cell
1 Click the cell in which you want to wrap the text.

2 On the Home tab, in the Alignment group, click Wrap 
Text.

Format a number as text
1 Select an empty cell.

2 On the Home tab, in the Number group, click the 
arrow next to the Number Format box, and then click 
Text.

3 Type the numbers that you want in the formatted 
cell.

Fig 5

Fig 6

Fig 7
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4 Numbers that you entered before you applied the 
Text format to the cells must be entered again in the 
formatted cells. To quickly reenter numbers as text, 
select each cell, press F2, and then press Enter.

Fill data automatically in worksheet cells
1 Select one or more cells you want to use as a basis 

for filling additional cells.

2 For a series like 1, 2, 3, 4, 5..., type 1 and 2 in the 
first two cells. For the series 2, 4, 6, 8..., type 2 and 
4.

3 For the series 2, 2, 2, 2..., type 2 in first cell only.

4 Drag the fill handle  .

5 If needed, click Auto Fill Options     and choose 
the option you want.

Copy a worksheet in the same workbook
1 Press CTRL and drag the worksheet tab to the tab 

location you want.

OR

2 Right click on the worksheet tab and select Move or 
Copy.

3 Select the Create a copy checkbox.

4 Under Before sheet, select where you want to place 
the copy.

5 Select OK.

Use the Fill Handle
1 Select the cell that contains the first date. Drag the 

fill handle across the adjacent cells that you want to 
fill with sequential dates.

2 Select the fill handle     at the lower-right 
corner of the cell, hold down, and drag to fill the rest 
of the series. Fill handles can be dragged up, down, 
or across a spreadsheet.

Move cells by drag and dropping
1 Select the cells or range of cells that you want to 

move or copy.

2 Point to the border of the selection.

3 When the pointer becomes a move pointer  , drag 
the cell or range of cells to another location.

Move cells by using Cut and Paste
1 Select a cell or a cell range.

2 Select Home > Cut   or press Ctrl + X.

3 Select a cell where you want to move the data.

4 Select Home > Paste   or press Ctrl + V.

Copy cells by using Copy and Paste
1 Select the cell or range of cells.

2 Select Copy or press Ctrl + C.

3 Select Paste or press Ctrl + V.

Find and remove duplicates
1 Select the cells you want to check for duplicates.

2 Click Home > Conditional Formatting > Highlight 
Cells Rules > Duplicate Values.

Fig 8

Fig 9
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3 In the box next to values with, pick the formatting you 
want to apply to the duplicate values, and then click 
OK.

Remove duplicate values
1 Select the range of cells that has duplicate values 

you want to remove.

2 Click Data > Remove Duplicates, and then Under 
Columns, check or uncheck the columns where you 
want to remove the duplicates.

3 For example, in this worksheet, the January column 
has price information I want to keep.

4 So, I unchecked January in the Remove Duplicates 
box.

5 Click OK.

Format numbers
1 Select the cells containing the numbers you need to 

format.

2 Select CTRL+1.

3 On a Mac, select Control+1, or Command+1.

4 In the window that displays, select the Number tab 
(skip this step if you’re using Microsoft 365 for the 
web).

5 Select a Category option, and then select specific 
formatting changes on the right.

Fig 10 Fig 11

Fig 12

Fig 13
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Display numbers as percentages
1 On the Home tab, in the Number group, click the icon 

next to Number to display the Format Cells dialog 
box.

2 In the Format Cells dialog box, in the Category list, 
click Percentage.

3 In the Decimal places box, enter the number of 
decimal places that you want to display. For example, 
if you want to see 10% instead of 10.00%, enter 0 in 
the Decimal places box.

Format a date the way you want
1 Select the cells you want to format.

2 Press CTRL+1.

3 In the Format Cells box, click the Number tab.

4 In the Category list, click Date.

5 Under Type, pick a date format. Your format will 
preview in the Sample box with the first date in your 
data.

Fig 14

Fig 15

Fig 16

Fig 17
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6 If you want to use a date format according to how 
another language displays dates, choose the 
language in Locale (location).

7 Select the cells you want to format

8 On the Home tab, click the Dialog Box Launcher 
next to Number.

9 In the Format Cells dialog box, in the Category list, 
click Currency or Accounting.

10 In the Symbol box, click the currency symbol that 
you want.

TASK 3 : Apply and format Pattern
Add or change the background color of cells
1 Select the cells you want to highlight.

2 Click Home > the arrow next to Fill Color  , or 
press Alt+H, H.

3 Under Theme Colors or Standard Colors, pick the 
color you want.

4 To use a custom color, click More Colors, and then in 
the Colors dialog box select the color you want.

Fig 18

Fig 19

Fig 20
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Apply a pattern or fill effects
5 Select the cell or range of cells you want to format.

6 Click Home > Format Cells dialog launcher, or press 
Ctrl+Shift+F.

7 On the Fill tab, under Background Color, pick the 
color you want.

8 To use a pattern with two colors, pick a color in the 
Pattern Color box, and then pick a pattern in the 
Pattern Style box.

9 To use a pattern with special effects, click Fill 

Remove cell colors, patterns, or fill effects
1 To remove any background colors, patterns, or fill 

effects from cells, just select the cells. Then click 
Home > arrow next to Fill Color, and then pick No 
Fill.

Print cell colors, patterns, or fill effects in color
2 Click Page Layout > Page Setup dialog box launcher.

3 On the Sheet tab, under Print, uncheck the Black 
and white and Draft quality check boxes.

Fig 21

Fig 22

Fig 23

Fig 24

Fig 25
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IT & ITES Exercise 1.3.27
DTPO - MS - Office   

Use Toolbar and Translator Option
Objectives: At the end of this exercise you shall be able to
• customize the Quick Access Toolbar
• add a command to the Quick Access Toolbar that isn’t on the ribbon
• practice to use Translator Option.

 Requirements

PROCEDURE

TASK 1 : Customize the Quick Access Toolbar

Show or hide the Quick Access Toolbar
1 Right-click in the ribbon and do either of the following:

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

2 If the Quick Access Toolbar is shown, select Hide 
Quick Access Toolbar.

Fig 1

3 If the Quick Access Toolbar is hidden, select Show 
Quick Access Toolbar.

Move the Quick Access Toolbar
Location
1 The Quick Access Toolbar can be located in one of 

two places: Above the ribbon, on the title bar (default 
location)

Fig 2

Fig 3
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2 Below the ribbon Change the location
1 Select Customize Quick Access Toolbar.

2 In the list, select Show Below the Ribbon.

or Show Above the Ribbon.

Fig 4

Fig 5

Fig 6
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Show or Hide command labels on the Quick Access 
Toolbar

1 Select Customize Quick Access Toolbar.

2 In the list, select either Show Command Labels

or Hide Command Labels.

Add a command to the Quick Access Toolbar

1 On the ribbon, select the appropriate tab or group 
to display the command that you want to add to the 
Quick Access Toolbar.

2 Right-click the command, and then select Add to 
Quick Access Toolbar on the shortcut menu.

TASK 2 : Add a command to the Quick Access Toolbar that isn’t on the ribbon

1 Select Customize Quick Access Toolbar > More 
Commands.

2 In the Choose commands from list, select Commands 
Not in the Ribbon.

3 Find the command in the list, and then select Add.

Remove a command from the Quick Access Toolbar
1 Right-click the command you want to remove from 

the Quick Access Toolbar.

2 Select Remove from Quick Access Toolbar on the 
shortcut menu.

Change the order of the commands on the Quick 
Access Toolbar
1 Right-click the Quick Access Toolbar then select 

Customize the Quick Access Toolbar on the shortcut 
menu.

2 Under Customize Quick Access Toolbar, select the 
command you want to move.

3 Select the Move Up or Move Down arrow.

Fig 7

Fig 8

Fig 9
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Customize the Quick Access Toolbar by using the 
Options command
1 Select File > Options > Quick Access Toolbar.

2 Use the Add and Remove buttons to move items 
between the Customize the Access Toolbar list and 
the Choose command from list.

Reset the Quick Access Toolbar to the default 
settings
1 Open the Quick Access Toolbar short-cut menu, and 

then select Customize Quick Access Toolbar.

2 In the Customize the Quick Access Toolbar window, 
select Reset > Reset only Quick Access Toolbar. 

Fig 10

Fig 11
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Export a customized Quick Access Toolbar
1 Select File > Options > Quick Access Toolbar.

2 Select Import/Export > Export all customizations.

Import a customized Quick Access Toolbar
1 Select File > Options > Quick Access Toolbar.

2 Select Import/Export > Import customization file.

TASK 3 : Practice to use Translator Option

Convert Words to Other Languages
1 Go to the REVIEW tab and click on Translate or Alt + 

Shift + F7

2 The New Translator Task Pane option is appeared 
on the right-hand side

3 In the Search for, type the word you want to convert

4 Select the From & To language

5 Now click on OK to complete the process. It will 
show the result of this word in Tamil

Install Excel Function Translator Add-In
1 Go to the INSERT tab and click on Store or My Add-

ins

Fig 12

Fig 13

Fig 14

Fig 15
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2 Online Browser option will appear on the screen and 
follow

3 Now, in the Search field, type Excel Function 
Translator and search. It will see this Add-In

Fig 16

Fig 17
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4 Follow the figure, now click on Add

5 Scroll down and select Get Started

6 Here, you need to select converting language. I have 
selected English to Danish. Click on Start Working

7 Now click on the down arrow key to convert
Fig 18

Fig 19
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IT & ITES Exercise 1.3.28
DTPO - MS - Office   

Use Data file for exercises
Objectives: At the end of this exercise you shall be able to
• import data from data sources (Power Query)
• import products into an Excel workbook.

 Requirements

PROCEDURE

TASK 1 : Import data from data sources (Power Query)

File: Text/CSV
1 Select Data > Get Data > From File > From Text/

CSV. 

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

2 In the Comma-Separated Values Browse dialog box, 
browse for or type a path to the file that you want to 
query.

3 Select Open. Power Query window will appear on 
the screen see the figure and follow

Fig 1

4 Click Transform Data button

5 The Power Query Editor window will appear on the 
screen

6 Select Specific Columns for to Merge in a single 
column. See the figure and follow
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7 Choose Add Column > Merge column (Merge 
Column dialog box will appear on the screen)

8 Choose Separator is Space and type new column 
Name is Trade Name. See the figure and follow

9 Click on the right button of the mouse for to remove 
existing selected of two columns

10 Select remove columns

11 Arrange the column sequence by moving.  (Easy to 
Move the columns by dragging to another location.) 

12 Click File > Close and Load

13 Finally will get formatted excel file. 

From Table/Range
1 Select any cell within your data range.

2 Select Data > From Table/Range.

This command is also available from Data > From Other 
Sources > From Table/Range.

3 If prompted, in the Create Table dialog box, you can 
select the Range Selection button to select a specific 
range to use as a data source.

4 If the table or range of data has column headers, 
select My table has headers. The header cells are 
used to define the column names for the query.

5 Select OK.

File: Excel Workbook
1 Select Data > Get Data > From File > From Excel 

Workbook. 

2 In the Excel Browse dialog box, browse for or type a 
path to the file that you want to query.

3 Select Open. Power Query window will appear on 
the screen

4 

Fig 2

Fig 3

Fig 4
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File: PDF
1 Select Data > Get Data > From File > From PDF.

2 Select your PDF file, and then click Open. The 
Navigator dialog box opens your PDF and displays 
available tables.

3 Select the tables you want to import, then do one of 
the following:

4 To view the data directly in Excel, Select Load > 
Load or to see the Import dialog box, select Load > 
Load To.

5 To work with the data in Power Query first, select 
Transform Data.

File: Folder
1 Select Data > Get Data > From File > From Folder.

2 In the Browse dialog box, locate the folder, and then 
select Open.

Learn to combine multiple data sources (Power Query)

Fig 5
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TASK 2 : Import products into an Excel workbook
Connect to an Excel workbook
1 Create an Excel workbook.

2 Select Data > Get Data > From File > From 
Workbook.

3 In the Import Data dialog box, browse for and locate 
the Products.xlsx file you downloaded, and then 
select Open.

4 In the Navigator pane, double click the Products 
table. The Power Query Editor appears.

Examine the Query Steps
5 Right click the Source step, and select Edit Settings. 

This step was created when you imported the 
workbook.

6 Right click the Navigation step, and select Edit 
Settings. This step was created when you selected 
the table from the Navigation dialog box.

7 Right click the Changed Type step, and select Edit 
Settings. This step was created by Power Query 
which inferred the data types of each column. Select 
the down arrow to the right of the formula bar to see 
the complete formula.

Remove other columns to only display columns of 
interest
8 In Data Preview, select the ProductID, ProductName, 

CategoryID, and QuantityPerUnit columns (use 
Ctrl+Click or Shift+Click).

9 Select Remove Columns > Remove Other Columns.

Load the products query
10 Select Home > Close & Load. The query appears in 

a new Excel worksheet.

Fig 6
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IT & ITES Exercise 1.3.29
DTPO - MS - Office   

Perform Locking cells + dropdown menu
Objectives: At the end of this exercise you shall be able to
• perform Locking cells and Protect sheet
• create a drop-down list.

 Requirements

PROCEDURE

TASK 1 : Perform Locking cells and Protect sheet

1 See the following figure, type and format the text

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

Fig 1

2 Fill green in colour for to change the quantity of the 
items

3 Choose Home tab > Find

4 Click Option > Click down arrow in the Format button

5 Select “Choose Format from Cell”

Fig 2
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6 Place the cursor something filled with green in a cell

7 Click Find All and Select the all-green cell

8 Close the Find Dialog box

9 Right click, and then click Format Cells (or press 
CTRL + 1).

10 On the Protection tab, you can verify that all cells are 
locked by default

11 On the Protection tab, uncheck the Locked check 
box and click OK.

12 Go to Review > Protect Sheet. Set Password

13 Now, try to change the cell value expect something 
filled with green in a cell. The following dialog box 
will appear on the screen.

Fig 3

Fig 4

Fig 5

Fig 6
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Protect the worksheet
1 On the Review tab, click Protect Sheet.

2 In the Allow all users of this worksheet to list, select 
the elements you want people to be able to change.

How can I tell if a sheet is protected?
1 The Protect Sheet option on the ribbon changes to 

Unprotect Sheet when a sheet is protected. 

2 To view this option, click the Review tab on the 
ribbon, and in Changes, see Unprotect Sheet.

Unprotect an Excel worksheet
1 Go to the worksheet you want to unprotect.

2 Go to File > Info > Protect > Unprotect Sheet, or from 
the Review tab > Changes > Unprotect Sheet.

3 If the sheet is protected with a password, then enter 
the password in the Unprotect Sheet dialog box and 
click OK.

TASK 2 : Create a drop-down list
1 Type and format the cell. See the figure and follow

Fig 7

Fig 8

Fig 9

Fig 10

Fig 11
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2 In a new worksheet, type the entries you want to 
appear in your drop-down list. See the figure and 
follow

3 Select the cell in the worksheet where you want the 
drop-down list.

4 Go to the Data tab on the Ribbon, then Data 
Validation 

5 Under Allow Tab, Choose List in 

6 Select the source button

7 Select items to appear in the drop-down list (from 
Sheet2)

8 Press Enter and Select OK

9 Place the Cursor select the item in the drop-down list 
to start the work. See the Figure and follow

Fig 12

Fig 13
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10 Finally, will get the following figure

Fig 14

Fig 15
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IT & ITES Exercise 1.3.30
DTPO - MS - Office   

Perform Conditional formatting, Freeze Panes, Filter function, AND function, 
IF function, Nested IF function
Objectives: At the end of this exercise you shall be able to
• practice to use Conditional Formatting
• practice to use Freeze Panes
• practice to use And Function
• practice to use IF and IF Nested Function.

 Requirements

PROCEDURE

TASK 1 : Practice to use Conditional Formatting

Highlight Cells Rules 
1 Select the range A1:A10.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

2 On the Home tab, in the Styles group, click 
Conditional Formatting.

3 Click Highlight Cells Rules, Greater Than.

Fig 1

Fig 2

Fig 3
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4 Enter the value 80 and select a formatting style.

5 Click OK.

6 Result. Excel highlights the cells that are greater 
than 80.

7 Change the value of cell A1 to 81.

Result. Excel changes the format of cell A1 automatically.

Clear Rules
1 Select the range A1:A10.

2 On the Home tab, in the Styles group, click 
Conditional Formatting.

3 Click Clear Rules, Clear Rules from Selected Cells.

Fig 4

Fig 5

Fig 6

Fig 7

Fig 8

Fig 9
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TASK 2 : Practice to use Freeze Panes

Freeze Top Row
1 On the View tab, in the Window group, click Freeze 

Panes.

2 Click Freeze Top Row.
4 Scroll down to the reset of the worksheet.

5 Result. Excel automatically adds a dark grey 
horizontal line to indicate that the top row is frozen.

Unfreeze Panes
1 On the View tab, in the Window group, click Freeze 

Panes.

2 Click Unfreeze Panes.

Freeze First Column
1 On the View tab, in the Window group, click Freeze 

Panes.

2 Click Freeze First Column.

Fig 10

Fig 11

Fig 12

Fig 13

Fig 14

Fig 15

Fig 16
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3 Scroll to the right of the worksheet.

4 Result. Excel automatically adds a dark grey vertical 
line to indicate that the first column is frozen.

TASK 3 : Practice to use And Function
AND Function
1 The AND function is a premade function in Excel, 

which returns TRUE or FALSE based on two or more 
conditions.

2 It is typed =AND and takes two or more conditions.

3 Check if the Pokemon type is fire and has speed 
greater than 70:

4 The function returns “TRUE” or “FALSE”.

5 Select the cell D2

6 Type =AND

7 Double click the AND command

Fig 17

Fig 18

Fig 19
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8 Specify the first condition B2=”Fire”

9 Type ,

10 Specify the second condition C2>70

11 Hit enter

Note: You can add more conditions by 
repeating steps 5-6 before hitting enter.

12 Since the value in cell B2 is not “Fire” the first 
condition is FALSE.

13 Since the value in cell C2 is less than 70 the second 
condition is also FALSE.

14 All conditions need to be TRUE for the AND function 
to return TRUE.

15 Note: Text values needs to be in quotes: “ “

16 The function can be repeated with the filling function 
for each row to perform the same check for each 
Pokemon:

Fig 20

Fig 21
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17 Now, each row has a check for Fire Type and Speed 
greater than 70:

18 Only Charmeleon and Charizard both have Fire type 
and speed greater than 70, so the function returns 
“TRUE”.

TASK 4 : Practice to use IF and IF Nested Function 

Use If Function
1 Type and format the given table. 

Fig 22

Fig 23
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2 Select the Specific cell for to apply the function 3 Type the given formula (=If(C2>=,”Pass”.”Fail”)), see 
the figure and follow

4 Drag to apply remaining all the Cells

5 Result, finally the result will appear on the cells

Fig 24

Fig 25
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Nested IF function
1 Type and Format the given tables or see the figure 

and follow

2 Select any one of the cells from the Grade column 3 See the following figure to type the (If Nested 
function) formula in the selected cell

Fig 26

Fig 27
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4 Press Enter key. The result will appear on the screen 5 Drag to apply the remaining cells. See the figure and 
follow

6 Select any one of the cells from the Grade Points 
column

7 See the following figure to type the (If Nested 
function) formula in the selected cell

Fig 28

Fig 29
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8 Press Enter key. The result will appear on the screen 9 Drag to apply the remaining cells. See the figure and 
follow

Fig 30
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IT & ITES Exercise 1.3.31
DTPO - MS - Office   

Fundamental Tools- the PowerPoint ribbon
Objectives: At the end of this exercise you shall be able to
• create a Presentation
• practice to familiarize with the powerPoint ribbon.

 Requirements

PROCEDURE

TASK 1 : Create a Presentation

1 Open PowerPoint.

2 In the left pane, select New.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

3 Select to create a presentation from scratch, select 
Blank Presentation. Now, the new presentation will 
appear on the following screen

TASK 2: Practice to familiarize with the powerPoint ribbon

Home
1 The Home tab holds the Cut and Paste features, 

Font and Paragraph options, and what you need to 
add and organize slides.

Fig 1
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Insert
2. Click Insert to add something to a slide. This includes 

pictures, shapes, charts, links, text boxes, video and 
more.

Design
3 On the Design tab, to add a theme or color scheme, 

or format the slide background.

Transitions
4 Set up how your slides change from one to the next 

on the Transitions tab. Find a gallery of the possible 

transitions in the Transition to This Slide group – 
click More   at the side of the gallery to see all of 
them.

Fig 2

Fig 3

Fig 4

Fig 5

IT & ITES : DTPO  (NSQF - Revised 2022) - Exercise 1.3.31

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



131

Animations
5 Use the Animations tab to choreograph the 

movement of things on the slides. Note that you can 

see many possible animations in the gallery in the 
Animation group, and see more of them by clicking 
More .

Slide Show
6 On the Slide Show tab, set up the way that you want 

to show your presentation to others.

Review
7 The Review tab lets you add comments, run spell-

check, or compare one presentation with another 
(such as an earlier version).

View
8 Views allow you to look at your presentation in 

different ways, depending on where you are in the 
creation or delivery process.

Fig 6

Fig 7

Fig 8
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Tools tabs
9 When you click some parts of your slides, such as 

pictures, shapes, SmartArt or text boxes, you might 
see a colorful new tab appear.

10 The Drawing Tools tab appears for to click a shape 
or text box. 

11 To click a picture, the Picture Tools tab appears. 

12 Other such tabs include SmartArt Tools, Chart Tools, 
Table Tools and Video Tools. These tabs disappear 
or change when will click something else in your 
presentation.

Fig 9

Fig 10

IT & ITES : DTPO  (NSQF - Revised 2022) - Exercise 1.3.31

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



133

IT & ITES Exercise 1.3.32
DTPO - MS - Office   

Formatting Text in PowerPoint
Objectives: At the end of this exercise you shall be able to
• add and Format text.

 Requirements

PROCEDURE

TASK 1 : Add and Format text

1 Place the cursor inside a text box, and then type 
something.

2 Select the text, and then select one or more options 
from the Font section of the Home tab, such as Font, 
Increase Font Size, Decrease Font Size, Bold, Italic, 
Underline, etc.

3 To create bulleted or numbered lists, select the text, 
and then select Bullets or Numbering.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

4 Select text box, click Align Text in the paragraph Tab 
and then choose Middle

5 Select multiple text box, click Arrange > Align > 
Align Center in the Drawing Tab. For to arrange 
Horizontally center of the all text box. See the figure 
and follow

6 Use the above same method or different way to 
practice format Font, Paragraph, Drawing, and 
editing.

Fig 1
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IT & ITES Exercise 1.3.33
DTPO - MS - Office   

Insert Objects in a PowerPoint Presentation
Objectives: At the end of this exercise you shall be able to
• add a picture, shape, and more.

 Requirements

PROCEDURE

TASK 1 : Add a picture, shape, and more

Add a picture
1 Go to the Insert tab.

2 To add a picture: In the Insert Picture From menu, 
select the source you want.

3 The picture will appear on the screen

4 Right click the mouse button and choose Format 
Picture. The Format Picture panel will appear on the 
screen.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

5 Choose Picture and Apply Picture transparency. See 
the following figure and follow

6 Use different way to apply and format Picture, Fill & 
Line, Effects and Size & Properties

To add illustrations
7 In the Illustrations section, select Shapes, Icons, 3D 

Models, SmartArt, or Chart.

8 In the dialog box that opens when you click one of 
the illustration types, select the item you want and 
follow the prompts to insert it.

9 Practice to apply your own idea to Fill & Line, Effects 
and Size & Properties

Fig 1
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Fig 2
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IT & ITES Exercise 1.3.34
DTPO - MS - Office   

How to Create, Edit, Resize and Format PowerPoint Tables
Objectives: At the end of this exercise you shall be able to
• create a table in PowerPoint
• format the Table.

 Requirements

PROCEDURE

TASK 1 : Create a table in PowerPoint

1 Select the slide that you want to add a table to.

2 On the Insert tab, select Table.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

3 In the Insert Table dialog box, do one of the following:

4 Use the mouse to select the number of rows and 
columns that you want.

5 Select Insert Table, and then enter a number in the 
Number of columns and Number of rows lists.

6 To add text to the table cells, click a cell, and then 
enter your text. After you enter your text, click outside 
the table.

TASK 2: Format the Table 

To apply a table style
1 Click anywhere on the table. The Table Design tab 

will appear on the Ribbon.

2 Select the Table Design tab, and locate the Table 
Styles.

3 Click the More drop-down arrow to see all of the 
table styles.

Fig 1

Fig 2
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4 Hover the mouse over the various styles to see a live 
preview.

5 Select the desired style.

Format the Table
6 Use Tabel Design and Layout Tab to format table in 

your own style. You have already practiced how to 
design a table in word. Apply the same method in 
PowerPoint.

7 See the figure and follow

8 Try and practice to using the Table Styles, Draw 
Borders, Rows & Columns, Merge, Cell Size, 
Alignment, Table Size and Arrange.

Fig 3

Fig 4
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IT & ITES Exercise 1.3.35
DTPO - MS - Office   

PowerPoint Animations and slide transition
Objectives: At the end of this exercise you shall be able to
• add animations to text, pictures, shapes, and more in presentation
• format the Table.

 Requirements

PROCEDURE

TASK 1 : Add animations to text, pictures, shapes, and more in presentation

1 Insert and format the DGT logo 

2 Select the object (logo) to add first animation for to 
animate.

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

3 Select Animations and choose an animation.

4 Select Entrance Effect Options and choose Grow & 
Turn effect. See the figure and follow

Fig 1
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5 Set Duration : 5 seconds and delay 2 seconds. See 
the figure and follow

6 To add second animation for to select the text box.

7 Choose an animation Entrance Effect Option > 
Zoom and set Duration : 2.25 seconds and delay 2 
seconds. See the figure and follow

8 Click add animation Button from Advaced Animation 
tab (for to add third animation effects)

9 Choose an animation Exit Effect Option > Zoom and 
set Duration : 2.50 seconds and delay 2 seconds. 

10 Copy and paste the above text box already applied 
in fourth and fifth animation. This is the second text 
box in this presentation. See the screen and follow

11 Type the new text (National Instructional Media 
Institute, Post Box No.3142, CTI Campus, Guindy, 
Chennai – 600 032) and Format to apply the fourth 
and fifth animation of the second text box. See the 
figure and follow

Fig 2

Fig 3

Fig 4
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12 Place over the Second animated Text box. See the 
figure and follow

13 Select, the Fifth animation button and change Font 
Color effects from Emphasis Effects

14 Click. Effects Options button from Animation tab

15 Change the color light bule in from theme colors

16 Click Slide Show or press F5. The result is the added 
animations will appear on the screen by sequently

TASK 2: Add and Remove slide transitions
1 Select the first slide you want to add a transition to.

2 Select the Transitions tab and choose a Push 
transition. Select a transition to see a preview.

3 Select Effect Options to choose the direction and 
nature of the transition.

4 Select Preview to see what the transition looks like.

5 Select Apply To All to add the transition to the entire 
presentation.

6 Select the second slide

7 Select the Transitions tab and choose a Split 
transition. Select a transition to see a preview. See 
the figure and follow.

8 Select Effect Options to choose the direction and 
nature of the transition.

9 Set Duration length : 4.00 and After 05.00.00

10 Select Preview to see what the transition looks like.

Remove a transition
11 Select the slide that has the transition you want to 

remove.

12 On the Transitions tab, in the Transitions gallery, 
select None.

13 If you want to remove all transitions from the 
presentation, after you select None, select Apply to 
All.

Fig 5
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Fig 6
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IT & ITES Exercise 1.3.36
DTPO - MS - Office   

Action buttons and rehearse timing
Objectives: At the end of this exercise you shall be able to
• create and Modify Action Button
• rehearse the presentation

 Requirements

PROCEDURE

TASK 1 : Create and Modify Action Button

1 Open the previously practiced Power point 
Presentation file

2 Select the second slide

3 On the Insert tab, click Shapes, and then under 
Action Buttons at the bottom of the menu, click the 
help Action Button

 Tools/Equipments/Instruments
• A working PC with Windows 

  10 or 11 Operating System  - 1 No. 
• MS – Office 2019 or higher
• Internet Connection

4 Click a location on the slide, and then drag to draw 
the shape for the button.

5 Keep the dialog box open and go to the next 
procedure. See the figure and follow

6 Choose, Mouse Click tab of the dialog box.

7 Select Hyperlink to option and click pull down arrow 
and choose URL…

8 Type the web address (www.nimi.gov.in) or copy and 
paste from the web browser 

9 Click OK

10 To play a sound, select the Play sound check box, 
and then select the sound that you want to play.

11 After finished choosing your action, select OK

Fig 1
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12 To test the action you’ve selected, choose Slide 
Show > From Current Slide to open the presentation 
in Slide Show so that you can click the action button.

Change the Action
13 Select the Action Button

14 Go to the Link Tab in Insert Ribbon

15 Click Action. See the figure and follow

19 To test the action you’ve selected, choose Slide 
Show > From Current Slide to open the presentation 
in Slide Show so that you can click the action button.

Run a Program
20 Select the second slide

21 On the Insert tab, click Shapes, and then under 
Action Buttons at the bottom of the menu, click the 
Document Action Button

22 Click a location on the slide, and then drag to draw 
the shape for the button.

23 Keep the dialog box open and go to the next 
procedure. See the figure and follow

24 Choose, Mouse Click tab of the dialog box.

25 Choose Run program, then click Browse to locate 
the program that you want to run.

26 Click OK

27 To play a sound, select the Play sound check box, 
and then select the sound that you want to play.

28 After finished choosing your action, select OK

29 To test the action you’ve selected, choose Slide 
Show > From Current Slide to open the presentation 
in Slide Show so that you can click the action button.

16 The Action Setting dialog box will appear on the 
screen 

17 Change the Action 

18 After finished choosing your action, select OK

TASK 2: Rehearse the presentation
1 Select Slide Show > Rehearse Timings.

2 The “Rehearsal” toolbar appears, and the “Slide 
Time” box begins timing the presentation

a Next (advance to the next slide) b Pause c Slide 
Time d  Repeat e Total time for presentation 

3 Select Next, click the mouse or press the Right Arrow 
key to go to the next slide.

4 The time for the current slide is shown to the right 
of the Pause icon. The time to the right of that is the 
time for the whole presentation.

5 Select Pause to pause the recording. Select Resume 
Recording to resume.

6. Select Yes to save the slide timings, or No to discard 
them. You can also press Esc to stop the recording 
and exit the presentation.

View the timings
7 Select View > Slide Sorter. The amount of time 

allotted to a slide is shown at the bottom-right of the 
slide.

Turn off recorded slide timings before you give a 
presentation
8 Select Set Up > Slide Show.

9 Clear the Use Timings or Use Rehearsed Timings 
check box.

10 To turn the slide timings on again, select Use 
Timings.

Fig 2

Fig 3

Fig 4
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IT & ITES Exercise 1.4.37
DTPO - Networking concept   

Install network printer 
Objectives: At the end of the exercise you shall be able to
• install and add a network, wireless, or bluetooth printer on windows 11 & 10.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.

 • Network Printer             - 1 No.

PROCEDURE

TASK 1 : Install and Add a Network, Wireless, or Bluetooth Printer on Windows 11 & 10

• Wired Network and Wi-Fi Router With wireless 
connectivity - 1 No.

• Internet Connectivity               - 1 No.

1 Select the Start button, then select Settings > 
Devices > Printers & scanners > Add a printer or 
scanner. (Fig 1)

Fig 1

2	 Wait	 for	 it	 to	 find	nearby	printers,	 then	choose	 the	
one you want to use, and select Add device. If you 
want to remove the printer later, just highlight it and 
select Remove.

3 If your printer isn’t in the list, Click on “printer that I 
want	isn’t	listed”.	See	the	fig	2	and	follow.

Fig 2

4 Now, “Find a printer by other options” dialog box will 
appear on the screen (Fig 3)

Fig 3

5 Choose the option for “Add a printer using an IP 
address or hostname” 

6 Click, ‘Next’ button

7 Select Device Type and type the IP address of the 
printer.	See	the	fig	4	and	follow.

Fig 4
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8 Click and Next

9 A dialog box will appear on the screen that the printer 
has been successfully added to this network (Fig 5)

10 Check whether the printer is working by clicking on 
the “Print a test page” button.

Fig 5
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IT & ITES Exercise 1.4.38
DTPO - Networking concept   

Use of file and printer sharing in peer-to-peer connection 
Objectives: At the end of the exercise you shall be able to
• share printer on network
• connect the shared printer to another PC
• file sharing over a network in windows.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.

 • Network Printer             - 1 No.

• Wired Network and Wi-Fi Router With wireless 
connectivity - 1 No.

• Internet Connectivity               - 1 No.

PROCEDURE

TASK 1 : Share Printer on Network

Change network Settings
1 Open, the Computer 1

2	 Right	 click	 on	 Network	 icon.	 See	 the	 figure	 and	
follow. (Fig 1)

Fig 1

3 Click on the “Open Network and Internet Settings”

4 Click on “Network and Sharing Center” (Fig 2)

5 Click on “Change advanced sharing settings” left 
side of the Network and Sharing Center window  
(Fig 3)

6 Click Private 

7 Check and enable the “Turn on network discovery” 
and “ Turn on automatic setup of network connected 
devices. 

8	 And	also	Click	and	enable	the	“Turn	on	the	file	and	
printer	sharing”.	See	the	fig	4	and	follow

9	 See	 following	figure	and	do	 the	same	 in	 “Guest	or	
Public” option (Fig 5)

Fig 2

Fig 3

Fig 4
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10	Click	on	“All	Networks”.	See	the	following	figure	and	
enable the same option (Fig 6)

15 On the Sharing tab, select Share this printer. (Fig 7)

11 Click on “Save change” button.
Share your printer using Settings
12 Select the Start button, then select Settings > 

Devices > Printers & scanners.
13 Choose the printer you want to share, then select 

Manage.
14 Select Printer Properties, then choose the Sharing 

tab.

16 Click Apply and OK
17 If you want, edit the share name of the printer. 

You’ll use this name to connect to the printer from a 
secondary PC.

Share your printer using Control Panel
18 In the search box on the taskbar, type control panel 

and then select Control Panel.
19 Under Hardware and Sound, select View devices 

and printers.
20 Select and hold (or right-click) the printer you want to 

share, select Printer properties, and then choose the 
Sharing tab.

21 On the Sharing tab, select Share this printer.
22 If you want, edit the share name of the printer. 

You’ll use this name to connect to the printer from a 
secondary PC.

23	Go	to	Computer	2
24 Click and Open the ‘Network’ Icon
25 Do refresh three of more time. It will show the printer
26 Right click on the printer
27 Click on Connect the printer
28 Now the printer ready to use Network

TASK 2 : Connect the shared printer to another PC

1 Select the Start  button, then select Settings  > 
Devices > Printers & scanners.

2 Under Add printers & scanners, select Add a printer 
or scanner.

3 Choose the printer you want, and then select Add 
Device. (Fig 8)

4 If you don’t see the printer you want, select The 
printer that I want isn’t listed.

5 In the Add printer dialog box, select “Select a shared 
printer by name”, and then enter the computer or 

device name of the primary PC and the share name 
of the printer using one of these formats:

• \\computername\printername

• http://computername/printername/.printer

6 When prompted to install the printer driver, select 
Next to complete the installation.

Fig 5

Fig 6

Fig 7

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.4.38

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



148

TASK 3 : File sharing over a network in Windows

Share files in File Explorer
1 Open, File Explorer
2 Select a file to share
3	 Go	to	the	Share tab, and select Share. (Fig 9)

Sharing folder for to share multiple files
4 Open, File Explorer

5 Choose a folder to share

6 Right-click on the folder

7 Click, ‘Properties’

8	 Choose,	‘Sharing’	Tab.	See	the	fig	10	and	follow

9 Click on “Advanced Sharing”

10 Click and Enable “Share this folder”. See the 
following	fig	11.

11 Click OK.

Fig 8

Fig 9

Fig 10

Fig 11
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IT & ITES Exercise 1.4.39
DTPO - Networking concept   

Browse the Internet for information (use at least 3 popular browsers) 
Objectives: At the end of the exercise you shall be able to
• practice to browse the information from microsoft edge browser.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.

 • Internet Connectivity            - 1 No.

•	 Microsoft	edge,	Google	Chrome	and	Mozilla		
Firefox browsers                          - 1 No.

PROCEDURE

TASK 1 : Practice to browse the information from Microsoft edge Browser

Change Privacy, Search and Service Settings
1 Click start > Microsoft Edge Browser

2	 Go	to	Settings	and	more	or	press	Alt+F		>	Settings		>	
Privacy, Search, and services . (Fig 1)

3 Select, ‘Balanced. Option in the Tracking prevention  
(Fig 2)

Browse the information about NIMI
4 Type “www.nimi.gov.in” in the web address and 

press enter

5 Now, the NIMI home page will appear on the screen 
(Fig 3)

Change Page Layout
6	 Click	New	Tab	or	Press	Ctrl	+	T

7 Select Settings  at the top of a new tab to change the 
content	and	page	layout.	See	the	fig	4	and	follow.

8 Change Layout option in Focused, Inspirational and 
Informational.	Now,	 see	 the	difference	of	 the	page	
layout 

9	 Now	you	can	choose	 the	appropriate	and	different	
layout to search for information in the browser 

10 Use page setting and try to change the Region and 
Language, Quick link, Background, Custom theme 
etc.,

11	After	finished	to	setting	the	page	and	type	different	
web address to search the information.

12 Practice to use the above same method for search 
information	by	using	the	Google	Chrome	and	Mozilla	
Firefox browser

Fig 1

Fig 2
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Fig 3

Fig 4
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IT & ITES Exercise 1.4.40
DTPO - Networking concept   

Practice to create and use e-mail for communication with attachment, priority 
setting, address book
Objectives: At the end of the exercise you shall be able to
• create an Email Account from Gmail
• compose and send emails with attached documents
• create and view address book
• turn on priority inbox.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.

 • Internet Connectivity            - 1 No.

•	 Microsoft	edge,	Google	Chrome	and	Mozilla		
Firefox browsers                          - 1 No.

PROCEDURE

TASK 1 : Create an Email Account from Gmail

1 Open the Microsoft Edge browser

2 Type “gmail.com” in the Microsoft Bing Search in.

3 Click “Create account”. (Fig 1)

4	 See	the	following	figure	and	type	to	fill	your	name.	
(Fig 2)

5	 In	the	“Username”	field,	enter	a	username.

6	 Enter	and	confirm	your	password,	then	click	Next

7	 See	the	following	figure	to	fill	in	your	Mobile	Number,	
Date	of	Birth	and	Gender	(Fig	3)

8 Click Next.

9 Optional: Add and verify a phone number for your 
account. (Fig 4)

Fig 1

Fig 2

Fig 3

Fig 4  
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10 Click Next.

11	Enter	your	google	verification	code	(the	verification	
code received from google team by your phone). 
See	fig	5	and	follow.

12 Click ‘Verify’ (Fig 6)

13 Click “Yes,I’m in” button (Fig 7)

14	Read,	Google’s	Terms	of	Service	and	Privacy	Policy	
will appear on the screen and click on I Agree

15	Finally,	the	new	Google	account	window	will	open	on	
the	screen	(see	the	following	fig	8)

TASK 2 : Compose and send emails with attached documents

1	 Log	into	your	Gmail	account.	

2 In the upper-left corner of the window, click the 
Compose button to create a new email message, or 
reply to a message you have received previously.

3 To insert an attachment into the body of your 
message, click the      icon at the bottom of the 
message window. (Fig 9)

5 When you have successfully attached your items, 
you will see them at the bottom of the body of your 
message.

6 Enter your recipients, subject, and information in the 
appropriate tab to send an email.

7 Click the Send button and the message will be sent.4	 Navigate	 to	 the	 location	 of	 the	 file(s)	 you	 want	 to	
attach, make your selections, and then click “Open”. 
(Fig 10)

TASK 3 : Create and view address book
1	 Click	the	Google	App	button	on	the	right	side	of	your	

Gmail	window	to	see	the	fig	11	and	follow.	

2 Scroll down and select “Contact” and click the 
contact	icon.	The	new	“Google	Contact”	window	will	
open separately. (Fig 12)

3 Click the “Create Contact” button in the top-left 
corner of the window. 

4 A new blank Contact will appear on the screen; type 
to	fill	in	the	appropriate	details,	then	click	and	save.	
(Fig 13)

Fig 5

Fig 6

Fig 7

Fig 8

Fig 9

Fig 10

Fig 11
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TASK 4 : Turn on priority inbox

1	 On	your	computer,	go	to	Gmail.

2	 To	configure	your	inbox,	go	to	the	top	right,	then	click	
Settings   .

3 In the “Inbox type” section, select Priority Inbox.  
(Fig 14)

4	 To	customize	priority	inbox	setting,	click	Customize.	

5 Choose the inbox sections you want to show   Save 
Changes.

Fig 13Fig 12

Fig 14
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IT & ITES Exercise 1.4.41
DTPO - Networking concept   

Communicate with text, video chatting and social networking sites
Objectives: At the end of the exercise you shall be able to
• download, register and add contact in whatsapp
• make chat with text, voice, and video call
• link a device with desktop (PC).

 Requirements

•	 Microsoft	edge,	Google	Chrome	and	Mozilla		
Firefox browsers                          - 1 No.

• Android Phone with Mobile Number            - 1 No.

PROCEDURE

TASK 1 : Download, Register and add Contact in WhatsApp
Use Android Phone to download WhatsApp
1	 Go	 to	 the	 Google	 Play	 Store,	 then	 search	 for	

WhatsApp Messenger. Tap INSTALL.
2 Open WhatsApp and continue to the next screen by 

agreeing to our Terms of Service.
3 Register your phone number.
4 If a backup of your chat history was found and you 

would like to restore it, choose Restore. 
5 Enter your name. You can also change this later in 

WhatsApp by tapping More options :  Settings, 
and	tapping	on	your	profile	name.

How to register
1 Enter your phone number: Choose your country 

from	 the	 drop-down	 list.	 This	 will	 automatically	 fill	
your country code on the left.

2 Enter your phone number in the box on the right. 
Don’t put any 0 before your phone number.

3 Tap Next to request a code.
4 Enter the 6-digit code you receive via SMS.
Add contact with a new chat
1 Open WhatsApp.
2	 Go	to	the	Chats	tab.
3 Tap New chat   > New contact.

TASK 2: Make chat with text, voice, and video call
How to start a chat
1 Press New chat.
2 Select a contact to chat with.
3 Press OPEN.
4 Enter a message in the Message box to start chatting 

with the selected contact.
5 Press SEND.
How to reply to a message
1 Swipe right on the message.
2 Enter your response and tap Send 
To reply privately to someone who sent a message 
in a group:
1 Tap and hold the message.
2 Tap More options  > Reply privately.
Send a voice message
1 Open an individual or group chat.

2 Click the microphone and start speaking.
3	 Once	finished,	click	the	check	mark	   
Make a video call
1 Open the individual chat with the contact you’d like 

to call.
2 Click the Video call icon.
Answer a video call
3 If you receive an incoming call, you can click: Accept 

to accept the call. Or Decline to decline the call. Or 
Ignore or x to ignore the call.

Switch between voice and video calls
4 Hover over the Camera icon during the call.
5 Click the Camera icon.
6 The voice call will switch to a video call if your contact 

accepts the switch.

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.

 • Internet Connectivity            - 1 No.

TASK 3: Link a Device with Desktop (PC)
Download WhatsApp Desktop for Windows
1	 Go	to	the	Microsoft	App	Store.
2 Download the app and follow the prompts to 

complete the installation.
3 Open WhatsApp Web or Desktop on the device you 

want to link.
Android
4 Open WhatsApp on your phone.

5 Tap More options  > Linked devices.
6 Unlock your phone:If your device has biometric 

authentication, follow the on-screen instructions.
7 If you don’t have biometric authentication enabled, 

you’ll be prompted to enter the pin you use to unlock 
your phone.

8 Point your phone at the screen of the device you 
want to link to scan the QR code.
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IT & ITES Exercise 1.4.42
DTPO - Networking concept   

Use online dictionary, translation software, storage space, share files with  
e-mail links
Objectives: At the end of the exercise you shall be able to
• use an online dictionary
• use an online translation software
• use online storage space and create a Google document
• share files using email links.

 Requirements
 Tools/Equipments

• A working PC with Windows 10 or 
 11 Operating System - 1 No.

 • Internet Connectivity            - 1 No.

•	 Microsoft	edge,	Google	Chrome	and	Mozilla		
Firefox browsers                          - 1 No.

PROCEDURE

TASK 1 : Use an online dictionary
1 Open a browser

2 Enter the web address of https://dictionary.
cambridge.org (Fig 1)

Fig 1

a Type the word whose meaning you need to know, 
e.g. consequence (Fig 2)

3	 Scroll	 down	 to	 see	 the	 different	 meanings	 of	 the	
word. 

4	 Repeat	the	steps	to	find	the	meanings	of	two	more	
words. 

5 Close the browser.

Fig 2

TASK 2 : Use an online translation software

1 Open a browser

2 Enter the web address of https://translate.google.
co.in

3 Click the language for the input word, e.g., English 
(Fig 3)

4 Type the word, for example, performance. 

5 Click the language the input word needs to be 
translated into, for example, Hindi. 

6 Press Translate. 

7 Repeat the above steps for two more-word 
translations. 

8 Close the browser.

Fig 3

TASK 3 : Use online storage space and create a Google document

1	 Log	 into	 your	Google	account,	 choose	 the	Google	
App, and select Drive.

2	 Click	the	new	button,	then	choose	the	type	of	file	you	
want	to	create.	In	our	example,	we	will	select	Google	
Docs to create a new document. (Fig 4)
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4 The Rename dialog box will appear. Type a name for 
your	file,	then	click	“OK”.	(Fig	6)

3	 Your	 new	 file	 will	 appear	 in	 a	 new	 tab	 on	 your	
browser. Locate and select “Untitled Document” in 
the upper-left corner. (Fig 5)

5	 Your	 file	will	 be	 renamed	 and	 saved	 automatically	
to	your	Google	Drive.	You	can	access	the	file	at	any	
time by double-clicking to open it. (Fig 7)

6 You may notice that there is no ‘Save’ button for your 
files.	This	is	because	Google	Drive	uses	‘autosave’,	
which automatically and immediately saves your 
files	as	you	edit	them.	(Fig	8)

TASK 4 : Share files using email links
Share a single file
1	 On	a	computer,	go	to	Google	Drive,	Docs,	Sheets,	or	

Slides.

2	 Click	the	file	you	want	to	share.

3 Click Share  .

Share multiple files
4 On a computer, go to drive.google.com.

5 On your keyboard, hold Shift and select two or more 
files.

6 At the top right, click Share  

Share a file with e-mail links
7	 On	your	computer,	go	to	Google	Drive.

8	 Right-click	on	the	file	you	want	to	share	with	a	Chat	
space.

9	 Click	Get	link			Copy	link			Done.	

10	Go	to	Google	Chat.

11	Select	 the	 Chat	 space	 you	 want	 to	 share	 the	 file	
with. 

12	In	the	message	field,	paste	the	link	you	copied.

Fig 4 Fig 6

Fig 5

Fig 7

Fig 8

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.4.42

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



157

IT & ITES Exercise 1.4.43
DTPO - Networking concept   

Download manager, download & upload YouTube files, google map & earth 
etc.
Objectives: At the end of the exercise you shall be able to
• download and install the Internet Download Manager (IDM) app
• download and Upload the YouTube videos
• use Google Map and earth.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.

 • Internet Connectivity            - 1 No.

•	 Microsoft	edge,	Google	Chrome	and	Mozilla		
Firefox browsers                          - 1 No.

PROCEDURE

TASK 1 : Download and install the Internet Download Manager (IDM) app

1 Open the Internet Download Manager website 
in your internet browser. Type https://www.
internetdownloadmanager.com into the address bar, 
and press  Enter or  Return on your keyboard.

2 Click the Try Internet Download Manager for free 
button. If you’re prompted, select a saving location, 
and click Save.

3	 Double-click	 and	 launch	 the	 installer	 file	 on	 your	
computer.

4	 Click	OK.	This	will	confirm	your	language,	and	open	
the installer

5 Click Next. This will open IDM’s license agreement.

6 Click and check the “I accept the terms” box.

7	 Click	Next.	This	will	confirm	you	accept	the	license	
terms, and prompt you to select a location for the 
program.

8 Click Browse to change the install location (optional).

9 Click and uncheck the  “Create an icon” box 
(optional)

10	Click	Next.	This	will	 confirm	you’re	 ready	 to	 install	
the program.

11 Click Next. This will install IDM on your computer.

12	Click	Finish.	When	your	installation	is	finished,	click	
this button to close the installer window. You can 
now start using IDM in all your browser downloads.

13 Restart your internet browser. Your changes will only 
take	effect	after	restarting	your	browser.

TASK 2 : Download and Upload the YouTube videos

Download the YouTube video 
1 Open the Microsoft Edge browser. 

2 Type www.youtube.com in the address bar, and 
search for a video to download from YouTube.

3 See the top right corner of the YouTube video; click 
and download. (Fig 1)

4	 Choose	 the	 best	 quality	 from	 the	 different	 options	
available.	See	the	fig	2	and	follow.

5 Choose an appropriate option in the “Download 
File Info” dialog box and click to start the download.  
(Fig 3)

6 After downloading, open and play the video.

Upload videos in YouTube Studio
7 Sign in to YouTube Studio.

8 In the top-right corner, click CREATE     Upload 
videos   .

9	 Select	the	file	you’d	like	to	upload.	the	file	you’d	like	
to upload. You can upload up to 15 videos at a time. 
Be sure to click Edit 	on	each	file	to	edit	your	video	
details.

10 Set the title, description, thumbnail, playlist, 
audience, age restriction, etc.
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TASK 3 : Use Google Map and earth

Open Google Map
1 Open the Microsoft Edge browser 

2 Type https://maps.google.co.in in the address bar, 
and click Enter.

Set your home or work address
3	 On	 your	 computer,	 open	 Google	 Maps	 and	 make	

sure you’re signed in.

4 Click Menu  Your places   Labeled.

5 Choose Home or Work.

6 Type in your home or work address, then click Save.

Change your home or work address
7	 Open	Google	Maps	and	make	sure	you’re	signed	in.

8 In the search box, type Home or Work.

9 Next to the address you want to change, click Edit.

10 Type in a new address, then click Save.

Delete your home or work address
11	Open	Google	Maps	and	make	sure	you’re	signed	in.

12 Click Menu   Your places    Labeled.

13 Next to your home or work address, click the  

Open Google Earth
1 Open the Microsoft Edge browser 

2	 Log	into	your	Google	account.

3 type https://www.google.com/intl/en_in/earth in the 
address bar, and click Enter

4	 The	 Google	 Earth	 window	 will	 open.	 Click	 on	 the	
“Google	Earth”	menu.	(Fig	4)

5	 The	 Google	 search	 window	 will	 open.	 Click	 the	
search	menu,	and	type	to	find	your	place.(Fig	5)

Fig 3Fig 2

Fig 1
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Fig 5 

Fig 4
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IT & ITES Exercise 1.4.44
DTPO - Networking concept   

Update windows & other software
Objectives: At the end of the exercise you shall be able to
• update windows
• update MS Office.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.

 • Internet Connectivity            - 1 No.

•	 Microsoft	edge,	Google	Chrome	and	Mozilla		
Firefox browsers                          - 1 No.

PROCEDURE

TASK 1 : Update Windows

1 Start  button, and then go to Settings  > Update & 
Security  > Windows Update .

2 Click the “Check for Updates” button. (Fig 1)

3	 The	window	screen	is	shown	in	the	following	fig	2. 4 Click the ‘Download’ button to update Windows.  
(Fig 3)

TASK 2 : Update MS Office
1 Open Microsoft Word. 

2 Select File > Account. Click “Update Options” and 
choose	 “Update	 Now.”	 See	 the	 figure	 and	 follow.	 
(Fig 4)

3 The software will now automatically start to update. 
(Fig 5)

Fig 3
Fig 2

Fig 1

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



161

Fig 5

Fig 4
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IT & ITES Exercise 1.4.45
DTPO - Networking concept   

Configure Outlook, mail service in mobile phones, use tools like Skype, 
Google etc.
Objectives: At the end of the exercise you shall be able to
• configure Outlook, mail service in mobile phones
• choose your built-in Android email app
• use Skype to chat
• use Google.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.

 • Internet Connectivity            - 1 No.

•	 Microsoft	edge,	Google	Chrome	and	Mozilla		
Firefox browsers                          - 1 No.

PROCEDURE

TASK 1 : Configure Outlook, mail service in mobile phones

Set up email in the Outlook for Android app
1	 Install	the	Outlook	for	Android	app	from	the	Google	

Play Store and then open it.

2	 Tap	Get	Started	if	this	is	your	first	time.

3 Otherwise, to add another email account, open the 
Menu Settings  > Add Account > Add Email 
Account. Then skip to step 4 under Set up another 
email account below.

4	 Outlook	may	detect	your	Google	accounts.	To	add	
them	 to	 Outlook	 for	Android,	 tap	 Google	 Connect	
Account	 and	 then	 tap	OK	 to	 confirm.	Tap	Allow	 to	
give Outlook access to your Contacts. (Fig 1)

5 If you don’t want to add these accounts, tap Skip 
and then go to step 10 under Set up another email 
account below..

6 Select the accounts you’d like to add and tap Add 
Account. You may be asked to sign in. (Fig 2)

7	 Tap	Allow	 to	 confirm	 offline	 access	 and	 any	 other	
prompts.(Fig 3)

8 To add another email account, tap Continue and go 
to Step 10, otherwise tap Skip. 

Set up another email account
1 Enter your full email address, then tap Continue.  

(Fig 4)

Fig 1

Fig 2

Fig 3

Fig 4
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2 Enter your email account password and tap Sign In 
or Next. (Fig 5)

3 If multi-factor authentication is enabled, verify your 
identity. (Fig 6)

TASK 2 : Choose your built-in Android email app

1	 Open	the	Google	Play	Store	app	on	your	phone	or	
tablet.

2	 Type	 “Gmail”	 into	 the	 search	 bar	 and	 then	 select	
Update.

3	 Open	the	Gmail	app.	

4 Tap the menu icon in the upper left corner > Settings 
> Add account > Exchange and Microsoft 365.  
(Fig 7)

5 Enter your full email address and tap Next.

6 Enter your password and tap Next. (Fig 8)

7 Outlook.com users: skip this step

8 Exchange or other accounts: you may have to ask 
your IT admin or email provider for server settings 
and set up your account manually

9 Microsoft 365 work or school: you may see a Redirect 
request screen. Tap OK. (Fig 9)

10 On the Incoming server settings screen, change 
your	server	to	outlook.office365.com

11 Follow any prompts you may get for security or 
device permissions, sync settings, and more.  
(Fig 10)

12 If you have a Microsoft 365 work or school account, 
you	may	also	be	asked	to	confirm	Remote	security	
administration and approve additional security 
measures. In this case, choose OK or Activate.

13	Go	to	the	inbox	you	just	set	up.	If	you	see	an	email	
that says “Action Required to Sync Email,” open it 
and tap Use another Mail app instead.

14 If you don’t see this message and emails are syncing, 
skip this step. (Fig 11)

Fig 5 Fig 6

Fig 7

Fig 8

Fig 9
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TASK 3 : Use Skype to chat

1 Open the browser

2 Type www.skype.com in the web address bar and 
click enter. 

3 The Skype home page will appear on the screen. 
(Fig 13)

4 Click on the “Open Skype in your browser” button.

5 You already have a Microsoft account; now, sign in. 
(Fig 14)

6 Type your username and password to sign in.

15	Pull	 down	 the	 Android	 notification	 bar	 by	 swiping	
down from the top of your screen.(Fig 12)

16	If	you	see	a	notification	that	reads	“Unable	to	sync	
calendar and contacts,” tap it. Then tap Allow to give 
access and you’re done!

7 If you do not have a Microsoft account, click to sign 
up.

8	 Now	 the	 “Choose	Your	Profile	Picture”	window	will	
open. Click to upload your photo or picture. (Fig 15)

9 Click continue and a window will open to change the 
background.

10 Click to continue.

11 Finally, the Skype chatting window will open. Now, 
add your friends’ contact details.

12 Try to make conversation with individuals or groups 
using messaging and HD voice and video calling.

Fig 10

Fig 11

Fig 12

Fig 13

Fig 14
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TASK 4 : Use Google
1 Open a web browser on your computer and type 

www.google.com into the address bar.

2	 Press	enter	and	the	Google	search	engine	window	
will open on the screen.

3 Type what you are looking for into the typing area. 
(Fig 16)

4	 Click	“Google	Search”	or	tap	the	magnifying	glass.

Fig 16

Fig 15
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IT & ITES Exercise 1.4.46
DTPO - Networking concept   

Download different Publishing file and install it in local machine
Objectives: At the end of the exercise you shall be able to
• download and save the publishing file to the local machine.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.

 • Internet Connectivity            - 1 No.

•	 Microsoft	edge,	Google	Chrome	and	Mozilla		
Firefox browsers                          - 1 No.

PROCEDURE

TASK 1 : Download and save the publishing file to the local machine

1 Open the browser (Fig 1) 2 Find the Adobe InDesign PDF tutorial (Fig 2)

3	 Click	the	icon	representing	the	PDF	file.	Depending	
on your internet browser and the settings for the 
PDF	reader	program,	the	PDF	file	may	automatically	
download and open in your browser. (Fig 3)

4 As you move your mouse cursor over the document, 
a small toolbar should appear, often located at the 
upper-right or lower-right of the page.

5 Once you have located the toolbar, click the icon that 
looks like a computer diskette or an arrow pointing 
downwards	to	save	the	PDF	file.	If	the	toolbar	is	not	
visible,	look	in	your	browser’s	file	menu	for	the	‘Save	
as’ or ‘Save page as’ option.

6 Press the Alt key to make the menu bar visible if it 
is hidden. You can also right-click the document and 
select	“Save	As”	to	save	the	PDF	file.

7 A window should appear, prompting you to specify 
the	 location	where	 you	would	 like	 to	 save	 the	 file.	

Fig 1

Fig 2
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Selecting	 the	Desktop	option	makes	 it	easy	 to	find	
the	PDF	file	later.	(Fig	4)

8	 If	you	wish,	you	can	rename	the	file	at	this	point.

9	 Click	“Save”	or	“OK”	to	save	the	PDF	file.

Fig 3

Fig 4
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IT & ITES Exercise 1.4.47
DTPO - Networking concept   

Download different type of suitable image and insert within publication
Objectives: At the end of the exercise you shall be able to
• download and insert the image into the publication.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.

 • Internet Connectivity            - 1 No.

•	 Microsoft	edge,	Google	Chrome	and	Mozilla		
Firefox browsers                          - 1 No.

PROCEDURE

TASK 1 : Download and insert the image into the publication

1 Open the browser (Fig 1) 2	 Browse	and	find	the	raster	image.	(Fig	2)

3 Choose and download or save the image to your 
computer. (Fig 3)

4 While designing the book, select the image we have 
already downloaded and insert it at the required 
place. (Fig 4)

Fig 1

Fig 2
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Fig 3

Fig 4
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IT & ITES Exercise 1.4.48
DTPO - Networking concept   

Practice and follow Network & WiFi Security protocols
Objectives: At the end of the exercise you shall be able to
• practice and follow network connection protocols
• use Wi-Fi security protocols.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.

 • Internet Connectivity            - 1 No.

•	 Microsoft	edge,	Google	Chrome	and	Mozilla		
Firefox browsers                          - 1 No.

• Network Connection

PROCEDURE

TASK 1 : Practice and follow network connection protocols
1 Check your cable modem and its accessories.

• An Internet cable for connecting the modem to 
your computer

• The cable modem’s power adapter

• A coaxial cable for connecting the modem to the 
cable line (Fig 1)

power port on the modem. Take the other end of the 
power adapter, and plug it to a power outlet. (Fig 3)

2 Check the voltage rating of the power adapter.  
(Fig 2)

3 Power up. Once you’ve taken the cable modem out 
of the box, take the power adapter and plug it to the 

4 Connect the cable to the modem. Take the coaxial 
cable coming from your wall and connect it to the 
port at the back of the modem. Tighten it securely by 
screwing the cable into the port. (Fig 4)

5 Take the LAN, or Internet cable, and plug one end 
to the back of the cable modem. There’s only one 
port	on	the	modem	where	the	Internet	cable	can	fit	
into,	so	 it’s	pretty	easy	find.	Take	 the	other	end	of	
the Internet cable, and plug it to the back of your 
computer (the same port with the modem). (Fig 5)

Fig 1

Fig 2

Fig 3

Fig 4
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6. Switch on your computer and your cable modem. 
Press the Power button on your modem to switch it 
on. As it boots up, the lights on the cable modem will 
blink.

•	 You	can	now	start	surfing	the	Internet	using	your	
cable modem. (Fig 6)

TASK 2 : Use Wi-Fi security protocols protocols

1 From the Windows desktop, navigate: Start   Settings 
> Network & Internet > Wi-Fi

2 From the “Related Settings” section, select “Network 
and Sharing Center”. (Fig 7)

3 Select “Set up a new connection or network”. (Fig 8)

4 Select, “Manually connect to a wireless network”  
then select Next (Fig 9)

5	 Enter	or	configure	the	following	info	then	select	Next

• Network name

• Security type

• Encryption type

• Security key

• Start this connection automatically   Selected 
when a checkmark is present.

• Connect even if the network is not broadcasting 
 Selected when a checkmark is present.

Selecting this option might risk your 
computer’s privacy. (Fig 10)

6 Select Close (Fig 11)

Fig 5

Fig 6

Fig 7
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Fig 9

Fig 8

Fig 11Fig 10
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IT & ITES Exercise 1.5.49
DTPO - Printer and Scanner   

Scan the file and save to the desired destination on the computer 
Objectives: At the end of the exercise you shall be able to
• scan the file and save to the desired destination on the computer.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.

PROCEDURE

TASK 1 : Scan the file and save to the desired destination on the computer

• Network Printer             - 1 No.
• Flat Bet Scanner - 1 No.

Scan the file to computer
1 Check to see that the scanner is either connected 

to your computer with a USB cable or via the local 
wireless network

2 Open the Scan software. Choose the Scan tab, then 
click Scan a Document or Photo (Fig 1)

3 Check to see that your settings are set for the project 
you want to scan. You can choose to scan as various 
file types, such as PDF or JPEG. You should also set 
where the scan will take place, either in the scanner 
flatbed or through a document feeder tray (Fig 2)

4 Select Show Viewer After Scan in the checkbox

5 Go through the additional settings, such as color or 
black-and-white and page size

6 Click More if you want to view advanced settings and 
change the resolution, orientation, or destination of 
the file after saving. (Fig 3)

7 Load the documents, if you’re using a feeder tray. If 
you have a glass scanner bed, put the item you want 
to be scanned face-down according to the guide 
printed on the edge of the glass (Fig 4)

8 Click Scan and wait for a preview to appear on your 
computer in the display preview

9 If you have additional pages, scan them one at a 
time by clicking Add pages, then placing the next 
item in the tray or on the scanner glass. Click Scan 
when ready

10 Continue scanning pages until you are finished

Fig 1

Fig 2

Fig 3
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11 Edit each scan by double-clicking each preview to 
crop, rotate, or adjust the brightness. You can access 
additional editing featuring by clicking More

12 When you have finished scanning everything that 
you would like saved as a single file, click Save

Note: If you have a multiple-page document 
that you want saved as a single file, choose to 
save it as a PDF file. JPEG or other file types 
will save each page as an individual file.

Save to the desired destination on the computer
13 Select a storage location. Click the “Save To” drop-

down box, then click a folder in which you want to 
save your scanned document.

Fig 4

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.5.49

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



175

IT & ITES Exercise 1.5.50
DTPO - Printer and Scanner   

Load photo paper into the main input tray 
Objectives: At the end of the exercise you shall be able to
• loading photo paper and cards.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.

• Internet Connectivity            - 1 No.
• Printer - 1 No.

PROCEDURE

TASK 1 : Loading photo paper and cards

1 Open the input tray door, then pull it towards you to 
extend the paper tray. See the following figure for 
instructions on opening the input tray door.(Fig 1)

2 Slide the paper width guides to their outermost 
position. Refer to the following figure for adjusting 
the paper width guides (Fig 2)

3 Load the photo paper or card into the paper tray with 
the short edge forward and the print side down. See 
the figure for loading the paper or card print side 
down. (Fig 3)

4 Make sure to align the paper or card with the 
appropriate paper size lines on the bottom of the 
input tray.

5 Do not load more than 10 cards/photos or exceed 
the maximum stack height.

6 Slide the paper width guides in until they rest against 
the stack. Do not push the guides in too tightly so 
that they bind against the paper or cards. Refer to 
the figure for guidance on sliding in the paper width 
guides. (Fig 4)

7 Close the input tray. Follow the figure to Close the 
input tray (Fig 5)

Fig 1

Fig 2

Fig 4

Fig 5

Fig 3
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IT & ITES Exercise 1.5.51
DTPO - Printer and Scanner  

Print the photo, Page setup 
Objectives: At the end of the exercise you shall be able to
• print your photo from Windows photo editing software after changing the print settings.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.
• Internet Connectivity            - 1 No.

• Microsoft edge, Google Chrome and Mozilla   
Firefox browsers - 1 No.

PROCEDURE

TASK 1 : Print your photo from Windows photo editing software after changing the print settings

1 Right-click the photo you want to print, click Open 
with, and then click Photos.

2 Right-click the photo, and then click Print. (Fig 1)

3 Select your printer from the printer list.

4 Change any print job settings.

• Orientation: Select the orientation of the photo 
(portrait for vertical or landscape for horizontal)

• Paper tray: Select the tray you loaded the paper 
into, if your printer has more than one tray.

• Paper size: Select the paper size you are printing 
on.

• Paper type: Selecting the correct paper type 
ensures the printer properly applies the ink to the 
paper you loaded in the printer.

• Photo size: Select the size of the photo paper 
you loaded.

• Page Margins: Select the desired page margins 
for the photo.

• Fit: Select how you want the photo to fit on the 
paper.

• More settings: Change additional orientation, 
paper, and preference settings.

5 Click Print to print the photo.
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IT & ITES Exercise 1.5.52
DTPO - Printer and Scanner   

Different setting of printer 
Objectives: At the end of the exercise you shall be able to
• open the print window to change print job settings.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.
• Internet Connectivity            - 1 No.

• Microsoft edge, Google Chrome and Mozilla   
Firefox browsers - 1 No.

PROCEDURE

TASK 1 : Open the print window to change print job settings

1 Before printing, adjust text font and size, choose 
layout options, and change any other appearance 
settings.

2 In the app you created the document in, click File or 
the Menu icon   (WordPad), and then click 
Print to open general print settings.

3 To access advanced print settings, click Printer 
Properties, Properties, or Preferences. (Fig 1)

4 Change the following layout and paper settings for 
your print job. Menu names and available settings 
vary by printer. (Table 1)

5 Change the following quality and color settings for 
best printing results. Menu names and available 
settings vary by printer. (Table 2)

6 Click OK, then click Print.

Fig 1

Setting Location

Portrait or landscape orientation
Select Portrait for vertical prints or Landscape for 
horizontal prints.

Orientation menu on the Basic tab

Paper type
Set the paper type you are using, such as plain, brochure, 
or other specialty types, so the printer properly prints on 
the paper.

Type menu on the Paper tab

Paper size
Select the Original size of paper in the printer, such as 
letter or legal paper.
Make sure to select Same as Original Size in the 
Output Size menu.

Original Size and Output Size menus on the Paper tab
Some newer printers support more paper options. 

Print on both sides of the page (duplexing)
Depending on the printer model, you can automatically 
print on both sides of the paper, or set up the print job to 
manually flip the pages.

Double-sided Printing menu on the Basic tab
The Favorites tab might include shortcuts to print on 
both sides

Table 1

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



178

Table 2

Setting Location

Quality: Measured in print resolution dots per inch 
(DPI). Higher DPI produces clearer and more detailed 
prints, but slows print speed and may use more ink.
Normal: Default quality setting suitable for most print 
jobs.

Best: Better DPI than Normal

Advanced on the Document Type menu on the 
Graphics tab

Economode: Lowest DPI typically used when ink 
cartridge levels are low or when high quality prints are 
not needed

Economode menu on the Graphics tab

Printing in color or grayscale: The following settings 
might be available, depending on the printer model:

Color: Uses all cartridges to print documents with color 
text or images.

Grayscale: Printer uses ink from all cartridges to 
produce a wider range of black and grey tones; suitable 
for high quality black and white prints.

Select Color or Grayscale on the Graphics tab

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.5.52
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IT & ITES Exercise 1.5.53
DTPO - Printer and Scanner   

Size or paper size menu in advanced options or on the features tab 
Objectives: At the end of the exercise you shall be able to
• understand the special features of the printer.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.

• Internet Connectivity            - 1 No.
• Printer - 1 No.

PROCEDURE

TASK 1 : Understand the special features of the printer

Multiple Pages per Side (Fig 1)

1 Selects the number of pages to print on a single sheet 
of paper. To print more than one page per sheet, the 
pages will be reduced in size and arranged in the 
order you specify. You can print up to 16 pages on 
one sheet.

Poster Printing (Fig 2)

2 Prints a single-page document onto 4 (Poster 2x2), 9 
(Poster 3x3), or 16 (Poster 4x4) sheets of paper, for 
the purpose of pasting the sheets together to form 
one poster-size document.

3 Select the Poster Overlap value. Specify Poster 
Overlap in millimeters or inches by selecting the 
radio button on the upper right of Basic tab to make 
it easier to paste the sheets together.(Fig 3) 

Booklet Printing (Fig 4)
4 Prints your document on both sides of a sheet of 

paper and arranges the pages so that the paper can 
be folded in half after printing to produce a booklet.

Double-sided Printing
5 Print on both sides of a sheet of paper (duplex). 

Before printing, decide how you want your document 
oriented.

Paper Options (Fig 5) 

6 Changes the size of a document to appear larger 
or smaller on the printed page by entering in a 
percentage by which to enlarge or decrease the 
document.

Watermark (Fig 6)

7 The watermark option allows you to print text over 
an existing document. For example, you use it when 
you want to have large gray letters reading “DRAFT” 
or “CONFIDENTIAL” printed diagonally across the 
first page or all pages of a document.
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IT & ITES Exercise 1.5.54
DTPO - Printer and Scanner  

Some newer printers options 
Objectives: At the end of the exercise you shall be able to
• understand key features and technical specifications that you should pay attention to when buying your 

new printer.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 
 11 Operating System - 1 No.
• Internet Connectivity            - 1 No.

• Microsoft edge, Google Chrome and Mozilla   
Firefox browsers - 1 No.

• Printer - 1 No.

PROCEDURE

TASK 1 : Understand key features and technical specifications that you should pay attention to when buying 
your New printer

1 Type of Printer - Inkjet vs Laser: The most important 
feature is considered is the printing technology, that 
is Inkjet or Laser.

2 Ink type - Monochrome vs Color: A monochrome 
printer is a printer that prints using only black ink. A 
color printer is a printer that can print more than one 
color.

3 Printer vs All in One : These are the most basic 
printers and their price varies, depending on the 
features. All-in-one printers are printers that also 
have additional functions such as scanning, copying, 
and sometimes faxing in the same machine.

4 Print Speed : Print speed is exactly what it sounds 
like, how fast your printer can print. It is usually 
measured in pages per minute or PPM and will vary 
depending on the printer.

5 Duplex Printing Support : Duplex printing is a 
feature that is not necessary but does provide for a 
better and faster printing experience. Duplex printing 
is available on printers that allow for printing on both 
sides of the paper automatically without needing to 
turn the paper over or print both sides separately.

6 Automatic Document Feed : Auto Document 
Feeder allows to put multiple papers at once and 
the printer will scan or copy the pages one at a time 
in order, making it possible to scan, copy, or print 
documents with multiple papers without having to 
change each page after every print or scan.

7 DPI - Print Quality : The printer quality is arguably 
the most important feature that you should look out 
for in a printer. It determines how good and how clear 
the print is when it is transferred onto the paper.

8 Paper Tray Capacity : Simply put, the paper tray 
capacity is the number of sheets that you can load 
into the printer. This is important for busy businesses 
that don’t have the time to be constantly feeding the 

printer with paper as they print their much-needed 
documents.

9 Duty Cycle : The duty cycle of a printer is simply the 
number of pages that it can print within a given period 
before they run into some problem. Some printers 
offer daily duty cycles while most offer monthly duty 
cycles.

10 Cartridge Capacity : Every printer makes use of 
some sort of ink cartridge to print beautiful images. 
In most printers, a specific type of cartridge is only 
compatible.

11 Connection Interface - USB, Bluetooth, Wifi, Cloud, 
NFC :

Standard USB Cable
12 Most printers can be connected to your PC through 

the use of a USB cable that enables your PC to send 
information to the printer. This is the most common 
way of connecting your printer to your PC and 
requires your PC to only have an available USB port 
and a few printer drivers.

13 Besides USB there are several other ways to connect 
to a printer and run print commands depending on 
whether your printer supports it.

Bluetooth Capability
14 Some printers also come with Bluetooth connectivity 

which can be used to print using devices with 
Bluetooth capability. This allows a direct wireless 
printing that you can use on your phone and tablet, 
without having to setup a local area network or wifi.

Wi-Fi Capability
15 Finally, printers can also have Wi-Fi connectivity 

which requires that your device and the printer are 
connected to the same Wi-Fi network. This allows 
multiple users to use the printer even if they are far 
away from each other, as long as they are using the 
same Wi-Fi network.
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Cloud Printing Capability
16 Nowadays, almost everyone uses the cloud as a 

means to store various files and photos. Printers 
have started to incorporate cloud printing as part of 
their features through various software.

17 Cloud printing support comes with software such 
as AirPrint and Google Cloud Print, among many 
others. This makes it easier to access files and print 
them directly from the cloud storage service.

NFC (Near Field Communication) Printing
18 NFC is a wireless connection standard that allows 

devices to transmit data by touching them together 
or by holding them very close to each other. NFC-
enabled printers can print documents from mobile 
phones with NFC. Simply select the file you want to 
print holding the mobile phone close to your printer 
and press print.

19 NFC Printing is a quick and easy way to print 
documents on the fly. However, some printers might 
require some additional software to be installed on 
your phone for NFC to function correctly.

20 Scanner Resolution : Gone are the days where a 
separate printer and scanner are needed. Now, the 
printer is also the scanner. It is important to check 
what the resolution of the scanner is since having a 
low-quality scanner is useless.

21 Copy Speed : It can be very annoying to wait for a 
slow printer to finish printing, and the same can be 
said when copying. The copy speed of the printer can 
save you time when copying and printing multiple 
copies of the same file.

22 Copy speed is usually measured in pages per minute 
or PPM. Most homeowners would be good with 
a printer that has around 20-25 ppm while offices 
might require a lot more, depending on the workload.

23 The copy speed usually matters only when the copy 
feature is being used in high volume. For occassional 
copy tasks the speed may not be that important.

24 Printer memory / RAM : Most new printers have 
a fairly small Random Access Memory or RAM that 
they use to store data. The RAM helps the printer 
respond quicker, prevent errors, and data loss. The 
memory is also used to prevent delays and help in 
storing the data as it prints.

25 Security and Encryption Support : Most new 
printers have a fairly small Random Access Memory 
or RAM that they use to store data. The RAM helps 
the printer respond quicker, prevent errors, and data 
loss. The memory is also used to prevent delays and 
help in storing the data as it prints.

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.5.54
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IT & ITES Exercise 1.6.55
DTPO - Adobe Indesign   

Practice workspace 
Objectives: At the end of the exercise you shall be able to
• practice workspace.

  Requirements

 Tools/Equipments
• Personal Computer with latest windows 

Software - 1 No.
• Adobe InDesign - 1 No.

PROCEDURE

TASK 1 : Practice Workspace

Workspace overview
• Open InDesign 

• Create a new document (Figs 1 & 2)

Application Bar (Fig 3)
• Application Bar on the top of the window beside the 

Help menu which allows us to set the document 
zoom level or allow turning the rulers and guides 
on and off. It also allows us to tile multiple windows 
vertically or horizontally. 

• The Br and St icons stand for Adobe Bridge and 
Adobe Stock respectively and you may or may not 
see them depending on your installation.

Control Panel (Fig 4)

• Below the application bar is the long strip called the 
Control Panel which is a quintessential component 
of the UI. 

• The Control Panel basically allows you to change 
properties such as text formatting, color fill, and a 
host of contextually dependent functions. 

• It is freely movable and you can float or dock it. Make 
sure you dock it in a place, which is convenient as 
you’ll be using this very often.

Document Layout (Fig 5)
• Blank document was created using the default 

options in the New dialog box. We will be learning 
more about the New dialog box in the next chapter. 

• If you observe closely, the blank document is 
surrounded by black borders. That is the limit of the 
printed page. 

• The pink guides on the top and bottom define the 
margins. The purple guides on the left and right are 
column guides.

Fig 1

Fig 2 

Fig 3

Fig 4
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• Create multiple columns, Will find that the purple 
guides define each column. Neither the pink nor the 
purple guides print out or will be seen in the exported 
PDF.

Toolbar (Fig 6)

• The Toolbar which is usually to the left of the main 
workspace contains all the tools required to work 
with the document. It has the selection tools, the text 
tools, eyedropper tools, etc. 

• Clicking on these tools will open up further functions 
relevant to that tool in the Control Panel described 
above. Some tools like the Type tool for example 
have a small arrow underneath them which can 
reveal a similar tool with a different function.

Panels Bar (Fig 7)
• To the right of the workspace is the Panels bar which 

has some additional functions. See on the Panels 
bar can vary based on the workspace. 

• Similar to the other window components described 
above, the Panels bar can be moved around freely 
or docked to a suitable position.

• Clicking a button in the Panels bar will open up 
additional options. For example, clicking the Stroke 
option will open a pop-out window allowing us to 
change the properties of the stroke. 

• Add more functions to the Panel bar by going to the 
Window menu and choosing the desired function.

Ruler Measurements (Fig 8)
• It is important to be able to set the ruler measurements 

as desired. There are two ways of doing this. One 
of the ways, is to right-click on the point where the 
horizontal and vertical rulers intersect and select the 
desired measurement units. You can also hide the 
rulers, if you don’t need them.

• The other way, if you want to use a different 
measurement from now on for all new documents, 
is to use the Units and Increments option in the 
Preferences dialog box in the Edit menu or simply 
press Ctrl + K on Windows or Command + K on 
the Mac to open the Preferences dialog box. This is 
detailed in the subsequent chapters.

Fig 7

Fig 6

Fig 5

Fig 8
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IT & ITES Exercise 1.6.56
DTPO - Adobe Indesign   

Create pages and layout 
Objectives: At the end of the exercise you shall be able to
• create pages and layout.

 Requirements

 Tools/Equipments
• Personal Computer with latest windows 

Software - 1 No.
• Adobe InDesign - 1 No.

PROCEDURE 

TASK 1 : Create Pages and Layout      

1 Create a new document by pressing Ctrl+N or go 
to the File menu, select New, and then click on 
Document. This opens the New Document dialog 
box (Fig 1)

Defining the Intent of the Document
2 Expanding the Intent dropdown menu gives us three 

options – Print, Web and Mobile. (Fig 2)

3 Print option is the de facto option that is chosen by 
most working with InDesign. 

4 Web option can be slightly confusing as it doesn’t 
actually mean a web page. It means documents that 
are delivered electronically such as PDFs or other 
on-screen documents. (Fig 3)

5 Mobile option (sometimes called Digital Publishing 
in older versions of InDesign), lets you prepare 

documents as independent apps or eBooks targeting 
specific device form factors. (Fig 4)

6 Selecting the Right Measurements (Fig 5)

Fig 1

Fig 2

Fig 3

Fig 4

Fig 5
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7 Facing Pages (Fig 6) 

8 The Facing Pages option should only be selected if 
your document has left and right pages that face each 
other like in a book. Create a single page document 
or a document that has different information in 
different pages such as a brochure, it is better to turn 
the option off.

9 The Primary Text Frame adds a text frame to your 
Master Page which is useful if the text flows from 
chapter to chapter like in a book. This can be left off 
by default.

Setting the Number of Pages and the Page Size
10 Set the number of pages the document will contain. 

This can also be left at 1 and additional pages added 
later. If you are working on a multi-chapter book, you 
can choose to select from which page of the book 
you want to start from. Again, this can also be set 
later. (Fig 7)

Page Size
11 The Page Size field is important to determine how 

this document will be printed. Selecting the right page 
size is important so that the printer knows the exact 
measurements of the printed page. Choose from a 
set of default page sizes or define your own. Notice 
that the Width and Height will change automatically 
based on the chosen option. (Fig 8)

Orientation
12 Toggle the Orientation between landscape or portrait 

which essentially swaps the Width and Height 
values. (Fig 9)

13 The Columns area helps you define how many 
columns are to be created in the document. The 
default is 1. The Gutter helps in defining the 
separation space between these columns. (Fig 10)

Setting the Margins, Bleed, and Slug
14 The Margins area helps in defining the margins of 

the page. (Fig 11)

15 Notice that there is a chain icon in the middle, which 
means that the values are linked. If you change a 
value for the Top margin, then the other values will 
also change. You can also toggle the chain icon 
to decouple the values of the margins if you want 
custom margins on each side. Note that the older 
versions of InDesign have Left and Right for the 
Inside and Outside margin values respectively.

• Bleed and Slug option that is usually collapsed 
but can be revealed by clicking the arrow beside it. 
Bleed is the amount of space outside the margins 
that you set so that the printing press doesn’t cut 
off the actual content near the margins. 

• Slug is the space where you enter information for 
the printer to understand such as the color space 
used or the number of pages, etc. (Fig 12)

• Again, these options can be linked or set alone 
and generally need to be set only when sending 
the page to an actual printing press.

Fig 6

Fig 7

Fig 8

Fig 9

Fig 10

Fig 11

Fig 12
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Viewing the Document Display
16 The final two-column document looks like this and 

can start adding your assets to this document. Your 

workspace may vary a bit but that can be easily 
customized too. It is imperative to get the right 
document settings in order to get the most out of 
InDesign. (Figs 13 - 15)

Fig 13

Fig 15Fig 14
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IT & ITES Exercise 1.6.57
DTPO - Adobe Indesign   

Create, modify paragraph and character style 
Objectives: At the end of the exercise you shall be able to
• create modify paragraph and character style
• practice find/change dialog box.

 Requirements

 Tools/Equipments
• Personal Computer with latest windows 

Software - 1 No.
• Adobe InDesign - 1 No.

PROCEDURE 

TASK 1 : Create, modify paragraph and character style      

Create Paragraph and character style
• Character and Paragraph styles to save time 

and ensure consistent formatting throughout your 
artwork.

• A Character style is a collection of character 
formatting attributes that you can apply to a selected 
range of text.

• A Paragraph style includes both character and 
paragraph formatting attributes Apply it to a selected 
paragraph or a range of paragraphs.

Follow these steps to easily create a new Character 
or Paragraph style:
1 Select text.

2 Select Type > Paragraph styles to open Paragraph 
styles panel.

3 Click Create a New Style to create a style with the 
selected text format.

  Follow similar steps in the Character styles tab to 
create a new Character style. (Fig 1)

Paragraph styles panel
A More Options  B Quick Apply 

C Style Override Highlighter 

D Apply Style Pack  
E Clear overrides in selection
F Create new style group  G  View Style packs 
H Add selected style to my current CC Library 
I  Created Style   J Default Style 
Character styles panel (Fig 2)

B A Character Styles tab 
 B Paragraph Styles tab 
 C More Options 
 D Delete Selected Styles 
 E Create New Style 
 F Add selected Style to my current Library 
 G Style Name with Overrides 
 H Default Style 
Edit styles : Change the format of the default or new 
Character, Paragraph style anytime. Follow these 
steps to edit and apply a style to selected text or set the 
style for new text:
1 Open Character and paragraph styles panel.
2 Select the Character or Paragraph styles tab. See 

a list of available styles.
3 Go to More Options   > Style Options.
4 Select a category from the list of available options 

and make the changes.
Character style options
• The following options are common for both character 

and paragraph styles. (Fig 3)

Fig 1

Fig 2
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• Add or adjust the following options to create a new 
style or modify an existing one:

General Select Based On character style and add a Shortcut. View the style settings of the 
selected style and Reset to Base.

Basic Character Formats Change the Font Family, Font Style, Size, Leading, Kerning, Tracking, Case 
options, and Position. Check Underline, Ligatures, No Break, and Strikethrough.

Advanced Character 
Formats

Adjust the Horizontal and Vertical Scale, Baseline Shift, and Skew options. Select 
a Language.

Character Color Change the Character Color, Tint, Weight, Miter Limit, and Stroke Alignment. Check 
Overprint Fill or Overprint Stroke.

Open Type Features Check Tilting Alternates, Contextual Alternates, Swash Alternates, Ordinals, 
Discretionary Ligatures, Fractions, and Slashed Zero. Select Figure Style, 
Positional Form, and Stylistic Sets.

Underline Options Check Underline On to add Weight, Type, Offset, Color, Tint, Gap Color, and Gap 
Tint. Check the option to Overprint Stroke and Overprint Gap.

Strike through Options Check Strikethrough On to add Weight, Type, Offset, Color, Tint, Gap Color, and 
Gap Tint. Check the option to Overprint Stroke and Overprint Gap.

Export Tagging Select Tag, add Class, and check Include Classes in HTML, and Emit CSS. You 
can also see the Export Details of the selected character style.

Add or adjust the following to create a new Paragraph style or edit an existing one:

General Select Based On paragraph style, add Next Style, and Shortcut. Can also view the style settings 
of the selected style and Reset to Base.

Indents and 
Spacing

Adjust Alignment, Indents, and Space Before, Space After, and Align to Grid options. Check the 
options to Balance Ragged Lines, and Ignore Optical Margin.

Tabs Set Tab, X, Leader, and Align On options

P a r a g r a p h 
Rules

Check the Rule On, and you can select Rule Above or Below, add Weight, Type, Color, Tint, Gap 
Color, Gap Tint, Width, Offset, Left and Right Indents. Check the options to Overprint Stroke and 
Keep In Frame.

P a r a g r a p h 
Border

Check Border to add the following options:
Stroke: Add Top, Left, Bottom, and Right strokes, select stroke Type, Color, Gap Color, Tint, Gap 
Tint, Cap, and Join.
• Corner Size and Shape: Add a corner size and select a shape from None, Fancy, Bevel, 

Inset, Inverse Rounded, and Rounded.
• Offsets: Add Top, Left, Bottom, and Right offsets, and select Top Edge, Bottom Edge, and 

Width.
Check Display Border if Paragraph Splits Across Frames/Columns, and Merge Consecutive 
Borders and Shading with same Settings.

Paragraph style options (Fig 4)

Fig 4Fig 3
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P a r a g r a p h 
Shading

Check Shading to add Color and Tint along with the following:
Corner Size and Shape: Add a corner size and select a shape from None, Fancy, Bevel, Inset, 
Inverse Rounded, and Rounded.
• Offsets: Add Top, Left, Bottom, and Right offsets, and select Top Edge, Bottom Edge, and 

Width.
 Check Overprint, Clip To Frame, and Do not Print or Export.

Keep Options Check the Keep with Previous, and add Keep with Next (number of) lines. Check Keep Lines 
Together to select either of the following options:
• All Lines in Paragraph
• At Start/End of Paragraph: Add the number of lines for Start and End.
You can also select Start Paragraph options from Anywhere, In Next Column, In Next Frame, On 
Next Page, On Next Odd Page, On Next Even Page.

Hyphenation Check Hyphenate to add Words with at Least, After First, Before Last, Hyphen Limit, and 
Hyphenation Zone. Select the slider between Better Spacing and Fewer Hyphens. You can also 
check Hyphenate Capitalized Words, Hyphenate last Words, and Hyphenate Across Column.

Justification Adjust settings for Word, Letter and Glyph Spacing, Auto Leading, and Single Word Justification.

Span Columns Select the Paragraph Layout from Single Column, Span Columns, and Split Column. Further 
customize them with the following options:
• Span Columns: You can add the Span columns number, Space Before Span, and Space 

After Span.
• Split Column: You can add the number of Sub-columns, Space Before Split, Space After 

Split, Inside Gutter, and Outside Gutter.
Drop Caps and 
Nested Styles

Add or update the following options:
• Drop Caps: Add Lines and Characters, and select Character Style.
• Nested Styles: Add New Nested Style or Delete an existing one.
• Nested Line Styles: Add New Style or Delete an existing one.
Check Align Left Edge and Scale for Descenders.

GREP Style Add New GREP Style or Delete an existing one.

Bullets and 
Numbering

Select the List Type from None, Bullets, or Numbers, and customize them further:
• Bullets: Select the Bullet Character, Add new Bullet Character, Text After options, Character 

Style.
• Bullet or Number Position: Select Alignment, and add Left Indent, First Line Indent, and Tab 

Position.
• Numbers: Select the Default List, create a New List, and add Level.
• Numbering Style: Select the Format, Number, Character Style, and Model.
• Bullet or Number Position: Select Alignment, and add Left Indent, First Line Indent, and Tab 

Position.

TASK 2 : Practice Find/Change dialog box      
• Find and replace operation comes handy as your 

document goes through revisions. 

• Globally find and replace text, objects, fonts, glyphs 
and colors. (Fig 5)

A Find/Change tabs  

B Find what box 

C Change to box  

D Select the scope of your search such as single 
document or all documents 

E Specify a search direction 

F  Find and replace special characters

Fig 5
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Tab Description

Text Search for and change specific occurrences of characters, words, groups of words, or 
text formatted. You can find and replace special characters such as symbols, markers, 
and white space characters. Use Wildcard options to broaden your search.

GREP Use advanced pattern-based search techniques to search for and replace text and 
formatting.

Glyph Search for and replace glyphs using Unicode or GID/CID values, especially useful to 
search for and replace glyphs in Asian languages.

Object Search for and replace formatting effects and attributes in objects and frames. For example, 
you can find objects with a 4-pt stroke and replace the stroke with a drop shadow.

Color Search for and change specific occurrences of a color. You can locate colors in objects, 
text styles, strokes, and linked assets.

Find and change text
1 To search a range of text or a story, select the text or 

place the insertion point in the story. To search more 
than one document, open the documents.

2 Choose Edit > Find/Change, and then click the Text 
tab.

3 Specify the range of your search from the Search 
menu, and click icons to include locked layers, parent 
pages, footnotes, and other items in the search.

4 In the Find What box, describe what you want to 
search for:

 Type or paste the text you want to find.

• To search for or replace tabs, spaces, or other 
special characters, select a representative 
character from the pop up menu to the right of the 
Find What box. Choose wildcard options such as 
Any Digit or Any Character. (Fig 6)

 Use meta characters to search for special characters, 
such as a tab.

5 Use a predefined query to find and replace text. 

6 In the Change To box, type or paste the replacement 
text. You can also select a representative character 
from the pop up menu to the right of the Change To 
box.

7 Click Find.

8 To continue searching, click Find Next, Change 
(to change the current occurrence), Change All (a 
message indicates the total number of changes), or 
Change/Find (to change the current occurrence and 
search for the next one).

9 The Find/Change dialog in InDesign has two search 
direction buttons - Forward and Backward. As search 
Forward is enabled by default, you can switch to 
Backward to reverse the flow of the search. The new 
functionality helps you search strings in Text, GREP, 
and Glyph tabs.

10 Click Done.

Fig 6
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IT & ITES Exercise 1.6.58
DTPO - Adobe Indesign   

Practice basic table functions 
Objectives: At the end of the exercise you shall be able to
• practice basic table functions.

 Requirements

 Tools/Equipments
• Personal Computer with latest windows 

Software - 1 No.
• Adobe InDesign - 1 No.

PROCEDURE 

TASK 1 : Practice basic Table functions   

Creating a Table
• Open or create a new InDesign document. 

• Create a text frame. Insert a table into a text frame. 
(Fig 1)

• Click Table. It’s in the menu bar at the top of the 
screen. This displays a drop-down menu with table 
options. (Fig 2)

vertically. Enter the number of horizontal rows you 
want and how many vertical columns you want in 
your table. (Fig 4)

• Click Create Table or Insert Table. It’s the first 
option at the top of the Table menu. Text frame 
selected, this option will read “Insert Table.” This will 
insert a table into the text frame the width of the text 
frame. (Fig 3)

• Enter the number of rows and columns. Rows are 
cells lined up horizontally. Columns are cells stacked 

• Enter the number of header and/or footer rows: 
Header and footer rows are used to add labels to 
your table columns. Header rows go on top and 
footer rows go on the bottom. Enter the number of 
header and/or footer rows you want to create. (Fig 5)

• Click Ok. It’s in the upper-right corner of the dialogue 
box. This creates a table the width of the text frame.
(Fig 6)

• You can adjust the size and width of the rows and 
columns by placing the cursor over the lines. When 
the cursor resembles a double-ended arrow, Click 
and drag the lines to adjust the size of the cells, 
rows, and columns.

Fig 1

Fig 2

Fig 3

Fig 4
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Select cells

1 Using the Type tool  , do any of the following:

• To select a single cell, click inside a cell, or select 
text, and then choose Table > Select > Cell.

• To select multiple cells, drag across a cell border. 
Be careful not to drag the column or row line so 
that you don’t resize the table.

Select entire columns or rows

1 Using the Type tool   , do any of the following: 

• Click inside a cell, or select text, and then choose 
Table > Select > Column or Row.

• Move the pointer over the top edge of a column or 
the left edge of a row so that the pointer becomes 
an arrow shape ( ), and then click to select 
the entire column or row. (Fig 7)

Format tables
• Use the Control panel or Character panel to format 

text within a table—just like formatting text outside 
a table. In addition, two main dialog boxes help you 
format the table itself: Table Options and Cell Options. 

Use these dialog boxes to change the number of 
rows and columns, to change the appearance of the 
table border and fill, to determine the spacing above 
and below the table, to edit header and footer rows, 
and to add other table formatting.

• Use the Table panel, the Control panel, or the 
context menu to format the table structure. Select 
one or more cells and then right-click (Windows) or 
Control-click (Mac OS) to display a context menu 
with table options.

Insert a row
1 Place the insertion point in a row below or above 

where you want the new row to appear.

2 Choose Table > Insert > Row.

3 Specify the number of rows you want.

4 Specify whether the new row or rows should appear 
before or after the current row, and then click OK.

Insert a column
1 Place the insertion point in a column next to where 

you want the new column to appear.

2 Choose Table > Insert > Column.

3 Specify the number of columns you want.

4 Specify whether the new column or columns should 
appear before or after the current column, and then 
click OK.

Delete rows, columns, or tables
• To delete a row, column, or table, place the insertion 

point inside the table, or select text in the table, 
and then choose Table > Delete > Row, Column, or 
Table.

• To delete rows and columns by using the Table 
Options dialog box, choose Table > Table Options > 
Table Setup. Specify a different number of rows and 
columns, and then click OK. Rows are deleted from 
the bottom of the table; columns are deleted from 
the right side of the table.

• To delete a row or column by using the mouse, 
position the pointer over the border of the bottom 
or right side of the table so that a double-arrow icon  
( ) appears; hold down the mouse button; 
and then hold down Alt (Windows) or Option (Mac 
OS) while dragging either up to delete rows, or to the 
left to delete columns.

Fig 5

Fig 6

Fig 7
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• To delete cell contents without deleting cells, select 
the cells containing the text you want to delete, or 
use the Type tool to select the text within the cells. 
Press Backspace or Delete, or choose Edit >Clear.

Navigate within a table
• Use the Tab or arrow keys to move within a table. 

Can also jump to a specific row, especially useful in 
long tables.

Move within a table using Tab
• Press Tab to move to the next cell. If you press 

Tab in the last table cell, a new row is created. For 
information on inserting tabs and indents in a table, 
see Format text within a table.

• Press Shift+Tab to move to the previous cell. Press 
Shift+Tab in the first table cell, the insertion point 
moves to the last table cell.

Move or copy a table
1 To select the entire table, place the insertion point in 

the table and choose Table > Select > Table.

2 Choose Edit > Cut or Copy, move the insertion point 
where you want the table to appear, and then choose 
Edit > Paste.

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.6.58

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



194

IT & ITES Exercise 1.6.59
DTPO - Adobe Indesign   

Practice InDesign tools 
Objectives: At the end of the exercise you shall be able to
• practice tools, font styles and colur scheme.

 Requirements

 Tools/Equipments
• Personal Computer with latest windows 

Software - 1 No.
• Adobe InDesign - 1 No.

PROCEDURE 

TASK 1 : Practice tools  

• Practicing tools. (Fig 1)

Selection tools
Selection tool lets you 
select entire objects.

Direct Selection tool 
lets you select points on 
a path or contents within 
a frame.

Page tool lets you create 
multiple page sizes within 
a document

Gap tool lets you adjust 
the space between 
objects

Drawing and type tools

Pen tool lets you draw 
straight and curved paths

Add Anchor Point tool 
lets you add anchor 
points to a path.

Delete Anchor Point tool 
lets you remove anchor 
points from a path.

Convert Direction Point 
tool lets you convert 
corner points and smooth 
points.
Type tool lets you create 
text frames and select 
text.

Type on a Path tool lets 
you create and edit type 
on paths.

Pencil tool lets you draw 
a freeform path.

Smooth tool lets you 
remove excess angles 
from a path.

Vertical Type tools lets 
you create vertical text 
frames and select text.

Fig 1
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Erase tool lets you delete 
points on a path.

Line tool lets you draw a 
line segment.

Rectangle Frame tool 
lets you create a square 
or rectangle placeholder.

Ellipse Frame tool lets 
you create a circle or oval 
placeholder.

Polygon Frame tool lets 
you create a multi-sided 
shape placeholder.

Rectangle tool lets you 
create a square or rect-
angle.

Ellipse tool lets you 
create a circle or oval.

Polygon tool lets you 
create multi-sided shape.

Transformation tools

Free Transform tool 
lets you rotate, scale, or 
shear an object.

Rotate tool lets you 
rotate objects around a 
fixed point.

Scale tool lets you 
resize objects around a 
fixed point.

Shear tool lets you skew 
objects around a fixed 
point.

Modification and navigation tools

Eyedropper tool lets 
you sample color or type 
attributes from objects 
and apply them to other 
objects.
Measure tool measures 
the distance between two 
points.

Gradient Swatch tool 
lets you adjust the begin-
ning and ending points 
and angle of gradients 
within objects.
Gradient Feather tool 
lets you fade an object 
into the background.

Scissors tool cuts paths 
at specified points.

Hand tool moves the 
page view within the 
document window.

Zoom tool increases and 
decreases the view mag-
nification in the document 
window.

Note tool lets you add 
comments.

Pencil Tool
Draw freeform paths with the Pencil tool

1 Select the Pencil tool   .

2 Position the tool where you want the path to begin, 
and drag to draw a path. The Pencil tool    displays 
a small x to indicate drawing a freeform path.

3 Drag, a dotted line follows the pointer. Anchor points 
appear at both ends of the path and at various points 
along it. The path takes on the current stroke and fill 
attributes, and remains selected by default.

Reshape paths with the Pencil tool
1 Select the path you want to change.

2 Position the Pencil tool on or near the path to redraw.  
Can tell you’re close enough to the path when the 
small x disappears from the tool.

3 Drag the tool until the path is the desired shape.  
(Fig 2)
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Corner Options Dialog box
1 Can use the Corner Options command to quickly 

apply corner effects to any path. Available corner 
effects range from simple, rounded corners to fancy 
ornamentation. (Fig 3)

Effects of different line weights on corner shapes
A  Fancy corner effect with no stroke 

B  Same effect with 1 point stroke 

C Same effect with 4 point stroke 

Apply corner shapes using the Corner Options 
dialog box
1 Using a selection tool, select a path.

2 Choose Object > Corner Options.

3 To apply the corner effect to all four corners of a 
rectangle, select the Make All Settings The Same 
icon  . When the option is not selected, dots 
appear on both sides of the icon (like a broken chain 
link).

4 Choose a corner effect and specify a size for one or 
more of the corners.

 The size value determines the radius by which the 
corner effect extends from each corner point.

5 Select Preview if you want to see the results of the 
effect before applying it. Then click OK.

Use Live Corners
With Live Corners, can apply corner effects to 
rectangular frames by clicking the yellow box that 
appears on the frame and dragging. In addition, you 
can apply a different corner effect and a different corner 
radius to each corner.

1 Select a rectangular frame, and click the yellow box.

 Four yellow diamonds appear on the selected frame, 
indicating Live Corners mode. If the yellow box does 

not appear on the selected frame, choose View > 
Extras > Show Live Corners.

2 To add corner effects, do any of the following tasks:

• To adjust the radii of all four corners together, 
drag one of the diamonds towards the center of 
the frame.

• To adjust a single corner, hold down Shift as you 
drag a diamond.

• To cycle through the various effects, Alt-click 
(Windows) or Option-click (Mac OS) a yellow 
diamond.

3 To stop editing corners, click anywhere outside the 
selected frame.

Create a gradient 
Step 1
• Create a gradient in InDesign, you must first have 

access to both the Gradient panel (Window > 
Color > Gradient) and the Gradient Tool (G) (usually 
located in the left toolbar). 

• The Gradient panel is used to define the type of 
gradient and the colors, and the Gradient Tool is 
used to apply the gradient to your objects. (Fig 4)

Step 2
• The Gradient panel will select a white and black 

gradient by default. To apply this gradient to an 
object, select the Gradient Tool and click on an 
object (for this tutorial we will use a square shape as 
an example). (Fig 5)

Step 3
• To define the gradient colors in the Gradient panel, 

you must first open up the Swatches panel. Access 
the Swatches panel by going to Window > Color > 
Swatches. (Fig 6)

Fig 2

Fig 3

Fig 4

Fig 5
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• Once you have the Swatches panel open, you need 
to select a color swatch that you want to use (e.g. 
the blue color), and then click and drag it from the 
Swatches panel and drop it on the color stop in the 
Gradient panel.

Step 4
• Define the ending color by repeating the same steps 

and dragging a color swatch on the end color stop. 
(Fig 7)

Step 5
• Once the colors have been defined, you can choose 

to adjust the location of the starting point and/or the 
end point. This will change the look and smoothness 
of the gradient. To do this, click and drag the color 
stop left or right until you are happy with the result. 
(Fig 8)

Step 6
• To edit the look of the gradient further, you can adjust 

the location of the midpoint (represented by the 

diamond icon). This is where the gradient displays 
an even mix of both the starting and ending colors. 
To do this, simply drag the diamond left or right.  
(Fig 9).

Step 7
• You can also add extra colors to your gradient. To 

do this, you need to drag a color from the Swatches 
panel into the Gradient panel. (Fig 10)

Fig 6

Fig 7
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Step 8
• To delete color stops, simply click and drag the stop 

down until it disappears. (Fig 11)

Step 9
• Can also adjust the angle of the gradient. This is 

done by entering a value in the Angle box. (Fig 12)

TASK 2 : Practice Font Style  

• Practicing font styles (Fig 13) Step 1
• Select the Character palette (Select “Type” then 

“Character” from the InDesign menu).

Fig 10

Fig 9

Fig 8

Fig 12 Fig 11

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.6.59

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



199

Step 2
• Click inside the frame of text that you want to change 

using the Type tool (T).

Step 3
• Choose “Edit” and “Select All” if you want to apply 

changes to everything within that frame.  Or Can use 
the mouse to highlight only portions of the text.

Step 4
• Make a typeface selection from the Character palette 

and any variation (bold, ita  lic) from the “Type Style” 
menu in the same palette.

Step 5
• Type the size in the “Font Size” menu within the 

InDesign Character palette.

TASK 3 : Practice Colour scheme  
Fill Colour
1   Choose Window menu        Colour      Colour the 

Colour Panel will appear as shown in figure and click 
fill button refer fig 14.

2 Click Colour panel menu in top right corner button 
in the Colour Panel the Colour menu will appear as 
shown in fig 15.

3 Select CMYK the Colour Panel will appear

4 Type C (Cyan)=100% and M (Magenta) = 100% 
refer the fig 16.

5 Click to activate the Stroke button in the Colour 
Panel refer the fig 17.

6 Type M (Magenta) = 100% and Y (Yellow) = 25% 
refer the figure (when not appear in the stroke colour 
you must change the stroke Weight in the Control 
Panel and also change the Stroke Style) (Fig 18)

Fig 13

Fig 14

Fig 15

Fig 16

Fig 17

Fig 18
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Apply Colour from Swatches
1 Choose Window menu    Colour    Swatches the 

Swatches Panel will appear as shown in figure and 
click fill button refer fig 19.

2 Select New Colour Swatches from the Swatches 
Panel menu the New Colour Swatch dialog box will 
appear

3 Click to deselect in the Name with Colour Value

4 Type Swatch Name in Green and refer the figure 
change the same value and option

5 Click ok button the colour will apply in the text and 
also the new Green Swatch will appear in the Swatch 
Panel refer fig 20.

6  Do apply the stroke colour in same method.

Fig 19

Fig 20
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IT & ITES Exercise 1.6.60
DTPO - Adobe Indesign   

Practice various colouring techniques  
Objectives: At the end of the exercise you shall be able to
• practice import graphics, eyedropper tool, swatches panel
• practice blend colors and modes
• practice spot and process colour.

 Requirements

 Tools/Equipments
• Personal Computer with latest windows 

Software - 1 No.
• Adobe InDesign - 1 No.

PROCEDURE 

TASK 1 : Practice imported graphics 

Step 1
• Open New Document 
• Create a frame using the Rectangle (F), Ellipse, or 

Polygon Frame Tool. 
• Go to File > Place and select an image. (Fig 1)

Step 2
• Select the Eyedropper Tool (I) from the Tools 

panel. Hover the InDesign pipette over a part of the 
image with a strong color. (Fig 2)

• Click once, and the eyedropper cursor appears filled. 
(Fig 3) 

• Notice at the bottom of the Tools panel that the 
color picked up by the Eyedropper Tool has now 
appeared in one of the square icons. (Fig 4)

• Can edit the color from here, but an easier way to do 
it is to open the Swatches panel (Window > Color 
> Swatches [F3]) and select New Color Swatch... 
from the drop-down menu (accessible from the top-
right corner of the panel). (Fig 5)

Fig 1

Fig 2

Fig 3

Fig 4
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• Image is a CMYK image, the Eyedropper will pick up 
a CMYK Swatch. If it’s an RGB image it will pick up 
an RGB Swatch. The image I’ve used here is RGB, 
but I want to change it to a print-friendly CMYK color. 
(Fig 6)

• To do this, simply select CMYK from the Color 
Mode drop-down menu. The swatch will convert to 
the closest CMYK match for that color. Click Add 
and then Done. (Fig 7)

Step 3
• Repeat the process from Step 2, hovering the 

Eyedropper Tool (I) over different areas of selected 
image to pick up a range of colors. Convert it to 
CMYK if needed, and add it to the Swatches panel. 
(Fig 8)

• Apply your new swatches to elements in your 
document, such as text, shapes, and frames. From 
a single image, you can extract a huge range of 
different colors, all of which will complement the 
image and your InDesign layout as a whole. (Fig 9)

Fig 5

Fig 6

Fig 7

Fig 8

Fig 9
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TASK 2 : Blend colors and modes 

Colors blend
• Blend the colors between two overlapping objects 

by using blending modes. Blending modes let you 
vary the ways in which the colors of stacked objects 
blend.

• Select one or more objects or a group.

Do one of the following:

• In the Effects panel, choose a blending mode, such 
as Normal or Overlay, from the menu.

• In the Transparency area of the Effects dialog box, 
choose a blending mode from the menu.

1 Draw a object and fill color into the object like 
following fig 10.

4 Select one or more objects or a group (both picture 
and object)

5 Choose Window        Effects. The Effect panel will 
appear as shown in fig 12.

2 Place the picture into the document page

3 Align the both object and picture in top position refer 
fig 11.

6 In the Effects panel, choose a blending mode, 
Overlay from the menu.

7 In the Transparency area of the Effects dialog box, 
choose a blending mode from the menu.

8 Finally the objects will appear as shown in fig 13.

TASK 3 : Spot  and process colors

Process colours and colour mixing
• Standard four colour print uses the four inks cyan (C), 

magenta (M), yellow (Y) and black/key (K), hence 
the name CMYK. These four print inks are also 
called process colours. CMYK printing uses layered 
dots of ink to simulate a full spectrum of colours. To 
produce green, for instance, specific percentages of 
yellow and cyan are printed over one another. 

Spot colours
• Spot colours or solid colours in contrast are premixed 

inks. In order to print green, all you need is therefore 
a can of premixed green spot ink.

• Spot colours have some advantages over process 
inks. They allow printing colours that are impossible 
to produce by mixing the process colours. This 
includes, for example, metallic and neon colours 
but also gold and silver, opaque white and certain 

Fig 10

Fig 11

Fig 12

Fig 13
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greens and blues. Depending on the shade, spot 
colours may also appear brighter. In so far, they are 
indispensable to complement the colour spectrum 
that can be implemented with process inks. But they 
cannot completely substitute process colours. 

Converting colours 
• Both categories, the colour type and the colour 

mode, can also be changed at a later time. This 
means that you can convert each spot colour to a 
process colour and vice versa. In the Swatch dialog 
box you can generate new colours. The associated 
Swatch Options dialog allows you to change the 
colour type and the colour mode.

• So if you initially choose to use Pantone and HKS 
colours for your design project but change your mind 
later in the process, you can change the colour type 
to convert any spot colour to process.

• Spot colours can be changed to CMYK in InDesign 
and other programs at any time. In this case, you 
don’t have the benefits of a spot colour and may 
experience colour shifts.

• If you enable several spot colours at the same time, 
you can also convert them all at once. But bear in 
mind that this can produce the well-known colour 
shifts or that certain colours may not print at all.  
(Fig 14)

Converting the colour is done by changing the colour 
type.

Trust, but verify the output

• Check the print dialog of InDesign to verify whether 
the colours in your document are actually output as 
desired. In the Print dialog box, choose Separations 
in the Color drop-down list box in the Output section 
to display all colour separations to be output.

• If only the four process colours are displayed here, 
no spot colours will be used. If the document contains 
spot colours, these will also be listed in the overview 
with their name.

• Click the printer icon to prevent output of the 
corresponding colour separation. Click the Ink 
Manager button to open the Ink Manager dialog 
in which you can check and convert the colours.  
(Fig 15)

• The Print menu and the Ink Manager allow converting 
spot colours to processSW.

• To get a quick overview while working on a layout, 
you can also use the Output· Separations Preview 
window which shows the necessary colour 
separations.

Fig 15

Fig 14

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.6.60

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



205

IT & ITES Exercise 1.6.61
DTPO - Adobe Indesign   

Practice export functions  
Objectives: At the end of the exercise you shall be able to
• practice export a file to adobe PDF (Interactive)
• export a file to adobe PDF (Print)
• export a file to JPEG format.

 Requirements

 Tools/Equipments
• Personal Computer with latest windows 

Software - 1 No.
• Adobe InDesign - 1 No.

PROCEDURE 

TASK 1 : Export a file to adobe PDF (Interactive)
Export as PDF (Interactive)
• Open a saved InDesign Document file for to export 

PDF (Interactive)

• Choose File > Export. The following Export dialog 
box will appear on the screen. (Fig 1)

• Choose Location folder for to save PDF (Interactive) 
document

• Type a file name, in the File name tab (for example 
“Welcome Screen”)

• Select Save as type is “Adobe PDF (Interactive)

• Click to ‘Save’ button. Now the following “Export to 
Interactive PDF” dialog box will appear on the screen 
(Fig 2)

• See the above figure and change the same value in 
the “Export to Interactive PDF” dialog box

• Click, OK

• The “Interactive PDF” file automatically will open 
from the “Microsoft Edge” Browser or any “Other 
Browser”. See the following fig 3.

Fig 1

Fig 2

Fig 3
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TASK 2 : Export a file to Adobe PDF (Print)

• Open a saved InDesign Document file for to export 
PDF (Print)

• Choose File > Export. The following Export dialog 
box will appear on the screen. (Fig 4)

• Choose Location folder for to save PDF (Print) 
document

• Type a file name, in the File name tab (for example 
“Welcome Screen”)

• Select Save as type is “Adobe PDF (Print)

• Click to ‘Save’ button. Now the following “Export 
Adobe PDF” dialog box will appear on the screen 
(Fig 5)

• Select the General Tab, put same value. See the 
above figure and follow.

• Choose the Compression Tab, the following dialog 
box will appear on the screen. Put same value (See 
the fig 6 and follow).

• Select Marks and Bleeds, see the following figure 
and put the same value. (Fig 7)

• Select Output, see the following figure and put the 
same value.(Fig 8)

Fig 4

Fig 5

Fig 6

Fig 7

Fig 8
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• Click Ink Manager, see the following figure and put 
the same value. (Fig 9)

• Click Advanced, see the following figure and put the 
same value. (Fig 10)

• Select Security, now click and enable to add 
password for both opening and editing the pdf 
document in features in this dialog box. See the 
figure and follow. (Fig 11)

• Choose Summary, if you have already enable the 
password in security option now you have to must 
enter the password for to open the summary option. 
Otherwise no need. (Fig 12)

• Click to ‘Export’ button. The “Print PDF” file 
automatically will open from the “Microsoft Edge” 
Browser or any “Other Browser”. See the following 
fig 13.

TASK 3 : Export a file to JPEG

• Open a saved InDesign Document file for to export 
JPEG file

• Choose File > Export. (Shortcut key Ctrl+E)

• Select the Location to save the JPEG file

• Select, ‘JPEG’ file format from “Save as type” option, 
see the fig 14 and follow.

• Click ‘Save’. The Export JPEG dialog box will appear 
on the screen. Put the same value in the following 
figure (you can change page range from 1to last 

Fig 9

Fig 10

Fig 11

Fig 12

Fig 13
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page of the document, select spread and resolutions 
etc.,) (Fig 15)

• Click to ‘Export’

• See the Exported JPEG file in your selected location 
in the PC.

• Open the File Explorer

• Find your exported JPEG file in the saved location. 

• Choose the file and click, right button from the mouse

• Choose Open with Photos. The exported JPEG file 
will appear on the screen.

Fig 14

Fig 15
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IT & ITES Exercise 1.6.62
DTPO - Adobe Indesign   

Practice print function  
Objectives: At the end of the exercise you shall be able to
• practice print function.

 Requirements

 Tools/Equipments
• Personal Computer with latest windows 

Software - 1 No.
• Adobe InDesign - 1 No.

PROCEDURE 

TASK 1 : Print Function

Preview documents
• Can view how the document’s pages fit on the 

choosen paper size before you print to a PostScript 
printer. A preview in the lower-left area of the Print 
dialog box shows whether your paper and orientation 
settings will work for your page size. When you select 
different options in the Print dialog box, the preview 
updates dynamically with the combined effects of 
your print settings.

1 Choose File > Print.

2 Click the preview image in the lower-left area of the 
Print dialog box.

The preview has three views:

Standard view
• Displays the relationship of a document page to the 

media. It shows the effects of various options such 
as paper size to imageable area, bleed and slug 
areas, and page marks, as well as the effects of tiling 
and thumbnails. 

Four different page-fit settings in Standard view
A  Default  B Spreads   C Orientation D 2-by-2 

Thumbnails (Fig 1a, b, c and d)

Print to File
1 Make sure that you’ve installed the correct driver 

and PPD for your printer.

2 Open the Print dialog box.

• If you have individual documents open, choose 
File > Print. This opens the Print dialog box for 
the current document. Or

• If you have either no documents or all documents 
selected in the Book panel, choose Print Book in 
the Book panel menu. This will print all documents 
in a book. or

• If you have some documents selected in the 
Book panel, choose Print Selected Documents in 
the Book panel menu.

3 Specify the printer you’re using in the Printer menu. 
If a printer preset has the settings you want, choose 
it in the Print Preset menu.(Fig 2)

4 In the General area, type the number of copies to 
print, choose whether to collate pages or print them 

Fig 2

Fig 1
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in reverse order, and indicate which pages you want 
printed. The Page Range option is unavailable if 
you’re printing a book.

5 Indicate whether you want to print nonprinting 
objects, blank pages, or visible guides and baseline 
grids.

6 Adjust settings as needed for each area of the Print 
dialog box

7 Click Print

Note : Settings you specify in the Print dialog 
box are saved with the document.

Set ink, separations
Open the Ink Manager
• From the Separations Preview panel menu (Window 

> Output > Separations Preview), choose Ink 

Manager or Choose File > Print, and click Output. In 
the Output section, click Ink Manager.

Specify which colors to separate
• In the Output area of the Print dialog box, select 

Separations or, if you use a PPD file that supports in 
RIP separations, select In RIP Separations.

• To create a separation, make sure that the printer 
icon is displayed next to the color name in the ink 
list. Or To choose not to create a separation, click the 
printer icon next to the color’s name. The printer icon 
disappears refer fig 3.

Fig 3
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IT & ITES  Exercise 1.7.63 
DTPO - Adobe Illustrator 

Design logos
Objectives: At the end of this exercise you shall be able to
• practicing Adobe Illustrator
• practice design logos.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Illustrator   - 1 No.

PROCEDURE

TASK 1: Open Adobe Illustrator

1 Open Adobe Illustrator. (Fig 1)

Fig 1

2  Click Create new. (Fig 2)

3 Select a document size (Fig 3).

Fig 2

Fig 3

4 Click Create to open the new document  
(Fig 4). 

Fig 4

TASK 2: Design logos

Step 1:  Create a new file of A4 size in the program. 
(Fig 5)

Step 2: By using the Ellipse tool, create an Ellipse on 
the page. (Fig 6)
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Fig 5

Fig 6

Step 3:  Copy the Circle as shown in the image below 
(Fig 7).

Step 4:  Paste the Circle as shown in the image below 
(Fig 8).  

Step 5:  Next, place the 2nd circle just as shown in the 
image (Fig 9). 

Step 6:  Select both circles and go to the pathfinder 
panel and click on the Unite option. (Fig 10) 

Step 7:  With the help of the Direct Selection Tool, 
make a shape by editing the shape’s anchor 
points. (Fig 11) 

Step 8:  The final shape would look like, as shown in 
the image below. (Fig 12) 

Step 9:  Next, create another Ellipse on the same page 
as shown in the image.  (Fig 13)

Step 10:  Drag and place the circle on the right corner of 
the already created Apple. (Fig 14) 

Fig 7
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Fig 8

Fig 9

Fig 10

Fig 11

Fig 12

Fig 13

Fig 14

Step 11:  Select both the shapes, i.e. the circle and the 
Apple. Now, use the pathfinder panel again, 
and click on the MINUS option this time. The 
result is shown in the image below. (Fig 15) 

Step 12: Next, create another Circle on the same page 
(Fig 16). 

Step 13: Select the circle and create a duplicate of this 
circle and place the second circle as shown in 
the image. (Fig 17) 

Step 14:  Select both circles and again use the 
pathfinder panel and click on intersect option 
this time. The final result is as shown in the 
image below. (Fig 18) 

Step 15:  Next, resize and rotate the leaf and place it as 
shown in the image below. (Fig 19)

Fig 15
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Step 16:  Use the black color and while both the shapes 
are selected, click on the black color from the 
color toolbox. (Fig 20)

Fig 16

Fig 17

Fig 18

Fig 20

Fig 19
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IT & ITES  Exercise 1.7.64 
DTPO - Adobe Illustrator 

Create vector illustrations
Objectives: At the end of this exercise you shall be able to
• create vector illustrations.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Illustrator   - 1 No.

PROCEDURE

TASK 1: Create vector illustration

Create the Shape of the Petal
1 The simple flower design starts with a petal. 

First, grab the Ellipse Tool (L) and draw an  
18 x 75 px ellipse with a simple stroke. Continue 
with the Anchor Point Tool (Shift-C) and click the 
bottom anchor point to turn it into a sharp point.

2 Using the Direct Selection Tool (A), select only the 
anchor point at the bottom and move it about 9 px 
down and 1 px to the left. (Fig 1)

Fig 1

3 Continue and make a copy (Control-C > Control-V) 
and keep it for the second petal.

4 Use the Direct Selection Tool (A) to select only the 
anchor point on the left, and move it a little to the 
left. Also move the handles as indicated. Make extra 
adjustments as reqd, name this shape “petal 1”.  
(Fig 2)

Fig 2

5 Grab the copy and modify it to create the second 
petal. With the Anchor Point Tool (A), click the left 
and right points, and then drag the handles as shown 
fig. Move the handles of the top point as shown in fig, 
and use the Direct Selection Tool (A) to adjust just 
the left handle as shown in fig . Name the shape 
“petal 2”. (Fig 3)

Fig 3

6 Select “petal 1 & 2” and then go to Object > Create 
Gradient Mesh, select 3 Rows and 3 Columns, and 
hit OK. The image should look like the fig as shown 
below. (Fig 4)

Fig 4
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7 Using the Direct Selection Tool (A), you can select 
each mesh point and color it. In this case, we’re using 
shades of pink. Follow the color codes to replace the 
gray fill of each point with the colors indicated, and 
keep in mind that you can hold down the Shift key 
to easily select multiple points. (Fig 5)  

Fig 5

8 Feel free to disable the Grid (Control-”) and the 
Snap to Grid (Shift-Control-”). Multiply “petal 1” 
and “petal 2” and then rotate and arrange them as 
indicated to create the flower.

 At the beginning, create the first layer, and then 
arrange more petals above, and finally for the third 
layer, just fill the remaining empty spaces. (Fig 6)  

Fig 6

Create the Center of the Illustrator Flower
1 Now it’s looking more like a flower shape design. 

Grab the Ellipse Tool (L), draw a 25 x 25 px circle, 
and select brown as the fill color.

2 With the circle still selected, go to Effect > Stylize 
and apply the Outer Glow effect using the settings 
shown below. This will make sense once the stamen 
is ready. (Fig 7)

3 With the Ellipse Tool (L), draw a small circle and 
give it a black fill. Drag this circle to theBrushes 
panel and choose Scatter Brush. Leave the settings 
as they are and just hit OK. (Fig 8)

4 Draw a new circle with the dimensions indicated, 
and give it a 1 pt black Stroke. Also Stroke the 
circle with the Scatter Brush saved in the previous 
step. (Fig 9)

5 With the circle selected, go to Effect > Distort & 
Transform > Transform and apply the settings 
shown below. You can’t really see the result, but 
we’ll get there.  (Fig 10)

6 With the circle still selected, go to the Object 
menu and choose Expand Appearance in order to 
expand the brush stroke and the effect applied. Fill 
the resulting group with the radial gradient indicated. 
(Fig 11)

  

Fig 7

Fig 8
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Fig 9

Fig 10

Fig 11

7 Now, take a closer look at this group. Go to the 
Layers panel, locate the group, and open it. You 
will see that it’s composed of many other groups 
of circles arranged in order, from the outside to the 
center (very small circles). (Fig 12)

8 Next, we will rearrange all these groups. The first 
group of circles (from the outside) remains as is. 
Select the second group from the Layers panel, 
and then go to Object > Transform > Rotate, set the 
Angle to 10 degrees, and hit OK. Do not release the 
group yet, and go to Object > Arrange > Bring to 
Front (Shift-Control-]). (Fig 13)

9 Now, select the third group of circles from the Layers 
panel and go to Object > Arrange > Bring to Front 
(Shift-Control-]). This time, we won’t rotate the 
group. (Fig 14)

Fig 12

Fig 13

Fig 14
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10 Select the fourth group of circles, and then Rotate 
10 degrees and Bring it to Front as you did with the 
second group. The fifth group you just have to Bring 
it to Front. You’ve got this!

11 The point is to bring each group in front of the 
previous one (invert the existing order) and also 
rotate every second group in order to get the specific 
look. 

12 Continue with the remaining groups, and the center 
of your flower should look like the next image.  
(Fig 15)

13 Move the entire group to the center of the flower and 
scale it to about the size of the brown circle. (Fig 16)

14 Use the Ellipse Tool (L) to draw a circle above the 
stamens. Mine was about 25 x 25 px. Select black 
as the fill color, and then go to Object > Create 
Gradient Mesh, choose 2 Rows and 2 Columns, 
and hit OK.

 Using the Direct Selection Tool (A), select only the 
mesh point from the center and replace the black fill 
color with white. Set this circle to Blending Mode 
Overlay and 40–50% Opacity. (Fig 17)  

Fig 15

Fig 16

Fig 17
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Add a Vector Leaf
1 Lastly, this simple flower illustration needs a leaf. 

Pick the Ellipse Tool (L) and use it to create a  
50 x 150 px shape. Turn the top point into a sharp 
point using the Anchor Point Tool (Shift-C), and 
then use the Direct Selection Tool (A) to select the 
left and right anchor points. Hold down the Shift key 
and press the Down Arrow key twice to easily move 
your selected points 20 px down, as shown in the 
third image. (Fig 18) 

2 Make sure that your shape is still selected and go 
to Object > Create Gradient Mesh, select 4 Rows 
and 3 Columns, and hit OK. (Fig 19)  

3 Use the Direct Selection Tool (A) to select each 
mesh point and color it as shown in the following 
image. (Fig 20)  

4 Pick the Line Segment Tool (\) and use it to create 
a 150 px vertical path, as shown below.

 Add a 5 pt stroke and set the color to R=26 G=67 
B=17, and then open the Stroke fly-out panel to 
select Width Profile 4 from the drop-down menu.

 Lower the Opacity of this path to 70% and change 
the Blending Mode to Soft Light. (Fig 21)  

5 Select the mesh and the lines that make up your 
leaf and press Control-G to Group them. Send this 
group to back (Shift-Control-[), rotate it, and place 
it below your flower, as shown below. (Fig 22) 

6 Make sure that your leaf is still selected and go to 
Effect > Warp > Flag. Enter the attributes shown 
below and click OK, and then go to Effect > Distort 
& Transform > Transform.

 First of all, make sure that you’re checking the top-
left reference point. Drag both Scale sliders to 90%, 
set the Angle to 40 degrees and the number of 
copies to 1, and then click OK. (Fig 23)  

7 Finally, you can add the same leaf design for the rest 
of your flower designs. (Fig 24)

Fig 18

Fig 19

Fig 20

Fig 21

Fig 22
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Fig 23

Fig 24
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IT & ITES  Exercise 1.7.65 
DTPO - Adobe Illustrator 

Turn photographs into vector artwork
Objectives: At the end of this exercise you shall be able to
• create photographs into vector artwork.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Illustrator   - 1 No.

PROCEDURE

TASK 1: Turn Photographs into vector artwork

1 Place the raster image in Adobe Illustrator and 
embed the image. (Fig 1) 

2 Go to the Object menu Select the Image Trace option 
at the bottom of the drop-down list with its other sub-
options. (Fig 2) 

3 After tracing your image, it converts it into the default 
format of tracing, which is black & white color tracing. 
Once tracing is completed, you will have the Image 
Tracing option parameters at the parameters’ tab. 
(Fig 3) 

4 If you want a separate panel of parameters of the 
Image Trace option, then click the  on ‘Image Trace 
Panel’ tab the  of parameters’ barthe  of Image trace 
option. (Fig 4) 

5 This is the Image Trace panel box. Before changing 
the parameter in this box, make a tick mark on at the 
Preview button at the bottom of this box. (Fig 5) 

Fig 1

Fig 2

Fig 3

Fig 4
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6 We have different tracing presets in this box with 
color tracing, graycolor tracing, sketch art tracing, 
and many other presets. (Fig 6)  

7 If you choose the 6 colors option, then it will trace the 
maximum color of the image during tracing. (Fig 7) 

8 For better tracing in this image, I will go with 3 colors 
tracing preset, and I will get this result. (Fig 8) 

9 If you want to trace just the outline of your selected 
image, then go with the Outlines option of view 
option. (Fig 9) 

10 Choose your desired color with which you want to 
replace the previous color, then hit the Ok button. 
(Fig 10) 

11 Do the same with all color if you want to change all 
colors. (Fig 11) 

12 Turn Photographs into vector artwork.

Fig 5

Fig 6

Fig 7 Fig 8
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Fig 9

Fig 10

Fig 11
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IT & ITES  Exercise 1.7.66 
DTPO - Adobe Illustrator 

Develop a professional iconic logo design
Objectives: At the end of this exercise you shall be able to
• create professional iconic logo design.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Illustrator   - 1 No.

PROCEDURE

TASK 1: Professional Iconic Logo Design

Use the Ellipse Tool (L) to make a 275×275 px shape
1 Take the Eraser Tool (Shift-E), hold Alt and erase 

the top half of the circle. Do the same for the bottom 
of the shape, erasing a small part to make the bottom 
of the cup flat.

2 Extend the shape up a bit to make the cup taller.  
(Fig 1)

5 Let’s add a handle to our cup. Make a 130×80 px 
shape using the Rectangle Tool (M).  Select both 
the cup and the rectangle and click the cup once 
again to make it a Key Object (you will see a thick 
selection). Head to the Align panel and click Vertical 
Align Top to align both shapes to the top of the cup.

6 Now we can use the Direct Selection Tool (A) 
and the Live Corners feature to make the handle 
rounded by pulling the circle markers. (Fig 3)

3 Take the Rounded Rectangle Tool and make a 
thin stripe of 175×20 px size for the saucer. Use the 
Eraser Tool (Shift-E) to delete the top part of the 
saucer and attach it to the cup.

4 Make the saucer a bit darker to make the shapes 
clearly visible.(Fig 2)

7 Select the handle and go to Object > Path > Offset 
Path, setting the Offset value to -20px in order to 
create a smaller shape inside.

8 Select both shapes and use the Minus Front 
function of the Pathfinder to cut out the inner shape.

9 Finally, place the handle behind the cup by using the 
Shift-Control-[ keys combination. (Fig 4)

10 Let’s add a trendy semi-transparent shadow to 
our flat cup. Select all the elements of the cup and 
duplicate them (Control-C > Control-F). Keeping 
the copies selected, Unite them in the Pathfinder 
into one single shape.

11 Use the Eraser Tool (Shift-E) while holding Alt 
to delete the left half of the merged shape. Switch 
the Blending Mode of the remaining shape into 
Multiply in the Transparency panel and adjust the 
color, darkening the right part of the cup. (Fig 5)

Fig 1

Fig 2

Fig 3
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12 Now let’s make a stylized steam rising from our hot 
cup. Use the Line Segment Tool (\) and hold Shift 
to make three vertical lines. Head to the Stroke 
panel and set the Weight to 6 pt, Cap and Corner 
to middle positions, this way making the tips of the 
lines rounded.

13 Go to Effect > Distort & Transform >ZigZag. From 
here, set the Size to 5 px, Ridges per Segment 
to 3 and Points to Smooth, creating wavy flowing 
lines. (Fig 6)

14 Let’s make a simple green leaf for our tea. Use the 
Ellipse Tool (L) to make a 90×90 px circle. Select 

its top anchor point with the Direct Selection Tool 
(A) and Convert selected anchor point to corner 
from the control panel on top.

15 Drag the point up a bit, making the leaf bigger and 
use the Line Segment Tool (\) to draw a vertical line 
across the leaf for the midrib. (Fig 7)

16 Add a few veins to the leaf. Select the veins, double-
click the Reflect Tool (O) and select the Vertical 
Axis. Click Copy to flip the shape horizontally and 
attach the veins to the opposite side of the midrib. 
(Fig 8)

17 Make another leaf of darker color and place both 
elements behind the cup, making them fit the 
composition. (Fig 9)
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18 Let’s finish up with our logo by adding some text to 
make the overall composition look balanced and 
completed.

19 Use the Artboard Tool (Shift-O) to make your 
canvas square, setting its size to 600×600 px. Place 
the cup in the center of the Artboard and add some 
text to your liking with the help of the Type Tool (T). 
(Fig 10)
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IT & ITES  Exercise 1.7.67 
DTPO - Adobe Illustrator 

Develop a professional typography logo design
Objectives: At the end of this exercise you shall be able to
• develop a professional typography logo design.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Illustrator   - 1 No.

PROCEDURE

TASK 1: Develop a professional typography Logo Design

1 Create a rectangular box for the Logo. (Fig 1) 2 Place another shape as shown below. (Fig 2)

3 Resize the shape for the logo. (Fig 3)

4 Create a new shape, as shown below. (Fig 4)
5 Place another rectangle box on to the design. (Fig 5)

6 Using the pathfinder tool, unite all the shapes into a 
single unit. (Fig 6)

Fig 1

Fig 2

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



228

7 Using the color swatches panel, add colors to your 
logo.

• For that, select the logo element.

• Next, pick a color from the color swatches. (Fig 7)

8 Next, I will create a background for the logo. For that, 
I have used two rectangle shapes. (Fig 8)

9 I have divided the shapes into 4 parts using the line 
tool.(Fig 9)

10 Place the 4 color version of the logo as below.  
(Fig 10)
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Fig 8

Fig 9
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Fig 10
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IT & ITES  Exercise 1.7.68 
DTPO - Adobe Illustrator 

Develop a professional vintage logo design
Objectives: At the end of this exercise you shall be able to
• develop a professional vintage logo design.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Illustrator   - 1 No.

PROCEDURE

TASK 1: Develop a professional vintage logo design

1 Go ahead and open Adobe Illustrator and create a 
new file. I’ve decided to create two artboards with 
the following dimensions: 1,000 x 1,000 px . (Fig 1)

2 Save The first logo version has a trendy, vintage 
look. I’ll use two elements from this set of badges. 
Copy the following designs to your file. (Fig 2)

Fig 1

Fig 2
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3 Save You won’t need all the elements here, so 
ungroup them by selecting them and choosing the 
Ungroup option from the Object menu. Now delete 
the text and the illustrations. I really like the ribbon 
on the white badge, so I’ll take it and apply to the 
black one. (Fig 3)

4 For the word ‘CATS’ I’ll use the Seaside Resort font 
and for the word ‘DESIGN’ I’ll use Silver fake font. 
(Fig 4)

5 Select the text and transform it from type to outlines. 
You can do so by clicking on Type > Create Outlines. 
Now your text can be easily manipulated. To add 
some warm but vintage looking colors, I’ve decided 
to go for yellow, orange and brown but of course you 
can modify them. (Fig 5)

6 To add a little spark and fun to the logo I’d like to 
feature some cat elements. I’ll use one of the designs 

from this vector set. Copy the cat and make it white. 
Also place the ribbon a bit lower, just make sure its 
corners fit the badge. (Fig 6)

7 Start placing the elements on the badge. First, move 
the word ‘DESIGN on top of the ribbon and make 
sure its angle is the same as the ribbon’s. I slightly 
adjusted the text height to make it a bit taller and 
moved it above the ribbon. (Fig 7) 

8 Now move the main word ‘CATS’ and place it on the 
left side of the yellow ribbon. Make sure its angle is 
aligned as well. There is some space on the right 
side where you can put the cat. You don’t have to 
transform it, just change its size so that it fits the 
design. (Fig 8) 

9 Select the words ‘EST.’ and ‘2015’, make them 
smaller, and align their angle. Put ‘EST.’ at the top of 
the badge, centred and ‘2015’ at the bottom, centred 
as well. You can decide to align them by eye but you 
can also decide to draw a line from the upper corner 
to the bottom and align all elements around it. (Fig 9)
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10 The first logo finish.

Text-Based Logo
1 The second design is much simpler, but could be 

a great fit for a company’s website. I will use one 
of my favourite fonts called Coolvetica to type the 
word ‘designcats’. 160 pts a good size for this design 
given you’ve used the dimensions we’ve started with.  
(Fig 10)

2 Select the text with the type tool and select the word 
‘cats’ only. I will change its color to a nice yellow that 
will be in contrast to the black parts of the design. 
(Fig 11)

3 Now select the pen tool and starting from the top 
part of the last letter draw a tail-like line. Make sure 
to select the width profile 2 from the width panel and 
use a stroke of 18pt. (Fig 12) 

4 Zoom in to the letter ‘C’ and using the pen tool once 
again draw a stylized cat’s ear on top of it. Once 
you have created a shape that you like select it and 
from the Object menu select the option Transform 
> Reflect. Use the option vertically and press Copy.  
(Fig 13)

5 Now you have 2 cat ears. Place them on top of the 
‘C’ to make it look cute and more personalized.
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IT & ITES  Exercise 1.7.69 
DTPO - Adobe Illustrator 

Design in vector graphics, typefaces and layouts
Objectives: At the end of this exercise you shall be able to
• designing vector graphics
• practicing type face
• practicing layout.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Illustrator   - 1 No.

PROCEDURE

TASK 1: Designing vector graphics

1 Use the Ellipse tool (Fig 1)
• Let’s create a circle with the Ellipse tool.

• Press L to use the Ellipse tool, or long press 
the Rectangle tool ( ) and then select the 
Ellipse tool ( ) from the drop-down list.

• To create a perfect circle using the Ellipse tool, 
press the Shift key and then draw the circle.

2 Design journey of a petal (Fig 2)
Press Alt+Shift and drag the first circle from its center 
to create a duplicate. (Fig 2a)

Merge the two circles using the Unite shape mode in 
Pathfinder (Windows > Pathfinder). (Fig 2b)

Remove extra anchor points from the bottom of the 
circle using the Delete Anchor Points tool. (Fig 2c)

Press the Shift key and drag the handles of the bottom-
most anchor point to form the heart-shaped petal.  
(Fig 2d)

3 Create the flower structure (Fig 3)
• Use rotate and duplicate features

• Creating the flower structure by rotating and 
duplicating petals

- Select the first petal using the Selection tool.

- Click the Rotate tool from the toolbar.

- Hold Alt and click right below the petal shape to 
open the Rotate settings dialog.

-  To maintain symmetry in the petal arrangement, 
ensure you click vertically below the center of the 
shape.

- In the Rotate dialog, specify the angle as 90 
degrees and click Copy.

- Now, press Ctrl+D to create duplicate shapes.

Fig 1
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4 Create components of the flower (Fig 4)

• Creating fold lines for petals using Rotate and 
Ellipse tools
1 Create a straight line using the Pen tool and then 

select it using the Selection tool.

2 Choose Width Profile 1 (leaf shape) and change 
the Stroke to 5.

3 Click the Rotate tool. Alt+click at the bottom 
point on the line to open Rotate settings. Specify 
Angle as 12 degrees.

4 Press Ctrl+D to form a circular pattern.

• CONVERT STROKES TO PATH (Fig 5)

A Sepal

- We have now got a collection of strokes and now 
will expand appearance to convert your strokes 
to a path. To do this, select all strokes and choose 
Object > Expand Appearance. 

- Alternatively, if you don’t want to convert strokes 
to a path, set the General >Scale Strokes and 
Effects preference.

• Creating sepal using the Star tool (Fig 6)

- Sepal is a green leaf-like support on the base of 
the flower.

- Select the Star tool from the toolbar. Press Alt 
and click to open the Star settings. As we have 4 
petals, let’s create a 4-point star with Radius1 as 
25px and Radius2 as100px. 

- Use the Ellipse tool to create a small circle at the 
center of the flower shape.

5  Add color to flower components (Fig 7)
• Add color to the flower and its different 

components using the Color panel.

6 Arrange the flower components (Fig 8)
• Create a petal group: Select the petals and then 

right-click and choose Group.

- Select the petal group and create its copy. 

- Choose Object > Compound Path > Make or 
press Command+8 or Ctrl+8.  (Fig 9)
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• Select the fold lines and the compound path. Align 
them using the Align panel (Horizontal and vertical 
Align Center). Ensure that Align to key object option 
is enabled. Ensure that the petal compound path is 
on the top. (Fig 10)

Create the clipping mask to clip the fold lines inside 
petals 
• Select the petals and flower folds and choose Object 

> Clipping Mask > Make. (Fig 11)
Note: To control the visibility of objects, right-
click the objects and choose Arrange > Send 
to Back or Bring to Front.   (Fig 12)

• Creating the clipping mask to clip the fold lines inside 
petals (Fig 13)

7 To derive the final shape for the fold lines, trim the 
clipping mask using the Trim option in Pathfinder.

• Trim objects in Pathfinder (Fig 14)  

• The trimmed art (Fig 15)
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Arrange the components to form the flower (Fig 16)

• Order in which the components are to be placed

• Select all the components and align them using the 
Align panel (Horizontal and Vertical Align Center). 
Ensure that Align to Selection option is enabled.

• The final artwork shown below. (Fig 17).

TASK 2: Type Face

1 Let’s start by sketching out a word or two. In this 
case, I used the Pencil Tool (N) to sketch out the 
word “Serenity”. Group (Control-G) together the 
path components, Copy (Control-C) and, Paste 
(Control-V) the type in order to quickly add some 
dimension to the word. (Fig 18)  

2 Alternatively, you can sketch out your lettering 
outside of Adobe Illustrator and import it. 

3 Lock the sketch layer in the Layers panel so your 
workspace is kept tidy. (Fig 19)

4 Use the Rectangle Tool (M) to draw a large black 
rectangle covering the Art board. (Fig 20)   

5 Use the Pen Tool (P) to trace the outline of the first 
letter. I like to take a small bit at a time so I have the 
most control over my design. See the Pen Tool in 
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action below. Note how the tool’s path is projected 
from each anchor point without laying the next one 
down. (Fig 21) 

6 Previously, users had to hold down Alt in order 
to project the next anchor point’s path and curve 
or straighten it. The recent update has made this 
possible without having to hit any keys. 

7 Continue working along the word. Note how parts of 
the letters connect or curve into each other. Zoom 
(Z) in to increase your control over the curve and 
shape of each path. Manipulate handles of anchor 
points before or after they’re laid down (doing so 
before ensures a smooth curve, but sometimes you 
may want to continue to edit curves after shapes are 
filled). (Fig 22)

8  Traced around the letter, stopping at the top of the 
“N”. From here, I’ll smooth out any points as needed. 

9 If anchor point handles do not appear when using 
the Direct Selection Tool (A), grab the Anchor 
Point Tool () (formerly the Convert Anchor Point 
Tool) to manipulate them. 

10 Additionally, you’re now able to disconnect anchor 
point handles from each other and manipulate each 
side separately. (Fig 23)

11 When connecting the tails of one letter to another, 
keep in mind each section’s width so they flow 
into each other seamlessly. Once done with your 
lettering, Unite the shapes in the Pathfinder panel. 
(Fig 24)    

12 Below is a quick shot of how I used the Pen Tool to 
project the path around the “Y’s” curve.

Apply Texture in the Appearance Panel
13 Select your lettering and go to Effect > Sketch > 

Reticulation and set Density to 35, Foreground 
Level to 10, and Background Level to 5. (Fig 25) 

14 In the Appearance panel, change the Opacity of 
the previous step’s effect to 44%. Add a New Fill and 
drag it underneath the effect fill (see below). Apply a 
1pt stroke of white and lower the Opacity to 51%.  
(Fig 26)  

15 A custom pattern will be applied to the white fill 
color (second fill in the Appearance panel). Use 
the Paint brush Tool (B) with a round Calligraphic 
Brush of 1ptweight to sketch some small lines in a 
rectangular-like shape.
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16 Select the scribble and Make a New Pattern in the 
Pattern Options panel. While in Pattern Editing 
Mode, use the Paintbrush Tool to scribble around 
the edge of the pattern’s bounding box in order to fill 
it in a bit more and be less obvious as a pattern(see 
below). (Fig 27)

17 As a final touch to the lettering, change the stroke to 
one of the chalk-like brushes found in the Brushes 
panel. I chose Pencil - Feather, though any of the 
thinner options will work well. (Fig 28) 

Texture the Background
18 Apply subtle Radial Gradient fill in the Appearance 

panel to the rectangular background. Use the 
Gradient Tool (G) and Gradient panel in order to 
manipulate the gradient’s shape, colors, and opacity. 

19 I set the gradient at black at 100% Opacity  to 0% 
Opacity. It should be the very top fill (see below) in 
the Appearance panel. (Fig 29)  

20 The second fill is a Reticulation effect with the 
following settings:

• Density: 40 • Foreground Level: 10

• Background Level: 5

• The third fill is a small white radial gradient going 
from 0% to 100% Opacity. The fourth and final fill is 
black, established in Section 1, Step 2. (Fig 30)

• The final Typeface shown Below. (Fig 31)
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TASK 3: Layout (Trifold brochure)

1 Create a new file by either clicking New, or using the 
keyboard shortcut, Ctrl+N.

2 In the dialog box, set the Unit of Measurement to 
Picas. Picas is the standard unit of measurement 
in the graphics industry. The conversion is 1 inch = 
6 picas. For a standard trifold using an 8.5” x 11” 
sheet, starting with picas makes the math easier. 
Set the Widthto 22 and the Height to 51. Set Art 
boards to 6 and Bleed to 0 on all four sides. When 
you type “0”, Illustrator will convert it to 0p0, which is 
the correct expression in picas. Click More Settings. 
CS 6 users, your dialog box will look like that shown 
in Step 3, so after you apply the settings in this step, 
you won’t need to click More Settings. (Fig 32)

3 In the next dialog box, ensure Grid by Row is 
selected. Set the Spacing to 0 and Columns to 3, 
then click Create Document. (Fig 33)

4 The layout below shows the structure. (Fig 34)
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5 In order for the finished piece to fold correctly, the 
fold-in panels need to be a little narrower. You’ll also 
want to create a little space between the two rows of 
panels. Select the Artboard Tool. (Fig 35)

6 Click on Artboard 1, then go to the Options Bar. Set 
the Reference Point to the right-center, then change 
the Width to 21p6. (Fig 36)

7 Click on Artboard 6. In the Options Bar, change The 
Reference Point to the left-center, then the Width to 
21p6. (Fig 37)

8 Show the rulers, if necessary (Ctrl+R). Right-click on 
either the horizontal or vertical ruler and change the 
unit of measurement back toInches. (Fig 38)

9 Click on Artboard 4, then go to the Options Bar, click 
the top-center Reference Point and set the Y value 
to 9.75. (Fig 39)

10 Repeat Step 9 for Artboard 5 and Artboard 6.  
(Fig 40)

11 You may want to create margin guides. Select the 

Rectangle Tool [ ]. Create rectangles at the 
desired size and position for the margins on each of 
the six panels. 
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12 Select all six rectangles, then go to View > Guides > 
Make Guides. (Fig 41)

13 Click on the pasteboard to deselect and you’ll see 
that the rectangles have changed to the cyan color 
of guides. (Fig 42)

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.7.69

Fig 39

Fig 40

Fig 42

Fig 41

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



245

IT & ITES  Exercise 1.8.70 
DTPO - Adobe Photoshop 

Apply photo editing/ inserting features in photoshop
Objectives: At the end of this exercise you shall be able to
• practicing to photo editing
• practice to photoshop inserting features.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No.

Fig 1

• Adobe Photoshop   - 1 No.

PROCEDURE

TASK 1: Practice to Photo Editing

1 Open Photoshop. (Fig 1) 2  Create a new document – File – New - Ctrl+N (Fig 2)

3 Select File > Open. (Fig 3)

4	 A	dialog	box	will	appear.	Locate	and	select	the	file	on	
your computer, then click Open. (Fig 4)

5	 The	file	will	appear	in	Photoshop.	(Fig	5)

To crop an image :
• Select the Crop tool from the Tools panel. 

• Click and drag to select the part of the image you 
want to keep, then release the mouse. (Fig 6)

• Adjust the cropping handles if necessary.

Fig 2

Fig 3
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• Press Enter on your keyboard to crop the image. 
You can also double-click the image. (Fig 7)

Resizing and rotating 
To resize an image:
• Image open in Photoshop, select Image > Image 

Size. (Fig 8)

• Type the desired dimensions for the new image. 
When you enter the new image width, the height 
should be adjusted automatically to maintain the 
original aspect ratio. (Fig 9)

• Click OK. The image will be resized.

Rotating 
• Select Image > Image Rotation, then select the 

desired rotation option. (Fig 10)

• The image will be rotated.

Fig 4

Fig 5

Fig 6

Fig 7

Fig 8

Fig 9

Fig 10
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TASK 2: Practice to Photoshop Insert Features

1 Choose File > Place Embedded, navigate to an 
image	 file	 in	 File	 Explorer	 (Windows)	 or	 Finder	
(macOS), and click Place. (Fig 11)

2 Hold the Shift key to avoid distorting the image, and 
drag the corners of the image border to resize the 
added image. (Fig 12)

3 Drag inside the border to position the added image 
where you want it. (Fig 13)

4	 Click	the	check	mark	in	the	options	bar	to	finalize	the	
placement. This automatically creates a new layer 
containing the added image. (Fig 14)

Fig 11

Fig 12

Fig 13

Fig 14
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IT & ITES  Exercise 1.8.71 
DTPO - Adobe Photoshop 

Practice the use of tools Panel
Objectives: At the end of this exercise you shall be able to
• use selection tools, crop and slice tools, measuring tools, font style and colour scheme tools
• use retouching tools, painting tools, drawing and type tools and navigation tools.

Requirements

Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Photoshop   - 1 No.

PROCEDURE 

TASK 1: Practice to Selection Tools

• The Selection Tools used in Photoshop are Move 
Tool, Marquee tools, Lasso Tool, Quick Selection 
Tool and Magic Wand Tool

Move Tool: The Move tool helps to position selected 
content or layers when customizing tge work

1 Select the Move tool.

2 Move the pointer inside the selection border, and 
drag the selection to a new position. If you selected 
multiple areas, all move as you drag. (Fig 1)

Marquee tools: Marquee tool is the basic selection tool 
that can select the Photoshop layer in several shapes, 
like rectangle, ellipse, single-pixel vertical and horizontal 
line, square, and circle, etc. By default, the marquee 
tool makes the rectangular selection

1 Rectangular Marquee Tool (Fig 2)

2 Square Marquee Tool (Fig 3)

3 Elliptical Marquee Tool (Fig 4) 

Note: By pressing the shift + M you can switch 
to the elliptical marquee tool. 

4 Circular Marquee Tool (Fig 5)

5 Single Column Marquee Tool (Fig 6): To make a 
1-pixel wide vertical selection. By pressing the shift 
+ M you can switch to the vertical marquee tool.

Fig 1

Fig 2

Fig 3

Fig 6

Fig 5

Fig 4
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6 Single Row Marquee Tool (Fig 7): To make 1-pixel 
wide horizontal selection. By pressing the shift + M 
you can switch to the horizontal marquee tool.

Options of Marquee Tools : The marquee tools have 
some options that are very important to know so that we 
can	use	this	tool	effectively	in	our	artwork.	The	options	
of the marquee tool are shown in the below image:  
(Fig 8)

Now we will learn each of the options of marquee tool 
one by one:

1 New Selection:  With the help of marquee 
tools, you can select only given geometrical 
shapes. If you left-click and drag on the 
canvas again, then the previous selection will 
disappear and a new selection will be created.  
(Fig 9)

2  Add to previous selection: After selecting this 
option, you can add a new selection to your previous 
selection. You can add new multiple geometric 
shapes to your previous selected shapes.  (Fig 10)

 Below is a simple illustration of this add selection 
option. (Fig 11)

3 Subtract from previous selection: This option 
subtract a new selection from your previous 
selection. (Fig 12)

 Below is a simple illustration of this subtract selection 
option. (Fig 13)

4 Intersection of previous and new selection: The 
option selects the common selection of both previous 
and new selections. (Fig 14)

 Below is a simple illustration of this intersection 
selection option. (Fig 15)

5  Feather: This option is basically used to make 
the edges of your selection sharper or smoother.  
(Fig 16 and 16a)

6  Style (Fig 17) 

• Normal: This is freestyle selection. In this option, 
you are free to make any length and width of 
selection. 

• Fixed ratio: To	 Select	 fixed	 ratio	 such	 as	 1:1,	
16:9, 4:3, and other types of ratios.

• Fixed size: To	 create	 the	 selection	 of	 a	 fixed	
size.

Lasso Tool: This option is used to make free style 
selection in the images

Fig 7

Fig 8

Fig 9

Fig 10

Fig 11

Fig 12

Fig 13

Fig 15

Fig 14

Fig 16 & 
Fig 16a
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Step 1: Open a document or an image in Photoshop.

Step 2: Now select the lasso tool from the toolbar.  
(Fig 18)

Step 3: Select the lasso tool. Click on the spot of the 
document, move over the pointer as per the requirement 
and release the pointer to select like as shown in the 
below image: (Fig 19)

If the pointer is released at any other point, the lasso 
tool will automatically complete the selection by drawing 
a straight line between the point  as shown in the below 
image: (Fig 20)

Types of Lasso Tool  (Fig 21)
1  Lasso Tool (default): To draw freehand selection. 

(Fig 22)

2 Polygonal Lasso Tool:	To	select	box	shapes	or	flat	
edges. (Fig 23)

3  Magnetic Lasso Tool: It is also known as an edge 
detection tool. It automatically detects the edge of 
the area or object that you want to select as you 
move around it, then snaps the selection outline to 
the edge and holds it like a magnet. (Fig 24)

Quick Selection Tool: This tool automatically selects 
similar	tones	and	stops	when	it	finds	image	edges

• Select the Quick Selection tool.

• Add a checkmark to the Auto-Enhance option in the 
Options bar.

Fig 17

Fig 18

Fig 19

Fig 20

Fig 22

Fig 21

Fig 23
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• Click and drag over an area you want to select. The 
tool automatically selects similar tones and stops 
when	it	finds	image	edges.	(Fig	25)

Magic Wand tool: The Magic Wand tool automatically 
selects an object or area of your image, using machine 
learning to discern what you might be trying to select. 
If you click on the sky, it selects the sky; click on a 
person’s face, and you have the entire face selected in 
just seconds. (Fig 26)

TASK 2: Use on  Crop Tool and Slice Tools (Fig 27)

• Select the Crop tool in the Tools panel. A crop border 
appears. (Fig 28)

• Drag any edge or corner to adjust the size and shape 
of the crop border.

• Drag inside the crop border to position the image 
inside the crop border. (Fig 29)

• Click the check mark in the options bar or press 
Enter (Fig 30)

• Perspective Crop Tool: The Perspective Crop tool 
transform the perspective in an image while cropping. 
The Perspective Crop tool is used when working with 
images that contain keystone distortion. Keystone 

Fig 25

Fig 24

Fig 26

Fig 29

Fig 28

Fig 27
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distortion occurs when an object is photographed 
from an angle rather than from a straight on view as 
shown in the Figs 31 & 31a.

Slice Tool: The slice tool slices the whole Photoshop 
document into various slices. It helps users to slice 
up	a	big	image	or	artwork	into	smaller	sections	that	fit	
together like a jigsaw(but they all have straight edges). 
Or in other words, the slice tool helps to extract a slice 
of the image without cutting or cropping it.

• Select the slice tool in the toolbox.

• Click and drag over the area you wish to make into a 
slice. (Fig 32)

Slice Select Tool 
• Select the slice.

• Using the slice select tool, you could move as well as 
resize slice by dragging inside a slice, or by dragging 
the handles. (Fig 33)

Measuring Tool
• Eye Dropper Tool

• 3D Material Eye dropper Tool

• Colour Sampler Tool

• Ruler Tool

• Note Tool

• Count Tool 

Eye Dropper Tool: The Eyedropper tool can sample 
colors from anywhere in an image and add them to the 
Swatches panel.

1 Select the Eyedropper tool (I) .

2 Use the Options Bar to customize tool settings, like 
Sample	Size	and	Sample,	to	get	the	effect	you	want.	
(Fig 34)

1 Click the color in your picture that you intend to use. 
(Fig 35) 

2 That color becomes your new foreground (or 
background) color. (Fig 36)

Colour Sampler Tool: To measure the selected colour 

• Select the Color Sampler tool.

• Click the color you want to measure. (Fig 37)

Fig 31 & Fig 31a

Fig 30

Fig 32

Fig 33

Fig 34

Fig 35
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Ruler Tool
1 Select the Ruler tool. 

2 Drag from the starting point to the ending point. 
Hold down the Shift key to constrain the tool to 45° 
increments.

3 To create a protractor from an existing measuring 
line, Alt-drag (Windows) at an angle from one end 
of the measuring line, or double-click the line and 
drag. Hold down the Shift key to constrain the tool to 
multiples of 45°. (Fig 38)

4 Note Tool : the note  tool is used to add text notes to 
a	file	in	Photoshop	such	as	(Fig	39)

Count tool  : used to count objects in an image

• Select the count tool and clicked on all the red/brown 
pebbles in the picture to count how many there were. 

• You can see how the individual stones have a count 
number overlaying them and the total count number 
appears in the count tool. (Fig 40)

TASK 3: Practice to Font Style and Colour Scheme
Step 1: Open the Image (Fig 41) Step 2: Select The Type Tool from the Toolbar (Fig 42)

Fig 36

Fig 37

Fig 38

Fig 40

Fig 39

Fig 42Fig 41
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Step 3: Type the  Text (Fig 43)

Step 4: Select Your Type Layer (Fig 44)

Step 5: Click The Type Color Swatch (Fig 45)

Step 6: Sample A Color From The Image

• This opens Photoshop’s Color Picker. Normally, 
to choose a new type color, we would choose one 
directly from the Color Picker. (Fig 46)

• To choose a new colour, mover the cursor over the 
image. The cursor will change into the Eyedropper 
Tool icon. Click on a color in the image to sample it. 
Ex. Red fruit colour in the image (Figs 47 & 48)

Step 7: Highlight A Single Letter With The Type Tool

• A single color from an image to use as the color for 
the entire text. With the Type Tool selected, click and 
drag	across	a	letter	to	highlight	it.	I’ll	highlight	the	first	
letter “O”: (Fig 49)

Step 8: Click Again On The Type Color Swatch

• With the letter highlighted, click again on the color 
swatch in the Options Bar: (Fig 50)

Step 9: Click On The Image To Sample A New Color 
(Fig 51)

Step 10: Click The Checkmark

• Click OK to close the Color Picker. To deselect 
the letter, click the checkmark in the Options Bar:  
(Fig 52) 

Fig 44

Fig 43

Fig 45

Fig 46

Fig 47

Fig 48

Fig 49

Fig 51

Fig 50
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• Click the checkmark to accept the new color.

•	 And	now,	that	one	letter	I	highlighted	is	filled	with	a	
different	color	.	(Fig	53)

Repeat The Steps For The Other Letters
• Follow the same steps to change the color for the 

other letters. First, highlight a letter with the Type 
Tool, and then click the color swatch in the Options 
Bar to open the Color Picker. Click on a new color in 
the image to sample it, and then click OK to close the 
Color Picker. When you’re done changing the colors, 
click the checkmark in the Options Bar. (Fig 54)

Retouching Tools
• Spot healing brush: The Spot Healing Brush tool 

works well to remove isolated dust spots or facial 
blemishes. The tool also used to remove a line, like 
power lines, from the image. The default settings in 
the options bar work well for removing a single spot.

• In the Layers panel, select the layer that contains 
spots or small objects you want to remove.

• In the Tools panel, select the Spot Healing Brush 
tool. (Fig 55)

• In the options bar, adjust the size and hardness of 
the	Spot	Healing	Brush	tool	 to	fit	 the	 item	trying	to	
remove. (Fig 56)

• Click on a spot or drag over an object to remove.  
(Fig 57)

• Remove the dots. (Fig 58)

Fig 53

Fig 52

Fig 54

Fig 55

Fig 56

Fig 57

Fig 58
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Clone Stamp tool:	 The	 Clone	 Stamp	 is	 effective	 to	
copy exact detail and color from one part of an image 
to another area. With the Clone Stamp tool, use an 
empty layer to keep your retouching separate from 
the main image.

• In the Layers panel, select the layer that contains 
content you want to copy and use elsewhere in the 
image. (Fig 59)

• In the Tools panel, select the Clone Stamp tool.  
(Fig 60)

• In the options bar, adjust the size and hardness of 
the	Clone	Stamp	tool	to	fit	the	object	you’re	cloning.	
(Fig 61)

• Press the Alt key and click an area of the image from 
which you want to copy content. (Fig 62a, b and c)

• Release the Alt key and drag over a new area to 
which want to copy content..

• Content-Aware Tool: The Content Aware Move 
tool allows to choose an element to transfer from 
one photo to another, placing it seamlessly so that 
it looks like it naturally belongs. This tool makes it 
possible to do so without needing professional-level 
Photoshop skills. (Fig 63)

Fig 59

Fig 60

Fig 61

Fig 62
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• In the Layers panel, select the layer that contains a 
large object or person you want to remove.

• Use a selection tool to select the object. Make sure to 
include a little of the background all the way around 
the object. (Fig 64)

• In the menu bar, choose Edit > Fill. (Fig 65)

• In the Fill dialog box, choose Content-Aware in the 
Contents menu and then click OK. Your selection will 
fill	with	content	that	matches	the	background,	hiding	
the unwanted content from view. (Fig 66)

• If you don’t like the result, try applying Content-
Aware	fill	again.	You	may	get	a	different	result	with	
each try. (Fig 67)

• Healing brush tool: Spot Healing Brush tool is 
used to remove blemishes, marks and small objects 
from an image. Note: Healing Brush tool is used to 
repair any imperfection in an image by painting with 
a sample or pattern.(Fig 68)

• Select the Healing Brush tool (J) from the toolbar. If 
you	can’t	find	the	Healing	Brush	tool,	click	and	hold	
the Spot Healing Brush tool to show the other related 
tools, and then select the Healing Brush tool.

• In the tool options bar, click the brush sample and 
set the brush options in the pop up panel — Mode, 
Source,	Aligned,	Sample,	and	Diffusion.

• In the Clone Source panel, click a clone source 
button to select the sampled source you want.

Fig 63

Fig 64

Fig 65

Fig 66

Fig 67

Fig 68
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• Drag anywhere in the image. The sampled pixels 
are blended with the existing pixels each time you 
release the mouse button.

Patch tool: The Patch Tool is found in Adobe Photoshop 
and	can	be	used	to	retouch	your	photos.	It’s	classified	
under the Spot Healing Brush group because they have 
similar functions. But, while the Spot Healing Brush 
works by brushing on the image, this tool works by 
selecting a part of the image. 

• Open the image (Fig 69)

• Select the unwanted area from the image using the 
patch tool (Fig 70)

• Using the patch tool, move the selected area to 
match the background you want it to be, as shown in 
the below image. (Figs 71 &  72)

Red Eye Tool: The Red Eye tool in Photoshop is made 
specifically	 to	 eliminate	 the	 appearance	 of	 red	 eye.	
If photos are taken at a party, at night or in another 
situation where there’s low light, this helpful tool will 
make the subjects look more natural.

• Open the image

• Select the red eye tool (Fig 73)

• Simply click the red pupil after selecting the red-eye 
tool, and the Photoshop will automatically select the 
red area, and it will remove the red color. (Fig 74)

Pattern Stamp Tool
• Open New document. (Fig 75)

Fig 69

Fig 70

Fig 71

Fig 72

Fig 73

Fig 74

Fig 75
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• Select the Pattern Stamp tool. (Fig 76)

• Choose a pattern from the Pattern pop-up panel 
in the Tool Options bar. To load additional pattern 
libraries, select a library name from the panel menu, 
or choose Load Patterns and navigate to the folder 
where	the	library	is	stored.	You	can	also	define	your	
own pattern. (Fig 77)

• Set Pattern Stamp tool options in the Tool Options 
bar, as desired, and then drag within the image to 
paint. (Fig 78)

Eraser Tool 
• Eraser Tool

• The Background Eraser Tool

• The Magic Eraser Tool

1  Eraser Tool (Fig 79)
• The standard Eraser Tool is as straight forward 

as it gets. It erases the pixels underneath the 
cursor – whatever they are.

• You can determine whether to use the Eraser 
Tool as a Brush, a Pencil, or a Block. For the 
Brush and the Pencil, you can choose the size, 
hardness, and opacity of your cursor’s brush

2 Background Eraser Tool (Fig 80)

• Background Eraser Tool samples whatever is 
underneath the middle of the cursor (marked with 
a +) and deletes areas that match the sampled 
color.

• You can adjust how the Background Eraser Tool 
conducts its sampling. Continuous Sampling 
means that it will update the sample as you move 
the cursor. On the image above, for example, I 
can drag the Tool along the edge between the 
sky and the trees and it will delete only the blue 
from the sky. However, if I touch the branches, 
the Background Eraser will start deleting the 
trees.

• The Background Eraser Tool is only available 
as a brush, but you can adjust the Limits and 
Tolerance	to	fine-tune	according	to	your	needs.

3  Magic Eraser (Fig 81)

• Magic Eraser deletes bigger areas where the pixels 
have the same or a similar color.

• The Magic Eraser works like the Magic Wand 
selection tool, except it erases pixels instead of 
selecting them; one click, and it erases anything that 
matches the color under the cursor.

Fig 76

Fig 77

Fig 78

Fig 79

Fig 80

Fig 81
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Blur
• Blur is softening of the detail in an image or parts of 

a image. (Fig 82a & b)

• The original image on the left has not been blurred. 
In the image on the right, the area behind the plane 
has been blurred.

Sharpen
• An image enhancement technique in which the 

contrast	 between	 specific	 pixels	 is	 enhanced.	 
(Figs 83a & b)

Smudge tool
• Open the image and select “Smudge Tool” from the 

Toolbox. (Fig 84)

• Smudge tool to gently reshape important edges into 
more appealing and softer lines. (Figs 85a & b)

Dodge Tool
1 Select the Dodge tool (O).

2 Use the Options bar to customize tool settings, like 
brush	 size,	 range,	 and	 exposure,	 to	 get	 the	 effect	
you want.

3 Drag over the part of the image you want to lighten. 
(Fig 86)

Before After

Burn Tool
• Select the Burn tool

• Choose a brush tip and set the brush options in the 
options bar.

• In the options bar, set options for Range, Exposure, 
Airbrush and Protect Tones.

• Paint over the parts of the image that you want to 
darken. (Fig 87)

Sponge Tool
• Select the Sponge tool. 

• Choose your sponge settings - Size, Flow, and 
Hardness. 

• Next, tap on the three-dot icon to go to Sponge 
settings and make selections for Mode (Saturate/
Desaturate), Angle, and Roundness.

•	 Saturate	-	intensifies	the	color	saturation.

• Desaturate - unsaturates the color. (Figs 88a &b)

Fig 82

Fig 83

Fig 84

Fig 85

Fig 86

Fig 87
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Practice to Painting Tools
• Brush and Pencil Tool

• Mixer Brush Tool

• Colour Replacement Tool

• History Brush Tool

• Art History Brush Tool

• Gradient Tool

• Paint Bucket Tool

• 3D Material Drop Tool

Brush and Pencil Tool
1 Select the Brush tool or Pencil tool.

Brush tool Pencil tool.

2 Choose a brush from the Brushes panel. (Fig 89)

3 Set tool options for mode, opacity, and so on, in the 
options bar. (Fig 90)

• Click and drag in the image to paint.

• To draw a straight line, click a starting point in the 
image. Then hold down Shift, and click an ending 
point.

• When using the Brush tool as an airbrush, hold 
down the mouse button without dragging to build 
up color. (Fig 91)

Colour Replacement Tool
Step 1: Open the image. (Fig 92)

Step 2: Now	we	have	to	select	the	petals	of	the	flower	
using any selection tool. Here we are using the Magnetic 
Lasso Tool. (Fig 93)

Step 3: Now let’s color select the sky blue color from 
the swatches and paint our selection with the color 
using the color replacement tool. (Fig 94)

Fig 88

Fig 89

Fig 90

Fig 91

Fig 92

Fig 93
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Mixer Brush Tool
Step 1: Open a new document.

Step 2: Now, paint a part of the document with any 
color of your choice (say yellow) using the brush tool as 
shown below: (Fig 95)

Step 3: Right-click on the paint brush tool icon-> A 
dialog box appears -> Select the mixer brush tool from 
it. (Fig 96)

Step 4: Now choose another color from the palette 
(different	 from	 the	 color	 which	 you	 have	 previously	
chosen) say blue.

Step 5: Simply paint with it over the yellow colour part. 
You will see something like this: (Fig 97)

History Brush Tool 
1 Choose Window > History to open the History panel.  

2 In the History panel, click the far-left column of the 
state that you want to use as the source for the 
History Brush tool. A brush icon will appear next to 
the selected history state.

3 Select the History Brush tool (Y) . 

4 Use the Options bar to customize tool settings, like 
Size	and	Hardness,	to	get	the	effect	you	want.

5 Drag over the parts of the image you want to restore. 
(Fig 98)

Art History Brush Tool
1	 Use	any	effects	and	filters	that	you	want	to	use	to	a	

picked state.

	 The	Rough	Pastels	 filter	was	 related	 to	 the	beach	
scene.

2 Click in the far-left column in the History panel to 
select the state that you wish to use as the source 
for the Art History Brush tool.

3 Select the Art History Brush tool from the Tools 
panel.

 You could additionally push Y to choose it.

4 Select from the selections on the Options bar.

 Several of the options, such as Brush, Mode, and 
Opacity, are similar to the option available with the 
ordinary Brush tool. The brand-new options are Style, 
area, as well as Tolerance, discussed previously.

5 Paint with the brush to obtain the result you want. 
(Figs 99a & b)

Gradient tool
• The Gradient tool creates a gradual blend between 

multiple colors. You can choose from preset gradient 
fills	or	create	your	own.

• Select the Gradient tool.

•	 In	the	options	bar,	choose	a	fill	from	the	wide	gradient	
sample:

Fig 94

Fig 95

Fig 96

Fig 97

Fig 98
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Before After
- Click the triangle next to the sample to pick a 

preset	gradient	fill.

- Click inside the sample to view the Gradient 
Editor.	 Select	 a	 preset	 gradient	 fill,	 or	 create	 a	
new	gradient	fill.	

 Note: The Neutral Density preset provides a 
helpful photographic filter for sunsets and 
other high-contrast scenes.

• Select an option to determine how the starting 
point (where the mouse is pressed) and ending 
point	(where	the	mouse	is	released)	affect	gradient	
appearance.

Linear Gradient
• Shades from the starting point to the ending point in 

a straight line. (Fig 100)

Radial Gradient
• Shades from the starting point to the ending point in 

a circular pattern.(Fig 101) 

Angular Gradient
• Shades in a counter clockwise sweep around the 

starting point. (Fig 102) 

Reflected Gradient
• Mirrors the same linear gradient on either side of the 

starting point. (Fig 103) 

Diamond Gradient
• Shades from the middle to the outer corners of a 

diamond pattern. (Fig 104)

• Do the following in the options bar:

- Specify a blending mode and opacity for the 
paint.

-	 To	reverse	the	order	of	colors	in	the	gradient	fill,	
select Reverse.

- To create a smoother blend with less banding, 
select Dither.

-	 To	use	a	transparency	mask	for	the	gradient	fill,	
select Transparency.

•	 To	 select	 a	method	 for	 the	 gradient	 fill,	 choose	
from the method options: Perceptual, Linear, or 
Classic.

• Position the pointer in the image where you want 
to set the starting point of the gradient, and drag 
to	define	 the	ending	point.	To	constrain	 the	 line	
angle to a multiple of 45°, hold down Shift as you 
drag.

Paint Bucket tool  
• Select the Paint Bucket tool (G).

•	 In	 the	 tool	 options	 bar,	 choose	 to	 fill	 the	 selection	
with the foreground color.

• Click the upper color selection box in the toolbar and 
choose a foreground color in the color picker.

• In the tool options bar, you can specify the following 
options — Mode, Opacity, Tolerance, Anti-alias, 
Contiguous, and All Layers.

•	 Click	the	part	of	 the	image	you	want	to	fill	with	the	
chosen color. (Fig 105)

3D Material Drop Tool
• Material editing and enhancing process is much 

easier currently with the 3D Material Drop Tool in the 
3D panel. 

• 3D Material Drop tool, Alt-click a material to load it 
then click anywhere to drop it to one more part of 

Fig 99

Fig 100

Fig 101

Fig 102

Fig 100

Fig 103

Fig 104
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your model, another 3D mesh, or one more 3D layer. 
(Fig 106) 

• Make use of the 3D Select Product tool to help target 
the right material as suggested by the material picker 
thumbnail in the 3D panel. (Figs 107 -109)

Drawing and Type tool 
- Pen tool 

- Type tool

- Selection tool

- Shape tool

Pen Tool (Fig 110) 
• The standard Pen Tool

• The Curvature Pen Tool

• The Freeform Pen Tool

• The Magnetic Pen Tool (only visible by adjusting the 
settings of the Freeform Pen Tool)

• The other Pen Tool options are used to modify an 
existing path. Those tools are:

• The Add Anchor Point Tool

• The Delete Anchor Point Tool

• The Convert Point Tool

Create a new path Using Pen Tool
- To start your path, click on your image with your 

mouse where you want to begin your path. To keep 
things simple, choose a starting point that is at the 
edge of a straight line, such as the edge of the top of 
the sock in the image below. (Fig 111)

- Click again along the edge of your object with 
the	 Pen	 Tool	 to	 draw	 the	 first	 segment	 of	 your	
path. You should now see a straight line appear.  
(Fig 112)

- Also, note a Work Path appears in the Paths panel 
as soon as you place the second point.

Fig 105

Fig 106

Fig 107

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.8.71

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



265

Create a curved path segment with the Pen Tool
- To create a curve with the standard Pen Tool (such 

as the curves at the ankle of the sock), click to create 
the next point and drag with the Pen Tool before you 

release the mouse button. You’ll see lines, called 
handles, appear. (Fig 113)

- These handles are tangential to the curve being 
formed by the path. Moving the mouse around will 
adjust the handles, which will then adjust the line’s 
curvature.	Once	 you’re	 satisfied	with	 the	 shape	 of	
the curve, release the mouse button.

Fig 108

Fig 109

Fig 110

Fig 111

Fig 112

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.8.71

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



266

- Note the handles formed from the curved line appear 
before and after the point. Therefore, the next portion 
of the path that you draw after creating a curved line 
will follow the trajectory of the handle from the last 
point. (Fig 114)

- When you click the next point, drag the mouse to 
create new handles and modify the curve that 
appears with your new point. (Fig 115)

- Creating a straight path segment after a curved path 
segment with the Pen Tool

- If you want to prevent the next segment of your path 
from curving along the handle of your last point, you 
can “corner” the point by clicking on the point with 
the mouse while typing ALT (OPTION on Mac). The 
second handle will disappear. (Fig 116)

-	 The	 next	 point	 you	 set	 will	 be	 unaffected	 by	 the	
previous curve. (Fig 117)

Closing your path with the Pen Tool
- Once your path is complete, close your path by 

hovering	 the	Pen	Tool	over	 the	very	first	point	you	
set down. When you see a small circle appear to the 
right of the Pen Tool, click on the point. (Fig 118)

- Path will now be closed.

Save path
- Saving path is extremely important at this stage. 

Without saving, you could accidentally overwrite 
your hard work when you create another path.

- To save your path, go to your Paths Panel and look 
for a new Work Path. Double click on Work Path to 
name your path and save it. (Fig 119) 

Modify an existing path with the Pen Tool
- Once you’ve created your path, you can modify any 

areas that need tweaking. It’s helpful to zoom in 

Fig 113

Fig 114

Fig 115

Fig 116

Fig 117

Fig 118
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on	different	 areas	 of	 your	 path	 to	 ensure	 the	 path	
follows the object exactly.

- If you don’t see your path in your image, click on the 
path’s name in the Paths Panel. (Fig 120)

- The path will appear in your image, and you’ll be 
able to adjust it as needed using any of the methods 
below.

Horizontal Type tool (Fig 121)

1 From the toolbar, pick the Horizontal Type tool tool

2 Do one of the following:

- To create a single line of text, click in the image to 
set an insertion point for the type.

- To produce paragraph text, drag a rectangle to 
produce a textbox for the type. 

 The tiny line through the I-beam marks the 
position of the type baseline. For horizontal type, 
the baseline notes the line on which the type 
rests; for upright type, the standard notes the 
facility axis of the type characters.

3 Select type Options, such as font, style, size, and 
color, in the tool Options bar.

4 Type the character you desire. If you did not produce 
a textbox, press Enter into to create a new line. 

 The text shows up in its own layer. To watch the 
layers, in the Specialist setting, press F11.

5 Final the text layer by doing one of the following:

- Click the Commit button.

- Press the Enter key on the numeric keypad.

- Click in the image, outside the textbox

-	 Select	a	different	tool	in	the	toolbox.

6 Repaint carefully over the areas you wish to saturate 
or desaturate with color.

• Vertical Type Tool 

•	 The	Vertical	Type	Tool	creates	and	also	modifies	
vector-based text in a separate layer. (Fig 122)

1 In the Toolbox, pick the Vertical Type Tool.

2 On the Options bar, set the Font Options: family 
(style), size, color and also anti-aliasing method.

3 Click your image as well as type.

4 While you are typing, the arrow resembles this, so 
you can adjust the typed text position without altering 
the tool.

Fig 119

Fig 120

Fig 121

Fig 122
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5 While you are typing, the majority of the various other 
Photoshop features are not readily available. When 
ended up, click on any tool in the Toolbox or on a 
layer in the Layers scheme to apply the inputting and 
also go back to the basic modifying setting.

6 To modify a previously entered text, choose the 
appropriate text layerin the Layers scheme or simply 
choose the text with the Type Tool (the layer needs 
to be selected immediately) and also work like with a 
regular full-screen editor.

Horizontal Type Mask Tool 
- The Horizontal Type Mask Tool creates type-shaped 

selections. (Fig 123)

1 In the Toolbox, pick the Horizontal Type Mask Tool.

2 Set on the Options bar Font options: family (style), 
size as well as anti-aliasing method.

3 Click on the photo; Photoshop automatically includes 
a sort of quick mask.

4 Type the text.

5 While you are typing, the arrow looks like this , so 
you could adjust typed text position without changing 
the Tool.

6 When all set, pick any other Tool to go back to 
standard editing mode. Now you can edit selected 
area.

Vertical Type Mask Tool
- The Vertical Type Mask Tool creates type-shaped 

options. (Fig 124)

1 In the Toolbox, select the Vertical Type Mask Tool.

2 Set on the Options bar font style options: family 
(style), size as well as anti-aliasing technique.

3 Click the image; Photoshop immediately includes a 
Type of quick mask.

4 Type the text.

5 While you are typing, the cursor look like this , so you 
could adjust typed text position without changing the 
Tool.

6 When all set, select other tool to go back to standard 
editing mode. Now you can edit selected area.

Path Selection (Fig 125)

1 Select the Path Selection tool (A)  . 

2 Use the Options bar to customize tool settings, like 
Path Operations, Path Alignment, and Arrangement, 
to	get	the	effect	you	want.

3 Select one or more paths. 

• Single path: Click a path to select it. 

• Multiple paths: Shift-click the paths to select 
them.  

4 Drag to move the selected paths.

Direct Selection Tool (Fig 126)

• Select the Direct Selection tool (A) from the toolbar. 
If	you	can’t	find	 the	Direct	Selection	 tool,	click	and	
hold the Path Selection tool  to show other related 
tools, and then select the Direct Selection tool.

• Choose All Layers from the Select pop-up list in the 
Options bar, or choose Active Layers from the pop-
up list and select one or more layers on the layers 
panel. 

• Click and drag across the canvas to create a 
bounding box surrounding one or more paths or 
segments you want to select.

• Click on an anchor point or direction point to select 
it or hold shift to add or remove individual points to 
your selection.

Fig 126

Fig 125Fig 123

Fig 124
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• Adjust the position of the selection to modify the 
path.

Shape tool 
• Rectangle tool  : Rectangle Tool is just below the 

Kind tool and also close to the path selection tool. 

This tool is a shape tool. With the aid of Rectangle 
Tool, we can draw rectangle shape of any size. We 
could additionally draw shape of a square with the 
help of this tool. In the options bar, we can transform 
the opacity of the shape and also we could transform 
the mode of the shape. (Fig 127)

• The Rectangle Tool develops rectangular shapes 
and also paths (shape outlines). 

Rounded Rectangle tool 
• The Photoshop rounded rectangle tool could save 

you a great deal of irritation when you need to make 
that	 shape,	 yet	 the	 tool	 itself	 isn’t	 simple	 to	 find.	
Manually creating rounded edges on rectangular 
shapes in Photoshop can be tough, especially if you 
are aiming to keep some proportion on the rectangle.
(Fig 128)

Elliptical Tool 
• Ellipse Tool is just listed below the Type tool as 

well as close to the path selection tool. This tool is 

a shape tool. With the help of Ellipse Tool, we can 
draw ellipse shape of any type of size. We could 
likewise draw shape of a circle with the help of this 
tool. We can additionally draw shape of a best circle 
with the help of this tool. That indicates we can draw 
a circle with equivalent radius. (Fig 129)

Polygonal tool
• The Polygon Tool is where things start to get 

fascinating. While the Rectangular shape Tool is 
limited to drawing four-sided polygons, the Polygon 
Tool allows us draw polygons with as lots of sides as 
we like. It also lets us draw stars, as we’ll see in a 
moment.

Fig 127

Fig 128

Fig 129
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• Enter the number of sides you need for your polygon 
shape right into the Sides option in the Options Bar. 
The default value is 5, however you could enter any 
kind of value from 3 to 100: (Fig 130)

Line tool 
• The line tool is utilized to draw straight lines on the 

canvas. It is pretty intuitive, you merely choose the 
line tool from the toolbox, click as soon as on the 
canvas	 to	 define	 the	 beginning	 point	 of	 your	 line	
then drag the computer mouse to specify the line 
prolonging from the beginning point.

• The Line tool lets you draw lines by dragging from 
one	 point	 in	 the	 active	 file	 as	well	 as	 releasing	 in	
another. You can draw lines at exact 45- or 90-degree 
angles by holding back the Shift Key as you drag. 

• Select the Line tool, or if you currently have an 
additional drawing tool selected, you can select the 
Line tool from the toolbox. 

• Then set up the Line tool utilizing the Options bar. 
It’s	also	a	great	idea	to	create	the	lines	in	a	different	
layer. By doing this, once the lines have been drawn, 
it’s as very easy as choosing the Move tool and 
repositioning them where you desire them. (Fig 131)

Draw a custom shape
1 Select the Custom Shape tool from the shape tools 

in the toolbar.

2 To view all the custom shapes that come with 
Photoshop, click the gear icon on the right of the 

Custom Shape picker in the shape tool options bar. 
You will see the list of available shapes. Select any 
custom shape as desired.

3	 If	you	don’t	find	a	desired	shape,	click	the	gear	icon	
in the Custom Shape picker panel and select Import 
Shapes option to import a desired shape from your 
saved	files.	You	can	also	create	and	save	a	custom	
shape in your library. (Figs 132 & 133)

4 You can easily edit your Custom Shape Tool 
properties directly from Shape Properties under 
the Properties panel. You can also use on-canvas 
Transform controls to transform a custom shape 
while keeping intact its shape properties. (Fig 134)

5 Click and drag anywhere in the canvas to draw your 
custom shape.

Note: You can access the custom shape 
properties only for the shapes drawn using 
the Custom Shape Tool and not when a path 
has been converted to a shape.

Navigation Tool 
Hand tool (Fig 135)
• Select the Hand tool (H)  from the tool bar or press 

and hold the spacebar key to temporarily switch to 
the Hand tool.    

• Drag in any direction to move the image around and 
view	different	parts	of	the	image.	

Fig 130

Fig 131

Fig 132

Fig 133
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Zoom tool (Fig 136)
• To magnify or reduce the view of an image. Zooming 

does	not	affect	image	size.

Fig 134

Fig 135

Fig 136
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IT & ITES  Exercise 1.8.72 
DTPO - Adobe Photoshop 

Practice layers in photoshop 
Objectives: At the end of this exercise you shall be able to
• practice about layers
• create a new layer and duplicate layer
• practice masks and delete layer.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Photoshop   - 1 No.

PROCEDURE

TASK 1: Practice Photoshop layers

• Photoshop layers are like sheets of stacked acetate. 
You can see through transparent areas of a layer to 
the layers below. You move a layer to position the 
content on the layer, like sliding a sheet of acetate in 
a stack. You can also change the opacity of a layer 
to make content partially transparent. (Fig 1) 

Fig 1

to	add	a	special	effect	such	as	a	drop	shadow	or	a	
glow.

Display the Photoshop Layers panel
1 Choose Window > Layers. (Fig 2)

Transparent areas on a layer let you see layers below.

• You use layers to perform tasks such as compositing 
multiple images, adding text to an image, or adding 
vector graphic shapes. You can apply a layer style 

TASK 2: Creating new layer

1 To create a new layer click on a ‘New Layer’ icon in 
the bottom right corner (or) 

 go to Layer>New>Layer. Additionally, (or)  

 you can also hit [Shift]+[Ctrl]+[N] keys (Fig 3)

Duplicate a layer
• There will also be times when you’ll want to duplicate 

an existing layer. This is an easy way to try out 
different	edits	without	altering	the	original	layer.

1 Right-click the layer, then select Duplicate Layer. 
(Fig 4)

2 A dialog box will appear. Click OK. The duplicate 
layer will appear. (Fig 5)

Mask the Layer
Step 1 
• Select the two images you want to mask and arrange 

them in two separate layers. (Fig 6)

Fig 2

Fig 3
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Step 2
• Select a layer in the Layers panel and click the ‘Add 

layer mask’ button at the bottom of the panel. A white 
layer mask thumbnail will appear on the selected 
layer, revealing everything on the selected layer. 
 (Fig 7)

Step 3
• Click on the layer with the tree and use the Magic 

Wand Tool   to select the tree shadow. There 
should be a dashed white line to indicate the selection.  
(Figs 8 & 9)

Step 4 
• Now, the aim is to replace the shadow of the tree 

with the image of the earth, therefore the layer with 
the mask needs to be concealed. To do this click on 
the layer mask again and use the Paint Bucket Tool 

  and paint the selection black. Ensure that the 

FOREGROUND colour is BLACK.   (Fig 10)

Fig 4

Fig 5

Fig 6

Fig 7

Fig 8

Fig 9
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Step 5 

• Image should look like this: (Fig 11)

•	 Save	 the	 image	 in	 .psd	or	 .tiff	 format	 to	 retain	 the	
layers and layer mask for future editing.

• The masking tool can be applied to many layers. 
Simply, create new layers and then use steps 1-4 to 
create you layer mask.

To delete a layer 
1 Simply select the layer and press the Delete key on 

your keyboard. (or)

2 You can also click and drag the layer to the Trash 
Can in the lower-right corner of the Layers panel. 
(Fig 12)

Fig 10

Fig 11

Fig 12
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IT & ITES  Exercise 1.8.73 
DTPO - Adobe Photoshop 

Create layers comps and practice layer styles, panel and patch tool in 
photoshop  
Objectives: At the end of this exercise you shall be able to
• create layers comps
• practice layer styles
• practice layer panel
• practice patch tool  & place command to modify background and layer.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Photoshop   - 1 No.

PROCEDURE

TASK 1: Create Layer Comps 

•	 Layer	 Comps	 allow	 you	 to	 efficiently	 create	multi-
page	 comps,	 all	 maintained	 within	 one	 PSD	 file.	
One	of	the	greatest	benefits	is	that	 it	allows	you	to	
apply changes globally to the appearance of your 
layers throughout all the Layer Comps. So instead of 
having to update a change to the same layer in every 
individual	PSD	file	you	may	have	created,	you	can	
change it in one Layer Comp to achieve the same 
end goal. (Fig 1)

Create a layer comp
1 Choose Window > Layer Comps to display the Layer 

Comps panel. (Fig 2)

2 Click the Create New Layer Comp button (+ icon) 
at the bottom of the Layer Comps panel. The new 
comp	reflects	the	current	state	of	layers	in	the	Layers	
panel.

3 In the New Layer Comp dialog box, name the comp, 
add descriptive comments, and choose options 
to apply to layers: Visibility, Position, Appearance 
(Layer Style), Layer Comp Selection For Smart 
Objects. (Fig 3)

New Layer Comp dialog
4 Click OK. The options you choose are stored as 

defaults for your next comp.

Apply and view layer comps
1 In the Layer Comp panel, do any of the following:

	 To	view	a	layer	comp,	you	first	need	to	apply	it.	Click	
the Apply Layer Comp icon next to a selected 
comp.

• To cycle through a view of all layer comps, use the 
Previous   and Next   buttons at the bottom 
of	the	panel.	(To	cycle	through	specific	comps,	first	
select them.)

• To restore the document to its state before you chose 
a layer comp, click the Apply Layer Comp icon   
next to Last Document State at the top of the panel. 
(Fig 4)

Fig 1

Fig 2

Fig 3
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2 Make changes to the layer’s visibility, position, or 
style. You may need to change the layer comp’s 
options to record these changes.

3 To change your comp options, select Layer Comp 
Options from the panel menu and select additional 
options to record layer position and style.

4 Click the Update Layer Comp button at the 
bottom of the panel. (Fig 5)

Change and update a layer comp
If	 you	 change	 the	 configuration	 of	 a	 layer	 comp,	 you	
need to update it.

1 Select the layer comp in the Layer Comps panel.

TASK 2: Layer styles 

Using A Preset
• Create a new Photoshop document and, in addition 

to the default background layer, create a new line of 
text. (Fig 6)

• In the main menu, click Window > Styles to open 
the Styles palette. With your text layer selected, 
simply click on one of the preset thumbnails within 
the Layers palette, and you will see it automatically 
applied	to	your	layer.	The	first	time	you	click	through	
and load each preset, you should experience an 
overwhelming feeling of happiness as you begin to 
understand all of the potential that layer styles hold. 
(Fig 7)

Using A Blending Options
• Create a new Photoshop document and, in addition 

to the default background layer, create a new line of 
text. (Fig 8)

• In the Layers palette, right-click the name of the 
layer	you	want	to	add	effects	to	and	click	Blending	

Fig 5

Fig 4

Fig 8

Fig 7

Fig 6
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Options... to bring up the Layer Style dialog box (you 
can also double-click the name of the layer in the 
Layers palette). (Fig 9)

• You will notice that once you add a layer style to your 
layer,	a	list	of	effects	that	are	being	used	shows	up	
in the Layers palette. You can show/hide each of 
the	 effects	 by	 clicking	 the	 eyeball	 icon	 next	 to	 the	
name	of	each	effect.	This	allows	you	to	quickly	hide	
a	specific	effect,	while	keeping	the	settings	intact	in	
case you want to turn it back on. (Fig 10)

TASK 3: Layers panel

• We will go over each section of the Layer Style dialog 
box in the latter parts of this guide; right now, we are 
just getting acquainted with how they are applied.

• The Layers panel in Photoshop lists all layers, layer 
groups,	and	layer	effects	in	an	image.	You	can	use	
the Layers panel to show and hide layers, create 
new layers, and work with groups of layers. You 
can access additional commands and options in the 
Layers panel menu. (Fig 11)

A Layers panel menu  B Filter 

C Layer Group  D Layer 

E		 Expand/Collapse	Layer	effects	

F	 Layer	effect		 G	Layer	thumbnail	

Display the Photoshop Layers panel
1 Choose Window > Layers.

Choose a command from the Photoshop Layers 
panel menu
1 Click the triangle in the upper-right corner of the 

panel.

Change the size of Photoshop layer thumbnails
1 Choose Panel Options from the Layers panel menu, 

and select a thumbnail size.

Change thumbnail contents
1 Choose Panel Options from the Layers panel menu, 

and select Entire Document to display the contents 
of the entire document. Select Layer Bounds to 
restrict the thumbnail to the object’s pixels on the 
layer.

TASK 4: Patch Tool
Step 1: 
• Open the image in Adobe Photoshop as shown 

below: (Fig 12)
Step 2: 
• Select the patch tool from the toolbar as shown 

below: (Fig 13)
Step 3: 
• Now you will see the cursor changes to (+) sign, now 

make a freehand selection on the part of the image 
as shown: (Fig 14)

Step 4: 
• Holding the mouse pointer drag the selection to that 

part of the image which you want to put in the place 
of the image which you want to put in that place.

Fig 10

Fig 9

Fig 11

Fig 12
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Step 5: 
• Release the mouse pointer and you will see that the 

image is patched This is the basic use of the Patch 
tool.  

• Below given are the images before and after the 
patches (Note: Here the images are shown after 
removing all the wanted white and black spots) :  
(Fig 15)

• You can surely see the patched image on the right is 
much better than the original image on the left.

Place command to modify background and layer
• Place two images, one Photoshop document  

(Fig 16)

• Two open images, one Photoshop document  
(Fig 17)

• Photoshop opens the Free Transform command so 
we can resize the image before placing it. (Fig 18)

• Then to accept it and close Free Transform, Click the 
check mark in the Options Bar: (Fig 19)

• In the Layers panel, notice that the second image 
opened	on	its	own	layer	above	the	first	image.

•	 If	I	turn	the	texture	image	off	by	clicking	its	visibility	
icon: (Fig 20)

Fig 14

Fig 13

Fig 16

Fig 15

Fig 17

Fig 18

Fig 19

Fig 20
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•	 Turning	off	the	texture	image	layer.

• The portrait image reappears: (Fig 21)

•	 The	first	image	is	once	again	visible.

• And if I turn the texture layer back on: (Fig 22)

• Turning on the texture image layer.

• The texture reappears. So by using the Place 
Embedded command instead of the Open command, 
I was able to open both images into the same 
document: (Fig 23)

Blending the two images together
• Both images are in the same document, I can blend 

them together. The easiest way to do that is with 
Photoshop’s blend modes.

Changing the layer blend mode
• With the texture layer selected, Change the blend 

mode from Normal to Soft Light: (Fig 24)

Changing the texture’s blend mode to Soft Light
This blends the texture with the image below it: (Fig 25)

Fig 21

Fig 22

Fig 23

Fig 24

Fig 25
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IT & ITES  Exercise 1.8.74 
DTPO - Adobe Photoshop 

Practice create and changing transparency in photoshop 
Objectives: At the end of this exercise you shall be able to
• practice, create and changing transparency.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Photoshop   - 1 No.

PROCEDURE

TASK 1: Practice create and Changing Transparency

1 Open the two images in photoshop (Figs 1 & 2)

2 In the Layers panel, select one layer. (Fig 3)

3 The Opacity option is found in the upper right of the 
Layers panel. By default, it’s set to 100%, which 
means that the currently-selected layer (“Layer 1”) 

is completely blocking the layer below it from view:  
(Fig 4)

4 The Opacity value controls a layer’s level of 
transparency. By simply lowering the value, we 
make the layer more transparent, allowing some of 
the image below it to show through. The more we 
lower the opacity, the more the top image will fade 
into the bottom image. I’ll lower the opacity from 
100% down to 75%: (Fig 5)

5 This means that we’re now blending 75% of the 
image on the top layer with 25% of the image on the 
bottom layer. And here we see that the woman is 
starting to blend in with the beach photo: (Fig 6)

6 If I wanted to fade her even more into the background, 
I could simply lower the opacity value even further. 
I’ll lower it to 30%: (Fig 7)

7 At 30% opacity, we’re seeing just 30% of the top 
image and 70% of the bottom image, creating a 
nice	blending	effect.	You’ll	want	to	adjust	the	opacity	
value as needed for your images:(Fig 8)

Fig 1

Fig 2

Fig 3

Fig 4

Fig 5
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Fig 8

Fig 7

Fig 6
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IT & ITES  Exercise 1.8.75 
DTPO - Adobe Photoshop 

Practice to use menu bar, arrange, layout, effect and bitmap photoshop  
Objectives: At the end of this exercise you shall be able to
• practice menu bar
• practice arrange layer
• create layout 
• practice effects and bitmap.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Photoshop   - 1 No.

PROCEDURE

TASK 1: Practice Menu Bar 

• This Bar in the Photoshop window provides you with 
the	tool	needed	to	make	changes	and	modification	
to	the	image	/file	and	the	window.	Listed	below	are	
some of the functions provide in each of the Menu 
Bar tabs.

File Menu
• File menu to address the basic opening, closing, and 

saving	of	files.	This	menu	covers	 the	 import/export	
of	 files,	 workflow	 management	 and	 automated	
tasks, preferences, and color settings for the overall 
application as well. It also contains the Quit command 
(Exit in Windows) for closing down the application. 
(Fig 1)

Fig 1

Edit and Image Menus
• Edit and Image menus to specify most of the standard 

global	changes	to	an	open	image.	You’ll	find	controls	
for	 cut	 and	 paste,	 as	 well	 as	 transformations,	 fill,	
stroke, and pattern on the Edit menu. 

•	 On	 the	 Image	 menu,	 you’ll	 find	 options	 for	 color	
mode, canvas and image size, and global color 
adjustments. (Figs 2 & 3)

Fig 2
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Layer Menu
• Layer menu covers all your layer options creating 

and	deleting	layers,	merging,	applying	layer	effects,	
and	 grouping.	 You	 can	 find	 most	 of	 these	 same	
controls on the Layers palette menu. (Fig 4)

Type Menu
• A lot of the commands on the Type menu could 

likewise be discovered on the Options bar, as well 
as the Paragraph and also Personality panels.  
(Fig 5)

Select Menu
• Select menu to control selection options within the 

program. These options include inverting selections, 
feathering,	 selection	 modifiers,	 and	 saving	 and	
loading selections. (Fig 6)

Filter Menu
• Filter menu contains all 101 of the native Photoshop 

filters,	divided	into	14	subheadings.	The	Filter	menu	
also	can	include	any	third-party	filters	you	may	have	
loaded in the Photoshop plug-ins folder. (Fig 7)

3D Menu
• The 3D menu houses the tools you need to modify 

3D	files	and	make	them	look	as	good	as	possible.	If	
you don’t have one to start from, you can create 3D 
objects from layers you’ve already made. (Fig 8)

View and Window Menus
• View menu to control zooming and previews, as well 

as the visibility of rulers and guides. 
• The Window menu lets you launch and close any of 

the 17 palettes. In addition, the Window menu lists 
all	open	file	windows	so	that	you	can	move	a	file	to	
the front of the screen simply by choosing it from this 
menu. (Figs 9 &10)

Fig 3

Fig 5

Fig 4
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The Photoshop Help Menus
•	 The	Windows	version	of	 the	Help	menu	offers	 two	

About options, which provide version information 
about Photoshop and plug-ins. (Fig 11)

Fig 6

Fig 7

Fig 8
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TASK 2: Arrange Layer  

1 In the Layers panel, select one or more layers. To 
select more than one layer, hold down the Ctrl key 
and click each layer.

2 To change the stacking order, do one of the following:

• Drag the layer or layers up or down the Layers 
panel to the new position. (Fig 12)

• Choose Layer > Arrange, and then choose Bring 
To Front, Bring Forward, Send Backward, or 
Send To Back. (Fig 13)

Fig 9 Fig 10

Fig 11
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TASK 3: Create Layout 

1  Set Up Size : Start Photoshop and open a new 
document. Set the main parameters – the Width 
should	be	11″	and	the	Height	–	8.5″.	(Fig	14)

2  Set Up Security Guideline Set : To arrange all main 
elements of a brochure within a printable area, you 
need to drag guides from your ruler onto the page. 
You can easily hide the guides and they won’t be 
visible after you print a brochure.

 Press Ctrl + R to make the rulers visible. To activate 
the Move tool, press V. You can drag the rules across 
all for axis, and once you like the result, drop them. 
(Fig 15)

3 Working with Guidelines : Go to Image > Canvas 
>	 increase	 Width	 and	 Height	 by	 1″.	 Now,	 these	
parameters are set to 12 inches and 9.5 inches.

 Drag two more guides on all four sides around the 
main area. This way, you can be sure the design of 
your brochure is well-balanced. (Fig 16)

4  Use the Rectangle Tool : Go to the toolbar at the 
left of the working area and select the Rectangle 
tool. Draw a vertical rectangle. Keep the proportion 
to 1/3 of your document.

	 Keep	 in	 mind	 that	 the	 first	 rectangle	 should	 start	
from the main area that intersects the inner guides.  
(Fig 17)

Fig 13Fig 12

Fig 14

Fig 15

Fig 16

Fig 17
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5 Add Column Guides : Go to the Layer panel > 
select the Rectangle shape > hold Alt + Click to 
drag	the	rectangle.	Locate	it	near	the	first	rectangle.	 
(Fig 18)

6  Make Design : Now, you need to get down to the 
design	of	your	Photoshop	brochure.	At	first,	you	can	
try to add a texture or one-color background to see 
whether it will work for your brochure. (Fig 19)

7  Add Text (Fig 20)
8  Add Images (Fig 21) 
9  Crop the Finished Brochure (Figs 22 & 23)

TASK 4: Practice Effect and Bitmap 

Practice Effects
• Select a layer that contains content you want to 

change.

• Go to the menu bar and choose Filter > Filter Gallery.

•	 Try	 the	different	 filters	and	adjust	 their	 settings	 for	
the desired result.

Fig 18

Fig 19

Fig 20

Fig 21

Fig 22

Fig 23
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•	 Experiment	with	adding	multiple	 filters	 in	 the	Filter	
Gallery and changing their stacking order.

• Click OK to close the Filter Gallery and apply the 
filters	you	chose.	You	can	also	filter	after	you	create	
a	selection	to	apply	filters	to	only	the	selected	area.	
(Figs 24 & 25)

Convert to Bitmap
• Choose Image > Mode > Bitmap.

• If the image is RGB, click OK to convert it to 
grayscale.

• For Output, enter a value for the output resolution 
of the bitmap-mode image, and choose a unit 
of measurement. By default, the current image 
resolution appears as both the input and the output 
resolutions.

• Select one of the following bitmap conversion 
methods, and click OK:50% Threshold

• Converts pixels with gray values above the middle 
gray level (128) to white, and those below to black. 
The result is a very high-contrast, black-and-white 
representation of the image. (Fig 26)

Fig 26

Fig 25

Fig 24
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IT & ITES  Exercise 1.8.76 
DTPO - Adobe Photoshop 

Select various interface options  
Objectives: At the end of this exercise you shall be able to
• practice colour theme
• practice auto show hidden panels
• practice show tool tips
• practice enable text drop shadow
• practice transformation.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Photoshop   - 1 No.

PROCEDURE

TASK 1: Practice color theme

• This option controls the overall color of Photoshop’s 
interface.	 In	 this	 case,	 “color”	 just	means	 different	
shades	of	gray.	Adobe	gives	us	 four	different	color	
themes to choose from. Each theme is represented 
by a swatch. The default color theme is the second 
swatch from the left: (Fig 1)

• The Color Theme swatches. (Fig 2)

• The default color theme in Photoshop CC.

•	 To	choose	a	different	color	theme,	click	on	its	swatch.	
There’s one theme that’s darker than the default and 
two that are lighter. I’ll choose the lightest of the four 
themes. Notice that the theme also controls the color 
of Photoshop’s dialog boxes: (Fig 3)

• Choosing the lightest color theme.

• And here we see that Photoshop’s interface is now 
much lighter. Adobe’s idea behind the darker theme 
was that it’s less intrusive, allowing us to focus more 
easily on our images. Personally, I agree, which is 

why I stick with the default theme. But some people 
prefer the lighter interface. Choose the theme you’re 
most comfortable with. You can change Photoshop’s 
color theme in the Preferences at any time: (Fig 4)

• The lightest of the four interface color themes.

Highlight Color 
• In Photoshop CC, Adobe added a new Highlight 

Color option to the Interface preferences. This option 
is not available in CS6. “Highlight Color” refers to 
the color Photoshop uses to highlight the currently-
selected layer in the Layers panel: (Fig 5)

• The Highlight Color option in the Interface 
preferences.

• By default, the highlight color is a shade of gray 
which matches the overall color theme. Here, we 
see Photoshop’s Layers panel with the Background 

Fig 1

Fig 2

Fig 3

Fig 4
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layer highlighted in the default gray. We’ll be learning 
all about layers in our Photoshop Layers section: 
(Fig 6)

• The Layers panel showing the gray highlight color.

• The other highlight color we can choose is blue:  
(Fig 7)

• Changing the highlight color to blue.

• And now, we see that my Background layer is 
highlighted in blue. I prefer the default gray because 
again, it’s less intrusive. Like the color theme, you 
can change the highlight color, along with any of 
Photoshop’s Preferences, at any time: (Fig 8)

• The Layers panel after changing the highlight color 
to blue.

TASK 2: Practice Auto-Show Hidden Panels 

• Let you to hide and show all your panels by hitting 
the Tab key 

• Right-click (Windows) on the top of any panel, and 
choose Auto-Show Hidden Panels, then, when you 
hide the panels. (Fig 9)

• (Window > Application Frame), you’ll need to slam 
your mouse into the right or left side of the screen to 
make the vertical gray bar appear.

TASK 3: Practice Show tool tips 
• Tool Tips enabled (which they are by default), 

hovering your mouse cursor over a tool in the Toolbar 
pops up the name of the tool along with its handy 
keyboard shortcut. Here’s what a traditional Tool Tip 
looks like as I hover my cursor over the Move Tool: 
(Figs 10 & 11)

Practice To Disable Rich Tool Tips
•	 The	option	 for	 turning	Rich	Tool	Tips	on	and	off	 is	

found in the Photoshop Preferences. On a Windows 
PC, go up to the Edit menu in the Menu Bar, choose 
Preferences, and then choose Tools. (Fig 12)

Fig 8

Fig 7

Fig 6

Fig 5

Fig 10

Fig 9
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•	 In	 the	Tools	preferences,	 to	 turn	Rich	Tool	Tips	off	
and switch back to the traditional Tool Tips, simply 
uncheck the Use Rich Tooltips option. Then, click 
OK to close the Preferences dialog box. The next 
time you hover your mouse cursor over a tool in the 
Toolbar, you’ll be see the normal Tool Tip (Fig 13)

•	 Toggle	Rich	Tool	Tips	on	and	off	using	the	“Use	Rich	
Tooltips” option in the Preferences.

TASK 4: Practice Enable Text drop shadow 

• Enable Text Drop Shadows. Select to have text drop 
shadows on panel labels.

• Enable Text Drop Shadows – if selected, panel 
labels will have text with shadows. (Fig 14)

• Interface preferences also allow you to use gestures 
with a tablet and pen, show descriptive labels when 
your cursor is placed over an option, automatically 
collapse icon panels when you click away, remember 
panel locations for the next use, and enable text drop 
shadows.

TASK 5: Practice Transformation 

• Show Transformation Values — When dragging the 
transformation handles, the transformation values 
appear at the top right of your cursor. 

• Preferences > Tools > Show Transformation 
Values (Never, Top Left, Top Right, Bottom Left, 
Bottom Right).

• Open new document.
• Draw a rectangle box. (Fig 15)

Fig 13

Fig 12

Fig 11

Fig 15

Fig 14
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• Click Edit menu – Preference – Tools. (Fig 16)

• Open preference setting dialogue box click tools – 
show transformation values – click Never (Fig 17) 

• Open preference setting dialogue box click tools 
– show transformation values – click bottom left  
(Fig 18)

• Show transformation values – display bottom left 
corner. (Fig 19)

Fig 19

Fig 18

Fig 17

Fig 16
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IT & ITES  Exercise 1.8.77 
DTPO - Adobe Photoshop 

Practice to use frames, interactive zoom, layer mask and switch lasso tool in 
photoshop   
Objectives: At the end of this exercise you shall be able to
• practice frames 
• practice interactive zoom features
• practice layer mask 
• practice switch lasso tool.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Photoshop   - 1 No.

PROCEDURE

TASK 1: Practice Frames 

• Open the image and Choose Layer > New > Layer 
from Background and, in the dialog box that appears, 
click OK. (Fig 1)

• Choose Image > Canvas Size, make sure the 
Relative checkbox is selected, and type the number 
of pixels to add around the image. Each number is 
split between edges, so entering 200 pixels in each 
field	 results	 in	 a	 border	 width	 of	 100	 pixels.	 Also	
ensure that the Anchor is set to the center square, 
and then click OK. (Fig 2)

• To create the border, click the Create a New Fill or 
Adjustment Layer button in the Layers panel and 
choose Solid Color. In the dialog box, set the color 
as white and click OK. (Fig 3)

• Send the border color to the back. Drag the new 
color	fill	 layer	below	 the	 image	 layer	 in	 the	Layers	
panel. (Fig 4)

• To change the border color, double-click the color 
swatch in the adjustment layer and select a new 
color. (Fig 5)

Fig 1

Fig 2

Fig 3
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TASK 2: Practice Interactive Zoom Features 

• Magnify or reduce the view of your image with the 
Zoom tool. (Fig 6) 1 Select the Zoom tool    from the toolbar.

2 In the tool options bar, choose the Zoom In   

option to magnify your view or the Zoom Out    
option to reduce the image view.

3 Click the area you want to zoom in or out in your 
image.	Each	click	magnifies	or	reduces	the	image	to	
the next preset percentage and centers the display 
around the point you click.

4 In the tool options bar, you can select from these 
zoom options and set a zoom percentage: Resize 
Windows to Fit, Zoom All Windows, Scrubbly 
Zoom, Fit Screen, and Fill Screen.

TASK 3: Practice Layer masking 
1 Select the two images you want to mask and arrange 

them in two separate layers. (Fig 7)
2 Select a layer in the Layers panel and click the ‘Add 

layer mask’ button at the bottom of the panel. A white 
layer mask thumbnail will appear on the selected 
layer, revealing everything on the selected layer.  
(Fig 8)

3 Click on the layer with the tree and use the Magic 
Wand Tool   to select the tree silhouette. There 
should be a dashed white line to indicate the 
selection. (Fig 9)

Fig 5Fig 4

Fig 6

Fig 8

Fig 7
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4 Now, the aim is to replace the silhouette of the tree 
with the image of the earth, therefore the layer with 
the mask needs to be concealed. To do this click on 
the layer mask again and use the Paint Bucket Tool 

   and paint the selection black. Ensure that 

the FOREGROUND colour is BLACK.  (Fig 10).

5	 You	have	successfully	applied	your	first	layer	mask!	
The resulting image should look like this: (Fig 11)

6	 Save	 the	 image	 in	 .psd	or	 .tiff	 format	 to	 retain	 the	
layers and layer mask for future editing.

7 The masking tool can be applied to many layers. 
Simply, create new layers and then use steps 1-4 to 
create you layer mask.

TASK 4: Switch Lasso Tool 

1 If you are working with the Magnetic Lasso tool and 
need to access the Polygonal Lasso tool, press-
and-hold the Option (PC: Alt) key and click. That 
will automatically switch you to the Polygonal Lasso 
tool. UPDATE: Dave Cross just ran in and added a 
variation to this: if you press-and-hold the Option 
(PC: Alt) key and click-and-drag, it will turn into the 
regular Lasso tool (Fig 12)

Fig 11

Fig 10

Fig 9

Fig 12
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IT & ITES  Exercise 1.8.78 
DTPO - Adobe Photoshop 

Practice creating, zooming, adjusting photoshop images   
Objectives: At the end of this exercise you shall be able to
• practice creating, zooming, adjusting and panning
• practice ruler, guides and grids.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Photoshop   - 1 No.

PROCEDURE

TASK 1: Creating, zooming, adjusting  

Creating 
• File - Create a  new document - Ctrl+ N (Fig 1)

microscope. When you zoom in, you can better see 
changes that you have made.

• The two snapshots below show an image before and 
after we zoomed in. (Figs 3 & 3a)

• Open new document (Fig 2)

Zooming 
• The Zoom feature allows you to essentially get 

a closer look and magnify your image, without 
resizing it. It is like looking at your image through a 

Adjusting Color 
• Select the image. (Fig 4)

• The Adjustments panel makes it easier than ever for 
you to adjust color in your images.

• The Adjustments panel is open by default in the 
lower right-hand side of your workspace. (Fig 5)

• Adjust brightness & contrast option.(Fig 6)
• To return to the other options on the Adjustments 

panel and exit out of Brightness and Contrast, click 
the on the bottom left of the panel.

Panning (Hand tool) 
•	 Panning	an	image	is	a	different	than	zooming	in	on	

an image. Panning an image means moving the 

Fig 4

Fig 3

Fig 2

Fig 1

Fig 3a
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image	to	get	a	better	look	at	different	aspects.	This	
is	especially	helpful	with	large	image	files.

• To pan an image, click on the Hand Tool in the bottom 
section of the Toolbox. Drag your mouse to pan over 
the image. If you are using another tool, but need to 
pan the image while you use it, press and hold down 
the space bar as you drag your mouse. (Fig 7)

TASK 2: Practice Ruler, Guides and Grids 

Rulers 
• Rulers appear along the top and left sides of the 

document window, or where your image appears. To 
use the rulers, go to View>Rulers. (Fig 8)

• These rulers will help you scale images, position 
graphics, and position selections. They will be 
especially useful when you are putting text with a 
photo, (such as with a greeting card), and want to 
make sure that you perfectly align the text with the 
image. They can also be helpful when you are going 
to place two images in one document.

• The ruler units start at zero and go up from left to 
right, then from top to bottom, at the point where the 
two rulers intersect. 

•	 To	move	the	zero	point,	first	place	your	pointer	over	
the crosshairs in the upper left corner of where the 
rulers intersect. 

• Drag the zero point to where you want the new zero 
point to begin. A line will appear across the image 
to help you set the point exactly where you want it.  
(Fig 9)

• Release to set the new zero point.

Guides 
•	 Guides	are	a	lot	like	rulers.	The	big	difference	is	that	

you do not use them to measure. Instead, you use 
them	to	align	different	aspects	of	your	image	such	as	
text, layers, etc.

• To use guides, go to View>Show>Guides.

• You will see the vertical guide on the left side of 
your document area, or the area where the image 
appears. (Fig 10)

• You can click on the line, then drag and drop it over 
your image. (Figs 11 & 12)

• You could use the intersections of the horizontal and 
vertical guides to place graphics as well. 

•	 To	remove	a	guide,	simply	drag	it	off	the	image,	or	go	
to View>Show>Guides and remove the check mark 
beside the option.

Fig 7

Fig 6

Fig 5

Fig 9

Fig 8
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Grids 
• Grids are non-printable, which means that you can 

use a grid, leave it in your image, but when you 
print or save the image, it will not appear to anyone 
who views it outside of Photoshop. It appears as an 
overlay. You use a grid to position items, or to keep 
symmetry in your design.

• To use the grid, go to View>Show>Grid.

• Below is a snapshot of a grid on an image. (Fig 13)

Fig 12

Fig 11

Fig 10

Fig 13
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IT & ITES  Exercise 1.8.79 
DTPO - Adobe Photoshop 

Compare different pallets for adjusting color  
Objectives: At the end of this exercise you shall be able to
• practice different pallets for adjusting colour.

Requirements

Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Photoshop   - 1 No.

PROCEDURE

TASK 1: Practice different pallets for adjusting colour
Brightness/Contrast 
• Brightness/Contrast makes adjustments to the 

tonal range of your image. The brightness slider is 
for adjusting the highlights in your image and the 
Contrast slider is for adjusting the shadows in your 
image. (Fig 1)

Levels  
• Levels modify the tonal values in an image by 

adjusting the levels of the shadows, midtones, and 
highlights. It’s one of the most used tools in the 
adjustment layer panel, and using just a touch of 
levels will go a long way in correcting your images. 
(Fig 2)

Curves    

• Curves let you adjust as many points as you want 
throughout the entire tonal range of your image, and 

is the most powerful and precise tool for editing the 
tones in an image. When you click on the curves 
adjustment, a diagonal line on a graph appears (left) 
which represents your image’s tonal range. The 
x-axis represents the original values in the image, 
while the y-axis represents the new adjusted values. 
Along each axis, you can see that there’s strip that’s 
a gradient from black to white, representing the tonal 
range of the image. (Fig 3)

Exposure 
• Exposure lets you adjust exposure levels with three 

sliders:	Exposure,	Offset	and	Gamma.	Exposure	will	
adjust	only	the	highlights	of	the	image,	Offset	adjusts	
the mid tones and Gamma will adjust the dark tones 
only. (Fig 4)

Vibrance      

•	 This	 adjustment	 layer	modifies	 the	 vibrance	 of	 an	
image in two ways. The Saturation slider evenly 
increases the saturation of all the colors in the 
image.	 The	 Vibrance	 slider	 modifies	 the	 level	 of	
saturation of all the colors too but more selectively, 

Fig 3

Fig 2

Fig 1
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focusing on the least saturated colors and avoiding 
over saturation of skin tones.(Fig 5)

Hue/Saturation       

• Hue/Saturation lets you adjust the hue, saturation, 
and	 lightness	 of	 your	 entire	 image	or	 in	 a	 specific	
range of colors in your image. (Fig 6)

Invert     

• The Invert adjustment layer makes a photo negative 
effect	by	inverting	the	colors	of	your	image.(Fig	7)Fig 5

Fig 4

Fig 7

Fig 6
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IT & ITES  Exercise 1.8.80 
DTPO - Adobe Photoshop 

Manipulate different shapes
Objectives: At the end of this exercise you shall be able to
• practice different shapes.

Requirements

Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Photoshop   - 1 No.

PROCEDURE

TASK 1: Practice different Shapes

Select a shape tool : Select toolbar, click and hold 
the Shape tool (  ) group icon to bring up the various 
shape tool options — Rectangle, Ellipse, Triangle, 
Polygon, Line, and Custom Shape. Select a tool for the 
shape you want to draw. (Fig 1)

• Mode: Set a mode for your Shape tool — Shape, 
Path, and Pixels.

• Fill: Choose	a	color	to	fill	your	shape.
• Stroke: Choose the color, width, and type of your 

shape stroke.
• W&H: Manually set the width and height of your 

shape.
• Path operations: Use path operations to set the 

way your shapes interact with each other.
• Path alignment: Use path alignment to align and 

distribute your shape components.
• Path arrangement: Use path arrangement to set 

the stacking order of shapes you create.
• Additional shape and path options: Click the gear  

( ) icon to access additional shape and path options 
to set attributes such as width and color of the on-
screen display of your path, and constrain options 
while drawing shapes. (Figs 2 & 3)

Custom  shape tool
• Select the Custom Shape tool. (Fig 4)

• Make sure the tool is set on “Shape”. Open the 
Shape dropdown menu. (Fig 5)

• Pick a shape and click and drag anywhere in your 
workspace to add the custom shape. Hold the Shift 
key to constrain proportions. (Fig 6)

Fig 4

Fig 3

Fig 1
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Fig 2

Fig 8Fig 7
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IT & ITES  Exercise 1.8.81 
DTPO - Adobe Photoshop 

Operate Photoshop tools  
Objectives: At the end of this exercise you shall be able to
• practice magic wand tool
• practice lasso tool
• practice warp tool
• practice symbol option in brush tool
• practice dodge tool
• practice burn tool
• practice sponge tool
• practice clone stamp tool.

Requirements

Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Photoshop   - 1 No.

PROCEDURE

TASK 1: Practice magic wand tool
Use the Magic Wand tool to quickly select an object 
you want to isolate (Fig 1)

• Select the Magic Wand tool  (W).

• In the tool options bar, specify a selection option: 
New Selection, Add to Selection, Subtract from 
Selection, or Intersect with Selection.

• Move the pointer in your canvas and click the color 
in the image that you want to select.

• In the options bar, set the following — Tolerance, 
Anti-aliased, and Sample All Layers options.

• Uncheck Contiguous if you want to select 
nonadjacent areas of similar color.

TASK 2: Practice Lasso tool 

•	 There	 are	 three	 different	 types	 of	 Lasso	 Tool	 in	
Photoshop that help to make the selection process 
much easier. All of these tools can be found within 
the Lasso Tool option or by pressing L on your 
keyboard. You can hold Shift + L to cycle through 
each of these tools automatically. (Figs 2-7)

Fig 4

Fig 3

Fig 2

Fig 1
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TASK 3: Practice Warp tool   
• Open image on photoshop

• Go to Edit > Transform > Warp. (Fig 8)

• Go to Edit > Free Transform. (Fig 9)

• Click the Warp icon in the Options Bar: (Fig 10)

• Choose the Warp command, Photoshop places the 
default Warp box around the layer’s contents: (Figs 
11 & 12)

• Clicking and dragging inside the Warp box.

• You can drag the control point in each corner of the 
box: (Fig 13)

• Click and drag either of the control handles that 
extend out from each corner point: (Fig 14)

• Clicking and dragging the control handles.

Fig 7

Fig 6

Fig 5

Fig 12

Fig 11

Fig 10

Fig 9

Fig 8
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TASK 4: Practice Sprayer  option in Brush tool 
• Select Brush tool  (Fig 15)

• Select the Brush tool, then go to the brush palette 
and click any style. (Fig 16)

•	 Then	you	can	choose	flow	and	opacity	(Fig	17).

TASK 5: Practice Dodge  tool  
1 Select the Dodge tool (O).

2 Use the Options bar to customize tool settings, like 
brush	 size,	 range,	 and	 exposure,	 to	 get	 the	 effect	
you want.

3 Drag over the part of the image you want to lighten. 
(Fig 18)

Fig 14Fig 13

Fig 15

Fig 16

Fig 17

Fig 18
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TASK 6: Practice Burn Tool 
• Select the Burn tool

• Choose a brush tip and set the brush options in the 
options bar.

• In the options bar, set options for Range, Exposure, 
Airbrush and Protect Tones.

• Paint over the parts of the image that you want to 
darken. (Fig 19)

TASK 7: Practice Sponge Tool 

• Select the Sponge tool. 

• Choose your sponge settings - Size, Flow, and 
Hardness. 

• Next, tap on the three-dot icon to go to Sponge 
settings and make selections for Mode (Saturate/
Desaturate), Angle, and Roundness.

•	 Saturate	-	intensifies	the	color	saturation.

• Desaturate - unsaturates the color. (Figs 20)

TASK 8: Practice Clone stamp tool 
1 Make sure the correct layer is selected in the Layers 

panel.

2 Select the Clone Stamp   icon from the toolbar.

3 Move your cursor over the area you want to clone.

4 Select the area using Alt+Left Click in Windows, or 
Option+Click in macOS.

5 Choose the correct brush size using the square 
bracket keys ( [ ] ).

6 Paint over the desired area by clicking and dragging 
with the brush. (Figs 21 - 23)

Fig 19

Fig 20

Fig 21

Fig 22

Fig 23
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IT & ITES  Exercise 1.8.82 
DTPO - Adobe Photoshop 

Practice editing, selection and deselecting object 
Objectives: At the end of this exercise you shall be able to
• practice editing, selection and deselecting object.

Requirements

Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Photoshop   - 1 No.

PROCEDURE

TASK 1: Practice Editing Selection and Deselecting object

Select the image
• Open image in photoshop (Fig 1).

• You can combine selections made with the marquee 
tools, the lasso tools, the Magic Wand tool, and/or 
the Quick Selection tool. Each of these tools has 
options for combining selections in its Options bar. 
(Fig 2)

 A    New  B     Add To  C     Subtract From  
D    Intersect With 

B Add to a selection, click the Add to selection icon 
in the Options bar, or press the Shift key on the 
keyboard as you make another selection. (Fig 3)

C Subtract from a selection, click the Subtract from 
selection icon in the Options bar, or press the Option 
key (MacOS) or Alt key (Windows) as you select an 
area you want to remove from the selection. (Fig 4)

D  Intersecting selection, click the Intersect with 
selection in the Options bar, or press the Option + 
Shift keys (MacOS) or Alt + Shift keys (Windows) as 
you select an intersecting area. (Figs 5 & 6)

Deselect Image
• Deselect an area in Photoshop is to use an option 

from the right-click menu. (Fig 7)

• Right-click the selected area on your photo, and 
from the menu that opens, select “Deselect.” (Fig 8)

• And Photoshop will clear your selection.

Fig 1

Fig 2

Fig 5

Fig 4

Fig 3

Fig 6
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Fig 7

Fig 8
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IT & ITES  Exercise 1.8.83 
DTPO - Adobe Photoshop 

Perform Layer Style operation in Photoshop
Objectives: At the end of this exercise you shall be able to
• practice with pre–set  in layer style
• practice custom layer style
• creating image using the layer mask.

Requirements

Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No. • Adobe Photoshop   - 1 No.

PROCEDURE

TASK 1: Practice with pre–set  in Layer Style

1 Choose Window > Styles. (Fig 1)

• click one of the layer style in the folder (Fig 2).

• The style is instantly applied to your selected layer 
(Fig 3).

Fig 3

Fig 2

Fig 1
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TASK 2: Practice Custom layer style

• A layer style is created by adding multiple layer 
effects	together.	Adding	a	Bevel	&	Emboss	effect	will	
indent	the	text,	which	will	help	the	other	effects	look	
more realistic.

• The essential options to look at here are the Depth 
and the Contour options. Adjusting the Depth will 
adjust	 how	 far	 the	 effect	will	 go	within	 the	 design.	
Picking the right contour can be important for 
creating	rich	reflections	in	more	complex	shapes	in	
your design. (Fig 4)

Inner shadow (Fig 5)

Inner Glow (Fig 6)
Gradient Overlay
• Open up the Gradient Drop-Down Menu to see all 

your options.  (Figs 7 -9)

Fig 4

Fig 5

Fig 6

Fig 7

Fig 8
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Pattern Overlay (Fig 11)

TASK 3: Creating Image Using the Layer Mask

• Create a New Layer over a background. 

• Create a shape using the Shape Tool. (Fig 12)

• Click on the Add Layer Mask button found at the 
bottom of the Layers panel, right in the middle. The 
icon is of a square with a circle in the middle.

• A white box will appear next to your layer icon.  
(Fig 13)

• Click the layer mask, the white box that appeared, to 
make sure it’s active. Now, with a Brush set to black, 
you can mask out any part of that shape. (Fig 14)

• You can then mask things back in using the color 
white!	 Remember,	 nothing	 is	 ever	 really	 gone.	 
(Fig 15) 

• You use black to erase and white to recover. You can 
even use shades of gray; the darker the gray, the 
more it will erase. 

Fig 10Fig 9

Fig 13

Fig 12
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• Created some star-shaped selections and then 
masked them out with a black brush. (Fig 16)

• Move layer around, your mask will follow and stay 
attached, indicated by the Chain Link icon located 
between the layer and layer mask icons.  

• Finally, if for any reason you want to permanently 
apply your layer mask, you can Right-Click > Apply 
Layer Mask on your layer mask.

• Once a layer mask is applied, whatever is masked 
out will become permanently deleted, the layer will 
turn back into a standard rasterized layer, and you 
are free to add a new layer mask.

Fig 17

Fig 16

Fig 15
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• Can also Unlink the layer and the layer mask, 
allowing you to move the layer and layer mask 
around independently, depending on which one you 
have active. (Fig 17)
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IT & ITES Exercise 1.9.84
DTPO - CorelDraw   

Practice Workspace Managing in CorelDraw
Objectives: At the end of this exercise you shall be able to
• practice Workspace
• practice Tool Bar
• creating new Tool Bar.

 Requirements

PROCEDURE

TASK 1 : Practice workspace

 Tools/Equipments/Instruments
• Personal Computer with latest    

windows Software 

• Click the Finder icon in the Dock, and click 
Applications in the Finder sidebar. 

• Click CorelDRAW Graphics Suite, then double-click 
the app icon.

Selecting workspace
CorelDRAW contains specialized workspaces collection 
that is created to help us increase our productivity. The 
essential workspaces are described as follows:

Lite: The lite workspace creates the most widely used 
tools of CorelDRAW and aspects more accessible. 
When we are new for CorelDRAW, this workspace is 
specific for get started.

Default: The default workspace was redesigned 
for facilitating the more intuitive tools and controls 
placement.

Classic: These workspaces are almost ideal for 
a default CorelDRAW X6 workspace. The classic 
workspace is more suitable for an experienced user 
of CorelDRAW who is appearing for the seamless 
transition for the latest environment inside CorelDRAW 
X7. Various workspace components have been utilized 
for the streamlined workflow.

Fig 1

• CorelDraw Graphics Suit 

Creating a New Workspace:-
• Go to Tools > Customization. Inside this option’s 

dialog box, we will see a Customization division 
inside the left side menu. It is where we control 
what kinds of toolbars are shown. We will also add 
Commands (buttons) to the Command Bar (toolbar).
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• Click on Workspace on the left column’s top

• Click on New for newer workspace creation

• Enter the description and name, after that click OK.

Workspace Overview
1 Toolbox: A toolbox can be defined as the docked 

bar along with various tools for modifying objects, 
filling, and creating inside a drawing.

2 Title bar: A title bar can be defined as an area 
showing the latest selected drawing title.

3 Document tab: A tab can be used to display all the 
open documents to permit us to move among the 
documents quickly.

4 Menu bar: A menu bar can be defined as an area 
containing various menu options for pull-down.

Fig 2

Fig 3
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5 Drawing page: It can be represented as a rectangle 
area in a drawing window. The drawing page is any 
printable space for our workplace.

6 Color palette: A color palette can be depicted as the 
docker bar which includes the color swatches.

Property bar
A property bar shows the most widely used operations 
that are connected to an active task or tool we are 
performing. However, it appears like any toolbox, the 

content of a property bar modifies depending on any 
task or tool.

For example, if we click on a Text tool inside a toolbox, 
and a property bar shows the text relevant commands.

Standard bar

It depicts by default, includes controls and buttons 
that are some shortcuts to various menu commands. 
Besides, CorelDRAW contains other toolbars for unique 
tasks.

There are some other essential toolbars which are 
discussed as follows:

Text: It contains various commands to align and format 
the text.

Zoom: It contains various commands to zoom out and 
in of the drawing page through describing the original 
view’s percentage, click on the Zoom tool, choose the 
page view.

Internet: It contains the commands for web relevant 
tools to create publishing and rollovers to the internet.

Print merge: It contains the commands to print the 
merge elements that combine the text along with the 
drawing like loading and creating data files, inserting 
fields of a print merge and making data fields to variable 
text.

Transform: It contains the commands for mirroring, 
rotating, and skewing objects.

Macros: It contains the commands for running, testing, 
and editing macros.

Fig 4

Fig 5

Fig 6
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Status bar
A status bar shows the information about the selected 
objects (like cursor position, outline, fill type, color, and 
some other relevant commands). The status bar shows 

the information of document color, like color profile 
status and document color profile.

TASK 2: Practice Tool Bar

Docking our Toolbar
We can dock our toolbar inside the Property Bar on the 
interface top.

• Click on our newer toolbar’s name

• Hold down our mouse key, drag it on Property Bar
• The shaded grey place will illustrate, and we can 

leave our toolbar there

TASK 3 : Creating a New Toolbar
1 Go to Tools>Customization

2 Then under Customization>Command Bars

3 Customize and rename your custom command bar 
or toolbar then press OK.

4 To add tools on your custom toolbar, press and hold 
ALT key then go to the tool. Select it (Press the left 
mouse button while still holding on the ALT key), 
then drag and drop it to your custom toolbar.

5 You can add multiple toolbar and add multiple tools.

Fig 7

Fig 8

Fig 9

Fig 10
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IT & ITES Exercise 1.9.85
DTPO - CorelDraw   

Practice Function of lines, Shapes, Curves and outline in CorelDraw
Objectives: At the end of this exercise you shall be able to
•	 practice	Different	lines	Tool	and	Shapes	Tool
• practice Curves and Outlines.

 Requirements

PROCEDURE

TASK 1 :	Practice	Different	Lines	Tool	and	Shapes

 Tools/Equipments/Instruments
• Personal Computer with latest    

windows Software 

Creating lines
The lines are the path among two points. A line can 
combine of several segments the segment of a line can 
be straight and curved.

• Polyline and Freehand Tools
When we were sketching over any sketchpad, the 
polyline and freehand tools let us create the freehand 
lines. We can immediately erase an unwanted part 
and continue creating. To create segments or straight 
lines, we can constraint them for horizontal and vertical 
straight lines.

To draw any line with Freehand tool

• Within the toolbox, press the Freehand

• CorelDraw Graphics Suit 

To draw any line with Polyline tool
• Within the toolbox, press the Polyline

• Pen and Bezier Tools
The pen and Bezier tool lets us create the lines single 
segment at one time thru positioning every node along 
with controlling and precision every curved segment’s 
shape. We can preview a line segment we are creating 
if using any pen tool.

Fig 1

Fig 3

Fig 2
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• B-spline Tool
With control points, we can shape the curved lines 
easily and create the B-splines. The control points do 
not let us to describe the points from which the curve 
passes if we wish to align the curve along with some 
other drawing components.

To draw the preset line
1 Within the toolbox, press the Artistic media
2 Press the Preset button over the property bar.

3 Select the preset line through the Preset stroke list 
box.

4 Move until a line is a shape we wish.

Create Shapes
Rectangle
• Toolbox, press the Rectangle Drag this tool inside 

the drawing window and draw the shape we wish.

Square
• Press the Rectangle Hold down the Ctrl button, and 

drag this tool inside the drawing window and draw 
the shape we wish.

Fig 7a

Fig 7

Fig 6a

Fig 6

Fig 5

Fig 4
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Creating pie shapes, arcs, circles, and ellipses
Create a circle or ellipse by dragging with an ellipse tool 
diagonally, or we can create an ellipse with the help of 
a 3-point ellipse tool for specifying its height and width. 
A 3-point ellipse tool enables us to create the ellipse at 
the angle quickly, eliminating the requirement to rotate 
an ellipse.

Draw the circle or ellipse diagonally by dragging
• Press the Ellipse Release the mouse button when 

we have an ellipse shape we wish.

• Press the Ellipse Hold down the Ctrl button, and 
release the mouse button when we have a circle 
shape we wish.

Creating stars and polygons
• Press the Polygon tool, drag the mouse button 

inside the drawing window, and release it when we 
get the polygon shape we wish.

Fig 11

Fig 10

Fig 9

Fig 8
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Draw the stars
• Press the Star tool, drag the mouse button inside 

the drawing window, and release it when we get the 
polygon shape we wish.

Creating spirals
1 Press the Spiral

2 Fill the value inside the Spiral revolutions box over 
the property bar.

3 Over the property bar, press anyone button:

• Symmetrical spiral

• Logarithmic spiral

4 Drag diagonally inside the drawing window and 
release the button when we get required size.

Creating grids
1 Press the Graph paper

Fig 17

Fig 16

Fig 15

Fig 14

Fig 13

Fig 12
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2 Fill the value inside the bottom and top proportions 
of Columns and rows box over the property bar.

3 Point to the place we wish the grid to display.

4 Draw diagonally for drawing the grid.

To	draw	the	predefined	shapes
1 Press anyone:

• Basic shapes

• Flowchart shapes

• Arrows shapes

• Callout shapes

• Banner shapes

2 Open the Perfect Shapes picker over the property 
bar, and press on any shape.

3 Drag inside the drawing window and release the 
button when we get the perfect size.

Fig 22

Fig 19

Fig 18

Fig 20

Fig 21
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TASK 2: Practice Curves and Outlines

Curves
A curve is an object that follows a specific path which 
gives it its defining shape. A curve can be a straight line, 
an open curved line, or a closed, multi-segment path. 
Every curve has nodes, which can be displayed and 
manipulated with the Shape tool.

• The 3-Point Curve tool in CorelDRAW lets 
you draw simple curved lines by specifying the 
object width and height. Use this tool to create 
arc shapes, and circular and symmetrical curves 
quickly, without manipulating nodes.

1 Using the 3-Point Curve tool, click where you want 
to start the curve, and drag to where you want the 
curve to end.

2 Release the mouse button, and click to set the height 
of the curve.

• To draw a symmetrical curve, hold down Shift, 
and click to set the height.

• To draw a circular curve, hold down Ctrl, and 
click to set the height.

Creating Curves
• Double-clicking the Bezier icon opens the options 

for this tool, which also apply to Freehand. Adjust 
corners and straight lines, and control auto-join.

• The Pen tool is similar to Bezier but has the Preview 
mode option. With preview, you can see how the 
segment will look before you draw it.

• B Spline tool enables you to draw smooth curves, 
by setting control points that shape the curve without 
breaking it into segments. By default, the nodes 
aren’t on the curve itself. But if you press the V key 
while clicking points, you’ll create straight segments. 
Double-clicking ends the curve.

Fig 28

Fig 27

Fig 26

Fig 25

Fig 24

Fig 23
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• 3 Point Curve tool is great for drawing arcs without 
worrying about node control handles. Click and drag 
between the start and end points, then move the 
mouse and click the third point.

• An outline connected to the size of an object.

• An outline used on the top of the object’s fill.

• No arrowheads used

• Centered outline

• Line cap and square corner styles

• Solid line

• Black color

• Hairline width

Outline and line settings
1 Choose the object.

2 Press Window > Dockers > Object properties.
3 Within the Outline section, fill the value inside the 

width
 When an Outline section is not shown, press 

Outline.
4 Open color picker, and press any color.

5 Select the line style through the Style.

Outline
The defaults outline and line properties for every newly 
created object that we draw are listed below:

Fig 29

Fig 30

Fig 31
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IT & ITES Exercise 1.9.86
DTPO - CorelDraw   

Practice Objects and Nodes
Objectives: At the end of this exercise you shall be able to
• practice Object
• practice Nodes.

 Requirements

PROCEDURE

TASK 1 : Practice Object

 Tools/Equipments/Instruments
• Personal Computer with latest    

windows Software 

To choose the object
• Press the Pick tool, and press an object.

• CorelDraw Graphics Suit 

To choose multiple objects
• Press the Pick tool, keep pressing Shift, and press 

on all the objects that we wish to choose.

Copy or cut the object
1 Choose an object.

2 Press Edit, and press any one from the following:

• Copy
• Cut

Paste the object
• Press Edit > Paste.

Fig 1

Fig 2

Fig 3

Fig 4
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Duplicate the object
1 Choose an object.

2 Press Edit > Duplicate.

Scale or size an object
• Drag the handle of corner selection.

Skewing: enables us to slant the object to only one 
side.

To skew an object
• Press on the object for showing the skew handles, 

and then Drag the skew handle.

 Stretching: It enables us to modify the width and 
height of the object non-proportionally.

TASK 2 : Practice nodes

Change the nodes on a curve object to one of three 
types: cusp, smooth, and symmetrical. The control 
handles of each node type behave differently.

• Click the Shape tool.  

• Click a node.

• On the property bar, click one of the following 
buttons:

a Cusp node 

b Smooth node 

c Symmetrical node 
• Drag the node’s control handles.

• Cusp nodes let you create sharp transitions, such 
as corners or sharp angles, in a curve object. 
You can move the control handles in a cusp node 
independently of one another, changing only the line 
on one side of the node.

Fig 5

Fig 6

Fig 7

Fig 8
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• Smooth nodes, the lines passing through the node 
take on the shape of a curve, producing smooth 
transitions between line segments. The control 
handles of a smooth node are always directly 
opposite one another, but they may be at different 
distances from the node.

•  Symmetrical nodes are similar to smooth nodes. 
They create a smooth transition between line 
segments, but they also let you give lines on both 
sides of a node the same curve appearance. The 
control handles of symmetrical nodes are directly 
opposite each other and at an equal distance from 
the node.

Fig 9

Fig 10

Fig 11

IT & ITES : DTPO  (NSQF - Revised 2022) - Exercise 1.9.86

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



327

IT & ITES Exercise 1.9.87
DTPO - CorelDraw   

Practice	Colour	Management	and	other	Filling	Special	Effect
Objectives: At the end of this exercise you shall be able to
• practice with Colour Management
• practice to Filling of Object
•	 practice	Transparency	filling
•	 practice	Special	Effect.

 Requirements

PROCEDURE

TASK 1 : Practice with Colour Management

 Tools/Equipments/Instruments
• Personal Computer with latest    

windows Software 

CorelDRAW contains two essential color management 
settings types: document color setting and default 
settings to color management. Default settings to 
color management can control any new document’s 
colors. Document color settings can affect an active 
document’s colors only.

To	modify	any	default	color	profiles
1 Press Tools > Color management > Default 

settings.

• CorelDraw Graphics Suit 

2 Within the Default color settings area, select any 
color profile through the below list boxes:

• RGB: It defines the RGB (Red Green Blue) colors 
within the untagged and new documents.

• CMYK: It defines the CMYK (Cyan Magenta 
Yellow Black) colors within the untagged and new 
documents.

• Grayscale: It defines the grayscale colors within 
the untagged and new documents.

Fig 1

Fig 2
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To view document color settings
• Press Tools > Color management > Document 

settings.

3 Within the Edit document color settings space, 
enable the option, i.e., Assign	 different	 color	
profiles.

4 Select color profiles through the Grayscale, CMYK, 
and RGB list box.

5 Click Ok. Use the New Colour Profiles

TASK 2: Practice to Filling of Object

Using	uniform	fills
Uniform fill is a solid color. Select applying color palettes 
and color models.

1 Choose the object.

2 Press any color over a color palette.

Fig 3

Fig 4

Fig 5

Fig 5a

• If we wish to mix the colors inside the uniform 
fill, click Ctrl, and press other colors over a color 
palette.

• Select the uniform fill through pressing

a Uniform	fill inside the Object property’s Fill 
section docker

b Interactive	fill inside a toolbox and press the 
Uniform	fill over property bar

Fountain	fills
Fill an object with a gradient of colors or shades

Fig 6

Fig 6a
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Pattern	fills
Apply a preset pattern fill to an object or create a custom 
pattern fill.

Fig 7

Fig 8

Fig 8a

Using	texture	fills
Apply a preset Texture fills to an object or create the 
illusion of a variety of textures, such as water, clouds 
and stone.

Fig 9

Fig 9a

Using	PostScript	fills
Apply an intricate PostScript texture fill to an object.

Fig 10
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TASK 3: Practice Transparency Tool

Apply a transparency to an object, make the objects 
beneath it partially visible. Apply transparencies using 
the same kind of fills you apply to objects; that is, 
uniform, fountain, texture, and pattern. 

1 Select an object.

2 In the toolbox, click the Transparency tool  .

3 On the property bar, choose Uniform from the 
Transparency type list box.

4 Type a value in the Starting transparency box on 
the property bar, and press Enter.

• Click a color on the color palette to apply a color 
to the transparency.

Fig 11

TASK 4: Practice	Special	Effects
Applying	special	effects	in	bitmaps

Apply a wide range of special effects to bitmaps, such 
as three-dimensional (3D) and artistic effects

 3D Effects Lets you create the illusion of depth. Effects include Emboss, Page Curl, and Perspective.
 Art Strokes Lets you apply hand-painted techniques. Effects include Crayon, Impressionist, Pastels,   
  Watercolor, and Pen & Ink.
 Blur Lets you blur an image to simulate movement, speckling, or gradual change. Effects include   
  Gaussian Blur, Motion Blur, and Zoom.
 Camera Lets you simulate the effect produced by a diffusion lens
 Color Lets you create photographic illusions by using color reduction and replacements. Effects   
 Transform  include Halftone, Psychedelic, and Solarize.
 Contour Lets you highlight and enhance the edges of an image. Effects include Edge Detect and   
  Trace Contour.
 Creative Lets you apply various textures and shapes to an image. Effects include Fabric, Glass Block,   
  Crystallize, Vortex, and Stained Glass.
 Distort Lets you distort image surfaces. Effects include Ripple, Blocks, Swirl, and Tile.
 Noise Lets you modify the graininess of an image. Effects include Add Noise, Remove Moire,   
  and Remove Noise.
 Sharpen Lets you add a sharpening effect to focus and enhance edges. Effects include Adaptive   
  Unsharp, High Pass, and Unsharp Mask.
 Plug-ins Lets you use a third-party filter to apply effects to bitmaps in CorelDRAW. An installed plug-in   
  appears at the bottom of the Bitmaps menu.

Fig 12

Fig 13
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Applying	special	effects	in	objects
Drop shadows creation
1 Toolbox, press the Drop shadow

2 Press any object.

3 Drag the object from the side or center of this object 
until drop shadow will be the size we wish.

4 Describe an attribute over the property bar.

Blend Tool
Creating a Progression of intermediate objects and 
colours.

Contour Tool
Apply a series of concentric shapes that radiate into out 
of an object.

Distort Tool
Transform objects by applying Push and Pull,Zipper or 
Twister effects.

Envelope Tool
Change the shape of an object by applying and dragging 
the nodes of an envelope

Extrude Tool
Apply 3D effects to objects to create the illusion of depth.

Fig 14

Fig 15

Fig 16

Fig 17

Fig 18

Fig 19

Fig 20
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IT & ITES Exercise 1.9.88
DTPO - CorelDraw   

Practice Tool Panel and Color Schems
Objectives: At the end of this exercise you shall be able to
• practice  Tool Panels
• practice Colour Panel.

 Requirements

PROCEDURE

TASK 1 : Practice  Tool Panels

 Tools/Equipments/Instruments
• Personal Computer with latest    

windows Software 

Pick tool 

• CorelDraw Graphics Suit 

The Pick tool lets you select, size, skew, and rotate 
objects.  

The Freehand pick tool lets you select objects by 
using a freehand selection marquee.  

Shape edit tools 

The Shape tool lets you edit the shape of 
objects.  

The Smudge brush tool lets you distort a vector object 
by dragging along its outline.  
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The Roughen brush tool lets you distort the outline of 
a vector object by dragging along the outline.  

The Free Transform tool lets you transform an object 
by using the Free	 rotation,	 Free	 angle	 reflection,	
Free scale, and Free skew tools.  

The Smear tool lets you shape an object by pulling 
extensions or making indents along its outline.  

The Twirl tool lets you create swirl effects by dragging 
along the edge of objects.  

The Attract tool lets you shape objects by attracting 
nodes to the cursor.  

The Repel tool lets you shape objects by pushing 
away nodes from the cursor.  

Crop tools  
The Crop tool lets you remove unwanted areas in 
objects.  
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  The Knife tool lets you cut through objects.  

The Eraser tool lets you remove areas of your 
drawing.  

The Virtual segment delete tool lets you delete portions 
of objects that are between intersections.  

Zoom tools  

The Zoom tool lets you change the magnification level 
in the drawing window.  

The Pan tool lets you control which part of the drawing 
is visible in the drawing window.  

Curve tools  

 The Freehand tool lets you draw single line segments 
and curves.  
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The 2-point line tool lets you draw a straight two-point 
line segment.  

The Bézier tool lets you draw curves one segment at 
a time.  

The Artistic media tool provides access to the Brush, 
Sprayer, Calligraphic, and Pressure tools.  

The Pen tool lets you draw curves one segment at a 
time.  

The B-spline tool lets you draw curved lines by setting 
control points that shape the curve without breaking it 
into segments.  

The Polyline tool lets you draw lines and curves in 
preview mode.  

The 3-point curve tool lets you draw a curve by 
defining the start, end, and center points.  

IT & ITES : DTPO  (NSQF - Revised 2022) - Exercise 1.9.88

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



336

Smart tools  

The Smart	fill	tool lets you create objects from enclosed 
areas and then apply a fill to those objects.  

The Smart drawing tool converts your freehand 
strokes to basic shapes and smoothed curves.  

Rectangle tools  

The Rectangle tool lets you draw rectangles and 
squares.  

The 3-point rectangle tool lets you draw rectangles 
at an angle.  

Ellipse tools  

The Ellipse tool lets you draw ellipses and 
circles.  

The 3-point ellipse tool lets you draw ellipses at an 
angle.  
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Object tools  

The Polygon tool lets you draw symmetrical polygons 
and stars.  

The Star tool lets you draw perfect stars.  

The Complex star tool lets you draw complex stars 
that have intersecting sides.  

The Graph paper tool lets you draw a grid of lines 
similar to that on graph paper.  

The Spiral tool lets you draw symmetrical and 
logarithmic spirals.  

Basic Shapes tools  

The Basic shapes tool lets you choose from a full set 
of shapes, including hexagram, a smiley face, and a 
right-angle triangle.  

The Arrow shapes tool lets you draw arrows of various 
shape, direction, and number of heads.  
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The Flowchart shapes tool lets you draw flowchart 
symbols.  

The Banner shapes tool lets you draw ribbon objects 
and explosion shapes.  

The Callout shapes tool lets you draw callouts and 
labels.  

Text tool  

The Text tool lets you type words directly on the screen 
as artistic or paragraph text.  

Table tool  

The Table tool lets you draw and edit tables.  

Dimension tools  

The Parallel dimension tool lets you draw slanted 
dimension lines.  
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The Horizontal or vertical dimension tool lets you 
draw horizontal or vertical dimension lines.  

The Angular dimension tool lets you draw angular 
dimension lines.  

The Segment dimension tool lets you display the 
distance between end nodes in single or multiple 
segments.  

The 3-point callout tool lets you draw a callout with a 
two-segment leader line.  

Connector tools  

The Straight-line connector tool lets you draw a 
straight connector line.  

The Right-angle connector tool lets you draw a right 
angle connector line.  

IT & ITES : DTPO  (NSQF - Revised 2022) - Exercise 1.9.88

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



340

The Right-angle round connector tool lets you draw 
a right-angle connector line with curved corners.  

The Edit anchor tool lets you modify connector line 
anchor points.  

Interactive tools  

The Blend tool lets you blend two objects.  

The Contour tool lets you apply a contour to an 
object.  

The Distort tool lets you apply a Push or Pull 
distortion, a Zipper distortion, or a Twister distortion to 
an object.  

The Drop shadow tool lets you apply a drop shadow to 
an object.  

The Envelope tool lets you shape an object by dragging 
the nodes of the envelope.  
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The Extrude tool lets you apply the illusion of depth to 
objects.  

The Transparency tool lets you apply transparencies 
to objects.  

Eyedropper tools  

The Color eyedropper tool lets you select and copy 
a color from an object on the drawing window or the 
desktop.  

The Attributes eyedropper tool lets you select and 
copy object properties, such as line thickness, size and 
effects, from an object on the drawing window.  

Outline tool  

The Outline tool opens a flyout that gives you quick 
access to items such as the Outline pen dialog box 
and Outline color dialog box.  

Fill tool  

The Fill tool opens a flyout that gives you quick access 
to items such as the fill dialog boxes.  
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Interactive	fill	tools  

The Interactive	 fill tool lets you apply various 
fills.  

The Mesh	fill tool lets you apply a mesh grid to an 
object.  

TASK 2: Practice Colour Panel

Color models
The color models facilitate a precise technique to define 
colors, all the models describing colors by using unique 
color elements. There is a color model’s range to select 
from when designing graphics.

CMYK
The CMYK, which is applied to print, applies the 
elements C (cyan), M (magenta), Y (yellow), K (black) 
to depict color. The values of these elements represent 
the percentage and range from values 0 to 100.

RGB
This color model applies the elements R (red), G 
(green), B (blue) for defining the red, green, and blue 
light’s amount inside the facilitated color. With a 24-bit 
image, all the elements are expressed like any number 
from a range 0 to 255

HSB
This color model applies H (hue), S (saturation), B 
(brightness) as elements to define a color. Also, it is 
called HSV. Hue defines the color’s pigment and can be 
expressed in degree for representing any location over 
a specific color wheel.

Grayscale
It describes the color with the use of lightness, one 
element only, which can be measured within the values 
which are range from values 0 to 255. All the grayscale 
color contains similar values of blue, green, and red 
elements of the color model, i.e., RGB. Changing any 
color picture to grayscale makes the black-white picture.

Select the color from the color palette
1 Choose any object.

2 Double-click on the Fill button over the status bar.

3 Within the Edit	fill dialog box, press the Uniform	fill

Fig 1

Fig 2

Fig 3
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4 Press the Palettes

5 Select the color palette from the Palette list box.

6 To set the color’s range, move the color slider shown 
inside the color selection area.

7 Press any color inside the color selection area.

Fig 4

Fig 5

Fig 6

Fig 7
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IT & ITES Exercise 1.9.89
DTPO - CorelDraw   

Practice Formatting Text and Change other Languages
Objectives: At the end of this exercise you shall be able to
• practice to Formatting Text
• practice to Change Multilingual Text.

 Requirements

PROCEDURE

TASK 1 : Formatting text in CorelDraw

 Tools/Equipments/Instruments
• Personal Computer with latest    

windows Software 

Pasting and importing text
Import the text inside an existing or new document. It 
allows us to authoring text within the word processor and 
includes it to the CorelDRAW document. The following 
file formats of text are supported by CorelDRAW:

• RTF (Rich Text Format) files

• WPD (WordPerfect) file

• DOCX (Microsoft Word Open XML Document) files

• DOC (Microsoft Word Document) files

• TXT (ANSI Text)

To import any text inside the document
To import any text inside the document, follow the below 
steps:

1 With the Text tool, place the cursor within a text 
frame where we wish to import text.

2 Press File > Import.

• CorelDraw Graphics Suit 

3 Select the folder and drive in which the file can be 
stored.

4 Press the filename.

5 Press Import.

To insert artistic text
To insert artistic text, follow the below steps:

• With the Text tool, press anywhere over the drawing 
page, and then type.

We can convert the artistic text into paragraph text. We 
have to select the artistic text with the help of the Pick 
tool, and press Text > Convert to paragraph text.

Fig 1

Fig 2

Fig 3

Fig 4
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Inserting paragraph text
We insert paragraph text within the document with the 
help of text frames. The Paragraph text, also called 
“block text” is reserved for text’s larger bodies that 
have formatting requirements. We can apply paragraph 
text if creating, catalogs, newsletters, brochures, and 
another text-intensive document.

To insert paragraph text, follow the below steps:
1 Press the Text tool.

2 Drag within the drawing window for sizing the 
paragraph text frame.

3 Fill in this text frame.

Linking and combining text frames
We can combine the text frames. Also, we can break 
the text frames into subcomponents- characters, 
words, lines, bullets, paragraphs, and columns. We 
can click on the text frames after or before we type text. 
When we resize any linked frame or modify the text’s 
size, the text’s amount within the upcoming frame will 
be adjusted automatically.

When we choose any object or text frame, the blue 
arrow represents the text flow’s direction. We can 
display or hide these arrows. We can remove the links 
among several frames, and among objects and frames.

To break apart and combine paragraph text frames

To break and combine text frames, follow the below 
steps:

1 Choose any text frame.

When we combine any text frame, hold down the Shift 
button, and apply the Pick tool for choosing subsequent 
text frames.

2 Press Object, and select anyone:

• Combine

Fig 5

Fig 6
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• Break apart

If we first choose the text frame along with the columns, 
the text frame (combined) will have these columns.

To edit a text
The steps are listed below:

1 Press the Text tool.

2 Implement any task from the below:

• Click the Artistic text to edit artistic text.

• Click the text frame to edit paragraph text.

Also, we can edit any text by pressing Text > Edit text 
and creating modifications to any text within the Edit 
text dialog box.

Fig 10

Fig 10a

To modify font
1 Select the Text tool, and choose the text’s block or 

character.

Fig 7

Fig 7a

Fig 10

Fig 8

Fig 9
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When the Object properties docker isn’t open, press 
Window > Dockers > Object properties.
2 Within the Object properties docker, press the 

Character button for showing some character-
related options.

3 Within the Object properties docker’s Character 
area:

• Select the typeface through the Font list box to 
select the typeface.

• Type the value inside the Font size box to set the 
font size.

Fig 11

Fig 12

Fig 13

Fig 14
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• Select the style through the Font style list box to 
modify a font style.

TASK 2: Practice to Change Multilingual Text

1 Using the Text tool , select the text.

 If the Object properties dockers is not open, click 
Window   Dockers   Object properties.

2 In the Object properties docker, click the Character 
button to display the character-related options.

3 In the Character area of the Object properties 
docker, choose one of the following language options 
from the Language group and script list box:

 • All languages
 • Latin
 • Asian
 • Middle Eastern
4 Change any font properties.

Fig 15
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IT & ITES Exercise 1.9.90
DTPO - CorelDraw   

Practice Page Setup And Various Bar in Coreldraw
Objectives: At the end of this exercise you shall be able to
• practice the Page Setup
• practice Basic Screen Components.

 Requirements

PROCEDURE

TASK 1 : Practice the Page Setup Setting

 Tools/Equipments/Instruments
• Personal Computer with latest    

windows Software 
• CorelDraw Graphics Suit 

Page orientation and size settings
• Press Layout > Page setup.

• A dialog box will appear, i.e., Options along with the 
Page size page shown.

• Select the page size through the Size list box to 
select the size of the preset page.

• Press the Get page size from printer button to 
match the orientation and size of the page to any 
printer settings.

Fig 1

Fig 2

Fig 3
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• Fill the value inside the Height and width boxes to 
describe the size of the custom page.

• Press the Portrait and Landscape button for setting 
the orientation of a page.

TASK 2: Practice Basic Screen Components

Property bar
A property bar shows the most widely used operations 
that are connected to an active task or tool we are 
performing. However, it appears like any toolbox, the 
content of a property bar modifies depending on any 
task or tool.

For example, if we click on a Text tool inside a toolbox, 
and a property bar shows the text relevant commands.

Standard bar
It depicts by default, includes controls and buttons 
that are some shortcuts to various menu commands. 
Besides, CorelDRAW contains other toolbars for unique 
tasks.

There are some other essential toolbars which are 
discussed as follows:

Text: It contains various commands to align and format 
the text.

Zoom: It contains various commands to zoom out and 
in of the drawing page through describing the original 
view’s percentage, click on the Zoom tool, choose the 
page view.

Internet: It contains the commands for web relevant 
tools to create publishing and rollovers to the internet.

Print merge: It contains the commands to print the 
merge elements that combine the text along with the 
drawing like loading and creating data files, inserting 
fields of a print merge and making data fields to variable 
text.

Transform: It contains the commands for mirroring, 
rotating, and skewing objects.

Macros: It contains the commands for running, testing, 
and editing macros.

Status bar
A status bar shows the information about the selected 
objects (like cursor position, outline, fill type, color, and 
some other relevant commands). The status bar shows 

the information of document color, like color profile 
status and document color profile.
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ToolBar
Standard toolbar runs across the top of the CorelDRAW 
interface, just below the menu bar.

If you don’t see this toolbar, right-click anywhere in any 
other toolbar and choose Standard.

The Window > Toolbars menu is another place where 
you can toggle toolbars on and off.

If you want the Standard toolbar, or any other toolbar, to 
appear in a different spot, you can right-click in a toolbar 
and toggle off Lock Toolbars. Grab any toolbar by its 
left edge and place it anywhere and drag an edge to 
resize it.

Dragging a toolbar back to any edge docks it in place. 
To keep toolbars from moving, right-click again in a 
toolbar and toggle Lock Toolbars back on.
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IT & ITES Exercise 1.9.91
DTPO - CorelDraw   

Create CorelDraw Template and Style
Objectives: At the end of this exercise you shall be able to
• practice Template
• practice style function.

 Requirements

PROCEDURE

TASK 1 : Practice Template

 Tools/Equipments/Instruments
• Personal Computer with latest    

windows Software 
• CorelDraw Graphics Suit 

Search the templates
1 Press File > New from template.

2 Within the New from template dialog box, fill a word 
inside the Search box, and click Enter.

3 Through the View by list box within the Filter pane, 
select anyone from the following options:

• Type: It sorts the templates by the document 
type, like newsletter, flyer, or brochure.

• Industry: It sorts the templates by an industry 
that a template was created for (such as services, 
retail, or hospitality).

4 Within the list of categories, click any category.

Fig 1

Fig 2

Fig 3

Fig 4
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To create the template
1 Press File > Save as template.

2 Type the name inside the File name list box.

3 Place this folder where we wish to save this template.

4 Press Save.

5 Within the Template properties dialog box, describe 
the options we wish:

• Name: It assigns the name to our template. It will 
appear along with a thumbnail inside the Template

• Sided: It selects the pagination option.

• Folds: It selects the fold through the list, or select 
Other and fill a fold type within the text box for the 
Folds list box.

• Type: It selects an option through the list, or select 
Other and fill a template type within the text box for 
the Type list box.

• Industry: It selects an option through the list, or 
select Other and fill an industry to which a template 
is created.

• Designer notes: It can be used to type essential 
information of the template’s intended use.

To edit the text within the Designer notes text box, apply 
the following keys:

• Ctrl + K: It enables us to assign any hyperlink to the 
selected text.

• Ctrl + U: It underlines chosen text.

• Ctrl + I: It italicizes the chosen text.

• Ctrl + B: It uses bold formatting on the various 
selected text.

Fig 5

Fig 6

Fig 7
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TASK 2: Practice Style Function

Styles to the objects
1 Select the Pick tool, choose an object.

2 Press Window > Dockers > Object styles.

3 Choose any style set or style and press Apply to 
selected within the Object styles dockers.

Design the style from the objects
1 Select the Pick tool.

2 Right-click on any object.

3 Select Objects styles, and select New style from and 
then point to the style type.

4 Press the style type.

5 Type any name inside the New style name box within 
the New style from dialog box.

Fig 8

Fig 9

Fig 10

Fig 11
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IT & ITES Exercise 1.9.92
DTPO - CorelDraw   

Practice	Various	file	format	Import	and	Export	in	Create	CorelDraw
Objectives: At the end of this exercise you shall be able to
•	 practice	Import	Various	file	Format
• practice Export Various File Format
• practice to optimize images for a website.

 Requirements

PROCEDURE

TASK 1 :	Practice	Import	Various	file	Format

 Tools/Equipments/Instruments
• Personal Computer with latest    

windows Software 
• CorelDraw Graphics Suit 

Import many files created inside some other applications. 
We can import the Adobe PDF (Portable Document 
Formats), AI (Adobe Illustrator), or JPEG. We can 
import any file and also place it within an application 
window (active) as the object. We can center and resize 
any file as we import. This imported file becomes an 
active file’s part. We can also import the bitmaps as 
the linked images (externally). If we import the linked 
bitmaps, various edits to the external (original) file are 
updated inside that imported file automatically.

We can apply settings in the code page if we have 
imported any file from the old version to ensure that 
notes, keywords, and object names saved with a file 
are shown accurately.

1 Press File > Import.

2 Select any folder in which the file has been stored.

3 Select the file format through a list box near to the 
box of the File name.

 If we do not know any format of the file, select All file 
formats.

4 Press on the file name.

5 Press on the Import button, and implement form the 
below tasks:

• Press the drawing page for maintaining the file’s 
position and dimensions its top-left section where 
we press.

• Click Enter in the file’s center over the drawing 
page.

• Drag over the drawing page for resizing the file.

• Click the Spacebar for placing a file in that similar 
position as this file was in AI and CDR (original) 
file.

Fig 1

Fig 2
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TASK 2: Practice Export Various File Format 

1 Press File > Export.

2 Select any folder where we wish to store the file.

3 Select any file format through the list box of the Save 
as type.

4 Type the values inside the list box of the File name.

5 Select any checkbox from the below:

• Export this page only: It exports the latest page 
within the multipage file only.

• Selected only: It saves many objects to select 
within an active drawing only.

• Do	 not	 show	 filter	 dialog: It suppresses the 
dialog boxes which facilitate more advanced 
options for exporting.

6 Click Export.

TASK 3: Optimize images for a website
• Select File> Open and select the image you want to 

optimize.

• Resize the image dimensions and resolution. From 
the menu, select image> Scale Image. Change the 
width, height, and resolution of your image.

• After adjusting the image’s resolution and 
dimensions,  will need to compress the file size. 
From the menu, select File> Export. From the dialog 
box, choose a file name, file type, and click “Export” 
in the bottom right.

• Once you export the file, a quality slider window 
pops up. To help you select the best quality, first play 
with the settings to strike a balance between the file 
size and image quality. After you get a balance, click 
on “Save” and select a folder on your PC where you 
want to save your already optimized image.

Convert CDR to PDF using CorelDRAW
To be able to convert the CDR file to a PDF document 
you will need to follow these steps:

1 Open CorelDraw, click on File –> Open or press Ctrl 
+ O and browse for the drawing that you want to 
convert to PDF.

2 After opening the file, go to File->Print or press Ctrl 
+ P and from the Printer dropdown list select User 
PDF Setting.

3 After setting up any additional options click on Print 
and choose where you want to save the PDF file.

Fig 3

Fig 4
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IT & ITES Exercise 1.9.93
DTPO - CorelDraw   

Practice Print Command and Print Service Providers Create CorelDraw
Objectives: At the end of this exercise you shall be able to
• practice Print Command in Coreldraw
• practice Print Commercial.

 Requirements

PROCEDURE

TASK 1 : Practice Print Command in Coreldraw

 Tools/Equipments/Instruments
• Personal Computer with latest    

windows Software 
• CorelDraw Graphics Suit 

Print the multiple copies of similar drawings. We can 
also specify the page range and page type that we wish 
to print.

Before we print any drawing, we can specify the 
properties of the printer, including device options and 
paper size. For example, we can specify the features of 
the printer like duplexing stapling in CorelDRAW.

To set the properties of the printer
1 Press File > Print.

2 Press the General

3 Select any printer from the list box of Printer within 
the Destination

4 Press Preferences.

5 Describe the properties inside the dialog box.

To print our work
1 Press File > Print.

2 Press the General

3 Select any printer from the list box of Printer within 
the Destination

4 Select the orientation and page size from the list box 
of Page within the Destination

5 Type the value inside the box of Number of copies 
within the Copies

6 Select any option from the below options from the 
Print range area:

• Current document: It prints an active drawing.

• Current page: It prints an active page.

• Pages: It prints many pages that we specify.

• Documents: It prints many documents that we 
specify.

• Selection: It prints many objects that we have 
selected.
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IT & ITES Exercise 1.10.94
DTPO - Cloud computing   

Create instance on cloud on amazon / google / azure 
Objectives: At the end of the exercise you shall be able to
• create instance on cloud on amazon
• create instance on cloud on google
• creating azure container instance.

  Requirements

 Tools/Equipments
• A working PC with Windows 10 or 11 Operating 

System                                   - 1 No. per trainee
• Internet Connectivity

• Microsoft edge, Google Chrome and  
Mozilla Firefox browsers 

• Bank account with an ATM card

PROCEDURE

TASK 1 : Create instance on cloud on amazon
Sign up using your email address
1 Open the web browser.

2 Type https://aws.amazon.com in the address bar, 
and press enter.

3 Choose “Create an AWS Account”. (Fig 1)

4 In Root user email address, enter your email address, 
edit the AWS account name, and then choose Verify 
email address. An AWS verification email will be 
sent to this address with a verification code. (Fig 2)

Verify your email address
5 Enter the code you receive, and then choose Verify. 

The code might take a few minutes to arrive. Check 
your email and spam folder for the verification code 
email.

Create your password
6 Enter your Root user password and Confirm root 

user password, and then choose Continue.

Add your contact information
7 Select Personal or Business.

Note: Personal accounts and business 
accounts have the same features and 
functions.

8 Enter your personal or business information.

 Important: For business AWS accounts, it’s a best 
practice to enter the company phone number rather 

Fig 1

Fig 2

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



359

than a personal cell phone number. Configuring a 
root account with an individual email address or a 
personal phone number can make your account 
insecure.

9 Read and accept the AWS Customer Agreement.

10 Choose Continue.

Add a payment method
11 On the Billing information page, enter the information 

about your payment method, and then choose Verify 
and Add.

12 If you want to use a different billing address for your 
AWS billing information, choose Use a new address. 
Then, choose Verify and Continue.

Verify your phone number
13 On the Confirm your identity page, select a contact 

method to receive a verification code.

14 Select your phone number country or region code 
from the list.

15 Enter a mobile phone number where you can be 
reached in the next few minutes.

16 If presented with a CAPTCHA, enter the displayed 
code, and then submit.

17 In a few moments, an automated system contacts 
you.

18 Enter the PIN you receive, and then choose 
Continue.

Choose an AWS Support plan
19 On the Select a support plan page, choose one of 

the available Support plans. 

20 Choose Complete sign up.

Wait for account activation
21 After you choose a Support plan, a confirmation 

page indicates that your account is being activated. 
Accounts are usually activated within a few minutes, 
but the process might take up to 24 hours.

22 When your account is fully activated, you receive 
a confirmation email. Check your email and spam 
folder for the confirmation email. After you receive 
this email, you have full access to all AWS services.

Launch Amazon Connect
23 Log in to the AWS Management Console (https://

console.aws.amazon.com/console) using your AWS 
account. 

24 In the AWS Management Console, at the top of the 
page, choose the Services drop-down menu. (Fig 3)

25 In the search box, type Amazon Connect (Fig 4)

26 Choose Amazon Connect. If this is the first time 
you’ve been to the Amazon Connect console, you’ll 
see the following Welcome page. (Fig 5)

27 Choose Get started. See the message from AWS 
Congratulations! You found and accessed Amazon 
Connect. You can use these same steps to search 
for and launch any AWS service.

Create an instance
28 On the Amazon Connect virtual contact center 

instances page, choose Add an instance. 

29 Type a unique name for your instance. For example, 
the following image shows mytest10089 as a name. 
Choose a different name for your instance. Then 
choose Next. (Fig 6)

30 On the Add administrator page, add a new 
administrator account for Amazon Connect. Use 
this account to log in to your instance later using the 
unique access URL. Choose Next (Fig 7)

31 The user name will be your Amazon Connect login. 
It’s case sensitive. 
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32 The password must be between 8-64 characters, 
and must contain at least one uppercase letter, one 
lowercase letter, and one number.

33 On the Telephony Options page, accept the default 
settings and choose Next. (Fig 8)

34 On the Review and create page, choose Create 
instance. (Fig 9)

35 After the instance is created, choose Get started. 
(Fig 10) 

36 On the Welcome to Amazon Connect page, choose 
Skip for now. (Fig 11) 

37 You’re now on the Amazon Connect dashboard. On 
the left is the navigation menu. Your instance name 
(also called an alias) displays in the URL. (Fig 12)

38 Your instance alias is located in the first part of the 
URL.

39 The navigation menu.

Claim a phone number
40 On the navigation menu, choose Routing, Phone 

numbers. (Fig 13)

41 On the right side of the page, choose Claim a 
number.(Fig 14) 
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42 Select the DID (Direct Inward Dialing) tab. Use the 
drop-down arrow to choose your country/ region. 
When numbers are returned, choose one. (Fig 15) 

43 Write down the phone number. You call it later in this 
tutorial.

44 In the Description box, type this note: this number is 
for testing. (Fig 16)

TASK 2 : Create instance on cloud on google

1 Open Google Cloud (www.cloud.google.com)  
(Fig 17) 

2 Click, “Get started for free”

3 Enter, or if you want to change your Google account, 
click the “Switch Account” button. 

4 Enable the Terms of Service, agree, and click the 
continue button. See the figure and follow the 
instructions. (Fig 18)

45 In the Contact flow / IVR box, choose the drop-down 
arrow, and then choose Sample inbound flow (first 
contact experience).

46 Choose Save.

5 See the figure and fill in the address and details  
(Fig 19).

6 Enter your debit or credit card details. Refer to the 
figure and follow the instructions. (Fig 20) 

7 Click on “Start my Free Trail”. See the screen and 
follow to continue.
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8 Enter your mobile number, credit card number, and 
one-time password for the transaction to Google 
Cloud.

9 After entering the OTP, the free trial account is 
activated from Google Cloud. See the figure and 
follow. (Fig 21)

10 Finally, we will get a free account. See the following 
fig 22.

Creating and managing instances
11 Go to the Create an instance page in the Cloud 

console.

12 Enter the following values:

a An instance name to display in the Cloud console. 
The instance name must be unique within your 
Google Cloud project.

b An instance ID to permanently identify your 
instance. The instance ID must also be unique 
within your Google Cloud project. You cannot 
change the instance ID later.

c A configuration, which defines the geographic 
location of the instance and affects how data is 
replicated. 

d The amount of compute capacity for the instance. 
The compute capacity determines the amount of 
serving and storage resources that are available 
to databases in the instance. 

13 Click Create to create the instance.

14 Go to the Spanner Instances page in the Cloud 
console. The Cloud console shows a list of your Cloud 
Spanner instances, along with each instance’s ID, 
display name, configuration, and compute capacity 
expressed in both processing units and in nodes.

Changing the display name
15 Go to the Spanner Instances page in the Cloud 

console.

16 Click the name of the instance that you want to 
rename.

17 Click Edit instance.

18 Enter a new instance name. This name must be 
unique within the Google Cloud project.
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19 Click Save.

Changing the compute capacity
20 Go to the Spanner Instances page in the Cloud 

console.

21 Click the name of the instance that you want to 
change.

22 Click Edit Instance.

23 Change the compute capacity by choosing the 
measurement units (processing units or nodes) and 
then entering a quantity. 

24 Click Save. If you see a dialog that says you have 
insufficient quota to add compute capacity in this 
location, follow the instructions to request a higher 
quota.

Labelling an instance
25 Go to the Spanner Instances page in the Cloud 

console.

26 Select the checkbox for the instance. The Info panel 
appears on the right-hand side of the page.

27 Click the Labels tab in the Info panel. You can then 
add, delete or update labels for the Cloud Spanner 
instance.

Deleting an instance
28 Go to the Spanner Instances page in the Cloud 

console.

29 Click the name of the instance that you want to 
delete.

30 Click Delete instance.

31 Follow the instructions to confirm that you want to 
delete the instance.

32 Click Delete.

TASK 3 : Creating Azure Container Instance
Create the Workspace
1 Sign in to the Azure portal by using the credentials 

for your Azure subscription. (www.azure.microsoft.
com/en-us/free/) (Fig 23)

2 See the figure and fill your profile for creating the 
free azure account (Fig 24)

3 In the upper-left corner of the Azure portal, select the 
three bars, then + Create a resource. (Fig 25)

4 Use the search bar to find Machine Learning. 

5 Select, Machine Learning (Fig 26)

6 In the Machine Learning pane, select Create to 
begin. 

7 Provide the following information to configure your 
new workspace: (Table 1)

8 After you’re finished configuring the workspace, 
select Review + Create.

9 Select Create to create the workspace.

10 To view the new workspace, select Go to resource.

11 From the portal view of your workspace, select 
Launch studio to go to the Azure Machine Learning 
studio.
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Create compute instance
12 If you didn’t select Go to workspace in the previous 

section, sign in to Azure Machine Learning studio 
now, and select your workspace.

13 On the left side, select Compute. 

14 Select +New to create a new compute instance. 

15 Supply a name, Keep all the defaults on the first 
page. 

16 Select Create

Create compute clusters
17 Still in the Compute section, in the top tab, select 

Compute clusters. 

18 Select +New to create a new compute cluster. 

19 Keep all the defaults on the first page, select Next. If 
you don’t see any available compute, you’ll need to 
request a quota increase. 

20 Name the cluster cpu-cluster. If this name already 
exists, add your initials to the name to make it unique. 

21 Leave the Minimum number of nodes at 0. 
22 Change the Maximum number of nodes to 4 if 

possible. Depending on your settings, you may have 
a smaller limit. 

23 Change the Idle seconds before scale down to 2400. 
24 Leave the rest of the defaults, and select Create.
Clean up resources 
Stop compute instance 
25 In the studio, on the left, select Compute.
26 In the top tabs, select Compute instances
27 Select the compute instance in the list.
28 On the top toolbar, select Stop. 
Delete all resources
29 In the Azure portal, select Resource groups on the 

far left. 
30 From the list, select the resource group that you 

created. 
31 Select Delete resource group (Fig 27)
32 Enter there source group name. Then select Delete.

Field Description

Work space name Enter a unique name that identifies 
your workspace  in this example 
we use docs -ws, Name must 
be unique across the resource 
group. Use a name that’s easy 
to recall and to differentiate from 
workspaces created by others.

Subscription Select the azure subscription that 
you want to use.

Resource group Use an existing resource group in 
your subscription or enter a name 
to create a new resource group. 
A resource group holds related 
resources for an Azure solution in 
this example, we use docs - aml. 

Location Select the location closest to your 
users and the data resources to 
create your workspace.
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IT & ITES Exercise 1.10.95
DTPO - Cloud computing   

Create bucket / storage on cloud (amazon / azure / google) 
Objectives: At the end of the exercise you shall be able to
• create a storage account in amazon
• create a storage account in azure
• creating a storage account in google.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 11 Operating 

System                                   - 1 No. per trainee
• Internet Connectivity

• Microsoft edge, Google Chrome and   
Mozilla Firefox browsers 

• Bank account with an ATM card

PROCEDURE

TASK 1 : Create a storage account in amazon

Enter the amazon S3 console
1 Open amazon web service enter your user name 

and password to get started. Then type S3 in the 
search bar and select S3 to open the console. (Fig 1)

bucket names as well. Then select a region to create 
your bucket in. (Fig 3)

Create S3 bucket
2 In the S3 dashboard, click Create Bucket.

3 If this is the first time you have created a bucket, you 
will see a screen that looks like the image pictured 
here. 

4 If you have already created S3 buckets, your S3 
dashboard will list all the buckets you have created. 
(Fig 2).

5 Enter a bucket name. Bucket names must be 
unique across all existing bucket names in Amazon 
S3. There are a number of other restrictions on S3 

Fig 1

Fig 2

Fig 3

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



367

6 You have the ability to set permission settings for 
your S3 bucket. Leave the default values and select 
Next. (Fig 4)

7 You have many useful options for your S3 bucket 
including Versioning, Tags, Default Encryption, and 
Object Lock

8 Select Create bucket. (Fig 5)

9 You will see your new bucket in the S3 console. Click 
on your bucket’s name to navigate to the bucket. 
(Fig 6)

10 You are in your bucket’s home page. Select Upload. 
(Fig 7)

11 To select a file to upload, either click Add files or Add 
folder and select sample file(s) that you would like to 
store or Drag and Drop a file on the upload box. Your 

file(s) will be displayed after you have selected file(s) 
to upload. (Fig 8)
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12 You have the ability to review destination details 
and permissions. For this tutorial, leave the default 
values. (Fig 9)

13 You have the ability to set property settings like 
storage class, server-side encryption, additional 
checksums, tags, and metadata with your object. 
Leave the default values and select Upload. (Figs 
10,10a & 11)

14 You will see your object in your bucket’s home 
screen. (Fig 12)
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Retrieve the object
15  Select the checkbox next to the file you would like to 

download, then select Download. (Fig 13)

Delete the object and bucket
16 You will first delete your object. Select the checkbox 

next to the file you want to delete and select Delete.
(Fig 14)

17 Review and enter permanently delete in the text 
input field to confirm deletion. Click Delete objects. 
(Fig 15)

18 Click on Amazon S3 > Buckets to view all your 
buckets in the region. (Fig 16)

19 Select the radio button to the left of the bucket you 
created, then click Delete. (Fig 17)

20 To confirm deletion, enter the name of the bucket in 
the text input field and click Confirm. (Fig 18) 
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TASK 2 : Create a storage account in azure

Create a storage account
1 In the Azure portal, select the portal menu in the 

upper left corner. From the menu, select + Create a 
resource and then enter Storage account. Select the 
Storage Account entry, and then select Create.

2 From the Basics tab, select the subscription, 
resource group, and region you previously used for 
the virtual network. Enter a unique Storage account 
name, and set Redundancy to Locally-redundant 
storage (LRS). (Fig 19)
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3 From the Networking tab, select Private endpoint 
and then select + Add private endpoint. (Fig 20)

4 On the Create private endpoint form, use the 
following values:

5  Subscription : The same Azure subscription that 
contains the previous resources you’ve created. 

6 Resource group: The same Azure resource group 
that contains the previous resources you’ve created. 

7 Location : The same Azure region that contains the 
previous resources you’ve created. 

8 Name: A unique name for this private endpoint. 

9 Target sub-resource: blob Virtual network : The 
virtual network you created earlier. 

10 Subnet : Training (172.16.0.0/24) 

11 Private DNS integration : Yes 

12 Private DNS Zone: privatelink.blob.core.windows.
net 

13 Select OK to create the private endpoint.

14 Select Review + create. Verify that the information is 
correct, and then select Create.

15 Once the Storage Account has been created, select 
Go to resource: (Fig 21)

16 From the left navigation, select Networking the 
Private endpoint connections tab, and then select + 
Private endpoint:

17 Note : While you created a private endpoint for Blob 
storage in the previous steps, you must also create 
one for File storage (Fig 22)

18 On the Create a private endpoint form, use the same 
subscription, resource group, and Region that you 
have used for previous resources. Enter a unique 
Name. (Fig 23)

19 Select Next : Resource, and then set Target sub-
resource to file. (Fig 24)

20 Select Next : Configuration, and then use the 
following values: 

21 Virtual network : The network you created 
previously 

22 Subnet : Training Integrate with private DNS zone : 
Yes 

23 Private DNS zone : privatelink.file.core.windows.
net (Fig 25)

24 Select Review + Create. Verify that the information is 
correct, and then select Create.
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TASK 3 : Create a storage account in google

Create a new bucket
1 In the Google Cloud console, go to the Cloud Storage 

Browser page.

2 Click Create bucket.

3 On the Create a bucket page, enter your bucket 
information. To go to the next step, click Continue.

4 For Name your bucket, enter a name that meets the 
bucket name requirements.

5 For Choose where to store your data, select a 
Location type and Location where the bucket data 
will be permanently stored.

6 For Choose a default storage class for your data, 
select a storage class for the bucket. The default 
storage class is assigned by default to all objects 
uploaded to the bucket.

7 Note: The Monthly cost estimate panel in the right 
pane estimates the bucket’s monthly costs based on 
your selected storage class and location, as well as 
your expected data size and operations.

8 For Choose how to control access to objects, select 
whether or not your bucket enforces public access 
prevention, and select an Access control model for 
your bucket’s objects.

9 Note: If public access prevention is already enforced 
by your project’s organization policy, the Prevent 
public access toggle is locked.

10 For Choose how to protect object data, configure 
Protection tools if desired, and select a Data 
encryption method.

11 Click Create.

Determine a bucket’s size
12 In the Google Cloud console, go to the Metrics 

Explorer page within Monitoring.

13 In the toolbar, select the Explorer tab.

14 Select the Configuration tab.

15 Expand the Select a metric menu, enter Total bytes 
in the filter bar, and then use the submenus to select 
a specific resource type and metric:

16 In the Active resources menu, select GCS Bucket.
17 In the Active metric categories menu, select 

Storage.

18 In the Active metrics menu, select Total bytes.

19 Click Apply.

20 The fully qualified name for this metric is storage.
googleapis.com/storage/total_bytes.

21 Optional: To configure how the data is viewed, 
add filters and use the Group By, Aggregator, and 
chart-type menus. For example, you can group by 
resource or metric labels.

22 Optional: Change the graph settings:

23 For quota and other metrics that report one sample 
per day, set the time frame to at least one week and 
set the plot type to Stacked bar chart.

24 For distribution valued metrics, set the plot type to 
Heatmap chart.

Display a bucket’s metadata
25 In the Google Cloud console, go to the Cloud Storage 

Browser page.

26 Optional : You can limit the columns displayed in 
the Cloud console bucket list by clicking the Column 
display options menu ( ).

27 In the bucket list, find the bucket you want to verify, 
and check its column headers for the metadata you 
want to view.

Change the default storage class of a bucket
28 In the Google Cloud console, go to the Cloud Storage 

Browser page.

29 In the bucket list, find the bucket you want to modify, 

and click its Bucket overflow menu (  ).

30 Click Edit default storage class.

31 In the overlay window, select the new default storage 
class you would like for your bucket.

32 Click           .
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IT & ITES Exercise 1.10.96
DTPO - Cloud computing   

Install apache server & IIS server, configure apache server and IIS server 
Objectives: At the end of the exercise you shall be able to
• install and configure apache server
• install and configure IIS web server on windows 10.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 11 Operating 

System                                   - 1 No. per trainee
• Internet Connectivity

• Microsoft edge, Google Chrome and   
Mozilla Firefox browsers 

• Bank account with an ATM card

PROCEDURE

TASK 1 : Install apache server

1 Go to https://httpd.apache.org/ and click on the 
Download link under Apache httpd 2.4.38 Released 
section. (Fig 1)

2 It will take you to the following page, and then click 
on “Files for Microsoft Windows”. (Fig 2)

3 Click on “Apache Lounge”. (Fig 3)

4 You can download 32-bit or 64-bit of the zip file based 
on your windows operating system. We will download 
the 64-bit version here. Click the corresponding .zip 
link to download. (Fig 4)

5 Now, it requires C++ Redistributable Visual Studio 
2017. So we will download it from the corresponding 
32-bit or 64-bit link. (Fig 5)

Fig 1
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Fig 4

Fig 5
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7 Check ‘I agree’ and click Install. (Fig 7)

8 Installation of Apache is in progress. (Fig 8)

10 Now, go to the folder where you download the 
Apache zip file. Right-click on it and select extract 
here. (Fig 10)

11 Now, we will have an Apache24 folder created. Copy 
this folder to C drive, and then we will add a path to 
system environment variables.

12 Go to System Properties -> Advanced tab -> Click 
on the Environment Variables button below. (Fig 11)

13 In Variables, find Path and click Edit. (Fig 12)

6 After both the files have been downloaded, we 
will go to the downloaded location and install C++ 
Redistributable Visual Studio 2017. Double click on 
the .exe file. (Fig 6)

9 Once it is complete, you will get a message like this. 
Click Close to finish the installation. (Fig 9)

14 Click Browse -> Go to C drive Apache24 folder -> 
Select bin folder -> Click Ok. (Fig 13)
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15 We will install Apache as a Windows Service. Run 
Command Prompt as an administrator. Type httpd 
–k install and hit enter. (Fig 14)

16 We’ll check the install Apache service. Click on 
the Windows icon and type services. Click on the 
Services app and find a service with the name 
Apache 24 (Fig 15)

17 To start the Apache server, right-click on it and click 
start. The status will change to ‘Running’. (Fig 16)

18 We can test with a browser. Open a browser and 
navigate to http://localhost, and hit enter. A message 
stating ‘It works!’ will pop up to confirm the successful 
installation of Apache. (Fig 17)

TASK 2 : Install and Configure IIS web server on Windows 10
Enable Internet Information Services -IIS on 
Windows 10
1 Go to Control panel-> Select Program-> Turn 

Windows features on and off. (Fig 18)

2 Scroll down and select “Internet Information 
Services” and press OK button to get it installed. 
Later restart the PC to make changes into effect.

3 The installation of it is very easy, by default when 
we select the IIS management console the Web 
Management Tools and Word Wide services along 
with HTTP features, performance features, security, 
system status and diagnostics are automatically 
going to be install. If you want FTP server as well 

then click on the + icon given in front of Internet 
information services and select FTP server option 
too. (Fig 19)

Start Internet information service (IIS) Manager
4 Go to Windows 10 Search box and simply type 

IIS and you will get installed webserver Manager 
Application, click on it to start. (Fig 20)

5 Finally, you will see the IIS manager with so many 
options to operate and handle different Web server 
application tasks. (Fig 21)
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Test IIS Webserver
6 After the installation of IIS, Windows will automatically 

start the webserver services on default port number 
80. Thus, to check whether it is functioning properly 
or not, open your system browser and type http://
localhost to see. (Fig 22)

7 By default, the IIS shows the local HTML page to 
show everything is working fine. In case not then 
check whether the HTTP server (localhost) is 
listening on port 80. Run the following command in 
command prompt. (Fig 23)

8 However, for newly installed IIS webserver such 
problem would not appear.

9 In case, your port 80 is already bound to some other 
application then you can change the default website 
or Http listening port on IIS.

10 Right-click on Default web site option given under 
the Sites and select Edit Bindings. (Fig 24)

11 Now Click on Edit button and change the port number 
to one which you want to use. You can also specify 
any particular IP-address you want to use that port 
number. (Fig 25)

12 Configure and install WordPress with IIS Manager.
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13 So, to give you an idea of how to host an HTML 
website or web application like WordPress on IIS, 
we are going to configure it.

14 However, hosting a website on IIS, the steps will be 
the same for both WordPress or just a simple HTML 
one. Yet being a web application WordPress needs 
PHP support too. Right-click on the default website 
and select Explore.

15 The root directory at %SystemDrive% \inetpub\
wwwroot will open. Now simply extract all your 
WordPress file there. If it asks for permission give it.

16 Now, Select your newly created website and click 
on the restart option given in the right-side panel.  
(Fig 26)

17 Add index.php to the Default Document.

18 Select Default website and double click on Default 
Document icon then Add link given on the right-side 
panel. Type index.php and save it. (Fig 27)

19 Open the browser and point it to http://localhost, 
this time it will show the hosted website. However, 
in case of WordPress, it gives an error because we 
haven’t yet configured its Wp-config file.

20 Again right-click on the Default website ->Explore 
and then rename wp-config-sample.php to wp-
config.php.

21 Now edit the wp-config.php file and change the 
following things given in red colour… In short, add 
the database details (Fig 28)

22 In case, it will say you don’t have permission to write 
a wp-config file, then simply right click on the Default 
website in IIS manager and select Edit Permissions. 
(Fig 29)

23 Go to Security Tab and select your Windows system 
user. Then Edit button-> Give all permissions to it 
and then press OK button. (Fig 30)

24 Now, type http://localhost/index.php and you would 
be able to access your WordPress installation.

25 In the same way, if you have hosted some HTML 
based website file for development in the root 
directory of Default website you will get to see that.
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How to Disable IIS web server on Windows 10
26 In case you don’t require IIS Manager and want to 

disable it. Again open “Turn Windows feature On or 
OFF” and unselect the option “Internet Information 

Services“.  This will remove the IIS web server from 
your Windows 10 or Windows 7 PC, laptop or server. 
(Fig 31)

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.10.96

Fig 30

Fig 31

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



380

IT & ITES Exercise 1.10.97 & 98
DTPO - Cloud computing   

Perform Domain registration and C panel management  
Objectives: At the end of the exercise you shall be able to
• register a domain using amazon
• create a cPanel account and log in to cPanel
• use a cPanel Account and Manage the cPanel Account.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 11 Operating 

System                                   - 1 No. per trainee
• Internet Connectivity

• Microsoft edge, Google Chrome and   
Mozilla Firefox browsers 

• Bank account with an ATM card

PROCEDURE

TASK 1 : Register a domain using amazon

To register a new domain using Amazon Route 53
1 Sign in to the AWS Management Console and 

open the Route 53 console at https:// console.aws.
amazon.com/route53/. (Fig 1)

2 If you’re new to Route 53, choose Get started. If 
you’re already using Route 53, in the navigation 
pane, choose Registered domains. (Fig 2)

3 Choose Register Domain. (Fig 3)

4 Enter the domain name that you want to register, 
and choose Check to find out whether the domain 
name is available. (Fig 4)

5 If the domain is available, choose Add to cart. The 
domain name appears in your shopping cart. 

6 The Related domain suggestions list shows other 
domains that you might want to register instead of 

Fig 1

Fig 2

Fig 3

Fig 4
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your first choice (if it’s not available), or in addition to 
your first choice. 

7 Choose Add to cart for each additional domain 
that you want to register, up to a maximum of five 
domains. (Fig 5)

13 By default, we use the same information for all three 
contacts. If you want to enter different information 
for one or more contacts, change the value of My 
Registrant, Administrative, and Technical Contacts 
are all the same to No. (Fig 7)

8 If the domain name isn’t available and you don’t want 
one of the suggested domain names, repeat step 4 
until you find an available domain name that you like. 
Note If you also want your users to be able to use 
www.your-domain-name, such as www.example.
com, to access your sample website, you don’t need 
to register a second domain. Later in this topic, we 
explain how to route traffic for www.your-domain-
name to your website. 

9 In the shopping cart, choose the number of years 
that you want to register the domain for. 

10 To register more domains, repeat steps 4 through 6. 

11 Choose Continue. 

12 On the Contact Details for Your n Domains page, 
enter contact information for the domain registrant, 
administrator, and technical (Fig 6)

14 If you’re registering more than one domain, we use 
the same contact information for all of the domains.

15 For some top-level domains (TLDs), we’re required 
to collect additional information. For these TLDs, 
enter the applicable values after the Postal/Zip Code 
field. 

16 Choose whether you want to hide your contact 
information from WHOIS queries. For more 
information, see the following topics: 

•  Enabling or disabling privacy protection for 
contact information for a domain

17 Choose Continue. 

18 Review the information that you entered, read the 
terms of service, and select the check box to confirm 
that you’ve read the terms of service. (Fig 8)

19 Choose Complete Purchase. (Fig 9)

20 We send an email to the registrant for the domain 
to verify that the registrant contact can be reached 
at the email address that you specified. (This is an 
ICANN requirement.) The email comes from one of 
the following email addresses: • noreply@registrar.
amazon.com – for TLDs registered by Amazon 
Registrar. • noreply@domainnameverification.net 
– for TLDs registered by our registrar associate, 
Gandi. (Fig 10)

21 To determine who the registrar is for your TLD
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(Optional) To turn off automatic renewal for a domain 
24 In the navigation pane, choose Registered domains. 

25 In the list of domains, select the linked name of your 
domain. 

26 If the value of the Auto renew field is Enabled 
(disable), choose disable to turn off automatic 
renewal. The change takes effect immediately. 

27 If the value of the field is Disabled (enable), don’t 
change the setting.

Important 
22 The registrant contact must follow the instructions in 

the email to confirm that the email was received, or 
we must suspend the domain as required by ICANN. 
When a domain is suspended, it’s not accessible on 
the internet. 

23 You’ll receive another email when your domain 
registration has been approved. To determine the 
current status of your request (Fig 11)

TASK 2 : Create a cPanel account and log in to cPanel

Register a cPanel Store Account
1 cPanel accounts must first be registered before they 

can be used to make a purchase within the cPanel 
store.

2 Visit https://cpanel.net/ and click on account login. 
Once done, there will be a login page and a link that 
says Create an account. (Fig 12)

3 See the following figure type to fill in and register 
your account. (Fig 13)

4 When the account is created, please log into the 
newly registered cPanel store account. 

5 There will be a link at the top of the cPanel store 
homepage that states verify your email here. 

6 Click the available link to verify the email.

7 Once verified, the account will be fully registered.
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Using the cPanel Products Trial Form
8 visit https://cpanel.net/ Click “Free Trial”

9 Fill out the form with the following required 
information: Email, Country, Job title

10 Click Submit. A new interface will appear.

11 Select the Subscriber consent box to consent to 
receiving email communications. This will allow you 
to receive the email regarding your free trial license.

12 Select the I’m not a robot box.

13 Click Submit. A new interface will appear that states 
“Thanks for signing up!”.

14 Check your email for an email from list@info.cpanel.
net with the subject of Install Your Free Trial of 
cPanel & WHM.

Important: You must wait for the email to 
arrive prior to completing the next step.

15 Use SSH to connect to your server and run the 
following command found in that email: (Fig 14)

16 Your server is now ready to use.

To log in to the cPanel interface, perform the 
following steps:
17 Enter the IP address or domain and the 2083 

service port in your preferred browser (for example, 
https://198.51.100.1:2083).

18 Enter your cPanel username in the Username text 
box.

19 Enter your password in the Password text box.
20 Click Log in. (Fig 15)
Service URL’s

How to access cPanel
21 To access cPanel, enter the IP address or domain 

and the 2083 port in your preferred browser. For 
example:

22 https://198.51.100.1:2083 — Access cPanel over an 
encrypted connection with your IP address.

23 https://example.com:2083 — Access cPanel over an 
encrypted connection with your domain name.

TASK 3 : Use a cPanel Account and Manage the cPanel Account 

To log in with your cPanel account, perform the 
following steps
1 Enter your cPanel username in the Username text 

box. (Fig 16)

2 Enter your password in the Password text box.

3 Click Log in. The cPanel Tools interface will appear. 
(Fig 17)

4 See the right side of the figure for general information 
about your user details

5 Click on ‘File Manager’ open it new tab. The file 
manager interface will appear on the screen.  
(Fig 18)

6 Click ‘public.html’ to introduce that public underscore 
HTML in your wave root directory public

Create or copy files or folders
7 Click + File or + Folder in the toolbar. A new interface 

will appear. (Fig 19)
8 Enter the new item’s name in the New File Name: or 

New Folder Name: text box.
9 Enter the location in which the system will create the 

item in the New file will be created in: or New folder 
will be created in: text box.
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23 Clicking on a file and then clicking Rename in the 
toolbar.

Update file or folder permissions
24 Select the file or folder for which to change the 

permissions.

25 From the toolbar, click Permissions. The Change 
Permissions interface will appear.

26 Use the checkboxes or text boxes to change the 
item’s permissions. This setting defaults to 0644.

27 Click Change Permissions to save your changes.

Delete or restore files and folders
28 Select the file or folder you want to delete.

29 In the toolbar, click Delete. The Trash interface will 
appear.

30 Click Confirm to confirm that you want to delete the 
file or folder.

To restore a file or folder, perform the following 
steps:
31 Click View Trash from the toolbar.

32 Select the file or folder that you want to restore.

33 Click Restore in the toolbar.

34 Confirm that you want to restore the item.

Search for an item
35 Use the Search menu to select the folder to search. 

You can select from the following options:

• All Your Files

• only public_html

• Current Directory

36 Enter the desired file name in the text box.

37 Click Go.

Create a subdomain
38 Log into cPanel on the account to add the subdomain 

on.

39 Click “Domains” under the “Domains” section.

40 Click the “Create A New Domain” button.

41 Enter the subdomain name to add in the “Domain” 
text box.

42 Deselect the “Share document root (/home/
username/public_html) with “domain.tld”.” option.

43 Enter the directory where you want the files for this 
subdomain to exist.

44 Click the “Submit” button.

10 Click Create New File or Create New Folder.

To copy one or more files, perform the following 
steps:
11 Select the files you want to copy.

12 Click Copy from the toolbar at the top of the interface. 
The Copy interface will appear.

13 In the Copy interface, enter the file path for which 
you want to save the item in the Enter the file path 
that you want to copy this file to: text box.

14 Click Copy File(s) to copy the files.

To copy a folder that contains files, perform the 
following steps:
15 Select the folder that you want to copy.

16 Use your preferred file compression application to 
compress the folder

17 Click Upload from the toolbar and upload the 
compressed file by either dragging and dropping it 
or using the Select File button.

18Now that your folder appears in the File Manager 
interface, select it and click the Extract in the toolbar 
in the top of the interface. This will extract your folder.

Move files or folders
Select the file or files that you want to move.
19 Click Move in the toolbar at the top of the interface. 

The Move interface will appear.

20 Enter the file path that you want to move the file to in 
the Enter the file path that you want to move this file 
to: text box.

21 Click Move File(s) to move the file.

You can also move files by:
22 Dragging a file icon into a new destination folder.
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IT & ITES Exercise 1.10.99
DTPO - Cloud computing   

Configure domain name to hosting accounts   
Objectives: At the end of the exercise you shall be able to
• configure domain names for hosting accounts using the GoDaddy website.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 11 Operating 

System                                   - 1 No. per trainee
• Internet Connectivity

• Microsoft edge, Google Chrome and   
Mozilla Firefox browsers 

• Bank account with an ATM card

PROCEDURE

TASK 1 : Configure domain names for hosting accounts using the GoDaddy website

1 Go to ae.godaddy.com and log in to your GoDaddy 
account by clicking the “Sign In” button on the top 
right, under “Registered Users.” (Fig 1)

2 After logging in, you will see a page with your 
GoDaddy products listed. 

3 If you end up on a different page, you can click 
the arrow next to your name and then select “My 
Products” to view your products page. (Fig 2)

4 Under Domains, select the domain name you have 
purchased from GoDaddy and connect it to your 
hosting account, then click Manage. (Fig 3)

5 See above; this will take you to the page where you 
can manage that specific domain name. On this 
page, you can also view information related to the 
domain name, such as when it will be automatically 
renewed. Additionally, you can always manually 
renew your domain name. (Fig 4)

6 When scrolling down on the Domain Settings page, 
you will see the option to Manage DNS. (Fig 5)

Fig 1

Fig 2

Fig 3

Fig 4
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7 Click “Manage DNS” and you will be directed to the 
DNS Management page. On this page, scroll down 
until you see the Nameservers. (Fig 6)

8 Now, this is where the actual process of connecting 
your domain name to your hosting account begins. 
Click the “Change” button next to where it says 
“Using default nameservers.” (Fig 7)

9 To be able to point your domain to your hosting 
account, you need to choose the Custom option, not 
the Default. (Fig 8)

10 After selecting the Custom option, you’ll see two lines 
below that say “Enter your nameserver.” In order to 
complete the process of connecting your domain 
name to your hosting account, fill in the nameserver 
addresses; one will start with NS1 and the other with 
NS2. (Fig 9)

11 When you purchase your hosting plan, your hosting 
provider emails you the nameserver addresses that 
begin with NS1 and NS2. If you don’t know what you 
should type in here, check your junk folders or get in 
touch with your hosting provider. 

12 After entering this address into the appropriate 
boxed, click Save and you’re done.

13 After you save, enter your address, and see that 
your website doesn’t load, please remember that it 
may take 24 to 48 hours for the information to be 
deployed on DNS servers.
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IT & ITES Exercise 1.10.100
DTPO - Cloud computing   

Host your webpages   
Objectives: At the end of the exercise you shall be able to
• set up a new windows hosting account using the godaddy product page
• upload files to my windows hosting account with FTP and filezilla
• install wordpress or other applications in my windows hosting account
• back up my website in windows hosting.

 Requirements

 Tools/Equipments
• A working PC with Windows 10 or 11 Operating 

System                                   - 1 No. per trainee
• Internet Connectivity

• Microsoft edge, Google Chrome and   
Mozilla Firefox browsers 

• Bank account with an ATM card

PROCEDURE

TASK 1 : Set up a new Windows hosting account using the GoDaddy product page

1 Go to your GoDaddy product page.

2 If you haven’t set up your Windows Hosting account 
yet, in the list of your products select Web Hosting, 
and next to your Windows Hosting account select 
Set Up. 

3 Use Plesk File Manager or FTP to upload files from 
your computer to your account. Your Windows 
Hosting account uses httpdocs as the root directory 
for your primary domain.

Upload files to my Windows Hosting account using 
Plesk File Manager
4 Go to your GoDaddy product page.

5 Select Web Hosting, and next to the Windows 
Hosting account you want to use select Manage.

6 In the account Dashboard, select Plesk Admin.

7 In the Plesk home page, in the left-hand navigation 
select Files. The File Manager page appears.

8 Browse to or select the directory where you want to 
upload the file. For example, if you need to upload 
the file to the root directory for your primary domain’s 
website, select httpdocs.

9 Select Upload.

10 Browse to the file on your computer, select the file 
and select Open. The file is copied to the location 
you selected.

TASK 2 : Upload files to my Windows Hosting account with FTP and FileZilla

1 Launch FileZilla and complete these fields:

Field What to enter...

Host Your IP address, or the domain name

Username Your FTP username

Password Your FTP password

Port 21

2 Click Quickconnect. FileZilla connects to your 
hosting account.

3 In the Remote site section, select your website’s root 
directory. For your primary domain name in Windows 

Hosting, that’s the httpdocs folder. The root directory 
might be different for a secondary or addon domain.
(Fig 1)

4 In the Local site section, browse to the directory with 
the files you want to upload. (Fig 2)

5 In the Local site section, select the files (or folders) 
you want to upload, and drag them into the Remote 
site section. (Fig 3)

6 If you don’t have a website yet, upload a content 
management system (CMS) like WordPress, Drupal, 
or joomla. A CMS is an application you can use to 
build a website and manage all its content.
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TASK 3 : Install WordPress or other applications in my Windows Hosting account

1 Go to your GoDaddy product page.

2 Select Web Hosting, and next to the Windows Host-
ing account you want to use, select Manage.

3 In the account Dashboard, select Plesk Admin.

4 In the Plesk home page, in the left-hand navigation 
select Applications. (Fig 4)

5 Select Feature Applications.

6 To install WordPress, next to WordPress select In-
stall. Or, browse to find other applications you need 
for your site. When you find an app you want, select 
Install.

7 After you have your site up and running, use Plesk 
Backup Manager to fully automate backups, so you 
never have to worry about losing your site content.
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TASK 4 : Back up my website in Windows Hosting

1 You should always keep backups of your website — 
there’s no other way to prepare for the unexpected. 
GoDaddy gives you three options for backups:

Method Addi t ional 
fee

Instructions

Automatic Yes Available through Web-
site Backup

Manual No Use this article

Scheduled No Use this article

5 Click OK

Scheduled backups in Plesk
6 From the home page of Plesk, click Backup Manager.

7 Click More Actions, then Scheduled Backup Settings.

8 Complete the on-screen fields. Pay close attention 
to the Backup content area — to back up your web-
site, you need to select Domain configuration and 
content.

9 Click OK

Restore from manual Plesk backup
10 From the Plesk home page, click Backup Manager.

11 Click the Name of the backup you want to use.

12 Complete the on-screen fields, and then click 
Restore. 

Manual backups in Plesk
2 From the home page of Plesk, click Backup Manager.

3 Click Back Up.

4 Complete the on-screen fields. Pay close attention 
to the Backup content area — to back up your web-
site, you need to select Domain configuration and 
content.
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IT & ITES Exercise 1.11.101
DTPO - Publishing Content   

Solve requirement-related issues by contacting key people in publishing, 
Preproduction, and Production teams
Objectives: At the end of this exercise you shall be able to
• preparing a Manuscript for Publication
• preparing Illustrations for Publishing
• production and Implementation.

Fig 1

Preparing files 
1 Manuscripts must be submitted in electronic form. 

Each book section (i.e., foreword, acknowledgments, 
appendices, bibliography) and chapter must be 
organized into separate electronic folders with 
corresponding names. 

2 For example, create a folder for Chapter 1 and label 
it “CH01-Author last name.” 

3 Each section and chapter folder must contain 
the corresponding text file, images, captions, 
bibliography, and other applicable material. 

4 File names should use a system that is consistent 
throughout. For example, if the file holds the first 
chapter, call it Chapter 1, Chapter 01, or CH01. 

5 File names for tables and figures must refer to 
their chapter number as outlined in our Preparing 
Illustrations guidelines. For example, the first figure 
and table in Chapter 2 would be labeled Figure 2.1 
and Table 2.1, respectively. 

6 Text files should be provided in a standard format 
(.docx) readable in Microsoft Word on a Mac or PC. 

PROCEDURE

TASK 1 : Preparing a Manuscript for Publication
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7 Image files should be provided according to the 
Preparing Illustrations guidelines. All images must 
be at least 300 dpi to be suitable for print. 

8 Tables must be created in Microsoft Word or Excel 
so they can be edited. Tables, figures, and captions 
must be provided as separate files, not embedded in 
text. 

Formatting your manuscript
9 Each section of the manuscript (title page, abstract, 

chapters, lists of figures or tables, etc.) should begin 
on a new page. 

10 The manuscript, including abstracts, block quotes in 
the text, acknowledgments, references cited, notes, 
figure captions, tables, and table titles, can be 1.5 or 
double-spaced. 

11 Margins at top, bottom, and sides should be about 1 
inch. Use 12- point font, do not hyphenate words at 
the ends of lines (i.e., turn off word wrap), and do not 
right justify the text (i.e., leave a ragged right-hand 
margin). Please do not use all caps for any titles or 
subtitles. 

Other specifications
1 Before submitting the final manuscript, check the 

following points: 

2 Make sure that the totals in the tables are correct. 
If frequencies or percentages are reported in the 
text, make sure that the figures or tables agree. It 
is surprising how often there are errors at this very 
basic level. 

3 Verify that the figure and table numbers are still 
correct after the chapter order has been finalized. 

4 Provide a glossary of foreign terms with correct 
spelling and diacritical marks. Also provide a list of 
Linnaean biological names with correct italics and 
capitalization. 

5 Check citations against the text and vice versa. Every 
text citation must appear in the bibliography and 
every bibliographic listing must be cited somewhere 
in the text. Determine whether any of the “in press” 
citations have now been published. If you have 
decided to create a consolidated bibliography, use 
the multi-citation by year format (1996a, 1996b, and 
so on) and check the citations in all chapters to make 
sure the correct letter (a, b) is appended. 

6 Supply consolidated lists of figures and tables for 
all chapters. Be certain that the figure is called out 
correctly in the text with the chapter number and the 
figure number (for example, Figure 3.2; Figure 6.10). 

7 Supply a list of contributors with their affiliations, 
mailing and e-mail addresses, and telephone 
numbers. 

8 Inform your contributors of the need to obtain 
permission to use illustrations that have been 
previously published. Be careful that copyrighted 
material is not submitted without permission. 

9 Communicate to all volume contributors that each 
person must sign an Assignment of Copyright 
agreement in accordance with UC Policy. 

10 Do a final check against our Checklist for Submitting 
a Manuscript and include it with the manuscript 
material upon submission.

TASK 2: Preparing Illustrations for Publishing

1 Illustrations fall into two categories: black-andwhite 
line art, and photographs. 

2 Black-and-white line art includes artifact drawings, 
stratigraphic profiles, site plans, and maps. Flow 
diagrams and other types of charts are also included 
in this category. 

3 Photographs include any continuous tone image. 

4 All illustrations must be submitted as digital files. 

5 Below are some general points to keep in mind when 
submitting images: 

6 Make sure all text and legends on line drawings and 
maps are clear, and large enough to be read easily. 
The files must be editable. 

7 All artifact illustrations must include a clearly marked 
scale. Please make sure the scale is not so obtrusive 
that it overpowers the illustration itself. 

8 All maps must include a north arrow. 

9 The font and north arrow used in all illustrations must 
be consistent. 

Digital files 
10 All graphic files must be submitted with the 

manuscript via transmission site (such as Dropbox) 
using the following software: Adobe Acrobat (PDF), 
Adobe Illustrator or Photoshop. TIFF or JPEG files 
are preferred for photographs and native files for 
blackand-white line art (i.e., PSD file). The resolution 
should be a minimum of 300 dpi, and if text is 
included in the illustration, it must be editable. When 
sending TIFF files, the output resolution should be 
set to at least 600 dpi at the size at which they are 
to be published; do not use any compression. If you 
prepare EPS files, include the “header” or “preview” 
and save any text as graphics if the program gives 
that option. A pdf of the figures should be included. 

11 We strongly recommend that all files be sent in a 
format that is compatible with Adobe software 
(Photoshop, Illustrator, InDesign, etc.) as opposed 
to other file formats (Not CorelDraw, Quark Xpress, 
etc.). Tables should be created in Microsoft Word, 
Excel or a similar program. 
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Captions 
12 All images must be accompanied by appropriate 

captions, in a list of all figures and captions 
included with the text submission. All figures must 
be referenced in the text. All illustrations must be 

numbered consecutively within each chapter or 
section. drawings, maps, or photographs, must 
include a credit for the illustrator or photographer in 
the caption.

TASK 3: Production and Implementation 

1 Copy placement and preparation of layouts from 
approved text 

2 Liaison with suppliers and subcontractors 

3 Completion of photography, illustration, charts/
graphs, icons/symbols 

4 Ongoing client liaison for proofreading and 
corrections 

5 Scanning and electronic preparation of images 
(black and white, duotones/tritones, colour); may 
include colour correction and/or digital manipulation 

6 Preparation of electronic files in line with press/
prepress/web requirements 

7 Supervision of all prepress materials (final files and 
proofs) 

8 Organization, maintenance, and archiving of all 
digital materials related to the job 

Production Supervision 
9 Discuss production options with client, solicit quotes, 

and select printer/programmer 

10 When contract is awarded, liaise with production 
services to discuss and refine project details 

11 Prepare or review production specifications 

12 Liaise with client and production to check proofs 

13 Oversee production to ensure quality control 

14 Follow up after production work is complete

Evaluation
15 Every step of a project should be evaluated in terms 

of the goals you have defined. Two fundamental 
questions about every design decision you make 
are: 

16 What does this accomplish? 

17 How does what is accomplished help to meet the 
project goals? 

Communication 
18 Whether they are in print or multimedia, all design 

works are intended to communicate to a specific 
audience, and the design must support that function. 
All concepts must be evaluated with that end in 
mind. For example: 

19 Does the work communicate the key message(s) 
and support the client’s goals? 

20 Does the work effectively integrate images, 
design, and text (form and content) to support that 
communication; create an overall ‘look’; make the 
piece work as a unified whole with no distractions? 

21 Is the piece physically easy to read and/or 
understand? 

22 Do the design choices amplify material (subject 
matter, mood) in the text? 

23 Is the piece appropriate to the audience? (children, 
youth, adults, seniors have particular interests and 
needs) 

Economic Efficiency 
24 What is possible and most effective within the 

budget? 

25 Will this method attract the desired audience/buyer? 

Design and Materials 
26 Are the design choices compatible with technological 

requirements for production? 

27 For print materials, is there efficient and economical 
use of paper? 

28 Will the materials chosen support the intended use 
and method of distribution?
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IT & ITES Exercise 1.11.102
DTPO - Publishing Content   

Summarise the consequences of publishing incorrect version of content
Objectives: At the end of this exercise you shall be able to
• consequences of publishing incorrect versions of content.

Defamation Challenges
1 A “defamation” is generally a false statement of 

fact about a living individual (though it may apply 
to deceased individuals in certain jurisdictions and, 
occasionally, to corporate entities) that holds the 
person up to ridicule or scorn. 

2 To guard against such problems, publishers need 
publishing contracts that require authors to take 
these issues seriously. Often, their own lawyers 
should perform a due diligence review of the work.

3 The main goal, especially when reporting on 
individuals who aren’t public figures (since the law 
allows more leeway when discussing public figures), 
is to be able to demonstrate the truth of what’s stated 
or at least show reasonable grounds for believing 
the statements are true.

Privacy Rights
4 A related issue concerns individuals’ rights of privacy. 

Privacy is usually more of a challenge to publishers 
of newspapers and magazines, in which up-to-the-
minute reporting may propel the disclosure of facts 
that should not be made public, including medical, 
financial, or other highly personal information. 

5 Really all publishers of nonfiction must be wary 
of disclosing personal information of a sensitive 
or embarrassing nature. (And this is in the United 
States, where the rules are relatively liberal; beware 
of disclosing personal information about foreigners 
or about Americans in works published outside the 
United States.) Where any such information is about 
to be published, consult with your lawyers to be sure 
you aren’t at risk of violating a criminal or civil statute 
here or abroad.

Publicity Rights
6 Closely related is the right of publicity. (Technically, 

this is a subset of the “right of privacy” which, in legal 
terms, incorporates four related rights: publicity, 
intrusion, privacy, and false light.) Generally, the right 
of publicity prevents the commercial exploitation of 
the value of an individual’s name and likeness. 

7 This right not only protects celebrities and others 
whose names and appearances have real 
commercial value, but also prevents the use of 
anyone’s name or likeness in advertising or trade 
without their permission.

Action Item
8 Be sure your editors and other personnel are familiar 

with the above issues—defamation, privacy, and 

PROCEDURE

TASK 1 : Consequences of publishing incorrect versions of content

publicity—so they can spot potential problems in 
manuscripts under review.

Negligent Publication
9 An issue unique to books that provide instructions, 

directions, how-to information, self-help (especially 
medical), and other guidance is a claim of negligent 
publication. Although far less common than suits for 
infringement and defamation, many publishers have 
been surprised by claims that they are liable because 
people were injured following advice published in 
their books.

Publishers of how-to and guidebooks have several 
strategies for dealing with these issues
1 Confirm that the author has the right expertise and 

credentials to qualify him or her to write the book. 
Also, determine how the author compiled the advice: 
Did she conduct her own trials and experiments? 
Did she consult with recognized authorities? Be sure 
you are confident that this author can be trusted to 
provide proper advice.

2 Be sure your publishing contract requires the author 
to be responsible for the safety and accuracy of 
the contents (and to indemnify the publisher where 
errors cause harm). Recommend that the author 
recheck the riskiest advice, especially if he, she, or 
you harbor any doubts.

3 Consider whether serious injury or health problems 
could arise from incorrect or unsafe content: If 
yes, conduct at least a partial check for safety and 
accuracy on your own. As with many things, from 
negligence to defamation, due care from the outset 
is the best defense.

4 As a matter of good practice, but especially where 
risks can’t be eliminated (for example, you can’t 
guaranty that a person beginning an exercise 
program described in your book won’t pull a muscle 
or suffer a heart attack), include conspicuous 
warnings that inform the reader of inherent risks and 
disclaimers that deny your responsibility and require 
readers to be responsible for the results of their 
actions. 

5 Finally, investigate whether insurance is available 
to cover against injury that arises from faulty advice 
or instructions. Shifting a substantial part of the risk 
to a financially solvent third party (which the author 
often is not) is a good way to protect yourself against 
catastrophic loss.
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IT & ITES Exercise 1.11.103
DTPO - Publishing Content   

Determine, if you have the correct versions of all content for publications
Objectives: At the end of this exercise you shall be able to
• familiarize with common legal issues facing publishers.

Copyright Challenges
1 The most valuable assets of most book publishers 

are the copyrighted contents of their books. It is 
copyright law, after all, that provides the framework 
that enables publishers to control content, which in 
turn enables them to make money by selling books 
and licensing subsidiary rights, such as serial, book 
club, foreign translation, adaptation (e.g., into drama, 
film, television, and multimedia), and merchandising 
(e.g., calendars, toys, and lunchboxes). 

2 Thus, a key legal challenge for publishers is to learn 
how to understand, exploit, and avoid infringing 
copyrights. For most publishers, the following are 
the key copyright issues.

Author Grants
3 The first step in the publishing process is to properly 

obtain rights from authors. This can be done in 
either of two ways. Most trade publishers become 
exclusive licensees of all (or a broad array of) the 
copyrights created by their authors. 

4 Most academic and professional publishers, on 
the other hand, prefer to be assignees of these 
copyrights, thereby acquiring a complete ownership 
interest. 

5 Despite these differences, virtually all publishers 
recognize the authors’ right to recover their 
copyrights when their books go out of print and the 
publisher ceases to exploit these rights. Further, 
many publishers will allow authors to retain certain 
subsidiary rights, such as film/television, dramatic, 
and electronic rights.

Action Item
6 Implement (in cooperation with your legal team) 

good contracting practices so you can control the 
rights you need for profitability. 

Copyright Procedures
7 The second step for publishers is to protect the 

copyrights they control. This means using proper 
copyright notices on published works (including the 
international copyright symbol ©, date of publication, 
and name of copyright owner) and, at least for 
significant works, copyright registration in the name 
of the owner. Copyright notices remind the world 
that the work is copyrighted and deny infringers the 
ability to argue that they infringed innocently. 

PROCEDURE

8 Copyright registration is a prerequisite to suing for 
infringement of works first published in the United 
States (or created by United States nationals) 
and provides other benefits, including the right to 
recover statutory damages and attorney fees for 
infringements occurring after registration (or after 
publication, provided the work is registered within 
three months of publication).

Action Item
9 Implement proper procedures, including notices 

and registration (where appropriate), to protect your 
valuable copyrights.

Copyright Licenses
10 A third related measure is to be precise and cautious 

in granting licenses to third persons. Not only must 
the publisher be sure it owns or controls the rights 
it licenses, but it must take care to draft clearly and 
grant narrowly so it never grants to a licensee more 
rights than intended.

Action Item
11 Be sure your professionals grant licenses only under 

written license agreements that clearly and precisely 
describe the rights granted, identify the licensee 
and address the license term, termination rules, and 
other standard issues. 

Protecting Against Infringement
12 A fourth copyright measure is to implement procedures 

and train personnel so as to promote proper use 
and non-infringement of the rights of others. This 
includes both (i) “due diligence” inquiries of authors 
and, where appropriate, independent investigation 
of competing works and identified background 
sources, particularly where the manuscript contains 
substantial references or quotes from third-party 
materials, or where the topic is highly popular, and 
(ii) comprehensive and protective warranties and 
representations from authors that confirm there are 
no problems.

Internet and Electronic Uses
13 One can’t leave the topic of copyrights in publishing 

without noting the issues created by new electronic 
means of reproduction and distribution.
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14 Perhaps the most important advice on this issue 
is that unless the contract is clear and specific, a 
publisher cannot assume it has the right to publish 
a book over the Internet, in e-book form, as a 
multimedia work, or otherwise electronically.

Action Item
15 Before making any online or other electronic use of 

a work, have your lawyers review your contract with 
the author to be certain you have the requisite rights; 
if not, develop a plan for obtaining these rights from 
the author.

16 Have your lawyers review and, if appropriate, revise 
your standard contracts to assure you the control you 
need over your authors’ electronic and multimedia 
rights.

Publishing Contracts
17 First, as indicated above, a publisher’s number-one 

priority is to be sure its contracts with authors are 
clear, comprehensive, and reasonable.

Licensing Agreements
18 Publishers can derive substantial revenues from 

subsidiary rights. If licensing is done incorrectly, 
however, the publisher can also shoot itself in the 
foot. To avoid problems, publishers and their lawyers 
should develop precise and well-tailored contracts 
that clearly define the rights granted and that do 
not, through inept drafting, permit the licensee to 
exercise rights it hasn’t paid for, or worse, create a 
competitor.

Distributor/Reseller Arrangements
19 In dealing with their channels of distribution, publishers 

must appreciate how exclusive arrangements affect 
other opportunities: In general, publishers should 
avoid granting exclusives unless the license is 
terminable at will on short notice or incorporates 
minimum sales and revenue requirements. In 
addition, publishers should consider the interplay 
between the discounts it gives to distributors and the 
royalties it pays to authors. Indeed, if you promise 
huge discounts to distributors, you may need to 
reduce the royalty amount or percentage payable 
to your authors, or you could dramatically decrease 
your own returns.
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IT & ITES Exercise 1.11.104
DTPO - Publishing Content   

Demonstrate methods of establishing publication requirements
Objectives: At the end of this exercise you shall be able to
• demonstrate the methods of establishing publication requirements.

PROCEDURE

TASK 1 : Demonstrate the methods of establishing publication requirements

Publication requirements
1 A manuscript may be submitted only by one of its 

authors, who is granted the permission of all other 
co-authors (if present).

2 The submitted manuscripts are considered for 
publication if they are intended only for the relevant 
journal, they have not been published already, nor 
are they under consideration for publication in press 
elsewhere. They should represent accurate, original 
and unique information concerning topical and 
significant scientific problems.

3 Every manuscript is single blind peer-reviewed by 
two independent experts. The outcome is critical 
to the publication of the manuscript. Approving a 
manuscript for publication does not in any way mean 
that the reviewers, the editorial board and/or the 
publisher are consent with the authors’ point of view. 
The editors have the right to correct the manuscripts, 
if necessary.

4 Only manuscripts written in correct English are 
accepted. Authors are free to choose whether to use 
British or American style but are obliged to use one 
only. Switching between two styles is unacceptable.

5 The submitted manuscript should be between 7 and 
20 pages in DOC or DOCX format (Microsoft Office 
Word), consistent with the Formatting requirements. 
The publication of any manuscript over 20 pages 
long is to be negotiated with the publisher. An author 
can have no more than two manuscripts published in 
the same volume.

Formatting requirements
6 Collect and Fix the following formatting requirements, 

such as file format and size, length, language, font, 
layout and spacing, content organization, Title, Author 
list, abstract, Keywords, Headings, Tables, Figures, 
Abbreviations, Footnotes, Acknowledgments, 
Declaration of interest, References, appendix (es) 
etc.,

7 The publisher, the members of the editorial board 
and reviewers do not assume any responsibility 
for the content of the published article, nor the 
consequences of its disclosure. Articles ascertained 
in containing mistakes, violating copyright, publishing 
ethics, publishing requirements or providing 
misleading information, shall be removed without 
compensation.
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IT & ITES Exercise 1.11.105
DTPO - Publishing Content   

Perform recommended techniques of establishing requirements standard 
templates and format
Objectives: At the end of this exercise you shall be able to
• techniques for establishing standard templates and formats
• essential Book Formatting techniques for Publishing.

PROCEDURE

TASK 1 : Techniques for establishing standard templates and formats

Use A Standard Font (Times New Roman or Arial)
1 The most common print font is the serif font Times 

New Roman. The most common web font is the 
non-serif font Arial. They both work great. Don’t use 
anything else for your manuscript.

2 The actual book may end up with a different font. 
There are some fonts that read better in book format. 
Leave that decision to the interior layout stage, not 
editing stage.

3 Check that the correct font is selected.

Black Text on White Background
4 It’s possible to change the defaults on your word 

processor to something other than black text on a 
white background. If you want to do that while you 
write, cool–just switch it back to the regular defaults 
for submission.

5 This mainly happens when people use different color 
text. Just don’t change the defaults.

12 Point Type
6 The type size is how big the letters are. 12 point is 

usually the default in a word processor because it’s 
easy to read for most people.

7 Check that the correct font size is applied.

8.5 x 11 Page Size
8 Again, this is a default page size on most word 

processors, so don’t change it.

9 Check that the correct page size is applied.

One Inch Margins
10 One inch margins on the border of the document is 

the standard format. This means the right margins 
are one inch, the left margins are one inch, etc.

11 This used to be a very important formatting 
convention when manuscripts were submitted as 
printed documents. That doesn’t happen much 
anymore, so this is not important.

Left Justified Alignment
12 Left justified means that left hand text is aligned, 

while the end of the right hand text is jagged. That is 
the default on most word processors.

13 The thing to avoid is Fully Justified.

14 Your final book may be formatted that way, but do 
not format your manuscript like that.

One Space After Periods
15 You should have a single space after a period, not 

two spaces.

Double-spaced Text Lines
16 Most editors, regardless of the type of editor they 

are, prefer to edit manuscripts that are double-
spaced. Double-spacing means there is an extra line 
between each line of text.

17 This was an editing style that developed when editing 
was done on paper, but has persisted because this 
type of line spacing with extra line breaks and blank 
lines make reading easier on the editor.

Paragraph Classic Style: indented with no line 
space
18 There are two ways to format paragraphs, you can 

choose the one you like. Just don’t mix and match in 
the same manuscript.

19 Classic style is paragraphs with an indent at the 
beginning, and no space between new paragraphs. 
It tends to be used in novel manuscripts and short 
stories.

Paragraph Modern Style: no indents with line space
20 Modern style is no indents at the beginning of 

paragraphs, and a space between paragraphs. It 
tends to be used in non-fiction.

Page Breaks Between Chapters
21 When you finish one chapter and start a new chapter, 

don’t just hit the return key until you get to a new 
page. Instead, use the “page break” function. What 
that does is insert a new page, without inserting a 
bunch of hard returns and space into the manuscript.
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Number Your Pages
22 Editors love to see page numbers. This is for many 

reasons, most of which I don’t think apply in a modern 
world with a search function, but they still insist on 
them, so it’s easier to just add page numbers.

Send Your Entire Manuscript as One Document
23 You’re welcome to write in as many documents 

as you need. That’s common practice to put each 
chapter in its own document.

24 As long as, before you submit for editing, combine 
them all into one document. There is no quicker way 
to enrage your editor than send them a folder with 15 
chapters all in different documents.

Use Style Function to Format Headings
25 When you want to make a chapter title or chapter 

number or any sort of heading stand out, the best 
way to do it is to make it a larger or bolder font

26 But there is a right and wrong way to do that.

27 The wrong way is to manually do it. This means 
changing the font size, or underlining it, or italicize it, 
by itself. Doing this can get it to “look” right, but you 
are risking being inconsistent, and making the later 
formatting very hard on the interior designer.

28 The correct way is to use what is called the “style 
function.” What this does is associate the correct 
heading (H1, H2, H3, etc), which makes everything 
consistent and easier for the interior designer. But 
really, it makes sure your book looks the way you 
want.

Proper Title Page Layout
29 There are many acceptable ways to layout a Title 

Page. Generally speaking, the Title Page is the first 
page of the manuscript, and needs to include the 
book title, the sub-title, the word count, your contact 
information (including email and phone number). 
You can also have a physical address as well. This 
should all be on the first page.

30 Glossy photographs are more suitable for 
reproduction and scanning as they reflect light better. 
Matt prints reproduce badly. Special care is needed 
to be keep them devoid of pin arks, finger prints, 
scratches etc. this applies also to transparencies.

31 Squaring up, adding register marks, centre marks, 
trim marks etc., are also essential steps in the 
preparation of the original for reproduction.

32 All originals should be prepared in a size proportionate 
to that of the reproduction.

TASK 2: Essential Book Formatting techniques for Publishing

1 Whether you decide to pursue the traditional 
publishing route or self-publishing there are certain 
industry practices that are expected when creating 
your manuscript. These are the standard nuts and 
bolts specifications in the publishing world:

2 Set your margin. When using Microsoft Word for 
your word processing, you will find that the document 
defaults to a 1-inch margin — which is what you want. 
If you are importing your manuscript from a different 
type of processor, you may have to manually set all 
margins to 1 inch.

3 Use a standard font and size. The font of choice for 
book manuscripts is Times New Roman, in black 
and 12-point size.

4 Align left-justified. Be sure to set your document to 
left-justified, which aligns the text to the left side, 
leaving a ragged edge on the right.

5 Double space. Set your document to double spaced 
line spacing.

6 One space after periods. Only type one space after 
a period. This takes some practice if you learned to 
type a while ago, but it is a must.

7 Set the indent. The industry standard for a paragraph 
indent is .5 inch. Exceptions for indented paragraphs 
include the first paragraph in a chapter and text 
that follows a subheader within a chapter. Set the 
indentation using the Format > Paragraph tabs.

8 Use page breaks. When starting a new chapter, 
instead of hitting the return button over and over to 
reach a new page, use page breaks at the end of the 
chapter. Go to Insert > Break > Page Break to begin 
the new chapter.
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IT & ITES Exercise 1.11.106
DTPO - Publishing Content   

Report issues, as per priority, to appropriate people
Objectives: At the end of this exercise you shall be able to
• familiarize the Proofreading Checklist (Common Errors in Grammar, Punctuation, and Mechanics)
• editing Process
• designer Issues.

PROCEDURE

TASK 1 : Familiarize the Proofreading Checklist (Common Errors in Grammar, Punctuation, and Mechanics)

1 Knowing which errors to look for is challenging. 
Typos and spelling errors are easy to spot, but 
mistakes in grammar and punctuation can be more 
difficult to catch. The table below presents some of 
the most common objective errors to watch out for 
when proofreading.

Grammar errors
2 Incorrect articles (a/an/the) and determiners

3 Incorrect/inconsistent verb tense

4 Subject/verb agreement

Punctuation issues
5 Confusion between commas, colons, semicolons, 

and dashes

6 Missing or misused commas

Style inconsistency
7 Inconsistent use of UK and US English

8 Inconsistent use of numbers

Mechanical errors
9 Capitalization mistakes

Response to Proofreading Steps
10 Proofreading is the last line of defense for quality 

control in print and online publishing. Be sure to 
conduct a thorough proofread of all documents 
before they are printed for distribution and of all Web 
pages before they go live, using these guidelines.

11 But before you proof, you must edit. (This post 
explains the difference between the two processes.) 
There’s no use expending time and effort to check 
for minor typographical errors until the editing 
stage is complete. Review for proper organization, 
appropriate tone, and grammar, syntax, usage, and 
style before the document is laid out.

12 Stakeholders should read the edited version before 
layout and submit requests for revisions during the 
editing stage. If anyone other than the editorial staff 
must see the proof, remind him or her that only minor 
changes should be made at this point.

Use a Checklist
13 Create a list of important things to check for, such as 

problem areas like agreement of nouns and verbs 
and of pronouns and antecedents, and number style.

Fact-Check
14 Double-check facts, figures, and proper names. If 

information remains to be inserted at the last minute, 
highlight the omission prominently so that no one 
forgets to do so.

Spell-Check
15 Before proofreading a printout, spell-check the 

electronic version to find misspellings, as well as 
errors you or a colleague make frequently, such as 
omitting a closing parenthesis or quotation mark.

Read Aloud
16 Reading text during the proof stage improves your 

chances of noticing errors, especially missing 
(“a summary the report follows”) or repeated (“a 
summary of the the report follows”) words.

Focus on One Line at a Time
17 When proofing print documents, use another piece 

of paper or a ruler to cover the text following the line 
you are proofreading, shifting the paper down as you 
go along. This technique helps you keep your place 
and discourages you from reading too quickly and 
missing subtle errors.

Attend to Format
18. Proofreading isn’t just about reviewing the text. 

Make sure that the document design adheres to 
established specifications. Check page numbering, 
column alignment, relative fonts, sizes, and other 
features of standard elements such as headlines, 
subheadings, captions, and footnotes. Inspect each 
type of feature within categories, such as looking at 
every headline, then every caption, and so on.

Proof Again
19 Once revisions have been made, proofread the 

document again with the same thoroughness, rather 
than simply spot-checking the changes. An insertion 
or deletion may have thrown off the line count, for 
example.
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TASK 2: Editing Process

Content and Development Edit

1 The first step for most manuscripts is content and 
development editing—reviewing the meat of the 
story, plot, and characters. Developmental editing 
tackles the following:

• Flow

• Organization

• Chapter (arrangement, length, and number)

• Character voices

• Dialogue

• Plot and subplot

• Pacing

• Impact of POV (first, second, third, or combination)

2 Content and development edits can and will 
sometimes result in revisions to chapter order or 
construction, and even additional chapters written. 
Do chapters alternate between the hero and heroine, 
shifting from first to third person point of view? 
Content editors eat that up! They’ll ensure the third 
POV is following singular or omniscient rules, and 
that the audience connects with the character.

Line Edit
3 Line edits focus primarily on sentence and paragraph 

structure with attention to:

• Words or phrases that are repetitious

• Restructuring sentences that are not complete or 
inaccurate

• Run-on sentences

• Usage of words that clarify meaning

• Enhances boring wording

4 A line edit restructures sentences to elevate clarity 
and flow. Say there are two sentences describing 
something uber important, but they don’t quite pull 
together. During this step, the line editor will take the 
two sentences apart and tease them until they read 
effortlessly.

Copy Edit
5 The mechanics happen during the copy edit, 

focusing on specific rules including but not limited to:

• Grammar and punctuation

• Spelling nuances (British English versus 
American English)

• Capitalizing, hyphenating, italicizing

• When to use numbers instead of letters

6 The copy edit can and should be automated using 
rules. Every editor uses two to three references to 
maintain consistency—specifically, a dictionary and 
a style manual. For fiction, The Chicago Manual 
of Style is widely used and accepted. Use of 
dictionaries should be selective to ensure spelling is 
primarily American-English, not for preference, but 
to standardize and provide consistency. Merriam-
Webster dictionary is most common.

7 It’s also important to note, there are subtle differences 
between style manuals (APA, MLA, CMS), and 
dictionaries. This can be frustrating when semantics 
come into play about an edited final product. Using 
the same style manual and dictionary throughout will 
ensure consistency.

8 The copyeditor can and should provide a style sheet, 
pointing out rules as they pertain to the revisions 
made. Familiarity with the Chicago Manual of Style 
is helpful, but the copyeditor should provide the 
changes as they relate to the CMS for relevance as 
well as improving writing skills.

Proof read
9 The proofread is the final, and hopefully, painless 

phase. A proofreader has the last shot at the 
manuscript and looks for:

• Spelling errors

• Words that sound the same but spelled differently

• Correct usage of quotation and punctuation 
marks around

• Dialogue

• Missed words (of, and, the)

• Unwanted spaces

10 Proofreading falls outside the technical realm of 
general editing. In-depth accounting for content and 
flow should occur before a proofread. A proofreader 
isn’t expected to critique or provide an exhaustive 
review.

Correction Notices
11 Errors can occur in published journal articles. Some 

errors require the publisher to not only correct the 
article but also issue a correction notice: a formal, 
public announcement of the correction that alerts 
readers to the changes to the published work. A 
correction may also be called an erratum (plural: 
errata) or a corrigendum (plural: corrigenda). 
The guidance on this page applies to corrections 
published with any of these names.
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Errors requiring a correction notice
12 Minor typographical errors (e.g., spelling and 

grammar mistakes) can be corrected in the digital 
version of an article but do not usually require 
a correction notice. However, more substantive 
errors do need formal, public correction. These 
include rearranging the order of authorship, adding 
information to the author note, replacing an entry 
in the reference list, and altering data or results. 
Additional examples of changes needing a correction 
notice are shown in the sample correction notices on 
this page.

Process of correcting a published article
13 If you detect an error in your published article 

(including an online first article), the first step is 
to inform the editor and publisher of the journal of 
the error. The editor and publisher will determine 
whether a formal correction notice is needed. The 
formal correction notice would serve to correct the 
knowledge base for current and future users of the 
information in the published article.

14 If a correction notice is needed, you are responsible 
for writing it. In your communication with the 
journal editor, submit a proposed correction notice 
that outlines what the error was, what the correct 
information is, and whether some or all versions of the 
original article have been corrected. The correction 
notice should contain the following elements:

15 The article title

16 The names of all authors, exactly as they appear in 
the published article

17 The full journal name

18 The year, volume number, issue number, page 
numbers, and DOI of the article being corrected

19 The precise location of the error (e.g., page number, 
column, line, table, figure, appendix)

20 An exact quotation of the error or, in the case of 
lengthy errors or an error in a table or figure, an 
accurate paraphrasing of the error

21 Aconcise, clear wording of the correction, or in the 
case of an error in a table or figure, a replacement 
version of the table or figure

22 Once approved, the correction notice is created in 
the journal’s official template using the information 
provided by the author. This correction notice is 
usually published with a DOI both in print and 
online. The correction notice is also appended to 
the article’s record in research databases so that 
readers will retrieve it when they access the article 
or the database record for the article. Oftentimes, a 
corrected version of the article is also posted online 
and noted as being corrected on the first page.

TASK 3 : Designer Issues

The design world is based around finding solutions 
to challenges. Graphic designers face challenges 
everyday, not only in their specific projects and 
working with clients, but they also face challenges with 
the industry and with themselves. Here are 5 major 
challenges every designer faces on a daily basis, and 
tips on how to approach these challenges head on.

Working With Tight Deadlines
1 Some people work well under pressure, while others 

struggle. If you’re a designer, you naturally learn to 
work quickly, for a few reasons. First, the more you 
learn the programs and consistently work with them, 
the programs will become second nature and you 
will naturally move quickly. And if you’re a freelancer, 
the quicker you move, the more projects you can 
work on, and ultimately end up generating more 
revenue and expanding your network of clients. 
Additionally, your ability to work with strict deadlines 
will keep your clients impressed and asking you for 
more work!

2 However, working quickly should not mean 
compromising good design. You should still put in all 
of your effort to your projects, no matter the deadline.

Balance of Design & Function
3. Designers have a passion for creating innovative 

and visually appealing projects, but designers also 
need to be able to make designs that are functional. 
Here are some things to keep in mind for making 
sure your design has depth and is functional:

Color
4 Colors can elicit different feelings or meanings, 

make sure the colors in your design coincide with the 
project you’re working on. When it comes to color, 
think about these things when working on your next 
project:

• Pantones

• Brightness/saturation

• Contrast

• Color theory

• Color in a cultural context

Typography
5 Pick the right font for the project you’re working on. 

Just like colors, fonts can also elicit certain moods 
and feelings. Here is a brief list of typography items 
to think about when working on your next project:

IT & ITES : DTPO  (NSQF - Revised 2022) - Exercise 1.11.106

© N
IM

I 

NOT T
O B

E R
EPUBLI

SHED



403

• Choice of font

• Font size

• Font weight

• Leading & kerning

• Orientation

• Strokes, underlines, drop shadows, and other 
effects

Informational / Stylistic Elements
6 Think about the project at hand – it probably requires 

some sort of element to organize the layout of your 
project and make it understandable for a viewer. Take 
these elements into consideration when working on 
your next project:

• Icons

• Charts

• Infographics

• Separating lines

• Text inside of shapes (squares, circles, arrows)

7 Designers can use these elements to help solve the 
problem of design with function.

Balance of Client Needs & Personal Design 
Preferences
8 As designers, we often are partial to what we design, 

and have a personal style. When working with a 
client, it’s important to balance your own personal 
style with what the client is looking for. Remember, 
a great designer is also a great collaborator. It’s 
important to be able to show a client you can design 
what they envisioned, but it’s also important to be 
able to show a client your own perspective on the 
project and show some of your own original ideas!

Staying Relevant & Gaining Skills Constantly
Staying Relevant
9 The creative world is always changing, and constantly 

evolving. Not only is it a challenge to stay at the top 
of design trends, it is also an interpersonal challenge 
to constantly push your own creative talents to the 
next level. It is important to keep yourself up-to-date 
with the latest trends, color schemes, creative tools, 
new techniques, etc. Staying relevant is the key to 
success in the creative industry. Here are a couple 
extra tips to staying relevant:

• Find a blog you enjoy and follow it

• Go to seminars that talk about topics you’re 
passionate about

• OR… go to seminars that you want to learn more 
about

• Watch tutorials online

• Start your own blog

• Join a networking group

Gaining Skills Constantly
10 As technology evolves and design trends change, 

our methods for design are ever changing. New tools 
and programs become available to us all the time, 
and updates for all of our programs are constantly 
coming out as well. Designers definitely face the 
challenge of constant education, and self-education 
at that. The more skills you have and the more up-to-
date you are with new trends, programs, and design 
methods, the more marketable and valuable you 
become as a designer. The more you know about 
different facets of design, the more projects you can 
work on.

11 However, this does not mean you should try to 
just become a master of none. Definitely try and 
specialize in something to make yourself unique. 
However, don’t limit yourself to one particular facet 
of design.

12 Graphic designers are becoming more and more 
common to find. The design industry is constantly 
gaining more creatives. All designers face 
challenges – it’s our job to find solutions in a creative 
way. Working with tight deadlines, balancing design 
and function, balancing personal style with client 
preferences, staying relevant, being unique, and 
gaining skill constantly are some major challenges 
designers face everyday. In order to succeed, 
designers must be able to face those challenges 
head on. Remember, as fast-paced and competitive 
as this industry may be, quality of design and 
providing second-mile service can truly make you 
successful.

Being Unique
13 As important as it is to understand design trends and 

get inspiration from admirable designers, it is just as 
important to stay true to yourself.  When working on 
a new project, research and inspiration are a huge 
part in jumpstarting the project. However, plagiarism 
is never the answer – even outside of the design 
industry. As designers we’re creative, so we should 
have something that makes us unique; whether it’s 
a design style, a certain program we’ve mastered, 
a certain type of design project we’re exceptionally 
talented at, or even our perspective on design. Sure, 
it’s important to keep up on design trends, but it’s 
also important to take those trends and make your 
own unique spin on them. That’s what makes a great 
designer stand out from the crowd.

Common Print Design Mistakes:
No bleeds and margins
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14 Bleed refers to the part of your design that extends 
outside the print area. Margins are the inner edges 
of your print.

 While minor errors in cutting can rarely be avoided, 
without bleed a cutting error can result in exposed 
white space, which can hurt the look of an otherwise 
acceptable print. 3mm of bleed on all sides is usually 
good enough to avoid this.

 Without set margins, you may end up putting 
important design elements (like text) way too 
close to a document’s edge. Parts can be cut out. 
Appropriate margin sizes can vary.

Low resolution

15 Are your images or graphics coming out blurry? 
Check out the resolution or the DPI. DPI means 
dots per inch, and a higher number means a denser, 
more faithful, and sharper print.

16 For print materials, 300dpi is the usual standard. 
For larger scale prints, you can go as low as 150dpi. 
And note that the dots per inch count alone doesn’t 
matter. The resolution goes hand in hand with the 
correct size.

Wrong color profile
17 You’re excited to receive your vibrant printout, but 

when it arrives, the colors are disappointingly flat. 
Really different from what the design looked like 
on screen. Chances are, your design was created 
and viewed in RGB, which is the wrong color profile. 
Designs meant for print should be created in CMYK.

18 What’s the difference?

19 Screens use RGB (red, green, and blue) light to 
render images. A vast range of colors is possible, 
including colors that can’t be printed because they 
have the added factor of screen luminance.

20 Meanwhile, printers use CMYK (cyan, magenta, 
yellow, and black) inks to render images. When 
you build your design in CMYK, you’re already 
previewing colors that can be printed. This way, you 
have more control over the printed design.

Designed for poor readability
21 Many print mistakes are inherent to the layout itself. 

Here are a few design mistakes that will render your 
printout unreadable or unappealing:

22 Tiny text. For labels and flyers, 4-6pt is the minimum.

23 Long lines of text. Whether your audience reads 
from left to right or right to left (or even vertically), 
don’t make their eyes travel in one direction for too 
long. Limit the number of characters per line.

24 Too many fonts. Experimenting with fonts can be 
fun, but you really have to limit your font use to 
three at most. More than that, it gets confusing and, 
frankly, a tiny bit ugly.

25 Bad kerning and leading. Kerning is the space 
between text characters, and leading is the space 
between lines of copy. When kerning and leading 
are too narrow or wide, or worse, erratic, your text 
becomes hard to understand.

26 Lack of negative space. Also called white space. 
It may be tempting to fill up every square inch 
of your layout with elements. But actually, blank 
spaces serve a purpose of their own: to highlight 
more important elements. It’s hard to get a message 
across when too much is going on.

27 Lack of alignment. Absolute symmetry is not 
required, but at least set a few rules to follow. 
Misaligned elements are jarring and unprofessional. 
If you can’t align your headers with your body text, 
what can your readers trust you with?

28 Lack of contrast. Without contrast, you might as 
well have no content. For example, it’s hard to read 
red text on a green background or gray text on a 
beige background.

Fig 1

Fig 2
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IT & ITES Exercise 1.11.107
DTPO - Publishing Content   

Compare correct and incorrect versions of content
Objectives: At the end of this exercise you shall be able to
• familiarize with the Correct and Incorrect versions of content.

PROCEDURE

TASK 1 : Familiarize the Correct and Incorrect versions of content

1 Familiarize yourself with Exercises 102 and 103 and 
compare them for yourself, then inform the instructor.

Ref Ex No - 1.11.102 & 103
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IT & ITES Exercise 1.11.108
DTPO - Publishing Content   

Assess the risks associated with establishing requirements incorrectly or 
inadequately
Objectives: At the end of this exercise you shall be able to
• understand the Legal Risk.

PROCEDURE
Legal risks
1 Publishers face many of the same legal risks faced 

by any business, but there are others which are 
specifically more of a problem in publishing than 
elsewhere:

2 Copyright infringement. Never underestimate the 
seriousness of breaching copyright. Every publisher 
should have a very good understanding of copyright 
laws, and seek legal advice before problems occur, 
not after they arise.

3 Libel/defamation. Specific laws restrict what can 
be published and certain things may not be legally 
published; for example, information pertaining to 
war, government secrets, and legal cases that have 
not been closed). Statements that display racial, 
religious, or other certain prejudice may also be 
illegal in some jurisdictions.

4 Errors in accuracy of content. These may also pose 
legal risks for a writer or publisher. Even if something 
is true, a reporter may be sued if a published 
statement caused problems for someone, and the 
writer is unable to provide irrefutable proof of the 
truth.

5 It is the publisher’s responsibility to ensure his or 
her writers, illustrators, photographers, editors and 
other staff are aware of the relevant laws and their 
respective responsibilities. 

Financial Risks
6 With the exception of vanity publishing, where the 

writer funds the publication, publishers take a financial 
risk every time they publish a book or magazine. 
Generally, publishers have sufficient knowledge of 
the market to make that risk worthwhile. In most 
cases they recoup their outlay and sometimes they 
make a healthy profit. 

7 Some factors that lead to financial problems 
are beyond the publisher’s control; for example, 
a downturn in financial markets or changes in 
government policies that adversely affect marketing 
and sales. In other cases, financial problems are 
caused by poor business management. 

Factors that contribute to financial problems 
include the following
8 Poor cash flow. Generally publishers need to produce 

the publication before they get the return. Publishers 
either need to have ample financial resources or a 

line of credit (e.g. bank loans or backers) to support 
them until the end of each project.

9 Unrealistic income targets. Sales, advertising or 
sponsorship targets not being achieved will lead to 
ruin. Such targets need to be realistic from the outset. 
New publishers frequently over-estimate revenue 
expected from advertising. Advertising income from 
publishing is notoriously competitive and difficult 
to attain. Often it requires a very aggressive and 
bordering on unethical approach to achieve the best 
results, and for some publishers, this is simply not 
the style they wish to pursue.

10 Not meeting a deadline. Some publications (e.g. 
magazines and newspapers) are time sensitive for 
both advertising and editorial. Delays in publishing 
can damage a reputation with both readership and 
advertisers.

11 Unbalanced relationship between activities. If 
everything is spent on production, nothing is left for 
distribution or marketing.

Health issues
12 The significance of illness in the workplace. 
13 Sickness and injuries have many impacts in any 

workplace. These impacts may include any of the 
following: 

14 Monetary loss to the worker, or employer
15 Suffering and stress for the worker and his or her 

family
16 Loss of production
17 Cost of repairs to equipment damaged by injuries
18 Loss of material spoilt by injury
19 Cost in money and time to train replacement staff
20 In case of repeated accidents, other employees may 

exhibit unwillingness to do that particular job
21 Accidents which result in damage or injury to non-

company people or property can result in bad 
publicity and high compensation payments

22 Employees who are not in peak of health don’t work 
best

23 Employees who are stressed, suffer from tension 
or nervous disorders can be less productive 
themselves, and cause tension and stress among 
their workmates.

24 Employers should strive to achieve a good level of 
health among their employees for all of the above 
reasons.
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IT & ITES Exercise 1.11.109
DTPO - Publishing Content   

Analyse scenarios that may arise, if incorrect versions of content are published
Objectives: At the end of this exercise you shall be able to
• fixing Errors in a Published Paper
• common legal issues facing publishers.

PROCEDURE

TASK 1 : Fixing Errors in a Published Paper

Mistakes in Published Paper
1 Unintentional errors include those associated with 

data collection or classification, statistical analysis, 
information that cannot be verified by a peer 
reviewer, typographical errors and misspellings, or 
labeling a figure as “on the right” or “on the left” when 
the opposite is true.

2 Essentially, unintentional errors comprise mistakes 
that were not willful on the part of the author or 
publisher and do not compromise the outcomes of 
the research.

3 Intentional errors constitute academic misconduct 
and include concurrent submission of a single paper 
to multiple journals, conflicts of interest, fabrication or 
manipulation of data, noncompliance with research 
protocols, plagiarism, and dividing a manuscript into 
several small papers (“salami slicing”).

4 Academic misconduct “affects the publication 
record or the scientific integrity of the paper, or the 
reputation of the authors or the journal.”

Types of Mistakes
5 Erratum – If a significant error is made by the journal 

that may affect the work or reputation of authors, the 
notification released is called erratum. Corrigendum 
– If a significant error is made by the author(s), then 
all the authors must approve and sign the corrigenda 
(corrections document) or the journal must be 
informed of their dissenting opinions.

6 Retraction – If the results are found invalid, all 
coauthor(s) must sign a retraction that explains 
the error and how it affected the conclusions. This 
will be submitted for publication and is the most 
consequential error type.

7 Addendum – If any additional information about a 
paper is published, then it can include an Editorial 
Expression of Concern. It is attached to those papers 
that editorial staff feel require additional explanation 
in order to be understood.

How to Correct Mistake in a Published Paper?
8 The response to a published error will depend 

upon the nature of the error and the individual 
or organization calling attention to the problem. 
Typically, those who advise a journal of potential 
problems with a published paper are readers/
other researchers, authors, editors, publishers/
journal owners, and members of the organization 
or institution from which the work was produced 
(universities and research labs).

9 What is the nature of the correction request?

10 Who is making the request?

11 Who will write the correction?

12 What wording should be used for the correction?

13 When should the correction be published?

14 When to remove the retracted article the online site?

15 When is it acceptable to alter the HTML version of a 
published article?

16 Is there a statute of limitations for publication of 
errata and/or retractions?

17 Can the original (or different) authors republish 
findings of a paper that has been retracted for fraud 
or a simple error?

18 There are separate guidelines for Errata, Retractions, 
and Expressions of Concern. Both journals and 
open access publishing entities will have specific 
guidelines for making these corrections. For 
example, Nature bases its decision-making on four 
guidelines:

19 Consideration of reader interest

20 Novelty of arguments

21 Integrity of the publication record

22 Fairness to the parties involved
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TASK 2 : Common legal issues facing publishers

Copyright issues
1 The basic copyright law states that if you create a 

piece of work , it is yours. Copyright is a legal right 
given to any creator. It could be creators of literary, 
dramatic, musical and artistic works and producers 
of cinematograph films and sound recordings. 
For authors, it is an intellectual property right that 
protects their writing and character.

Use of brand names and trademarks
2 Most often, writers have this question of whether 

or not they can use brand names in their books. 
The answer to that question is tricky. While it is 
fine to mention names, writers need to be aware 
of trademark infringement, trademark dilution, and 
trademark tarnishment.

Defamation
3 Any statement that hurts the reputation of a person 

can be referred to as defamation. According to 
Section 499 of the IPC, defamation is committed:

4 Through: (i) words (spoken or intended to be read), 
(ii) signs, or (iii) visible representations;

5 Which: are a published or spoken imputation 
concerning any person;

6 If the imputation is spoken or published by: (i) the 
intention of causing harm to the reputation of the 
person to whom it pertains, or (ii) knowledge or 
reason to believe that the imputation will harm the 
reputation of the person to whom it pertains will be 
harmed.

7 Authors need to be extremely careful while portraying 
characters, especially public figures, as they can be 
sued for Libel. It is the duty of the author to check 
facts and prove that the statements they are making 
are true if required.

Plagiarism
8 Plagiarism is one of the most severe violations that 

any author can commit. It is essentially stealing 
and publishing another author’s work, language, 
thoughts, work, ideas and expressions as yours. 
Plagiarism falls under copyright infringement and is 
a punishable crime. It can also ruin the reputation of 
an author. Any writer needs to be extremely careful 
about plagiarism.

Writing on controversial topics
9 In India, writing on controversial topics is a dangerous 

thing to do. There is a big chance of the book getting 
banned in India or a certain parts of India. Books are 
banned for various reasons including being deemed 
too be harmful to the nation’s honor. India is a 
democracy that practices freedom of expression and 
Article 19 of the UDHR and ICCPR also endorses it. 
However, every government has the right to prohibit 
certain types of expression. Plenty of books and 
authors have fallen prey to this.
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IT & ITES  Exercise 1.12.110 
DTPO - Publishing contents in bilingual software 

Use standard templates and tools while converting content into draft 
publications
Objectives: At the end of this exercise you shall be able to
• use a standard template for the title page
• converting content into a draft publication.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No.
• Microsoft edge, Google Chrome and Mozilla 

Firefox browsers

• DTP Software, Drawing board, A4 paper, Pen, 
Pencil, Scale, Eraser etc.,

PROCEDURE

TASK 1: Use a standard template for the title page

1 Choose A4-size paper.

2 The margins to use are: left margin - 1 inch, right 
margin - 0.5 inch, top margin - 0.75 inch, and bottom 
margin - 1 inch.

3 All text should be center-aligned..  

4 Change the font size for a suitable title. (28pt, 24pt, 
18pt, 12pt and 10pt.)

5 Typeface: Arial and Arial Bold

6 Color: Black

7 Line spacing:  Leave space before and after the 
text, as appropriate for the title. (Before or after is 
13mm to 35 mm.)

TASK 2: Converting content into a draft publication

1 Take a clean, A4-sized white sheet of paper.

2 Draw the margins as mentioned in the standard 
template in task-1.

3	 For	example,	 see	 the	 following	figure	and	practice	
drawing according to the given format. (Logo, 

Monogram etc may be downloaded from the website 
if available) (Fig 1)

4 Similarly, practice drawing the designs in job 
and book work by yourself and show them to the 
instructor for correction if there are any mistakes.
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Fig 1

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.12.110
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IT & ITES  Exercise 1.12.111 
DTPO - Publishing contents in bilingual software 

Practice escalating design-related issues to the supervisor
Objectives: At the end of this exercise you shall be able to
• report design-related issues to the supervisor.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No.
• Microsoft edge, Google Chrome and Mozilla 

Firefox browsers

• DTP Software, Drawing board, A4 paper, Pen, 
Pencil, Scale, Eraser etc.,

PROCEDURE

TASK 1: Reporting design-related issues to the supervisor

The following are the design related issues commonly 
faced by the Designer.

1 Misspelled word,

2 Grammatical errors,

3 Wrong position of picture, drawing and illustration 
etc.,

4 Unproportioned size of content

5 Unsuitable Contrast in content

6 Wrong movement of picture, drawing and illustration 
etc.,

7 Unsuitable Font, Size, Color and Tone etc., of the 
content

8 Sometimes missing images or areas of text, incorrect 
photographs, and so on

9 Incorrect data format: application program format 
instead of data exchange format such as PS, EPS, 
PDF, 

10	Unsuitable	resolution	(too	coarse,	too	fine),	

11 Unsuitable screen frequency (too high, too low), 

12	Insufficient	edge	sharpness,	

13 Special colors are separated as process colors or 
not	defined,	

14 Important parts of the image are outside the 
renderable tone value range, 

15 With non-periodic (FM) screens: the smallest dot is 
below the transferable tone value range, 

16 Unsuitable dot shape, 

17 Tone value sum too high (over prints), 

18 Wrong gray balance, 

19 Image is missing or is only available in monitor 
resolution, 

20 Lines done as hairlines or created several times, 

21 Missing or unsuitable types (only outline, reverse 
types	too	fine),	

22 Missing fonts

23 Missing or unsuitable proof or test print, 

24 Error in the word processing program (wrong version, 
wrong separation program, formats missing), 

25	Wrong	 color	 management	 input	 profile	 (see	 sec.	
3.2.10), 

26	Unsuitable	color	management	output	profile,	

27 Missing or unsuitable choke/spread (trapping), 

28 Imposition: trim or fold lines missing, 

29	Moire	effect	as	a	result	of	incorrect	screen	angling.

Note : the trainer may help the trainees to 
solve the above design related issues in an 
industry structural format
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IT & ITES  Exercise 1.12.112 
DTPO - Publishing contents in bilingual software 

Solve design-related issues by incorporating the requester’s/user’s feedback/
inputs
Objectives: At the end of this exercise you shall be able to
• analyse design-related issues and incorporate user feedback   .

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No.
• Microsoft edge, Google Chrome and Mozilla 

Firefox browsers

• DTP Software, Drawing board, A4 paper, Pen, 
Pencil, Scale, Eraser etc.,

PROCEDURE

TASK 1: Analyse design-related issues and incorporate user feedback

S.No Design-related issues Requester’s/user’s feedback/inputs
1 Misspelled word, Correcting all misspelled words
2 Grammatical errors, Copy	prepare	should	be	proficient	 in	 spelling	and	pos-

sess a good dictionary.
3 Wrong position of picture, drawing and 

illustration etc.,
Use consistent capitalization according to a se style.

4 Unproportioned size of content Correcting faulty punctuations.
5 Unsuitable Contrast in content Compounding of words correctly and consistently
6 Wrong movement of picture, drawing and 

illustration etc.,
Watch for coordination between references in the text 
and corresponding footnotes.

7 Unsuitable Font, Size, Color and Tone etc., of 
the content

Maintain uniformity and consistency throughout the text

8 Sometimes missing images or areas of text, 
incorrect photographs, and so on

Checking	 the	correct	numerical	order	of	figures	and	al-
phabetical order of letters.

9 Incorrect data format: application program 
format instead of data exchange format such 
as PS, EPS, PDF,

See to illustration to make sure that they are properly 
placed,	all	accounted	for	and	identified	correctly.

10 Unsuitable	resolution	(too	coarse,	too	fine), Observe rules on the use of number, whether they are to 
be	shown	as	figures	or	spelled	out.

11 Unsuitable screen frequency (too high, too low), Indicate styles of type, indention, length of line and other 
marking.

12 Insufficient	edge	sharpness, This new typeface browser enables selection of the cor-
rect fonts according to many design criteria.

13 Special colors are separated as process colors 
or	not	defined,

Imposition means arranging the pages on the sheet so 
that after folding and gathering several folded sheets, the 
pages are in the correct sequence. Imposition is a pre-
press process but always depends on the requirements 
or	conditions	of	the	finishing	process.

14 Important parts of the image are outside the 
renderable tone value range,

Correct data format: application program format instead 
of data exchange format such as PS, EPS, PDF,

15 With non-periodic (FM) screens: the smallest 
dot is below the transferable tone value range,

Suitable	resolution	(too	coarse,	too	fine),

16 Unsuitable dot shape, Suitable screen frequency (too high, too low),
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17 Tone value sum too high (over prints), Sufficient	edge	sharpness,
18 Wrong grey balance, Special colors are separated as process colors or de-

fined,
19 Image is missing or is only available in monitor 

resolution,
Suitable dot shape,

20 Lines done as hairlines or created several 
times,

Suitable	color	management	output	profile,

21 Missing or unsuitable types (only outline, 
reverse	types	too	fine),

Suitable choke/spread (trapping),

22 Missing fonts
23 Missing or unsuitable proof or test print,
24 Error in the word processing program (wrong 

version, wrong separation program, formats 
missing),

25 Wrong	 color	 management	 input	 profile	 (see	
sec. 3.2.10),

26 Unsuitable	color	management	output	profile,
27 Missing or unsuitable choke/spread (trapping),
28 Imposition: trim or fold lines missing,
29 More	 effect	 as	 a	 result	 of	 incorrect	 screen	

angling.
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IT & ITES  Exercise 1.12.113 
DTPO - Publishing contents in bilingual software 

Design and format content as per established requirements
Objectives: At the end of this exercise you shall be able to
• design and format the given content.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No.
• Microsoft edge, Google Chrome and Mozilla 

Firefox browsers

• DTP Software (Adobe InDesign, Adobe Photoshop, 
Adobe Illustrator, CorelDRAW etc),

PROCEDURE

TASK 1: Design and format the given content   

1 Design a title page with the same content and format 
as	mentioned	in	the	figure	from	Exercise	110	(Logo,	
Monogram etc may be downloaded from the website 
if available).

DESKTOP PUBLISHING OPERATOR
NSQF LEVEL - 3
TRADE THEORY
SECTOR : IT & ITES
(As per revised syllabus July 2022 - 1200 of 
hrs)
DIRECTORATE GENERAL OF TRAINING
MINISTRY OF SKILL DEVELOPMENT & 
ENTREPRENEURSHIP
GOVERNMENT OF INDIA
NATIONAL INSTRUCTIONAL
MEDIA INSTITUTE, CHENNAI Post Box No. 
3142, CTI Campus, Guindy, Chennai - 600 032
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Fig 1

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.12.113
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IT & ITES  Exercise 1.12.114 
DTPO - Publishing contents in bilingual software 

Modify designed and formatted content as per client’s review
Objectives: At the end of this exercise you shall be able to
• modify the formatted content as per client’s review.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No.
• Microsoft edge, Google Chrome and Mozilla 

Firefox browsers

• DTP Software (Adobe InDesign, Adobe Photoshop, 
Adobe Illustrator, CorelDRAW etc)

PROCEDURE
TASK 1: Modify the formatted content as per client’s review (Fig 1)   

1 Modify the designed formatted as shown below  
(Fig 2)

2 The Trainer may trained the trainees with various 
formatting option as per the image shown above.

Fig 1
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Fig 2

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.12.114
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IT & ITES  Exercise 1.12.115 
DTPO - Publishing contents in bilingual software 

Convert designed, formatted, and validated content, into draft publication, 
after incorporating feedback from the Quality Assurance team (Prepress 
department)
Objectives: At the end of this exercise you shall be able to
• validate the draft publication as per the feedback from the quality assurance team.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No.
• Microsoft edge, Google Chrome and Mozilla 

Firefox browsers

• DTP Software (Adobe InDesign, Adobe Photoshop, 
Adobe Illustrator, CorelDRAW etc)

PROCEDURE
TASK 1: Validate the Draft publication as per the feedback from the Quality Assurance team   

1 The trainer may arrange for an industrial visit / On Job 
Training for the trainees to gather the experience in 
validating the Draft publication as per feedback from 
the Quality Assurance team(Prepress department).

Check following List:
1 Unsuitable Font, Size, Color and Tone etc., of the 

content

2 Incorrect data format: application program format 
instead of data exchange format such as PS, EPS, 
PDF

3	 Unsuitable	resolution	(too	coarse,	too	fine)

4 Unsuitable screen frequency (too high, too low)

5	 Insufficient	edge	sharpness

6 Special colors are separated as process colors or 
not	defined

7 Important parts of the image are outside the 
renderable tone value range

8 With non-periodic (FM) screens: the smallest dot is 
below the transferable tone value range

9 Unsuitable dot shape

10  Tone value sum too high (over prints) 

11  Wrong gray balance

12 Image is missing or is only available in monitor 
resolution 

13  Missing fonts

14  Missing or unsuitable proof or test print

15		Wrong	color	management	input	profile

16		Unsuitable	color	management	output	profile

17  Missing or unsuitable choke/spread (trapping)

18  Imposition: trim or fold lines missing

19		More	effect	as	a	result	of	incorrect	screen	angling.
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IT & ITES  Exercise 1.12.116 
DTPO - Publishing contents in bilingual software 

Demonstrate standard methods for publishing content 
Objectives: At the end of this exercise you shall be able to
• various methods of publishing.

PROCEDURE
TASK 1: Various methods of publishing  

1 The trainer may arrange for an industrial visit / On Job Training for the trainees to familiarise with various methods 
of publishing carried out in the publication / printing press. 

IT & ITES  Exercise 1.12.117 
DTPO - Publishing contents in bilingual software 

Produce publication outputs in specific formats required by production teams
Objectives: At the end of this exercise you shall be able to
• convert the given A4 design into A5 design as per production team requirement
• convert the given A4 design into A3 design as per production team requirement.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No.
• Microsoft edge, Google Chrome and Mozilla 

Firefox browsers

• DTP Software (Adobe InDesign, Adobe Photoshop, 
Adobe Illustrator, CorelDRAW etc)

PROCEDURE
TASK 1: Convert the given A4 Design into A5 Design as per production team requirement  

While converting the given A4 Design into A5 Design 
the	 following	 specification	 points	may	 be	 consider	 for	
better / perfect output (Fig 1)

1 Wrong position / Overlapping of picture, drawing and 
illustration etc.,

2 Unproportioned size of content

3 Unsuitable Contrast in content

4 Unsuitable Font, Size, Color and Tone etc., of the 
content

5 Sometimes missing images or areas of text, incorrect 
photographs, and so on

6 Incorrect data format: application program format 
instead of data exchange format such as PS, EPS, 
PDF, 

7	 Unsuitable	resolution	(too	coarse,	too	fine),	

8 Unsuitable screen frequency (too high, too low), 

9	 Insufficient	edge	sharpness,	

10 Special colors are separated as process colors or 
not	defined,	

11 Parts of the image are outside the renderable tone 
value range, 

12 With non-periodic (FM) screens: the smallest dot is 
below the transferable tone value range, 

13 Unsuitable dot shape, 

14 Tone value sum too high (over prints), 

15 Error in the word processing program (wrong version, 
wrong separation program, formats missing), 

16	Wrong	color	management	input	profile

17 Imposition: trim or fold lines missing, 

18	More	effect	as	a	result	of	incorrect	screen	angling.
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Fig 1

TASK 2: Convert the given A4 Design into A3 Design as per production team requirement  

1 Convert the image given in Task – 1 (A4 Design) into 
A3	follow	the	same	specification	as	mention	in	Task	
– 1 

IT & ITES : DTPO (NSQF - Revised 2022) - Exercise 1.12.117
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IT & ITES  Exercise 1.12.118 
DTPO - Publishing contents in bilingual software 

Combine the latest publications to update the organization’s database
Objectives: At the end of this exercise you shall be able to
• store the final publication output in the database
• most reliable way to store data long term.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No.
• Microsoft edge, Google Chrome and Mozilla 

Firefox browsers

• DTP Software (Adobe InDesign, Adobe Photoshop, 
Adobe Illustrator, CorelDRAW etc)

PROCEDURE
Note
The following points should be followed while accessing 
the database 

1 The User ID and Password should not be disclosed 

2 Back up early and often

3 Do a FULL back up on a daily basis

4 Control access to the database

5 Store backups in a separate location

6 Setup backup schedules

7 What types of data will be created?

8 How will these data be processed?

9 How will they be stored and backed up?

10 How will they be documented (inc. naming 
conventions, directory structures etc)? 

11	How	 will	 these	 data	 be	 of	 benefit	 to	 the	 broader	
scientific	community?

12 How will they be archived and will they comply with 
any data/metadata standards?

13 How will they be made available and discoverable to 
the broader community?

14 What are the policies for sharing, re-use etc?

TASK 1: Store the final publication output in the database

1	 The	final	publication	files	will	be	stored	in	a	Hard	Disk	
Drive (Organisation Database) based on the various 
files	parameters	such	as	File	size,	Date	of	creation,	
File format (JPEG, PNG, AI, PSD, PDF etc.,) 

2 Logos, Monogram, Trademarks, Emblems, 
Drawings, Illustration, Pictures, Template, etc., 

should be stored in the organisation database for 
feature Design works.

3	 All	 the	 related	 files	 (Author	 notes,	 Drafted	 /	 Proof	
reading	 copies,	 etc.,)	 with	 respect	 to	 the	 final	
publication should be stored in the organisation 
database for feature references.

TASK 2: Most Reliable Way to Store Data Long Term

The trainer may help the trainees to store and backup 
the	 final	 design	 files	 by	 using	 the	 following	 methods	
(refer previous exercises) 

1 Store Data Long Term with Backup and Recovery 
Software

2 Store Data with Digital Drives Like HDD, SSD, USB

3 Store Long Term Data with RAID - Redundant Array 
of Independent Disks

4 Use Cloud Storage to Save Data Long Term.
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IT & ITES  Exercise 1.12.119 
DTPO - Publishing contents in bilingual software 

Comply with the industrial standards while publishing content
Objectives: At the end of this exercise you shall be able to
• identify various industrial standard followed in publishing.

Requirements
Tools/Equipment/Machines
• A Working PC with Internet Connection - 1 No.
• Microsoft edge, Google Chrome and Mozilla 

Firefox browsers

• DTP Software (Adobe InDesign, Adobe Photoshop, 
Adobe Illustrator, CorelDRAW etc)

PROCEDURE
TASK 1: Identify various industrial standard followed in publishing

1 The trainer may arrange for industrial visit for the trainees and make them acquainted with various industrial 
standard	for	various	categories	of	publishing	(Engineering,	Non-Engineering,	Scientific,	Academic,	short	stories,	
Novels, Magazine, Newspapers, Cook books, Manuals, Pamphlet, Broachers etc.,
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